Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid bullseye

Problems for source package bazel-bootstrap

Current Source Version: 4.2.3+ds-1~exp3
Current Maintainer: Debian Bazel Team <bazel-team@lists.launchpad.net>
Section: main
BTS entry: https://bugs.debian.org/src:bazel-bootstrap

BuildDepends

Package declares a build time dependency on libgrpc++-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on libgrpc++-dev which cannot be satisfied on mips64el.
Package declares a build time dependency on libgrpc++-dev which cannot be satisfied on arm64.
Package declares a build time dependency on libgrpc++-dev which cannot be satisfied on amd64.
Package declares a build time dependency on libgrpc++-dev which cannot be satisfied on s390x.
Package declares a build time dependency on libnanopb-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on libnanopb-dev which cannot be satisfied on s390x.
Package declares a build time dependency on libnanopb-dev which cannot be satisfied on amd64.
Package declares a build time dependency on libnanopb-dev which cannot be satisfied on mips64el.
Package declares a build time dependency on libnanopb-dev which cannot be satisfied on arm64.
Package declares a build time dependency on libasm-java which cannot be satisfied on ppc64el.
Package declares a build time dependency on libasm-java which cannot be satisfied on s390x.
Package declares a build time dependency on libasm-java which cannot be satisfied on amd64.
Package declares a build time dependency on libasm-java which cannot be satisfied on mips64el.
Package declares a build time dependency on libasm-java which cannot be satisfied on arm64.
Package declares a build time dependency on libgoogle-api-client-java which cannot be satisfied on arm64.
Package declares a build time dependency on libgoogle-api-client-java which cannot be satisfied on mips64el.
Package declares a build time dependency on libgoogle-api-client-java which cannot be satisfied on amd64.
Package declares a build time dependency on libgoogle-api-client-java which cannot be satisfied on s390x.
Package declares a build time dependency on libgoogle-api-client-java which cannot be satisfied on ppc64el.
Package declares a build time dependency on libgoogle-auto-service-java which cannot be satisfied on ppc64el.
Package declares a build time dependency on libgoogle-auto-service-java which cannot be satisfied on amd64.
Package declares a build time dependency on libgoogle-auto-service-java which cannot be satisfied on s390x.
Package declares a build time dependency on libgoogle-auto-service-java which cannot be satisfied on arm64.
Package declares a build time dependency on libgoogle-auto-service-java which cannot be satisfied on mips64el.
Package declares a build time dependency on libjava-allocation-instrumenter-java which cannot be satisfied on ppc64el.
Package declares a build time dependency on libjava-allocation-instrumenter-java which cannot be satisfied on mips64el.
Package declares a build time dependency on libjava-allocation-instrumenter-java which cannot be satisfied on arm64.
Package declares a build time dependency on libjava-allocation-instrumenter-java which cannot be satisfied on s390x.
Package declares a build time dependency on libjava-allocation-instrumenter-java which cannot be satisfied on amd64.
Package declares a build time dependency on libjarjar-java which cannot be satisfied on ppc64el.
Package declares a build time dependency on libjarjar-java which cannot be satisfied on amd64.
Package declares a build time dependency on libjarjar-java which cannot be satisfied on s390x.
Package declares a build time dependency on libjarjar-java which cannot be satisfied on mips64el.
Package declares a build time dependency on libjarjar-java which cannot be satisfied on arm64.
Package declares a build time dependency on libjs-bootstrap which cannot be satisfied on arm64.
Package declares a build time dependency on libjs-bootstrap which cannot be satisfied on mips64el.
Package declares a build time dependency on libjs-bootstrap which cannot be satisfied on s390x.
Package declares a build time dependency on libjs-bootstrap which cannot be satisfied on amd64.
Package declares a build time dependency on libjs-bootstrap which cannot be satisfied on ppc64el.
Package declares a build time dependency on libproguard-java which cannot be satisfied on ppc64el.
Package declares a build time dependency on libproguard-java which cannot be satisfied on arm64.
Package declares a build time dependency on libproguard-java which cannot be satisfied on mips64el.
Package declares a build time dependency on libproguard-java which cannot be satisfied on s390x.
Package declares a build time dependency on libproguard-java which cannot be satisfied on amd64.
Package declares a build time dependency on libgoogle-gson-java which cannot be satisfied on ppc64el.
Package declares a build time dependency on libgoogle-gson-java which cannot be satisfied on arm64.
Package declares a build time dependency on libgoogle-gson-java which cannot be satisfied on mips64el.
Package declares a build time dependency on libgoogle-gson-java which cannot be satisfied on s390x.
Package declares a build time dependency on libgoogle-gson-java which cannot be satisfied on amd64.
Package declares a build time dependency on jdupes which cannot be satisfied on ppc64el.
Package declares a build time dependency on jdupes which cannot be satisfied on amd64.
Package declares a build time dependency on jdupes which cannot be satisfied on s390x.
Package declares a build time dependency on jdupes which cannot be satisfied on mips64el.
Package declares a build time dependency on jdupes which cannot be satisfied on arm64.
Package declares a build time dependency on libperfmark-java which cannot be satisfied on ppc64el.
Package declares a build time dependency on libperfmark-java which cannot be satisfied on s390x.
Package declares a build time dependency on libperfmark-java which cannot be satisfied on amd64.
Package declares a build time dependency on libperfmark-java which cannot be satisfied on arm64.
Package declares a build time dependency on libperfmark-java which cannot be satisfied on mips64el.
Package declares a build time dependency on libdiffutils-java which cannot be satisfied on ppc64el.
Package declares a build time dependency on libdiffutils-java which cannot be satisfied on mips64el.
Package declares a build time dependency on libdiffutils-java which cannot be satisfied on arm64.
Package declares a build time dependency on libdiffutils-java which cannot be satisfied on amd64.
Package declares a build time dependency on libdiffutils-java which cannot be satisfied on s390x.
Package declares a build time dependency on libcommons-logging-java which cannot be satisfied on ppc64el.
Package declares a build time dependency on libcommons-logging-java which cannot be satisfied on mips64el.
Package declares a build time dependency on libcommons-logging-java which cannot be satisfied on arm64.
Package declares a build time dependency on libcommons-logging-java which cannot be satisfied on s390x.
Package declares a build time dependency on libcommons-logging-java which cannot be satisfied on amd64.
Package declares a build time dependency on fonts-font-awesome which cannot be satisfied on mips64el.
Package declares a build time dependency on fonts-font-awesome which cannot be satisfied on arm64.
Package declares a build time dependency on fonts-font-awesome which cannot be satisfied on s390x.
Package declares a build time dependency on fonts-font-awesome which cannot be satisfied on amd64.
Package declares a build time dependency on fonts-font-awesome which cannot be satisfied on ppc64el.
Package declares a build time dependency on liberror-prone-java which cannot be satisfied on ppc64el.
Package declares a build time dependency on liberror-prone-java which cannot be satisfied on s390x.
Package declares a build time dependency on liberror-prone-java which cannot be satisfied on amd64.
Package declares a build time dependency on liberror-prone-java which cannot be satisfied on arm64.
Package declares a build time dependency on liberror-prone-java which cannot be satisfied on mips64el.
Package declares a build time dependency on libcommons-pool2-java which cannot be satisfied on ppc64el.
Package declares a build time dependency on libcommons-pool2-java which cannot be satisfied on arm64.
Package declares a build time dependency on libcommons-pool2-java which cannot be satisfied on mips64el.
Package declares a build time dependency on libcommons-pool2-java which cannot be satisfied on amd64.
Package declares a build time dependency on libcommons-pool2-java which cannot be satisfied on s390x.
Package declares a build time dependency on libgeronimo-annotation-1.3-spec-java which cannot be satisfied on ppc64el.
Package declares a build time dependency on libgeronimo-annotation-1.3-spec-java which cannot be satisfied on amd64.
Package declares a build time dependency on libgeronimo-annotation-1.3-spec-java which cannot be satisfied on s390x.
Package declares a build time dependency on libgeronimo-annotation-1.3-spec-java which cannot be satisfied on arm64.
Package declares a build time dependency on libgeronimo-annotation-1.3-spec-java which cannot be satisfied on mips64el.
Package declares a build time dependency on libjackson2-core-java which cannot be satisfied on ppc64el.
Package declares a build time dependency on libjackson2-core-java which cannot be satisfied on amd64.
Package declares a build time dependency on libjackson2-core-java which cannot be satisfied on s390x.
Package declares a build time dependency on libjackson2-core-java which cannot be satisfied on arm64.
Package declares a build time dependency on libjackson2-core-java which cannot be satisfied on mips64el.
Package declares a build time dependency on libnetty-java which cannot be satisfied on ppc64el.
Package declares a build time dependency on libnetty-java which cannot be satisfied on mips64el.
Package declares a build time dependency on libnetty-java which cannot be satisfied on arm64.
Package declares a build time dependency on libnetty-java which cannot be satisfied on s390x.
Package declares a build time dependency on libnetty-java which cannot be satisfied on amd64.
Package declares a build time dependency on dh-python which cannot be satisfied on s390x.
Package declares a build time dependency on dh-python which cannot be satisfied on amd64.
Package declares a build time dependency on dh-python which cannot be satisfied on mips64el.
Package declares a build time dependency on dh-python which cannot be satisfied on arm64.
Package declares a build time dependency on dh-python which cannot be satisfied on ppc64el.
Package declares a build time dependency on libgoogle-http-client-java which cannot be satisfied on amd64.
Package declares a build time dependency on libgoogle-http-client-java which cannot be satisfied on s390x.
Package declares a build time dependency on libgoogle-http-client-java which cannot be satisfied on arm64.
Package declares a build time dependency on libgoogle-http-client-java which cannot be satisfied on mips64el.
Package declares a build time dependency on libgoogle-http-client-java which cannot be satisfied on ppc64el.
Package declares a build time dependency on dh-sequence-bash-completion which cannot be satisfied on amd64.
Package declares a build time dependency on dh-sequence-bash-completion which cannot be satisfied on s390x.
Package declares a build time dependency on dh-sequence-bash-completion which cannot be satisfied on mips64el.
Package declares a build time dependency on dh-sequence-bash-completion which cannot be satisfied on arm64.
Package declares a build time dependency on dh-sequence-bash-completion which cannot be satisfied on ppc64el.
Package declares a build time dependency on libjcommander-java which cannot be satisfied on arm64.
Package declares a build time dependency on libjcommander-java which cannot be satisfied on mips64el.
Package declares a build time dependency on libjcommander-java which cannot be satisfied on s390x.
Package declares a build time dependency on libjcommander-java which cannot be satisfied on amd64.
Package declares a build time dependency on libjcommander-java which cannot be satisfied on ppc64el.
Package declares a build time dependency on libcommons-collections3-java which cannot be satisfied on ppc64el.
Package declares a build time dependency on libcommons-collections3-java which cannot be satisfied on amd64.
Package declares a build time dependency on libcommons-collections3-java which cannot be satisfied on s390x.
Package declares a build time dependency on libcommons-collections3-java which cannot be satisfied on mips64el.
Package declares a build time dependency on libcommons-collections3-java which cannot be satisfied on arm64.
Package declares a build time dependency on libgoogle-auto-common-java which cannot be satisfied on s390x.
Package declares a build time dependency on libgoogle-auto-common-java which cannot be satisfied on amd64.
Package declares a build time dependency on libgoogle-auto-common-java which cannot be satisfied on arm64.
Package declares a build time dependency on libgoogle-auto-common-java which cannot be satisfied on mips64el.
Package declares a build time dependency on libgoogle-auto-common-java which cannot be satisfied on ppc64el.
Package declares a build time dependency on libnetty-tcnative-java which cannot be satisfied on ppc64el.
Package declares a build time dependency on libnetty-tcnative-java which cannot be satisfied on arm64.
Package declares a build time dependency on libnetty-tcnative-java which cannot be satisfied on mips64el.
Package declares a build time dependency on libnetty-tcnative-java which cannot be satisfied on s390x.
Package declares a build time dependency on libnetty-tcnative-java which cannot be satisfied on amd64.
Package declares a build time dependency on libguava-java (>= 25.1~) which cannot be satisfied on ppc64el.
Package declares a build time dependency on libguava-java (>= 25.1~) which cannot be satisfied on arm64.
Package declares a build time dependency on libguava-java (>= 25.1~) which cannot be satisfied on mips64el.
Package declares a build time dependency on libguava-java (>= 25.1~) which cannot be satisfied on s390x.
Package declares a build time dependency on libguava-java (>= 25.1~) which cannot be satisfied on amd64.
Package declares a build time dependency on libgoogle-flogger-java which cannot be satisfied on ppc64el.
Package declares a build time dependency on libgoogle-flogger-java which cannot be satisfied on mips64el.
Package declares a build time dependency on libgoogle-flogger-java which cannot be satisfied on arm64.
Package declares a build time dependency on libgoogle-flogger-java which cannot be satisfied on amd64.
Package declares a build time dependency on libgoogle-flogger-java which cannot be satisfied on s390x.
Package declares a build time dependency on fonts-glyphicons-halflings which cannot be satisfied on ppc64el.
Package declares a build time dependency on fonts-glyphicons-halflings which cannot be satisfied on s390x.
Package declares a build time dependency on fonts-glyphicons-halflings which cannot be satisfied on amd64.
Package declares a build time dependency on fonts-glyphicons-halflings which cannot be satisfied on mips64el.
Package declares a build time dependency on fonts-glyphicons-halflings which cannot be satisfied on arm64.
Package declares a build time dependency on zip which cannot be satisfied on s390x.
Package declares a build time dependency on zip which cannot be satisfied on amd64.
Package declares a build time dependency on zip which cannot be satisfied on mips64el.
Package declares a build time dependency on zip which cannot be satisfied on arm64.
Package declares a build time dependency on zip which cannot be satisfied on ppc64el.
Package declares a build time dependency on libchecker-framework-java which cannot be satisfied on ppc64el.
Package declares a build time dependency on libchecker-framework-java which cannot be satisfied on s390x.
Package declares a build time dependency on libchecker-framework-java which cannot be satisfied on amd64.
Package declares a build time dependency on libchecker-framework-java which cannot be satisfied on arm64.
Package declares a build time dependency on libchecker-framework-java which cannot be satisfied on mips64el.
Package declares a build time dependency on zlib1g-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on zlib1g-dev which cannot be satisfied on amd64.
Package declares a build time dependency on zlib1g-dev which cannot be satisfied on s390x.
Package declares a build time dependency on zlib1g-dev which cannot be satisfied on mips64el.
Package declares a build time dependency on zlib1g-dev which cannot be satisfied on arm64.
Package declares a build time dependency on python3 which cannot be satisfied on arm64.
Package declares a build time dependency on python3 which cannot be satisfied on mips64el.
Package declares a build time dependency on python3 which cannot be satisfied on s390x.
Package declares a build time dependency on python3 which cannot be satisfied on amd64.
Package declares a build time dependency on python3 which cannot be satisfied on ppc64el.
Package declares a build time dependency on libopencensus-java which cannot be satisfied on ppc64el.
Package declares a build time dependency on libopencensus-java which cannot be satisfied on s390x.
Package declares a build time dependency on libopencensus-java which cannot be satisfied on amd64.
Package declares a build time dependency on libopencensus-java which cannot be satisfied on mips64el.
Package declares a build time dependency on libopencensus-java which cannot be satisfied on arm64.
Package declares a build time dependency on libcommons-compress-java which cannot be satisfied on ppc64el.
Package declares a build time dependency on libcommons-compress-java which cannot be satisfied on arm64.
Package declares a build time dependency on libcommons-compress-java which cannot be satisfied on mips64el.
Package declares a build time dependency on libcommons-compress-java which cannot be satisfied on amd64.
Package declares a build time dependency on libcommons-compress-java which cannot be satisfied on s390x.
Package declares a build time dependency on libgrpc-java which cannot be satisfied on ppc64el.
Package declares a build time dependency on libgrpc-java which cannot be satisfied on s390x.
Package declares a build time dependency on libgrpc-java which cannot be satisfied on amd64.
Package declares a build time dependency on libgrpc-java which cannot be satisfied on arm64.
Package declares a build time dependency on libgrpc-java which cannot be satisfied on mips64el.
Package declares a build time dependency on libjcip-annotations-java which cannot be satisfied on ppc64el.
Package declares a build time dependency on libjcip-annotations-java which cannot be satisfied on mips64el.
Package declares a build time dependency on libjcip-annotations-java which cannot be satisfied on arm64.
Package declares a build time dependency on libjcip-annotations-java which cannot be satisfied on amd64.
Package declares a build time dependency on libjcip-annotations-java which cannot be satisfied on s390x.
Package declares a build time dependency on protobuf-compiler-grpc-java-plugin (>= 1.26.0~) which cannot be satisfied on amd64.
Package declares a build time dependency on protobuf-compiler-grpc-java-plugin (>= 1.26.0~) which cannot be satisfied on s390x.
Package declares a build time dependency on protobuf-compiler-grpc-java-plugin (>= 1.26.0~) which cannot be satisfied on mips64el.
Package declares a build time dependency on protobuf-compiler-grpc-java-plugin (>= 1.26.0~) which cannot be satisfied on arm64.
Package declares a build time dependency on protobuf-compiler-grpc-java-plugin (>= 1.26.0~) which cannot be satisfied on ppc64el.
Package declares a build time dependency on libprotoc-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on libprotoc-dev which cannot be satisfied on mips64el.
Package declares a build time dependency on libprotoc-dev which cannot be satisfied on arm64.
Package declares a build time dependency on libprotoc-dev which cannot be satisfied on s390x.
Package declares a build time dependency on libprotoc-dev which cannot be satisfied on amd64.
Package declares a build time dependency on libgoogle-auth-java which cannot be satisfied on ppc64el.
Package declares a build time dependency on libgoogle-auth-java which cannot be satisfied on arm64.
Package declares a build time dependency on libgoogle-auth-java which cannot be satisfied on mips64el.
Package declares a build time dependency on libgoogle-auth-java which cannot be satisfied on s390x.
Package declares a build time dependency on libgoogle-auth-java which cannot be satisfied on amd64.
Package declares a build time dependency on libgoogle-auto-value-java which cannot be satisfied on ppc64el.
Package declares a build time dependency on libgoogle-auto-value-java which cannot be satisfied on arm64.
Package declares a build time dependency on libgoogle-auto-value-java which cannot be satisfied on mips64el.
Package declares a build time dependency on libgoogle-auto-value-java which cannot be satisfied on amd64.
Package declares a build time dependency on libgoogle-auto-value-java which cannot be satisfied on s390x.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on s390x.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on amd64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on mips64el.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on arm64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on ppc64el.
Package declares a build time dependency on unzip which cannot be satisfied on ppc64el.
Package declares a build time dependency on unzip which cannot be satisfied on mips64el.
Package declares a build time dependency on unzip which cannot be satisfied on arm64.
Package declares a build time dependency on unzip which cannot be satisfied on amd64.
Package declares a build time dependency on unzip which cannot be satisfied on s390x.
Package declares a build time dependency on libjacoco-java which cannot be satisfied on mips64el.
Package declares a build time dependency on libjacoco-java which cannot be satisfied on arm64.
Package declares a build time dependency on libjacoco-java which cannot be satisfied on s390x.
Package declares a build time dependency on libjacoco-java which cannot be satisfied on amd64.
Package declares a build time dependency on libjacoco-java which cannot be satisfied on ppc64el.
Package declares a build time dependency on libxz-java which cannot be satisfied on arm64.
Package declares a build time dependency on libxz-java which cannot be satisfied on mips64el.
Package declares a build time dependency on libxz-java which cannot be satisfied on s390x.
Package declares a build time dependency on libxz-java which cannot be satisfied on amd64.
Package declares a build time dependency on libxz-java which cannot be satisfied on ppc64el.
Package declares a build time dependency on libjsr305-java which cannot be satisfied on amd64.
Package declares a build time dependency on libjsr305-java which cannot be satisfied on s390x.
Package declares a build time dependency on libjsr305-java which cannot be satisfied on arm64.
Package declares a build time dependency on libjsr305-java which cannot be satisfied on mips64el.
Package declares a build time dependency on libjsr305-java which cannot be satisfied on ppc64el.
Package declares a build time dependency on libprotobuf-java (>= 3.11.3~) which cannot be satisfied on mips64el.
Package declares a build time dependency on libprotobuf-java (>= 3.11.3~) which cannot be satisfied on arm64.
Package declares a build time dependency on libprotobuf-java (>= 3.11.3~) which cannot be satisfied on s390x.
Package declares a build time dependency on libprotobuf-java (>= 3.11.3~) which cannot be satisfied on amd64.
Package declares a build time dependency on libprotobuf-java (>= 3.11.3~) which cannot be satisfied on ppc64el.
Package declares a build time dependency on libprotobuf-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on libprotobuf-dev which cannot be satisfied on mips64el.
Package declares a build time dependency on libprotobuf-dev which cannot be satisfied on arm64.
Package declares a build time dependency on libprotobuf-dev which cannot be satisfied on amd64.
Package declares a build time dependency on libprotobuf-dev which cannot be satisfied on s390x.
Package declares a build time dependency on libjavapoet-java which cannot be satisfied on arm64.
Package declares a build time dependency on libjavapoet-java which cannot be satisfied on mips64el.
Package declares a build time dependency on libjavapoet-java which cannot be satisfied on amd64.
Package declares a build time dependency on libjavapoet-java which cannot be satisfied on s390x.
Package declares a build time dependency on libjavapoet-java which cannot be satisfied on ppc64el.
Package declares a build time dependency on libtomcat9-java which cannot be satisfied on ppc64el.
Package declares a build time dependency on libtomcat9-java which cannot be satisfied on s390x.
Package declares a build time dependency on libtomcat9-java which cannot be satisfied on amd64.
Package declares a build time dependency on libtomcat9-java which cannot be satisfied on arm64.
Package declares a build time dependency on libtomcat9-java which cannot be satisfied on mips64el.
Package declares a build time dependency on libescapevelocity-java which cannot be satisfied on arm64.
Package declares a build time dependency on libescapevelocity-java which cannot be satisfied on mips64el.
Package declares a build time dependency on libescapevelocity-java which cannot be satisfied on amd64.
Package declares a build time dependency on libescapevelocity-java which cannot be satisfied on s390x.
Package declares a build time dependency on libescapevelocity-java which cannot be satisfied on ppc64el.
Package declares a build time dependency on velocity which cannot be satisfied on ppc64el.
Package declares a build time dependency on velocity which cannot be satisfied on s390x.
Package declares a build time dependency on velocity which cannot be satisfied on amd64.
Package declares a build time dependency on velocity which cannot be satisfied on arm64.
Package declares a build time dependency on velocity which cannot be satisfied on mips64el.
Package declares a build time dependency on protobuf-compiler which cannot be satisfied on arm64.
Package declares a build time dependency on protobuf-compiler which cannot be satisfied on mips64el.
Package declares a build time dependency on protobuf-compiler which cannot be satisfied on amd64.
Package declares a build time dependency on protobuf-compiler which cannot be satisfied on s390x.
Package declares a build time dependency on protobuf-compiler which cannot be satisfied on ppc64el.
Package declares a build time dependency on libcommons-lang-java which cannot be satisfied on ppc64el.
Package declares a build time dependency on libcommons-lang-java which cannot be satisfied on amd64.
Package declares a build time dependency on libcommons-lang-java which cannot be satisfied on s390x.
Package declares a build time dependency on libcommons-lang-java which cannot be satisfied on arm64.
Package declares a build time dependency on libcommons-lang-java which cannot be satisfied on mips64el.
Package declares a build time dependency on protobuf-compiler-grpc which cannot be satisfied on arm64.
Package declares a build time dependency on protobuf-compiler-grpc which cannot be satisfied on mips64el.
Package declares a build time dependency on protobuf-compiler-grpc which cannot be satisfied on amd64.
Package declares a build time dependency on protobuf-compiler-grpc which cannot be satisfied on s390x.
Package declares a build time dependency on protobuf-compiler-grpc which cannot be satisfied on ppc64el.
Package declares a build time dependency on libtruth-java which cannot be satisfied on ppc64el.
Package declares a build time dependency on libtruth-java which cannot be satisfied on mips64el.
Package declares a build time dependency on libtruth-java which cannot be satisfied on arm64.
Package declares a build time dependency on libtruth-java which cannot be satisfied on amd64.
Package declares a build time dependency on libtruth-java which cannot be satisfied on s390x.
Package declares a build time dependency on libreactive-streams-java which cannot be satisfied on s390x.
Package declares a build time dependency on libreactive-streams-java which cannot be satisfied on amd64.
Package declares a build time dependency on libreactive-streams-java which cannot be satisfied on arm64.
Package declares a build time dependency on libreactive-streams-java which cannot be satisfied on mips64el.
Package declares a build time dependency on libreactive-streams-java which cannot be satisfied on ppc64el.
Package declares a build time dependency on libjformatstring-java which cannot be satisfied on ppc64el.
Package declares a build time dependency on libjformatstring-java which cannot be satisfied on s390x.
Package declares a build time dependency on libjformatstring-java which cannot be satisfied on amd64.
Package declares a build time dependency on libjformatstring-java which cannot be satisfied on arm64.
Package declares a build time dependency on libjformatstring-java which cannot be satisfied on mips64el.
Package declares a build time dependency on dh-exec which cannot be satisfied on amd64.
Package declares a build time dependency on dh-exec which cannot be satisfied on s390x.
Package declares a build time dependency on dh-exec which cannot be satisfied on mips64el.
Package declares a build time dependency on dh-exec which cannot be satisfied on arm64.
Package declares a build time dependency on dh-exec which cannot be satisfied on ppc64el.
Package declares a build time dependency on librx-java which cannot be satisfied on ppc64el.
Package declares a build time dependency on librx-java which cannot be satisfied on s390x.
Package declares a build time dependency on librx-java which cannot be satisfied on amd64.
Package declares a build time dependency on librx-java which cannot be satisfied on arm64.
Package declares a build time dependency on librx-java which cannot be satisfied on mips64el.
Package declares a build time dependency on libdd-plist-java which cannot be satisfied on mips64el.
Package declares a build time dependency on libdd-plist-java which cannot be satisfied on arm64.
Package declares a build time dependency on libdd-plist-java which cannot be satisfied on s390x.
Package declares a build time dependency on libdd-plist-java which cannot be satisfied on amd64.
Package declares a build time dependency on libdd-plist-java which cannot be satisfied on ppc64el.

Binary Package: bazel-bootstrap-data (Version: 4.2.3+ds-1~exp3)

BTS entry: https://bugs.debian.org/bazel-bootstrap-data

Relationships

Package has a Depends on node-core-js which cannot be satisfied on i386.
Package has a Depends on node-core-js which cannot be satisfied on ppc64el.
Package has a Depends on node-core-js which cannot be satisfied on mipsel.
Package has a Depends on node-core-js which cannot be satisfied on armel.
Package has a Depends on node-core-js which cannot be satisfied on amd64.
Package has a Depends on node-core-js which cannot be satisfied on armhf.
Package has a Depends on node-core-js which cannot be satisfied on arm64.
Package has a Depends on libjs-jquery which cannot be satisfied on amd64.
Package has a Depends on libjs-jquery which cannot be satisfied on arm64.
Package has a Depends on libjs-jquery which cannot be satisfied on armhf.
Package has a Depends on libjs-jquery which cannot be satisfied on ppc64el.
Package has a Depends on libjs-jquery which cannot be satisfied on i386.
Package has a Depends on libjs-jquery which cannot be satisfied on armel.
Package has a Depends on libjs-jquery which cannot be satisfied on mipsel.
Package has a Depends on node-html5shiv which cannot be satisfied on arm64.
Package has a Depends on node-html5shiv which cannot be satisfied on armhf.
Package has a Depends on node-html5shiv which cannot be satisfied on amd64.
Package has a Depends on node-html5shiv which cannot be satisfied on armel.
Package has a Depends on node-html5shiv which cannot be satisfied on mipsel.
Package has a Depends on node-html5shiv which cannot be satisfied on ppc64el.
Package has a Depends on node-html5shiv which cannot be satisfied on i386.
Package has a Recommends on bazel-bootstrap (= 4.2.3+ds-1~exp3) which cannot be satisfied on armhf.
Package has a Recommends on bazel-bootstrap (= 4.2.3+ds-1~exp3) which cannot be satisfied on armel.
Package has a Recommends on bazel-bootstrap (= 4.2.3+ds-1~exp3) which cannot be satisfied on mipsel.
Package has a Recommends on bazel-bootstrap (= 4.2.3+ds-1~exp3) which cannot be satisfied on i386.
Package has a Suggests on bash-completion which cannot be satisfied on amd64.
Package has a Suggests on bash-completion which cannot be satisfied on arm64.
Package has a Suggests on bash-completion which cannot be satisfied on armhf.
Package has a Suggests on bash-completion which cannot be satisfied on ppc64el.
Package has a Suggests on bash-completion which cannot be satisfied on i386.
Package has a Suggests on bash-completion which cannot be satisfied on armel.
Package has a Suggests on bash-completion which cannot be satisfied on mipsel.

Binary Package: bazel-bootstrap-data (Version: 4.2.3+ds-1~exp2)

BTS entry: https://bugs.debian.org/bazel-bootstrap-data

Relationships

Package has a Depends on node-core-js which cannot be satisfied on mips64el.
Package has a Depends on node-core-js which cannot be satisfied on s390x.
Package has a Depends on libjs-jquery which cannot be satisfied on mips64el.
Package has a Depends on libjs-jquery which cannot be satisfied on s390x.
Package has a Depends on node-html5shiv which cannot be satisfied on mips64el.
Package has a Depends on node-html5shiv which cannot be satisfied on s390x.
Package has a Suggests on bash-completion which cannot be satisfied on s390x.
Package has a Suggests on bash-completion which cannot be satisfied on mips64el.

Binary Package: bazel-bootstrap (Version: 4.2.3+ds-1~exp2)

BTS entry: https://bugs.debian.org/bazel-bootstrap

Relationships

Package has a Depends on libchecker-framework-java which cannot be satisfied on mips64el.
Package has a Depends on libchecker-framework-java which cannot be satisfied on s390x.
Package has a Depends on libgoogle-auto-service-java which cannot be satisfied on mips64el.
Package has a Depends on libgoogle-auto-service-java which cannot be satisfied on s390x.
Package has a Depends on libgoogle-api-client-java which cannot be satisfied on s390x.
Package has a Depends on libgoogle-api-client-java which cannot be satisfied on mips64el.
Package has a Depends on libgrpc10 (>= 1.30.2) which cannot be satisfied on mips64el.
Package has a Depends on libgrpc10 (>= 1.30.2) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on liberror-prone-java which cannot be satisfied on s390x.
Package has a Depends on liberror-prone-java which cannot be satisfied on mips64el.
Package has a Depends on libgoogle-flogger-java which cannot be satisfied on mips64el.
Package has a Depends on libgoogle-flogger-java which cannot be satisfied on s390x.
Package has a Depends on libprotobuf23 (>= 3.12.4) which cannot be satisfied on s390x.
Package has a Depends on libprotobuf23 (>= 3.12.4) which cannot be satisfied on mips64el.
Package has a Depends on libgeronimo-annotation-1.3-spec-java which cannot be satisfied on s390x.
Package has a Depends on libgeronimo-annotation-1.3-spec-java which cannot be satisfied on mips64el.
Package has a Depends on build-essential which cannot be satisfied on mips64el.
Package has a Depends on build-essential which cannot be satisfied on s390x.
Package has a Depends on libgoogle-auto-value-java which cannot be satisfied on s390x.
Package has a Depends on libgoogle-auto-value-java which cannot be satisfied on mips64el.
Package has a Depends on libgoogle-auto-common-java which cannot be satisfied on mips64el.
Package has a Depends on libgoogle-auto-common-java which cannot be satisfied on s390x.
Package has a Depends on unzip which cannot be satisfied on s390x.
Package has a Depends on unzip which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on s390x.
Package has a Depends on libdiffutils-java which cannot be satisfied on mips64el.
Package has a Depends on libdiffutils-java which cannot be satisfied on s390x.
Package has a Depends on python3 which cannot be satisfied on s390x.
Package has a Depends on python3 which cannot be satisfied on mips64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on s390x.
Package has a Depends on zlib1g-dev which cannot be satisfied on mips64el.
Package has a Depends on libgrpc++1 (>= 1.30.2) which cannot be satisfied on s390x.
Package has a Depends on libgrpc++1 (>= 1.30.2) which cannot be satisfied on mips64el.
Package has a Depends on libopencensus-java which cannot be satisfied on mips64el.
Package has a Depends on libopencensus-java which cannot be satisfied on s390x.
Package has a Depends on libgrpc-java which cannot be satisfied on s390x.
Package has a Depends on libgrpc-java which cannot be satisfied on mips64el.
Package has a Depends on libprotoc23 (>= 3.12.4) which cannot be satisfied on mips64el.
Package has a Depends on libprotoc23 (>= 3.12.4) which cannot be satisfied on s390x.
Package has a Depends on protobuf-compiler-grpc-java-plugin (>= 1.26.0~) which cannot be satisfied on s390x.
Package has a Depends on protobuf-compiler-grpc-java-plugin (>= 1.26.0~) which cannot be satisfied on mips64el.
Package has a Depends on libgoogle-auth-java which cannot be satisfied on mips64el.
Package has a Depends on libgoogle-auth-java which cannot be satisfied on s390x.

Binary Package: bazel-bootstrap (Version: 4.2.3+ds-1~exp3)

BTS entry: https://bugs.debian.org/bazel-bootstrap

Relationships

Package has a Depends on libgeronimo-annotation-1.3-spec-java which cannot be satisfied on ppc64el.
Package has a Depends on libgeronimo-annotation-1.3-spec-java which cannot be satisfied on amd64.
Package has a Depends on libgeronimo-annotation-1.3-spec-java which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on liberror-prone-java which cannot be satisfied on amd64.
Package has a Depends on liberror-prone-java which cannot be satisfied on arm64.
Package has a Depends on liberror-prone-java which cannot be satisfied on ppc64el.
Package has a Depends on libgoogle-auto-common-java which cannot be satisfied on ppc64el.
Package has a Depends on libgoogle-auto-common-java which cannot be satisfied on amd64.
Package has a Depends on libgoogle-auto-common-java which cannot be satisfied on arm64.
Package has a Depends on libgrpc++1 (>= 1.30.2) which cannot be satisfied on ppc64el.
Package has a Depends on libgrpc++1 (>= 1.30.2) which cannot be satisfied on amd64.
Package has a Depends on libgrpc++1 (>= 1.30.2) which cannot be satisfied on arm64.
Package has a Depends on libchecker-framework-java which cannot be satisfied on arm64.
Package has a Depends on libchecker-framework-java which cannot be satisfied on amd64.
Package has a Depends on libchecker-framework-java which cannot be satisfied on ppc64el.
Package has a Depends on libgoogle-api-client-java which cannot be satisfied on amd64.
Package has a Depends on libgoogle-api-client-java which cannot be satisfied on arm64.
Package has a Depends on libgoogle-api-client-java which cannot be satisfied on ppc64el.
Package has a Depends on libprotoc32 (>= 3.21.9) which cannot be satisfied on arm64.
Package has a Depends on libprotoc32 (>= 3.21.9) which cannot be satisfied on amd64.
Package has a Depends on libprotoc32 (>= 3.21.9) which cannot be satisfied on ppc64el.
Package has a Depends on libgoogle-auto-service-java which cannot be satisfied on ppc64el.
Package has a Depends on libgoogle-auto-service-java which cannot be satisfied on arm64.
Package has a Depends on libgoogle-auto-service-java which cannot be satisfied on amd64.
Package has a Depends on libprotobuf32 (>= 3.21.9) which cannot be satisfied on ppc64el.
Package has a Depends on libprotobuf32 (>= 3.21.9) which cannot be satisfied on amd64.
Package has a Depends on libprotobuf32 (>= 3.21.9) which cannot be satisfied on arm64.
Package has a Depends on build-essential which cannot be satisfied on ppc64el.
Package has a Depends on build-essential which cannot be satisfied on arm64.
Package has a Depends on build-essential which cannot be satisfied on amd64.
Package has a Depends on libgrpc10 (>= 1.30.2) which cannot be satisfied on arm64.
Package has a Depends on libgrpc10 (>= 1.30.2) which cannot be satisfied on amd64.
Package has a Depends on libgrpc10 (>= 1.30.2) which cannot be satisfied on ppc64el.
Package has a Depends on libgoogle-flogger-java which cannot be satisfied on ppc64el.
Package has a Depends on libgoogle-flogger-java which cannot be satisfied on arm64.
Package has a Depends on libgoogle-flogger-java which cannot be satisfied on amd64.
Package has a Depends on libdiffutils-java which cannot be satisfied on amd64.
Package has a Depends on libdiffutils-java which cannot be satisfied on arm64.
Package has a Depends on libdiffutils-java which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on ppc64el.
Package has a Depends on libgoogle-auto-value-java which cannot be satisfied on ppc64el.
Package has a Depends on libgoogle-auto-value-java which cannot be satisfied on amd64.
Package has a Depends on libgoogle-auto-value-java which cannot be satisfied on arm64.
Package has a Depends on unzip which cannot be satisfied on ppc64el.
Package has a Depends on unzip which cannot be satisfied on arm64.
Package has a Depends on unzip which cannot be satisfied on amd64.
Package has a Depends on libgrpc-java which cannot be satisfied on ppc64el.
Package has a Depends on libgrpc-java which cannot be satisfied on arm64.
Package has a Depends on libgrpc-java which cannot be satisfied on amd64.
Package has a Depends on libgoogle-auth-java which cannot be satisfied on ppc64el.
Package has a Depends on libgoogle-auth-java which cannot be satisfied on arm64.
Package has a Depends on libgoogle-auth-java which cannot be satisfied on amd64.
Package has a Depends on protobuf-compiler-grpc-java-plugin (>= 1.26.0~) which cannot be satisfied on ppc64el.
Package has a Depends on protobuf-compiler-grpc-java-plugin (>= 1.26.0~) which cannot be satisfied on amd64.
Package has a Depends on protobuf-compiler-grpc-java-plugin (>= 1.26.0~) which cannot be satisfied on arm64.
Package has a Depends on zlib1g-dev which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on amd64.
Package has a Depends on zlib1g-dev which cannot be satisfied on arm64.
Package has a Depends on python3 which cannot be satisfied on arm64.
Package has a Depends on python3 which cannot be satisfied on amd64.
Package has a Depends on python3 which cannot be satisfied on ppc64el.
Package has a Depends on libopencensus-java which cannot be satisfied on arm64.
Package has a Depends on libopencensus-java which cannot be satisfied on amd64.
Package has a Depends on libopencensus-java which cannot be satisfied on ppc64el.


Last updated: Fri Feb 3 15:25:01 2023

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS