Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package belle-sip

Current Source Version: 5.2.98+dfsg-2
Current Maintainer: Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:belle-sip

Binary Package: libbellesip3 (Version: 5.2.98+dfsg-2)

BTS entry: https://bugs.debian.org/libbellesip3

Relationships

Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libavahi-compat-libdnssd1 (>= 0.6.16) which cannot be satisfied on armhf.
Package has a Depends on libavahi-compat-libdnssd1 (>= 0.6.16) which cannot be satisfied on mips64el.
Package has a Depends on libavahi-compat-libdnssd1 (>= 0.6.16) which cannot be satisfied on i386.
Package has a Depends on libavahi-compat-libdnssd1 (>= 0.6.16) which cannot be satisfied on amd64.
Package has a Depends on libavahi-compat-libdnssd1 (>= 0.6.16) which cannot be satisfied on armel.
Package has a Depends on libavahi-compat-libdnssd1 (>= 0.6.16) which cannot be satisfied on s390x.
Package has a Depends on libavahi-compat-libdnssd1 (>= 0.6.16) which cannot be satisfied on ppc64el.
Package has a Depends on libavahi-compat-libdnssd1 (>= 0.6.16) which cannot be satisfied on arm64.
Package has a Depends on libantlr3c-3.4-0 | libantlr3c-antlrdbg-3.4-0 which cannot be satisfied on i386.
Package has a Depends on libantlr3c-3.4-0 | libantlr3c-antlrdbg-3.4-0 which cannot be satisfied on amd64.
Package has a Depends on libantlr3c-3.4-0 | libantlr3c-antlrdbg-3.4-0 which cannot be satisfied on armhf.
Package has a Depends on libantlr3c-3.4-0 | libantlr3c-antlrdbg-3.4-0 which cannot be satisfied on mips64el.
Package has a Depends on libantlr3c-3.4-0 | libantlr3c-antlrdbg-3.4-0 which cannot be satisfied on arm64.
Package has a Depends on libantlr3c-3.4-0 | libantlr3c-antlrdbg-3.4-0 which cannot be satisfied on ppc64el.
Package has a Depends on libantlr3c-3.4-0 | libantlr3c-antlrdbg-3.4-0 which cannot be satisfied on s390x.
Package has a Depends on libantlr3c-3.4-0 | libantlr3c-antlrdbg-3.4-0 which cannot be satisfied on armel.
Package has a Depends on libantlr3c-3.4-0 | libantlr3c-antlrdbg-3.4-0 which cannot be satisfied on arm64.
Package has a Depends on libantlr3c-3.4-0 | libantlr3c-antlrdbg-3.4-0 which cannot be satisfied on ppc64el.
Package has a Depends on libantlr3c-3.4-0 | libantlr3c-antlrdbg-3.4-0 which cannot be satisfied on s390x.
Package has a Depends on libantlr3c-3.4-0 | libantlr3c-antlrdbg-3.4-0 which cannot be satisfied on armel.
Package has a Depends on libantlr3c-3.4-0 | libantlr3c-antlrdbg-3.4-0 which cannot be satisfied on amd64.
Package has a Depends on libantlr3c-3.4-0 | libantlr3c-antlrdbg-3.4-0 which cannot be satisfied on i386.
Package has a Depends on libantlr3c-3.4-0 | libantlr3c-antlrdbg-3.4-0 which cannot be satisfied on armhf.
Package has a Depends on libantlr3c-3.4-0 | libantlr3c-antlrdbg-3.4-0 which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Recommends on dns-root-data which cannot be satisfied on armhf.
Package has a Recommends on dns-root-data which cannot be satisfied on mips64el.
Package has a Recommends on dns-root-data which cannot be satisfied on i386.
Package has a Recommends on dns-root-data which cannot be satisfied on amd64.
Package has a Recommends on dns-root-data which cannot be satisfied on armel.
Package has a Recommends on dns-root-data which cannot be satisfied on s390x.
Package has a Recommends on dns-root-data which cannot be satisfied on ppc64el.
Package has a Recommends on dns-root-data which cannot be satisfied on arm64.


Last updated: Fri Mar 1 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS