Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid trixie bullseye

Problems for source package bornagain

Current Source Version: 22~git20240516130453.4d28e9f+ds3-1
Current Maintainer: Debian PaN Maintainers <debian-pan-maintainers@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:bornagain

Binary Package: python3-bornagain (Version: 22~git20240516130453.4d28e9f+ds3-1+b2)

BTS entry: https://bugs.debian.org/python3-bornagain

Relationships

Package has a Depends on libformfactor0.3.0 (>= 0.3.1) which cannot be satisfied on s390x.
Package has a Depends on libformfactor0.3.0 (>= 0.3.1) which cannot be satisfied on armhf.
Package has a Depends on libformfactor0.3.0 (>= 0.3.1) which cannot be satisfied on arm64.
Package has a Depends on libformfactor0.3.0 (>= 0.3.1) which cannot be satisfied on mips64el.
Package has a Depends on libformfactor0.3.0 (>= 0.3.1) which cannot be satisfied on armel.
Package has a Depends on libformfactor0.3.0 (>= 0.3.1) which cannot be satisfied on amd64.
Package has a Depends on libformfactor0.3.0 (>= 0.3.1) which cannot be satisfied on i386.
Package has a Depends on libformfactor0.3.0 (>= 0.3.1) which cannot be satisfied on ppc64el.
Package has a Depends on python3:any which cannot be satisfied on ppc64el.
Package has a Depends on python3:any which cannot be satisfied on i386.
Package has a Depends on python3:any which cannot be satisfied on amd64.
Package has a Depends on python3:any which cannot be satisfied on arm64.
Package has a Depends on python3:any which cannot be satisfied on mips64el.
Package has a Depends on python3:any which cannot be satisfied on armel.
Package has a Depends on python3:any which cannot be satisfied on armhf.
Package has a Depends on python3:any which cannot be satisfied on s390x.
Package has a Depends on python3-numpy which cannot be satisfied on arm64.
Package has a Depends on python3-numpy which cannot be satisfied on mips64el.
Package has a Depends on python3-numpy which cannot be satisfied on armel.
Package has a Depends on python3-numpy which cannot be satisfied on armhf.
Package has a Depends on python3-numpy which cannot be satisfied on s390x.
Package has a Depends on python3-numpy which cannot be satisfied on ppc64el.
Package has a Depends on python3-numpy which cannot be satisfied on i386.
Package has a Depends on python3-numpy which cannot be satisfied on amd64.
Package has a Depends on libfftw3-double3 (>= 3.3.10) which cannot be satisfied on armel.
Package has a Depends on libfftw3-double3 (>= 3.3.10) which cannot be satisfied on arm64.
Package has a Depends on libfftw3-double3 (>= 3.3.10) which cannot be satisfied on mips64el.
Package has a Depends on libfftw3-double3 (>= 3.3.10) which cannot be satisfied on armhf.
Package has a Depends on libfftw3-double3 (>= 3.3.10) which cannot be satisfied on s390x.
Package has a Depends on libfftw3-double3 (>= 3.3.10) which cannot be satisfied on i386.
Package has a Depends on libfftw3-double3 (>= 3.3.10) which cannot be satisfied on ppc64el.
Package has a Depends on libfftw3-double3 (>= 3.3.10) which cannot be satisfied on amd64.
Package has a Depends on libcerf2 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libcerf2 (>= 2.4) which cannot be satisfied on arm64.
Package has a Depends on libcerf2 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libcerf2 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libcerf2 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libcerf2 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libcerf2 (>= 2.4) which cannot be satisfied on ppc64el.
Package has a Depends on libcerf2 (>= 2.4) which cannot be satisfied on amd64.
Package has a Depends on libboost-iostreams1.83.0 (>= 1.83.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-iostreams1.83.0 (>= 1.83.0) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-iostreams1.83.0 (>= 1.83.0) which cannot be satisfied on i386.
Package has a Depends on libboost-iostreams1.83.0 (>= 1.83.0) which cannot be satisfied on s390x.
Package has a Depends on libboost-iostreams1.83.0 (>= 1.83.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-iostreams1.83.0 (>= 1.83.0) which cannot be satisfied on armel.
Package has a Depends on libboost-iostreams1.83.0 (>= 1.83.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-iostreams1.83.0 (>= 1.83.0) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on python3-yaml which cannot be satisfied on armel.
Package has a Depends on python3-yaml which cannot be satisfied on mips64el.
Package has a Depends on python3-yaml which cannot be satisfied on arm64.
Package has a Depends on python3-yaml which cannot be satisfied on armhf.
Package has a Depends on python3-yaml which cannot be satisfied on s390x.
Package has a Depends on python3-yaml which cannot be satisfied on ppc64el.
Package has a Depends on python3-yaml which cannot be satisfied on i386.
Package has a Depends on python3-yaml which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgsl27 (>= 2.7.1) which cannot be satisfied on amd64.
Package has a Depends on libgsl27 (>= 2.7.1) which cannot be satisfied on i386.
Package has a Depends on libgsl27 (>= 2.7.1) which cannot be satisfied on ppc64el.
Package has a Depends on libgsl27 (>= 2.7.1) which cannot be satisfied on s390x.
Package has a Depends on libgsl27 (>= 2.7.1) which cannot be satisfied on arm64.
Package has a Depends on libgsl27 (>= 2.7.1) which cannot be satisfied on mips64el.
Package has a Depends on libgsl27 (>= 2.7.1) which cannot be satisfied on armel.
Package has a Depends on libgsl27 (>= 2.7.1) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on libpython3.12t64 (>= 3.12.1) which cannot be satisfied on amd64.
Package has a Depends on libpython3.12t64 (>= 3.12.1) which cannot be satisfied on i386.
Package has a Depends on libpython3.12t64 (>= 3.12.1) which cannot be satisfied on ppc64el.
Package has a Depends on libpython3.12t64 (>= 3.12.1) which cannot be satisfied on s390x.
Package has a Depends on libpython3.12t64 (>= 3.12.1) which cannot be satisfied on armhf.
Package has a Depends on libpython3.12t64 (>= 3.12.1) which cannot be satisfied on arm64.
Package has a Depends on libpython3.12t64 (>= 3.12.1) which cannot be satisfied on mips64el.
Package has a Depends on libpython3.12t64 (>= 3.12.1) which cannot be satisfied on armel.

Binary Package: bornagain (Version: 22~git20240516130453.4d28e9f+ds3-1+b2)

BTS entry: https://bugs.debian.org/bornagain

Relationships

Package has a Depends on libqt6core6t64 (>= 6.6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libqt6core6t64 (>= 6.6.0) which cannot be satisfied on i386.
Package has a Depends on libqt6core6t64 (>= 6.6.0) which cannot be satisfied on amd64.
Package has a Depends on libqt6core6t64 (>= 6.6.0) which cannot be satisfied on mips64el.
Package has a Depends on libqt6core6t64 (>= 6.6.0) which cannot be satisfied on arm64.
Package has a Depends on libqt6core6t64 (>= 6.6.0) which cannot be satisfied on armel.
Package has a Depends on libqt6core6t64 (>= 6.6.0) which cannot be satisfied on armhf.
Package has a Depends on libqt6core6t64 (>= 6.6.0) which cannot be satisfied on s390x.
Package has a Depends on libboost-program-options1.83.0 (>= 1.83.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-program-options1.83.0 (>= 1.83.0) which cannot be satisfied on i386.
Package has a Depends on libboost-program-options1.83.0 (>= 1.83.0) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-program-options1.83.0 (>= 1.83.0) which cannot be satisfied on s390x.
Package has a Depends on libboost-program-options1.83.0 (>= 1.83.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-program-options1.83.0 (>= 1.83.0) which cannot be satisfied on mips64el.
Package has a Depends on libboost-program-options1.83.0 (>= 1.83.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-program-options1.83.0 (>= 1.83.0) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libqt6widgets6 (>= 6.3.0) which cannot be satisfied on amd64.
Package has a Depends on libqt6widgets6 (>= 6.3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libqt6widgets6 (>= 6.3.0) which cannot be satisfied on i386.
Package has a Depends on libqt6widgets6 (>= 6.3.0) which cannot be satisfied on s390x.
Package has a Depends on libqt6widgets6 (>= 6.3.0) which cannot be satisfied on mips64el.
Package has a Depends on libqt6widgets6 (>= 6.3.0) which cannot be satisfied on arm64.
Package has a Depends on libqt6widgets6 (>= 6.3.0) which cannot be satisfied on armel.
Package has a Depends on libqt6widgets6 (>= 6.3.0) which cannot be satisfied on armhf.
Package has a Depends on libqt6gui6 (>= 6.4.0) which cannot be satisfied on amd64.
Package has a Depends on libqt6gui6 (>= 6.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libqt6gui6 (>= 6.4.0) which cannot be satisfied on i386.
Package has a Depends on libqt6gui6 (>= 6.4.0) which cannot be satisfied on s390x.
Package has a Depends on libqt6gui6 (>= 6.4.0) which cannot be satisfied on armel.
Package has a Depends on libqt6gui6 (>= 6.4.0) which cannot be satisfied on mips64el.
Package has a Depends on libqt6gui6 (>= 6.4.0) which cannot be satisfied on arm64.
Package has a Depends on libqt6gui6 (>= 6.4.0) which cannot be satisfied on armhf.
Package has a Depends on libqt6printsupport6 (>= 6.1.2) which cannot be satisfied on i386.
Package has a Depends on libqt6printsupport6 (>= 6.1.2) which cannot be satisfied on ppc64el.
Package has a Depends on libqt6printsupport6 (>= 6.1.2) which cannot be satisfied on amd64.
Package has a Depends on libqt6printsupport6 (>= 6.1.2) which cannot be satisfied on armhf.
Package has a Depends on libqt6printsupport6 (>= 6.1.2) which cannot be satisfied on armel.
Package has a Depends on libqt6printsupport6 (>= 6.1.2) which cannot be satisfied on mips64el.
Package has a Depends on libqt6printsupport6 (>= 6.1.2) which cannot be satisfied on arm64.
Package has a Depends on libqt6printsupport6 (>= 6.1.2) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libqt6opengl6 (>= 6.1.2) which cannot be satisfied on amd64.
Package has a Depends on libqt6opengl6 (>= 6.1.2) which cannot be satisfied on ppc64el.
Package has a Depends on libqt6opengl6 (>= 6.1.2) which cannot be satisfied on i386.
Package has a Depends on libqt6opengl6 (>= 6.1.2) which cannot be satisfied on s390x.
Package has a Depends on libqt6opengl6 (>= 6.1.2) which cannot be satisfied on armel.
Package has a Depends on libqt6opengl6 (>= 6.1.2) which cannot be satisfied on mips64el.
Package has a Depends on libqt6opengl6 (>= 6.1.2) which cannot be satisfied on arm64.
Package has a Depends on libqt6opengl6 (>= 6.1.2) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libqt6openglwidgets6 (>= 6.1.2) which cannot be satisfied on s390x.
Package has a Depends on libqt6openglwidgets6 (>= 6.1.2) which cannot be satisfied on arm64.
Package has a Depends on libqt6openglwidgets6 (>= 6.1.2) which cannot be satisfied on mips64el.
Package has a Depends on libqt6openglwidgets6 (>= 6.1.2) which cannot be satisfied on armel.
Package has a Depends on libqt6openglwidgets6 (>= 6.1.2) which cannot be satisfied on armhf.
Package has a Depends on libqt6openglwidgets6 (>= 6.1.2) which cannot be satisfied on amd64.
Package has a Depends on libqt6openglwidgets6 (>= 6.1.2) which cannot be satisfied on i386.
Package has a Depends on libqt6openglwidgets6 (>= 6.1.2) which cannot be satisfied on ppc64el.

Binary Package: bornagain-doc (Version: 22~git20240516130453.4d28e9f+ds3-1)

BTS entry: https://bugs.debian.org/bornagain-doc

Relationships

Package has a Depends on libjs-popper.js which cannot be satisfied on armel.
Package has a Depends on libjs-popper.js which cannot be satisfied on arm64.
Package has a Depends on libjs-popper.js which cannot be satisfied on mips64el.
Package has a Depends on libjs-popper.js which cannot be satisfied on armhf.
Package has a Depends on libjs-popper.js which cannot be satisfied on s390x.
Package has a Depends on libjs-popper.js which cannot be satisfied on i386.
Package has a Depends on libjs-popper.js which cannot be satisfied on ppc64el.
Package has a Depends on libjs-popper.js which cannot be satisfied on amd64.
Package has a Depends on libjs-jquery which cannot be satisfied on amd64.
Package has a Depends on libjs-jquery which cannot be satisfied on ppc64el.
Package has a Depends on libjs-jquery which cannot be satisfied on i386.
Package has a Depends on libjs-jquery which cannot be satisfied on s390x.
Package has a Depends on libjs-jquery which cannot be satisfied on armhf.
Package has a Depends on libjs-jquery which cannot be satisfied on arm64.
Package has a Depends on libjs-jquery which cannot be satisfied on mips64el.
Package has a Depends on libjs-jquery which cannot be satisfied on armel.
Package has a Depends on libjs-bootstrap which cannot be satisfied on amd64.
Package has a Depends on libjs-bootstrap which cannot be satisfied on i386.
Package has a Depends on libjs-bootstrap which cannot be satisfied on ppc64el.
Package has a Depends on libjs-bootstrap which cannot be satisfied on s390x.
Package has a Depends on libjs-bootstrap which cannot be satisfied on armel.
Package has a Depends on libjs-bootstrap which cannot be satisfied on mips64el.
Package has a Depends on libjs-bootstrap which cannot be satisfied on arm64.
Package has a Depends on libjs-bootstrap which cannot be satisfied on armhf.
Package has a Depends on fonts-roboto which cannot be satisfied on s390x.
Package has a Depends on fonts-roboto which cannot be satisfied on armhf.
Package has a Depends on fonts-roboto which cannot be satisfied on armel.
Package has a Depends on fonts-roboto which cannot be satisfied on arm64.
Package has a Depends on fonts-roboto which cannot be satisfied on mips64el.
Package has a Depends on fonts-roboto which cannot be satisfied on amd64.
Package has a Depends on fonts-roboto which cannot be satisfied on ppc64el.
Package has a Depends on fonts-roboto which cannot be satisfied on i386.
Package has a Depends on fonts-open-sans which cannot be satisfied on s390x.
Package has a Depends on fonts-open-sans which cannot be satisfied on armhf.
Package has a Depends on fonts-open-sans which cannot be satisfied on arm64.
Package has a Depends on fonts-open-sans which cannot be satisfied on mips64el.
Package has a Depends on fonts-open-sans which cannot be satisfied on armel.
Package has a Depends on fonts-open-sans which cannot be satisfied on amd64.
Package has a Depends on fonts-open-sans which cannot be satisfied on i386.
Package has a Depends on fonts-open-sans which cannot be satisfied on ppc64el.
Package has a Depends on fonts-font-awesome which cannot be satisfied on amd64.
Package has a Depends on fonts-font-awesome which cannot be satisfied on ppc64el.
Package has a Depends on fonts-font-awesome which cannot be satisfied on i386.
Package has a Depends on fonts-font-awesome which cannot be satisfied on s390x.
Package has a Depends on fonts-font-awesome which cannot be satisfied on mips64el.
Package has a Depends on fonts-font-awesome which cannot be satisfied on arm64.
Package has a Depends on fonts-font-awesome which cannot be satisfied on armel.
Package has a Depends on fonts-font-awesome which cannot be satisfied on armhf.


Last updated: Thu Jul 25 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS