Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package botan3

Current Source Version: 3.4.0+dfsg-1
Current Maintainer: Laszlo Boszormenyi (GCS) <gcs@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:botan3

Binary Package: libbotan-3-doc (Version: 3.4.0+dfsg-1)

BTS entry: https://bugs.debian.org/libbotan-3-doc

Relationships

Package has a Depends on sphinx-doc which cannot be satisfied on amd64.
Package has a Depends on sphinx-doc which cannot be satisfied on s390x.
Package has a Depends on sphinx-doc which cannot be satisfied on armhf.
Package has a Depends on sphinx-doc which cannot be satisfied on ppc64el.
Package has a Depends on sphinx-doc which cannot be satisfied on armel.
Package has a Depends on sphinx-doc which cannot be satisfied on mips64el.
Package has a Depends on sphinx-doc which cannot be satisfied on arm64.
Package has a Depends on sphinx-doc which cannot be satisfied on i386.

Binary Package: libbotan-3-4 (Version: 3.4.0+dfsg-1)

BTS entry: https://bugs.debian.org/libbotan-3-4

Relationships

Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on armhf.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on ppc64el.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on armel.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on s390x.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on amd64.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on arm64.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on mips64el.
Package has a Depends on libtspi1 (>= 0.3.1) which cannot be satisfied on amd64.
Package has a Depends on libtspi1 (>= 0.3.1) which cannot be satisfied on s390x.
Package has a Depends on libtspi1 (>= 0.3.1) which cannot be satisfied on armel.
Package has a Depends on libtspi1 (>= 0.3.1) which cannot be satisfied on ppc64el.
Package has a Depends on libtspi1 (>= 0.3.1) which cannot be satisfied on armhf.
Package has a Depends on libtspi1 (>= 0.3.1) which cannot be satisfied on mips64el.
Package has a Depends on libtspi1 (>= 0.3.1) which cannot be satisfied on arm64.
Package has a Depends on libsqlite3-0 (>= 3.37.0) which cannot be satisfied on arm64.
Package has a Depends on libsqlite3-0 (>= 3.37.0) which cannot be satisfied on mips64el.
Package has a Depends on libsqlite3-0 (>= 3.37.0) which cannot be satisfied on armhf.
Package has a Depends on libsqlite3-0 (>= 3.37.0) which cannot be satisfied on armel.
Package has a Depends on libsqlite3-0 (>= 3.37.0) which cannot be satisfied on ppc64el.
Package has a Depends on libsqlite3-0 (>= 3.37.0) which cannot be satisfied on s390x.
Package has a Depends on libsqlite3-0 (>= 3.37.0) which cannot be satisfied on amd64.
Package has a Depends on libbz2-1.0 which cannot be satisfied on arm64.
Package has a Depends on libbz2-1.0 which cannot be satisfied on mips64el.
Package has a Depends on libbz2-1.0 which cannot be satisfied on ppc64el.
Package has a Depends on libbz2-1.0 which cannot be satisfied on armel.
Package has a Depends on libbz2-1.0 which cannot be satisfied on armhf.
Package has a Depends on libbz2-1.0 which cannot be satisfied on amd64.
Package has a Depends on libbz2-1.0 which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on arm64.

Binary Package: botan (Version: 3.4.0+dfsg-1)

BTS entry: https://bugs.debian.org/botan

Relationships

Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.


Last updated: Sat Apr 20 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS