Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package budgie-desktop

Current Source Version: 10.9.2-1
Current Maintainer: David Mohammed <fossfreedom@ubuntu.com>
Section: main
BTS entry: https://bugs.debian.org/src:budgie-desktop

Binary Package: gir1.2-budgie-1.0 (Version: 10.9.1-2)

BTS entry: https://bugs.debian.org/gir1.2-budgie-1.0

Relationships

Package has a Depends on gir1.2-peas-1.0 which cannot be satisfied on armhf.
Package has a Depends on gir1.2-peas-1.0 which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-peas-1.0 which cannot be satisfied on armel.
Package has a Depends on gir1.2-peas-1.0 which cannot be satisfied on i386.
Package has a Depends on gir1.2-peas-1.0 which cannot be satisfied on s390x.
Package has a Depends on gir1.2-gtk-3.0 which cannot be satisfied on s390x.
Package has a Depends on gir1.2-gtk-3.0 which cannot be satisfied on armel.
Package has a Depends on gir1.2-gtk-3.0 which cannot be satisfied on i386.
Package has a Depends on gir1.2-gtk-3.0 which cannot be satisfied on armhf.
Package has a Depends on gir1.2-gtk-3.0 which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-gobject-2.0 which cannot be satisfied on armel.
Package has a Depends on gir1.2-gobject-2.0 which cannot be satisfied on i386.
Package has a Depends on gir1.2-gobject-2.0 which cannot be satisfied on s390x.
Package has a Depends on gir1.2-gobject-2.0 which cannot be satisfied on armhf.
Package has a Depends on gir1.2-gobject-2.0 which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-gio-2.0 which cannot be satisfied on armhf.
Package has a Depends on gir1.2-gio-2.0 which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-gio-2.0 which cannot be satisfied on armel.
Package has a Depends on gir1.2-gio-2.0 which cannot be satisfied on i386.
Package has a Depends on gir1.2-gio-2.0 which cannot be satisfied on s390x.

Binary Package: gir1.2-budgie-1.0 (Version: 10.9.1-3)

BTS entry: https://bugs.debian.org/gir1.2-budgie-1.0

Relationships

Package has a Depends on gir1.2-gobject-2.0 which cannot be satisfied on amd64.
Package has a Depends on gir1.2-gobject-2.0 which cannot be satisfied on ppc64el.
Package has a Depends on gir1.2-gobject-2.0 which cannot be satisfied on arm64.
Package has a Depends on gir1.2-gio-2.0 which cannot be satisfied on arm64.
Package has a Depends on gir1.2-gio-2.0 which cannot be satisfied on ppc64el.
Package has a Depends on gir1.2-gio-2.0 which cannot be satisfied on amd64.
Package has a Depends on gir1.2-gtk-3.0 which cannot be satisfied on amd64.
Package has a Depends on gir1.2-gtk-3.0 which cannot be satisfied on arm64.
Package has a Depends on gir1.2-gtk-3.0 which cannot be satisfied on ppc64el.
Package has a Depends on gir1.2-peas-1.0 which cannot be satisfied on amd64.
Package has a Depends on gir1.2-peas-1.0 which cannot be satisfied on ppc64el.
Package has a Depends on gir1.2-peas-1.0 which cannot be satisfied on arm64.

Binary Package: libraven0 (Version: 10.9.1-3)

BTS entry: https://bugs.debian.org/libraven0

Relationships

Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on arm64.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on ppc64el.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on amd64.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on amd64.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on arm64.
Package has a Depends on libpeas-1.0-0 (>= 1.0.0) which cannot be satisfied on amd64.
Package has a Depends on libpeas-1.0-0 (>= 1.0.0) which cannot be satisfied on arm64.
Package has a Depends on libpeas-1.0-0 (>= 1.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-0t64 (>= 2.58.0) which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-0t64 (>= 2.58.0) which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-0t64 (>= 2.58.0) which cannot be satisfied on amd64.
Package has a Depends on libgtk-3-0t64 (>= 3.19.12) which cannot be satisfied on ppc64el.
Package has a Depends on libgtk-3-0t64 (>= 3.19.12) which cannot be satisfied on arm64.
Package has a Depends on libgtk-3-0t64 (>= 3.19.12) which cannot be satisfied on amd64.
Package has a Depends on libgirepository-1.0-1 (>= 0.9.2) which cannot be satisfied on ppc64el.
Package has a Depends on libgirepository-1.0-1 (>= 0.9.2) which cannot be satisfied on arm64.
Package has a Depends on libgirepository-1.0-1 (>= 0.9.2) which cannot be satisfied on amd64.

Binary Package: libraven0 (Version: 10.9.1-2)

BTS entry: https://bugs.debian.org/libraven0

Relationships

Package has a Depends on libglib2.0-0 (>= 2.58.0) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0 (>= 2.58.0) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0 (>= 2.58.0) which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-0 (>= 2.58.0) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0 (>= 2.58.0) which cannot be satisfied on i386.
Package has a Depends on libgirepository-1.0-1 (>= 0.9.2) which cannot be satisfied on armhf.
Package has a Depends on libgirepository-1.0-1 (>= 0.9.2) which cannot be satisfied on mips64el.
Package has a Depends on libgirepository-1.0-1 (>= 0.9.2) which cannot be satisfied on armel.
Package has a Depends on libgirepository-1.0-1 (>= 0.9.2) which cannot be satisfied on i386.
Package has a Depends on libgirepository-1.0-1 (>= 0.9.2) which cannot be satisfied on s390x.
Package has a Depends on libpeas-1.0-0 (>= 1.0.0) which cannot be satisfied on armhf.
Package has a Depends on libpeas-1.0-0 (>= 1.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libpeas-1.0-0 (>= 1.0.0) which cannot be satisfied on s390x.
Package has a Depends on libpeas-1.0-0 (>= 1.0.0) which cannot be satisfied on armel.
Package has a Depends on libpeas-1.0-0 (>= 1.0.0) which cannot be satisfied on i386.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on armhf.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on mips64el.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on armel.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on i386.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on mips64el.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on armhf.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on armel.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on i386.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on s390x.
Package has a Depends on libgtk-3-0 (>= 3.19.12) which cannot be satisfied on i386.
Package has a Depends on libgtk-3-0 (>= 3.19.12) which cannot be satisfied on armel.
Package has a Depends on libgtk-3-0 (>= 3.19.12) which cannot be satisfied on s390x.
Package has a Depends on libgtk-3-0 (>= 3.19.12) which cannot be satisfied on mips64el.
Package has a Depends on libgtk-3-0 (>= 3.19.12) which cannot be satisfied on armhf.

Binary Package: libbudgie-plugin0 (Version: 10.9.1-3)

BTS entry: https://bugs.debian.org/libbudgie-plugin0

Relationships

Package has a Depends on libpeas-1.0-0 (>= 1.0.0) which cannot be satisfied on amd64.
Package has a Depends on libpeas-1.0-0 (>= 1.0.0) which cannot be satisfied on arm64.
Package has a Depends on libpeas-1.0-0 (>= 1.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on arm64.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on amd64.
Package has a Depends on libgtk-3-0t64 (>= 3.21.4) which cannot be satisfied on amd64.
Package has a Depends on libgtk-3-0t64 (>= 3.21.4) which cannot be satisfied on arm64.
Package has a Depends on libgtk-3-0t64 (>= 3.21.4) which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-0t64 (>= 2.38.0) which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-0t64 (>= 2.38.0) which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-0t64 (>= 2.38.0) which cannot be satisfied on amd64.

Binary Package: libbudgie-plugin0 (Version: 10.9.1-2)

BTS entry: https://bugs.debian.org/libbudgie-plugin0

Relationships

Package has a Depends on libglib2.0-0 (>= 2.38.0) which cannot be satisfied on i386.
Package has a Depends on libglib2.0-0 (>= 2.38.0) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0 (>= 2.38.0) which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-0 (>= 2.38.0) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0 (>= 2.38.0) which cannot be satisfied on armhf.
Package has a Depends on libgtk-3-0 (>= 3.21.4) which cannot be satisfied on mips64el.
Package has a Depends on libgtk-3-0 (>= 3.21.4) which cannot be satisfied on armhf.
Package has a Depends on libgtk-3-0 (>= 3.21.4) which cannot be satisfied on armel.
Package has a Depends on libgtk-3-0 (>= 3.21.4) which cannot be satisfied on i386.
Package has a Depends on libgtk-3-0 (>= 3.21.4) which cannot be satisfied on s390x.
Package has a Depends on libpeas-1.0-0 (>= 1.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libpeas-1.0-0 (>= 1.0.0) which cannot be satisfied on armhf.
Package has a Depends on libpeas-1.0-0 (>= 1.0.0) which cannot be satisfied on armel.
Package has a Depends on libpeas-1.0-0 (>= 1.0.0) which cannot be satisfied on i386.
Package has a Depends on libpeas-1.0-0 (>= 1.0.0) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on armhf.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on mips64el.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on armel.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on i386.

Binary Package: budgie-core-dev (Version: 10.9.1-2)

BTS entry: https://bugs.debian.org/budgie-core-dev

Relationships

Package has a Depends on libgtk-3-dev which cannot be satisfied on s390x.
Package has a Depends on libgtk-3-dev which cannot be satisfied on i386.
Package has a Depends on libgtk-3-dev which cannot be satisfied on armel.
Package has a Depends on libgtk-3-dev which cannot be satisfied on armhf.
Package has a Depends on libgtk-3-dev which cannot be satisfied on mips64el.
Package has a Depends on libpeas-dev which cannot be satisfied on i386.
Package has a Depends on libpeas-dev which cannot be satisfied on armel.
Package has a Depends on libpeas-dev which cannot be satisfied on s390x.
Package has a Depends on libpeas-dev which cannot be satisfied on mips64el.
Package has a Depends on libpeas-dev which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-dev which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-dev which cannot be satisfied on armel.
Package has a Depends on libglib2.0-dev which cannot be satisfied on i386.
Package has a Depends on libglib2.0-dev which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-dev which cannot be satisfied on mips64el.

Binary Package: budgie-core-dev (Version: 10.9.1-3)

BTS entry: https://bugs.debian.org/budgie-core-dev

Relationships

Package has a Depends on libgtk-3-dev which cannot be satisfied on arm64.
Package has a Depends on libgtk-3-dev which cannot be satisfied on ppc64el.
Package has a Depends on libgtk-3-dev which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-dev which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-dev which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-dev which cannot be satisfied on arm64.
Package has a Depends on libpeas-dev which cannot be satisfied on amd64.
Package has a Depends on libpeas-dev which cannot be satisfied on arm64.
Package has a Depends on libpeas-dev which cannot be satisfied on ppc64el.

Binary Package: budgie-desktop-doc (Version: 10.9.1-2)

BTS entry: https://bugs.debian.org/budgie-desktop-doc

Relationships

Package has a Suggests on devhelp which cannot be satisfied on mips64el.
Package has a Suggests on devhelp which cannot be satisfied on armhf.
Package has a Suggests on devhelp which cannot be satisfied on armel.
Package has a Suggests on devhelp which cannot be satisfied on i386.
Package has a Suggests on devhelp which cannot be satisfied on s390x.

Binary Package: budgie-desktop-doc (Version: 10.9.1-3)

BTS entry: https://bugs.debian.org/budgie-desktop-doc

Relationships

Package has a Suggests on devhelp which cannot be satisfied on arm64.
Package has a Suggests on devhelp which cannot be satisfied on ppc64el.
Package has a Suggests on devhelp which cannot be satisfied on amd64.

Binary Package: budgie-desktop (Version: 10.9.1-2)

BTS entry: https://bugs.debian.org/budgie-desktop

Relationships

Package has a Depends on dconf-cli which cannot be satisfied on armhf.
Package has a Depends on dconf-cli which cannot be satisfied on mips64el.
Package has a Depends on dconf-cli which cannot be satisfied on s390x.
Package has a Depends on dconf-cli which cannot be satisfied on armel.
Package has a Depends on dconf-cli which cannot be satisfied on i386.
Package has a Depends on xdotool which cannot be satisfied on armel.
Package has a Depends on xdotool which cannot be satisfied on i386.
Package has a Depends on xdotool which cannot be satisfied on s390x.
Package has a Depends on xdotool which cannot be satisfied on armhf.
Package has a Depends on xdotool which cannot be satisfied on mips64el.
Package has a Depends on budgie-control-center which cannot be satisfied on s390x.
Package has a Depends on budgie-control-center which cannot be satisfied on i386.
Package has a Depends on budgie-control-center which cannot be satisfied on armel.
Package has a Depends on budgie-control-center which cannot be satisfied on mips64el.
Package has a Depends on budgie-control-center which cannot be satisfied on armhf.
Package has a Depends on network-manager-gnome which cannot be satisfied on s390x.
Package has a Depends on network-manager-gnome which cannot be satisfied on i386.
Package has a Depends on network-manager-gnome which cannot be satisfied on armel.
Package has a Depends on network-manager-gnome which cannot be satisfied on armhf.
Package has a Depends on network-manager-gnome which cannot be satisfied on mips64el.
Package has a Recommends on budgie-desktop-view which cannot be satisfied on mips64el.
Package has a Recommends on budgie-desktop-view which cannot be satisfied on armhf.
Package has a Recommends on budgie-desktop-view which cannot be satisfied on s390x.
Package has a Recommends on budgie-desktop-view which cannot be satisfied on armel.
Package has a Recommends on budgie-desktop-view which cannot be satisfied on i386.
Package has a Suggests on gnome-terminal which cannot be satisfied on armhf.
Package has a Suggests on gnome-terminal which cannot be satisfied on mips64el.
Package has a Suggests on gnome-terminal which cannot be satisfied on armel.
Package has a Suggests on gnome-terminal which cannot be satisfied on i386.
Package has a Suggests on gnome-terminal which cannot be satisfied on s390x.
Package has a Suggests on budgie-desktop-environment which cannot be satisfied on mips64el.
Package has a Suggests on budgie-desktop-environment which cannot be satisfied on armhf.
Package has a Suggests on budgie-desktop-environment which cannot be satisfied on s390x.
Package has a Suggests on budgie-desktop-environment which cannot be satisfied on armel.
Package has a Suggests on budgie-desktop-environment which cannot be satisfied on i386.
Package has a Suggests on nautilus which cannot be satisfied on mips64el.
Package has a Suggests on nautilus which cannot be satisfied on armhf.
Package has a Suggests on nautilus which cannot be satisfied on s390x.
Package has a Suggests on nautilus which cannot be satisfied on i386.
Package has a Suggests on nautilus which cannot be satisfied on armel.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on dconf-gsettings-backend which cannot be satisfied on mips64el. At least one of dconf-gsettings-backend | gsettings-backend can be satisfied however.
Package has a Depends on dconf-gsettings-backend which cannot be satisfied on armhf. At least one of dconf-gsettings-backend | gsettings-backend can be satisfied however.
Package has a Depends on dconf-gsettings-backend which cannot be satisfied on s390x. At least one of dconf-gsettings-backend | gsettings-backend can be satisfied however.
Package has a Depends on dconf-gsettings-backend which cannot be satisfied on i386. At least one of dconf-gsettings-backend | gsettings-backend can be satisfied however.
Package has a Depends on dconf-gsettings-backend which cannot be satisfied on armel. At least one of dconf-gsettings-backend | gsettings-backend can be satisfied however.

Binary Package: budgie-desktop (Version: 10.9.1-3)

BTS entry: https://bugs.debian.org/budgie-desktop

Relationships

Package has a Depends on network-manager-gnome which cannot be satisfied on amd64.
Package has a Depends on network-manager-gnome which cannot be satisfied on arm64.
Package has a Depends on network-manager-gnome which cannot be satisfied on ppc64el.
Package has a Depends on budgie-control-center which cannot be satisfied on amd64.
Package has a Depends on budgie-control-center which cannot be satisfied on arm64.
Package has a Depends on budgie-control-center which cannot be satisfied on ppc64el.
Package has a Depends on xdotool which cannot be satisfied on amd64.
Package has a Depends on xdotool which cannot be satisfied on arm64.
Package has a Depends on xdotool which cannot be satisfied on ppc64el.
Package has a Depends on dconf-cli which cannot be satisfied on arm64.
Package has a Depends on dconf-cli which cannot be satisfied on ppc64el.
Package has a Depends on dconf-cli which cannot be satisfied on amd64.
Package has a Recommends on budgie-desktop-view which cannot be satisfied on amd64.
Package has a Recommends on budgie-desktop-view which cannot be satisfied on arm64.
Package has a Recommends on budgie-desktop-view which cannot be satisfied on ppc64el.
Package has a Suggests on gnome-terminal which cannot be satisfied on arm64.
Package has a Suggests on gnome-terminal which cannot be satisfied on ppc64el.
Package has a Suggests on gnome-terminal which cannot be satisfied on amd64.
Package has a Suggests on budgie-desktop-environment which cannot be satisfied on amd64.
Package has a Suggests on budgie-desktop-environment which cannot be satisfied on arm64.
Package has a Suggests on budgie-desktop-environment which cannot be satisfied on ppc64el.
Package has a Suggests on nautilus which cannot be satisfied on amd64.
Package has a Suggests on nautilus which cannot be satisfied on ppc64el.
Package has a Suggests on nautilus which cannot be satisfied on arm64.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on dconf-gsettings-backend which cannot be satisfied on amd64. At least one of dconf-gsettings-backend | gsettings-backend can be satisfied however.
Package has a Depends on dconf-gsettings-backend which cannot be satisfied on arm64. At least one of dconf-gsettings-backend | gsettings-backend can be satisfied however.
Package has a Depends on dconf-gsettings-backend which cannot be satisfied on ppc64el. At least one of dconf-gsettings-backend | gsettings-backend can be satisfied however.

Binary Package: gir1.2-budgieraven-1.0 (Version: 10.9.1-2)

BTS entry: https://bugs.debian.org/gir1.2-budgieraven-1.0

Relationships

Package has a Depends on gir1.2-gtk-3.0 which cannot be satisfied on s390x.
Package has a Depends on gir1.2-gtk-3.0 which cannot be satisfied on armel.
Package has a Depends on gir1.2-gtk-3.0 which cannot be satisfied on i386.
Package has a Depends on gir1.2-gtk-3.0 which cannot be satisfied on armhf.
Package has a Depends on gir1.2-gtk-3.0 which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-peas-1.0 which cannot be satisfied on armhf.
Package has a Depends on gir1.2-peas-1.0 which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-peas-1.0 which cannot be satisfied on armel.
Package has a Depends on gir1.2-peas-1.0 which cannot be satisfied on i386.
Package has a Depends on gir1.2-peas-1.0 which cannot be satisfied on s390x.
Package has a Depends on gir1.2-gio-2.0 which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-gio-2.0 which cannot be satisfied on armhf.
Package has a Depends on gir1.2-gio-2.0 which cannot be satisfied on s390x.
Package has a Depends on gir1.2-gio-2.0 which cannot be satisfied on i386.
Package has a Depends on gir1.2-gio-2.0 which cannot be satisfied on armel.
Package has a Depends on gir1.2-gobject-2.0 which cannot be satisfied on armhf.
Package has a Depends on gir1.2-gobject-2.0 which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-gobject-2.0 which cannot be satisfied on i386.
Package has a Depends on gir1.2-gobject-2.0 which cannot be satisfied on armel.
Package has a Depends on gir1.2-gobject-2.0 which cannot be satisfied on s390x.

Binary Package: gir1.2-budgieraven-1.0 (Version: 10.9.1-3)

BTS entry: https://bugs.debian.org/gir1.2-budgieraven-1.0

Relationships

Package has a Depends on gir1.2-gtk-3.0 which cannot be satisfied on arm64.
Package has a Depends on gir1.2-gtk-3.0 which cannot be satisfied on ppc64el.
Package has a Depends on gir1.2-gtk-3.0 which cannot be satisfied on amd64.
Package has a Depends on gir1.2-peas-1.0 which cannot be satisfied on ppc64el.
Package has a Depends on gir1.2-peas-1.0 which cannot be satisfied on arm64.
Package has a Depends on gir1.2-peas-1.0 which cannot be satisfied on amd64.
Package has a Depends on gir1.2-gobject-2.0 which cannot be satisfied on amd64.
Package has a Depends on gir1.2-gobject-2.0 which cannot be satisfied on arm64.
Package has a Depends on gir1.2-gobject-2.0 which cannot be satisfied on ppc64el.
Package has a Depends on gir1.2-gio-2.0 which cannot be satisfied on amd64.
Package has a Depends on gir1.2-gio-2.0 which cannot be satisfied on arm64.
Package has a Depends on gir1.2-gio-2.0 which cannot be satisfied on ppc64el.

Binary Package: libbudgie-private0 (Version: 10.9.1-3)

BTS entry: https://bugs.debian.org/libbudgie-private0

Relationships

Package has a Depends on libglib2.0-0t64 (>= 2.42.0) which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-0t64 (>= 2.42.0) which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-0t64 (>= 2.42.0) which cannot be satisfied on arm64.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on arm64.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on amd64.
Package has a Depends on libgtk-3-0t64 (>= 3.21.4) which cannot be satisfied on amd64.
Package has a Depends on libgtk-3-0t64 (>= 3.21.4) which cannot be satisfied on ppc64el.
Package has a Depends on libgtk-3-0t64 (>= 3.21.4) which cannot be satisfied on arm64.

Binary Package: libbudgie-private0 (Version: 10.9.1-2)

BTS entry: https://bugs.debian.org/libbudgie-private0

Relationships

Package has a Depends on libglib2.0-0 (>= 2.42.0) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0 (>= 2.42.0) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0 (>= 2.42.0) which cannot be satisfied on i386.
Package has a Depends on libglib2.0-0 (>= 2.42.0) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0 (>= 2.42.0) which cannot be satisfied on s390x.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on armel.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on i386.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on s390x.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on armhf.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on mips64el.
Package has a Depends on libgtk-3-0 (>= 3.21.4) which cannot be satisfied on armhf.
Package has a Depends on libgtk-3-0 (>= 3.21.4) which cannot be satisfied on mips64el.
Package has a Depends on libgtk-3-0 (>= 3.21.4) which cannot be satisfied on s390x.
Package has a Depends on libgtk-3-0 (>= 3.21.4) which cannot be satisfied on armel.
Package has a Depends on libgtk-3-0 (>= 3.21.4) which cannot be satisfied on i386.

Binary Package: libbudgie-appindexer0 (Version: 10.9.1-3)

BTS entry: https://bugs.debian.org/libbudgie-appindexer0

Relationships

Package has a Depends on libglib2.0-0t64 (>= 2.40.0) which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-0t64 (>= 2.40.0) which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-0t64 (>= 2.40.0) which cannot be satisfied on amd64.
Package has a Depends on libgtk-3-0t64 (>= 3.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgtk-3-0t64 (>= 3.0.0) which cannot be satisfied on arm64.
Package has a Depends on libgtk-3-0t64 (>= 3.0.0) which cannot be satisfied on amd64.
Package has a Depends on libgee-0.8-2 (>= 0.8.3) which cannot be satisfied on amd64.
Package has a Depends on libgee-0.8-2 (>= 0.8.3) which cannot be satisfied on arm64.
Package has a Depends on libgee-0.8-2 (>= 0.8.3) which cannot be satisfied on ppc64el.

Binary Package: libbudgie-appindexer0 (Version: 10.9.1-2)

BTS entry: https://bugs.debian.org/libbudgie-appindexer0

Relationships

Package has a Depends on libgee-0.8-2 (>= 0.8.3) which cannot be satisfied on armhf.
Package has a Depends on libgee-0.8-2 (>= 0.8.3) which cannot be satisfied on mips64el.
Package has a Depends on libgee-0.8-2 (>= 0.8.3) which cannot be satisfied on s390x.
Package has a Depends on libgee-0.8-2 (>= 0.8.3) which cannot be satisfied on armel.
Package has a Depends on libgee-0.8-2 (>= 0.8.3) which cannot be satisfied on i386.
Package has a Depends on libglib2.0-0 (>= 2.40.0) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0 (>= 2.40.0) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0 (>= 2.40.0) which cannot be satisfied on i386.
Package has a Depends on libglib2.0-0 (>= 2.40.0) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0 (>= 2.40.0) which cannot be satisfied on s390x.
Package has a Depends on libgtk-3-0 (>= 3.0.0) which cannot be satisfied on armel.
Package has a Depends on libgtk-3-0 (>= 3.0.0) which cannot be satisfied on i386.
Package has a Depends on libgtk-3-0 (>= 3.0.0) which cannot be satisfied on s390x.
Package has a Depends on libgtk-3-0 (>= 3.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libgtk-3-0 (>= 3.0.0) which cannot be satisfied on armhf.

Binary Package: libbudgie-raven-plugin0 (Version: 10.9.1-3)

BTS entry: https://bugs.debian.org/libbudgie-raven-plugin0

Relationships

Package has a Depends on libgtk-3-0t64 (>= 3.0.0) which cannot be satisfied on amd64.
Package has a Depends on libgtk-3-0t64 (>= 3.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgtk-3-0t64 (>= 3.0.0) which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-0t64 (>= 2.38.0) which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-0t64 (>= 2.38.0) which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-0t64 (>= 2.38.0) which cannot be satisfied on ppc64el.

Binary Package: libbudgie-raven-plugin0 (Version: 10.9.1-2)

BTS entry: https://bugs.debian.org/libbudgie-raven-plugin0

Relationships

Package has a Depends on libgtk-3-0 (>= 3.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libgtk-3-0 (>= 3.0.0) which cannot be satisfied on armhf.
Package has a Depends on libgtk-3-0 (>= 3.0.0) which cannot be satisfied on s390x.
Package has a Depends on libgtk-3-0 (>= 3.0.0) which cannot be satisfied on armel.
Package has a Depends on libgtk-3-0 (>= 3.0.0) which cannot be satisfied on i386.
Package has a Depends on libglib2.0-0 (>= 2.38.0) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0 (>= 2.38.0) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0 (>= 2.38.0) which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-0 (>= 2.38.0) which cannot be satisfied on i386.
Package has a Depends on libglib2.0-0 (>= 2.38.0) which cannot be satisfied on armel.

Binary Package: libbudgietheme0 (Version: 10.9.1-2)

BTS entry: https://bugs.debian.org/libbudgietheme0

Relationships

Package has a Depends on libgtk-3-0 (>= 3.0.0) which cannot be satisfied on s390x.
Package has a Depends on libgtk-3-0 (>= 3.0.0) which cannot be satisfied on i386.
Package has a Depends on libgtk-3-0 (>= 3.0.0) which cannot be satisfied on armel.
Package has a Depends on libgtk-3-0 (>= 3.0.0) which cannot be satisfied on armhf.
Package has a Depends on libgtk-3-0 (>= 3.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0 (>= 2.38.0) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0 (>= 2.38.0) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0 (>= 2.38.0) which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-0 (>= 2.38.0) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0 (>= 2.38.0) which cannot be satisfied on i386.

Binary Package: libbudgietheme0 (Version: 10.9.1-3)

BTS entry: https://bugs.debian.org/libbudgietheme0

Relationships

Package has a Depends on libglib2.0-0t64 (>= 2.38.0) which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-0t64 (>= 2.38.0) which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-0t64 (>= 2.38.0) which cannot be satisfied on arm64.
Package has a Depends on libgtk-3-0t64 (>= 3.0.0) which cannot be satisfied on amd64.
Package has a Depends on libgtk-3-0t64 (>= 3.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgtk-3-0t64 (>= 3.0.0) which cannot be satisfied on arm64.

Binary Package: budgie-core (Version: 10.9.1-3)

BTS entry: https://bugs.debian.org/budgie-core

Relationships

Package has a Depends on libpeas-1.0-0 (>= 1.0.0) which cannot be satisfied on arm64.
Package has a Depends on libpeas-1.0-0 (>= 1.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpeas-1.0-0 (>= 1.0.0) which cannot be satisfied on amd64.
Package has a Depends on libgee-0.8-2 (>= 0.8.3) which cannot be satisfied on amd64.
Package has a Depends on libgee-0.8-2 (>= 0.8.3) which cannot be satisfied on arm64.
Package has a Depends on libgee-0.8-2 (>= 0.8.3) which cannot be satisfied on ppc64el.
Package has a Depends on libpolkit-agent-1-0 (>= 0.99) which cannot be satisfied on amd64.
Package has a Depends on libpolkit-agent-1-0 (>= 0.99) which cannot be satisfied on arm64.
Package has a Depends on libpolkit-agent-1-0 (>= 0.99) which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-0t64 (>= 2.72.0) which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-0t64 (>= 2.72.0) which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-0t64 (>= 2.72.0) which cannot be satisfied on arm64.
Package has a Depends on libcanberra-gtk3-0t64 (>= 0.25) which cannot be satisfied on arm64.
Package has a Depends on libcanberra-gtk3-0t64 (>= 0.25) which cannot be satisfied on ppc64el.
Package has a Depends on libcanberra-gtk3-0t64 (>= 0.25) which cannot be satisfied on amd64.
Package has a Depends on libpolkit-gobject-1-0 (>= 0.99) which cannot be satisfied on amd64.
Package has a Depends on libpolkit-gobject-1-0 (>= 0.99) which cannot be satisfied on arm64.
Package has a Depends on libpolkit-gobject-1-0 (>= 0.99) which cannot be satisfied on ppc64el.
Package has a Depends on libgstreamer1.0-0 (>= 1.0.0) which cannot be satisfied on amd64.
Package has a Depends on libgstreamer1.0-0 (>= 1.0.0) which cannot be satisfied on arm64.
Package has a Depends on libgstreamer1.0-0 (>= 1.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on amd64.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on arm64.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgtk-3-0t64 (>= 3.23.1) which cannot be satisfied on amd64.
Package has a Depends on libgtk-3-0t64 (>= 3.23.1) which cannot be satisfied on arm64.
Package has a Depends on libgtk-3-0t64 (>= 3.23.1) which cannot be satisfied on ppc64el.
Package has a Depends on libpulse-mainloop-glib0 (>= 0.99.1) which cannot be satisfied on amd64.
Package has a Depends on libpulse-mainloop-glib0 (>= 0.99.1) which cannot be satisfied on ppc64el.
Package has a Depends on libpulse-mainloop-glib0 (>= 0.99.1) which cannot be satisfied on arm64.
Package has a Depends on libwnck-3-0 (>= 3.24.0) which cannot be satisfied on ppc64el.
Package has a Depends on libwnck-3-0 (>= 3.24.0) which cannot be satisfied on arm64.
Package has a Depends on libwnck-3-0 (>= 3.24.0) which cannot be satisfied on amd64.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.23.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.23.0) which cannot be satisfied on arm64.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.23.0) which cannot be satisfied on amd64.
Package has a Depends on gnome-screensaver which cannot be satisfied on ppc64el.
Package has a Depends on gnome-screensaver which cannot be satisfied on arm64.
Package has a Depends on gnome-screensaver which cannot be satisfied on amd64.
Package has a Depends on libgnome-desktop-3-20t64 (>= 3.17.92) which cannot be satisfied on arm64.
Package has a Depends on libgnome-desktop-3-20t64 (>= 3.17.92) which cannot be satisfied on ppc64el.
Package has a Depends on libgnome-desktop-3-20t64 (>= 3.17.92) which cannot be satisfied on amd64.
Package has a Depends on libmutter-12-0t64 (>= 43.0) which cannot be satisfied on arm64.
Package has a Depends on libmutter-12-0t64 (>= 43.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmutter-12-0t64 (>= 43.0) which cannot be satisfied on amd64.
Package has a Depends on libupower-glib3 (>= 1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libupower-glib3 (>= 1.0) which cannot be satisfied on arm64.
Package has a Depends on libupower-glib3 (>= 1.0) which cannot be satisfied on amd64.
Package has a Depends on libuuid1 (>= 2.20.1) which cannot be satisfied on arm64.
Package has a Depends on libuuid1 (>= 2.20.1) which cannot be satisfied on ppc64el.
Package has a Depends on libuuid1 (>= 2.20.1) which cannot be satisfied on amd64.
Package has a Depends on budgie-session which cannot be satisfied on amd64.
Package has a Depends on budgie-session which cannot be satisfied on arm64.
Package has a Depends on budgie-session which cannot be satisfied on ppc64el.
Package has a Depends on libgirepository-1.0-1 (>= 0.9.2) which cannot be satisfied on amd64.
Package has a Depends on libgirepository-1.0-1 (>= 0.9.2) which cannot be satisfied on ppc64el.
Package has a Depends on libgirepository-1.0-1 (>= 0.9.2) which cannot be satisfied on arm64.
Package has a Depends on zenity (>= 3.99) which cannot be satisfied on arm64.
Package has a Depends on zenity (>= 3.99) which cannot be satisfied on ppc64el.
Package has a Depends on zenity (>= 3.99) which cannot be satisfied on amd64.
Package has a Depends on libgles2 which cannot be satisfied on ppc64el.
Package has a Depends on libgles2 which cannot be satisfied on arm64.
Package has a Depends on libgles2 which cannot be satisfied on amd64.
Package has a Depends on libasound2t64 (>= 1.0.16) which cannot be satisfied on ppc64el.
Package has a Depends on libasound2t64 (>= 1.0.16) which cannot be satisfied on arm64.
Package has a Depends on libasound2t64 (>= 1.0.16) which cannot be satisfied on amd64.
Package has a Depends on gnome-settings-daemon which cannot be satisfied on arm64.
Package has a Depends on gnome-settings-daemon which cannot be satisfied on ppc64el.
Package has a Depends on gnome-settings-daemon which cannot be satisfied on amd64.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on amd64.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on arm64.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on ppc64el.
Package has a Depends on libibus-1.0-5 (>= 1.5.1) which cannot be satisfied on amd64.
Package has a Depends on libibus-1.0-5 (>= 1.5.1) which cannot be satisfied on ppc64el.
Package has a Depends on libibus-1.0-5 (>= 1.5.1) which cannot be satisfied on arm64.
Package has a Depends on libcanberra0t64 (>= 0.2) which cannot be satisfied on arm64.
Package has a Depends on libcanberra0t64 (>= 0.2) which cannot be satisfied on ppc64el.
Package has a Depends on libcanberra0t64 (>= 0.2) which cannot be satisfied on amd64.
Package has a Depends on libnotify4 (>= 0.7.3) which cannot be satisfied on amd64.
Package has a Depends on libnotify4 (>= 0.7.3) which cannot be satisfied on ppc64el.
Package has a Depends on libnotify4 (>= 0.7.3) which cannot be satisfied on arm64.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on arm64.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on amd64.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on dconf-gsettings-backend which cannot be satisfied on amd64. At least one of dconf-gsettings-backend | gsettings-backend can be satisfied however.
Package has a Depends on dconf-gsettings-backend which cannot be satisfied on ppc64el. At least one of dconf-gsettings-backend | gsettings-backend can be satisfied however.
Package has a Depends on dconf-gsettings-backend which cannot be satisfied on arm64. At least one of dconf-gsettings-backend | gsettings-backend can be satisfied however.

Binary Package: budgie-core (Version: 10.9.1-2)

BTS entry: https://bugs.debian.org/budgie-core

Relationships

Package has a Depends on libcanberra0 (>= 0.2) which cannot be satisfied on mips64el.
Package has a Depends on libcanberra0 (>= 0.2) which cannot be satisfied on armhf.
Package has a Depends on libcanberra0 (>= 0.2) which cannot be satisfied on s390x.
Package has a Depends on libcanberra0 (>= 0.2) which cannot be satisfied on armel.
Package has a Depends on libcanberra0 (>= 0.2) which cannot be satisfied on i386.
Package has a Depends on libibus-1.0-5 (>= 1.5.1) which cannot be satisfied on armhf.
Package has a Depends on libibus-1.0-5 (>= 1.5.1) which cannot be satisfied on mips64el.
Package has a Depends on libibus-1.0-5 (>= 1.5.1) which cannot be satisfied on i386.
Package has a Depends on libibus-1.0-5 (>= 1.5.1) which cannot be satisfied on armel.
Package has a Depends on libibus-1.0-5 (>= 1.5.1) which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-0 (>= 2.72.0) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0 (>= 2.72.0) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0 (>= 2.72.0) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0 (>= 2.72.0) which cannot be satisfied on i386.
Package has a Depends on libglib2.0-0 (>= 2.72.0) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on mips64el.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on armhf.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on armel.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on i386.
Package has a Depends on libnotify4 (>= 0.7.3) which cannot be satisfied on s390x.
Package has a Depends on libnotify4 (>= 0.7.3) which cannot be satisfied on i386.
Package has a Depends on libnotify4 (>= 0.7.3) which cannot be satisfied on armel.
Package has a Depends on libnotify4 (>= 0.7.3) which cannot be satisfied on mips64el.
Package has a Depends on libnotify4 (>= 0.7.3) which cannot be satisfied on armhf.
Package has a Depends on libgles2 which cannot be satisfied on armhf.
Package has a Depends on libgles2 which cannot be satisfied on mips64el.
Package has a Depends on libgles2 which cannot be satisfied on i386.
Package has a Depends on libgles2 which cannot be satisfied on armel.
Package has a Depends on libgles2 which cannot be satisfied on s390x.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on armhf.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on mips64el.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on armel.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on i386.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on s390x.
Package has a Depends on gnome-settings-daemon which cannot be satisfied on armel.
Package has a Depends on gnome-settings-daemon which cannot be satisfied on i386.
Package has a Depends on gnome-settings-daemon which cannot be satisfied on s390x.
Package has a Depends on gnome-settings-daemon which cannot be satisfied on armhf.
Package has a Depends on gnome-settings-daemon which cannot be satisfied on mips64el.
Package has a Depends on libcanberra-gtk3-0 (>= 0.25) which cannot be satisfied on s390x.
Package has a Depends on libcanberra-gtk3-0 (>= 0.25) which cannot be satisfied on i386.
Package has a Depends on libcanberra-gtk3-0 (>= 0.25) which cannot be satisfied on armel.
Package has a Depends on libcanberra-gtk3-0 (>= 0.25) which cannot be satisfied on armhf.
Package has a Depends on libcanberra-gtk3-0 (>= 0.25) which cannot be satisfied on mips64el.
Package has a Depends on libuuid1 (>= 2.20.1) which cannot be satisfied on armhf.
Package has a Depends on libuuid1 (>= 2.20.1) which cannot be satisfied on mips64el.
Package has a Depends on libuuid1 (>= 2.20.1) which cannot be satisfied on armel.
Package has a Depends on libuuid1 (>= 2.20.1) which cannot be satisfied on i386.
Package has a Depends on libuuid1 (>= 2.20.1) which cannot be satisfied on s390x.
Package has a Depends on zenity (>= 3.99) which cannot be satisfied on armel.
Package has a Depends on zenity (>= 3.99) which cannot be satisfied on i386.
Package has a Depends on zenity (>= 3.99) which cannot be satisfied on s390x.
Package has a Depends on zenity (>= 3.99) which cannot be satisfied on mips64el.
Package has a Depends on zenity (>= 3.99) which cannot be satisfied on armhf.
Package has a Depends on budgie-session which cannot be satisfied on s390x.
Package has a Depends on budgie-session which cannot be satisfied on i386.
Package has a Depends on budgie-session which cannot be satisfied on armel.
Package has a Depends on budgie-session which cannot be satisfied on mips64el.
Package has a Depends on budgie-session which cannot be satisfied on armhf.
Package has a Depends on libgirepository-1.0-1 (>= 0.9.2) which cannot be satisfied on armhf.
Package has a Depends on libgirepository-1.0-1 (>= 0.9.2) which cannot be satisfied on mips64el.
Package has a Depends on libgirepository-1.0-1 (>= 0.9.2) which cannot be satisfied on i386.
Package has a Depends on libgirepository-1.0-1 (>= 0.9.2) which cannot be satisfied on armel.
Package has a Depends on libgirepository-1.0-1 (>= 0.9.2) which cannot be satisfied on s390x.
Package has a Depends on gnome-screensaver which cannot be satisfied on s390x.
Package has a Depends on gnome-screensaver which cannot be satisfied on armel.
Package has a Depends on gnome-screensaver which cannot be satisfied on i386.
Package has a Depends on gnome-screensaver which cannot be satisfied on mips64el.
Package has a Depends on gnome-screensaver which cannot be satisfied on armhf.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.23.0) which cannot be satisfied on i386.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.23.0) which cannot be satisfied on armel.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.23.0) which cannot be satisfied on s390x.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.23.0) which cannot be satisfied on armhf.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.23.0) which cannot be satisfied on mips64el.
Package has a Depends on libwnck-3-0 (>= 3.24.0) which cannot be satisfied on mips64el.
Package has a Depends on libwnck-3-0 (>= 3.24.0) which cannot be satisfied on armhf.
Package has a Depends on libwnck-3-0 (>= 3.24.0) which cannot be satisfied on s390x.
Package has a Depends on libwnck-3-0 (>= 3.24.0) which cannot be satisfied on i386.
Package has a Depends on libwnck-3-0 (>= 3.24.0) which cannot be satisfied on armel.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on s390x.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on i386.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on armel.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on armhf.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on mips64el.
Package has a Depends on libupower-glib3 (>= 0.99.14) which cannot be satisfied on armel.
Package has a Depends on libupower-glib3 (>= 0.99.14) which cannot be satisfied on i386.
Package has a Depends on libupower-glib3 (>= 0.99.14) which cannot be satisfied on s390x.
Package has a Depends on libupower-glib3 (>= 0.99.14) which cannot be satisfied on armhf.
Package has a Depends on libupower-glib3 (>= 0.99.14) which cannot be satisfied on mips64el.
Package has a Depends on libpulse-mainloop-glib0 (>= 0.99.1) which cannot be satisfied on i386.
Package has a Depends on libpulse-mainloop-glib0 (>= 0.99.1) which cannot be satisfied on armel.
Package has a Depends on libpulse-mainloop-glib0 (>= 0.99.1) which cannot be satisfied on s390x.
Package has a Depends on libpulse-mainloop-glib0 (>= 0.99.1) which cannot be satisfied on mips64el.
Package has a Depends on libpulse-mainloop-glib0 (>= 0.99.1) which cannot be satisfied on armhf.
Package has a Depends on libmutter-12-0 (>= 43.0) which cannot be satisfied on i386.
Package has a Depends on libmutter-12-0 (>= 43.0) which cannot be satisfied on armel.
Package has a Depends on libmutter-12-0 (>= 43.0) which cannot be satisfied on s390x.
Package has a Depends on libmutter-12-0 (>= 43.0) which cannot be satisfied on mips64el.
Package has a Depends on libmutter-12-0 (>= 43.0) which cannot be satisfied on armhf.
Package has a Depends on libgnome-desktop-3-20 (>= 3.17.92) which cannot be satisfied on s390x.
Package has a Depends on libgnome-desktop-3-20 (>= 3.17.92) which cannot be satisfied on armel.
Package has a Depends on libgnome-desktop-3-20 (>= 3.17.92) which cannot be satisfied on i386.
Package has a Depends on libgnome-desktop-3-20 (>= 3.17.92) which cannot be satisfied on mips64el.
Package has a Depends on libgnome-desktop-3-20 (>= 3.17.92) which cannot be satisfied on armhf.
Package has a Depends on libgstreamer1.0-0 (>= 1.0.0) which cannot be satisfied on s390x.
Package has a Depends on libgstreamer1.0-0 (>= 1.0.0) which cannot be satisfied on armel.
Package has a Depends on libgstreamer1.0-0 (>= 1.0.0) which cannot be satisfied on i386.
Package has a Depends on libgstreamer1.0-0 (>= 1.0.0) which cannot be satisfied on armhf.
Package has a Depends on libgstreamer1.0-0 (>= 1.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libpolkit-gobject-1-0 (>= 0.99) which cannot be satisfied on armel.
Package has a Depends on libpolkit-gobject-1-0 (>= 0.99) which cannot be satisfied on i386.
Package has a Depends on libpolkit-gobject-1-0 (>= 0.99) which cannot be satisfied on s390x.
Package has a Depends on libpolkit-gobject-1-0 (>= 0.99) which cannot be satisfied on mips64el.
Package has a Depends on libpolkit-gobject-1-0 (>= 0.99) which cannot be satisfied on armhf.
Package has a Depends on libgtk-3-0 (>= 3.23.1) which cannot be satisfied on armel.
Package has a Depends on libgtk-3-0 (>= 3.23.1) which cannot be satisfied on i386.
Package has a Depends on libgtk-3-0 (>= 3.23.1) which cannot be satisfied on s390x.
Package has a Depends on libgtk-3-0 (>= 3.23.1) which cannot be satisfied on mips64el.
Package has a Depends on libgtk-3-0 (>= 3.23.1) which cannot be satisfied on armhf.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on mips64el.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on armhf.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on s390x.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on armel.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on i386.
Package has a Depends on libpeas-1.0-0 (>= 1.0.0) which cannot be satisfied on armel.
Package has a Depends on libpeas-1.0-0 (>= 1.0.0) which cannot be satisfied on i386.
Package has a Depends on libpeas-1.0-0 (>= 1.0.0) which cannot be satisfied on s390x.
Package has a Depends on libpeas-1.0-0 (>= 1.0.0) which cannot be satisfied on armhf.
Package has a Depends on libpeas-1.0-0 (>= 1.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libpolkit-agent-1-0 (>= 0.99) which cannot be satisfied on armel.
Package has a Depends on libpolkit-agent-1-0 (>= 0.99) which cannot be satisfied on i386.
Package has a Depends on libpolkit-agent-1-0 (>= 0.99) which cannot be satisfied on s390x.
Package has a Depends on libpolkit-agent-1-0 (>= 0.99) which cannot be satisfied on armhf.
Package has a Depends on libpolkit-agent-1-0 (>= 0.99) which cannot be satisfied on mips64el.
Package has a Depends on libgee-0.8-2 (>= 0.8.3) which cannot be satisfied on mips64el.
Package has a Depends on libgee-0.8-2 (>= 0.8.3) which cannot be satisfied on armhf.
Package has a Depends on libgee-0.8-2 (>= 0.8.3) which cannot be satisfied on s390x.
Package has a Depends on libgee-0.8-2 (>= 0.8.3) which cannot be satisfied on i386.
Package has a Depends on libgee-0.8-2 (>= 0.8.3) which cannot be satisfied on armel.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on dconf-gsettings-backend which cannot be satisfied on mips64el. At least one of dconf-gsettings-backend | gsettings-backend can be satisfied however.
Package has a Depends on dconf-gsettings-backend which cannot be satisfied on armhf. At least one of dconf-gsettings-backend | gsettings-backend can be satisfied however.
Package has a Depends on dconf-gsettings-backend which cannot be satisfied on armel. At least one of dconf-gsettings-backend | gsettings-backend can be satisfied however.
Package has a Depends on dconf-gsettings-backend which cannot be satisfied on i386. At least one of dconf-gsettings-backend | gsettings-backend can be satisfied however.
Package has a Depends on dconf-gsettings-backend which cannot be satisfied on s390x. At least one of dconf-gsettings-backend | gsettings-backend can be satisfied however.


Last updated: Sat Jun 22 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS