Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid bullseye buster

Problems for source package calibre

Current Source Version: 5.21.0+dfsg-1
Current Maintainer: Calibre maintainer team <team+calibre@tracker.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:calibre

Binary Package: calibre (Version: 5.21.0+dfsg-1)

BTS entry: https://bugs.debian.org/calibre

Relationships

Package has a Pre-Depends on dpkg (>= 1.17.14) which cannot be satisfied on s390x.
Package has a Pre-Depends on dpkg (>= 1.17.14) which cannot be satisfied on armel.
Package has a Pre-Depends on dpkg (>= 1.17.14) which cannot be satisfied on ppc64el.
Package has a Pre-Depends on dpkg (>= 1.17.14) which cannot be satisfied on mipsel.
Package has a Pre-Depends on dpkg (>= 1.17.14) which cannot be satisfied on mips64el.
Package has a Pre-Depends on dpkg (>= 1.17.14) which cannot be satisfied on amd64.
Package has a Pre-Depends on dpkg (>= 1.17.14) which cannot be satisfied on arm64.
Package has a Pre-Depends on dpkg (>= 1.17.14) which cannot be satisfied on armhf.
Package has a Pre-Depends on dpkg (>= 1.17.14) which cannot be satisfied on i386.
Package has a Depends on imagemagick which cannot be satisfied on mipsel.
Package has a Depends on imagemagick which cannot be satisfied on mips64el.
Package has a Depends on imagemagick which cannot be satisfied on ppc64el.
Package has a Depends on imagemagick which cannot be satisfied on s390x.
Package has a Depends on imagemagick which cannot be satisfied on armel.
Package has a Depends on imagemagick which cannot be satisfied on i386.
Package has a Depends on imagemagick which cannot be satisfied on amd64.
Package has a Depends on imagemagick which cannot be satisfied on arm64.
Package has a Depends on imagemagick which cannot be satisfied on armhf.
Package has a Depends on python3-html5-parser which cannot be satisfied on arm64.
Package has a Depends on python3-html5-parser which cannot be satisfied on amd64.
Package has a Depends on python3-html5-parser which cannot be satisfied on armhf.
Package has a Depends on python3-html5-parser which cannot be satisfied on i386.
Package has a Depends on python3-html5-parser which cannot be satisfied on s390x.
Package has a Depends on python3-html5-parser which cannot be satisfied on armel.
Package has a Depends on python3-html5-parser which cannot be satisfied on ppc64el.
Package has a Depends on python3-html5-parser which cannot be satisfied on mipsel.
Package has a Depends on python3-html5-parser which cannot be satisfied on mips64el.
Package has a Depends on python3-cssutils which cannot be satisfied on mips64el.
Package has a Depends on python3-cssutils which cannot be satisfied on mipsel.
Package has a Depends on python3-cssutils which cannot be satisfied on ppc64el.
Package has a Depends on python3-cssutils which cannot be satisfied on armel.
Package has a Depends on python3-cssutils which cannot be satisfied on s390x.
Package has a Depends on python3-cssutils which cannot be satisfied on i386.
Package has a Depends on python3-cssutils which cannot be satisfied on amd64.
Package has a Depends on python3-cssutils which cannot be satisfied on arm64.
Package has a Depends on python3-cssutils which cannot be satisfied on armhf.
Package has a Depends on python3-bs4 which cannot be satisfied on i386.
Package has a Depends on python3-bs4 which cannot be satisfied on armhf.
Package has a Depends on python3-bs4 which cannot be satisfied on arm64.
Package has a Depends on python3-bs4 which cannot be satisfied on amd64.
Package has a Depends on python3-bs4 which cannot be satisfied on mips64el.
Package has a Depends on python3-bs4 which cannot be satisfied on mipsel.
Package has a Depends on python3-bs4 which cannot be satisfied on ppc64el.
Package has a Depends on python3-bs4 which cannot be satisfied on armel.
Package has a Depends on python3-bs4 which cannot be satisfied on s390x.
Package has a Depends on python3-html2text which cannot be satisfied on i386.
Package has a Depends on python3-html2text which cannot be satisfied on amd64.
Package has a Depends on python3-html2text which cannot be satisfied on armhf.
Package has a Depends on python3-html2text which cannot be satisfied on arm64.
Package has a Depends on python3-html2text which cannot be satisfied on ppc64el.
Package has a Depends on python3-html2text which cannot be satisfied on mips64el.
Package has a Depends on python3-html2text which cannot be satisfied on mipsel.
Package has a Depends on python3-html2text which cannot be satisfied on armel.
Package has a Depends on python3-html2text which cannot be satisfied on s390x.
Package has a Depends on python3-html5lib which cannot be satisfied on ppc64el.
Package has a Depends on python3-html5lib which cannot be satisfied on mips64el.
Package has a Depends on python3-html5lib which cannot be satisfied on mipsel.
Package has a Depends on python3-html5lib which cannot be satisfied on s390x.
Package has a Depends on python3-html5lib which cannot be satisfied on armel.
Package has a Depends on python3-html5lib which cannot be satisfied on i386.
Package has a Depends on python3-html5lib which cannot be satisfied on amd64.
Package has a Depends on python3-html5lib which cannot be satisfied on arm64.
Package has a Depends on python3-html5lib which cannot be satisfied on armhf.
Package has a Depends on python3-netifaces which cannot be satisfied on ppc64el.
Package has a Depends on python3-netifaces which cannot be satisfied on mipsel.
Package has a Depends on python3-netifaces which cannot be satisfied on mips64el.
Package has a Depends on python3-netifaces which cannot be satisfied on armel.
Package has a Depends on python3-netifaces which cannot be satisfied on s390x.
Package has a Depends on python3-netifaces which cannot be satisfied on i386.
Package has a Depends on python3-netifaces which cannot be satisfied on amd64.
Package has a Depends on python3-netifaces which cannot be satisfied on arm64.
Package has a Depends on python3-netifaces which cannot be satisfied on armhf.
Package has a Depends on xdg-utils which cannot be satisfied on armel.
Package has a Depends on xdg-utils which cannot be satisfied on s390x.
Package has a Depends on xdg-utils which cannot be satisfied on mips64el.
Package has a Depends on xdg-utils which cannot be satisfied on mipsel.
Package has a Depends on xdg-utils which cannot be satisfied on ppc64el.
Package has a Depends on xdg-utils which cannot be satisfied on arm64.
Package has a Depends on xdg-utils which cannot be satisfied on amd64.
Package has a Depends on xdg-utils which cannot be satisfied on armhf.
Package has a Depends on xdg-utils which cannot be satisfied on i386.
Package has a Depends on python3-chm which cannot be satisfied on s390x.
Package has a Depends on python3-chm which cannot be satisfied on armel.
Package has a Depends on python3-chm which cannot be satisfied on mips64el.
Package has a Depends on python3-chm which cannot be satisfied on mipsel.
Package has a Depends on python3-chm which cannot be satisfied on ppc64el.
Package has a Depends on python3-chm which cannot be satisfied on armhf.
Package has a Depends on python3-chm which cannot be satisfied on amd64.
Package has a Depends on python3-chm which cannot be satisfied on arm64.
Package has a Depends on python3-chm which cannot be satisfied on i386.
Package has a Depends on python3-apsw which cannot be satisfied on armel.
Package has a Depends on python3-apsw which cannot be satisfied on s390x.
Package has a Depends on python3-apsw which cannot be satisfied on ppc64el.
Package has a Depends on python3-apsw which cannot be satisfied on mipsel.
Package has a Depends on python3-apsw which cannot be satisfied on mips64el.
Package has a Depends on python3-apsw which cannot be satisfied on arm64.
Package has a Depends on python3-apsw which cannot be satisfied on armhf.
Package has a Depends on python3-apsw which cannot be satisfied on amd64.
Package has a Depends on python3-apsw which cannot be satisfied on i386.
Package has a Depends on python3-zeroconf which cannot be satisfied on i386.
Package has a Depends on python3-zeroconf which cannot be satisfied on amd64.
Package has a Depends on python3-zeroconf which cannot be satisfied on armhf.
Package has a Depends on python3-zeroconf which cannot be satisfied on arm64.
Package has a Depends on python3-zeroconf which cannot be satisfied on ppc64el.
Package has a Depends on python3-zeroconf which cannot be satisfied on mips64el.
Package has a Depends on python3-zeroconf which cannot be satisfied on mipsel.
Package has a Depends on python3-zeroconf which cannot be satisfied on armel.
Package has a Depends on python3-zeroconf which cannot be satisfied on s390x.
Package has a Depends on python3-css-parser which cannot be satisfied on i386.
Package has a Depends on python3-css-parser which cannot be satisfied on armhf.
Package has a Depends on python3-css-parser which cannot be satisfied on arm64.
Package has a Depends on python3-css-parser which cannot be satisfied on amd64.
Package has a Depends on python3-css-parser which cannot be satisfied on ppc64el.
Package has a Depends on python3-css-parser which cannot be satisfied on mipsel.
Package has a Depends on python3-css-parser which cannot be satisfied on mips64el.
Package has a Depends on python3-css-parser which cannot be satisfied on armel.
Package has a Depends on python3-css-parser which cannot be satisfied on s390x.
Package has a Depends on optipng which cannot be satisfied on s390x.
Package has a Depends on optipng which cannot be satisfied on armel.
Package has a Depends on optipng which cannot be satisfied on mips64el.
Package has a Depends on optipng which cannot be satisfied on mipsel.
Package has a Depends on optipng which cannot be satisfied on ppc64el.
Package has a Depends on optipng which cannot be satisfied on amd64.
Package has a Depends on optipng which cannot be satisfied on arm64.
Package has a Depends on optipng which cannot be satisfied on armhf.
Package has a Depends on optipng which cannot be satisfied on i386.
Package has a Depends on fonts-liberation2 which cannot be satisfied on i386.
Package has a Depends on fonts-liberation2 which cannot be satisfied on armhf.
Package has a Depends on fonts-liberation2 which cannot be satisfied on arm64.
Package has a Depends on fonts-liberation2 which cannot be satisfied on amd64.
Package has a Depends on fonts-liberation2 which cannot be satisfied on ppc64el.
Package has a Depends on fonts-liberation2 which cannot be satisfied on mipsel.
Package has a Depends on fonts-liberation2 which cannot be satisfied on mips64el.
Package has a Depends on fonts-liberation2 which cannot be satisfied on armel.
Package has a Depends on fonts-liberation2 which cannot be satisfied on s390x.
Package has a Depends on python3-mechanize which cannot be satisfied on arm64.
Package has a Depends on python3-mechanize which cannot be satisfied on amd64.
Package has a Depends on python3-mechanize which cannot be satisfied on armhf.
Package has a Depends on python3-mechanize which cannot be satisfied on i386.
Package has a Depends on python3-mechanize which cannot be satisfied on s390x.
Package has a Depends on python3-mechanize which cannot be satisfied on armel.
Package has a Depends on python3-mechanize which cannot be satisfied on ppc64el.
Package has a Depends on python3-mechanize which cannot be satisfied on mips64el.
Package has a Depends on python3-mechanize which cannot be satisfied on mipsel.
Package has a Depends on python3-dbus which cannot be satisfied on i386.
Package has a Depends on python3-dbus which cannot be satisfied on armhf.
Package has a Depends on python3-dbus which cannot be satisfied on amd64.
Package has a Depends on python3-dbus which cannot be satisfied on arm64.
Package has a Depends on python3-dbus which cannot be satisfied on ppc64el.
Package has a Depends on python3-dbus which cannot be satisfied on mips64el.
Package has a Depends on python3-dbus which cannot be satisfied on mipsel.
Package has a Depends on python3-dbus which cannot be satisfied on armel.
Package has a Depends on python3-dbus which cannot be satisfied on s390x.
Package has a Depends on python3-regex which cannot be satisfied on mipsel.
Package has a Depends on python3-regex which cannot be satisfied on mips64el.
Package has a Depends on python3-regex which cannot be satisfied on ppc64el.
Package has a Depends on python3-regex which cannot be satisfied on s390x.
Package has a Depends on python3-regex which cannot be satisfied on armel.
Package has a Depends on python3-regex which cannot be satisfied on i386.
Package has a Depends on python3-regex which cannot be satisfied on arm64.
Package has a Depends on python3-regex which cannot be satisfied on amd64.
Package has a Depends on python3-regex which cannot be satisfied on armhf.
Package has a Depends on python3-pygments which cannot be satisfied on armel.
Package has a Depends on python3-pygments which cannot be satisfied on s390x.
Package has a Depends on python3-pygments which cannot be satisfied on mipsel.
Package has a Depends on python3-pygments which cannot be satisfied on mips64el.
Package has a Depends on python3-pygments which cannot be satisfied on ppc64el.
Package has a Depends on python3-pygments which cannot be satisfied on amd64.
Package has a Depends on python3-pygments which cannot be satisfied on arm64.
Package has a Depends on python3-pygments which cannot be satisfied on armhf.
Package has a Depends on python3-pygments which cannot be satisfied on i386.
Package has a Depends on python3-pyparsing which cannot be satisfied on arm64.
Package has a Depends on python3-pyparsing which cannot be satisfied on amd64.
Package has a Depends on python3-pyparsing which cannot be satisfied on armhf.
Package has a Depends on python3-pyparsing which cannot be satisfied on i386.
Package has a Depends on python3-pyparsing which cannot be satisfied on armel.
Package has a Depends on python3-pyparsing which cannot be satisfied on s390x.
Package has a Depends on python3-pyparsing which cannot be satisfied on mips64el.
Package has a Depends on python3-pyparsing which cannot be satisfied on mipsel.
Package has a Depends on python3-pyparsing which cannot be satisfied on ppc64el.
Package has a Depends on python3-routes which cannot be satisfied on i386.
Package has a Depends on python3-routes which cannot be satisfied on armhf.
Package has a Depends on python3-routes which cannot be satisfied on amd64.
Package has a Depends on python3-routes which cannot be satisfied on arm64.
Package has a Depends on python3-routes which cannot be satisfied on mips64el.
Package has a Depends on python3-routes which cannot be satisfied on mipsel.
Package has a Depends on python3-routes which cannot be satisfied on ppc64el.
Package has a Depends on python3-routes which cannot be satisfied on armel.
Package has a Depends on python3-routes which cannot be satisfied on s390x.
Package has a Depends on python3-lxml which cannot be satisfied on ppc64el.
Package has a Depends on python3-lxml which cannot be satisfied on mipsel.
Package has a Depends on python3-lxml which cannot be satisfied on mips64el.
Package has a Depends on python3-lxml which cannot be satisfied on s390x.
Package has a Depends on python3-lxml which cannot be satisfied on armel.
Package has a Depends on python3-lxml which cannot be satisfied on i386.
Package has a Depends on python3-lxml which cannot be satisfied on armhf.
Package has a Depends on python3-lxml which cannot be satisfied on amd64.
Package has a Depends on python3-lxml which cannot be satisfied on arm64.
Package has a Depends on calibre-bin (>= 5.21.0+dfsg-1) which cannot be satisfied on armel.
Package has a Depends on calibre-bin (>= 5.21.0+dfsg-1) which cannot be satisfied on s390x.
Package has a Depends on calibre-bin (>= 5.21.0+dfsg-1) which cannot be satisfied on ppc64el.
Package has a Depends on python3-pyqt5.qtwebengine (>= 5.12.1-4+b1) which cannot be satisfied on s390x.
Package has a Depends on python3-pyqt5.qtwebengine (>= 5.12.1-4+b1) which cannot be satisfied on armel.
Package has a Depends on python3-pyqt5.qtwebengine (>= 5.12.1-4+b1) which cannot be satisfied on ppc64el.
Package has a Depends on python3-dateutil which cannot be satisfied on s390x.
Package has a Depends on python3-dateutil which cannot be satisfied on armel.
Package has a Depends on python3-dateutil which cannot be satisfied on ppc64el.
Package has a Depends on python3-dateutil which cannot be satisfied on mipsel.
Package has a Depends on python3-dateutil which cannot be satisfied on mips64el.
Package has a Depends on python3-dateutil which cannot be satisfied on arm64.
Package has a Depends on python3-dateutil which cannot be satisfied on armhf.
Package has a Depends on python3-dateutil which cannot be satisfied on amd64.
Package has a Depends on python3-dateutil which cannot be satisfied on i386.
Package has a Depends on libjpeg-turbo-progs which cannot be satisfied on i386.
Package has a Depends on libjpeg-turbo-progs which cannot be satisfied on arm64.
Package has a Depends on libjpeg-turbo-progs which cannot be satisfied on amd64.
Package has a Depends on libjpeg-turbo-progs which cannot be satisfied on armhf.
Package has a Depends on libjpeg-turbo-progs which cannot be satisfied on ppc64el.
Package has a Depends on libjpeg-turbo-progs which cannot be satisfied on mipsel.
Package has a Depends on libjpeg-turbo-progs which cannot be satisfied on mips64el.
Package has a Depends on libjpeg-turbo-progs which cannot be satisfied on s390x.
Package has a Depends on libjpeg-turbo-progs which cannot be satisfied on armel.
Package has a Depends on python3-cssselect which cannot be satisfied on i386.
Package has a Depends on python3-cssselect which cannot be satisfied on armhf.
Package has a Depends on python3-cssselect which cannot be satisfied on amd64.
Package has a Depends on python3-cssselect which cannot be satisfied on arm64.
Package has a Depends on python3-cssselect which cannot be satisfied on ppc64el.
Package has a Depends on python3-cssselect which cannot be satisfied on mips64el.
Package has a Depends on python3-cssselect which cannot be satisfied on mipsel.
Package has a Depends on python3-cssselect which cannot be satisfied on armel.
Package has a Depends on python3-cssselect which cannot be satisfied on s390x.
Package has a Depends on libjxr-tools which cannot be satisfied on mips64el.
Package has a Depends on libjxr-tools which cannot be satisfied on mipsel.
Package has a Depends on libjxr-tools which cannot be satisfied on ppc64el.
Package has a Depends on libjxr-tools which cannot be satisfied on s390x.
Package has a Depends on libjxr-tools which cannot be satisfied on armel.
Package has a Depends on libjxr-tools which cannot be satisfied on i386.
Package has a Depends on libjxr-tools which cannot be satisfied on arm64.
Package has a Depends on libjxr-tools which cannot be satisfied on amd64.
Package has a Depends on libjxr-tools which cannot be satisfied on armhf.
Package has a Depends on python3-chardet which cannot be satisfied on ppc64el.
Package has a Depends on python3-chardet which cannot be satisfied on mipsel.
Package has a Depends on python3-chardet which cannot be satisfied on mips64el.
Package has a Depends on python3-chardet which cannot be satisfied on s390x.
Package has a Depends on python3-chardet which cannot be satisfied on armel.
Package has a Depends on python3-chardet which cannot be satisfied on i386.
Package has a Depends on python3-chardet which cannot be satisfied on amd64.
Package has a Depends on python3-chardet which cannot be satisfied on armhf.
Package has a Depends on python3-chardet which cannot be satisfied on arm64.
Package has a Depends on python3-feedparser which cannot be satisfied on i386.
Package has a Depends on python3-feedparser which cannot be satisfied on armhf.
Package has a Depends on python3-feedparser which cannot be satisfied on amd64.
Package has a Depends on python3-feedparser which cannot be satisfied on arm64.
Package has a Depends on python3-feedparser which cannot be satisfied on ppc64el.
Package has a Depends on python3-feedparser which cannot be satisfied on mips64el.
Package has a Depends on python3-feedparser which cannot be satisfied on mipsel.
Package has a Depends on python3-feedparser which cannot be satisfied on armel.
Package has a Depends on python3-feedparser which cannot be satisfied on s390x.
Package has a Depends on python3-markdown which cannot be satisfied on i386.
Package has a Depends on python3-markdown which cannot be satisfied on arm64.
Package has a Depends on python3-markdown which cannot be satisfied on amd64.
Package has a Depends on python3-markdown which cannot be satisfied on armhf.
Package has a Depends on python3-markdown which cannot be satisfied on ppc64el.
Package has a Depends on python3-markdown which cannot be satisfied on mipsel.
Package has a Depends on python3-markdown which cannot be satisfied on mips64el.
Package has a Depends on python3-markdown which cannot be satisfied on armel.
Package has a Depends on python3-markdown which cannot be satisfied on s390x.
Package has a Depends on python3-py7zr which cannot be satisfied on armel.
Package has a Depends on python3-py7zr which cannot be satisfied on s390x.
Package has a Depends on python3-py7zr which cannot be satisfied on ppc64el.
Package has a Depends on python3-py7zr which cannot be satisfied on mips64el.
Package has a Depends on python3-py7zr which cannot be satisfied on mipsel.
Package has a Depends on python3-py7zr which cannot be satisfied on arm64.
Package has a Depends on python3-py7zr which cannot be satisfied on amd64.
Package has a Depends on python3-py7zr which cannot be satisfied on armhf.
Package has a Depends on python3-py7zr which cannot be satisfied on i386.
Package has a Recommends on python3-dnspython (>= 1.6.0) which cannot be satisfied on arm64.
Package has a Recommends on python3-dnspython (>= 1.6.0) which cannot be satisfied on amd64.
Package has a Recommends on python3-dnspython (>= 1.6.0) which cannot be satisfied on armhf.
Package has a Recommends on python3-dnspython (>= 1.6.0) which cannot be satisfied on i386.
Package has a Recommends on python3-dnspython (>= 1.6.0) which cannot be satisfied on armel.
Package has a Recommends on python3-dnspython (>= 1.6.0) which cannot be satisfied on s390x.
Package has a Recommends on python3-dnspython (>= 1.6.0) which cannot be satisfied on ppc64el.
Package has a Recommends on python3-dnspython (>= 1.6.0) which cannot be satisfied on mipsel.
Package has a Recommends on python3-dnspython (>= 1.6.0) which cannot be satisfied on mips64el.
Package has a Recommends on udisks2 which cannot be satisfied on i386.
Package has a Recommends on udisks2 which cannot be satisfied on amd64.
Package has a Recommends on udisks2 which cannot be satisfied on armhf.
Package has a Recommends on udisks2 which cannot be satisfied on arm64.
Package has a Recommends on udisks2 which cannot be satisfied on mips64el.
Package has a Recommends on udisks2 which cannot be satisfied on mipsel.
Package has a Recommends on udisks2 which cannot be satisfied on ppc64el.
Package has a Recommends on udisks2 which cannot be satisfied on s390x.
Package has a Recommends on udisks2 which cannot be satisfied on armel.
Package has a Suggests on python3-openssl which cannot be satisfied on i386.
Package has a Suggests on python3-openssl which cannot be satisfied on amd64.
Package has a Suggests on python3-openssl which cannot be satisfied on arm64.
Package has a Suggests on python3-openssl which cannot be satisfied on armhf.
Package has a Suggests on python3-openssl which cannot be satisfied on ppc64el.
Package has a Suggests on python3-openssl which cannot be satisfied on mips64el.
Package has a Suggests on python3-openssl which cannot be satisfied on mipsel.
Package has a Suggests on python3-openssl which cannot be satisfied on armel.
Package has a Suggests on python3-openssl which cannot be satisfied on s390x.
Package has a Suggests on python3-unrardll which cannot be satisfied on ppc64el.
Package has a Suggests on python3-unrardll which cannot be satisfied on mipsel.
Package has a Suggests on python3-unrardll which cannot be satisfied on mips64el.
Package has a Suggests on python3-unrardll which cannot be satisfied on s390x.
Package has a Suggests on python3-unrardll which cannot be satisfied on armel.
Package has a Suggests on python3-unrardll which cannot be satisfied on i386.
Package has a Suggests on python3-unrardll which cannot be satisfied on arm64.
Package has a Suggests on python3-unrardll which cannot be satisfied on armhf.
Package has a Suggests on python3-unrardll which cannot be satisfied on amd64.

Binary Package: calibre-bin (Version: 5.21.0+dfsg-1)

BTS entry: https://bugs.debian.org/calibre-bin

Relationships

Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on i386.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on mips64el.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on mipsel.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on arm64.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on armhf.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on amd64.
Package has a Depends on libhunspell-1.7-0 which cannot be satisfied on i386.
Package has a Depends on libhunspell-1.7-0 which cannot be satisfied on mipsel.
Package has a Depends on libhunspell-1.7-0 which cannot be satisfied on mips64el.
Package has a Depends on libhunspell-1.7-0 which cannot be satisfied on armhf.
Package has a Depends on libhunspell-1.7-0 which cannot be satisfied on amd64.
Package has a Depends on libhunspell-1.7-0 which cannot be satisfied on arm64.
Package has a Depends on libpodofo0.9.7 (>= 0.9.7+dfsg) which cannot be satisfied on i386.
Package has a Depends on libpodofo0.9.7 (>= 0.9.7+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libpodofo0.9.7 (>= 0.9.7+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libpodofo0.9.7 (>= 0.9.7+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libpodofo0.9.7 (>= 0.9.7+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libpodofo0.9.7 (>= 0.9.7+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libqt5dbus5 (>= 5.12) which cannot be satisfied on i386.
Package has a Depends on libqt5dbus5 (>= 5.12) which cannot be satisfied on mipsel.
Package has a Depends on libqt5dbus5 (>= 5.12) which cannot be satisfied on mips64el.
Package has a Depends on libqt5dbus5 (>= 5.12) which cannot be satisfied on arm64.
Package has a Depends on libqt5dbus5 (>= 5.12) which cannot be satisfied on armhf.
Package has a Depends on libqt5dbus5 (>= 5.12) which cannot be satisfied on amd64.
Package has a Depends on libfreetype6 (>= 2.6) which cannot be satisfied on mipsel.
Package has a Depends on libfreetype6 (>= 2.6) which cannot be satisfied on mips64el.
Package has a Depends on libfreetype6 (>= 2.6) which cannot be satisfied on i386.
Package has a Depends on libfreetype6 (>= 2.6) which cannot be satisfied on armhf.
Package has a Depends on libfreetype6 (>= 2.6) which cannot be satisfied on amd64.
Package has a Depends on libfreetype6 (>= 2.6) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mips64el.
Package has a Depends on libicu67 (>= 67.1-1~) which cannot be satisfied on armhf.
Package has a Depends on libicu67 (>= 67.1-1~) which cannot be satisfied on arm64.
Package has a Depends on libicu67 (>= 67.1-1~) which cannot be satisfied on amd64.
Package has a Depends on libicu67 (>= 67.1-1~) which cannot be satisfied on i386.
Package has a Depends on libicu67 (>= 67.1-1~) which cannot be satisfied on mips64el.
Package has a Depends on libicu67 (>= 67.1-1~) which cannot be satisfied on mipsel.
Package has a Depends on libqt5widgets5 (>= 5.12) which cannot be satisfied on arm64.
Package has a Depends on libqt5widgets5 (>= 5.12) which cannot be satisfied on armhf.
Package has a Depends on libqt5widgets5 (>= 5.12) which cannot be satisfied on amd64.
Package has a Depends on libqt5widgets5 (>= 5.12) which cannot be satisfied on mipsel.
Package has a Depends on libqt5widgets5 (>= 5.12) which cannot be satisfied on mips64el.
Package has a Depends on libqt5widgets5 (>= 5.12) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on i386.
Package has a Depends on qtbase-abi-5-15-2 which cannot be satisfied on amd64.
Package has a Depends on qtbase-abi-5-15-2 which cannot be satisfied on armhf.
Package has a Depends on qtbase-abi-5-15-2 which cannot be satisfied on arm64.
Package has a Depends on qtbase-abi-5-15-2 which cannot be satisfied on mipsel.
Package has a Depends on qtbase-abi-5-15-2 which cannot be satisfied on mips64el.
Package has a Depends on qtbase-abi-5-15-2 which cannot be satisfied on i386.
Package has a Depends on libhyphen0 (>= 2.8.7) which cannot be satisfied on amd64.
Package has a Depends on libhyphen0 (>= 2.8.7) which cannot be satisfied on armhf.
Package has a Depends on libhyphen0 (>= 2.8.7) which cannot be satisfied on arm64.
Package has a Depends on libhyphen0 (>= 2.8.7) which cannot be satisfied on mips64el.
Package has a Depends on libhyphen0 (>= 2.8.7) which cannot be satisfied on mipsel.
Package has a Depends on libhyphen0 (>= 2.8.7) which cannot be satisfied on i386.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.9) which cannot be satisfied on i386.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.9) which cannot be satisfied on mips64el.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.9) which cannot be satisfied on mipsel.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.9) which cannot be satisfied on armhf.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.9) which cannot be satisfied on arm64.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.9) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Recommends on qt5-image-formats-plugins which cannot be satisfied on arm64.
Package has a Recommends on qt5-image-formats-plugins which cannot be satisfied on armhf.
Package has a Recommends on qt5-image-formats-plugins which cannot be satisfied on amd64.
Package has a Recommends on qt5-image-formats-plugins which cannot be satisfied on mipsel.
Package has a Recommends on qt5-image-formats-plugins which cannot be satisfied on mips64el.
Package has a Recommends on qt5-image-formats-plugins which cannot be satisfied on i386.


Last updated: Fri Jun 18 15:25:02 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS