Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid bullseye buster stretch jessie

Problems for source package cgal

Current Source Version: 5.2.2-1
Current Maintainer: Joachim Reichel <reichel@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:cgal

Binary Package: libcgal-dev (Version: 5.2.2-1)

BTS entry: https://bugs.debian.org/libcgal-dev

Relationships

Package has a Depends on zlib1g-dev which cannot be satisfied on amd64.
Package has a Depends on zlib1g-dev which cannot be satisfied on arm64.
Package has a Depends on zlib1g-dev which cannot be satisfied on s390x.
Package has a Depends on zlib1g-dev which cannot be satisfied on i386.
Package has a Depends on zlib1g-dev which cannot be satisfied on mipsel.
Package has a Depends on zlib1g-dev which cannot be satisfied on mips64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on armhf.
Package has a Depends on zlib1g-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-dev which cannot be satisfied on i386.
Package has a Depends on libboost-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-dev which cannot be satisfied on mipsel.
Package has a Depends on libboost-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-system-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-system-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-system-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-system-dev which cannot be satisfied on mipsel.
Package has a Depends on libboost-system-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-system-dev which cannot be satisfied on i386.
Package has a Depends on libboost-system-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-system-dev which cannot be satisfied on amd64.
Package has a Depends on libgmp-dev which cannot be satisfied on ppc64el.
Package has a Depends on libgmp-dev which cannot be satisfied on armhf.
Package has a Depends on libgmp-dev which cannot be satisfied on mips64el.
Package has a Depends on libgmp-dev which cannot be satisfied on mipsel.
Package has a Depends on libgmp-dev which cannot be satisfied on s390x.
Package has a Depends on libgmp-dev which cannot be satisfied on i386.
Package has a Depends on libgmp-dev which cannot be satisfied on arm64.
Package has a Depends on libgmp-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-thread-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-thread-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-thread-dev which cannot be satisfied on i386.
Package has a Depends on libboost-thread-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-thread-dev which cannot be satisfied on mipsel.
Package has a Depends on libboost-thread-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-thread-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-thread-dev which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr-dev which cannot be satisfied on armhf.
Package has a Depends on libmpfr-dev which cannot be satisfied on mips64el.
Package has a Depends on libmpfr-dev which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr-dev which cannot be satisfied on i386.
Package has a Depends on libmpfr-dev which cannot be satisfied on s390x.
Package has a Depends on libmpfr-dev which cannot be satisfied on mipsel.
Package has a Depends on libmpfr-dev which cannot be satisfied on amd64.
Package has a Depends on libmpfr-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-program-options-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-program-options-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-program-options-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-program-options-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-program-options-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-program-options-dev which cannot be satisfied on i386.
Package has a Depends on libboost-program-options-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-program-options-dev which cannot be satisfied on mipsel.
Package has a Suggests on libtbb-dev which cannot be satisfied on mips64el.
Package has a Suggests on libtbb-dev which cannot be satisfied on armhf.
Package has a Suggests on libtbb-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libtbb-dev which cannot be satisfied on i386.
Package has a Suggests on libtbb-dev which cannot be satisfied on s390x.
Package has a Suggests on libtbb-dev which cannot be satisfied on mipsel.
Package has a Suggests on libtbb-dev which cannot be satisfied on amd64.
Package has a Suggests on libtbb-dev which cannot be satisfied on arm64.
Package has a Suggests on libmpfi-dev which cannot be satisfied on mips64el.
Package has a Suggests on libmpfi-dev which cannot be satisfied on armhf.
Package has a Suggests on libmpfi-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libmpfi-dev which cannot be satisfied on i386.
Package has a Suggests on libmpfi-dev which cannot be satisfied on s390x.
Package has a Suggests on libmpfi-dev which cannot be satisfied on mipsel.
Package has a Suggests on libmpfi-dev which cannot be satisfied on amd64.
Package has a Suggests on libmpfi-dev which cannot be satisfied on arm64.
Package has a Suggests on libntl-dev which cannot be satisfied on mips64el.
Package has a Suggests on libntl-dev which cannot be satisfied on armhf.
Package has a Suggests on libntl-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libntl-dev which cannot be satisfied on s390x.
Package has a Suggests on libntl-dev which cannot be satisfied on i386.
Package has a Suggests on libntl-dev which cannot be satisfied on mipsel.
Package has a Suggests on libntl-dev which cannot be satisfied on amd64.
Package has a Suggests on libntl-dev which cannot be satisfied on arm64.

Binary Package: libcgal-qt5-dev (Version: 5.2.2-1)

BTS entry: https://bugs.debian.org/libcgal-qt5-dev

Relationships

Package has a Depends on qtbase5-dev which cannot be satisfied on arm64.
Package has a Depends on qtbase5-dev which cannot be satisfied on amd64.
Package has a Depends on qtbase5-dev which cannot be satisfied on ppc64el.
Package has a Depends on qtbase5-dev which cannot be satisfied on mips64el.
Package has a Depends on qtbase5-dev which cannot be satisfied on mipsel.
Package has a Depends on qtbase5-dev which cannot be satisfied on i386.
Package has a Depends on qtbase5-dev which cannot be satisfied on s390x.
Package has a Depends on libqt5svg5-dev which cannot be satisfied on amd64.
Package has a Depends on libqt5svg5-dev which cannot be satisfied on arm64.
Package has a Depends on libqt5svg5-dev which cannot be satisfied on mips64el.
Package has a Depends on libqt5svg5-dev which cannot be satisfied on ppc64el.
Package has a Depends on libqt5svg5-dev which cannot be satisfied on i386.
Package has a Depends on libqt5svg5-dev which cannot be satisfied on s390x.
Package has a Depends on libqt5svg5-dev which cannot be satisfied on mipsel.
Package has a Depends on libqt5opengl5-dev which cannot be satisfied on ppc64el.
Package has a Depends on libqt5opengl5-dev which cannot be satisfied on mips64el.
Package has a Depends on libqt5opengl5-dev which cannot be satisfied on mipsel.
Package has a Depends on libqt5opengl5-dev which cannot be satisfied on s390x.
Package has a Depends on libqt5opengl5-dev which cannot be satisfied on i386.
Package has a Depends on libqt5opengl5-dev which cannot be satisfied on arm64.
Package has a Depends on libqt5opengl5-dev which cannot be satisfied on amd64.

Binary Package: libcgal-demo (Version: 5.2.2-1)

BTS entry: https://bugs.debian.org/libcgal-demo

Relationships

Package has a Depends on libcgal-dev (>= 5.2.2-1) which cannot be satisfied on armel.
Package has a Recommends on libcgal-qt5-dev (>= 5.2.2-1) which cannot be satisfied on armhf.
Package has a Recommends on libcgal-qt5-dev (>= 5.2.2-1) which cannot be satisfied on armel.
Package has a Suggests on libboost-filesystem-dev which cannot be satisfied on arm64.
Package has a Suggests on libboost-filesystem-dev which cannot be satisfied on amd64.
Package has a Suggests on libboost-filesystem-dev which cannot be satisfied on mipsel.
Package has a Suggests on libboost-filesystem-dev which cannot be satisfied on s390x.
Package has a Suggests on libboost-filesystem-dev which cannot be satisfied on i386.
Package has a Suggests on libboost-filesystem-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libboost-filesystem-dev which cannot be satisfied on armhf.
Package has a Suggests on libboost-filesystem-dev which cannot be satisfied on mips64el.
Package has a Suggests on libboost-filesystem-dev which cannot be satisfied on armel.
Package has a Suggests on libtbb-dev which cannot be satisfied on amd64.
Package has a Suggests on libtbb-dev which cannot be satisfied on arm64.
Package has a Suggests on libtbb-dev which cannot be satisfied on i386.
Package has a Suggests on libtbb-dev which cannot be satisfied on s390x.
Package has a Suggests on libtbb-dev which cannot be satisfied on mipsel.
Package has a Suggests on libtbb-dev which cannot be satisfied on armhf.
Package has a Suggests on libtbb-dev which cannot be satisfied on mips64el.
Package has a Suggests on libtbb-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libtbb-dev which cannot be satisfied on armel.
Package has a Suggests on libntl-dev which cannot be satisfied on arm64.
Package has a Suggests on libntl-dev which cannot be satisfied on amd64.
Package has a Suggests on libntl-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libntl-dev which cannot be satisfied on armhf.
Package has a Suggests on libntl-dev which cannot be satisfied on mips64el.
Package has a Suggests on libntl-dev which cannot be satisfied on armel.
Package has a Suggests on libntl-dev which cannot be satisfied on mipsel.
Package has a Suggests on libntl-dev which cannot be satisfied on i386.
Package has a Suggests on libntl-dev which cannot be satisfied on s390x.
Package has a Suggests on vtk7 which cannot be satisfied on amd64.
Package has a Suggests on vtk7 which cannot be satisfied on arm64.
Package has a Suggests on vtk7 which cannot be satisfied on armel.
Package has a Suggests on vtk7 which cannot be satisfied on armhf.
Package has a Suggests on vtk7 which cannot be satisfied on mips64el.
Package has a Suggests on vtk7 which cannot be satisfied on ppc64el.
Package has a Suggests on vtk7 which cannot be satisfied on s390x.
Package has a Suggests on vtk7 which cannot be satisfied on i386.
Package has a Suggests on vtk7 which cannot be satisfied on mipsel.
Package has a Suggests on libssh-dev which cannot be satisfied on armel.
Package has a Suggests on libssh-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libssh-dev which cannot be satisfied on mips64el.
Package has a Suggests on libssh-dev which cannot be satisfied on armhf.
Package has a Suggests on libssh-dev which cannot be satisfied on mipsel.
Package has a Suggests on libssh-dev which cannot be satisfied on i386.
Package has a Suggests on libssh-dev which cannot be satisfied on s390x.
Package has a Suggests on libssh-dev which cannot be satisfied on arm64.
Package has a Suggests on libssh-dev which cannot be satisfied on amd64.
Package has a Suggests on libqt5sql5-sqlite which cannot be satisfied on s390x.
Package has a Suggests on libqt5sql5-sqlite which cannot be satisfied on i386.
Package has a Suggests on libqt5sql5-sqlite which cannot be satisfied on mipsel.
Package has a Suggests on libqt5sql5-sqlite which cannot be satisfied on mips64el.
Package has a Suggests on libqt5sql5-sqlite which cannot be satisfied on armhf.
Package has a Suggests on libqt5sql5-sqlite which cannot be satisfied on ppc64el.
Package has a Suggests on libqt5sql5-sqlite which cannot be satisfied on armel.
Package has a Suggests on libqt5sql5-sqlite which cannot be satisfied on amd64.
Package has a Suggests on libqt5sql5-sqlite which cannot be satisfied on arm64.
Package has a Suggests on libqt5websockets5-dev which cannot be satisfied on mipsel.
Package has a Suggests on libqt5websockets5-dev which cannot be satisfied on s390x.
Package has a Suggests on libqt5websockets5-dev which cannot be satisfied on i386.
Package has a Suggests on libqt5websockets5-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libqt5websockets5-dev which cannot be satisfied on mips64el.
Package has a Suggests on libqt5websockets5-dev which cannot be satisfied on armhf.
Package has a Suggests on libqt5websockets5-dev which cannot be satisfied on armel.
Package has a Suggests on libqt5websockets5-dev which cannot be satisfied on arm64.
Package has a Suggests on libqt5websockets5-dev which cannot be satisfied on amd64.
Package has a Suggests on lib3mf-dev which cannot be satisfied on amd64.
Package has a Suggests on lib3mf-dev which cannot be satisfied on arm64.
Package has a Suggests on lib3mf-dev which cannot be satisfied on armel.
Package has a Suggests on lib3mf-dev which cannot be satisfied on mips64el.
Package has a Suggests on lib3mf-dev which cannot be satisfied on armhf.
Package has a Suggests on lib3mf-dev which cannot be satisfied on ppc64el.
Package has a Suggests on lib3mf-dev which cannot be satisfied on i386.
Package has a Suggests on lib3mf-dev which cannot be satisfied on s390x.
Package has a Suggests on lib3mf-dev which cannot be satisfied on mipsel.
Package has a Suggests on libglpk-dev which cannot be satisfied on amd64.
Package has a Suggests on libglpk-dev which cannot be satisfied on arm64.
Package has a Suggests on libglpk-dev which cannot be satisfied on i386.
Package has a Suggests on libglpk-dev which cannot be satisfied on s390x.
Package has a Suggests on libglpk-dev which cannot be satisfied on mipsel.
Package has a Suggests on libglpk-dev which cannot be satisfied on mips64el.
Package has a Suggests on libglpk-dev which cannot be satisfied on armhf.
Package has a Suggests on libglpk-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libglpk-dev which cannot be satisfied on armel.
Package has a Suggests on libqt5opengl5-dev which cannot be satisfied on amd64.
Package has a Suggests on libqt5opengl5-dev which cannot be satisfied on arm64.
Package has a Suggests on libqt5opengl5-dev which cannot be satisfied on i386.
Package has a Suggests on libqt5opengl5-dev which cannot be satisfied on s390x.
Package has a Suggests on libqt5opengl5-dev which cannot be satisfied on mipsel.
Package has a Suggests on libqt5opengl5-dev which cannot be satisfied on armel.
Package has a Suggests on libqt5opengl5-dev which cannot be satisfied on armhf.
Package has a Suggests on libqt5opengl5-dev which cannot be satisfied on mips64el.
Package has a Suggests on libqt5opengl5-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libvtk7-dev which cannot be satisfied on armhf.
Package has a Suggests on libvtk7-dev which cannot be satisfied on mips64el.
Package has a Suggests on libvtk7-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libvtk7-dev which cannot be satisfied on armel.
Package has a Suggests on libvtk7-dev which cannot be satisfied on i386.
Package has a Suggests on libvtk7-dev which cannot be satisfied on s390x.
Package has a Suggests on libvtk7-dev which cannot be satisfied on mipsel.
Package has a Suggests on libvtk7-dev which cannot be satisfied on amd64.
Package has a Suggests on libvtk7-dev which cannot be satisfied on arm64.
Package has a Suggests on libatlas-base-dev which cannot be satisfied on armel.
Package has a Suggests on libatlas-base-dev which cannot be satisfied on armhf.
Package has a Suggests on libatlas-base-dev which cannot be satisfied on mips64el.
Package has a Suggests on libatlas-base-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libatlas-base-dev which cannot be satisfied on i386.
Package has a Suggests on libatlas-base-dev which cannot be satisfied on s390x.
Package has a Suggests on libatlas-base-dev which cannot be satisfied on mipsel.
Package has a Suggests on libatlas-base-dev which cannot be satisfied on amd64.
Package has a Suggests on libatlas-base-dev which cannot be satisfied on arm64.
Package has a Suggests on qttools5-dev which cannot be satisfied on mipsel.
Package has a Suggests on qttools5-dev which cannot be satisfied on s390x.
Package has a Suggests on qttools5-dev which cannot be satisfied on i386.
Package has a Suggests on qttools5-dev which cannot be satisfied on ppc64el.
Package has a Suggests on qttools5-dev which cannot be satisfied on mips64el.
Package has a Suggests on qttools5-dev which cannot be satisfied on armhf.
Package has a Suggests on qttools5-dev which cannot be satisfied on armel.
Package has a Suggests on qttools5-dev which cannot be satisfied on arm64.
Package has a Suggests on qttools5-dev which cannot be satisfied on amd64.
Package has a Suggests on qtscript5-dev which cannot be satisfied on armel.
Package has a Suggests on qtscript5-dev which cannot be satisfied on ppc64el.
Package has a Suggests on qtscript5-dev which cannot be satisfied on mips64el.
Package has a Suggests on qtscript5-dev which cannot be satisfied on armhf.
Package has a Suggests on qtscript5-dev which cannot be satisfied on mipsel.
Package has a Suggests on qtscript5-dev which cannot be satisfied on s390x.
Package has a Suggests on qtscript5-dev which cannot be satisfied on i386.
Package has a Suggests on qtscript5-dev which cannot be satisfied on arm64.
Package has a Suggests on qtscript5-dev which cannot be satisfied on amd64.
Package has a Suggests on cimg-dev which cannot be satisfied on arm64.
Package has a Suggests on cimg-dev which cannot be satisfied on amd64.
Package has a Suggests on cimg-dev which cannot be satisfied on mipsel.
Package has a Suggests on cimg-dev which cannot be satisfied on i386.
Package has a Suggests on cimg-dev which cannot be satisfied on s390x.
Package has a Suggests on cimg-dev which cannot be satisfied on armel.
Package has a Suggests on cimg-dev which cannot be satisfied on ppc64el.
Package has a Suggests on cimg-dev which cannot be satisfied on mips64el.
Package has a Suggests on cimg-dev which cannot be satisfied on armhf.
Package has a Suggests on qttools5-dev-tools which cannot be satisfied on armel.
Package has a Suggests on qttools5-dev-tools which cannot be satisfied on ppc64el.
Package has a Suggests on qttools5-dev-tools which cannot be satisfied on armhf.
Package has a Suggests on qttools5-dev-tools which cannot be satisfied on mips64el.
Package has a Suggests on qttools5-dev-tools which cannot be satisfied on mipsel.
Package has a Suggests on qttools5-dev-tools which cannot be satisfied on i386.
Package has a Suggests on qttools5-dev-tools which cannot be satisfied on s390x.
Package has a Suggests on qttools5-dev-tools which cannot be satisfied on arm64.
Package has a Suggests on qttools5-dev-tools which cannot be satisfied on amd64.
Package has a Suggests on libopencv-dev which cannot be satisfied on arm64.
Package has a Suggests on libopencv-dev which cannot be satisfied on amd64.
Package has a Suggests on libopencv-dev which cannot be satisfied on mipsel.
Package has a Suggests on libopencv-dev which cannot be satisfied on s390x.
Package has a Suggests on libopencv-dev which cannot be satisfied on i386.
Package has a Suggests on libopencv-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libopencv-dev which cannot be satisfied on mips64el.
Package has a Suggests on libopencv-dev which cannot be satisfied on armhf.
Package has a Suggests on libopencv-dev which cannot be satisfied on armel.
Package has a Suggests on libboost-iostreams-dev which cannot be satisfied on amd64.
Package has a Suggests on libboost-iostreams-dev which cannot be satisfied on arm64.
Package has a Suggests on libboost-iostreams-dev which cannot be satisfied on s390x.
Package has a Suggests on libboost-iostreams-dev which cannot be satisfied on i386.
Package has a Suggests on libboost-iostreams-dev which cannot be satisfied on mipsel.
Package has a Suggests on libboost-iostreams-dev which cannot be satisfied on armhf.
Package has a Suggests on libboost-iostreams-dev which cannot be satisfied on mips64el.
Package has a Suggests on libboost-iostreams-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libboost-iostreams-dev which cannot be satisfied on armel.
Package has a Suggests on libglew-dev which cannot be satisfied on arm64.
Package has a Suggests on libglew-dev which cannot be satisfied on s390x.
Package has a Suggests on libglew-dev which cannot be satisfied on i386.
Package has a Suggests on libglew-dev which cannot be satisfied on mipsel.
Package has a Suggests on libglew-dev which cannot be satisfied on armel.
Package has a Suggests on libglew-dev which cannot be satisfied on mips64el.
Package has a Suggests on libglew-dev which cannot be satisfied on armhf.
Package has a Suggests on libglew-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libeigen3-dev which cannot be satisfied on arm64.
Package has a Suggests on libeigen3-dev which cannot be satisfied on amd64.
Package has a Suggests on libeigen3-dev which cannot be satisfied on armel.
Package has a Suggests on libeigen3-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libeigen3-dev which cannot be satisfied on armhf.
Package has a Suggests on libeigen3-dev which cannot be satisfied on mips64el.
Package has a Suggests on libeigen3-dev which cannot be satisfied on mipsel.
Package has a Suggests on libeigen3-dev which cannot be satisfied on s390x.
Package has a Suggests on libeigen3-dev which cannot be satisfied on i386.
Package has a Suggests on geomview which cannot be satisfied on s390x.
Package has a Suggests on geomview which cannot be satisfied on i386.
Package has a Suggests on geomview which cannot be satisfied on mipsel.
Package has a Suggests on geomview which cannot be satisfied on armel.
Package has a Suggests on geomview which cannot be satisfied on armhf.
Package has a Suggests on geomview which cannot be satisfied on mips64el.
Package has a Suggests on geomview which cannot be satisfied on ppc64el.
Package has a Suggests on geomview which cannot be satisfied on amd64.
Package has a Suggests on geomview which cannot be satisfied on arm64.
Package has a Suggests on libmagick++-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libmagick++-dev which cannot be satisfied on armhf.
Package has a Suggests on libmagick++-dev which cannot be satisfied on mips64el.
Package has a Suggests on libmagick++-dev which cannot be satisfied on armel.
Package has a Suggests on libmagick++-dev which cannot be satisfied on mipsel.
Package has a Suggests on libmagick++-dev which cannot be satisfied on i386.
Package has a Suggests on libmagick++-dev which cannot be satisfied on s390x.
Package has a Suggests on libmagick++-dev which cannot be satisfied on arm64.
Package has a Suggests on libmagick++-dev which cannot be satisfied on amd64.
Package has a Suggests on libboost-serialization-dev which cannot be satisfied on armel.
Package has a Suggests on libboost-serialization-dev which cannot be satisfied on mips64el.
Package has a Suggests on libboost-serialization-dev which cannot be satisfied on armhf.
Package has a Suggests on libboost-serialization-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libboost-serialization-dev which cannot be satisfied on i386.
Package has a Suggests on libboost-serialization-dev which cannot be satisfied on s390x.
Package has a Suggests on libboost-serialization-dev which cannot be satisfied on mipsel.
Package has a Suggests on libboost-serialization-dev which cannot be satisfied on amd64.
Package has a Suggests on libboost-serialization-dev which cannot be satisfied on arm64.
Package has a Suggests on libmetis-dev which cannot be satisfied on amd64.
Package has a Suggests on libmetis-dev which cannot be satisfied on arm64.
Package has a Suggests on libmetis-dev which cannot be satisfied on mips64el.
Package has a Suggests on libmetis-dev which cannot be satisfied on armhf.
Package has a Suggests on libmetis-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libmetis-dev which cannot be satisfied on armel.
Package has a Suggests on libmetis-dev which cannot be satisfied on i386.
Package has a Suggests on libmetis-dev which cannot be satisfied on s390x.
Package has a Suggests on libmetis-dev which cannot be satisfied on mipsel.
Package has a Suggests on liblapack-dev which cannot be satisfied on amd64.
Package has a Suggests on liblapack-dev which cannot be satisfied on arm64.
Package has a Suggests on liblapack-dev which cannot be satisfied on armel.
Package has a Suggests on liblapack-dev which cannot be satisfied on armhf.
Package has a Suggests on liblapack-dev which cannot be satisfied on mips64el.
Package has a Suggests on liblapack-dev which cannot be satisfied on ppc64el.
Package has a Suggests on liblapack-dev which cannot be satisfied on i386.
Package has a Suggests on liblapack-dev which cannot be satisfied on s390x.
Package has a Suggests on liblapack-dev which cannot be satisfied on mipsel.
Package has a Suggests on gfortran which cannot be satisfied on s390x.
Package has a Suggests on libmpfi-dev which cannot be satisfied on amd64.
Package has a Suggests on libmpfi-dev which cannot be satisfied on arm64.
Package has a Suggests on libmpfi-dev which cannot be satisfied on i386.
Package has a Suggests on libmpfi-dev which cannot be satisfied on s390x.
Package has a Suggests on libmpfi-dev which cannot be satisfied on mipsel.
Package has a Suggests on libmpfi-dev which cannot be satisfied on armel.
Package has a Suggests on libmpfi-dev which cannot be satisfied on armhf.
Package has a Suggests on libmpfi-dev which cannot be satisfied on mips64el.
Package has a Suggests on libmpfi-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libipe-dev which cannot be satisfied on amd64.
Package has a Suggests on libipe-dev which cannot be satisfied on arm64.
Package has a Suggests on libipe-dev which cannot be satisfied on armel.
Package has a Suggests on libipe-dev which cannot be satisfied on armhf.
Package has a Suggests on libipe-dev which cannot be satisfied on mips64el.
Package has a Suggests on libipe-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libipe-dev which cannot be satisfied on s390x.
Package has a Suggests on libipe-dev which cannot be satisfied on i386.
Package has a Suggests on libipe-dev which cannot be satisfied on mipsel.
Package has a Suggests on libceres-dev which cannot be satisfied on arm64.
Package has a Suggests on libceres-dev which cannot be satisfied on amd64.
Package has a Suggests on libceres-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libceres-dev which cannot be satisfied on armhf.
Package has a Suggests on libceres-dev which cannot be satisfied on mips64el.
Package has a Suggests on libceres-dev which cannot be satisfied on armel.
Package has a Suggests on libceres-dev which cannot be satisfied on mipsel.
Package has a Suggests on libceres-dev which cannot be satisfied on i386.
Package has a Suggests on libceres-dev which cannot be satisfied on s390x.
Package has a Suggests on libqt5svg5-dev which cannot be satisfied on s390x.
Package has a Suggests on libqt5svg5-dev which cannot be satisfied on i386.
Package has a Suggests on libqt5svg5-dev which cannot be satisfied on mipsel.
Package has a Suggests on libqt5svg5-dev which cannot be satisfied on armel.
Package has a Suggests on libqt5svg5-dev which cannot be satisfied on mips64el.
Package has a Suggests on libqt5svg5-dev which cannot be satisfied on armhf.
Package has a Suggests on libqt5svg5-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libqt5svg5-dev which cannot be satisfied on amd64.
Package has a Suggests on libqt5svg5-dev which cannot be satisfied on arm64.

Binary Package: libcgal-ipelets (Version: 5.2.2-1)

BTS entry: https://bugs.debian.org/libcgal-ipelets

Relationships

Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armhf.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mips64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mipsel.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libipe7.2.23 (>= 7.2.23+dfsg1) which cannot be satisfied on mipsel.
Package has a Depends on libipe7.2.23 (>= 7.2.23+dfsg1) which cannot be satisfied on s390x.
Package has a Depends on libipe7.2.23 (>= 7.2.23+dfsg1) which cannot be satisfied on i386.
Package has a Depends on libipe7.2.23 (>= 7.2.23+dfsg1) which cannot be satisfied on ppc64el.
Package has a Depends on libipe7.2.23 (>= 7.2.23+dfsg1) which cannot be satisfied on mips64el.
Package has a Depends on libipe7.2.23 (>= 7.2.23+dfsg1) which cannot be satisfied on armhf.
Package has a Depends on libipe7.2.23 (>= 7.2.23+dfsg1) which cannot be satisfied on arm64.
Package has a Depends on libipe7.2.23 (>= 7.2.23+dfsg1) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on ipe (>= 7.2.23+dfsg1) which cannot be satisfied on mipsel.
Package has a Depends on ipe (>= 7.2.23+dfsg1) which cannot be satisfied on s390x.
Package has a Depends on ipe (>= 7.2.23+dfsg1) which cannot be satisfied on i386.
Package has a Depends on ipe (>= 7.2.23+dfsg1) which cannot be satisfied on ppc64el.
Package has a Depends on ipe (>= 7.2.23+dfsg1) which cannot be satisfied on mips64el.
Package has a Depends on ipe (>= 7.2.23+dfsg1) which cannot be satisfied on armhf.
Package has a Depends on ipe (>= 7.2.23+dfsg1) which cannot be satisfied on arm64.
Package has a Depends on ipe (>= 7.2.23+dfsg1) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 which cannot be satisfied on armhf.
Package has a Depends on libgmp10 which cannot be satisfied on mips64el.
Package has a Depends on libgmp10 which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 which cannot be satisfied on s390x.
Package has a Depends on libgmp10 which cannot be satisfied on i386.
Package has a Depends on libgmp10 which cannot be satisfied on mipsel.
Package has a Depends on libgmp10 which cannot be satisfied on amd64.
Package has a Depends on libgmp10 which cannot be satisfied on arm64.
Package has a Depends on ipe (<< 7.2.23+dfsg1+) which cannot be satisfied on amd64.
Package has a Depends on ipe (<< 7.2.23+dfsg1+) which cannot be satisfied on arm64.
Package has a Depends on ipe (<< 7.2.23+dfsg1+) which cannot be satisfied on mips64el.
Package has a Depends on ipe (<< 7.2.23+dfsg1+) which cannot be satisfied on armhf.
Package has a Depends on ipe (<< 7.2.23+dfsg1+) which cannot be satisfied on ppc64el.
Package has a Depends on ipe (<< 7.2.23+dfsg1+) which cannot be satisfied on i386.
Package has a Depends on ipe (<< 7.2.23+dfsg1+) which cannot be satisfied on s390x.
Package has a Depends on ipe (<< 7.2.23+dfsg1+) which cannot be satisfied on mipsel.


Last updated: Wed Jun 23 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS