Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid bullseye buster

Problems for source package cockpit

Current Source Version: 243-1
Current Maintainer: Utopia Maintenance Team <pkg-utopia-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:cockpit

Binary Package: cockpit-pcp (Version: 243-1)

BTS entry: https://bugs.debian.org/cockpit-pcp

Relationships

Package has a Depends on pcp which cannot be satisfied on s390x.
Package has a Depends on pcp which cannot be satisfied on ppc64el.
Package has a Depends on pcp which cannot be satisfied on amd64.
Package has a Depends on pcp which cannot be satisfied on mips64el.
Package has a Depends on pcp which cannot be satisfied on armel.
Package has a Depends on pcp which cannot be satisfied on mipsel.
Package has a Depends on pcp which cannot be satisfied on armhf.
Package has a Depends on pcp which cannot be satisfied on i386.
Package has a Depends on pcp which cannot be satisfied on arm64.
Package has a Depends on libpcp3 which cannot be satisfied on i386.
Package has a Depends on libpcp3 which cannot be satisfied on arm64.
Package has a Depends on libpcp3 which cannot be satisfied on armel.
Package has a Depends on libpcp3 which cannot be satisfied on mipsel.
Package has a Depends on libpcp3 which cannot be satisfied on armhf.
Package has a Depends on libpcp3 which cannot be satisfied on ppc64el.
Package has a Depends on libpcp3 which cannot be satisfied on amd64.
Package has a Depends on libpcp3 which cannot be satisfied on mips64el.
Package has a Depends on libpcp3 which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.25) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.25) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.25) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.25) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.25) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.25) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.25) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.25) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.25) which cannot be satisfied on s390x.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on arm64.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on i386.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on armhf.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on armel.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on mipsel.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on mips64el.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on ppc64el.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on amd64.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on s390x.

Binary Package: cockpit-tests (Version: 243-1)

BTS entry: https://bugs.debian.org/cockpit-tests

Relationships

Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on s390x.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on mips64el.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on amd64.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on ppc64el.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on armhf.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on mipsel.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on armel.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on arm64.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on openssh-client which cannot be satisfied on ppc64el.
Package has a Depends on openssh-client which cannot be satisfied on amd64.
Package has a Depends on openssh-client which cannot be satisfied on mips64el.
Package has a Depends on openssh-client which cannot be satisfied on s390x.
Package has a Depends on openssh-client which cannot be satisfied on i386.
Package has a Depends on openssh-client which cannot be satisfied on arm64.
Package has a Depends on openssh-client which cannot be satisfied on mipsel.
Package has a Depends on openssh-client which cannot be satisfied on armel.
Package has a Depends on openssh-client which cannot be satisfied on armhf.

Binary Package: cockpit-networkmanager (Version: 243-1)

BTS entry: https://bugs.debian.org/cockpit-networkmanager

Relationships

Package has a Depends on network-manager (>= 1.6) which cannot be satisfied on amd64.
Package has a Depends on network-manager (>= 1.6) which cannot be satisfied on ppc64el.
Package has a Depends on network-manager (>= 1.6) which cannot be satisfied on mips64el.
Package has a Depends on network-manager (>= 1.6) which cannot be satisfied on s390x.
Package has a Depends on network-manager (>= 1.6) which cannot be satisfied on i386.
Package has a Depends on network-manager (>= 1.6) which cannot be satisfied on arm64.
Package has a Depends on network-manager (>= 1.6) which cannot be satisfied on mipsel.
Package has a Depends on network-manager (>= 1.6) which cannot be satisfied on armel.
Package has a Depends on network-manager (>= 1.6) which cannot be satisfied on armhf.

Binary Package: cockpit-storaged (Version: 243-1)

BTS entry: https://bugs.debian.org/cockpit-storaged

Relationships

Package has a Depends on udisks2 (>= 2.7) which cannot be satisfied on armhf.
Package has a Depends on udisks2 (>= 2.7) which cannot be satisfied on mipsel.
Package has a Depends on udisks2 (>= 2.7) which cannot be satisfied on armel.
Package has a Depends on udisks2 (>= 2.7) which cannot be satisfied on arm64.
Package has a Depends on udisks2 (>= 2.7) which cannot be satisfied on i386.
Package has a Depends on udisks2 (>= 2.7) which cannot be satisfied on s390x.
Package has a Depends on udisks2 (>= 2.7) which cannot be satisfied on mips64el.
Package has a Depends on udisks2 (>= 2.7) which cannot be satisfied on ppc64el.
Package has a Depends on udisks2 (>= 2.7) which cannot be satisfied on amd64.
Package has a Depends on libblockdev-mdraid2 which cannot be satisfied on mipsel.
Package has a Depends on libblockdev-mdraid2 which cannot be satisfied on armel.
Package has a Depends on libblockdev-mdraid2 which cannot be satisfied on armhf.
Package has a Depends on libblockdev-mdraid2 which cannot be satisfied on i386.
Package has a Depends on libblockdev-mdraid2 which cannot be satisfied on arm64.
Package has a Depends on libblockdev-mdraid2 which cannot be satisfied on s390x.
Package has a Depends on libblockdev-mdraid2 which cannot be satisfied on amd64.
Package has a Depends on libblockdev-mdraid2 which cannot be satisfied on ppc64el.
Package has a Depends on libblockdev-mdraid2 which cannot be satisfied on mips64el.
Package has a Depends on python3-dbus which cannot be satisfied on ppc64el.
Package has a Depends on python3-dbus which cannot be satisfied on amd64.
Package has a Depends on python3-dbus which cannot be satisfied on mips64el.
Package has a Depends on python3-dbus which cannot be satisfied on s390x.
Package has a Depends on python3-dbus which cannot be satisfied on i386.
Package has a Depends on python3-dbus which cannot be satisfied on arm64.
Package has a Depends on python3-dbus which cannot be satisfied on mipsel.
Package has a Depends on python3-dbus which cannot be satisfied on armel.
Package has a Depends on python3-dbus which cannot be satisfied on armhf.

Binary Package: cockpit-system (Version: 243-1)

BTS entry: https://bugs.debian.org/cockpit-system

Relationships

Package has a Depends on libpwquality-tools which cannot be satisfied on i386.
Package has a Depends on libpwquality-tools which cannot be satisfied on arm64.
Package has a Depends on libpwquality-tools which cannot be satisfied on armel.
Package has a Depends on libpwquality-tools which cannot be satisfied on mipsel.
Package has a Depends on libpwquality-tools which cannot be satisfied on armhf.
Package has a Depends on libpwquality-tools which cannot be satisfied on ppc64el.
Package has a Depends on libpwquality-tools which cannot be satisfied on amd64.
Package has a Depends on libpwquality-tools which cannot be satisfied on mips64el.
Package has a Depends on libpwquality-tools which cannot be satisfied on s390x.

Binary Package: cockpit-ws (Version: 243-1)

BTS entry: https://bugs.debian.org/cockpit-ws

Relationships

Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on mipsel.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on armel.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on armhf.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on i386.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on arm64.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on s390x.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on ppc64el.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on amd64.
Package has a Depends on libpam0g (>= 0.99.7.1) which cannot be satisfied on mips64el.
Package has a Depends on glib-networking which cannot be satisfied on arm64.
Package has a Depends on glib-networking which cannot be satisfied on i386.
Package has a Depends on glib-networking which cannot be satisfied on armhf.
Package has a Depends on glib-networking which cannot be satisfied on mipsel.
Package has a Depends on glib-networking which cannot be satisfied on armel.
Package has a Depends on glib-networking which cannot be satisfied on mips64el.
Package has a Depends on glib-networking which cannot be satisfied on ppc64el.
Package has a Depends on glib-networking which cannot be satisfied on amd64.
Package has a Depends on glib-networking which cannot be satisfied on s390x.
Package has a Depends on libkrb5-3 (>= 1.6.dfsg.2) which cannot be satisfied on s390x.
Package has a Depends on libkrb5-3 (>= 1.6.dfsg.2) which cannot be satisfied on amd64.
Package has a Depends on libkrb5-3 (>= 1.6.dfsg.2) which cannot be satisfied on ppc64el.
Package has a Depends on libkrb5-3 (>= 1.6.dfsg.2) which cannot be satisfied on mips64el.
Package has a Depends on libkrb5-3 (>= 1.6.dfsg.2) which cannot be satisfied on armel.
Package has a Depends on libkrb5-3 (>= 1.6.dfsg.2) which cannot be satisfied on mipsel.
Package has a Depends on libkrb5-3 (>= 1.6.dfsg.2) which cannot be satisfied on armhf.
Package has a Depends on libkrb5-3 (>= 1.6.dfsg.2) which cannot be satisfied on i386.
Package has a Depends on libkrb5-3 (>= 1.6.dfsg.2) which cannot be satisfied on arm64.
Package has a Depends on adduser which cannot be satisfied on i386.
Package has a Depends on adduser which cannot be satisfied on arm64.
Package has a Depends on adduser which cannot be satisfied on armel.
Package has a Depends on adduser which cannot be satisfied on mipsel.
Package has a Depends on adduser which cannot be satisfied on armhf.
Package has a Depends on adduser which cannot be satisfied on amd64.
Package has a Depends on adduser which cannot be satisfied on ppc64el.
Package has a Depends on adduser which cannot be satisfied on mips64el.
Package has a Depends on adduser which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on arm64.
Package has a Depends on libgssapi-krb5-2 (>= 1.14+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgssapi-krb5-2 (>= 1.14+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgssapi-krb5-2 (>= 1.14+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libgssapi-krb5-2 (>= 1.14+dfsg) which cannot be satisfied on armel.
Package has a Depends on libgssapi-krb5-2 (>= 1.14+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libgssapi-krb5-2 (>= 1.14+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgssapi-krb5-2 (>= 1.14+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgssapi-krb5-2 (>= 1.14+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libgssapi-krb5-2 (>= 1.14+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libgnutls30 (>= 3.7.0) which cannot be satisfied on mipsel.
Package has a Depends on libgnutls30 (>= 3.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on mips64el.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on ppc64el.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on amd64.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on s390x.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on arm64.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on i386.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on armhf.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on armel.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Suggests on sssd-dbus which cannot be satisfied on i386.
Package has a Suggests on sssd-dbus which cannot be satisfied on arm64.
Package has a Suggests on sssd-dbus which cannot be satisfied on mipsel.
Package has a Suggests on sssd-dbus which cannot be satisfied on armel.
Package has a Suggests on sssd-dbus which cannot be satisfied on armhf.
Package has a Suggests on sssd-dbus which cannot be satisfied on ppc64el.
Package has a Suggests on sssd-dbus which cannot be satisfied on amd64.
Package has a Suggests on sssd-dbus which cannot be satisfied on mips64el.
Package has a Suggests on sssd-dbus which cannot be satisfied on s390x.

Binary Package: cockpit (Version: 243-1)

BTS entry: https://bugs.debian.org/cockpit

Relationships

Package has a Suggests on xdg-utils which cannot be satisfied on i386.
Package has a Suggests on xdg-utils which cannot be satisfied on arm64.
Package has a Suggests on xdg-utils which cannot be satisfied on armel.
Package has a Suggests on xdg-utils which cannot be satisfied on mipsel.
Package has a Suggests on xdg-utils which cannot be satisfied on armhf.
Package has a Suggests on xdg-utils which cannot be satisfied on amd64.
Package has a Suggests on xdg-utils which cannot be satisfied on ppc64el.
Package has a Suggests on xdg-utils which cannot be satisfied on mips64el.
Package has a Suggests on xdg-utils which cannot be satisfied on s390x.

Binary Package: cockpit-bridge (Version: 243-1)

BTS entry: https://bugs.debian.org/cockpit-bridge

Relationships

Package has a Depends on glib-networking which cannot be satisfied on mips64el.
Package has a Depends on glib-networking which cannot be satisfied on ppc64el.
Package has a Depends on glib-networking which cannot be satisfied on amd64.
Package has a Depends on glib-networking which cannot be satisfied on s390x.
Package has a Depends on glib-networking which cannot be satisfied on arm64.
Package has a Depends on glib-networking which cannot be satisfied on i386.
Package has a Depends on glib-networking which cannot be satisfied on armhf.
Package has a Depends on glib-networking which cannot be satisfied on armel.
Package has a Depends on glib-networking which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.27) which cannot be satisfied on s390x.
Package has a Depends on libssh-4 (>= 0.8.5) which cannot be satisfied on arm64.
Package has a Depends on libssh-4 (>= 0.8.5) which cannot be satisfied on i386.
Package has a Depends on libssh-4 (>= 0.8.5) which cannot be satisfied on armhf.
Package has a Depends on libssh-4 (>= 0.8.5) which cannot be satisfied on armel.
Package has a Depends on libssh-4 (>= 0.8.5) which cannot be satisfied on mipsel.
Package has a Depends on libssh-4 (>= 0.8.5) which cannot be satisfied on mips64el.
Package has a Depends on libssh-4 (>= 0.8.5) which cannot be satisfied on amd64.
Package has a Depends on libssh-4 (>= 0.8.5) which cannot be satisfied on ppc64el.
Package has a Depends on libssh-4 (>= 0.8.5) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on armel.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on mipsel.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on armhf.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on i386.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on arm64.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on s390x.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on ppc64el.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on amd64.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on mips64el.

Binary Package: cockpit-packagekit (Version: 243-1)

BTS entry: https://bugs.debian.org/cockpit-packagekit

Relationships

Package has a Depends on packagekit which cannot be satisfied on s390x.
Package has a Depends on packagekit which cannot be satisfied on ppc64el.
Package has a Depends on packagekit which cannot be satisfied on amd64.
Package has a Depends on packagekit which cannot be satisfied on mips64el.
Package has a Depends on packagekit which cannot be satisfied on mipsel.
Package has a Depends on packagekit which cannot be satisfied on armel.
Package has a Depends on packagekit which cannot be satisfied on armhf.
Package has a Depends on packagekit which cannot be satisfied on i386.
Package has a Depends on packagekit which cannot be satisfied on arm64.


Last updated: Mon Jun 21 15:25:03 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS