Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package copyq

Current Source Version: 4.1.0-1~exp1
Current Maintainer: Yangfl <mmyangfl@gmail.com>
Section: main
BTS entry: https://bugs.debian.org/src:copyq

Binary Package: copyq-plugins (Version: 4.1.0-1~exp1)

BTS entry: https://bugs.debian.org/copyq-plugins

Relationships

Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on s390x.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armel.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.11.0~rc1) | libqt5gui5-gles (>= 5.11.0~rc1) which cannot be satisfied on s390x.
Package has a Depends on libqt5widgets5 (>= 5.15.1) which cannot be satisfied on s390x.
Package has a Depends on libqt5widgets5 (>= 5.15.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5widgets5 (>= 5.15.1) which cannot be satisfied on armel.
Package has a Depends on libqt5widgets5 (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5widgets5 (>= 5.15.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5widgets5 (>= 5.15.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5widgets5 (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5widgets5 (>= 5.15.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5widgets5 (>= 5.15.1) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.

Binary Package: copyq-doc (Version: 4.1.0-1~exp1)

BTS entry: https://bugs.debian.org/copyq-doc

Relationships

Package has a Depends on sphinx-rtd-theme-common (>= 0.5.1+dfsg) which cannot be satisfied on s390x.
Package has a Depends on sphinx-rtd-theme-common (>= 0.5.1+dfsg) which cannot be satisfied on arm64.
Package has a Depends on sphinx-rtd-theme-common (>= 0.5.1+dfsg) which cannot be satisfied on i386.
Package has a Depends on sphinx-rtd-theme-common (>= 0.5.1+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on sphinx-rtd-theme-common (>= 0.5.1+dfsg) which cannot be satisfied on armel.
Package has a Depends on sphinx-rtd-theme-common (>= 0.5.1+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on sphinx-rtd-theme-common (>= 0.5.1+dfsg) which cannot be satisfied on amd64.
Package has a Depends on sphinx-rtd-theme-common (>= 0.5.1+dfsg) which cannot be satisfied on armhf.
Package has a Depends on sphinx-rtd-theme-common (>= 0.5.1+dfsg) which cannot be satisfied on mipsel.

Binary Package: copyq (Version: 4.1.0-1~exp1)

BTS entry: https://bugs.debian.org/copyq

Relationships

Package has a Depends on libqt5x11extras5 (>= 5.6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5x11extras5 (>= 5.6.0) which cannot be satisfied on arm64.
Package has a Depends on libqt5x11extras5 (>= 5.6.0) which cannot be satisfied on i386.
Package has a Depends on libqt5x11extras5 (>= 5.6.0) which cannot be satisfied on mipsel.
Package has a Depends on libqt5x11extras5 (>= 5.6.0) which cannot be satisfied on armhf.
Package has a Depends on libqt5x11extras5 (>= 5.6.0) which cannot be satisfied on amd64.
Package has a Depends on libqt5x11extras5 (>= 5.6.0) which cannot be satisfied on armel.
Package has a Depends on libqt5x11extras5 (>= 5.6.0) which cannot be satisfied on mips64el.
Package has a Depends on libqt5x11extras5 (>= 5.6.0) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on s390x.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on armel.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on i386.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5qml5 (>= 5.9.0~beta) which cannot be satisfied on mipsel.
Package has a Depends on libqt5qml5 (>= 5.9.0~beta) which cannot be satisfied on armhf.
Package has a Depends on libqt5qml5 (>= 5.9.0~beta) which cannot be satisfied on amd64.
Package has a Depends on libqt5qml5 (>= 5.9.0~beta) which cannot be satisfied on mips64el.
Package has a Depends on libqt5qml5 (>= 5.9.0~beta) which cannot be satisfied on armel.
Package has a Depends on libqt5qml5 (>= 5.9.0~beta) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5qml5 (>= 5.9.0~beta) which cannot be satisfied on i386.
Package has a Depends on libqt5qml5 (>= 5.9.0~beta) which cannot be satisfied on arm64.
Package has a Depends on libqt5qml5 (>= 5.9.0~beta) which cannot be satisfied on s390x.
Package has a Depends on libqt5svg5 (>= 5.6.0~beta) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5svg5 (>= 5.6.0~beta) which cannot be satisfied on arm64.
Package has a Depends on libqt5svg5 (>= 5.6.0~beta) which cannot be satisfied on i386.
Package has a Depends on libqt5svg5 (>= 5.6.0~beta) which cannot be satisfied on amd64.
Package has a Depends on libqt5svg5 (>= 5.6.0~beta) which cannot be satisfied on armhf.
Package has a Depends on libqt5svg5 (>= 5.6.0~beta) which cannot be satisfied on mipsel.
Package has a Depends on libqt5svg5 (>= 5.6.0~beta) which cannot be satisfied on armel.
Package has a Depends on libqt5svg5 (>= 5.6.0~beta) which cannot be satisfied on mips64el.
Package has a Depends on libqt5svg5 (>= 5.6.0~beta) which cannot be satisfied on s390x.
Package has a Depends on libqt5network5 (>= 5.15.1) which cannot be satisfied on s390x.
Package has a Depends on libqt5network5 (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5network5 (>= 5.15.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5network5 (>= 5.15.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5network5 (>= 5.15.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5network5 (>= 5.15.1) which cannot be satisfied on armel.
Package has a Depends on libqt5network5 (>= 5.15.1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5network5 (>= 5.15.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5network5 (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armel.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on s390x.
Package has a Depends on libqt5widgets5 (>= 5.15.1) which cannot be satisfied on s390x.
Package has a Depends on libqt5widgets5 (>= 5.15.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5widgets5 (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5widgets5 (>= 5.15.1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5widgets5 (>= 5.15.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5widgets5 (>= 5.15.1) which cannot be satisfied on armel.
Package has a Depends on libqt5widgets5 (>= 5.15.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5widgets5 (>= 5.15.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5widgets5 (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5waylandclient5 (>= 5.14.1) which cannot be satisfied on armel.
Package has a Depends on libqt5waylandclient5 (>= 5.14.1) which cannot be satisfied on mips64el.
Package has a Depends on libqt5waylandclient5 (>= 5.14.1) which cannot be satisfied on armhf.
Package has a Depends on libqt5waylandclient5 (>= 5.14.1) which cannot be satisfied on mipsel.
Package has a Depends on libqt5waylandclient5 (>= 5.14.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5waylandclient5 (>= 5.14.1) which cannot be satisfied on i386.
Package has a Depends on libqt5waylandclient5 (>= 5.14.1) which cannot be satisfied on arm64.
Package has a Depends on libqt5waylandclient5 (>= 5.14.1) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5waylandclient5 (>= 5.14.1) which cannot be satisfied on s390x.
Package has a Depends on libxtst6 which cannot be satisfied on s390x.
Package has a Depends on libxtst6 which cannot be satisfied on mips64el.
Package has a Depends on libxtst6 which cannot be satisfied on armel.
Package has a Depends on libxtst6 which cannot be satisfied on amd64.
Package has a Depends on libxtst6 which cannot be satisfied on armhf.
Package has a Depends on libxtst6 which cannot be satisfied on mipsel.
Package has a Depends on libxtst6 which cannot be satisfied on arm64.
Package has a Depends on libxtst6 which cannot be satisfied on i386.
Package has a Depends on libxtst6 which cannot be satisfied on ppc64el.
Package has a Depends on libx11-6 which cannot be satisfied on i386.
Package has a Depends on libx11-6 which cannot be satisfied on arm64.
Package has a Depends on libx11-6 which cannot be satisfied on ppc64el.
Package has a Depends on libx11-6 which cannot be satisfied on mips64el.
Package has a Depends on libx11-6 which cannot be satisfied on armel.
Package has a Depends on libx11-6 which cannot be satisfied on armhf.
Package has a Depends on libx11-6 which cannot be satisfied on mipsel.
Package has a Depends on libx11-6 which cannot be satisfied on amd64.
Package has a Depends on libx11-6 which cannot be satisfied on s390x.
Package has a Depends on libwayland-client0 (>= 1.9.91) which cannot be satisfied on s390x.
Package has a Depends on libwayland-client0 (>= 1.9.91) which cannot be satisfied on i386.
Package has a Depends on libwayland-client0 (>= 1.9.91) which cannot be satisfied on arm64.
Package has a Depends on libwayland-client0 (>= 1.9.91) which cannot be satisfied on ppc64el.
Package has a Depends on libwayland-client0 (>= 1.9.91) which cannot be satisfied on mips64el.
Package has a Depends on libwayland-client0 (>= 1.9.91) which cannot be satisfied on armel.
Package has a Depends on libwayland-client0 (>= 1.9.91) which cannot be satisfied on amd64.
Package has a Depends on libwayland-client0 (>= 1.9.91) which cannot be satisfied on mipsel.
Package has a Depends on libwayland-client0 (>= 1.9.91) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.


Last updated: Sat Jun 19 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS