Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package cryptsetup

Current Source Version: 2:2.3.6-1+exp1
Current Maintainer: Debian Cryptsetup Team <pkg-cryptsetup-devel@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:cryptsetup

Binary Package: cryptsetup (Version: 2:2.3.6-1+exp1)

BTS entry: https://bugs.debian.org/cryptsetup

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on i386.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on arm64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mipsel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armhf.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on ppc64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on amd64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mips64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on s390x.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on i386.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on arm64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mipsel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armhf.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on amd64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on ppc64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mips64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on armhf.
Package has a Depends on dmsetup which cannot be satisfied on s390x.
Package has a Depends on dmsetup which cannot be satisfied on mips64el.
Package has a Depends on dmsetup which cannot be satisfied on amd64.
Package has a Depends on dmsetup which cannot be satisfied on ppc64el.
Package has a Depends on dmsetup which cannot be satisfied on armhf.
Package has a Depends on dmsetup which cannot be satisfied on armel.
Package has a Depends on dmsetup which cannot be satisfied on mipsel.
Package has a Depends on dmsetup which cannot be satisfied on arm64.
Package has a Depends on dmsetup which cannot be satisfied on i386.
Package has a Suggests on keyutils which cannot be satisfied on armel.
Package has a Suggests on keyutils which cannot be satisfied on mipsel.
Package has a Suggests on keyutils which cannot be satisfied on armhf.
Package has a Suggests on keyutils which cannot be satisfied on i386.
Package has a Suggests on keyutils which cannot be satisfied on arm64.
Package has a Suggests on keyutils which cannot be satisfied on s390x.
Package has a Suggests on keyutils which cannot be satisfied on amd64.
Package has a Suggests on keyutils which cannot be satisfied on ppc64el.
Package has a Suggests on keyutils which cannot be satisfied on mips64el.
Package has a Suggests on dosfstools which cannot be satisfied on mips64el.
Package has a Suggests on dosfstools which cannot be satisfied on amd64.
Package has a Suggests on dosfstools which cannot be satisfied on ppc64el.
Package has a Suggests on dosfstools which cannot be satisfied on s390x.
Package has a Suggests on dosfstools which cannot be satisfied on arm64.
Package has a Suggests on dosfstools which cannot be satisfied on i386.
Package has a Suggests on dosfstools which cannot be satisfied on armhf.
Package has a Suggests on dosfstools which cannot be satisfied on armel.
Package has a Suggests on dosfstools which cannot be satisfied on mipsel.
Package has a Suggests on liblocale-gettext-perl which cannot be satisfied on s390x.
Package has a Suggests on liblocale-gettext-perl which cannot be satisfied on mips64el.
Package has a Suggests on liblocale-gettext-perl which cannot be satisfied on amd64.
Package has a Suggests on liblocale-gettext-perl which cannot be satisfied on ppc64el.
Package has a Suggests on liblocale-gettext-perl which cannot be satisfied on armhf.
Package has a Suggests on liblocale-gettext-perl which cannot be satisfied on mipsel.
Package has a Suggests on liblocale-gettext-perl which cannot be satisfied on armel.
Package has a Suggests on liblocale-gettext-perl which cannot be satisfied on arm64.
Package has a Suggests on liblocale-gettext-perl which cannot be satisfied on i386.

Binary Package: cryptsetup-bin (Version: 2:2.3.6-1+exp1)

BTS entry: https://bugs.debian.org/cryptsetup-bin

Relationships

Package has a Depends on libblkid1 (>= 2.24.2) which cannot be satisfied on s390x.
Package has a Depends on libblkid1 (>= 2.24.2) which cannot be satisfied on amd64.
Package has a Depends on libblkid1 (>= 2.24.2) which cannot be satisfied on ppc64el.
Package has a Depends on libblkid1 (>= 2.24.2) which cannot be satisfied on mips64el.
Package has a Depends on libblkid1 (>= 2.24.2) which cannot be satisfied on armel.
Package has a Depends on libblkid1 (>= 2.24.2) which cannot be satisfied on mipsel.
Package has a Depends on libblkid1 (>= 2.24.2) which cannot be satisfied on armhf.
Package has a Depends on libblkid1 (>= 2.24.2) which cannot be satisfied on i386.
Package has a Depends on libblkid1 (>= 2.24.2) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on armhf.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on mipsel.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on armel.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on arm64.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on i386.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on s390x.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on mips64el.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on ppc64el.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.15) which cannot be satisfied on s390x.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on s390x.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on mips64el.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on ppc64el.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on amd64.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on armhf.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on mipsel.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on armel.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on arm64.
Package has a Depends on libpopt0 (>= 1.14) which cannot be satisfied on i386.

Binary Package: libcryptsetup12 (Version: 2:2.3.6-1+exp1)

BTS entry: https://bugs.debian.org/libcryptsetup12

Relationships

Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on armhf.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on armel.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on mipsel.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on arm64.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on i386.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on s390x.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on mips64el.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on amd64.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.25) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.25) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.25) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.25) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.25) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.25) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.25) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.25) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.25) which cannot be satisfied on s390x.
Package has a Depends on libblkid1 (>= 2.24.2) which cannot be satisfied on ppc64el.
Package has a Depends on libblkid1 (>= 2.24.2) which cannot be satisfied on amd64.
Package has a Depends on libblkid1 (>= 2.24.2) which cannot be satisfied on mips64el.
Package has a Depends on libblkid1 (>= 2.24.2) which cannot be satisfied on s390x.
Package has a Depends on libblkid1 (>= 2.24.2) which cannot be satisfied on i386.
Package has a Depends on libblkid1 (>= 2.24.2) which cannot be satisfied on arm64.
Package has a Depends on libblkid1 (>= 2.24.2) which cannot be satisfied on mipsel.
Package has a Depends on libblkid1 (>= 2.24.2) which cannot be satisfied on armel.
Package has a Depends on libblkid1 (>= 2.24.2) which cannot be satisfied on armhf.
Package has a Depends on libargon2-1 (>= 0~20171227) which cannot be satisfied on armhf.
Package has a Depends on libargon2-1 (>= 0~20171227) which cannot be satisfied on armel.
Package has a Depends on libargon2-1 (>= 0~20171227) which cannot be satisfied on mipsel.
Package has a Depends on libargon2-1 (>= 0~20171227) which cannot be satisfied on arm64.
Package has a Depends on libargon2-1 (>= 0~20171227) which cannot be satisfied on i386.
Package has a Depends on libargon2-1 (>= 0~20171227) which cannot be satisfied on s390x.
Package has a Depends on libargon2-1 (>= 0~20171227) which cannot be satisfied on mips64el.
Package has a Depends on libargon2-1 (>= 0~20171227) which cannot be satisfied on amd64.
Package has a Depends on libargon2-1 (>= 0~20171227) which cannot be satisfied on ppc64el.
Package has a Depends on libdevmapper1.02.1 (>= 2:1.02.97) which cannot be satisfied on arm64.
Package has a Depends on libdevmapper1.02.1 (>= 2:1.02.97) which cannot be satisfied on i386.
Package has a Depends on libdevmapper1.02.1 (>= 2:1.02.97) which cannot be satisfied on armhf.
Package has a Depends on libdevmapper1.02.1 (>= 2:1.02.97) which cannot be satisfied on armel.
Package has a Depends on libdevmapper1.02.1 (>= 2:1.02.97) which cannot be satisfied on mipsel.
Package has a Depends on libdevmapper1.02.1 (>= 2:1.02.97) which cannot be satisfied on mips64el.
Package has a Depends on libdevmapper1.02.1 (>= 2:1.02.97) which cannot be satisfied on ppc64el.
Package has a Depends on libdevmapper1.02.1 (>= 2:1.02.97) which cannot be satisfied on amd64.
Package has a Depends on libdevmapper1.02.1 (>= 2:1.02.97) which cannot be satisfied on s390x.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on armel.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on mipsel.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on armhf.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libssl1.1 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libjson-c5 (>= 0.15) which cannot be satisfied on mips64el.
Package has a Depends on libjson-c5 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libjson-c5 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libjson-c5 (>= 0.15) which cannot be satisfied on s390x.
Package has a Depends on libjson-c5 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libjson-c5 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libjson-c5 (>= 0.15) which cannot be satisfied on armhf.
Package has a Depends on libjson-c5 (>= 0.15) which cannot be satisfied on armel.
Package has a Depends on libjson-c5 (>= 0.15) which cannot be satisfied on mipsel.

Binary Package: cryptsetup-initramfs (Version: 2:2.3.6-1+exp1)

BTS entry: https://bugs.debian.org/cryptsetup-initramfs

Relationships

Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armhf.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mipsel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on arm64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on i386.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on s390x.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mips64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on ppc64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on amd64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on arm64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on i386.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armhf.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mipsel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mips64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on amd64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on ppc64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on s390x.
Package has a Depends on busybox | busybox-static which cannot be satisfied on arm64.
Package has a Depends on busybox | busybox-static which cannot be satisfied on i386.
Package has a Depends on busybox | busybox-static which cannot be satisfied on armhf.
Package has a Depends on busybox | busybox-static which cannot be satisfied on armel.
Package has a Depends on busybox | busybox-static which cannot be satisfied on mipsel.
Package has a Depends on busybox | busybox-static which cannot be satisfied on mips64el.
Package has a Depends on busybox | busybox-static which cannot be satisfied on ppc64el.
Package has a Depends on busybox | busybox-static which cannot be satisfied on amd64.
Package has a Depends on busybox | busybox-static which cannot be satisfied on s390x.
Package has a Depends on busybox | busybox-static which cannot be satisfied on i386.
Package has a Depends on busybox | busybox-static which cannot be satisfied on arm64.
Package has a Depends on busybox | busybox-static which cannot be satisfied on mipsel.
Package has a Depends on busybox | busybox-static which cannot be satisfied on armel.
Package has a Depends on busybox | busybox-static which cannot be satisfied on armhf.
Package has a Depends on busybox | busybox-static which cannot be satisfied on amd64.
Package has a Depends on busybox | busybox-static which cannot be satisfied on ppc64el.
Package has a Depends on busybox | busybox-static which cannot be satisfied on mips64el.
Package has a Depends on busybox | busybox-static which cannot be satisfied on s390x.
Package has a Depends on initramfs-tools (>= 0.137) | linux-initramfs-tool which cannot be satisfied on arm64.
Package has a Depends on initramfs-tools (>= 0.137) | linux-initramfs-tool which cannot be satisfied on i386.
Package has a Depends on initramfs-tools (>= 0.137) | linux-initramfs-tool which cannot be satisfied on armhf.
Package has a Depends on initramfs-tools (>= 0.137) | linux-initramfs-tool which cannot be satisfied on mipsel.
Package has a Depends on initramfs-tools (>= 0.137) | linux-initramfs-tool which cannot be satisfied on armel.
Package has a Depends on initramfs-tools (>= 0.137) | linux-initramfs-tool which cannot be satisfied on mips64el.
Package has a Depends on initramfs-tools (>= 0.137) | linux-initramfs-tool which cannot be satisfied on ppc64el.
Package has a Depends on initramfs-tools (>= 0.137) | linux-initramfs-tool which cannot be satisfied on amd64.
Package has a Depends on initramfs-tools (>= 0.137) | linux-initramfs-tool which cannot be satisfied on s390x.
Package has a Depends on initramfs-tools (>= 0.137) | linux-initramfs-tool which cannot be satisfied on arm64.
Package has a Depends on initramfs-tools (>= 0.137) | linux-initramfs-tool which cannot be satisfied on i386.
Package has a Depends on initramfs-tools (>= 0.137) | linux-initramfs-tool which cannot be satisfied on armhf.
Package has a Depends on initramfs-tools (>= 0.137) | linux-initramfs-tool which cannot be satisfied on armel.
Package has a Depends on initramfs-tools (>= 0.137) | linux-initramfs-tool which cannot be satisfied on mipsel.
Package has a Depends on initramfs-tools (>= 0.137) | linux-initramfs-tool which cannot be satisfied on mips64el.
Package has a Depends on initramfs-tools (>= 0.137) | linux-initramfs-tool which cannot be satisfied on amd64.
Package has a Depends on initramfs-tools (>= 0.137) | linux-initramfs-tool which cannot be satisfied on ppc64el.
Package has a Depends on initramfs-tools (>= 0.137) | linux-initramfs-tool which cannot be satisfied on s390x.
Package has a Recommends on kbd which cannot be satisfied on s390x.
Package has a Recommends on kbd which cannot be satisfied on ppc64el.
Package has a Recommends on kbd which cannot be satisfied on amd64.
Package has a Recommends on kbd which cannot be satisfied on mips64el.
Package has a Recommends on kbd which cannot be satisfied on mipsel.
Package has a Recommends on kbd which cannot be satisfied on armel.
Package has a Recommends on kbd which cannot be satisfied on armhf.
Package has a Recommends on kbd which cannot be satisfied on i386.
Package has a Recommends on kbd which cannot be satisfied on arm64.
Package has a Recommends on console-setup which cannot be satisfied on s390x.
Package has a Recommends on console-setup which cannot be satisfied on amd64.
Package has a Recommends on console-setup which cannot be satisfied on ppc64el.
Package has a Recommends on console-setup which cannot be satisfied on mips64el.
Package has a Recommends on console-setup which cannot be satisfied on mipsel.
Package has a Recommends on console-setup which cannot be satisfied on armel.
Package has a Recommends on console-setup which cannot be satisfied on armhf.
Package has a Recommends on console-setup which cannot be satisfied on i386.
Package has a Recommends on console-setup which cannot be satisfied on arm64.

Binary Package: cryptsetup-suspend (Version: 2:2.3.6-1+exp1)

BTS entry: https://bugs.debian.org/cryptsetup-suspend

Relationships

Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on initramfs-tools-core which cannot be satisfied on ppc64el.
Package has a Depends on initramfs-tools-core which cannot be satisfied on amd64.
Package has a Depends on initramfs-tools-core which cannot be satisfied on mips64el.
Package has a Depends on initramfs-tools-core which cannot be satisfied on s390x.
Package has a Depends on initramfs-tools-core which cannot be satisfied on i386.
Package has a Depends on initramfs-tools-core which cannot be satisfied on arm64.
Package has a Depends on initramfs-tools-core which cannot be satisfied on mipsel.
Package has a Depends on initramfs-tools-core which cannot be satisfied on armel.
Package has a Depends on initramfs-tools-core which cannot be satisfied on armhf.
Package has a Depends on kbd which cannot be satisfied on arm64.
Package has a Depends on kbd which cannot be satisfied on i386.
Package has a Depends on kbd which cannot be satisfied on armhf.
Package has a Depends on kbd which cannot be satisfied on mipsel.
Package has a Depends on kbd which cannot be satisfied on armel.
Package has a Depends on kbd which cannot be satisfied on mips64el.
Package has a Depends on kbd which cannot be satisfied on amd64.
Package has a Depends on kbd which cannot be satisfied on ppc64el.
Package has a Depends on kbd which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mips64el.


Last updated: Mon Jun 21 15:25:03 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS