Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid bookworm bullseye buster

Problems for source package diaspora-installer

Current Source Version: 0.7.15.0+debian4
Current Maintainer: Debian Ruby Team <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:diaspora-installer

BuildDepends

Package declares a build time dependency on debhelper (>= 10) which cannot be satisfied on armhf.
Package declares a build time dependency on debhelper (>= 10) which cannot be satisfied on s390x.
Package declares a build time dependency on debhelper (>= 10) which cannot be satisfied on armel.
Package declares a build time dependency on debhelper (>= 10) which cannot be satisfied on ppc64el.
Package declares a build time dependency on debhelper (>= 10) which cannot be satisfied on arm64.
Package declares a build time dependency on debhelper (>= 10) which cannot be satisfied on amd64.
Package declares a build time dependency on debhelper (>= 10) which cannot be satisfied on mips64el.
Package declares a build time dependency on debhelper (>= 10) which cannot be satisfied on i386.
Package declares a build time dependency on debhelper (>= 10) which cannot be satisfied on mipsel.
Package declares a build time dependency on po-debconf which cannot be satisfied on mips64el.
Package declares a build time dependency on po-debconf which cannot be satisfied on amd64.
Package declares a build time dependency on po-debconf which cannot be satisfied on arm64.
Package declares a build time dependency on po-debconf which cannot be satisfied on ppc64el.
Package declares a build time dependency on po-debconf which cannot be satisfied on s390x.
Package declares a build time dependency on po-debconf which cannot be satisfied on armel.
Package declares a build time dependency on po-debconf which cannot be satisfied on armhf.
Package declares a build time dependency on po-debconf which cannot be satisfied on mipsel.
Package declares a build time dependency on po-debconf which cannot be satisfied on i386.
Package declares a build time dependency on gem2deb which cannot be satisfied on ppc64el.
Package declares a build time dependency on gem2deb which cannot be satisfied on armel.
Package declares a build time dependency on gem2deb which cannot be satisfied on s390x.
Package declares a build time dependency on gem2deb which cannot be satisfied on armhf.
Package declares a build time dependency on gem2deb which cannot be satisfied on amd64.
Package declares a build time dependency on gem2deb which cannot be satisfied on mips64el.
Package declares a build time dependency on gem2deb which cannot be satisfied on arm64.
Package declares a build time dependency on gem2deb which cannot be satisfied on i386.
Package declares a build time dependency on gem2deb which cannot be satisfied on mipsel.

Binary Package: diaspora-installer-mysql (Version: 0.7.15.0+debian4)

BTS entry: https://bugs.debian.org/diaspora-installer-mysql

Relationships

Package has a Depends on default-mysql-server | virtual-mysql-server which cannot be satisfied on i386.
Package has a Depends on default-mysql-server | virtual-mysql-server which cannot be satisfied on mipsel.
Package has a Depends on default-mysql-server | virtual-mysql-server which cannot be satisfied on ppc64el.
Package has a Depends on default-mysql-server | virtual-mysql-server which cannot be satisfied on s390x.
Package has a Depends on default-mysql-server | virtual-mysql-server which cannot be satisfied on armhf.
Package has a Depends on default-mysql-server | virtual-mysql-server which cannot be satisfied on armel.
Package has a Depends on default-mysql-server | virtual-mysql-server which cannot be satisfied on amd64.
Package has a Depends on default-mysql-server | virtual-mysql-server which cannot be satisfied on mips64el.
Package has a Depends on default-mysql-server | virtual-mysql-server which cannot be satisfied on arm64.
Package has a Depends on default-mysql-server | virtual-mysql-server which cannot be satisfied on mipsel.
Package has a Depends on default-mysql-server | virtual-mysql-server which cannot be satisfied on i386.
Package has a Depends on default-mysql-server | virtual-mysql-server which cannot be satisfied on amd64.
Package has a Depends on default-mysql-server | virtual-mysql-server which cannot be satisfied on mips64el.
Package has a Depends on default-mysql-server | virtual-mysql-server which cannot be satisfied on arm64.
Package has a Depends on default-mysql-server | virtual-mysql-server which cannot be satisfied on ppc64el.
Package has a Depends on default-mysql-server | virtual-mysql-server which cannot be satisfied on armhf.
Package has a Depends on default-mysql-server | virtual-mysql-server which cannot be satisfied on s390x.
Package has a Depends on default-mysql-server | virtual-mysql-server which cannot be satisfied on armel.
Package has a Depends on default-libmysqlclient-dev which cannot be satisfied on armel.
Package has a Depends on default-libmysqlclient-dev which cannot be satisfied on s390x.
Package has a Depends on default-libmysqlclient-dev which cannot be satisfied on armhf.
Package has a Depends on default-libmysqlclient-dev which cannot be satisfied on ppc64el.
Package has a Depends on default-libmysqlclient-dev which cannot be satisfied on arm64.
Package has a Depends on default-libmysqlclient-dev which cannot be satisfied on amd64.
Package has a Depends on default-libmysqlclient-dev which cannot be satisfied on mips64el.
Package has a Depends on default-libmysqlclient-dev which cannot be satisfied on i386.
Package has a Depends on default-libmysqlclient-dev which cannot be satisfied on mipsel.
Package has a Depends on dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on ppc64el.
Package has a Depends on dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on armhf.
Package has a Depends on dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on s390x.
Package has a Depends on dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on armel.
Package has a Depends on dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on amd64.
Package has a Depends on dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on mips64el.
Package has a Depends on dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on arm64.
Package has a Depends on dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on i386.
Package has a Depends on dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on mipsel.
Package has a Depends on dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on mipsel.
Package has a Depends on dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on i386.
Package has a Depends on dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on mips64el.
Package has a Depends on dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on amd64.
Package has a Depends on dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on arm64.
Package has a Depends on dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on ppc64el.
Package has a Depends on dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on armel.
Package has a Depends on dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on s390x.
Package has a Depends on dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on armhf.

Binary Package: diaspora-installer (Version: 0.7.15.0+debian4)

BTS entry: https://bugs.debian.org/diaspora-installer

Relationships

Package has a Depends on libcurl4-openssl-dev which cannot be satisfied on mipsel.
Package has a Depends on libcurl4-openssl-dev which cannot be satisfied on i386.
Package has a Depends on libcurl4-openssl-dev which cannot be satisfied on arm64.
Package has a Depends on libcurl4-openssl-dev which cannot be satisfied on amd64.
Package has a Depends on libcurl4-openssl-dev which cannot be satisfied on mips64el.
Package has a Depends on libcurl4-openssl-dev which cannot be satisfied on armhf.
Package has a Depends on libcurl4-openssl-dev which cannot be satisfied on s390x.
Package has a Depends on libcurl4-openssl-dev which cannot be satisfied on armel.
Package has a Depends on libcurl4-openssl-dev which cannot be satisfied on ppc64el.
Package has a Depends on tzdata which cannot be satisfied on i386.
Package has a Depends on tzdata which cannot be satisfied on mipsel.
Package has a Depends on tzdata which cannot be satisfied on ppc64el.
Package has a Depends on tzdata which cannot be satisfied on s390x.
Package has a Depends on tzdata which cannot be satisfied on armhf.
Package has a Depends on tzdata which cannot be satisfied on armel.
Package has a Depends on tzdata which cannot be satisfied on amd64.
Package has a Depends on tzdata which cannot be satisfied on mips64el.
Package has a Depends on tzdata which cannot be satisfied on arm64.
Package has a Depends on ruby-bundler which cannot be satisfied on mipsel.
Package has a Depends on ruby-bundler which cannot be satisfied on i386.
Package has a Depends on ruby-bundler which cannot be satisfied on arm64.
Package has a Depends on ruby-bundler which cannot be satisfied on amd64.
Package has a Depends on ruby-bundler which cannot be satisfied on mips64el.
Package has a Depends on ruby-bundler which cannot be satisfied on s390x.
Package has a Depends on ruby-bundler which cannot be satisfied on armhf.
Package has a Depends on ruby-bundler which cannot be satisfied on armel.
Package has a Depends on ruby-bundler which cannot be satisfied on ppc64el.
Package has a Depends on libxml2-dev which cannot be satisfied on mipsel.
Package has a Depends on libxml2-dev which cannot be satisfied on i386.
Package has a Depends on libxml2-dev which cannot be satisfied on arm64.
Package has a Depends on libxml2-dev which cannot be satisfied on mips64el.
Package has a Depends on libxml2-dev which cannot be satisfied on amd64.
Package has a Depends on libxml2-dev which cannot be satisfied on armel.
Package has a Depends on libxml2-dev which cannot be satisfied on s390x.
Package has a Depends on libxml2-dev which cannot be satisfied on armhf.
Package has a Depends on libxml2-dev which cannot be satisfied on ppc64el.
Package has a Depends on wget which cannot be satisfied on mipsel.
Package has a Depends on wget which cannot be satisfied on i386.
Package has a Depends on wget which cannot be satisfied on mips64el.
Package has a Depends on wget which cannot be satisfied on amd64.
Package has a Depends on wget which cannot be satisfied on arm64.
Package has a Depends on wget which cannot be satisfied on ppc64el.
Package has a Depends on wget which cannot be satisfied on s390x.
Package has a Depends on wget which cannot be satisfied on armel.
Package has a Depends on wget which cannot be satisfied on armhf.
Package has a Depends on ghostscript which cannot be satisfied on mips64el.
Package has a Depends on ghostscript which cannot be satisfied on mipsel.
Package has a Depends on rsync which cannot be satisfied on i386.
Package has a Depends on rsync which cannot be satisfied on mipsel.
Package has a Depends on rsync which cannot be satisfied on armhf.
Package has a Depends on rsync which cannot be satisfied on s390x.
Package has a Depends on rsync which cannot be satisfied on armel.
Package has a Depends on rsync which cannot be satisfied on ppc64el.
Package has a Depends on rsync which cannot be satisfied on arm64.
Package has a Depends on rsync which cannot be satisfied on amd64.
Package has a Depends on rsync which cannot be satisfied on mips64el.
Package has a Depends on build-essential which cannot be satisfied on amd64.
Package has a Depends on build-essential which cannot be satisfied on mips64el.
Package has a Depends on build-essential which cannot be satisfied on arm64.
Package has a Depends on build-essential which cannot be satisfied on ppc64el.
Package has a Depends on build-essential which cannot be satisfied on s390x.
Package has a Depends on build-essential which cannot be satisfied on armel.
Package has a Depends on build-essential which cannot be satisfied on armhf.
Package has a Depends on build-essential which cannot be satisfied on mipsel.
Package has a Depends on build-essential which cannot be satisfied on i386.
Package has a Depends on libxslt-dev which cannot be satisfied on armhf.
Package has a Depends on libxslt-dev which cannot be satisfied on s390x.
Package has a Depends on libxslt-dev which cannot be satisfied on armel.
Package has a Depends on libxslt-dev which cannot be satisfied on ppc64el.
Package has a Depends on libxslt-dev which cannot be satisfied on arm64.
Package has a Depends on libxslt-dev which cannot be satisfied on amd64.
Package has a Depends on libxslt-dev which cannot be satisfied on mips64el.
Package has a Depends on libxslt-dev which cannot be satisfied on i386.
Package has a Depends on libxslt-dev which cannot be satisfied on mipsel.
Package has a Depends on zlib1g-dev which cannot be satisfied on i386.
Package has a Depends on zlib1g-dev which cannot be satisfied on mipsel.
Package has a Depends on zlib1g-dev which cannot be satisfied on s390x.
Package has a Depends on zlib1g-dev which cannot be satisfied on armhf.
Package has a Depends on zlib1g-dev which cannot be satisfied on armel.
Package has a Depends on zlib1g-dev which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on arm64.
Package has a Depends on zlib1g-dev which cannot be satisfied on amd64.
Package has a Depends on zlib1g-dev which cannot be satisfied on mips64el.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on ruby-interpreter which cannot be satisfied on mipsel. At least one of ruby (>= 2.2) | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on i386. At least one of ruby (>= 2.2) | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mips64el. At least one of ruby (>= 2.2) | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on amd64. At least one of ruby (>= 2.2) | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on arm64. At least one of ruby (>= 2.2) | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on ppc64el. At least one of ruby (>= 2.2) | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armhf. At least one of ruby (>= 2.2) | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on s390x. At least one of ruby (>= 2.2) | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armel. At least one of ruby (>= 2.2) | ruby-interpreter can be satisfied however.

Binary Package: diaspora-common (Version: 0.7.15.0+debian4)

BTS entry: https://bugs.debian.org/diaspora-common

Relationships

Package has a Pre-Depends on ca-certificates which cannot be satisfied on amd64.
Package has a Pre-Depends on ca-certificates which cannot be satisfied on mips64el.
Package has a Pre-Depends on ca-certificates which cannot be satisfied on arm64.
Package has a Pre-Depends on ca-certificates which cannot be satisfied on ppc64el.
Package has a Pre-Depends on ca-certificates which cannot be satisfied on s390x.
Package has a Pre-Depends on ca-certificates which cannot be satisfied on armel.
Package has a Pre-Depends on ca-certificates which cannot be satisfied on armhf.
Package has a Pre-Depends on ca-certificates which cannot be satisfied on mipsel.
Package has a Pre-Depends on ca-certificates which cannot be satisfied on i386.
Package has a Depends on nginx | httpd which cannot be satisfied on ppc64el.
Package has a Depends on nginx | httpd which cannot be satisfied on s390x.
Package has a Depends on nginx | httpd which cannot be satisfied on armhf.
Package has a Depends on nginx | httpd which cannot be satisfied on armel.
Package has a Depends on nginx | httpd which cannot be satisfied on amd64.
Package has a Depends on nginx | httpd which cannot be satisfied on mips64el.
Package has a Depends on nginx | httpd which cannot be satisfied on arm64.
Package has a Depends on nginx | httpd which cannot be satisfied on i386.
Package has a Depends on nginx | httpd which cannot be satisfied on mipsel.
Package has a Depends on nginx | httpd which cannot be satisfied on arm64.
Package has a Depends on nginx | httpd which cannot be satisfied on amd64.
Package has a Depends on nginx | httpd which cannot be satisfied on mips64el.
Package has a Depends on nginx | httpd which cannot be satisfied on armel.
Package has a Depends on nginx | httpd which cannot be satisfied on s390x.
Package has a Depends on nginx | httpd which cannot be satisfied on armhf.
Package has a Depends on nginx | httpd which cannot be satisfied on ppc64el.
Package has a Depends on nginx | httpd which cannot be satisfied on mipsel.
Package has a Depends on nginx | httpd which cannot be satisfied on i386.
Package has a Depends on ucf which cannot be satisfied on i386.
Package has a Depends on ucf which cannot be satisfied on mipsel.
Package has a Depends on ucf which cannot be satisfied on armel.
Package has a Depends on ucf which cannot be satisfied on s390x.
Package has a Depends on ucf which cannot be satisfied on armhf.
Package has a Depends on ucf which cannot be satisfied on ppc64el.
Package has a Depends on ucf which cannot be satisfied on arm64.
Package has a Depends on ucf which cannot be satisfied on mips64el.
Package has a Depends on ucf which cannot be satisfied on amd64.
Package has a Depends on certbot which cannot be satisfied on ppc64el.
Package has a Depends on certbot which cannot be satisfied on s390x.
Package has a Depends on certbot which cannot be satisfied on armhf.
Package has a Depends on certbot which cannot be satisfied on armel.
Package has a Depends on certbot which cannot be satisfied on amd64.
Package has a Depends on certbot which cannot be satisfied on mips64el.
Package has a Depends on certbot which cannot be satisfied on arm64.
Package has a Depends on certbot which cannot be satisfied on i386.
Package has a Depends on certbot which cannot be satisfied on mipsel.
Package has a Depends on lsb-base which cannot be satisfied on i386.
Package has a Depends on lsb-base which cannot be satisfied on mipsel.
Package has a Depends on lsb-base which cannot be satisfied on armhf.
Package has a Depends on lsb-base which cannot be satisfied on s390x.
Package has a Depends on lsb-base which cannot be satisfied on armel.
Package has a Depends on lsb-base which cannot be satisfied on ppc64el.
Package has a Depends on lsb-base which cannot be satisfied on arm64.
Package has a Depends on lsb-base which cannot be satisfied on amd64.
Package has a Depends on lsb-base which cannot be satisfied on mips64el.
Package has a Depends on postgresql | default-mysql-server | virtual-mysql-server which cannot be satisfied on s390x.
Package has a Depends on postgresql | default-mysql-server | virtual-mysql-server which cannot be satisfied on armel.
Package has a Depends on postgresql | default-mysql-server | virtual-mysql-server which cannot be satisfied on armhf.
Package has a Depends on postgresql | default-mysql-server | virtual-mysql-server which cannot be satisfied on ppc64el.
Package has a Depends on postgresql | default-mysql-server | virtual-mysql-server which cannot be satisfied on arm64.
Package has a Depends on postgresql | default-mysql-server | virtual-mysql-server which cannot be satisfied on mips64el.
Package has a Depends on postgresql | default-mysql-server | virtual-mysql-server which cannot be satisfied on amd64.
Package has a Depends on postgresql | default-mysql-server | virtual-mysql-server which cannot be satisfied on i386.
Package has a Depends on postgresql | default-mysql-server | virtual-mysql-server which cannot be satisfied on mipsel.
Package has a Depends on postgresql | default-mysql-server | virtual-mysql-server which cannot be satisfied on amd64.
Package has a Depends on postgresql | default-mysql-server | virtual-mysql-server which cannot be satisfied on mips64el.
Package has a Depends on postgresql | default-mysql-server | virtual-mysql-server which cannot be satisfied on arm64.
Package has a Depends on postgresql | default-mysql-server | virtual-mysql-server which cannot be satisfied on ppc64el.
Package has a Depends on postgresql | default-mysql-server | virtual-mysql-server which cannot be satisfied on armhf.
Package has a Depends on postgresql | default-mysql-server | virtual-mysql-server which cannot be satisfied on s390x.
Package has a Depends on postgresql | default-mysql-server | virtual-mysql-server which cannot be satisfied on armel.
Package has a Depends on postgresql | default-mysql-server | virtual-mysql-server which cannot be satisfied on mipsel.
Package has a Depends on postgresql | default-mysql-server | virtual-mysql-server which cannot be satisfied on i386.
Package has a Depends on postgresql | default-mysql-server | virtual-mysql-server which cannot be satisfied on mips64el.
Package has a Depends on postgresql | default-mysql-server | virtual-mysql-server which cannot be satisfied on amd64.
Package has a Depends on postgresql | default-mysql-server | virtual-mysql-server which cannot be satisfied on arm64.
Package has a Depends on postgresql | default-mysql-server | virtual-mysql-server which cannot be satisfied on ppc64el.
Package has a Depends on postgresql | default-mysql-server | virtual-mysql-server which cannot be satisfied on armel.
Package has a Depends on postgresql | default-mysql-server | virtual-mysql-server which cannot be satisfied on s390x.
Package has a Depends on postgresql | default-mysql-server | virtual-mysql-server which cannot be satisfied on armhf.
Package has a Depends on postgresql | default-mysql-server | virtual-mysql-server which cannot be satisfied on mipsel.
Package has a Depends on postgresql | default-mysql-server | virtual-mysql-server which cannot be satisfied on i386.
Package has a Depends on nodejs which cannot be satisfied on armel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on arm64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mips64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on amd64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on s390x.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armhf.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on ppc64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mipsel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on i386.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on arm64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on amd64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mips64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on s390x.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armhf.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on ppc64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mipsel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on i386.
Package has a Depends on ruby-rspec which cannot be satisfied on mipsel.
Package has a Depends on ruby-rspec which cannot be satisfied on i386.
Package has a Depends on ruby-rspec which cannot be satisfied on arm64.
Package has a Depends on ruby-rspec which cannot be satisfied on amd64.
Package has a Depends on ruby-rspec which cannot be satisfied on mips64el.
Package has a Depends on ruby-rspec which cannot be satisfied on s390x.
Package has a Depends on ruby-rspec which cannot be satisfied on armel.
Package has a Depends on ruby-rspec which cannot be satisfied on armhf.
Package has a Depends on ruby-rspec which cannot be satisfied on ppc64el.
Package has a Depends on dbconfig-pgsql | dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on mipsel.
Package has a Depends on dbconfig-pgsql | dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on i386.
Package has a Depends on dbconfig-pgsql | dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on arm64.
Package has a Depends on dbconfig-pgsql | dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on amd64.
Package has a Depends on dbconfig-pgsql | dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on mips64el.
Package has a Depends on dbconfig-pgsql | dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on s390x.
Package has a Depends on dbconfig-pgsql | dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on armhf.
Package has a Depends on dbconfig-pgsql | dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on armel.
Package has a Depends on dbconfig-pgsql | dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on ppc64el.
Package has a Depends on dbconfig-pgsql | dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on mipsel.
Package has a Depends on dbconfig-pgsql | dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on i386.
Package has a Depends on dbconfig-pgsql | dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on arm64.
Package has a Depends on dbconfig-pgsql | dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on mips64el.
Package has a Depends on dbconfig-pgsql | dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on amd64.
Package has a Depends on dbconfig-pgsql | dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on armel.
Package has a Depends on dbconfig-pgsql | dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on s390x.
Package has a Depends on dbconfig-pgsql | dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on armhf.
Package has a Depends on dbconfig-pgsql | dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on ppc64el.
Package has a Depends on dbconfig-pgsql | dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on arm64.
Package has a Depends on dbconfig-pgsql | dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on amd64.
Package has a Depends on dbconfig-pgsql | dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on mips64el.
Package has a Depends on dbconfig-pgsql | dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on armel.
Package has a Depends on dbconfig-pgsql | dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on s390x.
Package has a Depends on dbconfig-pgsql | dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on armhf.
Package has a Depends on dbconfig-pgsql | dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on ppc64el.
Package has a Depends on dbconfig-pgsql | dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on mipsel.
Package has a Depends on dbconfig-pgsql | dbconfig-mysql | dbconfig-no-thanks which cannot be satisfied on i386.
Package has a Depends on rake which cannot be satisfied on i386.
Package has a Depends on rake which cannot be satisfied on mipsel.
Package has a Depends on rake which cannot be satisfied on armel.
Package has a Depends on rake which cannot be satisfied on s390x.
Package has a Depends on rake which cannot be satisfied on armhf.
Package has a Depends on rake which cannot be satisfied on ppc64el.
Package has a Depends on rake which cannot be satisfied on arm64.
Package has a Depends on rake which cannot be satisfied on amd64.
Package has a Depends on rake which cannot be satisfied on mips64el.
Package has a Depends on curl which cannot be satisfied on armhf.
Package has a Depends on curl which cannot be satisfied on s390x.
Package has a Depends on curl which cannot be satisfied on armel.
Package has a Depends on curl which cannot be satisfied on ppc64el.
Package has a Depends on curl which cannot be satisfied on arm64.
Package has a Depends on curl which cannot be satisfied on amd64.
Package has a Depends on curl which cannot be satisfied on mips64el.
Package has a Depends on curl which cannot be satisfied on i386.
Package has a Depends on curl which cannot be satisfied on mipsel.
Package has a Depends on adduser which cannot be satisfied on mipsel.
Package has a Depends on adduser which cannot be satisfied on i386.
Package has a Depends on adduser which cannot be satisfied on arm64.
Package has a Depends on adduser which cannot be satisfied on amd64.
Package has a Depends on adduser which cannot be satisfied on mips64el.
Package has a Depends on adduser which cannot be satisfied on s390x.
Package has a Depends on adduser which cannot be satisfied on armel.
Package has a Depends on adduser which cannot be satisfied on armhf.
Package has a Depends on adduser which cannot be satisfied on ppc64el.
Package has a Depends on net-tools which cannot be satisfied on i386.
Package has a Depends on net-tools which cannot be satisfied on mipsel.
Package has a Depends on net-tools which cannot be satisfied on s390x.
Package has a Depends on net-tools which cannot be satisfied on armhf.
Package has a Depends on net-tools which cannot be satisfied on armel.
Package has a Depends on net-tools which cannot be satisfied on ppc64el.
Package has a Depends on net-tools which cannot be satisfied on arm64.
Package has a Depends on net-tools which cannot be satisfied on mips64el.
Package has a Depends on net-tools which cannot be satisfied on amd64.
Package has a Depends on bc which cannot be satisfied on i386.
Package has a Depends on bc which cannot be satisfied on mipsel.
Package has a Depends on bc which cannot be satisfied on s390x.
Package has a Depends on bc which cannot be satisfied on armhf.
Package has a Depends on bc which cannot be satisfied on armel.
Package has a Depends on bc which cannot be satisfied on ppc64el.
Package has a Depends on bc which cannot be satisfied on arm64.
Package has a Depends on bc which cannot be satisfied on amd64.
Package has a Depends on bc which cannot be satisfied on mips64el.
Package has a Suggests on easy-rsa which cannot be satisfied on s390x.
Package has a Suggests on easy-rsa which cannot be satisfied on armel.
Package has a Suggests on easy-rsa which cannot be satisfied on armhf.
Package has a Suggests on easy-rsa which cannot be satisfied on ppc64el.
Package has a Suggests on easy-rsa which cannot be satisfied on arm64.
Package has a Suggests on easy-rsa which cannot be satisfied on mips64el.
Package has a Suggests on easy-rsa which cannot be satisfied on amd64.
Package has a Suggests on easy-rsa which cannot be satisfied on i386.
Package has a Suggests on easy-rsa which cannot be satisfied on mipsel.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on opentmpfiles which cannot be satisfied on armhf. At least one of systemd | opentmpfiles can be satisfied however.
Package has a Depends on opentmpfiles which cannot be satisfied on s390x. At least one of systemd | opentmpfiles can be satisfied however.
Package has a Depends on opentmpfiles which cannot be satisfied on armel. At least one of systemd | opentmpfiles can be satisfied however.
Package has a Depends on opentmpfiles which cannot be satisfied on ppc64el. At least one of systemd | opentmpfiles can be satisfied however.
Package has a Depends on opentmpfiles which cannot be satisfied on arm64. At least one of systemd | opentmpfiles can be satisfied however.
Package has a Depends on opentmpfiles which cannot be satisfied on mips64el. At least one of systemd | opentmpfiles can be satisfied however.
Package has a Depends on opentmpfiles which cannot be satisfied on amd64. At least one of systemd | opentmpfiles can be satisfied however.
Package has a Depends on opentmpfiles which cannot be satisfied on i386. At least one of systemd | opentmpfiles can be satisfied however.
Package has a Depends on opentmpfiles which cannot be satisfied on mipsel. At least one of systemd | opentmpfiles can be satisfied however.
Package has a Depends on default-mta which cannot be satisfied on mipsel. At least one of default-mta | mail-transport-agent can be satisfied however.
Package has a Depends on default-mta which cannot be satisfied on i386. At least one of default-mta | mail-transport-agent can be satisfied however.
Package has a Depends on default-mta which cannot be satisfied on arm64. At least one of default-mta | mail-transport-agent can be satisfied however.
Package has a Depends on default-mta which cannot be satisfied on amd64. At least one of default-mta | mail-transport-agent can be satisfied however.
Package has a Depends on default-mta which cannot be satisfied on mips64el. At least one of default-mta | mail-transport-agent can be satisfied however.
Package has a Depends on default-mta which cannot be satisfied on armhf. At least one of default-mta | mail-transport-agent can be satisfied however.
Package has a Depends on default-mta which cannot be satisfied on s390x. At least one of default-mta | mail-transport-agent can be satisfied however.
Package has a Depends on default-mta which cannot be satisfied on armel. At least one of default-mta | mail-transport-agent can be satisfied however.
Package has a Depends on default-mta which cannot be satisfied on ppc64el. At least one of default-mta | mail-transport-agent can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on i386. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mipsel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on ppc64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armhf. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on s390x. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mips64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on amd64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on arm64. At least one of ruby | ruby-interpreter can be satisfied however.


Last updated: Thu Sep 23 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS