Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package dino-im

Current Source Version: 0.4.3+git20240620.984ae3f-1
Current Maintainer: Debian XMPP Maintainers <pkg-xmpp-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:dino-im

Binary Package: dino-im (Version: 0.4.3+git20240620.984ae3f-1)

BTS entry: https://bugs.debian.org/dino-im

Relationships

Package has a Depends on libgee-0.8-2 (>= 0.20.0) which cannot be satisfied on s390x.
Package has a Depends on libgee-0.8-2 (>= 0.20.0) which cannot be satisfied on i386.
Package has a Depends on libgee-0.8-2 (>= 0.20.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgee-0.8-2 (>= 0.20.0) which cannot be satisfied on arm64.
Package has a Depends on libgee-0.8-2 (>= 0.20.0) which cannot be satisfied on amd64.
Package has a Depends on libgee-0.8-2 (>= 0.20.0) which cannot be satisfied on armhf.
Package has a Depends on libgee-0.8-2 (>= 0.20.0) which cannot be satisfied on armel.
Package has a Depends on libgee-0.8-2 (>= 0.20.0) which cannot be satisfied on mips64el.
Package has a Depends on libgtk-4-media-gstreamer which cannot be satisfied on mips64el.
Package has a Depends on libgtk-4-media-gstreamer which cannot be satisfied on armel.
Package has a Depends on libgtk-4-media-gstreamer which cannot be satisfied on armhf.
Package has a Depends on libgtk-4-media-gstreamer which cannot be satisfied on s390x.
Package has a Depends on libgtk-4-media-gstreamer which cannot be satisfied on arm64.
Package has a Depends on libgtk-4-media-gstreamer which cannot be satisfied on ppc64el.
Package has a Depends on libgtk-4-media-gstreamer which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libwebrtc-audio-processing1 which cannot be satisfied on mips64el.
Package has a Depends on libwebrtc-audio-processing1 which cannot be satisfied on i386.
Package has a Depends on libqrencode4 (>= 3.2.0) which cannot be satisfied on armhf.
Package has a Depends on libqrencode4 (>= 3.2.0) which cannot be satisfied on amd64.
Package has a Depends on libqrencode4 (>= 3.2.0) which cannot be satisfied on i386.
Package has a Depends on libqrencode4 (>= 3.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on libqrencode4 (>= 3.2.0) which cannot be satisfied on arm64.
Package has a Depends on libqrencode4 (>= 3.2.0) which cannot be satisfied on s390x.
Package has a Depends on libqrencode4 (>= 3.2.0) which cannot be satisfied on mips64el.
Package has a Depends on libqrencode4 (>= 3.2.0) which cannot be satisfied on armel.
Package has a Depends on libsignal-protocol-c2.3.2 (>= 2.3.3) which cannot be satisfied on amd64.
Package has a Depends on libsignal-protocol-c2.3.2 (>= 2.3.3) which cannot be satisfied on armhf.
Package has a Depends on libsignal-protocol-c2.3.2 (>= 2.3.3) which cannot be satisfied on s390x.
Package has a Depends on libsignal-protocol-c2.3.2 (>= 2.3.3) which cannot be satisfied on i386.
Package has a Depends on libsignal-protocol-c2.3.2 (>= 2.3.3) which cannot be satisfied on ppc64el.
Package has a Depends on libsignal-protocol-c2.3.2 (>= 2.3.3) which cannot be satisfied on arm64.
Package has a Depends on libsignal-protocol-c2.3.2 (>= 2.3.3) which cannot be satisfied on mips64el.
Package has a Depends on libsignal-protocol-c2.3.2 (>= 2.3.3) which cannot be satisfied on armel.
Package has a Depends on libgraphene-1.0-0 (>= 1.5.4) which cannot be satisfied on mips64el.
Package has a Depends on libgraphene-1.0-0 (>= 1.5.4) which cannot be satisfied on armel.
Package has a Depends on libgraphene-1.0-0 (>= 1.5.4) which cannot be satisfied on amd64.
Package has a Depends on libgraphene-1.0-0 (>= 1.5.4) which cannot be satisfied on armhf.
Package has a Depends on libgraphene-1.0-0 (>= 1.5.4) which cannot be satisfied on s390x.
Package has a Depends on libgraphene-1.0-0 (>= 1.5.4) which cannot be satisfied on i386.
Package has a Depends on libgraphene-1.0-0 (>= 1.5.4) which cannot be satisfied on ppc64el.
Package has a Depends on libgraphene-1.0-0 (>= 1.5.4) which cannot be satisfied on arm64.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on amd64.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on armhf.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on arm64.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on i386.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on mips64el.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libsoup-3.0-0 (>= 3.0.3) which cannot be satisfied on s390x.
Package has a Depends on libsoup-3.0-0 (>= 3.0.3) which cannot be satisfied on arm64.
Package has a Depends on libsoup-3.0-0 (>= 3.0.3) which cannot be satisfied on ppc64el.
Package has a Depends on libsoup-3.0-0 (>= 3.0.3) which cannot be satisfied on i386.
Package has a Depends on libsoup-3.0-0 (>= 3.0.3) which cannot be satisfied on amd64.
Package has a Depends on libsoup-3.0-0 (>= 3.0.3) which cannot be satisfied on armhf.
Package has a Depends on libsoup-3.0-0 (>= 3.0.3) which cannot be satisfied on armel.
Package has a Depends on libsoup-3.0-0 (>= 3.0.3) which cannot be satisfied on mips64el.
Package has a Depends on libgnutls30t64 (>= 3.8.1) which cannot be satisfied on armel.
Package has a Depends on libgnutls30t64 (>= 3.8.1) which cannot be satisfied on mips64el.
Package has a Depends on libgnutls30t64 (>= 3.8.1) which cannot be satisfied on s390x.
Package has a Depends on libgnutls30t64 (>= 3.8.1) which cannot be satisfied on arm64.
Package has a Depends on libgnutls30t64 (>= 3.8.1) which cannot be satisfied on i386.
Package has a Depends on libgnutls30t64 (>= 3.8.1) which cannot be satisfied on ppc64el.
Package has a Depends on libgnutls30t64 (>= 3.8.1) which cannot be satisfied on amd64.
Package has a Depends on libgnutls30t64 (>= 3.8.1) which cannot be satisfied on armhf.
Package has a Depends on libgtk-4-1 (>= 4.12.0) which cannot be satisfied on armel.
Package has a Depends on libgtk-4-1 (>= 4.12.0) which cannot be satisfied on mips64el.
Package has a Depends on libgtk-4-1 (>= 4.12.0) which cannot be satisfied on s390x.
Package has a Depends on libgtk-4-1 (>= 4.12.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgtk-4-1 (>= 4.12.0) which cannot be satisfied on i386.
Package has a Depends on libgtk-4-1 (>= 4.12.0) which cannot be satisfied on arm64.
Package has a Depends on libgtk-4-1 (>= 4.12.0) which cannot be satisfied on armhf.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.20.0) which cannot be satisfied on s390x.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.20.0) which cannot be satisfied on arm64.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.20.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.20.0) which cannot be satisfied on i386.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.20.0) which cannot be satisfied on amd64.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.20.0) which cannot be satisfied on armhf.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.20.0) which cannot be satisfied on armel.
Package has a Depends on libgstreamer-plugins-base1.0-0 (>= 1.20.0) which cannot be satisfied on mips64el.
Package has a Depends on libgpgme11t64 (>= 1.2.0) which cannot be satisfied on mips64el.
Package has a Depends on libgpgme11t64 (>= 1.2.0) which cannot be satisfied on armel.
Package has a Depends on libgpgme11t64 (>= 1.2.0) which cannot be satisfied on amd64.
Package has a Depends on libgpgme11t64 (>= 1.2.0) which cannot be satisfied on armhf.
Package has a Depends on libgpgme11t64 (>= 1.2.0) which cannot be satisfied on s390x.
Package has a Depends on libgpgme11t64 (>= 1.2.0) which cannot be satisfied on arm64.
Package has a Depends on libgpgme11t64 (>= 1.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgpgme11t64 (>= 1.2.0) which cannot be satisfied on i386.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on armel.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on mips64el.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on i386.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on arm64.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on s390x.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on armhf.
Package has a Depends on libpango-1.0-0 (>= 1.14.0) which cannot be satisfied on amd64.
Package has a Depends on libgstreamer1.0-0 (>= 1.16.0) which cannot be satisfied on armel.
Package has a Depends on libgstreamer1.0-0 (>= 1.16.0) which cannot be satisfied on mips64el.
Package has a Depends on libgstreamer1.0-0 (>= 1.16.0) which cannot be satisfied on s390x.
Package has a Depends on libgstreamer1.0-0 (>= 1.16.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgstreamer1.0-0 (>= 1.16.0) which cannot be satisfied on i386.
Package has a Depends on libgstreamer1.0-0 (>= 1.16.0) which cannot be satisfied on arm64.
Package has a Depends on libgstreamer1.0-0 (>= 1.16.0) which cannot be satisfied on amd64.
Package has a Depends on libgstreamer1.0-0 (>= 1.16.0) which cannot be satisfied on armhf.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on amd64.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on armhf.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on s390x.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on i386.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on arm64.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on mips64el.
Package has a Depends on libicu72 (>= 72.1~rc-1~) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armel.
Package has a Depends on libadwaita-1-0 (>= 1.4~beta) which cannot be satisfied on armel.
Package has a Depends on libadwaita-1-0 (>= 1.4~beta) which cannot be satisfied on mips64el.
Package has a Depends on libadwaita-1-0 (>= 1.4~beta) which cannot be satisfied on arm64.
Package has a Depends on libadwaita-1-0 (>= 1.4~beta) which cannot be satisfied on i386.
Package has a Depends on libadwaita-1-0 (>= 1.4~beta) which cannot be satisfied on ppc64el.
Package has a Depends on libadwaita-1-0 (>= 1.4~beta) which cannot be satisfied on s390x.
Package has a Depends on libadwaita-1-0 (>= 1.4~beta) which cannot be satisfied on armhf.
Package has a Depends on libadwaita-1-0 (>= 1.4~beta) which cannot be satisfied on amd64.
Package has a Depends on libsqlite3-0 (>= 3.6.0) which cannot be satisfied on mips64el.
Package has a Depends on libsqlite3-0 (>= 3.6.0) which cannot be satisfied on armel.
Package has a Depends on libsqlite3-0 (>= 3.6.0) which cannot be satisfied on amd64.
Package has a Depends on libsqlite3-0 (>= 3.6.0) which cannot be satisfied on armhf.
Package has a Depends on libsqlite3-0 (>= 3.6.0) which cannot be satisfied on s390x.
Package has a Depends on libsqlite3-0 (>= 3.6.0) which cannot be satisfied on arm64.
Package has a Depends on libsqlite3-0 (>= 3.6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libsqlite3-0 (>= 3.6.0) which cannot be satisfied on i386.
Package has a Depends on libglib2.0-0t64 (>= 2.79.0) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0t64 (>= 2.79.0) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0t64 (>= 2.79.0) which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-0t64 (>= 2.79.0) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0t64 (>= 2.79.0) which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-0t64 (>= 2.79.0) which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-0t64 (>= 2.79.0) which cannot be satisfied on i386.
Package has a Depends on libglib2.0-0t64 (>= 2.79.0) which cannot be satisfied on arm64.
Package has a Depends on libnice10 (>= 0.1.13) which cannot be satisfied on mips64el.
Package has a Depends on libnice10 (>= 0.1.13) which cannot be satisfied on armel.
Package has a Depends on libnice10 (>= 0.1.13) which cannot be satisfied on amd64.
Package has a Depends on libnice10 (>= 0.1.13) which cannot be satisfied on armhf.
Package has a Depends on libnice10 (>= 0.1.13) which cannot be satisfied on s390x.
Package has a Depends on libnice10 (>= 0.1.13) which cannot be satisfied on i386.
Package has a Depends on libnice10 (>= 0.1.13) which cannot be satisfied on ppc64el.
Package has a Depends on libnice10 (>= 0.1.13) which cannot be satisfied on arm64.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.23.0) which cannot be satisfied on s390x.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.23.0) which cannot be satisfied on i386.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.23.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.23.0) which cannot be satisfied on arm64.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.23.0) which cannot be satisfied on amd64.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.23.0) which cannot be satisfied on armhf.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.23.0) which cannot be satisfied on armel.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.23.0) which cannot be satisfied on mips64el.
Package has a Recommends on ca-certificates which cannot be satisfied on armel.
Package has a Recommends on ca-certificates which cannot be satisfied on mips64el.
Package has a Recommends on ca-certificates which cannot be satisfied on ppc64el.
Package has a Recommends on ca-certificates which cannot be satisfied on i386.
Package has a Recommends on ca-certificates which cannot be satisfied on arm64.
Package has a Recommends on ca-certificates which cannot be satisfied on s390x.
Package has a Recommends on ca-certificates which cannot be satisfied on armhf.
Package has a Recommends on ca-certificates which cannot be satisfied on amd64.
Package has a Recommends on fonts-noto-color-emoji which cannot be satisfied on mips64el.
Package has a Recommends on fonts-noto-color-emoji which cannot be satisfied on armel.
Package has a Recommends on fonts-noto-color-emoji which cannot be satisfied on amd64.
Package has a Recommends on fonts-noto-color-emoji which cannot be satisfied on armhf.
Package has a Recommends on fonts-noto-color-emoji which cannot be satisfied on s390x.
Package has a Recommends on fonts-noto-color-emoji which cannot be satisfied on ppc64el.
Package has a Recommends on fonts-noto-color-emoji which cannot be satisfied on i386.
Package has a Recommends on fonts-noto-color-emoji which cannot be satisfied on arm64.
Package has a Recommends on network-manager which cannot be satisfied on amd64.
Package has a Recommends on network-manager which cannot be satisfied on armhf.
Package has a Recommends on network-manager which cannot be satisfied on s390x.
Package has a Recommends on network-manager which cannot be satisfied on arm64.
Package has a Recommends on network-manager which cannot be satisfied on i386.
Package has a Recommends on network-manager which cannot be satisfied on ppc64el.
Package has a Recommends on network-manager which cannot be satisfied on mips64el.
Package has a Recommends on network-manager which cannot be satisfied on armel.


Last updated: Sat Jun 22 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS