Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid trixie bookworm bullseye buster

Problems for source package docker.io

Current Source Version: 26.1.4+dfsg1-8
Current Maintainer: Debian Go Packaging Team <team+pkg-go@tracker.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:docker.io

Binary Package: golang-github-docker-docker-dev (Version: 26.1.4+dfsg1-8)

BTS entry: https://bugs.debian.org/golang-github-docker-docker-dev

Relationships

Package has a Depends on golang-golang-x-sys-dev (>= 0.0~git20190726~) which cannot be satisfied on armhf.
Package has a Depends on golang-golang-x-sys-dev (>= 0.0~git20190726~) which cannot be satisfied on mips64el.
Package has a Depends on golang-golang-x-sys-dev (>= 0.0~git20190726~) which cannot be satisfied on amd64.
Package has a Depends on golang-golang-x-sys-dev (>= 0.0~git20190726~) which cannot be satisfied on arm64.
Package has a Depends on golang-golang-x-sys-dev (>= 0.0~git20190726~) which cannot be satisfied on i386.
Package has a Depends on golang-golang-x-sys-dev (>= 0.0~git20190726~) which cannot be satisfied on s390x.
Package has a Depends on golang-golang-x-sys-dev (>= 0.0~git20190726~) which cannot be satisfied on armel.
Package has a Depends on golang-golang-x-sys-dev (>= 0.0~git20190726~) which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-docker-distribution-dev (>= 2.7.1~) which cannot be satisfied on mips64el.
Package has a Depends on golang-github-docker-distribution-dev (>= 2.7.1~) which cannot be satisfied on amd64.
Package has a Depends on golang-github-docker-distribution-dev (>= 2.7.1~) which cannot be satisfied on armhf.
Package has a Depends on golang-github-docker-distribution-dev (>= 2.7.1~) which cannot be satisfied on s390x.
Package has a Depends on golang-github-docker-distribution-dev (>= 2.7.1~) which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-docker-distribution-dev (>= 2.7.1~) which cannot be satisfied on armel.
Package has a Depends on golang-github-docker-distribution-dev (>= 2.7.1~) which cannot be satisfied on arm64.
Package has a Depends on golang-github-docker-distribution-dev (>= 2.7.1~) which cannot be satisfied on i386.
Package has a Depends on golang-github-docker-docker-credential-helpers-dev (>= 0.6.1~) which cannot be satisfied on amd64.
Package has a Depends on golang-github-docker-docker-credential-helpers-dev (>= 0.6.1~) which cannot be satisfied on mips64el.
Package has a Depends on golang-github-docker-docker-credential-helpers-dev (>= 0.6.1~) which cannot be satisfied on armhf.
Package has a Depends on golang-github-docker-docker-credential-helpers-dev (>= 0.6.1~) which cannot be satisfied on armel.
Package has a Depends on golang-github-docker-docker-credential-helpers-dev (>= 0.6.1~) which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-docker-docker-credential-helpers-dev (>= 0.6.1~) which cannot be satisfied on s390x.
Package has a Depends on golang-github-docker-docker-credential-helpers-dev (>= 0.6.1~) which cannot be satisfied on i386.
Package has a Depends on golang-github-docker-docker-credential-helpers-dev (>= 0.6.1~) which cannot be satisfied on arm64.
Package has a Depends on golang-github-docker-go-connections-dev (>= 0.4.0~) which cannot be satisfied on s390x.
Package has a Depends on golang-github-docker-go-connections-dev (>= 0.4.0~) which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-docker-go-connections-dev (>= 0.4.0~) which cannot be satisfied on armel.
Package has a Depends on golang-github-docker-go-connections-dev (>= 0.4.0~) which cannot be satisfied on arm64.
Package has a Depends on golang-github-docker-go-connections-dev (>= 0.4.0~) which cannot be satisfied on i386.
Package has a Depends on golang-github-docker-go-connections-dev (>= 0.4.0~) which cannot be satisfied on mips64el.
Package has a Depends on golang-github-docker-go-connections-dev (>= 0.4.0~) which cannot be satisfied on amd64.
Package has a Depends on golang-github-docker-go-connections-dev (>= 0.4.0~) which cannot be satisfied on armhf.
Package has a Depends on golang-github-docker-go-metrics-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-docker-go-metrics-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-docker-go-metrics-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-docker-go-metrics-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-docker-go-metrics-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-docker-go-metrics-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-docker-go-metrics-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-docker-go-metrics-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-gorilla-mux-dev (>= 1.7.1~) which cannot be satisfied on mips64el.
Package has a Depends on golang-github-gorilla-mux-dev (>= 1.7.1~) which cannot be satisfied on amd64.
Package has a Depends on golang-github-gorilla-mux-dev (>= 1.7.1~) which cannot be satisfied on armhf.
Package has a Depends on golang-github-gorilla-mux-dev (>= 1.7.1~) which cannot be satisfied on s390x.
Package has a Depends on golang-github-gorilla-mux-dev (>= 1.7.1~) which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-gorilla-mux-dev (>= 1.7.1~) which cannot be satisfied on armel.
Package has a Depends on golang-github-gorilla-mux-dev (>= 1.7.1~) which cannot be satisfied on arm64.
Package has a Depends on golang-github-gorilla-mux-dev (>= 1.7.1~) which cannot be satisfied on i386.
Package has a Depends on golang-github-opencontainers-runc-dev (>= 1.0.0~rc8~) which cannot be satisfied on armhf.
Package has a Depends on golang-github-opencontainers-runc-dev (>= 1.0.0~rc8~) which cannot be satisfied on mips64el.
Package has a Depends on golang-github-opencontainers-runc-dev (>= 1.0.0~rc8~) which cannot be satisfied on amd64.
Package has a Depends on golang-github-opencontainers-runc-dev (>= 1.0.0~rc8~) which cannot be satisfied on arm64.
Package has a Depends on golang-github-opencontainers-runc-dev (>= 1.0.0~rc8~) which cannot be satisfied on i386.
Package has a Depends on golang-github-opencontainers-runc-dev (>= 1.0.0~rc8~) which cannot be satisfied on s390x.
Package has a Depends on golang-github-opencontainers-runc-dev (>= 1.0.0~rc8~) which cannot be satisfied on armel.
Package has a Depends on golang-github-opencontainers-runc-dev (>= 1.0.0~rc8~) which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-moby-locker-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-moby-locker-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-moby-locker-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-moby-locker-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-moby-locker-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-moby-locker-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-moby-locker-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-moby-locker-dev which cannot be satisfied on armhf.
Package has a Depends on golang-opentelemetry-contrib-dev (>= 0.42) which cannot be satisfied on armel.
Package has a Depends on golang-opentelemetry-contrib-dev (>= 0.42) which cannot be satisfied on ppc64el.
Package has a Depends on golang-opentelemetry-contrib-dev (>= 0.42) which cannot be satisfied on s390x.
Package has a Depends on golang-opentelemetry-contrib-dev (>= 0.42) which cannot be satisfied on i386.
Package has a Depends on golang-opentelemetry-contrib-dev (>= 0.42) which cannot be satisfied on arm64.
Package has a Depends on golang-opentelemetry-contrib-dev (>= 0.42) which cannot be satisfied on amd64.
Package has a Depends on golang-opentelemetry-contrib-dev (>= 0.42) which cannot be satisfied on mips64el.
Package has a Depends on golang-opentelemetry-contrib-dev (>= 0.42) which cannot be satisfied on armhf.
Package has a Depends on golang-github-vishvananda-netns-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-vishvananda-netns-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-vishvananda-netns-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-vishvananda-netns-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-vishvananda-netns-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-vishvananda-netns-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-vishvananda-netns-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-vishvananda-netns-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-docker-go-units-dev (>= 0.4.0~) which cannot be satisfied on amd64.
Package has a Depends on golang-github-docker-go-units-dev (>= 0.4.0~) which cannot be satisfied on mips64el.
Package has a Depends on golang-github-docker-go-units-dev (>= 0.4.0~) which cannot be satisfied on armhf.
Package has a Depends on golang-github-docker-go-units-dev (>= 0.4.0~) which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-docker-go-units-dev (>= 0.4.0~) which cannot be satisfied on armel.
Package has a Depends on golang-github-docker-go-units-dev (>= 0.4.0~) which cannot be satisfied on s390x.
Package has a Depends on golang-github-docker-go-units-dev (>= 0.4.0~) which cannot be satisfied on i386.
Package has a Depends on golang-github-docker-go-units-dev (>= 0.4.0~) which cannot be satisfied on arm64.
Package has a Depends on golang-github-hashicorp-memberlist-dev (>= 0.1.0~) which cannot be satisfied on mips64el.
Package has a Depends on golang-github-hashicorp-memberlist-dev (>= 0.1.0~) which cannot be satisfied on amd64.
Package has a Depends on golang-github-hashicorp-memberlist-dev (>= 0.1.0~) which cannot be satisfied on armhf.
Package has a Depends on golang-github-hashicorp-memberlist-dev (>= 0.1.0~) which cannot be satisfied on s390x.
Package has a Depends on golang-github-hashicorp-memberlist-dev (>= 0.1.0~) which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-hashicorp-memberlist-dev (>= 0.1.0~) which cannot be satisfied on armel.
Package has a Depends on golang-github-hashicorp-memberlist-dev (>= 0.1.0~) which cannot be satisfied on arm64.
Package has a Depends on golang-github-hashicorp-memberlist-dev (>= 0.1.0~) which cannot be satisfied on i386.
Package has a Depends on golang-github-opencontainers-image-spec-dev (>= 1.0.1~) which cannot be satisfied on armel.
Package has a Depends on golang-github-opencontainers-image-spec-dev (>= 1.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-opencontainers-image-spec-dev (>= 1.0.1~) which cannot be satisfied on s390x.
Package has a Depends on golang-github-opencontainers-image-spec-dev (>= 1.0.1~) which cannot be satisfied on i386.
Package has a Depends on golang-github-opencontainers-image-spec-dev (>= 1.0.1~) which cannot be satisfied on arm64.
Package has a Depends on golang-github-opencontainers-image-spec-dev (>= 1.0.1~) which cannot be satisfied on amd64.
Package has a Depends on golang-github-opencontainers-image-spec-dev (>= 1.0.1~) which cannot be satisfied on mips64el.
Package has a Depends on golang-github-opencontainers-image-spec-dev (>= 1.0.1~) which cannot be satisfied on armhf.
Package has a Depends on golang-github-armon-circbuf-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-armon-circbuf-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-armon-circbuf-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-armon-circbuf-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-armon-circbuf-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-armon-circbuf-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-armon-circbuf-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-armon-circbuf-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-hashicorp-serf-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-hashicorp-serf-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-hashicorp-serf-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-hashicorp-serf-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-hashicorp-serf-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-hashicorp-serf-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-hashicorp-serf-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-hashicorp-serf-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-tchap-go-patricia-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-tchap-go-patricia-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-tchap-go-patricia-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-tchap-go-patricia-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-tchap-go-patricia-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-tchap-go-patricia-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-tchap-go-patricia-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-tchap-go-patricia-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-docker-libkv-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-docker-libkv-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-docker-libkv-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-docker-libkv-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-docker-libkv-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-docker-libkv-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-docker-libkv-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-docker-libkv-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-moby-term-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-moby-term-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-moby-term-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-moby-term-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-moby-term-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-moby-term-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-moby-term-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-moby-term-dev which cannot be satisfied on armhf.
Package has a Depends on golang-golang-x-net-dev which cannot be satisfied on i386.
Package has a Depends on golang-golang-x-net-dev which cannot be satisfied on arm64.
Package has a Depends on golang-golang-x-net-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-golang-x-net-dev which cannot be satisfied on armel.
Package has a Depends on golang-golang-x-net-dev which cannot be satisfied on s390x.
Package has a Depends on golang-golang-x-net-dev which cannot be satisfied on armhf.
Package has a Depends on golang-golang-x-net-dev which cannot be satisfied on amd64.
Package has a Depends on golang-golang-x-net-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-morikuni-aec-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-morikuni-aec-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-morikuni-aec-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-morikuni-aec-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-morikuni-aec-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-morikuni-aec-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-morikuni-aec-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-morikuni-aec-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-docker-go-events-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-docker-go-events-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-docker-go-events-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-docker-go-events-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-docker-go-events-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-docker-go-events-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-docker-go-events-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-docker-go-events-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-dbus-dev (>= 5.0.2~) which cannot be satisfied on i386.
Package has a Depends on golang-dbus-dev (>= 5.0.2~) which cannot be satisfied on arm64.
Package has a Depends on golang-dbus-dev (>= 5.0.2~) which cannot be satisfied on ppc64el.
Package has a Depends on golang-dbus-dev (>= 5.0.2~) which cannot be satisfied on armel.
Package has a Depends on golang-dbus-dev (>= 5.0.2~) which cannot be satisfied on s390x.
Package has a Depends on golang-dbus-dev (>= 5.0.2~) which cannot be satisfied on armhf.
Package has a Depends on golang-dbus-dev (>= 5.0.2~) which cannot be satisfied on amd64.
Package has a Depends on golang-dbus-dev (>= 5.0.2~) which cannot be satisfied on mips64el.
Package has a Depends on golang-github-moby-pubsub-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-moby-pubsub-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-moby-pubsub-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-moby-pubsub-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-moby-pubsub-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-moby-pubsub-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-moby-pubsub-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-moby-pubsub-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-ishidawataru-sctp-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-ishidawataru-sctp-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-ishidawataru-sctp-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-ishidawataru-sctp-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-ishidawataru-sctp-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-ishidawataru-sctp-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-ishidawataru-sctp-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-ishidawataru-sctp-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-containerd-continuity-dev (>= 0.0~git20190426~) which cannot be satisfied on amd64.
Package has a Depends on golang-github-containerd-continuity-dev (>= 0.0~git20190426~) which cannot be satisfied on mips64el.
Package has a Depends on golang-github-containerd-continuity-dev (>= 0.0~git20190426~) which cannot be satisfied on armhf.
Package has a Depends on golang-github-containerd-continuity-dev (>= 0.0~git20190426~) which cannot be satisfied on armel.
Package has a Depends on golang-github-containerd-continuity-dev (>= 0.0~git20190426~) which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-containerd-continuity-dev (>= 0.0~git20190426~) which cannot be satisfied on s390x.
Package has a Depends on golang-github-containerd-continuity-dev (>= 0.0~git20190426~) which cannot be satisfied on i386.
Package has a Depends on golang-github-containerd-continuity-dev (>= 0.0~git20190426~) which cannot be satisfied on arm64.
Package has a Depends on golang-github-moby-sys-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-moby-sys-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-moby-sys-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-moby-sys-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-moby-sys-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-moby-sys-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-moby-sys-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-moby-sys-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-opencontainers-go-digest-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-opencontainers-go-digest-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-opencontainers-go-digest-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-opencontainers-go-digest-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-opencontainers-go-digest-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-opencontainers-go-digest-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-opencontainers-go-digest-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-opencontainers-go-digest-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-sirupsen-logrus-dev (>= 1.0.2~) which cannot be satisfied on amd64.
Package has a Depends on golang-github-sirupsen-logrus-dev (>= 1.0.2~) which cannot be satisfied on mips64el.
Package has a Depends on golang-github-sirupsen-logrus-dev (>= 1.0.2~) which cannot be satisfied on armhf.
Package has a Depends on golang-github-sirupsen-logrus-dev (>= 1.0.2~) which cannot be satisfied on armel.
Package has a Depends on golang-github-sirupsen-logrus-dev (>= 1.0.2~) which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-sirupsen-logrus-dev (>= 1.0.2~) which cannot be satisfied on s390x.
Package has a Depends on golang-github-sirupsen-logrus-dev (>= 1.0.2~) which cannot be satisfied on i386.
Package has a Depends on golang-github-sirupsen-logrus-dev (>= 1.0.2~) which cannot be satisfied on arm64.
Package has a Depends on golang-github-opencontainers-selinux-dev (>= 1.8.0~) which cannot be satisfied on arm64.
Package has a Depends on golang-github-opencontainers-selinux-dev (>= 1.8.0~) which cannot be satisfied on i386.
Package has a Depends on golang-github-opencontainers-selinux-dev (>= 1.8.0~) which cannot be satisfied on s390x.
Package has a Depends on golang-github-opencontainers-selinux-dev (>= 1.8.0~) which cannot be satisfied on armel.
Package has a Depends on golang-github-opencontainers-selinux-dev (>= 1.8.0~) which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-opencontainers-selinux-dev (>= 1.8.0~) which cannot be satisfied on armhf.
Package has a Depends on golang-github-opencontainers-selinux-dev (>= 1.8.0~) which cannot be satisfied on mips64el.
Package has a Depends on golang-github-opencontainers-selinux-dev (>= 1.8.0~) which cannot be satisfied on amd64.
Package has a Depends on golang-github-moby-patternmatcher-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-moby-patternmatcher-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-moby-patternmatcher-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-moby-patternmatcher-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-moby-patternmatcher-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-moby-patternmatcher-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-moby-patternmatcher-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-moby-patternmatcher-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-vishvananda-netlink-dev (>= 1.0.0~) which cannot be satisfied on arm64.
Package has a Depends on golang-github-vishvananda-netlink-dev (>= 1.0.0~) which cannot be satisfied on i386.
Package has a Depends on golang-github-vishvananda-netlink-dev (>= 1.0.0~) which cannot be satisfied on s390x.
Package has a Depends on golang-github-vishvananda-netlink-dev (>= 1.0.0~) which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-vishvananda-netlink-dev (>= 1.0.0~) which cannot be satisfied on armel.
Package has a Depends on golang-github-vishvananda-netlink-dev (>= 1.0.0~) which cannot be satisfied on armhf.
Package has a Depends on golang-github-vishvananda-netlink-dev (>= 1.0.0~) which cannot be satisfied on mips64el.
Package has a Depends on golang-github-vishvananda-netlink-dev (>= 1.0.0~) which cannot be satisfied on amd64.
Package has a Depends on golang-github-fsnotify-fsnotify-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-fsnotify-fsnotify-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-fsnotify-fsnotify-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-fsnotify-fsnotify-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-fsnotify-fsnotify-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-fsnotify-fsnotify-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-fsnotify-fsnotify-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-fsnotify-fsnotify-dev which cannot be satisfied on mips64el.

Binary Package: docker.io (Version: 26.1.4+dfsg1-8)

BTS entry: https://bugs.debian.org/docker.io

Relationships

Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on mips64el.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on amd64.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on armhf.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on s390x.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on ppc64el.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on armel.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on arm64.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on i386.
Package has a Depends on tini which cannot be satisfied on armhf.
Package has a Depends on tini which cannot be satisfied on amd64.
Package has a Depends on tini which cannot be satisfied on mips64el.
Package has a Depends on tini which cannot be satisfied on i386.
Package has a Depends on tini which cannot be satisfied on arm64.
Package has a Depends on tini which cannot be satisfied on armel.
Package has a Depends on tini which cannot be satisfied on ppc64el.
Package has a Depends on tini which cannot be satisfied on s390x.
Package has a Depends on libsystemd0 which cannot be satisfied on s390x.
Package has a Depends on libsystemd0 which cannot be satisfied on armel.
Package has a Depends on libsystemd0 which cannot be satisfied on ppc64el.
Package has a Depends on libsystemd0 which cannot be satisfied on arm64.
Package has a Depends on libsystemd0 which cannot be satisfied on i386.
Package has a Depends on libsystemd0 which cannot be satisfied on mips64el.
Package has a Depends on libsystemd0 which cannot be satisfied on amd64.
Package has a Depends on libsystemd0 which cannot be satisfied on armhf.
Package has a Depends on iptables which cannot be satisfied on armel.
Package has a Depends on iptables which cannot be satisfied on ppc64el.
Package has a Depends on iptables which cannot be satisfied on s390x.
Package has a Depends on iptables which cannot be satisfied on i386.
Package has a Depends on iptables which cannot be satisfied on arm64.
Package has a Depends on iptables which cannot be satisfied on amd64.
Package has a Depends on iptables which cannot be satisfied on mips64el.
Package has a Depends on iptables which cannot be satisfied on armhf.
Package has a Depends on runc (>= 1.0.0~rc8~) which cannot be satisfied on arm64.
Package has a Depends on runc (>= 1.0.0~rc8~) which cannot be satisfied on i386.
Package has a Depends on runc (>= 1.0.0~rc8~) which cannot be satisfied on s390x.
Package has a Depends on runc (>= 1.0.0~rc8~) which cannot be satisfied on ppc64el.
Package has a Depends on runc (>= 1.0.0~rc8~) which cannot be satisfied on armel.
Package has a Depends on runc (>= 1.0.0~rc8~) which cannot be satisfied on armhf.
Package has a Depends on runc (>= 1.0.0~rc8~) which cannot be satisfied on mips64el.
Package has a Depends on runc (>= 1.0.0~rc8~) which cannot be satisfied on amd64.
Package has a Depends on sysvinit-utils (>= 3.05-4~) which cannot be satisfied on amd64.
Package has a Depends on sysvinit-utils (>= 3.05-4~) which cannot be satisfied on mips64el.
Package has a Depends on sysvinit-utils (>= 3.05-4~) which cannot be satisfied on armhf.
Package has a Depends on sysvinit-utils (>= 3.05-4~) which cannot be satisfied on ppc64el.
Package has a Depends on sysvinit-utils (>= 3.05-4~) which cannot be satisfied on armel.
Package has a Depends on sysvinit-utils (>= 3.05-4~) which cannot be satisfied on s390x.
Package has a Depends on sysvinit-utils (>= 3.05-4~) which cannot be satisfied on i386.
Package has a Depends on sysvinit-utils (>= 3.05-4~) which cannot be satisfied on arm64.
Package has a Depends on adduser which cannot be satisfied on amd64.
Package has a Depends on adduser which cannot be satisfied on mips64el.
Package has a Depends on adduser which cannot be satisfied on armhf.
Package has a Depends on adduser which cannot be satisfied on ppc64el.
Package has a Depends on adduser which cannot be satisfied on armel.
Package has a Depends on adduser which cannot be satisfied on s390x.
Package has a Depends on adduser which cannot be satisfied on i386.
Package has a Depends on adduser which cannot be satisfied on arm64.
Package has a Recommends on ca-certificates which cannot be satisfied on armel.
Package has a Recommends on ca-certificates which cannot be satisfied on ppc64el.
Package has a Recommends on ca-certificates which cannot be satisfied on s390x.
Package has a Recommends on ca-certificates which cannot be satisfied on i386.
Package has a Recommends on ca-certificates which cannot be satisfied on arm64.
Package has a Recommends on ca-certificates which cannot be satisfied on amd64.
Package has a Recommends on ca-certificates which cannot be satisfied on mips64el.
Package has a Recommends on ca-certificates which cannot be satisfied on armhf.
Package has a Recommends on needrestart (>= 3.1~) which cannot be satisfied on mips64el.
Package has a Recommends on needrestart (>= 3.1~) which cannot be satisfied on amd64.
Package has a Recommends on needrestart (>= 3.1~) which cannot be satisfied on armhf.
Package has a Recommends on needrestart (>= 3.1~) which cannot be satisfied on s390x.
Package has a Recommends on needrestart (>= 3.1~) which cannot be satisfied on ppc64el.
Package has a Recommends on needrestart (>= 3.1~) which cannot be satisfied on armel.
Package has a Recommends on needrestart (>= 3.1~) which cannot be satisfied on arm64.
Package has a Recommends on needrestart (>= 3.1~) which cannot be satisfied on i386.
Package has a Recommends on apparmor which cannot be satisfied on armhf.
Package has a Recommends on apparmor which cannot be satisfied on mips64el.
Package has a Recommends on apparmor which cannot be satisfied on amd64.
Package has a Recommends on apparmor which cannot be satisfied on arm64.
Package has a Recommends on apparmor which cannot be satisfied on i386.
Package has a Recommends on apparmor which cannot be satisfied on s390x.
Package has a Recommends on apparmor which cannot be satisfied on armel.
Package has a Recommends on apparmor which cannot be satisfied on ppc64el.
Package has a Recommends on xz-utils which cannot be satisfied on armhf.
Package has a Recommends on xz-utils which cannot be satisfied on amd64.
Package has a Recommends on xz-utils which cannot be satisfied on mips64el.
Package has a Recommends on xz-utils which cannot be satisfied on i386.
Package has a Recommends on xz-utils which cannot be satisfied on arm64.
Package has a Recommends on xz-utils which cannot be satisfied on armel.
Package has a Recommends on xz-utils which cannot be satisfied on ppc64el.
Package has a Recommends on xz-utils which cannot be satisfied on s390x.
Package has a Suggests on cgroupfs-mount which cannot be satisfied on ppc64el.
Package has a Suggests on cgroupfs-mount which cannot be satisfied on armel.
Package has a Suggests on cgroupfs-mount which cannot be satisfied on s390x.
Package has a Suggests on cgroupfs-mount which cannot be satisfied on i386.
Package has a Suggests on cgroupfs-mount which cannot be satisfied on arm64.
Package has a Suggests on cgroupfs-mount which cannot be satisfied on amd64.
Package has a Suggests on cgroupfs-mount which cannot be satisfied on mips64el.
Package has a Suggests on cgroupfs-mount which cannot be satisfied on armhf.
Package has a Suggests on debootstrap which cannot be satisfied on s390x.
Package has a Suggests on debootstrap which cannot be satisfied on ppc64el.
Package has a Suggests on debootstrap which cannot be satisfied on armel.
Package has a Suggests on debootstrap which cannot be satisfied on arm64.
Package has a Suggests on debootstrap which cannot be satisfied on i386.
Package has a Suggests on debootstrap which cannot be satisfied on mips64el.
Package has a Suggests on debootstrap which cannot be satisfied on amd64.
Package has a Suggests on debootstrap which cannot be satisfied on armhf.
Package has a Suggests on xfsprogs which cannot be satisfied on arm64.
Package has a Suggests on xfsprogs which cannot be satisfied on i386.
Package has a Suggests on xfsprogs which cannot be satisfied on s390x.
Package has a Suggests on xfsprogs which cannot be satisfied on ppc64el.
Package has a Suggests on xfsprogs which cannot be satisfied on armel.
Package has a Suggests on xfsprogs which cannot be satisfied on armhf.
Package has a Suggests on xfsprogs which cannot be satisfied on mips64el.
Package has a Suggests on xfsprogs which cannot be satisfied on amd64.
Package has a Suggests on btrfs-progs which cannot be satisfied on amd64.
Package has a Suggests on btrfs-progs which cannot be satisfied on mips64el.
Package has a Suggests on btrfs-progs which cannot be satisfied on armhf.
Package has a Suggests on btrfs-progs which cannot be satisfied on armel.
Package has a Suggests on btrfs-progs which cannot be satisfied on ppc64el.
Package has a Suggests on btrfs-progs which cannot be satisfied on s390x.
Package has a Suggests on btrfs-progs which cannot be satisfied on i386.
Package has a Suggests on btrfs-progs which cannot be satisfied on arm64.
Package has a Suggests on aufs-tools which cannot be satisfied on armhf.
Package has a Suggests on aufs-tools which cannot be satisfied on amd64.
Package has a Suggests on aufs-tools which cannot be satisfied on mips64el.
Package has a Suggests on aufs-tools which cannot be satisfied on i386.
Package has a Suggests on aufs-tools which cannot be satisfied on arm64.
Package has a Suggests on aufs-tools which cannot be satisfied on armel.
Package has a Suggests on aufs-tools which cannot be satisfied on ppc64el.
Package has a Suggests on aufs-tools which cannot be satisfied on s390x.
Package has a Suggests on e2fsprogs which cannot be satisfied on arm64.
Package has a Suggests on e2fsprogs which cannot be satisfied on i386.
Package has a Suggests on e2fsprogs which cannot be satisfied on s390x.
Package has a Suggests on e2fsprogs which cannot be satisfied on armel.
Package has a Suggests on e2fsprogs which cannot be satisfied on ppc64el.
Package has a Suggests on e2fsprogs which cannot be satisfied on armhf.
Package has a Suggests on e2fsprogs which cannot be satisfied on mips64el.
Package has a Suggests on e2fsprogs which cannot be satisfied on amd64.
Package has a Suggests on rinse which cannot be satisfied on armhf.
Package has a Suggests on rinse which cannot be satisfied on amd64.
Package has a Suggests on rinse which cannot be satisfied on mips64el.
Package has a Suggests on rinse which cannot be satisfied on i386.
Package has a Suggests on rinse which cannot be satisfied on arm64.
Package has a Suggests on rinse which cannot be satisfied on armel.
Package has a Suggests on rinse which cannot be satisfied on ppc64el.
Package has a Suggests on rinse which cannot be satisfied on s390x.
Package has a Suggests on zfs-fuse | zfsutils-linux which cannot be satisfied on i386.
Package has a Suggests on zfs-fuse | zfsutils-linux which cannot be satisfied on arm64.
Package has a Suggests on zfs-fuse | zfsutils-linux which cannot be satisfied on armel.
Package has a Suggests on zfs-fuse | zfsutils-linux which cannot be satisfied on ppc64el.
Package has a Suggests on zfs-fuse | zfsutils-linux which cannot be satisfied on s390x.
Package has a Suggests on zfs-fuse | zfsutils-linux which cannot be satisfied on armhf.
Package has a Suggests on zfs-fuse | zfsutils-linux which cannot be satisfied on amd64.
Package has a Suggests on zfs-fuse | zfsutils-linux which cannot be satisfied on mips64el.
Package has a Suggests on zfs-fuse | zfsutils-linux which cannot be satisfied on armhf.
Package has a Suggests on zfs-fuse | zfsutils-linux which cannot be satisfied on amd64.
Package has a Suggests on zfs-fuse | zfsutils-linux which cannot be satisfied on mips64el.
Package has a Suggests on zfs-fuse | zfsutils-linux which cannot be satisfied on i386.
Package has a Suggests on zfs-fuse | zfsutils-linux which cannot be satisfied on arm64.
Package has a Suggests on zfs-fuse | zfsutils-linux which cannot be satisfied on ppc64el.
Package has a Suggests on zfs-fuse | zfsutils-linux which cannot be satisfied on armel.
Package has a Suggests on zfs-fuse | zfsutils-linux which cannot be satisfied on s390x.


Last updated: Tue Jul 23 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS