Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid bookworm bullseye buster

Problems for source package dolfin

Current Source Version: 2019.2.0~legacy20240219.1c52e83-2exp1
Current Maintainer: Debian Science Team <debian-science-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:dolfin

Binary Package: python3-dolfin-real (Version: 2019.2.0~legacy20240219.1c52e83-2exp1)

BTS entry: https://bugs.debian.org/python3-dolfin-real

Relationships

Package has a Depends on python3-slepc4py-real (<< 3.20) which cannot be satisfied on s390x. python3-slepc4py-real 3.20.1-1exp1 is available.
Package has a Depends on python3-slepc4py-real (<< 3.20) which cannot be satisfied on mips64el. python3-slepc4py-real 3.20.1-1exp1 is available.
Package has a Depends on python3-slepc4py-real (<< 3.20) which cannot be satisfied on arm64. python3-slepc4py-real 3.20.1-1exp1 is available.
Package has a Depends on python3-slepc4py-real (<< 3.20) which cannot be satisfied on ppc64el. python3-slepc4py-real 3.20.1-1exp1 is available.
Package has a Depends on python3-slepc4py-real (<< 3.20) which cannot be satisfied on amd64. python3-slepc4py-real 3.20.1-1exp1 is available.
Package has a Depends on libgcc-s1 (>= 3.3.1) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.3.1) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.3.1) which cannot be satisfied on s390x.
Package has a Depends on python3-petsc4py-real (<< 3.20) which cannot be satisfied on ppc64el. python3-petsc4py-real 3.20.5-1exp1 is available.
Package has a Depends on python3-petsc4py-real (<< 3.20) which cannot be satisfied on amd64. python3-petsc4py-real 3.20.5-1exp1 is available.
Package has a Depends on python3-petsc4py-real (<< 3.20) which cannot be satisfied on s390x. python3-petsc4py-real 3.20.5-1exp1 is available.
Package has a Depends on python3-petsc4py-real (<< 3.20) which cannot be satisfied on mips64el. python3-petsc4py-real 3.20.5-1exp1 is available.
Package has a Depends on python3-petsc4py-real (<< 3.20) which cannot be satisfied on arm64. python3-petsc4py-real 3.20.5-1exp1 is available.
Package has a Depends on libopenmpi3t64 (>= 4.1.6) which cannot be satisfied on mips64el.
Package has a Depends on libopenmpi3t64 (>= 4.1.6) which cannot be satisfied on s390x.
Package has a Depends on libopenmpi3t64 (>= 4.1.6) which cannot be satisfied on arm64.
Package has a Depends on libopenmpi3t64 (>= 4.1.6) which cannot be satisfied on ppc64el.
Package has a Depends on libopenmpi3t64 (>= 4.1.6) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on python3-numpy (>= 1:1.25.0) which cannot be satisfied on ppc64el.
Package has a Depends on python3-numpy (>= 1:1.25.0) which cannot be satisfied on amd64.
Package has a Depends on python3-numpy (>= 1:1.25.0) which cannot be satisfied on s390x.
Package has a Depends on python3-numpy (>= 1:1.25.0) which cannot be satisfied on mips64el.
Package has a Depends on python3-numpy (>= 1:1.25.0) which cannot be satisfied on arm64.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on mips64el.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on s390x.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on arm64.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on ppc64el.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on amd64.

Binary Package: python3-dolfin-real (Version: 2019.2.0~legacy20240219.1c52e83-1.1~exp2)

BTS entry: https://bugs.debian.org/python3-dolfin-real

Relationships

Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on python3-petsc4py-real (<< 3.20) which cannot be satisfied on armhf. python3-petsc4py-real 3.20.5-1exp1 is available.
Package has a Depends on python3-petsc4py-real (<< 3.20) which cannot be satisfied on armel. python3-petsc4py-real 3.20.5-1exp1 is available.
Package has a Depends on python3-petsc4py-real (<< 3.20) which cannot be satisfied on i386. python3-petsc4py-real 3.20.5-1exp1 is available.
Package has a Depends on libopenmpi3 (>= 4.1.6) which cannot be satisfied on armhf.
Package has a Depends on libopenmpi3 (>= 4.1.6) which cannot be satisfied on armel.
Package has a Depends on libopenmpi3 (>= 4.1.6) which cannot be satisfied on i386.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on i386.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on armhf.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.3.1) which cannot be satisfied on i386.
Package has a Depends on python3-slepc4py-real (<< 3.20) which cannot be satisfied on armel. python3-slepc4py-real 3.20.1-1exp1 is available.
Package has a Depends on python3-slepc4py-real (<< 3.20) which cannot be satisfied on armhf. python3-slepc4py-real 3.20.1-1exp1 is available.
Package has a Depends on python3-slepc4py-real (<< 3.20) which cannot be satisfied on i386. python3-slepc4py-real 3.20.1-1exp1 is available.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on armhf.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on armel.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on i386.
Package has a Depends on libpetsc-real3.19 (>= 3.19.6+dfsg1) which cannot be satisfied on armel.
Package has a Depends on libpetsc-real3.19 (>= 3.19.6+dfsg1) which cannot be satisfied on armhf.
Package has a Depends on libpetsc-real3.19 (>= 3.19.6+dfsg1) which cannot be satisfied on i386.

Binary Package: libdolfin64-dev (Version: 2019.2.0~legacy20240219.1c52e83-2exp1)

BTS entry: https://bugs.debian.org/libdolfin64-dev

Relationships

Package has a Depends on libboost-chrono-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-chrono-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-chrono-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-chrono-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-chrono-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-serialization-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-serialization-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-serialization-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-serialization-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-serialization-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-program-options-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-program-options-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-program-options-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-program-options-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-program-options-dev which cannot be satisfied on amd64.
Package has a Depends on libsuitesparse-dev which cannot be satisfied on arm64.
Package has a Depends on libsuitesparse-dev which cannot be satisfied on mips64el.
Package has a Depends on libsuitesparse-dev which cannot be satisfied on s390x.
Package has a Depends on libsuitesparse-dev which cannot be satisfied on amd64.
Package has a Depends on libsuitesparse-dev which cannot be satisfied on ppc64el.
Package has a Depends on python3-ffc (>= 2019.2) which cannot be satisfied on s390x.
Package has a Depends on python3-ffc (>= 2019.2) which cannot be satisfied on mips64el.
Package has a Depends on python3-ffc (>= 2019.2) which cannot be satisfied on arm64.
Package has a Depends on python3-ffc (>= 2019.2) which cannot be satisfied on ppc64el.
Package has a Depends on python3-ffc (>= 2019.2) which cannot be satisfied on amd64.
Package has a Depends on libboost-math-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-math-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-math-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-math-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-math-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-iostreams-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-iostreams-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-iostreams-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-iostreams-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-iostreams-dev which cannot be satisfied on mips64el.
Package has a Depends on libscotch-dev which cannot be satisfied on arm64.
Package has a Depends on libscotch-dev which cannot be satisfied on mips64el.
Package has a Depends on libscotch-dev which cannot be satisfied on s390x.
Package has a Depends on libscotch-dev which cannot be satisfied on amd64.
Package has a Depends on libscotch-dev which cannot be satisfied on ppc64el.
Package has a Depends on python3-ffc (<< 2019.3~) which cannot be satisfied on amd64.
Package has a Depends on python3-ffc (<< 2019.3~) which cannot be satisfied on ppc64el.
Package has a Depends on python3-ffc (<< 2019.3~) which cannot be satisfied on arm64.
Package has a Depends on python3-ffc (<< 2019.3~) which cannot be satisfied on mips64el.
Package has a Depends on python3-ffc (<< 2019.3~) which cannot be satisfied on s390x.
Package has a Depends on libboost-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-filesystem-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-filesystem-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-filesystem-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-filesystem-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-filesystem-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-mpi-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-mpi-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-mpi-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-mpi-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-mpi-dev which cannot be satisfied on arm64.
Package has a Depends on libeigen3-dev which cannot be satisfied on ppc64el.
Package has a Depends on libeigen3-dev which cannot be satisfied on amd64.
Package has a Depends on libeigen3-dev which cannot be satisfied on mips64el.
Package has a Depends on libeigen3-dev which cannot be satisfied on s390x.
Package has a Depends on libeigen3-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-thread-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-thread-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-thread-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-thread-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-thread-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-timer-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-timer-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-timer-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-timer-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-timer-dev which cannot be satisfied on arm64.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libslepc64-3.19.2-dev which cannot be satisfied on ppc64el. At least one of libslepc64-real3.19-dev | libslepc64-3.19.2-dev can be satisfied however.
Package has a Depends on libslepc64-3.19.2-dev which cannot be satisfied on amd64. At least one of libslepc64-real3.19-dev | libslepc64-3.19.2-dev can be satisfied however.
Package has a Depends on libslepc64-3.19.2-dev which cannot be satisfied on mips64el. At least one of libslepc64-real3.19-dev | libslepc64-3.19.2-dev can be satisfied however.
Package has a Depends on libslepc64-3.19.2-dev which cannot be satisfied on s390x. At least one of libslepc64-real3.19-dev | libslepc64-3.19.2-dev can be satisfied however.
Package has a Depends on libslepc64-3.19.2-dev which cannot be satisfied on arm64. At least one of libslepc64-real3.19-dev | libslepc64-3.19.2-dev can be satisfied however.
Package has a Depends on libpetsc64-3.19.6-dev which cannot be satisfied on arm64. At least one of libpetsc64-real3.19-dev | libpetsc64-3.19.6-dev can be satisfied however.
Package has a Depends on libpetsc64-3.19.6-dev which cannot be satisfied on s390x. At least one of libpetsc64-real3.19-dev | libpetsc64-3.19.6-dev can be satisfied however.
Package has a Depends on libpetsc64-3.19.6-dev which cannot be satisfied on mips64el. At least one of libpetsc64-real3.19-dev | libpetsc64-3.19.6-dev can be satisfied however.
Package has a Depends on libpetsc64-3.19.6-dev which cannot be satisfied on amd64. At least one of libpetsc64-real3.19-dev | libpetsc64-3.19.6-dev can be satisfied however.
Package has a Depends on libpetsc64-3.19.6-dev which cannot be satisfied on ppc64el. At least one of libpetsc64-real3.19-dev | libpetsc64-3.19.6-dev can be satisfied however.

Binary Package: libdolfin64-dev (Version: 2019.2.0~legacy20240219.1c52e83-1.1~exp2)

BTS entry: https://bugs.debian.org/libdolfin64-dev

Relationships

Package has a Depends on libboost-serialization-dev which cannot be satisfied on i386.
Package has a Depends on libboost-serialization-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-serialization-dev which cannot be satisfied on armel.
Package has a Depends on libsuitesparse-dev which cannot be satisfied on armel.
Package has a Depends on libsuitesparse-dev which cannot be satisfied on armhf.
Package has a Depends on libsuitesparse-dev which cannot be satisfied on i386.
Package has a Depends on libboost-program-options-dev which cannot be satisfied on armel.
Package has a Depends on libboost-program-options-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-program-options-dev which cannot be satisfied on i386.
Package has a Depends on libboost-chrono-dev which cannot be satisfied on armel.
Package has a Depends on libboost-chrono-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-chrono-dev which cannot be satisfied on i386.
Package has a Depends on libboost-timer-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-timer-dev which cannot be satisfied on armel.
Package has a Depends on libboost-timer-dev which cannot be satisfied on i386.
Package has a Depends on libboost-thread-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-thread-dev which cannot be satisfied on armel.
Package has a Depends on libboost-thread-dev which cannot be satisfied on i386.
Package has a Depends on libeigen3-dev which cannot be satisfied on i386.
Package has a Depends on libeigen3-dev which cannot be satisfied on armhf.
Package has a Depends on libeigen3-dev which cannot be satisfied on armel.
Package has a Depends on libscotch-dev which cannot be satisfied on i386.
Package has a Depends on libscotch-dev which cannot be satisfied on armel.
Package has a Depends on libscotch-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-filesystem-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-filesystem-dev which cannot be satisfied on armel.
Package has a Depends on libboost-filesystem-dev which cannot be satisfied on i386.
Package has a Depends on libboost-mpi-dev which cannot be satisfied on armel.
Package has a Depends on libboost-mpi-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-mpi-dev which cannot be satisfied on i386.
Package has a Depends on libboost-dev which cannot be satisfied on i386.
Package has a Depends on libboost-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-dev which cannot be satisfied on armel.
Package has a Depends on python3-ffc (<< 2019.3~) which cannot be satisfied on armel.
Package has a Depends on python3-ffc (<< 2019.3~) which cannot be satisfied on armhf.
Package has a Depends on python3-ffc (<< 2019.3~) which cannot be satisfied on i386.
Package has a Depends on libboost-math-dev which cannot be satisfied on armel.
Package has a Depends on libboost-math-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-math-dev which cannot be satisfied on i386.
Package has a Depends on python3-ffc (>= 2019.2) which cannot be satisfied on armel.
Package has a Depends on python3-ffc (>= 2019.2) which cannot be satisfied on armhf.
Package has a Depends on python3-ffc (>= 2019.2) which cannot be satisfied on i386.
Package has a Depends on libboost-iostreams-dev which cannot be satisfied on armel.
Package has a Depends on libboost-iostreams-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-iostreams-dev which cannot be satisfied on i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libslepc64-3.19.2-dev which cannot be satisfied on armhf. At least one of libslepc64-real3.19-dev | libslepc64-3.19.2-dev can be satisfied however.
Package has a Depends on libslepc64-3.19.2-dev which cannot be satisfied on armel. At least one of libslepc64-real3.19-dev | libslepc64-3.19.2-dev can be satisfied however.
Package has a Depends on libslepc64-3.19.2-dev which cannot be satisfied on i386. At least one of libslepc64-real3.19-dev | libslepc64-3.19.2-dev can be satisfied however.
Package has a Depends on libpetsc64-3.19.6-dev which cannot be satisfied on armel. At least one of libpetsc64-real3.19-dev | libpetsc64-3.19.6-dev can be satisfied however.
Package has a Depends on libpetsc64-3.19.6-dev which cannot be satisfied on armhf. At least one of libpetsc64-real3.19-dev | libpetsc64-3.19.6-dev can be satisfied however.
Package has a Depends on libpetsc64-3.19.6-dev which cannot be satisfied on i386. At least one of libpetsc64-real3.19-dev | libpetsc64-3.19.6-dev can be satisfied however.

Binary Package: dolfin-bin (Version: 2019.2.0~legacy20240219.1c52e83-1.1~exp2)

BTS entry: https://bugs.debian.org/dolfin-bin

Relationships

Package has a Depends on python3-numpy which cannot be satisfied on i386.
Package has a Depends on python3-numpy which cannot be satisfied on armel.
Package has a Depends on python3-numpy which cannot be satisfied on armhf.

Binary Package: dolfin-bin (Version: 2019.2.0~legacy20240219.1c52e83-2exp1)

BTS entry: https://bugs.debian.org/dolfin-bin

Relationships

Package has a Depends on python3-numpy which cannot be satisfied on ppc64el.
Package has a Depends on python3-numpy which cannot be satisfied on amd64.
Package has a Depends on python3-numpy which cannot be satisfied on s390x.
Package has a Depends on python3-numpy which cannot be satisfied on mips64el.
Package has a Depends on python3-numpy which cannot be satisfied on arm64.

Binary Package: python3-dolfin64-real (Version: 2019.2.0~legacy20240219.1c52e83-2exp1)

BTS entry: https://bugs.debian.org/python3-dolfin64-real

Relationships

Package has a Depends on python3-pybind11 which cannot be satisfied on arm64.
Package has a Depends on python3-pybind11 which cannot be satisfied on s390x.
Package has a Depends on python3-pybind11 which cannot be satisfied on mips64el.
Package has a Depends on python3-pybind11 which cannot be satisfied on amd64.
Package has a Depends on python3-pybind11 which cannot be satisfied on ppc64el.
Package has a Depends on python3-ffc (<< 2019.3) which cannot be satisfied on amd64.
Package has a Depends on python3-ffc (<< 2019.3) which cannot be satisfied on ppc64el.
Package has a Depends on python3-ffc (<< 2019.3) which cannot be satisfied on arm64.
Package has a Depends on python3-ffc (<< 2019.3) which cannot be satisfied on mips64el.
Package has a Depends on python3-ffc (<< 2019.3) which cannot be satisfied on s390x.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on amd64.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on ppc64el.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on arm64.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on mips64el.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on s390x.
Package has a Depends on python3-pkgconfig which cannot be satisfied on amd64.
Package has a Depends on python3-pkgconfig which cannot be satisfied on ppc64el.
Package has a Depends on python3-pkgconfig which cannot be satisfied on arm64.
Package has a Depends on python3-pkgconfig which cannot be satisfied on s390x.
Package has a Depends on python3-pkgconfig which cannot be satisfied on mips64el.
Package has a Depends on python3-slepc4py-64-real (<< 3.20) which cannot be satisfied on s390x. python3-slepc4py-64-real 3.20.1-1exp1 is available.
Package has a Depends on python3-slepc4py-64-real (<< 3.20) which cannot be satisfied on mips64el. python3-slepc4py-64-real 3.20.1-1exp1 is available.
Package has a Depends on python3-slepc4py-64-real (<< 3.20) which cannot be satisfied on arm64. python3-slepc4py-64-real 3.20.1-1exp1 is available.
Package has a Depends on python3-slepc4py-64-real (<< 3.20) which cannot be satisfied on ppc64el. python3-slepc4py-64-real 3.20.1-1exp1 is available.
Package has a Depends on python3-slepc4py-64-real (<< 3.20) which cannot be satisfied on amd64. python3-slepc4py-64-real 3.20.1-1exp1 is available.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on python3-petsc4py-64-real (<< 3.20) which cannot be satisfied on ppc64el. python3-petsc4py-64-real 3.20.5-1exp1 is available.
Package has a Depends on python3-petsc4py-64-real (<< 3.20) which cannot be satisfied on amd64. python3-petsc4py-64-real 3.20.5-1exp1 is available.
Package has a Depends on python3-petsc4py-64-real (<< 3.20) which cannot be satisfied on mips64el. python3-petsc4py-64-real 3.20.5-1exp1 is available.
Package has a Depends on python3-petsc4py-64-real (<< 3.20) which cannot be satisfied on s390x. python3-petsc4py-64-real 3.20.5-1exp1 is available.
Package has a Depends on python3-petsc4py-64-real (<< 3.20) which cannot be satisfied on arm64. python3-petsc4py-64-real 3.20.5-1exp1 is available.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libopenmpi3t64 (>= 4.1.6) which cannot be satisfied on ppc64el.
Package has a Depends on libopenmpi3t64 (>= 4.1.6) which cannot be satisfied on amd64.
Package has a Depends on libopenmpi3t64 (>= 4.1.6) which cannot be satisfied on s390x.
Package has a Depends on libopenmpi3t64 (>= 4.1.6) which cannot be satisfied on mips64el.
Package has a Depends on libopenmpi3t64 (>= 4.1.6) which cannot be satisfied on arm64.
Package has a Depends on python3-numpy (>= 1:1.25.0) which cannot be satisfied on amd64.
Package has a Depends on python3-numpy (>= 1:1.25.0) which cannot be satisfied on ppc64el.
Package has a Depends on python3-numpy (>= 1:1.25.0) which cannot be satisfied on arm64.
Package has a Depends on python3-numpy (>= 1:1.25.0) which cannot be satisfied on mips64el.
Package has a Depends on python3-numpy (>= 1:1.25.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.3.1) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.3.1) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.3.1) which cannot be satisfied on arm64.
Package has a Depends on python3-dijitso (<< 2019.3) which cannot be satisfied on arm64.
Package has a Depends on python3-dijitso (<< 2019.3) which cannot be satisfied on s390x.
Package has a Depends on python3-dijitso (<< 2019.3) which cannot be satisfied on mips64el.
Package has a Depends on python3-dijitso (<< 2019.3) which cannot be satisfied on amd64.
Package has a Depends on python3-dijitso (<< 2019.3) which cannot be satisfied on ppc64el.
Package has a Depends on python3-ufl-legacy (>= 1:2022.2.0-3~) which cannot be satisfied on amd64.
Package has a Depends on python3-ufl-legacy (>= 1:2022.2.0-3~) which cannot be satisfied on ppc64el.
Package has a Depends on python3-ufl-legacy (>= 1:2022.2.0-3~) which cannot be satisfied on arm64.
Package has a Depends on python3-ufl-legacy (>= 1:2022.2.0-3~) which cannot be satisfied on s390x.
Package has a Depends on python3-ufl-legacy (>= 1:2022.2.0-3~) which cannot be satisfied on mips64el.
Package has a Depends on python3-mpi4py which cannot be satisfied on amd64.
Package has a Depends on python3-mpi4py which cannot be satisfied on ppc64el.
Package has a Depends on python3-mpi4py which cannot be satisfied on arm64.
Package has a Depends on python3-mpi4py which cannot be satisfied on s390x.
Package has a Depends on python3-mpi4py which cannot be satisfied on mips64el.

Binary Package: python3-dolfin64-real (Version: 2019.2.0~legacy20240219.1c52e83-1.1~exp2)

BTS entry: https://bugs.debian.org/python3-dolfin64-real

Relationships

Package has a Depends on python3-pkgconfig which cannot be satisfied on armel.
Package has a Depends on python3-pkgconfig which cannot be satisfied on armhf.
Package has a Depends on python3-pkgconfig which cannot be satisfied on i386.
Package has a Depends on libpetsc64-real3.19 (>= 3.19.6+dfsg1) which cannot be satisfied on i386.
Package has a Depends on libpetsc64-real3.19 (>= 3.19.6+dfsg1) which cannot be satisfied on armel.
Package has a Depends on libpetsc64-real3.19 (>= 3.19.6+dfsg1) which cannot be satisfied on armhf.
Package has a Depends on python3-slepc4py-64-real (<< 3.20) which cannot be satisfied on armel. python3-slepc4py-64-real 3.20.1-1exp1 is available.
Package has a Depends on python3-slepc4py-64-real (<< 3.20) which cannot be satisfied on armhf. python3-slepc4py-64-real 3.20.1-1exp1 is available.
Package has a Depends on python3-slepc4py-64-real (<< 3.20) which cannot be satisfied on i386. python3-slepc4py-64-real 3.20.1-1exp1 is available.
Package has a Depends on python3-pybind11 which cannot be satisfied on i386.
Package has a Depends on python3-pybind11 which cannot be satisfied on armhf.
Package has a Depends on python3-pybind11 which cannot be satisfied on armel.
Package has a Depends on python3-ffc (<< 2019.3) which cannot be satisfied on armel.
Package has a Depends on python3-ffc (<< 2019.3) which cannot be satisfied on armhf.
Package has a Depends on python3-ffc (<< 2019.3) which cannot be satisfied on i386.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on i386.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on armel.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.3.1) which cannot be satisfied on i386.
Package has a Depends on python3-dijitso (<< 2019.3) which cannot be satisfied on armel.
Package has a Depends on python3-dijitso (<< 2019.3) which cannot be satisfied on armhf.
Package has a Depends on python3-dijitso (<< 2019.3) which cannot be satisfied on i386.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on i386.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on armel.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on armhf.
Package has a Depends on python3-ufl-legacy (>= 1:2022.2.0-3~) which cannot be satisfied on armel.
Package has a Depends on python3-ufl-legacy (>= 1:2022.2.0-3~) which cannot be satisfied on armhf.
Package has a Depends on python3-ufl-legacy (>= 1:2022.2.0-3~) which cannot be satisfied on i386.
Package has a Depends on python3-mpi4py which cannot be satisfied on i386.
Package has a Depends on python3-mpi4py which cannot be satisfied on armhf.
Package has a Depends on python3-mpi4py which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on python3-petsc4py-64-real (<< 3.20) which cannot be satisfied on i386. python3-petsc4py-64-real 3.20.5-1exp1 is available.
Package has a Depends on python3-petsc4py-64-real (<< 3.20) which cannot be satisfied on armel. python3-petsc4py-64-real 3.20.5-1exp1 is available.
Package has a Depends on python3-petsc4py-64-real (<< 3.20) which cannot be satisfied on armhf. python3-petsc4py-64-real 3.20.5-1exp1 is available.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libopenmpi3 (>= 4.1.6) which cannot be satisfied on armel.
Package has a Depends on libopenmpi3 (>= 4.1.6) which cannot be satisfied on armhf.
Package has a Depends on libopenmpi3 (>= 4.1.6) which cannot be satisfied on i386.

Binary Package: libdolfin-dev (Version: 2019.2.0~legacy20240219.1c52e83-1.1~exp2)

BTS entry: https://bugs.debian.org/libdolfin-dev

Relationships

Package has a Depends on libboost-timer-dev which cannot be satisfied on armel.
Package has a Depends on libboost-timer-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-timer-dev which cannot be satisfied on i386.
Package has a Depends on libeigen3-dev which cannot be satisfied on armhf.
Package has a Depends on libeigen3-dev which cannot be satisfied on armel.
Package has a Depends on libeigen3-dev which cannot be satisfied on i386.
Package has a Depends on libboost-thread-dev which cannot be satisfied on armel.
Package has a Depends on libboost-thread-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-thread-dev which cannot be satisfied on i386.
Package has a Depends on python3-ffc (<< 2019.3~) which cannot be satisfied on i386.
Package has a Depends on python3-ffc (<< 2019.3~) which cannot be satisfied on armel.
Package has a Depends on python3-ffc (<< 2019.3~) which cannot be satisfied on armhf.
Package has a Depends on libboost-dev which cannot be satisfied on armel.
Package has a Depends on libboost-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-dev which cannot be satisfied on i386.
Package has a Depends on libboost-mpi-dev which cannot be satisfied on i386.
Package has a Depends on libboost-mpi-dev which cannot be satisfied on armel.
Package has a Depends on libboost-mpi-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-filesystem-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-filesystem-dev which cannot be satisfied on armel.
Package has a Depends on libboost-filesystem-dev which cannot be satisfied on i386.
Package has a Depends on libscotch-dev which cannot be satisfied on i386.
Package has a Depends on libscotch-dev which cannot be satisfied on armhf.
Package has a Depends on libscotch-dev which cannot be satisfied on armel.
Package has a Depends on libboost-iostreams-dev which cannot be satisfied on i386.
Package has a Depends on libboost-iostreams-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-iostreams-dev which cannot be satisfied on armel.
Package has a Depends on python3-ffc (>= 2019.2) which cannot be satisfied on i386.
Package has a Depends on python3-ffc (>= 2019.2) which cannot be satisfied on armhf.
Package has a Depends on python3-ffc (>= 2019.2) which cannot be satisfied on armel.
Package has a Depends on libboost-math-dev which cannot be satisfied on i386.
Package has a Depends on libboost-math-dev which cannot be satisfied on armel.
Package has a Depends on libboost-math-dev which cannot be satisfied on armhf.
Package has a Depends on libsuitesparse-dev which cannot be satisfied on armel.
Package has a Depends on libsuitesparse-dev which cannot be satisfied on armhf.
Package has a Depends on libsuitesparse-dev which cannot be satisfied on i386.
Package has a Depends on libboost-program-options-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-program-options-dev which cannot be satisfied on armel.
Package has a Depends on libboost-program-options-dev which cannot be satisfied on i386.
Package has a Depends on libboost-serialization-dev which cannot be satisfied on armel.
Package has a Depends on libboost-serialization-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-serialization-dev which cannot be satisfied on i386.
Package has a Depends on libboost-chrono-dev which cannot be satisfied on armel.
Package has a Depends on libboost-chrono-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-chrono-dev which cannot be satisfied on i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libpetsc3.19.6-dev which cannot be satisfied on i386. At least one of libpetsc-real3.19-dev | libpetsc3.19.6-dev can be satisfied however.
Package has a Depends on libpetsc3.19.6-dev which cannot be satisfied on armhf. At least one of libpetsc-real3.19-dev | libpetsc3.19.6-dev can be satisfied however.
Package has a Depends on libpetsc3.19.6-dev which cannot be satisfied on armel. At least one of libpetsc-real3.19-dev | libpetsc3.19.6-dev can be satisfied however.
Package has a Depends on libslepc3.19.2-dev which cannot be satisfied on i386. At least one of libslepc-real3.19-dev | libslepc3.19.2-dev can be satisfied however.
Package has a Depends on libslepc3.19.2-dev which cannot be satisfied on armhf. At least one of libslepc-real3.19-dev | libslepc3.19.2-dev can be satisfied however.
Package has a Depends on libslepc3.19.2-dev which cannot be satisfied on armel. At least one of libslepc-real3.19-dev | libslepc3.19.2-dev can be satisfied however.

Binary Package: libdolfin-dev (Version: 2019.2.0~legacy20240219.1c52e83-2exp1)

BTS entry: https://bugs.debian.org/libdolfin-dev

Relationships

Package has a Depends on python3-ffc (>= 2019.2) which cannot be satisfied on arm64.
Package has a Depends on python3-ffc (>= 2019.2) which cannot be satisfied on s390x.
Package has a Depends on python3-ffc (>= 2019.2) which cannot be satisfied on mips64el.
Package has a Depends on python3-ffc (>= 2019.2) which cannot be satisfied on amd64.
Package has a Depends on python3-ffc (>= 2019.2) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-math-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-math-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-math-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-math-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-math-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-iostreams-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-iostreams-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-iostreams-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-iostreams-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-iostreams-dev which cannot be satisfied on s390x.
Package has a Depends on libscotch-dev which cannot be satisfied on mips64el.
Package has a Depends on libscotch-dev which cannot be satisfied on s390x.
Package has a Depends on libscotch-dev which cannot be satisfied on arm64.
Package has a Depends on libscotch-dev which cannot be satisfied on ppc64el.
Package has a Depends on libscotch-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-dev which cannot be satisfied on amd64.
Package has a Depends on python3-ffc (<< 2019.3~) which cannot be satisfied on ppc64el.
Package has a Depends on python3-ffc (<< 2019.3~) which cannot be satisfied on amd64.
Package has a Depends on python3-ffc (<< 2019.3~) which cannot be satisfied on mips64el.
Package has a Depends on python3-ffc (<< 2019.3~) which cannot be satisfied on s390x.
Package has a Depends on python3-ffc (<< 2019.3~) which cannot be satisfied on arm64.
Package has a Depends on libboost-mpi-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-mpi-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-mpi-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-mpi-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-mpi-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-filesystem-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-filesystem-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-filesystem-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-filesystem-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-filesystem-dev which cannot be satisfied on ppc64el.
Package has a Depends on libeigen3-dev which cannot be satisfied on mips64el.
Package has a Depends on libeigen3-dev which cannot be satisfied on s390x.
Package has a Depends on libeigen3-dev which cannot be satisfied on arm64.
Package has a Depends on libeigen3-dev which cannot be satisfied on ppc64el.
Package has a Depends on libeigen3-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-thread-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-thread-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-thread-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-thread-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-thread-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-timer-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-timer-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-timer-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-timer-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-timer-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-chrono-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-chrono-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-chrono-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-chrono-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-chrono-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-serialization-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-serialization-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-serialization-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-serialization-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-serialization-dev which cannot be satisfied on arm64.
Package has a Depends on libsuitesparse-dev which cannot be satisfied on ppc64el.
Package has a Depends on libsuitesparse-dev which cannot be satisfied on amd64.
Package has a Depends on libsuitesparse-dev which cannot be satisfied on mips64el.
Package has a Depends on libsuitesparse-dev which cannot be satisfied on s390x.
Package has a Depends on libsuitesparse-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-program-options-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-program-options-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-program-options-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-program-options-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-program-options-dev which cannot be satisfied on s390x.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libpetsc3.19.6-dev which cannot be satisfied on s390x. At least one of libpetsc-real3.19-dev | libpetsc3.19.6-dev can be satisfied however.
Package has a Depends on libpetsc3.19.6-dev which cannot be satisfied on mips64el. At least one of libpetsc-real3.19-dev | libpetsc3.19.6-dev can be satisfied however.
Package has a Depends on libpetsc3.19.6-dev which cannot be satisfied on arm64. At least one of libpetsc-real3.19-dev | libpetsc3.19.6-dev can be satisfied however.
Package has a Depends on libpetsc3.19.6-dev which cannot be satisfied on ppc64el. At least one of libpetsc-real3.19-dev | libpetsc3.19.6-dev can be satisfied however.
Package has a Depends on libpetsc3.19.6-dev which cannot be satisfied on amd64. At least one of libpetsc-real3.19-dev | libpetsc3.19.6-dev can be satisfied however.
Package has a Depends on libslepc3.19.2-dev which cannot be satisfied on ppc64el. At least one of libslepc-real3.19-dev | libslepc3.19.2-dev can be satisfied however.
Package has a Depends on libslepc3.19.2-dev which cannot be satisfied on amd64. At least one of libslepc-real3.19-dev | libslepc3.19.2-dev can be satisfied however.
Package has a Depends on libslepc3.19.2-dev which cannot be satisfied on mips64el. At least one of libslepc-real3.19-dev | libslepc3.19.2-dev can be satisfied however.
Package has a Depends on libslepc3.19.2-dev which cannot be satisfied on s390x. At least one of libslepc-real3.19-dev | libslepc3.19.2-dev can be satisfied however.
Package has a Depends on libslepc3.19.2-dev which cannot be satisfied on arm64. At least one of libslepc-real3.19-dev | libslepc3.19.2-dev can be satisfied however.

Binary Package: libdolfin2019.2gcc13t64 (Version: 2019.2.0~legacy20240219.1c52e83-1.1~exp2)

BTS entry: https://bugs.debian.org/libdolfin2019.2gcc13t64

Relationships

Package has a Depends on libboost-program-options1.83.0 (>= 1.83.0) which cannot be satisfied on i386.
Package has a Depends on libboost-program-options1.83.0 (>= 1.83.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-program-options1.83.0 (>= 1.83.0) which cannot be satisfied on armel.
Package has a Depends on libpetsc-real3.19 (>= 3.19.6+dfsg1) which cannot be satisfied on armel.
Package has a Depends on libpetsc-real3.19 (>= 3.19.6+dfsg1) which cannot be satisfied on armhf.
Package has a Depends on libpetsc-real3.19 (>= 3.19.6+dfsg1) which cannot be satisfied on i386.
Package has a Depends on libhdf5-openmpi-103-1 (>= 1.10.5) which cannot be satisfied on armhf.
Package has a Depends on libhdf5-openmpi-103-1 (>= 1.10.5) which cannot be satisfied on armel.
Package has a Depends on libhdf5-openmpi-103-1 (>= 1.10.5) which cannot be satisfied on i386.
Package has a Depends on libatlas3-base which cannot be satisfied on armel.
Package has a Depends on libatlas3-base which cannot be satisfied on armhf.
Package has a Depends on libatlas3-base which cannot be satisfied on i386.
Package has a Depends on libopenmpi3 (>= 4.1.6) which cannot be satisfied on armel.
Package has a Depends on libopenmpi3 (>= 4.1.6) which cannot be satisfied on armhf.
Package has a Depends on libopenmpi3 (>= 4.1.6) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 7) which cannot be satisfied on i386.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on i386.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on armel.
Package has a Depends on libumfpack6 (>= 1:7.0.1) which cannot be satisfied on armhf.
Package has a Depends on libumfpack6 (>= 1:7.0.1) which cannot be satisfied on armel.
Package has a Depends on libumfpack6 (>= 1:7.0.1) which cannot be satisfied on i386.
Package has a Depends on libboost-iostreams1.83.0 (>= 1.83.0) which cannot be satisfied on i386.
Package has a Depends on libboost-iostreams1.83.0 (>= 1.83.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-iostreams1.83.0 (>= 1.83.0) which cannot be satisfied on armel.
Package has a Depends on libboost-timer1.83.0 (>= 1.83.0) which cannot be satisfied on i386.
Package has a Depends on libboost-timer1.83.0 (>= 1.83.0) which cannot be satisfied on armel.
Package has a Depends on libboost-timer1.83.0 (>= 1.83.0) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on libcholmod5 (>= 1:7.3.1) which cannot be satisfied on i386.
Package has a Depends on libcholmod5 (>= 1:7.3.1) which cannot be satisfied on armel.
Package has a Depends on libcholmod5 (>= 1:7.3.1) which cannot be satisfied on armhf.
Package has a Depends on libptscotch-7.0 (>= 7.0.4) which cannot be satisfied on i386.
Package has a Depends on libptscotch-7.0 (>= 7.0.4) which cannot be satisfied on armel.
Package has a Depends on libptscotch-7.0 (>= 7.0.4) which cannot be satisfied on armhf.

Binary Package: libdolfin64-2019.2gcc13t64 (Version: 2019.2.0~legacy20240219.1c52e83-1.1~exp2)

BTS entry: https://bugs.debian.org/libdolfin64-2019.2gcc13t64

Relationships

Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libopenmpi3 (>= 4.1.6) which cannot be satisfied on armel.
Package has a Depends on libopenmpi3 (>= 4.1.6) which cannot be satisfied on armhf.
Package has a Depends on libopenmpi3 (>= 4.1.6) which cannot be satisfied on i386.
Package has a Depends on libatlas3-base which cannot be satisfied on armhf.
Package has a Depends on libatlas3-base which cannot be satisfied on armel.
Package has a Depends on libatlas3-base which cannot be satisfied on i386.
Package has a Depends on libhdf5-openmpi-103-1 (>= 1.10.5) which cannot be satisfied on armhf.
Package has a Depends on libhdf5-openmpi-103-1 (>= 1.10.5) which cannot be satisfied on armel.
Package has a Depends on libhdf5-openmpi-103-1 (>= 1.10.5) which cannot be satisfied on i386.
Package has a Depends on libboost-program-options1.83.0 (>= 1.83.0) which cannot be satisfied on i386.
Package has a Depends on libboost-program-options1.83.0 (>= 1.83.0) which cannot be satisfied on armel.
Package has a Depends on libboost-program-options1.83.0 (>= 1.83.0) which cannot be satisfied on armhf.
Package has a Depends on libptscotch-7.0 (>= 7.0.4) which cannot be satisfied on armhf.
Package has a Depends on libptscotch-7.0 (>= 7.0.4) which cannot be satisfied on armel.
Package has a Depends on libptscotch-7.0 (>= 7.0.4) which cannot be satisfied on i386.
Package has a Depends on libcholmod5 (>= 1:7.3.1) which cannot be satisfied on i386.
Package has a Depends on libcholmod5 (>= 1:7.3.1) which cannot be satisfied on armel.
Package has a Depends on libcholmod5 (>= 1:7.3.1) which cannot be satisfied on armhf.
Package has a Depends on libboost-timer1.83.0 (>= 1.83.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-timer1.83.0 (>= 1.83.0) which cannot be satisfied on armel.
Package has a Depends on libboost-timer1.83.0 (>= 1.83.0) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on libboost-iostreams1.83.0 (>= 1.83.0) which cannot be satisfied on i386.
Package has a Depends on libboost-iostreams1.83.0 (>= 1.83.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-iostreams1.83.0 (>= 1.83.0) which cannot be satisfied on armel.
Package has a Depends on libumfpack6 (>= 1:7.0.1) which cannot be satisfied on i386.
Package has a Depends on libumfpack6 (>= 1:7.0.1) which cannot be satisfied on armel.
Package has a Depends on libumfpack6 (>= 1:7.0.1) which cannot be satisfied on armhf.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on armel.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 7) which cannot be satisfied on i386.
Package has a Depends on libpetsc64-real3.19 (>= 3.19.6+dfsg1) which cannot be satisfied on i386.
Package has a Depends on libpetsc64-real3.19 (>= 3.19.6+dfsg1) which cannot be satisfied on armhf.
Package has a Depends on libpetsc64-real3.19 (>= 3.19.6+dfsg1) which cannot be satisfied on armel.

Binary Package: python3-dolfin (Version: 2019.2.0~legacy20240219.1c52e83-1.1~exp2)

BTS entry: https://bugs.debian.org/python3-dolfin

Relationships

Package has a Depends on python3-pkgconfig which cannot be satisfied on i386.
Package has a Depends on python3-pkgconfig which cannot be satisfied on armhf.
Package has a Depends on python3-pkgconfig which cannot be satisfied on armel.
Package has a Depends on python3-slepc4py (<< 3.20) which cannot be satisfied on i386. python3-slepc4py 3.20.1-1exp1 is available.
Package has a Depends on python3-slepc4py (<< 3.20) which cannot be satisfied on armel. python3-slepc4py 3.20.1-1exp1 is available.
Package has a Depends on python3-slepc4py (<< 3.20) which cannot be satisfied on armhf. python3-slepc4py 3.20.1-1exp1 is available.
Package has a Depends on python3-pybind11 (<< 3) which cannot be satisfied on i386.
Package has a Depends on python3-pybind11 (<< 3) which cannot be satisfied on armel.
Package has a Depends on python3-pybind11 (<< 3) which cannot be satisfied on armhf.
Package has a Depends on python3-six which cannot be satisfied on i386.
Package has a Depends on python3-six which cannot be satisfied on armel.
Package has a Depends on python3-six which cannot be satisfied on armhf.
Package has a Depends on python3-dijitso (<< 2019.3~) which cannot be satisfied on armel.
Package has a Depends on python3-dijitso (<< 2019.3~) which cannot be satisfied on armhf.
Package has a Depends on python3-dijitso (<< 2019.3~) which cannot be satisfied on i386.
Package has a Depends on python3-ffc (<< 2019.3) which cannot be satisfied on armhf.
Package has a Depends on python3-ffc (<< 2019.3) which cannot be satisfied on armel.
Package has a Depends on python3-ffc (<< 2019.3) which cannot be satisfied on i386.
Package has a Depends on python3-sympy which cannot be satisfied on armhf.
Package has a Depends on python3-sympy which cannot be satisfied on armel.
Package has a Depends on python3-sympy which cannot be satisfied on i386.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on armel.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on armhf.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on i386.
Package has a Depends on python3-ffc (>= 2019.2.0~git20210714.a20cbe7-4~) which cannot be satisfied on armel.
Package has a Depends on python3-ffc (>= 2019.2.0~git20210714.a20cbe7-4~) which cannot be satisfied on armhf.
Package has a Depends on python3-ffc (>= 2019.2.0~git20210714.a20cbe7-4~) which cannot be satisfied on i386.
Package has a Depends on python3-dijitso (>= 2019.2) which cannot be satisfied on i386.
Package has a Depends on python3-dijitso (>= 2019.2) which cannot be satisfied on armhf.
Package has a Depends on python3-dijitso (>= 2019.2) which cannot be satisfied on armel.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on i386.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on armhf.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on armel.
Package has a Depends on python3-ufl-legacy (>= 1:2022.2.0-3~) which cannot be satisfied on i386.
Package has a Depends on python3-ufl-legacy (>= 1:2022.2.0-3~) which cannot be satisfied on armhf.
Package has a Depends on python3-ufl-legacy (>= 1:2022.2.0-3~) which cannot be satisfied on armel.
Package has a Depends on python3-mpi4py which cannot be satisfied on armel.
Package has a Depends on python3-mpi4py which cannot be satisfied on armhf.
Package has a Depends on python3-mpi4py which cannot be satisfied on i386.
Package has a Depends on python3-petsc4py (<< 3.20) which cannot be satisfied on i386. python3-petsc4py 3.20.5-1exp1 is available.
Package has a Depends on python3-petsc4py (<< 3.20) which cannot be satisfied on armel. python3-petsc4py 3.20.5-1exp1 is available.
Package has a Depends on python3-petsc4py (<< 3.20) which cannot be satisfied on armhf. python3-petsc4py 3.20.5-1exp1 is available.
Package has a Depends on python3-pybind11 (>= 2.11) which cannot be satisfied on i386.
Package has a Depends on python3-pybind11 (>= 2.11) which cannot be satisfied on armhf.
Package has a Depends on python3-pybind11 (>= 2.11) which cannot be satisfied on armel.
Package has a Depends on python3-ply which cannot be satisfied on armel.
Package has a Depends on python3-ply which cannot be satisfied on armhf.
Package has a Depends on python3-ply which cannot be satisfied on i386.

Binary Package: python3-dolfin (Version: 2019.2.0~legacy20240219.1c52e83-2exp1)

BTS entry: https://bugs.debian.org/python3-dolfin

Relationships

Package has a Depends on python3-slepc4py (<< 3.20) which cannot be satisfied on s390x. python3-slepc4py 3.20.1-1exp1 is available.
Package has a Depends on python3-slepc4py (<< 3.20) which cannot be satisfied on mips64el. python3-slepc4py 3.20.1-1exp1 is available.
Package has a Depends on python3-slepc4py (<< 3.20) which cannot be satisfied on arm64. python3-slepc4py 3.20.1-1exp1 is available.
Package has a Depends on python3-slepc4py (<< 3.20) which cannot be satisfied on ppc64el. python3-slepc4py 3.20.1-1exp1 is available.
Package has a Depends on python3-slepc4py (<< 3.20) which cannot be satisfied on amd64. python3-slepc4py 3.20.1-1exp1 is available.
Package has a Depends on python3-pkgconfig which cannot be satisfied on amd64.
Package has a Depends on python3-pkgconfig which cannot be satisfied on ppc64el.
Package has a Depends on python3-pkgconfig which cannot be satisfied on arm64.
Package has a Depends on python3-pkgconfig which cannot be satisfied on s390x.
Package has a Depends on python3-pkgconfig which cannot be satisfied on mips64el.
Package has a Depends on python3-pybind11 (<< 3) which cannot be satisfied on s390x.
Package has a Depends on python3-pybind11 (<< 3) which cannot be satisfied on mips64el.
Package has a Depends on python3-pybind11 (<< 3) which cannot be satisfied on arm64.
Package has a Depends on python3-pybind11 (<< 3) which cannot be satisfied on ppc64el.
Package has a Depends on python3-pybind11 (<< 3) which cannot be satisfied on amd64.
Package has a Depends on python3-six which cannot be satisfied on s390x.
Package has a Depends on python3-six which cannot be satisfied on mips64el.
Package has a Depends on python3-six which cannot be satisfied on arm64.
Package has a Depends on python3-six which cannot be satisfied on ppc64el.
Package has a Depends on python3-six which cannot be satisfied on amd64.
Package has a Depends on python3-ffc (>= 2019.2.0~git20210714.a20cbe7-4~) which cannot be satisfied on ppc64el.
Package has a Depends on python3-ffc (>= 2019.2.0~git20210714.a20cbe7-4~) which cannot be satisfied on amd64.
Package has a Depends on python3-ffc (>= 2019.2.0~git20210714.a20cbe7-4~) which cannot be satisfied on mips64el.
Package has a Depends on python3-ffc (>= 2019.2.0~git20210714.a20cbe7-4~) which cannot be satisfied on s390x.
Package has a Depends on python3-ffc (>= 2019.2.0~git20210714.a20cbe7-4~) which cannot be satisfied on arm64.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on amd64.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on ppc64el.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on arm64.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on mips64el.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on s390x.
Package has a Depends on python3-sympy which cannot be satisfied on arm64.
Package has a Depends on python3-sympy which cannot be satisfied on mips64el.
Package has a Depends on python3-sympy which cannot be satisfied on s390x.
Package has a Depends on python3-sympy which cannot be satisfied on amd64.
Package has a Depends on python3-sympy which cannot be satisfied on ppc64el.
Package has a Depends on python3-ffc (<< 2019.3) which cannot be satisfied on mips64el.
Package has a Depends on python3-ffc (<< 2019.3) which cannot be satisfied on s390x.
Package has a Depends on python3-ffc (<< 2019.3) which cannot be satisfied on arm64.
Package has a Depends on python3-ffc (<< 2019.3) which cannot be satisfied on ppc64el.
Package has a Depends on python3-ffc (<< 2019.3) which cannot be satisfied on amd64.
Package has a Depends on python3-dijitso (<< 2019.3~) which cannot be satisfied on mips64el.
Package has a Depends on python3-dijitso (<< 2019.3~) which cannot be satisfied on s390x.
Package has a Depends on python3-dijitso (<< 2019.3~) which cannot be satisfied on arm64.
Package has a Depends on python3-dijitso (<< 2019.3~) which cannot be satisfied on ppc64el.
Package has a Depends on python3-dijitso (<< 2019.3~) which cannot be satisfied on amd64.
Package has a Depends on python3-dijitso (>= 2019.2) which cannot be satisfied on arm64.
Package has a Depends on python3-dijitso (>= 2019.2) which cannot be satisfied on s390x.
Package has a Depends on python3-dijitso (>= 2019.2) which cannot be satisfied on mips64el.
Package has a Depends on python3-dijitso (>= 2019.2) which cannot be satisfied on amd64.
Package has a Depends on python3-dijitso (>= 2019.2) which cannot be satisfied on ppc64el.
Package has a Depends on python3-mpi4py which cannot be satisfied on arm64.
Package has a Depends on python3-mpi4py which cannot be satisfied on s390x.
Package has a Depends on python3-mpi4py which cannot be satisfied on mips64el.
Package has a Depends on python3-mpi4py which cannot be satisfied on amd64.
Package has a Depends on python3-mpi4py which cannot be satisfied on ppc64el.
Package has a Depends on python3-ufl-legacy (>= 1:2022.2.0-3~) which cannot be satisfied on amd64.
Package has a Depends on python3-ufl-legacy (>= 1:2022.2.0-3~) which cannot be satisfied on ppc64el.
Package has a Depends on python3-ufl-legacy (>= 1:2022.2.0-3~) which cannot be satisfied on arm64.
Package has a Depends on python3-ufl-legacy (>= 1:2022.2.0-3~) which cannot be satisfied on mips64el.
Package has a Depends on python3-ufl-legacy (>= 1:2022.2.0-3~) which cannot be satisfied on s390x.
Package has a Depends on python3-ply which cannot be satisfied on arm64.
Package has a Depends on python3-ply which cannot be satisfied on mips64el.
Package has a Depends on python3-ply which cannot be satisfied on s390x.
Package has a Depends on python3-ply which cannot be satisfied on amd64.
Package has a Depends on python3-ply which cannot be satisfied on ppc64el.
Package has a Depends on python3-pybind11 (>= 2.11) which cannot be satisfied on ppc64el.
Package has a Depends on python3-pybind11 (>= 2.11) which cannot be satisfied on amd64.
Package has a Depends on python3-pybind11 (>= 2.11) which cannot be satisfied on mips64el.
Package has a Depends on python3-pybind11 (>= 2.11) which cannot be satisfied on s390x.
Package has a Depends on python3-pybind11 (>= 2.11) which cannot be satisfied on arm64.
Package has a Depends on python3-petsc4py (<< 3.20) which cannot be satisfied on ppc64el. python3-petsc4py 3.20.5-1exp1 is available.
Package has a Depends on python3-petsc4py (<< 3.20) which cannot be satisfied on amd64. python3-petsc4py 3.20.5-1exp1 is available.
Package has a Depends on python3-petsc4py (<< 3.20) which cannot be satisfied on mips64el. python3-petsc4py 3.20.5-1exp1 is available.
Package has a Depends on python3-petsc4py (<< 3.20) which cannot be satisfied on s390x. python3-petsc4py 3.20.5-1exp1 is available.
Package has a Depends on python3-petsc4py (<< 3.20) which cannot be satisfied on arm64. python3-petsc4py 3.20.5-1exp1 is available.
Package has a Depends on python3-numpy (>= 1:1.25.0) which cannot be satisfied on mips64el.
Package has a Depends on python3-numpy (>= 1:1.25.0) which cannot be satisfied on s390x.
Package has a Depends on python3-numpy (>= 1:1.25.0) which cannot be satisfied on arm64.
Package has a Depends on python3-numpy (>= 1:1.25.0) which cannot be satisfied on ppc64el.
Package has a Depends on python3-numpy (>= 1:1.25.0) which cannot be satisfied on amd64.

Binary Package: libdolfin2019.2gcc13 (Version: 2019.2.0~legacy20240219.1c52e83-2exp1)

BTS entry: https://bugs.debian.org/libdolfin2019.2gcc13

Relationships

Package has a Depends on libumfpack6 (>= 1:7.0.1) which cannot be satisfied on ppc64el.
Package has a Depends on libumfpack6 (>= 1:7.0.1) which cannot be satisfied on amd64.
Package has a Depends on libumfpack6 (>= 1:7.0.1) which cannot be satisfied on s390x.
Package has a Depends on libumfpack6 (>= 1:7.0.1) which cannot be satisfied on mips64el.
Package has a Depends on libumfpack6 (>= 1:7.0.1) which cannot be satisfied on arm64.
Package has a Depends on libboost-iostreams1.83.0 (>= 1.83.0) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-iostreams1.83.0 (>= 1.83.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-iostreams1.83.0 (>= 1.83.0) which cannot be satisfied on mips64el.
Package has a Depends on libboost-iostreams1.83.0 (>= 1.83.0) which cannot be satisfied on s390x.
Package has a Depends on libboost-iostreams1.83.0 (>= 1.83.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on s390x.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on mips64el.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on amd64.
Package has a Depends on libhdf5-openmpi-103-1t64 (>= 1.10.5) which cannot be satisfied on mips64el.
Package has a Depends on libhdf5-openmpi-103-1t64 (>= 1.10.5) which cannot be satisfied on s390x.
Package has a Depends on libhdf5-openmpi-103-1t64 (>= 1.10.5) which cannot be satisfied on arm64.
Package has a Depends on libhdf5-openmpi-103-1t64 (>= 1.10.5) which cannot be satisfied on ppc64el.
Package has a Depends on libhdf5-openmpi-103-1t64 (>= 1.10.5) which cannot be satisfied on amd64.
Package has a Depends on libptscotch-7.0 (>= 7.0.4) which cannot be satisfied on mips64el.
Package has a Depends on libptscotch-7.0 (>= 7.0.4) which cannot be satisfied on s390x.
Package has a Depends on libptscotch-7.0 (>= 7.0.4) which cannot be satisfied on arm64.
Package has a Depends on libptscotch-7.0 (>= 7.0.4) which cannot be satisfied on ppc64el.
Package has a Depends on libptscotch-7.0 (>= 7.0.4) which cannot be satisfied on amd64.
Package has a Depends on libcholmod5 (>= 1:7.3.1) which cannot be satisfied on ppc64el.
Package has a Depends on libcholmod5 (>= 1:7.3.1) which cannot be satisfied on amd64.
Package has a Depends on libcholmod5 (>= 1:7.3.1) which cannot be satisfied on mips64el.
Package has a Depends on libcholmod5 (>= 1:7.3.1) which cannot be satisfied on s390x.
Package has a Depends on libcholmod5 (>= 1:7.3.1) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on libboost-timer1.83.0 (>= 1.83.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-timer1.83.0 (>= 1.83.0) which cannot be satisfied on s390x.
Package has a Depends on libboost-timer1.83.0 (>= 1.83.0) which cannot be satisfied on mips64el.
Package has a Depends on libboost-timer1.83.0 (>= 1.83.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-timer1.83.0 (>= 1.83.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libopenmpi3t64 (>= 4.1.6) which cannot be satisfied on ppc64el.
Package has a Depends on libopenmpi3t64 (>= 4.1.6) which cannot be satisfied on amd64.
Package has a Depends on libopenmpi3t64 (>= 4.1.6) which cannot be satisfied on s390x.
Package has a Depends on libopenmpi3t64 (>= 4.1.6) which cannot be satisfied on mips64el.
Package has a Depends on libopenmpi3t64 (>= 4.1.6) which cannot be satisfied on arm64.
Package has a Depends on libboost-program-options1.83.0 (>= 1.83.0) which cannot be satisfied on s390x.
Package has a Depends on libboost-program-options1.83.0 (>= 1.83.0) which cannot be satisfied on mips64el.
Package has a Depends on libboost-program-options1.83.0 (>= 1.83.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-program-options1.83.0 (>= 1.83.0) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-program-options1.83.0 (>= 1.83.0) which cannot be satisfied on amd64.
Package has a Depends on libatlas3-base which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 4.5) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 4.5) which cannot be satisfied on arm64.

Binary Package: libdolfin64-2019.2gcc13 (Version: 2019.2.0~legacy20240219.1c52e83-2exp1)

BTS entry: https://bugs.debian.org/libdolfin64-2019.2gcc13

Relationships

Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libopenmpi3t64 (>= 4.1.6) which cannot be satisfied on ppc64el.
Package has a Depends on libopenmpi3t64 (>= 4.1.6) which cannot be satisfied on amd64.
Package has a Depends on libopenmpi3t64 (>= 4.1.6) which cannot be satisfied on mips64el.
Package has a Depends on libopenmpi3t64 (>= 4.1.6) which cannot be satisfied on s390x.
Package has a Depends on libopenmpi3t64 (>= 4.1.6) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-program-options1.83.0 (>= 1.83.0) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-program-options1.83.0 (>= 1.83.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-program-options1.83.0 (>= 1.83.0) which cannot be satisfied on mips64el.
Package has a Depends on libboost-program-options1.83.0 (>= 1.83.0) which cannot be satisfied on s390x.
Package has a Depends on libboost-program-options1.83.0 (>= 1.83.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 4.5) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 4.5) which cannot be satisfied on arm64.
Package has a Depends on libatlas3-base which cannot be satisfied on mips64el.
Package has a Depends on libumfpack6 (>= 1:7.0.1) which cannot be satisfied on arm64.
Package has a Depends on libumfpack6 (>= 1:7.0.1) which cannot be satisfied on mips64el.
Package has a Depends on libumfpack6 (>= 1:7.0.1) which cannot be satisfied on s390x.
Package has a Depends on libumfpack6 (>= 1:7.0.1) which cannot be satisfied on amd64.
Package has a Depends on libumfpack6 (>= 1:7.0.1) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-iostreams1.83.0 (>= 1.83.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-iostreams1.83.0 (>= 1.83.0) which cannot be satisfied on mips64el.
Package has a Depends on libboost-iostreams1.83.0 (>= 1.83.0) which cannot be satisfied on s390x.
Package has a Depends on libboost-iostreams1.83.0 (>= 1.83.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-iostreams1.83.0 (>= 1.83.0) which cannot be satisfied on ppc64el.
Package has a Depends on libhdf5-openmpi-103-1t64 (>= 1.10.5) which cannot be satisfied on s390x.
Package has a Depends on libhdf5-openmpi-103-1t64 (>= 1.10.5) which cannot be satisfied on mips64el.
Package has a Depends on libhdf5-openmpi-103-1t64 (>= 1.10.5) which cannot be satisfied on arm64.
Package has a Depends on libhdf5-openmpi-103-1t64 (>= 1.10.5) which cannot be satisfied on ppc64el.
Package has a Depends on libhdf5-openmpi-103-1t64 (>= 1.10.5) which cannot be satisfied on amd64.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on mips64el.
Package has a Depends on libboost-filesystem1.83.0 (>= 1.83.0) which cannot be satisfied on s390x.
Package has a Depends on libcholmod5 (>= 1:7.3.1) which cannot be satisfied on s390x.
Package has a Depends on libcholmod5 (>= 1:7.3.1) which cannot be satisfied on mips64el.
Package has a Depends on libcholmod5 (>= 1:7.3.1) which cannot be satisfied on arm64.
Package has a Depends on libcholmod5 (>= 1:7.3.1) which cannot be satisfied on ppc64el.
Package has a Depends on libcholmod5 (>= 1:7.3.1) which cannot be satisfied on amd64.
Package has a Depends on libptscotch-7.0 (>= 7.0.4) which cannot be satisfied on ppc64el.
Package has a Depends on libptscotch-7.0 (>= 7.0.4) which cannot be satisfied on amd64.
Package has a Depends on libptscotch-7.0 (>= 7.0.4) which cannot be satisfied on mips64el.
Package has a Depends on libptscotch-7.0 (>= 7.0.4) which cannot be satisfied on s390x.
Package has a Depends on libptscotch-7.0 (>= 7.0.4) which cannot be satisfied on arm64.
Package has a Depends on libboost-timer1.83.0 (>= 1.83.0) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-timer1.83.0 (>= 1.83.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-timer1.83.0 (>= 1.83.0) which cannot be satisfied on mips64el.
Package has a Depends on libboost-timer1.83.0 (>= 1.83.0) which cannot be satisfied on s390x.
Package has a Depends on libboost-timer1.83.0 (>= 1.83.0) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.

Binary Package: dolfin-doc (Version: 2019.2.0~legacy20240219.1c52e83-2exp1)

BTS entry: https://bugs.debian.org/dolfin-doc

Relationships

Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on arm64.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on s390x.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on mips64el.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on amd64.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on ppc64el.
Package has a Depends on sphinx-rtd-theme-common (>= 2.0.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on sphinx-rtd-theme-common (>= 2.0.0+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on sphinx-rtd-theme-common (>= 2.0.0+dfsg) which cannot be satisfied on s390x.
Package has a Depends on sphinx-rtd-theme-common (>= 2.0.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on sphinx-rtd-theme-common (>= 2.0.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on mips64el.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on s390x.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on arm64.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on ppc64el.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on amd64.
Package has a Depends on libjs-mathjax which cannot be satisfied on ppc64el.
Package has a Depends on libjs-mathjax which cannot be satisfied on amd64.
Package has a Depends on libjs-mathjax which cannot be satisfied on mips64el.
Package has a Depends on libjs-mathjax which cannot be satisfied on s390x.
Package has a Depends on libjs-mathjax which cannot be satisfied on arm64.
Package has a Recommends on python3-matplotlib which cannot be satisfied on amd64.
Package has a Recommends on python3-matplotlib which cannot be satisfied on ppc64el.
Package has a Recommends on python3-matplotlib which cannot be satisfied on arm64.
Package has a Recommends on python3-matplotlib which cannot be satisfied on s390x.
Package has a Recommends on python3-matplotlib which cannot be satisfied on mips64el.

Binary Package: dolfin-doc (Version: 2019.2.0~legacy20240219.1c52e83-1.1~exp2)

BTS entry: https://bugs.debian.org/dolfin-doc

Relationships

Package has a Depends on sphinx-rtd-theme-common (>= 2.0.0+dfsg) which cannot be satisfied on armhf.
Package has a Depends on sphinx-rtd-theme-common (>= 2.0.0+dfsg) which cannot be satisfied on armel.
Package has a Depends on sphinx-rtd-theme-common (>= 2.0.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on armhf.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on armel.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on i386.
Package has a Depends on libjs-mathjax which cannot be satisfied on armel.
Package has a Depends on libjs-mathjax which cannot be satisfied on armhf.
Package has a Depends on libjs-mathjax which cannot be satisfied on i386.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on armel.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on armhf.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on i386.
Package has a Recommends on python3-matplotlib which cannot be satisfied on i386.
Package has a Recommends on python3-matplotlib which cannot be satisfied on armhf.
Package has a Recommends on python3-matplotlib which cannot be satisfied on armel.


Last updated: Tue Apr 23 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS