Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package dolfinx

Current Source Version: 2019.2.0~git20210410.b421249-2
Current Maintainer: Debian Science Team <debian-science-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:dolfinx

Binary Package: dolfinx-doc (Version: 2019.2.0~git20210410.b421249-2)

BTS entry: https://bugs.debian.org/dolfinx-doc

Relationships

Package has a Recommends on python3-matplotlib which cannot be satisfied on amd64.
Package has a Recommends on python3-matplotlib which cannot be satisfied on mips64el.
Package has a Recommends on python3-matplotlib which cannot be satisfied on arm64.
Package has a Recommends on python3-matplotlib which cannot be satisfied on armhf.
Package has a Suggests on cmake (>= 2.8.0) which cannot be satisfied on armhf.
Package has a Suggests on cmake (>= 2.8.0) which cannot be satisfied on mips64el.
Package has a Suggests on cmake (>= 2.8.0) which cannot be satisfied on arm64.
Package has a Suggests on cmake (>= 2.8.0) which cannot be satisfied on amd64.
Package has a Suggests on python3-numba which cannot be satisfied on arm64.
Package has a Suggests on python3-numba which cannot be satisfied on mips64el.
Package has a Suggests on python3-numba which cannot be satisfied on amd64.
Package has a Suggests on python3-numba which cannot be satisfied on armhf.

Binary Package: dolfinx-doc (Version: 2019.2.0~git20210304.146860e-2)

BTS entry: https://bugs.debian.org/dolfinx-doc

Relationships

Package has a Recommends on python3-matplotlib which cannot be satisfied on i386.
Package has a Recommends on python3-matplotlib which cannot be satisfied on ppc64el.
Package has a Recommends on python3-matplotlib which cannot be satisfied on mipsel.
Package has a Recommends on python3-matplotlib which cannot be satisfied on armel.
Package has a Recommends on python3-matplotlib which cannot be satisfied on s390x.
Package has a Suggests on python3-numba which cannot be satisfied on armel.
Package has a Suggests on python3-numba which cannot be satisfied on s390x.
Package has a Suggests on python3-numba which cannot be satisfied on mipsel.
Package has a Suggests on python3-numba which cannot be satisfied on ppc64el.
Package has a Suggests on python3-numba which cannot be satisfied on i386.
Package has a Suggests on cmake (>= 2.8.0) which cannot be satisfied on ppc64el.
Package has a Suggests on cmake (>= 2.8.0) which cannot be satisfied on i386.
Package has a Suggests on cmake (>= 2.8.0) which cannot be satisfied on mipsel.
Package has a Suggests on cmake (>= 2.8.0) which cannot be satisfied on s390x.
Package has a Suggests on cmake (>= 2.8.0) which cannot be satisfied on armel.

Binary Package: libdolfinx-real-dev (Version: 2019.2.0~git20210304.146860e-2)

BTS entry: https://bugs.debian.org/libdolfinx-real-dev

Relationships

Package has a Depends on libslepc-real3.14-dev which cannot be satisfied on i386.
Package has a Depends on libslepc-real3.14-dev which cannot be satisfied on ppc64el.
Package has a Depends on libslepc-real3.14-dev which cannot be satisfied on mipsel.
Package has a Depends on libslepc-real3.14-dev which cannot be satisfied on s390x.
Package has a Depends on libslepc-real3.14-dev which cannot be satisfied on armel.
Package has a Depends on libpetsc-real3.14-dev which cannot be satisfied on ppc64el.
Package has a Depends on libpetsc-real3.14-dev which cannot be satisfied on i386.
Package has a Depends on libpetsc-real3.14-dev which cannot be satisfied on s390x.
Package has a Depends on libpetsc-real3.14-dev which cannot be satisfied on armel.
Package has a Depends on libpetsc-real3.14-dev which cannot be satisfied on mipsel.

Binary Package: libdolfinx-real-dev (Version: 2019.2.0~git20210410.b421249-2)

BTS entry: https://bugs.debian.org/libdolfinx-real-dev

Relationships

Package has a Depends on libslepc-real3.14-dev which cannot be satisfied on armhf.
Package has a Depends on libslepc-real3.14-dev which cannot be satisfied on amd64.
Package has a Depends on libslepc-real3.14-dev which cannot be satisfied on mips64el.
Package has a Depends on libslepc-real3.14-dev which cannot be satisfied on arm64.
Package has a Depends on libpetsc-real3.14-dev which cannot be satisfied on arm64.
Package has a Depends on libpetsc-real3.14-dev which cannot be satisfied on mips64el.
Package has a Depends on libpetsc-real3.14-dev which cannot be satisfied on amd64.
Package has a Depends on libpetsc-real3.14-dev which cannot be satisfied on armhf.

Binary Package: libdolfinx-complex2019.2 (Version: 2019.2.0~git20210410.b421249-2)

BTS entry: https://bugs.debian.org/libdolfinx-complex2019.2

Relationships

Package has a Depends on libhdf5-openmpi-103-1 (>= 1.10.5) which cannot be satisfied on arm64.
Package has a Depends on libhdf5-openmpi-103-1 (>= 1.10.5) which cannot be satisfied on mips64el.
Package has a Depends on libhdf5-openmpi-103-1 (>= 1.10.5) which cannot be satisfied on amd64.
Package has a Depends on libhdf5-openmpi-103-1 (>= 1.10.5) which cannot be satisfied on armhf.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on mips64el.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on amd64.
Package has a Depends on libslepc-complex3.14 (>= 3.14.2+dfsg1) which cannot be satisfied on armhf.
Package has a Depends on libslepc-complex3.14 (>= 3.14.2+dfsg1) which cannot be satisfied on amd64.
Package has a Depends on libslepc-complex3.14 (>= 3.14.2+dfsg1) which cannot be satisfied on arm64.
Package has a Depends on libslepc-complex3.14 (>= 3.14.2+dfsg1) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libpetsc-complex3.14 (>= 3.14.5+dfsg1) which cannot be satisfied on armhf.
Package has a Depends on libpetsc-complex3.14 (>= 3.14.5+dfsg1) which cannot be satisfied on mips64el.
Package has a Depends on libpetsc-complex3.14 (>= 3.14.5+dfsg1) which cannot be satisfied on arm64.
Package has a Depends on libpetsc-complex3.14 (>= 3.14.5+dfsg1) which cannot be satisfied on amd64.
Package has a Depends on libboost-timer1.74.0 (>= 1.74.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-timer1.74.0 (>= 1.74.0) which cannot be satisfied on mips64el.
Package has a Depends on libboost-timer1.74.0 (>= 1.74.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-timer1.74.0 (>= 1.74.0) which cannot be satisfied on armhf.
Package has a Depends on libptscotch-6.1 (>= 6.1.0) which cannot be satisfied on armhf.
Package has a Depends on libptscotch-6.1 (>= 6.1.0) which cannot be satisfied on amd64.
Package has a Depends on libptscotch-6.1 (>= 6.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libptscotch-6.1 (>= 6.1.0) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.

Binary Package: libdolfinx-complex2019.2 (Version: 2019.2.0~git20210304.146860e-2)

BTS entry: https://bugs.debian.org/libdolfinx-complex2019.2

Relationships

Package has a Depends on libpetsc-complex3.14 (>= 3.14.4+dfsg1) which cannot be satisfied on i386.
Package has a Depends on libpetsc-complex3.14 (>= 3.14.4+dfsg1) which cannot be satisfied on ppc64el.
Package has a Depends on libpetsc-complex3.14 (>= 3.14.4+dfsg1) which cannot be satisfied on mipsel.
Package has a Depends on libpetsc-complex3.14 (>= 3.14.4+dfsg1) which cannot be satisfied on armel.
Package has a Depends on libpetsc-complex3.14 (>= 3.14.4+dfsg1) which cannot be satisfied on s390x.
Package has a Depends on libboost-timer1.74.0 (>= 1.74.0) which cannot be satisfied on mipsel.
Package has a Depends on libboost-timer1.74.0 (>= 1.74.0) which cannot be satisfied on s390x.
Package has a Depends on libboost-timer1.74.0 (>= 1.74.0) which cannot be satisfied on armel.
Package has a Depends on libboost-timer1.74.0 (>= 1.74.0) which cannot be satisfied on i386.
Package has a Depends on libboost-timer1.74.0 (>= 1.74.0) which cannot be satisfied on ppc64el.
Package has a Depends on libptscotch-6.1 (>= 6.1.0) which cannot be satisfied on armel.
Package has a Depends on libptscotch-6.1 (>= 6.1.0) which cannot be satisfied on s390x.
Package has a Depends on libptscotch-6.1 (>= 6.1.0) which cannot be satisfied on mipsel.
Package has a Depends on libptscotch-6.1 (>= 6.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libptscotch-6.1 (>= 6.1.0) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on s390x.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on armel.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on mipsel.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on i386.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on ppc64el.
Package has a Depends on libhdf5-openmpi-103-1 (>= 1.10.5) which cannot be satisfied on mipsel.
Package has a Depends on libhdf5-openmpi-103-1 (>= 1.10.5) which cannot be satisfied on armel.
Package has a Depends on libhdf5-openmpi-103-1 (>= 1.10.5) which cannot be satisfied on s390x.
Package has a Depends on libhdf5-openmpi-103-1 (>= 1.10.5) which cannot be satisfied on i386.
Package has a Depends on libhdf5-openmpi-103-1 (>= 1.10.5) which cannot be satisfied on ppc64el.
Package has a Depends on libslepc-complex3.14 (>= 3.14.2+dfsg1) which cannot be satisfied on mipsel.
Package has a Depends on libslepc-complex3.14 (>= 3.14.2+dfsg1) which cannot be satisfied on s390x.
Package has a Depends on libslepc-complex3.14 (>= 3.14.2+dfsg1) which cannot be satisfied on armel.
Package has a Depends on libslepc-complex3.14 (>= 3.14.2+dfsg1) which cannot be satisfied on i386.
Package has a Depends on libslepc-complex3.14 (>= 3.14.2+dfsg1) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.

Binary Package: libdolfinx-complex-dev (Version: 2019.2.0~git20210304.146860e-2)

BTS entry: https://bugs.debian.org/libdolfinx-complex-dev

Relationships

Package has a Depends on libpetsc-complex3.14-dev which cannot be satisfied on s390x.
Package has a Depends on libpetsc-complex3.14-dev which cannot be satisfied on armel.
Package has a Depends on libpetsc-complex3.14-dev which cannot be satisfied on mipsel.
Package has a Depends on libpetsc-complex3.14-dev which cannot be satisfied on i386.
Package has a Depends on libpetsc-complex3.14-dev which cannot be satisfied on ppc64el.
Package has a Depends on libslepc-complex3.14-dev which cannot be satisfied on ppc64el.
Package has a Depends on libslepc-complex3.14-dev which cannot be satisfied on i386.
Package has a Depends on libslepc-complex3.14-dev which cannot be satisfied on mipsel.
Package has a Depends on libslepc-complex3.14-dev which cannot be satisfied on s390x.
Package has a Depends on libslepc-complex3.14-dev which cannot be satisfied on armel.

Binary Package: libdolfinx-complex-dev (Version: 2019.2.0~git20210410.b421249-2)

BTS entry: https://bugs.debian.org/libdolfinx-complex-dev

Relationships

Package has a Depends on libpetsc-complex3.14-dev which cannot be satisfied on mips64el.
Package has a Depends on libpetsc-complex3.14-dev which cannot be satisfied on arm64.
Package has a Depends on libpetsc-complex3.14-dev which cannot be satisfied on amd64.
Package has a Depends on libpetsc-complex3.14-dev which cannot be satisfied on armhf.
Package has a Depends on libslepc-complex3.14-dev which cannot be satisfied on armhf.
Package has a Depends on libslepc-complex3.14-dev which cannot be satisfied on arm64.
Package has a Depends on libslepc-complex3.14-dev which cannot be satisfied on mips64el.
Package has a Depends on libslepc-complex3.14-dev which cannot be satisfied on amd64.

Binary Package: python3-dolfinx-complex (Version: 2019.2.0~git20210410.b421249-2)

BTS entry: https://bugs.debian.org/python3-dolfinx-complex

Relationships

Package has a Depends on python3-six which cannot be satisfied on armhf.
Package has a Depends on python3-six which cannot be satisfied on mips64el.
Package has a Depends on python3-six which cannot be satisfied on arm64.
Package has a Depends on python3-six which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on python3-ufl (<< 2019.3~) which cannot be satisfied on armhf. python3-ufl 2021.1.0-1 is available.
Package has a Depends on python3-ufl (<< 2019.3~) which cannot be satisfied on amd64. python3-ufl 2021.1.0-1 is available.
Package has a Depends on python3-ufl (<< 2019.3~) which cannot be satisfied on arm64. python3-ufl 2021.1.0-1 is available.
Package has a Depends on python3-ufl (<< 2019.3~) which cannot be satisfied on mips64el. python3-ufl 2021.1.0-1 is available.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on python3-ply which cannot be satisfied on armhf.
Package has a Depends on python3-ply which cannot be satisfied on amd64.
Package has a Depends on python3-ply which cannot be satisfied on arm64.
Package has a Depends on python3-ply which cannot be satisfied on mips64el.
Package has a Depends on python3-cffi which cannot be satisfied on armhf.
Package has a Depends on python3-cffi which cannot be satisfied on amd64.
Package has a Depends on python3-cffi which cannot be satisfied on mips64el.
Package has a Depends on python3-cffi which cannot be satisfied on arm64.
Package has a Depends on python3-petsc4py-complex (<< 3.15) which cannot be satisfied on amd64. python3-petsc4py-complex 3.15.0-1exp1 is available.
Package has a Depends on python3-petsc4py-complex (<< 3.15) which cannot be satisfied on arm64. python3-petsc4py-complex 3.15.0-1exp1 is available.
Package has a Depends on python3-petsc4py-complex (<< 3.15) which cannot be satisfied on mips64el. python3-petsc4py-complex 3.15.0-1exp1 is available.
Package has a Depends on python3-petsc4py-complex (<< 3.15) which cannot be satisfied on armhf. python3-petsc4py-complex 3.15.0-1exp1 is available.
Package has a Depends on python3-pybind11 (>= 2.6) which cannot be satisfied on armhf.
Package has a Depends on python3-pybind11 (>= 2.6) which cannot be satisfied on mips64el.
Package has a Depends on python3-pybind11 (>= 2.6) which cannot be satisfied on arm64.
Package has a Depends on python3-pybind11 (>= 2.6) which cannot be satisfied on amd64.
Package has a Depends on libpetsc-complex3.14 (>= 3.14.5+dfsg1) which cannot be satisfied on armhf.
Package has a Depends on libpetsc-complex3.14 (>= 3.14.5+dfsg1) which cannot be satisfied on mips64el.
Package has a Depends on libpetsc-complex3.14 (>= 3.14.5+dfsg1) which cannot be satisfied on arm64.
Package has a Depends on libpetsc-complex3.14 (>= 3.14.5+dfsg1) which cannot be satisfied on amd64.
Package has a Depends on python3-mpi4py which cannot be satisfied on amd64.
Package has a Depends on python3-mpi4py which cannot be satisfied on arm64.
Package has a Depends on python3-mpi4py which cannot be satisfied on mips64el.
Package has a Depends on python3-mpi4py which cannot be satisfied on armhf.
Package has a Depends on python3-slepc4py-complex (<< 3.15) which cannot be satisfied on amd64. python3-slepc4py-complex 3.15.0-1exp1 is available.
Package has a Depends on python3-slepc4py-complex (<< 3.15) which cannot be satisfied on arm64. python3-slepc4py-complex 3.15.0-1exp1 is available.
Package has a Depends on python3-slepc4py-complex (<< 3.15) which cannot be satisfied on mips64el. python3-slepc4py-complex 3.15.0-1exp1 is available.
Package has a Depends on python3-slepc4py-complex (<< 3.15) which cannot be satisfied on armhf. python3-slepc4py-complex 3.15.0-1exp1 is available.
Package has a Depends on python3-sympy which cannot be satisfied on armhf.
Package has a Depends on python3-sympy which cannot be satisfied on amd64.
Package has a Depends on python3-sympy which cannot be satisfied on mips64el.
Package has a Depends on python3-sympy which cannot be satisfied on arm64.
Package has a Depends on python3-pybind11 (<< 3) which cannot be satisfied on amd64.
Package has a Depends on python3-pybind11 (<< 3) which cannot be satisfied on arm64.
Package has a Depends on python3-pybind11 (<< 3) which cannot be satisfied on mips64el.
Package has a Depends on python3-pybind11 (<< 3) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.

Binary Package: python3-dolfinx-complex (Version: 2019.2.0~git20210304.146860e-2)

BTS entry: https://bugs.debian.org/python3-dolfinx-complex

Relationships

Package has a Depends on python3-sympy which cannot be satisfied on i386.
Package has a Depends on python3-sympy which cannot be satisfied on ppc64el.
Package has a Depends on python3-sympy which cannot be satisfied on s390x.
Package has a Depends on python3-sympy which cannot be satisfied on armel.
Package has a Depends on python3-sympy which cannot be satisfied on mipsel.
Package has a Depends on python3-slepc4py-complex (<< 3.15) which cannot be satisfied on mipsel. python3-slepc4py-complex 3.15.0-1exp1 is available.
Package has a Depends on python3-slepc4py-complex (<< 3.15) which cannot be satisfied on s390x. python3-slepc4py-complex 3.15.0-1exp1 is available.
Package has a Depends on python3-slepc4py-complex (<< 3.15) which cannot be satisfied on armel. python3-slepc4py-complex 3.15.0-1exp1 is available.
Package has a Depends on python3-slepc4py-complex (<< 3.15) which cannot be satisfied on i386. python3-slepc4py-complex 3.15.0-1exp1 is available.
Package has a Depends on python3-slepc4py-complex (<< 3.15) which cannot be satisfied on ppc64el. python3-slepc4py-complex 3.15.0-1exp1 is available.
Package has a Depends on python3-mpi4py which cannot be satisfied on mipsel.
Package has a Depends on python3-mpi4py which cannot be satisfied on s390x.
Package has a Depends on python3-mpi4py which cannot be satisfied on armel.
Package has a Depends on python3-mpi4py which cannot be satisfied on i386.
Package has a Depends on python3-mpi4py which cannot be satisfied on ppc64el.
Package has a Depends on libpetsc-complex3.14 (>= 3.14.4+dfsg1) which cannot be satisfied on ppc64el.
Package has a Depends on libpetsc-complex3.14 (>= 3.14.4+dfsg1) which cannot be satisfied on i386.
Package has a Depends on libpetsc-complex3.14 (>= 3.14.4+dfsg1) which cannot be satisfied on mipsel.
Package has a Depends on libpetsc-complex3.14 (>= 3.14.4+dfsg1) which cannot be satisfied on armel.
Package has a Depends on libpetsc-complex3.14 (>= 3.14.4+dfsg1) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on python3-pybind11 (<< 3) which cannot be satisfied on s390x.
Package has a Depends on python3-pybind11 (<< 3) which cannot be satisfied on armel.
Package has a Depends on python3-pybind11 (<< 3) which cannot be satisfied on mipsel.
Package has a Depends on python3-pybind11 (<< 3) which cannot be satisfied on ppc64el.
Package has a Depends on python3-pybind11 (<< 3) which cannot be satisfied on i386.
Package has a Depends on python3-ufl (<< 2019.3~) which cannot be satisfied on ppc64el. python3-ufl 2021.1.0-1 is available.
Package has a Depends on python3-ufl (<< 2019.3~) which cannot be satisfied on i386. python3-ufl 2021.1.0-1 is available.
Package has a Depends on python3-ufl (<< 2019.3~) which cannot be satisfied on mipsel. python3-ufl 2021.1.0-1 is available.
Package has a Depends on python3-ufl (<< 2019.3~) which cannot be satisfied on armel. python3-ufl 2021.1.0-1 is available.
Package has a Depends on python3-ufl (<< 2019.3~) which cannot be satisfied on s390x. python3-ufl 2021.1.0-1 is available.
Package has a Depends on python3-six which cannot be satisfied on mipsel.
Package has a Depends on python3-six which cannot be satisfied on s390x.
Package has a Depends on python3-six which cannot be satisfied on armel.
Package has a Depends on python3-six which cannot be satisfied on i386.
Package has a Depends on python3-six which cannot be satisfied on ppc64el.
Package has a Depends on python3-pybind11 (>= 2.6) which cannot be satisfied on ppc64el.
Package has a Depends on python3-pybind11 (>= 2.6) which cannot be satisfied on i386.
Package has a Depends on python3-pybind11 (>= 2.6) which cannot be satisfied on armel.
Package has a Depends on python3-pybind11 (>= 2.6) which cannot be satisfied on s390x.
Package has a Depends on python3-pybind11 (>= 2.6) which cannot be satisfied on mipsel.
Package has a Depends on python3-cffi which cannot be satisfied on s390x.
Package has a Depends on python3-cffi which cannot be satisfied on armel.
Package has a Depends on python3-cffi which cannot be satisfied on mipsel.
Package has a Depends on python3-cffi which cannot be satisfied on ppc64el.
Package has a Depends on python3-cffi which cannot be satisfied on i386.
Package has a Depends on python3-petsc4py-complex (<< 3.15) which cannot be satisfied on ppc64el. python3-petsc4py-complex 3.15.0-1exp1 is available.
Package has a Depends on python3-petsc4py-complex (<< 3.15) which cannot be satisfied on i386. python3-petsc4py-complex 3.15.0-1exp1 is available.
Package has a Depends on python3-petsc4py-complex (<< 3.15) which cannot be satisfied on mipsel. python3-petsc4py-complex 3.15.0-1exp1 is available.
Package has a Depends on python3-petsc4py-complex (<< 3.15) which cannot be satisfied on armel. python3-petsc4py-complex 3.15.0-1exp1 is available.
Package has a Depends on python3-petsc4py-complex (<< 3.15) which cannot be satisfied on s390x. python3-petsc4py-complex 3.15.0-1exp1 is available.
Package has a Depends on python3-ply which cannot be satisfied on mipsel.
Package has a Depends on python3-ply which cannot be satisfied on armel.
Package has a Depends on python3-ply which cannot be satisfied on s390x.
Package has a Depends on python3-ply which cannot be satisfied on i386.
Package has a Depends on python3-ply which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.

Binary Package: python3-dolfinx-real (Version: 2019.2.0~git20210304.146860e-2)

BTS entry: https://bugs.debian.org/python3-dolfinx-real

Relationships

Package has a Depends on libpetsc-real3.14 (>= 3.14.4+dfsg1) which cannot be satisfied on ppc64el.
Package has a Depends on libpetsc-real3.14 (>= 3.14.4+dfsg1) which cannot be satisfied on i386.
Package has a Depends on libpetsc-real3.14 (>= 3.14.4+dfsg1) which cannot be satisfied on s390x.
Package has a Depends on libpetsc-real3.14 (>= 3.14.4+dfsg1) which cannot be satisfied on armel.
Package has a Depends on libpetsc-real3.14 (>= 3.14.4+dfsg1) which cannot be satisfied on mipsel.
Package has a Depends on python3-six which cannot be satisfied on s390x.
Package has a Depends on python3-six which cannot be satisfied on armel.
Package has a Depends on python3-six which cannot be satisfied on mipsel.
Package has a Depends on python3-six which cannot be satisfied on i386.
Package has a Depends on python3-six which cannot be satisfied on ppc64el.
Package has a Depends on python3-ufl (<< 2019.3~) which cannot be satisfied on ppc64el. python3-ufl 2021.1.0-1 is available.
Package has a Depends on python3-ufl (<< 2019.3~) which cannot be satisfied on i386. python3-ufl 2021.1.0-1 is available.
Package has a Depends on python3-ufl (<< 2019.3~) which cannot be satisfied on armel. python3-ufl 2021.1.0-1 is available.
Package has a Depends on python3-ufl (<< 2019.3~) which cannot be satisfied on s390x. python3-ufl 2021.1.0-1 is available.
Package has a Depends on python3-ufl (<< 2019.3~) which cannot be satisfied on mipsel. python3-ufl 2021.1.0-1 is available.
Package has a Depends on python3-ply which cannot be satisfied on ppc64el.
Package has a Depends on python3-ply which cannot be satisfied on i386.
Package has a Depends on python3-ply which cannot be satisfied on s390x.
Package has a Depends on python3-ply which cannot be satisfied on armel.
Package has a Depends on python3-ply which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on python3-pybind11 (>= 2.6) which cannot be satisfied on i386.
Package has a Depends on python3-pybind11 (>= 2.6) which cannot be satisfied on ppc64el.
Package has a Depends on python3-pybind11 (>= 2.6) which cannot be satisfied on mipsel.
Package has a Depends on python3-pybind11 (>= 2.6) which cannot be satisfied on s390x.
Package has a Depends on python3-pybind11 (>= 2.6) which cannot be satisfied on armel.
Package has a Depends on python3-cffi which cannot be satisfied on mipsel.
Package has a Depends on python3-cffi which cannot be satisfied on s390x.
Package has a Depends on python3-cffi which cannot be satisfied on armel.
Package has a Depends on python3-cffi which cannot be satisfied on ppc64el.
Package has a Depends on python3-cffi which cannot be satisfied on i386.
Package has a Depends on python3-petsc4py-real (<< 3.15) which cannot be satisfied on armel. python3-petsc4py-real 3.15.0-1exp1 is available.
Package has a Depends on python3-petsc4py-real (<< 3.15) which cannot be satisfied on s390x. python3-petsc4py-real 3.15.0-1exp1 is available.
Package has a Depends on python3-petsc4py-real (<< 3.15) which cannot be satisfied on mipsel. python3-petsc4py-real 3.15.0-1exp1 is available.
Package has a Depends on python3-petsc4py-real (<< 3.15) which cannot be satisfied on i386. python3-petsc4py-real 3.15.0-1exp1 is available.
Package has a Depends on python3-petsc4py-real (<< 3.15) which cannot be satisfied on ppc64el. python3-petsc4py-real 3.15.0-1exp1 is available.
Package has a Depends on python3-mpi4py which cannot be satisfied on i386.
Package has a Depends on python3-mpi4py which cannot be satisfied on ppc64el.
Package has a Depends on python3-mpi4py which cannot be satisfied on mipsel.
Package has a Depends on python3-mpi4py which cannot be satisfied on s390x.
Package has a Depends on python3-mpi4py which cannot be satisfied on armel.
Package has a Depends on python3-slepc4py-real (<< 3.15) which cannot be satisfied on mipsel. python3-slepc4py-real 3.15.0-1exp1 is available.
Package has a Depends on python3-slepc4py-real (<< 3.15) which cannot be satisfied on s390x. python3-slepc4py-real 3.15.0-1exp1 is available.
Package has a Depends on python3-slepc4py-real (<< 3.15) which cannot be satisfied on armel. python3-slepc4py-real 3.15.0-1exp1 is available.
Package has a Depends on python3-slepc4py-real (<< 3.15) which cannot be satisfied on ppc64el. python3-slepc4py-real 3.15.0-1exp1 is available.
Package has a Depends on python3-slepc4py-real (<< 3.15) which cannot be satisfied on i386. python3-slepc4py-real 3.15.0-1exp1 is available.
Package has a Depends on python3-sympy which cannot be satisfied on s390x.
Package has a Depends on python3-sympy which cannot be satisfied on armel.
Package has a Depends on python3-sympy which cannot be satisfied on mipsel.
Package has a Depends on python3-sympy which cannot be satisfied on i386.
Package has a Depends on python3-sympy which cannot be satisfied on ppc64el.
Package has a Depends on python3-pybind11 (<< 3) which cannot be satisfied on ppc64el.
Package has a Depends on python3-pybind11 (<< 3) which cannot be satisfied on i386.
Package has a Depends on python3-pybind11 (<< 3) which cannot be satisfied on armel.
Package has a Depends on python3-pybind11 (<< 3) which cannot be satisfied on s390x.
Package has a Depends on python3-pybind11 (<< 3) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.

Binary Package: python3-dolfinx-real (Version: 2019.2.0~git20210410.b421249-2)

BTS entry: https://bugs.debian.org/python3-dolfinx-real

Relationships

Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on python3-six which cannot be satisfied on armhf.
Package has a Depends on python3-six which cannot be satisfied on mips64el.
Package has a Depends on python3-six which cannot be satisfied on arm64.
Package has a Depends on python3-six which cannot be satisfied on amd64.
Package has a Depends on python3-ufl (<< 2019.3~) which cannot be satisfied on armhf. python3-ufl 2021.1.0-1 is available.
Package has a Depends on python3-ufl (<< 2019.3~) which cannot be satisfied on arm64. python3-ufl 2021.1.0-1 is available.
Package has a Depends on python3-ufl (<< 2019.3~) which cannot be satisfied on mips64el. python3-ufl 2021.1.0-1 is available.
Package has a Depends on python3-ufl (<< 2019.3~) which cannot be satisfied on amd64. python3-ufl 2021.1.0-1 is available.
Package has a Depends on python3-ply which cannot be satisfied on arm64.
Package has a Depends on python3-ply which cannot be satisfied on mips64el.
Package has a Depends on python3-ply which cannot be satisfied on amd64.
Package has a Depends on python3-ply which cannot be satisfied on armhf.
Package has a Depends on libpetsc-real3.14 (>= 3.14.5+dfsg1) which cannot be satisfied on amd64.
Package has a Depends on libpetsc-real3.14 (>= 3.14.5+dfsg1) which cannot be satisfied on mips64el.
Package has a Depends on libpetsc-real3.14 (>= 3.14.5+dfsg1) which cannot be satisfied on arm64.
Package has a Depends on libpetsc-real3.14 (>= 3.14.5+dfsg1) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on python3-pybind11 (>= 2.6) which cannot be satisfied on arm64.
Package has a Depends on python3-pybind11 (>= 2.6) which cannot be satisfied on mips64el.
Package has a Depends on python3-pybind11 (>= 2.6) which cannot be satisfied on amd64.
Package has a Depends on python3-pybind11 (>= 2.6) which cannot be satisfied on armhf.
Package has a Depends on python3-cffi which cannot be satisfied on armhf.
Package has a Depends on python3-cffi which cannot be satisfied on amd64.
Package has a Depends on python3-cffi which cannot be satisfied on arm64.
Package has a Depends on python3-cffi which cannot be satisfied on mips64el.
Package has a Depends on python3-petsc4py-real (<< 3.15) which cannot be satisfied on arm64. python3-petsc4py-real 3.15.0-1exp1 is available.
Package has a Depends on python3-petsc4py-real (<< 3.15) which cannot be satisfied on mips64el. python3-petsc4py-real 3.15.0-1exp1 is available.
Package has a Depends on python3-petsc4py-real (<< 3.15) which cannot be satisfied on amd64. python3-petsc4py-real 3.15.0-1exp1 is available.
Package has a Depends on python3-petsc4py-real (<< 3.15) which cannot be satisfied on armhf. python3-petsc4py-real 3.15.0-1exp1 is available.
Package has a Depends on python3-mpi4py which cannot be satisfied on armhf.
Package has a Depends on python3-mpi4py which cannot be satisfied on mips64el.
Package has a Depends on python3-mpi4py which cannot be satisfied on arm64.
Package has a Depends on python3-mpi4py which cannot be satisfied on amd64.
Package has a Depends on python3-sympy which cannot be satisfied on arm64.
Package has a Depends on python3-sympy which cannot be satisfied on mips64el.
Package has a Depends on python3-sympy which cannot be satisfied on amd64.
Package has a Depends on python3-sympy which cannot be satisfied on armhf.
Package has a Depends on python3-slepc4py-real (<< 3.15) which cannot be satisfied on armhf. python3-slepc4py-real 3.15.0-1exp1 is available.
Package has a Depends on python3-slepc4py-real (<< 3.15) which cannot be satisfied on mips64el. python3-slepc4py-real 3.15.0-1exp1 is available.
Package has a Depends on python3-slepc4py-real (<< 3.15) which cannot be satisfied on arm64. python3-slepc4py-real 3.15.0-1exp1 is available.
Package has a Depends on python3-slepc4py-real (<< 3.15) which cannot be satisfied on amd64. python3-slepc4py-real 3.15.0-1exp1 is available.
Package has a Depends on python3-pybind11 (<< 3) which cannot be satisfied on armhf.
Package has a Depends on python3-pybind11 (<< 3) which cannot be satisfied on amd64.
Package has a Depends on python3-pybind11 (<< 3) which cannot be satisfied on mips64el.
Package has a Depends on python3-pybind11 (<< 3) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.

Binary Package: libdolfinx-dev (Version: 2019.2.0~git20210304.146860e-2)

BTS entry: https://bugs.debian.org/libdolfinx-dev

Relationships

Package has a Depends on libboost-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-dev which cannot be satisfied on armel.
Package has a Depends on libboost-dev which cannot be satisfied on mipsel.
Package has a Depends on libboost-dev which cannot be satisfied on i386.
Package has a Depends on libboost-dev which cannot be satisfied on ppc64el.
Package has a Depends on libscotch-dev which cannot be satisfied on ppc64el.
Package has a Depends on libscotch-dev which cannot be satisfied on i386.
Package has a Depends on libscotch-dev which cannot be satisfied on mipsel.
Package has a Depends on libscotch-dev which cannot be satisfied on s390x.
Package has a Depends on libscotch-dev which cannot be satisfied on armel.
Package has a Depends on libboost-serialization-dev which cannot be satisfied on i386.
Package has a Depends on libboost-serialization-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-serialization-dev which cannot be satisfied on armel.
Package has a Depends on libboost-serialization-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-serialization-dev which cannot be satisfied on mipsel.
Package has a Depends on libboost-chrono-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-chrono-dev which cannot be satisfied on armel.
Package has a Depends on libboost-chrono-dev which cannot be satisfied on mipsel.
Package has a Depends on libboost-chrono-dev which cannot be satisfied on i386.
Package has a Depends on libboost-chrono-dev which cannot be satisfied on ppc64el.
Package has a Depends on pkg-config which cannot be satisfied on i386.
Package has a Depends on pkg-config which cannot be satisfied on ppc64el.
Package has a Depends on pkg-config which cannot be satisfied on mipsel.
Package has a Depends on pkg-config which cannot be satisfied on s390x.
Package has a Depends on pkg-config which cannot be satisfied on armel.
Package has a Depends on libboost-timer-dev which cannot be satisfied on mipsel.
Package has a Depends on libboost-timer-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-timer-dev which cannot be satisfied on armel.
Package has a Depends on libboost-timer-dev which cannot be satisfied on i386.
Package has a Depends on libboost-timer-dev which cannot be satisfied on ppc64el.
Package has a Depends on libxml2-dev which cannot be satisfied on ppc64el.
Package has a Depends on libxml2-dev which cannot be satisfied on i386.
Package has a Depends on libxml2-dev which cannot be satisfied on s390x.
Package has a Depends on libxml2-dev which cannot be satisfied on armel.
Package has a Depends on libxml2-dev which cannot be satisfied on mipsel.
Package has a Depends on libboost-iostreams-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-iostreams-dev which cannot be satisfied on i386.
Package has a Depends on libboost-iostreams-dev which cannot be satisfied on mipsel.
Package has a Depends on libboost-iostreams-dev which cannot be satisfied on armel.
Package has a Depends on libboost-iostreams-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-program-options-dev which cannot be satisfied on mipsel.
Package has a Depends on libboost-program-options-dev which cannot be satisfied on armel.
Package has a Depends on libboost-program-options-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-program-options-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-program-options-dev which cannot be satisfied on i386.
Package has a Depends on libeigen3-dev which cannot be satisfied on ppc64el.
Package has a Depends on libeigen3-dev which cannot be satisfied on i386.
Package has a Depends on libeigen3-dev which cannot be satisfied on mipsel.
Package has a Depends on libeigen3-dev which cannot be satisfied on s390x.
Package has a Depends on libeigen3-dev which cannot be satisfied on armel.
Package has a Depends on libboost-thread-dev which cannot be satisfied on mipsel.
Package has a Depends on libboost-thread-dev which cannot be satisfied on armel.
Package has a Depends on libboost-thread-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-thread-dev which cannot be satisfied on i386.
Package has a Depends on libboost-thread-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-filesystem-dev which cannot be satisfied on i386.
Package has a Depends on libboost-filesystem-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-filesystem-dev which cannot be satisfied on armel.
Package has a Depends on libboost-filesystem-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-filesystem-dev which cannot be satisfied on mipsel.
Package has a Depends on libboost-mpi-dev which cannot be satisfied on armel.
Package has a Depends on libboost-mpi-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-mpi-dev which cannot be satisfied on mipsel.
Package has a Depends on libboost-mpi-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-mpi-dev which cannot be satisfied on i386.
Package has a Depends on libboost-math-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-math-dev which cannot be satisfied on i386.
Package has a Depends on libboost-math-dev which cannot be satisfied on mipsel.
Package has a Depends on libboost-math-dev which cannot be satisfied on armel.
Package has a Depends on libboost-math-dev which cannot be satisfied on s390x.
Package has a Depends on cmake (>= 3.12) which cannot be satisfied on i386.
Package has a Depends on cmake (>= 3.12) which cannot be satisfied on ppc64el.
Package has a Depends on cmake (>= 3.12) which cannot be satisfied on mipsel.
Package has a Depends on cmake (>= 3.12) which cannot be satisfied on armel.
Package has a Depends on cmake (>= 3.12) which cannot be satisfied on s390x.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on g++ which cannot be satisfied on s390x. At least one of g++ | c++-compiler can be satisfied however.

Binary Package: libdolfinx-dev (Version: 2019.2.0~git20210410.b421249-2)

BTS entry: https://bugs.debian.org/libdolfinx-dev

Relationships

Package has a Depends on libboost-timer-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-timer-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-timer-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-timer-dev which cannot be satisfied on armhf.
Package has a Depends on pkg-config which cannot be satisfied on armhf.
Package has a Depends on pkg-config which cannot be satisfied on amd64.
Package has a Depends on pkg-config which cannot be satisfied on arm64.
Package has a Depends on pkg-config which cannot be satisfied on mips64el.
Package has a Depends on libxml2-dev which cannot be satisfied on amd64.
Package has a Depends on libxml2-dev which cannot be satisfied on mips64el.
Package has a Depends on libxml2-dev which cannot be satisfied on arm64.
Package has a Depends on libxml2-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-chrono-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-chrono-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-chrono-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-chrono-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-dev which cannot be satisfied on armhf.
Package has a Depends on libscotch-dev which cannot be satisfied on armhf.
Package has a Depends on libscotch-dev which cannot be satisfied on mips64el.
Package has a Depends on libscotch-dev which cannot be satisfied on arm64.
Package has a Depends on libscotch-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-serialization-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-serialization-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-serialization-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-serialization-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-mpi-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-mpi-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-mpi-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-mpi-dev which cannot be satisfied on armhf.
Package has a Depends on cmake (>= 3.12) which cannot be satisfied on mips64el.
Package has a Depends on cmake (>= 3.12) which cannot be satisfied on arm64.
Package has a Depends on cmake (>= 3.12) which cannot be satisfied on amd64.
Package has a Depends on cmake (>= 3.12) which cannot be satisfied on armhf.
Package has a Depends on libboost-math-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-math-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-math-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-math-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-program-options-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-program-options-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-program-options-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-program-options-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-iostreams-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-iostreams-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-iostreams-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-iostreams-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-filesystem-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-filesystem-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-filesystem-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-filesystem-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-thread-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-thread-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-thread-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-thread-dev which cannot be satisfied on arm64.
Package has a Depends on libeigen3-dev which cannot be satisfied on arm64.
Package has a Depends on libeigen3-dev which cannot be satisfied on mips64el.
Package has a Depends on libeigen3-dev which cannot be satisfied on amd64.
Package has a Depends on libeigen3-dev which cannot be satisfied on armhf.

Binary Package: libdolfinx-real2019.2 (Version: 2019.2.0~git20210410.b421249-2)

BTS entry: https://bugs.debian.org/libdolfinx-real2019.2

Relationships

Package has a Depends on libboost-timer1.74.0 (>= 1.74.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-timer1.74.0 (>= 1.74.0) which cannot be satisfied on mips64el.
Package has a Depends on libboost-timer1.74.0 (>= 1.74.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-timer1.74.0 (>= 1.74.0) which cannot be satisfied on armhf.
Package has a Depends on libptscotch-6.1 (>= 6.1.0) which cannot be satisfied on armhf.
Package has a Depends on libptscotch-6.1 (>= 6.1.0) which cannot be satisfied on amd64.
Package has a Depends on libptscotch-6.1 (>= 6.1.0) which cannot be satisfied on arm64.
Package has a Depends on libptscotch-6.1 (>= 6.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libhdf5-openmpi-103-1 (>= 1.10.5) which cannot be satisfied on armhf.
Package has a Depends on libhdf5-openmpi-103-1 (>= 1.10.5) which cannot be satisfied on arm64.
Package has a Depends on libhdf5-openmpi-103-1 (>= 1.10.5) which cannot be satisfied on mips64el.
Package has a Depends on libhdf5-openmpi-103-1 (>= 1.10.5) which cannot be satisfied on amd64.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on mips64el.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libslepc-real3.14 (>= 3.14.2+dfsg1) which cannot be satisfied on amd64.
Package has a Depends on libslepc-real3.14 (>= 3.14.2+dfsg1) which cannot be satisfied on arm64.
Package has a Depends on libslepc-real3.14 (>= 3.14.2+dfsg1) which cannot be satisfied on mips64el.
Package has a Depends on libslepc-real3.14 (>= 3.14.2+dfsg1) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libpetsc-real3.14 (>= 3.14.5+dfsg1) which cannot be satisfied on armhf.
Package has a Depends on libpetsc-real3.14 (>= 3.14.5+dfsg1) which cannot be satisfied on amd64.
Package has a Depends on libpetsc-real3.14 (>= 3.14.5+dfsg1) which cannot be satisfied on mips64el.
Package has a Depends on libpetsc-real3.14 (>= 3.14.5+dfsg1) which cannot be satisfied on arm64.

Binary Package: libdolfinx-real2019.2 (Version: 2019.2.0~git20210304.146860e-2)

BTS entry: https://bugs.debian.org/libdolfinx-real2019.2

Relationships

Package has a Depends on libboost-timer1.74.0 (>= 1.74.0) which cannot be satisfied on i386.
Package has a Depends on libboost-timer1.74.0 (>= 1.74.0) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-timer1.74.0 (>= 1.74.0) which cannot be satisfied on mipsel.
Package has a Depends on libboost-timer1.74.0 (>= 1.74.0) which cannot be satisfied on s390x.
Package has a Depends on libboost-timer1.74.0 (>= 1.74.0) which cannot be satisfied on armel.
Package has a Depends on libpetsc-real3.14 (>= 3.14.4+dfsg1) which cannot be satisfied on ppc64el.
Package has a Depends on libpetsc-real3.14 (>= 3.14.4+dfsg1) which cannot be satisfied on i386.
Package has a Depends on libpetsc-real3.14 (>= 3.14.4+dfsg1) which cannot be satisfied on mipsel.
Package has a Depends on libpetsc-real3.14 (>= 3.14.4+dfsg1) which cannot be satisfied on s390x.
Package has a Depends on libpetsc-real3.14 (>= 3.14.4+dfsg1) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libptscotch-6.1 (>= 6.1.0) which cannot be satisfied on mipsel.
Package has a Depends on libptscotch-6.1 (>= 6.1.0) which cannot be satisfied on armel.
Package has a Depends on libptscotch-6.1 (>= 6.1.0) which cannot be satisfied on s390x.
Package has a Depends on libptscotch-6.1 (>= 6.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libptscotch-6.1 (>= 6.1.0) which cannot be satisfied on i386.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on i386.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on armel.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on s390x.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on mipsel.
Package has a Depends on libhdf5-openmpi-103-1 (>= 1.10.5) which cannot be satisfied on armel.
Package has a Depends on libhdf5-openmpi-103-1 (>= 1.10.5) which cannot be satisfied on s390x.
Package has a Depends on libhdf5-openmpi-103-1 (>= 1.10.5) which cannot be satisfied on mipsel.
Package has a Depends on libhdf5-openmpi-103-1 (>= 1.10.5) which cannot be satisfied on ppc64el.
Package has a Depends on libhdf5-openmpi-103-1 (>= 1.10.5) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libslepc-real3.14 (>= 3.14.2+dfsg1) which cannot be satisfied on mipsel.
Package has a Depends on libslepc-real3.14 (>= 3.14.2+dfsg1) which cannot be satisfied on armel.
Package has a Depends on libslepc-real3.14 (>= 3.14.2+dfsg1) which cannot be satisfied on s390x.
Package has a Depends on libslepc-real3.14 (>= 3.14.2+dfsg1) which cannot be satisfied on i386.
Package has a Depends on libslepc-real3.14 (>= 3.14.2+dfsg1) which cannot be satisfied on ppc64el.


Last updated: Mon Jun 21 15:25:03 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS