Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid bookworm buster

Problems for source package dolphin-emu

Current Source Version: 5.0-20347+dfsg-1
Current Maintainer: Debian Games Team <pkg-games-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:dolphin-emu

BuildDepends

Package declares a build time dependency on libxxhash-dev which cannot be satisfied on amd64.
Package declares a build time dependency on libxxhash-dev which cannot be satisfied on arm64.
Package declares a build time dependency on libpulse-dev which cannot be satisfied on arm64.
Package declares a build time dependency on libpulse-dev which cannot be satisfied on amd64.
Package declares a build time dependency on libminiupnpc-dev (>= 1.7) which cannot be satisfied on amd64.
Package declares a build time dependency on libminiupnpc-dev (>= 1.7) which cannot be satisfied on arm64.
Package declares a build time dependency on libcurl4-openssl-dev which cannot be satisfied on arm64.
Package declares a build time dependency on libcurl4-openssl-dev which cannot be satisfied on amd64.
Package declares a build time dependency on portaudio19-dev which cannot be satisfied on arm64.
Package declares a build time dependency on portaudio19-dev which cannot be satisfied on amd64.
Package declares a build time dependency on libzstd-dev which cannot be satisfied on arm64.
Package declares a build time dependency on libzstd-dev which cannot be satisfied on amd64.
Package declares a build time dependency on libxrandr-dev which cannot be satisfied on arm64.
Package declares a build time dependency on libxrandr-dev which cannot be satisfied on amd64.
Package declares a build time dependency on libgl-dev which cannot be satisfied on arm64.
Package declares a build time dependency on libgl-dev which cannot be satisfied on amd64.
Package declares a build time dependency on libimgui-dev which cannot be satisfied on amd64.
Package declares a build time dependency on libimgui-dev which cannot be satisfied on arm64.
Package declares a build time dependency on liblzo2-dev which cannot be satisfied on amd64.
Package declares a build time dependency on liblzo2-dev which cannot be satisfied on arm64.
Package declares a build time dependency on zlib1g-dev which cannot be satisfied on amd64.
Package declares a build time dependency on zlib1g-dev which cannot be satisfied on arm64.
Package declares a build time dependency on gettext which cannot be satisfied on amd64.
Package declares a build time dependency on gettext which cannot be satisfied on arm64.
Package declares a build time dependency on libbz2-dev which cannot be satisfied on arm64.
Package declares a build time dependency on libbz2-dev which cannot be satisfied on amd64.
Package declares a build time dependency on libao-dev which cannot be satisfied on amd64.
Package declares a build time dependency on libao-dev which cannot be satisfied on arm64.
Package declares a build time dependency on libsystemd-dev which cannot be satisfied on arm64.
Package declares a build time dependency on libsystemd-dev which cannot be satisfied on amd64.
Package declares a build time dependency on glslang-dev which cannot be satisfied on arm64.
Package declares a build time dependency on glslang-dev which cannot be satisfied on amd64.
Package declares a build time dependency on cmake which cannot be satisfied on arm64.
Package declares a build time dependency on cmake which cannot be satisfied on amd64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on amd64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on arm64.
Package declares a build time dependency on liblz4-dev which cannot be satisfied on amd64.
Package declares a build time dependency on liblz4-dev which cannot be satisfied on arm64.
Package declares a build time dependency on libspng-dev which cannot be satisfied on arm64.
Package declares a build time dependency on libspng-dev which cannot be satisfied on amd64.
Package declares a build time dependency on libopenal-dev which cannot be satisfied on amd64.
Package declares a build time dependency on libopenal-dev which cannot be satisfied on arm64.
Package declares a build time dependency on lsb-release which cannot be satisfied on arm64.
Package declares a build time dependency on lsb-release which cannot be satisfied on amd64.
Package declares a build time dependency on libcubeb-dev which cannot be satisfied on amd64.
Package declares a build time dependency on libcubeb-dev which cannot be satisfied on arm64.
Package declares a build time dependency on libpugixml-dev which cannot be satisfied on amd64.
Package declares a build time dependency on libpugixml-dev which cannot be satisfied on arm64.
Package declares a build time dependency on libenet-dev which cannot be satisfied on arm64.
Package declares a build time dependency on libenet-dev which cannot be satisfied on amd64.
Package declares a build time dependency on libbluetooth-dev which cannot be satisfied on amd64.
Package declares a build time dependency on libbluetooth-dev which cannot be satisfied on arm64.
Package declares a build time dependency on libsfml-dev (>= 2.1) which cannot be satisfied on arm64.
Package declares a build time dependency on libsfml-dev (>= 2.1) which cannot be satisfied on amd64.
Package declares a build time dependency on libgtest-dev which cannot be satisfied on arm64.
Package declares a build time dependency on libgtest-dev which cannot be satisfied on amd64.
Package declares a build time dependency on liblzma-dev which cannot be satisfied on arm64.
Package declares a build time dependency on liblzma-dev which cannot be satisfied on amd64.
Package declares a build time dependency on libevdev-dev which cannot be satisfied on amd64.
Package declares a build time dependency on libevdev-dev which cannot be satisfied on arm64.
Package declares a build time dependency on libvulkan-memory-allocator-dev which cannot be satisfied on amd64.
Package declares a build time dependency on libvulkan-memory-allocator-dev which cannot be satisfied on arm64.
Package declares a build time dependency on libmgba-dev (>= 0.10.0) which cannot be satisfied on amd64.
Package declares a build time dependency on libmgba-dev (>= 0.10.0) which cannot be satisfied on arm64.
Package declares a build time dependency on libvulkan-dev which cannot be satisfied on arm64.
Package declares a build time dependency on libvulkan-dev which cannot be satisfied on amd64.
Package declares a build time dependency on libx11-dev which cannot be satisfied on amd64.
Package declares a build time dependency on libx11-dev which cannot be satisfied on arm64.
Package declares a build time dependency on libusb-1.0-0-dev which cannot be satisfied on amd64.
Package declares a build time dependency on libusb-1.0-0-dev which cannot be satisfied on arm64.
Package declares a build time dependency on libudev-dev which cannot be satisfied on amd64.
Package declares a build time dependency on libudev-dev which cannot be satisfied on arm64.
Package declares a build time dependency on libasound2-dev which cannot be satisfied on arm64.
Package declares a build time dependency on libasound2-dev which cannot be satisfied on amd64.
Package declares a build time dependency on libegl-dev which cannot be satisfied on amd64.
Package declares a build time dependency on libegl-dev which cannot be satisfied on arm64.
Package declares a build time dependency on libxi-dev (>= 2:1.5) which cannot be satisfied on amd64.
Package declares a build time dependency on libxi-dev (>= 2:1.5) which cannot be satisfied on arm64.
Package declares a build time dependency on libhidapi-dev which cannot be satisfied on arm64.
Package declares a build time dependency on libhidapi-dev which cannot be satisfied on amd64.
Package declares a build time dependency on libsoil-dev which cannot be satisfied on amd64.
Package declares a build time dependency on libsoil-dev which cannot be satisfied on arm64.

Binary Package: dolphin-emu (Version: 5.0-20347+dfsg-1)

BTS entry: https://bugs.debian.org/dolphin-emu

Relationships

Package has a Depends on libavcodec60 (>= 7:6.0) which cannot be satisfied on amd64.
Package has a Depends on libavcodec60 (>= 7:6.0) which cannot be satisfied on arm64.
Package has a Depends on libstb0 (>= 0.0~git20180212.15.e6afb9c) which cannot be satisfied on amd64.
Package has a Depends on libstb0 (>= 0.0~git20180212.15.e6afb9c) which cannot be satisfied on arm64.
Package has a Depends on libhidapi-hidraw0 (>= 0.8.0~rc1+git20140201.3a66d4e+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libhidapi-hidraw0 (>= 0.8.0~rc1+git20140201.3a66d4e+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libxxhash0 (>= 0.6.5) which cannot be satisfied on arm64.
Package has a Depends on libxxhash0 (>= 0.6.5) which cannot be satisfied on amd64.
Package has a Depends on libcurl4 (>= 7.16.2) which cannot be satisfied on arm64.
Package has a Depends on libcurl4 (>= 7.16.2) which cannot be satisfied on amd64.
Package has a Depends on liblzo2-2 (>= 2.02) which cannot be satisfied on arm64.
Package has a Depends on liblzo2-2 (>= 2.02) which cannot be satisfied on amd64.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on arm64.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.11.dfsg) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.11.dfsg) which cannot be satisfied on arm64.
Package has a Depends on libxi6 (>= 2:1.2.99.4) which cannot be satisfied on arm64.
Package has a Depends on libxi6 (>= 2:1.2.99.4) which cannot be satisfied on amd64.
Package has a Depends on libavutil58 (>= 7:6.0) which cannot be satisfied on arm64.
Package has a Depends on libavutil58 (>= 7:6.0) which cannot be satisfied on amd64.
Package has a Depends on libx11-6 (>= 2:1.2.99.901) which cannot be satisfied on arm64.
Package has a Depends on libx11-6 (>= 2:1.2.99.901) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libmbedtls14 (>= 2.28.0) which cannot be satisfied on amd64.
Package has a Depends on libmbedtls14 (>= 2.28.0) which cannot be satisfied on arm64.
Package has a Depends on libsfml-system2.6 (>= 2.6.1+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libsfml-system2.6 (>= 2.6.1+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libavformat60 (>= 7:6.0) which cannot be satisfied on arm64.
Package has a Depends on libavformat60 (>= 7:6.0) which cannot be satisfied on amd64.
Package has a Depends on libsfml-network2.6 (>= 2.6.1+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libsfml-network2.6 (>= 2.6.1+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libevdev2 (>= 0.9.1) which cannot be satisfied on amd64.
Package has a Depends on libevdev2 (>= 0.9.1) which cannot be satisfied on arm64.
Package has a Depends on libpugixml1v5 (>= 1.7) which cannot be satisfied on amd64.
Package has a Depends on libpugixml1v5 (>= 1.7) which cannot be satisfied on arm64.
Package has a Depends on libbluetooth3 (>= 4.91) which cannot be satisfied on arm64.
Package has a Depends on libbluetooth3 (>= 4.91) which cannot be satisfied on amd64.
Package has a Depends on liblz4-1 (>= 0.0~r130) which cannot be satisfied on amd64.
Package has a Depends on liblz4-1 (>= 0.0~r130) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 4.5) which cannot be satisfied on arm64.
Package has a Depends on libenet7 which cannot be satisfied on arm64.
Package has a Depends on libenet7 which cannot be satisfied on amd64.
Package has a Depends on libminiupnpc17 (>= 1.9.20140610) which cannot be satisfied on arm64.
Package has a Depends on libminiupnpc17 (>= 1.9.20140610) which cannot be satisfied on amd64.
Package has a Depends on libmbedx509-1 (>= 2.28.0) which cannot be satisfied on amd64.
Package has a Depends on libmbedx509-1 (>= 2.28.0) which cannot be satisfied on arm64.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on amd64.
Package has a Depends on libpulse0 (>= 0.99.1) which cannot be satisfied on arm64.
Package has a Depends on libcubeb0 (>= 0.0~git20210801.6ce9596) which cannot be satisfied on arm64.
Package has a Depends on libcubeb0 (>= 0.0~git20210801.6ce9596) which cannot be satisfied on amd64.
Package has a Depends on libmgba0.10 (>= 0.10.2+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libmgba0.10 (>= 0.10.2+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libglx0 which cannot be satisfied on arm64.
Package has a Depends on libglx0 which cannot be satisfied on amd64.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.21) which cannot be satisfied on arm64.
Package has a Depends on libusb-1.0-0 (>= 2:1.0.21) which cannot be satisfied on amd64.
Package has a Depends on libegl1 which cannot be satisfied on arm64.
Package has a Depends on libegl1 which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libbz2-1.0 which cannot be satisfied on arm64.
Package has a Depends on libbz2-1.0 which cannot be satisfied on amd64.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on arm64.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on amd64.
Package has a Depends on libxrandr2 (>= 2:1.2.99.2) which cannot be satisfied on arm64.
Package has a Depends on libxrandr2 (>= 2:1.2.99.2) which cannot be satisfied on amd64.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on amd64.
Package has a Depends on libudev1 (>= 183) which cannot be satisfied on arm64.
Package has a Depends on libmbedcrypto7 (>= 2.28.0) which cannot be satisfied on arm64.
Package has a Depends on libmbedcrypto7 (>= 2.28.0) which cannot be satisfied on amd64.
Package has a Depends on libswscale7 (>= 7:6.0) which cannot be satisfied on arm64.
Package has a Depends on libswscale7 (>= 7:6.0) which cannot be satisfied on amd64.
Package has a Depends on libopengl0 which cannot be satisfied on amd64.
Package has a Depends on libopengl0 which cannot be satisfied on arm64.
Package has a Depends on libspng0 (>= 0.7.3) which cannot be satisfied on arm64.
Package has a Depends on libspng0 (>= 0.7.3) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.4) which cannot be satisfied on amd64.

Binary Package: dolphin-emu-data (Version: 5.0-20347+dfsg-1)

BTS entry: https://bugs.debian.org/dolphin-emu-data

Relationships

Package has a Suggests on dolphin-emu which cannot be satisfied on mips64el.
Package has a Suggests on dolphin-emu which cannot be satisfied on armel.
Package has a Suggests on dolphin-emu which cannot be satisfied on ppc64el.
Package has a Suggests on dolphin-emu which cannot be satisfied on i386.
Package has a Suggests on dolphin-emu which cannot be satisfied on armhf.
Package has a Suggests on dolphin-emu which cannot be satisfied on s390x.


Last updated: Sun Apr 14 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS