Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package emacs-ivy

Current Source Version: 0.13.4-1~exp1
Current Maintainer: Debian Emacsen team <debian-emacsen@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:emacs-ivy

BuildDepends

Package declares a build time dependency on texinfo <!nodoc> which cannot be satisfied on s390x. Package emacs-ivy does not exist on s390x.
Package declares a build time dependency on texinfo <!nodoc> which cannot be satisfied on armel. Package emacs-ivy does not exist on armel.
Package declares a build time dependency on texinfo <!nodoc> which cannot be satisfied on i386. Package emacs-ivy does not exist on i386.
Package declares a build time dependency on texinfo <!nodoc> which cannot be satisfied on armhf. Package emacs-ivy does not exist on armhf.
Package declares a build time dependency on texinfo <!nodoc> which cannot be satisfied on amd64. Package emacs-ivy does not exist on amd64.
Package declares a build time dependency on texinfo <!nodoc> which cannot be satisfied on mipsel. Package emacs-ivy does not exist on mipsel.
Package declares a build time dependency on texinfo <!nodoc> which cannot be satisfied on mips64el. Package emacs-ivy does not exist on mips64el.
Package declares a build time dependency on texinfo <!nodoc> which cannot be satisfied on arm64. Package emacs-ivy does not exist on arm64.
Package declares a build time dependency on texinfo <!nodoc> which cannot be satisfied on ppc64el. Package emacs-ivy does not exist on ppc64el.
Package declares a build time dependency on dh-elpa which cannot be satisfied on s390x. Package emacs-ivy does not exist on s390x.
Package declares a build time dependency on dh-elpa which cannot be satisfied on armel. Package emacs-ivy does not exist on armel.
Package declares a build time dependency on dh-elpa which cannot be satisfied on i386. Package emacs-ivy does not exist on i386.
Package declares a build time dependency on dh-elpa which cannot be satisfied on armhf. Package emacs-ivy does not exist on armhf.
Package declares a build time dependency on dh-elpa which cannot be satisfied on amd64. Package emacs-ivy does not exist on amd64.
Package declares a build time dependency on dh-elpa which cannot be satisfied on mips64el. Package emacs-ivy does not exist on mips64el.
Package declares a build time dependency on dh-elpa which cannot be satisfied on mipsel. Package emacs-ivy does not exist on mipsel.
Package declares a build time dependency on dh-elpa which cannot be satisfied on arm64. Package emacs-ivy does not exist on arm64.
Package declares a build time dependency on dh-elpa which cannot be satisfied on ppc64el. Package emacs-ivy does not exist on ppc64el.
Package declares a build time dependency on elpa-wgrep which cannot be satisfied on amd64. Package emacs-ivy does not exist on amd64.
Package declares a build time dependency on elpa-wgrep which cannot be satisfied on mips64el. Package emacs-ivy does not exist on mips64el.
Package declares a build time dependency on elpa-wgrep which cannot be satisfied on mipsel. Package emacs-ivy does not exist on mipsel.
Package declares a build time dependency on elpa-wgrep which cannot be satisfied on arm64. Package emacs-ivy does not exist on arm64.
Package declares a build time dependency on elpa-wgrep which cannot be satisfied on ppc64el. Package emacs-ivy does not exist on ppc64el.
Package declares a build time dependency on elpa-wgrep which cannot be satisfied on s390x. Package emacs-ivy does not exist on s390x.
Package declares a build time dependency on elpa-wgrep which cannot be satisfied on armel. Package emacs-ivy does not exist on armel.
Package declares a build time dependency on elpa-wgrep which cannot be satisfied on i386. Package emacs-ivy does not exist on i386.
Package declares a build time dependency on elpa-wgrep which cannot be satisfied on armhf. Package emacs-ivy does not exist on armhf.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on armhf. Package emacs-ivy does not exist on armhf.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on i386. Package emacs-ivy does not exist on i386.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on s390x. Package emacs-ivy does not exist on s390x.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on armel. Package emacs-ivy does not exist on armel.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on arm64. Package emacs-ivy does not exist on arm64.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on ppc64el. Package emacs-ivy does not exist on ppc64el.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on mips64el. Package emacs-ivy does not exist on mips64el.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on mipsel. Package emacs-ivy does not exist on mipsel.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on amd64. Package emacs-ivy does not exist on amd64.

Binary Package: elpa-ivy-hydra (Version: 0.13.4-1~exp1)

BTS entry: https://bugs.debian.org/elpa-ivy-hydra

Relationships

Package has a Depends on dh-elpa-helper which cannot be satisfied on ppc64el.
Package has a Depends on dh-elpa-helper which cannot be satisfied on arm64.
Package has a Depends on dh-elpa-helper which cannot be satisfied on amd64.
Package has a Depends on dh-elpa-helper which cannot be satisfied on mipsel.
Package has a Depends on dh-elpa-helper which cannot be satisfied on mips64el.
Package has a Depends on dh-elpa-helper which cannot be satisfied on armhf.
Package has a Depends on dh-elpa-helper which cannot be satisfied on s390x.
Package has a Depends on dh-elpa-helper which cannot be satisfied on armel.
Package has a Depends on dh-elpa-helper which cannot be satisfied on i386.
Package has a Depends on emacsen-common which cannot be satisfied on mipsel.
Package has a Depends on emacsen-common which cannot be satisfied on mips64el.
Package has a Depends on emacsen-common which cannot be satisfied on amd64.
Package has a Depends on emacsen-common which cannot be satisfied on ppc64el.
Package has a Depends on emacsen-common which cannot be satisfied on arm64.
Package has a Depends on emacsen-common which cannot be satisfied on i386.
Package has a Depends on emacsen-common which cannot be satisfied on armel.
Package has a Depends on emacsen-common which cannot be satisfied on s390x.
Package has a Depends on emacsen-common which cannot be satisfied on armhf.
Package has a Depends on elpa-hydra (>= 0.15.0) which cannot be satisfied on s390x.
Package has a Depends on elpa-hydra (>= 0.15.0) which cannot be satisfied on armel.
Package has a Depends on elpa-hydra (>= 0.15.0) which cannot be satisfied on i386.
Package has a Depends on elpa-hydra (>= 0.15.0) which cannot be satisfied on armhf.
Package has a Depends on elpa-hydra (>= 0.15.0) which cannot be satisfied on amd64.
Package has a Depends on elpa-hydra (>= 0.15.0) which cannot be satisfied on mipsel.
Package has a Depends on elpa-hydra (>= 0.15.0) which cannot be satisfied on mips64el.
Package has a Depends on elpa-hydra (>= 0.15.0) which cannot be satisfied on ppc64el.
Package has a Depends on elpa-hydra (>= 0.15.0) which cannot be satisfied on arm64.

Binary Package: elpa-swiper (Version: 0.13.4-1~exp1)

BTS entry: https://bugs.debian.org/elpa-swiper

Relationships

Package has a Depends on emacsen-common which cannot be satisfied on s390x.
Package has a Depends on emacsen-common which cannot be satisfied on armel.
Package has a Depends on emacsen-common which cannot be satisfied on i386.
Package has a Depends on emacsen-common which cannot be satisfied on armhf.
Package has a Depends on emacsen-common which cannot be satisfied on amd64.
Package has a Depends on emacsen-common which cannot be satisfied on mips64el.
Package has a Depends on emacsen-common which cannot be satisfied on mipsel.
Package has a Depends on emacsen-common which cannot be satisfied on ppc64el.
Package has a Depends on emacsen-common which cannot be satisfied on arm64.
Package has a Depends on dh-elpa-helper which cannot be satisfied on s390x.
Package has a Depends on dh-elpa-helper which cannot be satisfied on armel.
Package has a Depends on dh-elpa-helper which cannot be satisfied on i386.
Package has a Depends on dh-elpa-helper which cannot be satisfied on armhf.
Package has a Depends on dh-elpa-helper which cannot be satisfied on amd64.
Package has a Depends on dh-elpa-helper which cannot be satisfied on mips64el.
Package has a Depends on dh-elpa-helper which cannot be satisfied on mipsel.
Package has a Depends on dh-elpa-helper which cannot be satisfied on ppc64el.
Package has a Depends on dh-elpa-helper which cannot be satisfied on arm64.

Binary Package: elpa-ivy (Version: 0.13.4-1~exp1)

BTS entry: https://bugs.debian.org/elpa-ivy

Relationships

Package has a Depends on emacsen-common which cannot be satisfied on amd64.
Package has a Depends on emacsen-common which cannot be satisfied on mipsel.
Package has a Depends on emacsen-common which cannot be satisfied on mips64el.
Package has a Depends on emacsen-common which cannot be satisfied on arm64.
Package has a Depends on emacsen-common which cannot be satisfied on ppc64el.
Package has a Depends on emacsen-common which cannot be satisfied on armel.
Package has a Depends on emacsen-common which cannot be satisfied on s390x.
Package has a Depends on emacsen-common which cannot be satisfied on i386.
Package has a Depends on emacsen-common which cannot be satisfied on armhf.
Package has a Depends on dh-elpa-helper which cannot be satisfied on ppc64el.
Package has a Depends on dh-elpa-helper which cannot be satisfied on arm64.
Package has a Depends on dh-elpa-helper which cannot be satisfied on mips64el.
Package has a Depends on dh-elpa-helper which cannot be satisfied on mipsel.
Package has a Depends on dh-elpa-helper which cannot be satisfied on amd64.
Package has a Depends on dh-elpa-helper which cannot be satisfied on armhf.
Package has a Depends on dh-elpa-helper which cannot be satisfied on i386.
Package has a Depends on dh-elpa-helper which cannot be satisfied on armel.
Package has a Depends on dh-elpa-helper which cannot be satisfied on s390x.
Package has a Recommends on emacs (>= 46.0) which cannot be satisfied on arm64.
Package has a Recommends on emacs (>= 46.0) which cannot be satisfied on ppc64el.
Package has a Recommends on emacs (>= 46.0) which cannot be satisfied on mipsel.
Package has a Recommends on emacs (>= 46.0) which cannot be satisfied on mips64el.
Package has a Recommends on emacs (>= 46.0) which cannot be satisfied on amd64.
Package has a Recommends on emacs (>= 46.0) which cannot be satisfied on armhf.
Package has a Recommends on emacs (>= 46.0) which cannot be satisfied on i386.
Package has a Recommends on emacs (>= 46.0) which cannot be satisfied on s390x.
Package has a Recommends on emacs (>= 46.0) which cannot be satisfied on armel.
Package has a Suggests on elpa-avy which cannot be satisfied on arm64.
Package has a Suggests on elpa-avy which cannot be satisfied on ppc64el.
Package has a Suggests on elpa-avy which cannot be satisfied on amd64.
Package has a Suggests on elpa-avy which cannot be satisfied on mips64el.
Package has a Suggests on elpa-avy which cannot be satisfied on mipsel.
Package has a Suggests on elpa-avy which cannot be satisfied on armhf.
Package has a Suggests on elpa-avy which cannot be satisfied on s390x.
Package has a Suggests on elpa-avy which cannot be satisfied on armel.
Package has a Suggests on elpa-avy which cannot be satisfied on i386.
Package has a Suggests on elpa-flx which cannot be satisfied on armel.
Package has a Suggests on elpa-flx which cannot be satisfied on s390x.
Package has a Suggests on elpa-flx which cannot be satisfied on i386.
Package has a Suggests on elpa-flx which cannot be satisfied on armhf.
Package has a Suggests on elpa-flx which cannot be satisfied on amd64.
Package has a Suggests on elpa-flx which cannot be satisfied on mipsel.
Package has a Suggests on elpa-flx which cannot be satisfied on mips64el.
Package has a Suggests on elpa-flx which cannot be satisfied on arm64.
Package has a Suggests on elpa-flx which cannot be satisfied on ppc64el.

Binary Package: elpa-counsel (Version: 0.13.4-1~exp1)

BTS entry: https://bugs.debian.org/elpa-counsel

Relationships

Package has a Depends on dh-elpa-helper which cannot be satisfied on armhf.
Package has a Depends on dh-elpa-helper which cannot be satisfied on armel.
Package has a Depends on dh-elpa-helper which cannot be satisfied on s390x.
Package has a Depends on dh-elpa-helper which cannot be satisfied on i386.
Package has a Depends on dh-elpa-helper which cannot be satisfied on arm64.
Package has a Depends on dh-elpa-helper which cannot be satisfied on ppc64el.
Package has a Depends on dh-elpa-helper which cannot be satisfied on amd64.
Package has a Depends on dh-elpa-helper which cannot be satisfied on mipsel.
Package has a Depends on dh-elpa-helper which cannot be satisfied on mips64el.
Package has a Depends on emacsen-common which cannot be satisfied on arm64.
Package has a Depends on emacsen-common which cannot be satisfied on ppc64el.
Package has a Depends on emacsen-common which cannot be satisfied on mips64el.
Package has a Depends on emacsen-common which cannot be satisfied on mipsel.
Package has a Depends on emacsen-common which cannot be satisfied on amd64.
Package has a Depends on emacsen-common which cannot be satisfied on armhf.
Package has a Depends on emacsen-common which cannot be satisfied on i386.
Package has a Depends on emacsen-common which cannot be satisfied on armel.
Package has a Depends on emacsen-common which cannot be satisfied on s390x.
Package has a Recommends on elpa-smex which cannot be satisfied on armhf.
Package has a Recommends on elpa-smex which cannot be satisfied on s390x.
Package has a Recommends on elpa-smex which cannot be satisfied on armel.
Package has a Recommends on elpa-smex which cannot be satisfied on i386.
Package has a Recommends on elpa-smex which cannot be satisfied on ppc64el.
Package has a Recommends on elpa-smex which cannot be satisfied on arm64.
Package has a Recommends on elpa-smex which cannot be satisfied on amd64.
Package has a Recommends on elpa-smex which cannot be satisfied on mipsel.
Package has a Recommends on elpa-smex which cannot be satisfied on mips64el.


Last updated: Thu Jun 24 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS