Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental stretch jessie

Problems for source package epiphany-browser

Current Source Version: 40.2-1
Current Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:epiphany-browser

Binary Package: epiphany-browser (Version: 40.2-1)

BTS entry: https://bugs.debian.org/epiphany-browser

Relationships

Package has a Depends on libatk1.0-0 (>= 1.12.4) which cannot be satisfied on s390x.
Package has a Depends on libatk1.0-0 (>= 1.12.4) which cannot be satisfied on amd64.
Package has a Depends on libatk1.0-0 (>= 1.12.4) which cannot be satisfied on ppc64el.
Package has a Depends on libatk1.0-0 (>= 1.12.4) which cannot be satisfied on mipsel.
Package has a Depends on libatk1.0-0 (>= 1.12.4) which cannot be satisfied on arm64.
Package has a Depends on libatk1.0-0 (>= 1.12.4) which cannot be satisfied on i386.
Package has a Depends on libatk1.0-0 (>= 1.12.4) which cannot be satisfied on mips64el.
Package has a Depends on libatk1.0-0 (>= 1.12.4) which cannot be satisfied on armhf.
Package has a Depends on libatk1.0-0 (>= 1.12.4) which cannot be satisfied on armel.
Package has a Depends on libhogweed6 (>= 3.4) which cannot be satisfied on armel.
Package has a Depends on libhogweed6 (>= 3.4) which cannot be satisfied on mips64el.
Package has a Depends on libhogweed6 (>= 3.4) which cannot be satisfied on armhf.
Package has a Depends on libhogweed6 (>= 3.4) which cannot be satisfied on i386.
Package has a Depends on libhogweed6 (>= 3.4) which cannot be satisfied on arm64.
Package has a Depends on libhogweed6 (>= 3.4) which cannot be satisfied on ppc64el.
Package has a Depends on libhogweed6 (>= 3.4) which cannot be satisfied on mipsel.
Package has a Depends on libhogweed6 (>= 3.4) which cannot be satisfied on amd64.
Package has a Depends on libhogweed6 (>= 3.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.25) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.25) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.25) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.25) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.25) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.25) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.25) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.25) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.25) which cannot be satisfied on armel.
Package has a Depends on libjson-glib-1.0-0 (>= 1.6) which cannot be satisfied on s390x.
Package has a Depends on libjson-glib-1.0-0 (>= 1.6) which cannot be satisfied on amd64.
Package has a Depends on libjson-glib-1.0-0 (>= 1.6) which cannot be satisfied on ppc64el.
Package has a Depends on libjson-glib-1.0-0 (>= 1.6) which cannot be satisfied on mipsel.
Package has a Depends on libjson-glib-1.0-0 (>= 1.6) which cannot be satisfied on arm64.
Package has a Depends on libjson-glib-1.0-0 (>= 1.6) which cannot be satisfied on i386.
Package has a Depends on libjson-glib-1.0-0 (>= 1.6) which cannot be satisfied on mips64el.
Package has a Depends on libjson-glib-1.0-0 (>= 1.6) which cannot be satisfied on armhf.
Package has a Depends on libjson-glib-1.0-0 (>= 1.6) which cannot be satisfied on armel.
Package has a Depends on libsecret-1-0 (>= 0.19.1) which cannot be satisfied on armel.
Package has a Depends on libsecret-1-0 (>= 0.19.1) which cannot be satisfied on i386.
Package has a Depends on libsecret-1-0 (>= 0.19.1) which cannot be satisfied on armhf.
Package has a Depends on libsecret-1-0 (>= 0.19.1) which cannot be satisfied on mips64el.
Package has a Depends on libsecret-1-0 (>= 0.19.1) which cannot be satisfied on mipsel.
Package has a Depends on libsecret-1-0 (>= 0.19.1) which cannot be satisfied on ppc64el.
Package has a Depends on libsecret-1-0 (>= 0.19.1) which cannot be satisfied on arm64.
Package has a Depends on libsecret-1-0 (>= 0.19.1) which cannot be satisfied on s390x.
Package has a Depends on libsecret-1-0 (>= 0.19.1) which cannot be satisfied on amd64.
Package has a Depends on libdazzle-1.0-0 (>= 3.37.1) which cannot be satisfied on mipsel.
Package has a Depends on libnettle8 (>= 3.4) which cannot be satisfied on mipsel.
Package has a Depends on libnettle8 (>= 3.4) which cannot be satisfied on ppc64el.
Package has a Depends on libnettle8 (>= 3.4) which cannot be satisfied on arm64.
Package has a Depends on libnettle8 (>= 3.4) which cannot be satisfied on s390x.
Package has a Depends on libnettle8 (>= 3.4) which cannot be satisfied on amd64.
Package has a Depends on libnettle8 (>= 3.4) which cannot be satisfied on armel.
Package has a Depends on libnettle8 (>= 3.4) which cannot be satisfied on i386.
Package has a Depends on libnettle8 (>= 3.4) which cannot be satisfied on armhf.
Package has a Depends on libnettle8 (>= 3.4) which cannot be satisfied on mips64el.
Package has a Depends on libgcr-ui-3-1 (>= 3.8.0) which cannot be satisfied on armel.
Package has a Depends on libgcr-ui-3-1 (>= 3.8.0) which cannot be satisfied on amd64.
Package has a Depends on libgcr-ui-3-1 (>= 3.8.0) which cannot be satisfied on armhf.
Package has a Depends on libgcr-ui-3-1 (>= 3.8.0) which cannot be satisfied on s390x.
Package has a Depends on iso-codes which cannot be satisfied on mipsel.
Package has a Depends on iso-codes which cannot be satisfied on ppc64el.
Package has a Depends on iso-codes which cannot be satisfied on arm64.
Package has a Depends on iso-codes which cannot be satisfied on s390x.
Package has a Depends on iso-codes which cannot be satisfied on amd64.
Package has a Depends on iso-codes which cannot be satisfied on armel.
Package has a Depends on iso-codes which cannot be satisfied on i386.
Package has a Depends on iso-codes which cannot be satisfied on armhf.
Package has a Depends on iso-codes which cannot be satisfied on mips64el.
Package has a Depends on libsoup2.4-1 (>= 2.41.90) which cannot be satisfied on armhf.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on armhf.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on mips64el.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on i386.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on armel.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on amd64.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on s390x.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on arm64.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on mipsel.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on ppc64el.
Package has a Depends on libgcr-base-3-1 (>= 3.8.0) which cannot be satisfied on s390x.
Package has a Depends on libgcr-base-3-1 (>= 3.8.0) which cannot be satisfied on amd64.
Package has a Depends on libgcr-base-3-1 (>= 3.8.0) which cannot be satisfied on armhf.
Package has a Depends on libgcr-base-3-1 (>= 3.8.0) which cannot be satisfied on armel.
Package has a Depends on libgmp10 which cannot be satisfied on i386.
Package has a Depends on libgmp10 which cannot be satisfied on mips64el.
Package has a Depends on libgmp10 which cannot be satisfied on armhf.
Package has a Depends on libgmp10 which cannot be satisfied on armel.
Package has a Depends on libgmp10 which cannot be satisfied on s390x.
Package has a Depends on libgmp10 which cannot be satisfied on amd64.
Package has a Depends on libgmp10 which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 which cannot be satisfied on mipsel.
Package has a Depends on libgmp10 which cannot be satisfied on arm64.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on i386.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on mips64el.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on armhf.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on armel.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on amd64.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on mipsel.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on arm64.
Package has a Depends on libarchive13 (>= 3.0.4) which cannot be satisfied on s390x.
Package has a Depends on libarchive13 (>= 3.0.4) which cannot be satisfied on amd64.
Package has a Depends on libarchive13 (>= 3.0.4) which cannot be satisfied on ppc64el.
Package has a Depends on libarchive13 (>= 3.0.4) which cannot be satisfied on mipsel.
Package has a Depends on libarchive13 (>= 3.0.4) which cannot be satisfied on arm64.
Package has a Depends on libarchive13 (>= 3.0.4) which cannot be satisfied on i386.
Package has a Depends on libarchive13 (>= 3.0.4) which cannot be satisfied on mips64el.
Package has a Depends on libarchive13 (>= 3.0.4) which cannot be satisfied on armhf.
Package has a Depends on libarchive13 (>= 3.0.4) which cannot be satisfied on armel.
Package has a Recommends on ca-certificates which cannot be satisfied on arm64.
Package has a Recommends on ca-certificates which cannot be satisfied on ppc64el.
Package has a Recommends on ca-certificates which cannot be satisfied on mipsel.
Package has a Recommends on ca-certificates which cannot be satisfied on amd64.
Package has a Recommends on ca-certificates which cannot be satisfied on s390x.
Package has a Recommends on ca-certificates which cannot be satisfied on armel.
Package has a Recommends on ca-certificates which cannot be satisfied on mips64el.
Package has a Recommends on ca-certificates which cannot be satisfied on armhf.
Package has a Recommends on ca-certificates which cannot be satisfied on i386.


Last updated: Mon Jun 14 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS