Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid bullseye buster stretch jessie

Problems for source package erlang

Current Source Version: 1:24.0~rc3+dfsg-1
Current Maintainer: Debian Erlang Packagers <pkg-erlang-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:erlang

Binary Package: erlang-os-mon (Version: 1:24.0~rc3+dfsg-1)

BTS entry: https://bugs.debian.org/erlang-os-mon

Relationships

Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.

Binary Package: erlang-wx (Version: 1:24.0~rc3+dfsg-1)

BTS entry: https://bugs.debian.org/erlang-wx

Relationships

Package has a Depends on libwxbase3.0-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libwxbase3.0-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libwxbase3.0-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libwxbase3.0-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libwxbase3.0-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on i386.
Package has a Depends on libwxbase3.0-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libwxbase3.0-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libwxbase3.0-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on armel.
Package has a Depends on libwxbase3.0-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.2) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.2) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.1.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on i386.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on arm64.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on mipsel.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on armel.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on armhf.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on amd64.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on ppc64el.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on mips64el.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on s390x.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on s390x.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on mips64el.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on amd64.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on ppc64el.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on armhf.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on mipsel.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on armel.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on arm64.
Package has a Depends on libglu1-mesa | libglu1 which cannot be satisfied on i386.
Package has a Depends on libwxgtk-webview3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libwxgtk-webview3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libwxgtk-webview3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libwxgtk-webview3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libwxgtk-webview3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libwxgtk-webview3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on armel.
Package has a Depends on libwxgtk-webview3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libwxgtk-webview3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libwxgtk-webview3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libwxgtk3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libwxgtk3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libwxgtk3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libwxgtk3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libwxgtk3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on armel.
Package has a Depends on libwxgtk3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libwxgtk3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libwxgtk3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on i386.
Package has a Depends on libwxgtk3.0-gtk3-0v5 (>= 3.0.5.1+dfsg) which cannot be satisfied on arm64.

Binary Package: erlang-mode (Version: 1:24.0~rc3+dfsg-1)

BTS entry: https://bugs.debian.org/erlang-mode

Relationships

Package has a Depends on emacsen-common (>= 1.4.14) which cannot be satisfied on ppc64el.
Package has a Depends on emacsen-common (>= 1.4.14) which cannot be satisfied on amd64.
Package has a Depends on emacsen-common (>= 1.4.14) which cannot be satisfied on mips64el.
Package has a Depends on emacsen-common (>= 1.4.14) which cannot be satisfied on s390x.
Package has a Depends on emacsen-common (>= 1.4.14) which cannot be satisfied on i386.
Package has a Depends on emacsen-common (>= 1.4.14) which cannot be satisfied on arm64.
Package has a Depends on emacsen-common (>= 1.4.14) which cannot be satisfied on armel.
Package has a Depends on emacsen-common (>= 1.4.14) which cannot be satisfied on mipsel.
Package has a Depends on emacsen-common (>= 1.4.14) which cannot be satisfied on armhf.

Binary Package: erlang-tools (Version: 1:24.0~rc3+dfsg-1)

BTS entry: https://bugs.debian.org/erlang-tools

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.

Binary Package: erlang-erl-docgen (Version: 1:24.0~rc3+dfsg-1)

BTS entry: https://bugs.debian.org/erlang-erl-docgen

Relationships

Package has a Suggests on fop which cannot be satisfied on armhf.
Package has a Suggests on fop which cannot be satisfied on mipsel.
Package has a Suggests on fop which cannot be satisfied on armel.
Package has a Suggests on fop which cannot be satisfied on arm64.
Package has a Suggests on fop which cannot be satisfied on i386.
Package has a Suggests on fop which cannot be satisfied on s390x.
Package has a Suggests on fop which cannot be satisfied on mips64el.
Package has a Suggests on fop which cannot be satisfied on amd64.
Package has a Suggests on fop which cannot be satisfied on ppc64el.
Package has a Suggests on xsltproc which cannot be satisfied on armhf.
Package has a Suggests on xsltproc which cannot be satisfied on armel.
Package has a Suggests on xsltproc which cannot be satisfied on mipsel.
Package has a Suggests on xsltproc which cannot be satisfied on arm64.
Package has a Suggests on xsltproc which cannot be satisfied on i386.
Package has a Suggests on xsltproc which cannot be satisfied on s390x.
Package has a Suggests on xsltproc which cannot be satisfied on mips64el.
Package has a Suggests on xsltproc which cannot be satisfied on amd64.
Package has a Suggests on xsltproc which cannot be satisfied on ppc64el.

Binary Package: erlang-jinterface (Version: 1:24.0~rc3+dfsg-1)

BTS entry: https://bugs.debian.org/erlang-jinterface

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on java1-runtime-headless which cannot be satisfied on s390x. At least one of default-jre-headless | java2-runtime-headless | java1-runtime-headless | java2-runtime | java1-runtime can be satisfied however.
Package has a Depends on java1-runtime-headless which cannot be satisfied on ppc64el. At least one of default-jre-headless | java2-runtime-headless | java1-runtime-headless | java2-runtime | java1-runtime can be satisfied however.
Package has a Depends on java1-runtime-headless which cannot be satisfied on amd64. At least one of default-jre-headless | java2-runtime-headless | java1-runtime-headless | java2-runtime | java1-runtime can be satisfied however.
Package has a Depends on java1-runtime-headless which cannot be satisfied on mips64el. At least one of default-jre-headless | java2-runtime-headless | java1-runtime-headless | java2-runtime | java1-runtime can be satisfied however.
Package has a Depends on java1-runtime-headless which cannot be satisfied on mipsel. At least one of default-jre-headless | java2-runtime-headless | java1-runtime-headless | java2-runtime | java1-runtime can be satisfied however.
Package has a Depends on java1-runtime-headless which cannot be satisfied on armel. At least one of default-jre-headless | java2-runtime-headless | java1-runtime-headless | java2-runtime | java1-runtime can be satisfied however.
Package has a Depends on java1-runtime-headless which cannot be satisfied on armhf. At least one of default-jre-headless | java2-runtime-headless | java1-runtime-headless | java2-runtime | java1-runtime can be satisfied however.
Package has a Depends on java1-runtime-headless which cannot be satisfied on i386. At least one of default-jre-headless | java2-runtime-headless | java1-runtime-headless | java2-runtime | java1-runtime can be satisfied however.
Package has a Depends on java1-runtime-headless which cannot be satisfied on arm64. At least one of default-jre-headless | java2-runtime-headless | java1-runtime-headless | java2-runtime | java1-runtime can be satisfied however.
Package has a Depends on java1-runtime which cannot be satisfied on armel. At least one of default-jre-headless | java2-runtime-headless | java1-runtime-headless | java2-runtime | java1-runtime can be satisfied however.
Package has a Depends on java1-runtime which cannot be satisfied on mipsel. At least one of default-jre-headless | java2-runtime-headless | java1-runtime-headless | java2-runtime | java1-runtime can be satisfied however.
Package has a Depends on java1-runtime which cannot be satisfied on armhf. At least one of default-jre-headless | java2-runtime-headless | java1-runtime-headless | java2-runtime | java1-runtime can be satisfied however.
Package has a Depends on java1-runtime which cannot be satisfied on i386. At least one of default-jre-headless | java2-runtime-headless | java1-runtime-headless | java2-runtime | java1-runtime can be satisfied however.
Package has a Depends on java1-runtime which cannot be satisfied on arm64. At least one of default-jre-headless | java2-runtime-headless | java1-runtime-headless | java2-runtime | java1-runtime can be satisfied however.
Package has a Depends on java1-runtime which cannot be satisfied on s390x. At least one of default-jre-headless | java2-runtime-headless | java1-runtime-headless | java2-runtime | java1-runtime can be satisfied however.
Package has a Depends on java1-runtime which cannot be satisfied on ppc64el. At least one of default-jre-headless | java2-runtime-headless | java1-runtime-headless | java2-runtime | java1-runtime can be satisfied however.
Package has a Depends on java1-runtime which cannot be satisfied on amd64. At least one of default-jre-headless | java2-runtime-headless | java1-runtime-headless | java2-runtime | java1-runtime can be satisfied however.
Package has a Depends on java1-runtime which cannot be satisfied on mips64el. At least one of default-jre-headless | java2-runtime-headless | java1-runtime-headless | java2-runtime | java1-runtime can be satisfied however.

Binary Package: erlang-base (Version: 1:24.0~rc3+dfsg-1)

BTS entry: https://bugs.debian.org/erlang-base

Relationships

Package has a Depends on adduser which cannot be satisfied on i386.
Package has a Depends on adduser which cannot be satisfied on arm64.
Package has a Depends on adduser which cannot be satisfied on armel.
Package has a Depends on adduser which cannot be satisfied on mipsel.
Package has a Depends on adduser which cannot be satisfied on armhf.
Package has a Depends on adduser which cannot be satisfied on ppc64el.
Package has a Depends on adduser which cannot be satisfied on amd64.
Package has a Depends on adduser which cannot be satisfied on mips64el.
Package has a Depends on adduser which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on procps which cannot be satisfied on s390x.
Package has a Depends on procps which cannot be satisfied on ppc64el.
Package has a Depends on procps which cannot be satisfied on amd64.
Package has a Depends on procps which cannot be satisfied on mips64el.
Package has a Depends on procps which cannot be satisfied on armel.
Package has a Depends on procps which cannot be satisfied on mipsel.
Package has a Depends on procps which cannot be satisfied on armhf.
Package has a Depends on procps which cannot be satisfied on i386.
Package has a Depends on procps which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.8) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.8) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.8) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.2.8) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.2.8) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.8) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.8) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.8) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.2.8) which cannot be satisfied on armhf.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on armhf.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on armel.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on mipsel.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on arm64.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on i386.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on s390x.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on mips64el.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on amd64.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on ppc64el.
Package has a Recommends on libsctp1 (>= 1.0.18+dfsg) which cannot be satisfied on mips64el.
Package has a Recommends on libsctp1 (>= 1.0.18+dfsg) which cannot be satisfied on ppc64el.
Package has a Recommends on libsctp1 (>= 1.0.18+dfsg) which cannot be satisfied on amd64.
Package has a Recommends on libsctp1 (>= 1.0.18+dfsg) which cannot be satisfied on s390x.
Package has a Recommends on libsctp1 (>= 1.0.18+dfsg) which cannot be satisfied on arm64.
Package has a Recommends on libsctp1 (>= 1.0.18+dfsg) which cannot be satisfied on i386.
Package has a Recommends on libsctp1 (>= 1.0.18+dfsg) which cannot be satisfied on armhf.
Package has a Recommends on libsctp1 (>= 1.0.18+dfsg) which cannot be satisfied on mipsel.
Package has a Recommends on libsctp1 (>= 1.0.18+dfsg) which cannot be satisfied on armel.

Binary Package: erlang-runtime-tools (Version: 1:24.0~rc3+dfsg-1)

BTS entry: https://bugs.debian.org/erlang-runtime-tools

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mips64el.

Binary Package: erlang-asn1 (Version: 1:24.0~rc3+dfsg-1)

BTS entry: https://bugs.debian.org/erlang-asn1

Relationships

Package has a Depends on libc6 (>= 2.1.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.2) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.2) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.2) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.

Binary Package: erlang-crypto (Version: 1:24.0~rc3+dfsg-1)

BTS entry: https://bugs.debian.org/erlang-crypto

Relationships

Package has a Depends on libc6 (>= 2.2) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.2) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libssl1.1 (>= 1.1.1) which cannot be satisfied on s390x.
Package has a Depends on libssl1.1 (>= 1.1.1) which cannot be satisfied on mips64el.
Package has a Depends on libssl1.1 (>= 1.1.1) which cannot be satisfied on ppc64el.
Package has a Depends on libssl1.1 (>= 1.1.1) which cannot be satisfied on amd64.
Package has a Depends on libssl1.1 (>= 1.1.1) which cannot be satisfied on armhf.
Package has a Depends on libssl1.1 (>= 1.1.1) which cannot be satisfied on mipsel.
Package has a Depends on libssl1.1 (>= 1.1.1) which cannot be satisfied on armel.
Package has a Depends on libssl1.1 (>= 1.1.1) which cannot be satisfied on arm64.
Package has a Depends on libssl1.1 (>= 1.1.1) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.1.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.

Binary Package: erlang-dialyzer (Version: 1:24.0~rc3+dfsg-1)

BTS entry: https://bugs.debian.org/erlang-dialyzer

Relationships

Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.3) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.3) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.

Binary Package: erlang-megaco (Version: 1:24.0~rc3+dfsg-1)

BTS entry: https://bugs.debian.org/erlang-megaco

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.3) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.3) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.3) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.

Binary Package: erlang-odbc (Version: 1:24.0~rc3+dfsg-1)

BTS entry: https://bugs.debian.org/erlang-odbc

Relationships

Package has a Depends on libodbc1 (>= 2.3.1) which cannot be satisfied on armel.
Package has a Depends on libodbc1 (>= 2.3.1) which cannot be satisfied on mipsel.
Package has a Depends on libodbc1 (>= 2.3.1) which cannot be satisfied on armhf.
Package has a Depends on libodbc1 (>= 2.3.1) which cannot be satisfied on i386.
Package has a Depends on libodbc1 (>= 2.3.1) which cannot be satisfied on arm64.
Package has a Depends on libodbc1 (>= 2.3.1) which cannot be satisfied on s390x.
Package has a Depends on libodbc1 (>= 2.3.1) which cannot be satisfied on ppc64el.
Package has a Depends on libodbc1 (>= 2.3.1) which cannot be satisfied on amd64.
Package has a Depends on libodbc1 (>= 2.3.1) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.

Binary Package: erlang-common-test (Version: 1:24.0~rc3+dfsg-1)

BTS entry: https://bugs.debian.org/erlang-common-test

Relationships

Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libjs-jquery which cannot be satisfied on armhf.
Package has a Depends on libjs-jquery which cannot be satisfied on mipsel.
Package has a Depends on libjs-jquery which cannot be satisfied on armel.
Package has a Depends on libjs-jquery which cannot be satisfied on arm64.
Package has a Depends on libjs-jquery which cannot be satisfied on i386.
Package has a Depends on libjs-jquery which cannot be satisfied on s390x.
Package has a Depends on libjs-jquery which cannot be satisfied on mips64el.
Package has a Depends on libjs-jquery which cannot be satisfied on ppc64el.
Package has a Depends on libjs-jquery which cannot be satisfied on amd64.
Package has a Depends on libjs-jquery-tablesorter which cannot be satisfied on armhf.
Package has a Depends on libjs-jquery-tablesorter which cannot be satisfied on mipsel.
Package has a Depends on libjs-jquery-tablesorter which cannot be satisfied on armel.
Package has a Depends on libjs-jquery-tablesorter which cannot be satisfied on arm64.
Package has a Depends on libjs-jquery-tablesorter which cannot be satisfied on i386.
Package has a Depends on libjs-jquery-tablesorter which cannot be satisfied on s390x.
Package has a Depends on libjs-jquery-tablesorter which cannot be satisfied on mips64el.
Package has a Depends on libjs-jquery-tablesorter which cannot be satisfied on ppc64el.
Package has a Depends on libjs-jquery-tablesorter which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.3) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.3) which cannot be satisfied on mipsel.


Last updated: Mon Jun 21 15:25:03 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS