Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package etcd

Current Source Version: 3.4.30-3
Current Maintainer: Debian Go Packaging Team <team+pkg-go@tracker.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:etcd

Binary Package: golang-etcd-server-dev (Version: 3.4.30-3)

BTS entry: https://bugs.debian.org/golang-etcd-server-dev

Relationships

Package has a Depends on golang-github-golang-jwt-jwt-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-golang-jwt-jwt-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-golang-jwt-jwt-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-golang-jwt-jwt-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-golang-jwt-jwt-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-golang-jwt-jwt-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-golang-jwt-jwt-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-golang-jwt-jwt-dev which cannot be satisfied on armel.
Package has a Depends on golang-golang-x-net-dev which cannot be satisfied on i386.
Package has a Depends on golang-golang-x-net-dev which cannot be satisfied on amd64.
Package has a Depends on golang-golang-x-net-dev which cannot be satisfied on arm64.
Package has a Depends on golang-golang-x-net-dev which cannot be satisfied on armhf.
Package has a Depends on golang-golang-x-net-dev which cannot be satisfied on armel.
Package has a Depends on golang-golang-x-net-dev which cannot be satisfied on s390x.
Package has a Depends on golang-golang-x-net-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-golang-x-net-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-spf13-cobra-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-spf13-cobra-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-spf13-cobra-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-spf13-cobra-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-spf13-cobra-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-spf13-cobra-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-spf13-cobra-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-spf13-cobra-dev which cannot be satisfied on i386.
Package has a Depends on golang-gopkg-yaml.v2-dev which cannot be satisfied on s390x.
Package has a Depends on golang-gopkg-yaml.v2-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-gopkg-yaml.v2-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-gopkg-yaml.v2-dev which cannot be satisfied on armel.
Package has a Depends on golang-gopkg-yaml.v2-dev which cannot be satisfied on armhf.
Package has a Depends on golang-gopkg-yaml.v2-dev which cannot be satisfied on amd64.
Package has a Depends on golang-gopkg-yaml.v2-dev which cannot be satisfied on arm64.
Package has a Depends on golang-gopkg-yaml.v2-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-modern-go-reflect2-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-modern-go-reflect2-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-modern-go-reflect2-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-modern-go-reflect2-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-modern-go-reflect2-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-modern-go-reflect2-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-modern-go-reflect2-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-modern-go-reflect2-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-coreos-pkg-dev (>= 3~) which cannot be satisfied on arm64.
Package has a Depends on golang-github-coreos-pkg-dev (>= 3~) which cannot be satisfied on amd64.
Package has a Depends on golang-github-coreos-pkg-dev (>= 3~) which cannot be satisfied on armhf.
Package has a Depends on golang-github-coreos-pkg-dev (>= 3~) which cannot be satisfied on i386.
Package has a Depends on golang-github-coreos-pkg-dev (>= 3~) which cannot be satisfied on mips64el.
Package has a Depends on golang-github-coreos-pkg-dev (>= 3~) which cannot be satisfied on s390x.
Package has a Depends on golang-github-coreos-pkg-dev (>= 3~) which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-coreos-pkg-dev (>= 3~) which cannot be satisfied on armel.
Package has a Depends on golang-github-google-uuid-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-google-uuid-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-google-uuid-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-google-uuid-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-google-uuid-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-google-uuid-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-google-uuid-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-google-uuid-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-prometheus-client-golang-dev (>= 1.0.0~) which cannot be satisfied on s390x.
Package has a Depends on golang-github-prometheus-client-golang-dev (>= 1.0.0~) which cannot be satisfied on mips64el.
Package has a Depends on golang-github-prometheus-client-golang-dev (>= 1.0.0~) which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-prometheus-client-golang-dev (>= 1.0.0~) which cannot be satisfied on armel.
Package has a Depends on golang-github-prometheus-client-golang-dev (>= 1.0.0~) which cannot be satisfied on armhf.
Package has a Depends on golang-github-prometheus-client-golang-dev (>= 1.0.0~) which cannot be satisfied on arm64.
Package has a Depends on golang-github-prometheus-client-golang-dev (>= 1.0.0~) which cannot be satisfied on amd64.
Package has a Depends on golang-github-prometheus-client-golang-dev (>= 1.0.0~) which cannot be satisfied on i386.
Package has a Depends on golang-golang-x-crypto-dev which cannot be satisfied on armhf.
Package has a Depends on golang-golang-x-crypto-dev which cannot be satisfied on arm64.
Package has a Depends on golang-golang-x-crypto-dev which cannot be satisfied on amd64.
Package has a Depends on golang-golang-x-crypto-dev which cannot be satisfied on i386.
Package has a Depends on golang-golang-x-crypto-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-golang-x-crypto-dev which cannot be satisfied on s390x.
Package has a Depends on golang-golang-x-crypto-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-golang-x-crypto-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-xiang90-probing-dev (>= 0.0.1~) which cannot be satisfied on armel.
Package has a Depends on golang-github-xiang90-probing-dev (>= 0.0.1~) which cannot be satisfied on s390x.
Package has a Depends on golang-github-xiang90-probing-dev (>= 0.0.1~) which cannot be satisfied on mips64el.
Package has a Depends on golang-github-xiang90-probing-dev (>= 0.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-xiang90-probing-dev (>= 0.0.1~) which cannot be satisfied on i386.
Package has a Depends on golang-github-xiang90-probing-dev (>= 0.0.1~) which cannot be satisfied on armhf.
Package has a Depends on golang-github-xiang90-probing-dev (>= 0.0.1~) which cannot be satisfied on amd64.
Package has a Depends on golang-github-xiang90-probing-dev (>= 0.0.1~) which cannot be satisfied on arm64.
Package has a Depends on golang-github-json-iterator-go-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-json-iterator-go-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-json-iterator-go-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-json-iterator-go-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-json-iterator-go-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-json-iterator-go-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-json-iterator-go-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-json-iterator-go-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-soheilhy-cmux-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-soheilhy-cmux-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-soheilhy-cmux-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-soheilhy-cmux-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-soheilhy-cmux-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-soheilhy-cmux-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-soheilhy-cmux-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-soheilhy-cmux-dev which cannot be satisfied on armhf.
Package has a Depends on golang-go.uber-zap-dev which cannot be satisfied on i386.
Package has a Depends on golang-go.uber-zap-dev which cannot be satisfied on arm64.
Package has a Depends on golang-go.uber-zap-dev which cannot be satisfied on amd64.
Package has a Depends on golang-go.uber-zap-dev which cannot be satisfied on armhf.
Package has a Depends on golang-go.uber-zap-dev which cannot be satisfied on armel.
Package has a Depends on golang-go.uber-zap-dev which cannot be satisfied on s390x.
Package has a Depends on golang-go.uber-zap-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-go.uber-zap-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-golang-groupcache-dev (>= 0.0~git20160516.0.02826c3~) which cannot be satisfied on armel.
Package has a Depends on golang-github-golang-groupcache-dev (>= 0.0~git20160516.0.02826c3~) which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-golang-groupcache-dev (>= 0.0~git20160516.0.02826c3~) which cannot be satisfied on s390x.
Package has a Depends on golang-github-golang-groupcache-dev (>= 0.0~git20160516.0.02826c3~) which cannot be satisfied on mips64el.
Package has a Depends on golang-github-golang-groupcache-dev (>= 0.0~git20160516.0.02826c3~) which cannot be satisfied on i386.
Package has a Depends on golang-github-golang-groupcache-dev (>= 0.0~git20160516.0.02826c3~) which cannot be satisfied on armhf.
Package has a Depends on golang-github-golang-groupcache-dev (>= 0.0~git20160516.0.02826c3~) which cannot be satisfied on arm64.
Package has a Depends on golang-github-golang-groupcache-dev (>= 0.0~git20160516.0.02826c3~) which cannot be satisfied on amd64.
Package has a Depends on golang-github-gogo-protobuf-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-gogo-protobuf-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-gogo-protobuf-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-gogo-protobuf-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-gogo-protobuf-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-gogo-protobuf-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-gogo-protobuf-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-gogo-protobuf-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-prometheus-client-model-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-prometheus-client-model-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-prometheus-client-model-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-prometheus-client-model-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-prometheus-client-model-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-prometheus-client-model-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-prometheus-client-model-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-prometheus-client-model-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-grpc-ecosystem-go-grpc-middleware-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-grpc-ecosystem-go-grpc-middleware-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-grpc-ecosystem-go-grpc-middleware-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-grpc-ecosystem-go-grpc-middleware-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-grpc-ecosystem-go-grpc-middleware-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-grpc-ecosystem-go-grpc-middleware-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-grpc-ecosystem-go-grpc-middleware-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-grpc-ecosystem-go-grpc-middleware-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-jonboulle-clockwork-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-jonboulle-clockwork-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-jonboulle-clockwork-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-jonboulle-clockwork-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-jonboulle-clockwork-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-jonboulle-clockwork-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-jonboulle-clockwork-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-jonboulle-clockwork-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-urfave-cli-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-urfave-cli-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-urfave-cli-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-urfave-cli-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-urfave-cli-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-urfave-cli-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-urfave-cli-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-urfave-cli-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-cockroachdb-datadriven-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-cockroachdb-datadriven-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-cockroachdb-datadriven-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-cockroachdb-datadriven-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-cockroachdb-datadriven-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-cockroachdb-datadriven-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-cockroachdb-datadriven-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-cockroachdb-datadriven-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-olekukonko-tablewriter-dev (>= 0.0~git20170122.0.a0225b3~) which cannot be satisfied on i386.
Package has a Depends on golang-github-olekukonko-tablewriter-dev (>= 0.0~git20170122.0.a0225b3~) which cannot be satisfied on amd64.
Package has a Depends on golang-github-olekukonko-tablewriter-dev (>= 0.0~git20170122.0.a0225b3~) which cannot be satisfied on arm64.
Package has a Depends on golang-github-olekukonko-tablewriter-dev (>= 0.0~git20170122.0.a0225b3~) which cannot be satisfied on armhf.
Package has a Depends on golang-github-olekukonko-tablewriter-dev (>= 0.0~git20170122.0.a0225b3~) which cannot be satisfied on armel.
Package has a Depends on golang-github-olekukonko-tablewriter-dev (>= 0.0~git20170122.0.a0225b3~) which cannot be satisfied on s390x.
Package has a Depends on golang-github-olekukonko-tablewriter-dev (>= 0.0~git20170122.0.a0225b3~) which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-olekukonko-tablewriter-dev (>= 0.0~git20170122.0.a0225b3~) which cannot be satisfied on mips64el.
Package has a Depends on golang-k8s-sigs-yaml-dev which cannot be satisfied on s390x.
Package has a Depends on golang-k8s-sigs-yaml-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-k8s-sigs-yaml-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-k8s-sigs-yaml-dev which cannot be satisfied on armel.
Package has a Depends on golang-k8s-sigs-yaml-dev which cannot be satisfied on armhf.
Package has a Depends on golang-k8s-sigs-yaml-dev which cannot be satisfied on amd64.
Package has a Depends on golang-k8s-sigs-yaml-dev which cannot be satisfied on arm64.
Package has a Depends on golang-k8s-sigs-yaml-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-spf13-pflag-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-spf13-pflag-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-spf13-pflag-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-spf13-pflag-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-spf13-pflag-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-spf13-pflag-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-spf13-pflag-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-spf13-pflag-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-dustin-go-humanize-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-dustin-go-humanize-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-dustin-go-humanize-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-dustin-go-humanize-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-dustin-go-humanize-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-dustin-go-humanize-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-dustin-go-humanize-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-dustin-go-humanize-dev which cannot be satisfied on armel.
Package has a Depends on golang-golang-x-sys-dev which cannot be satisfied on s390x.
Package has a Depends on golang-golang-x-sys-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-golang-x-sys-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-golang-x-sys-dev which cannot be satisfied on armel.
Package has a Depends on golang-golang-x-sys-dev which cannot be satisfied on armhf.
Package has a Depends on golang-golang-x-sys-dev which cannot be satisfied on amd64.
Package has a Depends on golang-golang-x-sys-dev which cannot be satisfied on arm64.
Package has a Depends on golang-golang-x-sys-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-bgentry-speakeasy-dev (>= 0.1.0~) which cannot be satisfied on armhf.
Package has a Depends on golang-github-bgentry-speakeasy-dev (>= 0.1.0~) which cannot be satisfied on arm64.
Package has a Depends on golang-github-bgentry-speakeasy-dev (>= 0.1.0~) which cannot be satisfied on amd64.
Package has a Depends on golang-github-bgentry-speakeasy-dev (>= 0.1.0~) which cannot be satisfied on i386.
Package has a Depends on golang-github-bgentry-speakeasy-dev (>= 0.1.0~) which cannot be satisfied on s390x.
Package has a Depends on golang-github-bgentry-speakeasy-dev (>= 0.1.0~) which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-bgentry-speakeasy-dev (>= 0.1.0~) which cannot be satisfied on mips64el.
Package has a Depends on golang-github-bgentry-speakeasy-dev (>= 0.1.0~) which cannot be satisfied on armel.
Package has a Depends on golang-gopkg-cheggaaa-pb.v1-dev which cannot be satisfied on i386.
Package has a Depends on golang-gopkg-cheggaaa-pb.v1-dev which cannot be satisfied on amd64.
Package has a Depends on golang-gopkg-cheggaaa-pb.v1-dev which cannot be satisfied on arm64.
Package has a Depends on golang-gopkg-cheggaaa-pb.v1-dev which cannot be satisfied on armhf.
Package has a Depends on golang-gopkg-cheggaaa-pb.v1-dev which cannot be satisfied on armel.
Package has a Depends on golang-gopkg-cheggaaa-pb.v1-dev which cannot be satisfied on s390x.
Package has a Depends on golang-gopkg-cheggaaa-pb.v1-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-gopkg-cheggaaa-pb.v1-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-golang-x-time-dev which cannot be satisfied on i386.
Package has a Depends on golang-golang-x-time-dev which cannot be satisfied on armhf.
Package has a Depends on golang-golang-x-time-dev which cannot be satisfied on arm64.
Package has a Depends on golang-golang-x-time-dev which cannot be satisfied on amd64.
Package has a Depends on golang-golang-x-time-dev which cannot be satisfied on armel.
Package has a Depends on golang-golang-x-time-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-golang-x-time-dev which cannot be satisfied on s390x.
Package has a Depends on golang-golang-x-time-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-golang-protobuf-1-5-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-golang-protobuf-1-5-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-golang-protobuf-1-5-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-golang-protobuf-1-5-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-golang-protobuf-1-5-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-golang-protobuf-1-5-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-golang-protobuf-1-5-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-golang-protobuf-1-5-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-coreos-go-systemd-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-coreos-go-systemd-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-coreos-go-systemd-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-coreos-go-systemd-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-coreos-go-systemd-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-coreos-go-systemd-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-coreos-go-systemd-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-coreos-go-systemd-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-google-btree-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-google-btree-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-google-btree-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-google-btree-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-google-btree-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-google-btree-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-google-btree-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-google-btree-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-coreos-go-semver-dev (>= 0.2.0~) which cannot be satisfied on s390x.
Package has a Depends on golang-github-coreos-go-semver-dev (>= 0.2.0~) which cannot be satisfied on mips64el.
Package has a Depends on golang-github-coreos-go-semver-dev (>= 0.2.0~) which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-coreos-go-semver-dev (>= 0.2.0~) which cannot be satisfied on armel.
Package has a Depends on golang-github-coreos-go-semver-dev (>= 0.2.0~) which cannot be satisfied on arm64.
Package has a Depends on golang-github-coreos-go-semver-dev (>= 0.2.0~) which cannot be satisfied on amd64.
Package has a Depends on golang-github-coreos-go-semver-dev (>= 0.2.0~) which cannot be satisfied on armhf.
Package has a Depends on golang-github-coreos-go-semver-dev (>= 0.2.0~) which cannot be satisfied on i386.
Package has a Depends on golang-github-tmc-grpc-websocket-proxy-dev which cannot be satisfied on armhf.
Package has a Depends on golang-github-tmc-grpc-websocket-proxy-dev which cannot be satisfied on amd64.
Package has a Depends on golang-github-tmc-grpc-websocket-proxy-dev which cannot be satisfied on arm64.
Package has a Depends on golang-github-tmc-grpc-websocket-proxy-dev which cannot be satisfied on i386.
Package has a Depends on golang-github-tmc-grpc-websocket-proxy-dev which cannot be satisfied on s390x.
Package has a Depends on golang-github-tmc-grpc-websocket-proxy-dev which cannot be satisfied on mips64el.
Package has a Depends on golang-github-tmc-grpc-websocket-proxy-dev which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-tmc-grpc-websocket-proxy-dev which cannot be satisfied on armel.
Package has a Depends on golang-github-creack-pty-dev (>= 1.1.11~) which cannot be satisfied on mips64el.
Package has a Depends on golang-github-creack-pty-dev (>= 1.1.11~) which cannot be satisfied on s390x.
Package has a Depends on golang-github-creack-pty-dev (>= 1.1.11~) which cannot be satisfied on ppc64el.
Package has a Depends on golang-github-creack-pty-dev (>= 1.1.11~) which cannot be satisfied on armel.
Package has a Depends on golang-github-creack-pty-dev (>= 1.1.11~) which cannot be satisfied on arm64.
Package has a Depends on golang-github-creack-pty-dev (>= 1.1.11~) which cannot be satisfied on amd64.
Package has a Depends on golang-github-creack-pty-dev (>= 1.1.11~) which cannot be satisfied on armhf.
Package has a Depends on golang-github-creack-pty-dev (>= 1.1.11~) which cannot be satisfied on i386.

Binary Package: etcd-client (Version: 3.4.30-3)

BTS entry: https://bugs.debian.org/etcd-client

Relationships

Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.

Binary Package: etcd-server (Version: 3.4.30-3)

BTS entry: https://bugs.debian.org/etcd-server

Relationships

Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on i386.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on armhf.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on amd64.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on arm64.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on armel.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on mips64el.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on s390x.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on ppc64el.
Package has a Depends on adduser which cannot be satisfied on amd64.
Package has a Depends on adduser which cannot be satisfied on arm64.
Package has a Depends on adduser which cannot be satisfied on armhf.
Package has a Depends on adduser which cannot be satisfied on i386.
Package has a Depends on adduser which cannot be satisfied on ppc64el.
Package has a Depends on adduser which cannot be satisfied on s390x.
Package has a Depends on adduser which cannot be satisfied on mips64el.
Package has a Depends on adduser which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mips64el.


Last updated: Sun Jul 21 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS