Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental jessie

Problems for source package evolution-rss

Current Source Version: 0.3.96-3
Current Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:evolution-rss

BuildDepends

Package declares a build time dependency on libsoup2.4-dev which cannot be satisfied on armhf.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on amd64.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on arm64.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on i386.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on s390x.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on mipsel.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on armel.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on mips64el.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on armhf.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on ppc64el.
Package declares a build time dependency on intltool which cannot be satisfied on armel.
Package declares a build time dependency on intltool which cannot be satisfied on mips64el.
Package declares a build time dependency on intltool which cannot be satisfied on armhf.
Package declares a build time dependency on intltool which cannot be satisfied on ppc64el.
Package declares a build time dependency on intltool which cannot be satisfied on s390x.
Package declares a build time dependency on intltool which cannot be satisfied on i386.
Package declares a build time dependency on intltool which cannot be satisfied on mipsel.
Package declares a build time dependency on intltool which cannot be satisfied on amd64.
Package declares a build time dependency on intltool which cannot be satisfied on arm64.
Package declares a build time dependency on libsoup-gnome2.4-dev which cannot be satisfied on armhf.

Binary Package: evolution-rss (Version: 0.3.96-3)

BTS entry: https://bugs.debian.org/evolution-rss

Relationships

Package has a Depends on libsoup2.4-1 (>= 2.41.90) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on s390x.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on i386.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on mipsel.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on mips64el.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on armhf.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on ppc64el.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on armel.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on amd64.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on arm64.
Package has a Depends on libevolution (<< 3.39) which cannot be satisfied on armel. libevolution 3.40.2-1 is available.
Package has a Depends on libevolution (<< 3.39) which cannot be satisfied on armhf. libevolution 3.40.2-1 is available.
Package has a Depends on libevolution (<< 3.39) which cannot be satisfied on mips64el. libevolution 3.40.2-1 is available.
Package has a Depends on libevolution (<< 3.39) which cannot be satisfied on ppc64el. libevolution 3.40.2-1 is available.
Package has a Depends on libevolution (<< 3.39) which cannot be satisfied on i386. libevolution 3.40.2-1 is available.
Package has a Depends on libevolution (<< 3.39) which cannot be satisfied on s390x. libevolution 3.40.2-1 is available.
Package has a Depends on libevolution (<< 3.39) which cannot be satisfied on mipsel. libevolution 3.40.2-1 is available.
Package has a Depends on libevolution (<< 3.39) which cannot be satisfied on amd64. libevolution 3.40.2-1 is available.
Package has a Depends on libevolution (<< 3.39) which cannot be satisfied on arm64. libevolution 3.40.2-1 is available.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libedataserver-1.2-25 (>= 3.17) which cannot be satisfied on i386.
Package has a Depends on libedataserver-1.2-25 (>= 3.17) which cannot be satisfied on s390x.
Package has a Depends on libedataserver-1.2-25 (>= 3.17) which cannot be satisfied on mipsel.
Package has a Depends on libedataserver-1.2-25 (>= 3.17) which cannot be satisfied on armhf.
Package has a Depends on libedataserver-1.2-25 (>= 3.17) which cannot be satisfied on mips64el.
Package has a Depends on libedataserver-1.2-25 (>= 3.17) which cannot be satisfied on ppc64el.
Package has a Depends on libedataserver-1.2-25 (>= 3.17) which cannot be satisfied on armel.
Package has a Depends on libedataserver-1.2-25 (>= 3.17) which cannot be satisfied on amd64.
Package has a Depends on libedataserver-1.2-25 (>= 3.17) which cannot be satisfied on arm64.
Package has a Depends on evolution (<< 3.39) which cannot be satisfied on mipsel. evolution 3.40.2-1 is available.
Package has a Depends on evolution (<< 3.39) which cannot be satisfied on i386. evolution 3.40.2-1 is available.
Package has a Depends on evolution (<< 3.39) which cannot be satisfied on s390x. evolution 3.40.2-1 is available.
Package has a Depends on evolution (<< 3.39) which cannot be satisfied on armel. evolution 3.40.2-1 is available.
Package has a Depends on evolution (<< 3.39) which cannot be satisfied on ppc64el. evolution 3.40.2-1 is available.
Package has a Depends on evolution (<< 3.39) which cannot be satisfied on armhf. evolution 3.40.2-1 is available.
Package has a Depends on evolution (<< 3.39) which cannot be satisfied on mips64el. evolution 3.40.2-1 is available.
Package has a Depends on evolution (<< 3.39) which cannot be satisfied on arm64. evolution 3.40.2-1 is available.
Package has a Depends on evolution (<< 3.39) which cannot be satisfied on amd64. evolution 3.40.2-1 is available.
Package has a Depends on evolution-data-server (<< 3.39) which cannot be satisfied on amd64. evolution-data-server 3.40.2-1 is available.
Package has a Depends on evolution-data-server (<< 3.39) which cannot be satisfied on arm64. evolution-data-server 3.40.2-1 is available.
Package has a Depends on evolution-data-server (<< 3.39) which cannot be satisfied on armel. evolution-data-server 3.40.2-1 is available.
Package has a Depends on evolution-data-server (<< 3.39) which cannot be satisfied on armhf. evolution-data-server 3.40.2-1 is available.
Package has a Depends on evolution-data-server (<< 3.39) which cannot be satisfied on mips64el. evolution-data-server 3.40.2-1 is available.
Package has a Depends on evolution-data-server (<< 3.39) which cannot be satisfied on ppc64el. evolution-data-server 3.40.2-1 is available.
Package has a Depends on evolution-data-server (<< 3.39) which cannot be satisfied on s390x. evolution-data-server 3.40.2-1 is available.
Package has a Depends on evolution-data-server (<< 3.39) which cannot be satisfied on i386. evolution-data-server 3.40.2-1 is available.
Package has a Depends on evolution-data-server (<< 3.39) which cannot be satisfied on mipsel. evolution-data-server 3.40.2-1 is available.


Last updated: Wed Jun 23 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS