Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package exiv2

Current Source Version: 0.28.2+dfsg-1
Current Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:exiv2

Binary Package: libexiv2-28 (Version: 0.28.2+dfsg-1)

BTS entry: https://bugs.debian.org/libexiv2-28

Relationships

Package has a Depends on libinireader0 (>= 48) which cannot be satisfied on armhf.
Package has a Depends on libinireader0 (>= 48) which cannot be satisfied on s390x.
Package has a Depends on libinireader0 (>= 48) which cannot be satisfied on arm64.
Package has a Depends on libinireader0 (>= 48) which cannot be satisfied on amd64.
Package has a Depends on libinireader0 (>= 48) which cannot be satisfied on i386.
Package has a Depends on libinireader0 (>= 48) which cannot be satisfied on armel.
Package has a Depends on libinireader0 (>= 48) which cannot be satisfied on mips64el.
Package has a Depends on libinireader0 (>= 48) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on i386.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on armel.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on ppc64el.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on mips64el.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on s390x.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on armhf.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on arm64.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.3.1) which cannot be satisfied on mips64el.
Package has a Depends on libbrotli1 (>= 0.6.0) which cannot be satisfied on arm64.
Package has a Depends on libbrotli1 (>= 0.6.0) which cannot be satisfied on amd64.
Package has a Depends on libbrotli1 (>= 0.6.0) which cannot be satisfied on armhf.
Package has a Depends on libbrotli1 (>= 0.6.0) which cannot be satisfied on s390x.
Package has a Depends on libbrotli1 (>= 0.6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libbrotli1 (>= 0.6.0) which cannot be satisfied on mips64el.
Package has a Depends on libbrotli1 (>= 0.6.0) which cannot be satisfied on i386.
Package has a Depends on libbrotli1 (>= 0.6.0) which cannot be satisfied on armel.

Binary Package: exiv2 (Version: 0.28.2+dfsg-1)

BTS entry: https://bugs.debian.org/exiv2

Relationships

Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.3.1) which cannot be satisfied on mips64el.

Binary Package: libexiv2-doc (Version: 0.28.2+dfsg-1)

BTS entry: https://bugs.debian.org/libexiv2-doc

Relationships

Package has a Depends on libjs-jquery which cannot be satisfied on amd64.
Package has a Depends on libjs-jquery which cannot be satisfied on arm64.
Package has a Depends on libjs-jquery which cannot be satisfied on s390x.
Package has a Depends on libjs-jquery which cannot be satisfied on armhf.
Package has a Depends on libjs-jquery which cannot be satisfied on mips64el.
Package has a Depends on libjs-jquery which cannot be satisfied on ppc64el.
Package has a Depends on libjs-jquery which cannot be satisfied on i386.
Package has a Depends on libjs-jquery which cannot be satisfied on armel.


Last updated: Wed Feb 21 15:25:02 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS