Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package exo

Current Source Version: 4.19.0-1
Current Maintainer: Debian Xfce Maintainers <debian-xfce@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:exo

Binary Package: libexo-2-dev (Version: 4.19.0-1)

BTS entry: https://bugs.debian.org/libexo-2-dev

Relationships

Package has a Depends on libgtk-3-dev which cannot be satisfied on arm64.
Package has a Depends on libgtk-3-dev which cannot be satisfied on armel.
Package has a Depends on libgtk-3-dev which cannot be satisfied on armhf.
Package has a Depends on libgtk-3-dev which cannot be satisfied on amd64.
Package has a Depends on libgtk-3-dev which cannot be satisfied on s390x.
Package has a Depends on libgtk-3-dev which cannot be satisfied on ppc64el.
Package has a Depends on libgtk-3-dev which cannot be satisfied on mips64el.
Package has a Depends on libgtk-3-dev which cannot be satisfied on i386.

Binary Package: libexo-common (Version: 4.19.0-1)

BTS entry: https://bugs.debian.org/libexo-common

Relationships

Package has a Suggests on sensible-utils which cannot be satisfied on ppc64el.
Package has a Suggests on sensible-utils which cannot be satisfied on mips64el.
Package has a Suggests on sensible-utils which cannot be satisfied on i386.
Package has a Suggests on sensible-utils which cannot be satisfied on arm64.
Package has a Suggests on sensible-utils which cannot be satisfied on armel.
Package has a Suggests on sensible-utils which cannot be satisfied on amd64.
Package has a Suggests on sensible-utils which cannot be satisfied on armhf.
Package has a Suggests on sensible-utils which cannot be satisfied on s390x.

Binary Package: libexo-2-0 (Version: 4.19.0-1)

BTS entry: https://bugs.debian.org/libexo-2-0

Relationships

Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on mips64el.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on i386.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on armhf.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on amd64.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on armel.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on arm64.
Package has a Depends on libgtk-3-0t64 (>= 3.21.4) which cannot be satisfied on arm64.
Package has a Depends on libgtk-3-0t64 (>= 3.21.4) which cannot be satisfied on armel.
Package has a Depends on libgtk-3-0t64 (>= 3.21.4) which cannot be satisfied on amd64.
Package has a Depends on libgtk-3-0t64 (>= 3.21.4) which cannot be satisfied on armhf.
Package has a Depends on libgtk-3-0t64 (>= 3.21.4) which cannot be satisfied on s390x.
Package has a Depends on libgtk-3-0t64 (>= 3.21.4) which cannot be satisfied on ppc64el.
Package has a Depends on libgtk-3-0t64 (>= 3.21.4) which cannot be satisfied on i386.
Package has a Depends on libgtk-3-0t64 (>= 3.21.4) which cannot be satisfied on mips64el.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on mips64el.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on i386.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on amd64.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on armhf.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on s390x.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on arm64.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0t64 (>= 2.56.0) which cannot be satisfied on ppc64el.
Package has a Depends on libglib2.0-0t64 (>= 2.56.0) which cannot be satisfied on i386.
Package has a Depends on libglib2.0-0t64 (>= 2.56.0) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0t64 (>= 2.56.0) which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-0t64 (>= 2.56.0) which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-0t64 (>= 2.56.0) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0t64 (>= 2.56.0) which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-0t64 (>= 2.56.0) which cannot be satisfied on armel.
Package has a Depends on libatk1.0-0t64 (>= 1.12.4) which cannot be satisfied on mips64el.
Package has a Depends on libatk1.0-0t64 (>= 1.12.4) which cannot be satisfied on i386.
Package has a Depends on libatk1.0-0t64 (>= 1.12.4) which cannot be satisfied on ppc64el.
Package has a Depends on libatk1.0-0t64 (>= 1.12.4) which cannot be satisfied on armhf.
Package has a Depends on libatk1.0-0t64 (>= 1.12.4) which cannot be satisfied on amd64.
Package has a Depends on libatk1.0-0t64 (>= 1.12.4) which cannot be satisfied on s390x.
Package has a Depends on libatk1.0-0t64 (>= 1.12.4) which cannot be satisfied on armel.
Package has a Depends on libatk1.0-0t64 (>= 1.12.4) which cannot be satisfied on arm64.
Package has a Recommends on liburi-perl which cannot be satisfied on i386.
Package has a Recommends on liburi-perl which cannot be satisfied on mips64el.
Package has a Recommends on liburi-perl which cannot be satisfied on ppc64el.
Package has a Recommends on liburi-perl which cannot be satisfied on armel.
Package has a Recommends on liburi-perl which cannot be satisfied on arm64.
Package has a Recommends on liburi-perl which cannot be satisfied on armhf.
Package has a Recommends on liburi-perl which cannot be satisfied on amd64.
Package has a Recommends on liburi-perl which cannot be satisfied on s390x.

Binary Package: exo-utils (Version: 4.19.0-1)

BTS entry: https://bugs.debian.org/exo-utils

Relationships

Package has a Depends on libglib2.0-0t64 (>= 2.66.0) which cannot be satisfied on armel.
Package has a Depends on libglib2.0-0t64 (>= 2.66.0) which cannot be satisfied on arm64.
Package has a Depends on libglib2.0-0t64 (>= 2.66.0) which cannot be satisfied on amd64.
Package has a Depends on libglib2.0-0t64 (>= 2.66.0) which cannot be satisfied on s390x.
Package has a Depends on libglib2.0-0t64 (>= 2.66.0) which cannot be satisfied on armhf.
Package has a Depends on libglib2.0-0t64 (>= 2.66.0) which cannot be satisfied on i386.
Package has a Depends on libglib2.0-0t64 (>= 2.66.0) which cannot be satisfied on mips64el.
Package has a Depends on libglib2.0-0t64 (>= 2.66.0) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on mips64el.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on i386.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on amd64.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on armhf.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on arm64.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on armel.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on i386.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on mips64el.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on arm64.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on armel.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on armhf.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on amd64.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on s390x.
Package has a Depends on libgtk-3-0t64 (>= 3.21.4) which cannot be satisfied on i386.
Package has a Depends on libgtk-3-0t64 (>= 3.21.4) which cannot be satisfied on mips64el.
Package has a Depends on libgtk-3-0t64 (>= 3.21.4) which cannot be satisfied on ppc64el.
Package has a Depends on libgtk-3-0t64 (>= 3.21.4) which cannot be satisfied on armel.
Package has a Depends on libgtk-3-0t64 (>= 3.21.4) which cannot be satisfied on arm64.
Package has a Depends on libgtk-3-0t64 (>= 3.21.4) which cannot be satisfied on s390x.
Package has a Depends on libgtk-3-0t64 (>= 3.21.4) which cannot be satisfied on amd64.
Package has a Depends on libgtk-3-0t64 (>= 3.21.4) which cannot be satisfied on armhf.


Last updated: Sat Jun 15 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS