Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental buster

Problems for source package fence-agents

Current Source Version: 4.12.1-2~exp1
Current Maintainer: Debian HA Maintainers <debian-ha-maintainers@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:fence-agents

Binary Package: fence-agents-hds-cb (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-hds-cb

Relationships

Package has a Depends on telnet which cannot be satisfied on mips64el.
Package has a Depends on telnet which cannot be satisfied on arm64.
Package has a Depends on telnet which cannot be satisfied on i386.
Package has a Depends on telnet which cannot be satisfied on s390x.
Package has a Depends on telnet which cannot be satisfied on amd64.
Package has a Depends on telnet which cannot be satisfied on ppc64el.
Package has a Depends on telnet which cannot be satisfied on armel.
Package has a Depends on telnet which cannot be satisfied on armhf.

Binary Package: fence-agents-ipdu (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-ipdu

Relationships

Package has a Depends on snmp which cannot be satisfied on i386.
Package has a Depends on snmp which cannot be satisfied on arm64.
Package has a Depends on snmp which cannot be satisfied on mips64el.
Package has a Depends on snmp which cannot be satisfied on amd64.
Package has a Depends on snmp which cannot be satisfied on s390x.
Package has a Depends on snmp which cannot be satisfied on ppc64el.
Package has a Depends on snmp which cannot be satisfied on armel.
Package has a Depends on snmp which cannot be satisfied on armhf.

Binary Package: fence-agents-ibm-powervs (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-ibm-powervs

Relationships

Package has a Depends on python3-pycurl which cannot be satisfied on amd64.
Package has a Depends on python3-pycurl which cannot be satisfied on s390x.
Package has a Depends on python3-pycurl which cannot be satisfied on i386.
Package has a Depends on python3-pycurl which cannot be satisfied on arm64.
Package has a Depends on python3-pycurl which cannot be satisfied on mips64el.
Package has a Depends on python3-pycurl which cannot be satisfied on armel.
Package has a Depends on python3-pycurl which cannot be satisfied on armhf.
Package has a Depends on python3-pycurl which cannot be satisfied on ppc64el.

Binary Package: fence-agents-ecloud (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-ecloud

Relationships

Package has a Depends on python3-requests which cannot be satisfied on armhf.
Package has a Depends on python3-requests which cannot be satisfied on armel.
Package has a Depends on python3-requests which cannot be satisfied on ppc64el.
Package has a Depends on python3-requests which cannot be satisfied on amd64.
Package has a Depends on python3-requests which cannot be satisfied on s390x.
Package has a Depends on python3-requests which cannot be satisfied on i386.
Package has a Depends on python3-requests which cannot be satisfied on arm64.
Package has a Depends on python3-requests which cannot be satisfied on mips64el.

Binary Package: fence-agents-powerman (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-powerman

Relationships

Package has a Depends on powerman which cannot be satisfied on arm64.
Package has a Depends on powerman which cannot be satisfied on mips64el.
Package has a Depends on powerman which cannot be satisfied on i386.
Package has a Depends on powerman which cannot be satisfied on s390x.
Package has a Depends on powerman which cannot be satisfied on amd64.
Package has a Depends on powerman which cannot be satisfied on ppc64el.
Package has a Depends on powerman which cannot be satisfied on armhf.
Package has a Depends on powerman which cannot be satisfied on armel.

Binary Package: fence-agents-cyberpower-ssh (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-cyberpower-ssh

Relationships

Package has a Depends on openssh-client which cannot be satisfied on armhf.
Package has a Depends on openssh-client which cannot be satisfied on armel.
Package has a Depends on openssh-client which cannot be satisfied on ppc64el.
Package has a Depends on openssh-client which cannot be satisfied on amd64.
Package has a Depends on openssh-client which cannot be satisfied on s390x.
Package has a Depends on openssh-client which cannot be satisfied on i386.
Package has a Depends on openssh-client which cannot be satisfied on mips64el.
Package has a Depends on openssh-client which cannot be satisfied on arm64.

Binary Package: fence-agents-rhevm (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-rhevm

Relationships

Package has a Depends on python3-pycurl which cannot be satisfied on s390x.
Package has a Depends on python3-pycurl which cannot be satisfied on amd64.
Package has a Depends on python3-pycurl which cannot be satisfied on mips64el.
Package has a Depends on python3-pycurl which cannot be satisfied on arm64.
Package has a Depends on python3-pycurl which cannot be satisfied on i386.
Package has a Depends on python3-pycurl which cannot be satisfied on armel.
Package has a Depends on python3-pycurl which cannot be satisfied on armhf.
Package has a Depends on python3-pycurl which cannot be satisfied on ppc64el.

Binary Package: fence-agents-ifmib (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-ifmib

Relationships

Package has a Depends on snmp which cannot be satisfied on mips64el.
Package has a Depends on snmp which cannot be satisfied on arm64.
Package has a Depends on snmp which cannot be satisfied on i386.
Package has a Depends on snmp which cannot be satisfied on s390x.
Package has a Depends on snmp which cannot be satisfied on amd64.
Package has a Depends on snmp which cannot be satisfied on ppc64el.
Package has a Depends on snmp which cannot be satisfied on armel.
Package has a Depends on snmp which cannot be satisfied on armhf.

Binary Package: fence-agents-vmware-vcloud (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-vmware-vcloud

Relationships

Package has a Depends on python3-pycurl which cannot be satisfied on amd64.
Package has a Depends on python3-pycurl which cannot be satisfied on s390x.
Package has a Depends on python3-pycurl which cannot be satisfied on i386.
Package has a Depends on python3-pycurl which cannot be satisfied on mips64el.
Package has a Depends on python3-pycurl which cannot be satisfied on arm64.
Package has a Depends on python3-pycurl which cannot be satisfied on armhf.
Package has a Depends on python3-pycurl which cannot be satisfied on armel.
Package has a Depends on python3-pycurl which cannot be satisfied on ppc64el.

Binary Package: fence-agents-ibmz (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-ibmz

Relationships

Package has a Depends on python3-requests which cannot be satisfied on i386.
Package has a Depends on python3-requests which cannot be satisfied on mips64el.
Package has a Depends on python3-requests which cannot be satisfied on arm64.
Package has a Depends on python3-requests which cannot be satisfied on amd64.
Package has a Depends on python3-requests which cannot be satisfied on s390x.
Package has a Depends on python3-requests which cannot be satisfied on ppc64el.
Package has a Depends on python3-requests which cannot be satisfied on armel.
Package has a Depends on python3-requests which cannot be satisfied on armhf.

Binary Package: fence-agents-intelmodular (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-intelmodular

Relationships

Package has a Depends on snmp which cannot be satisfied on mips64el.
Package has a Depends on snmp which cannot be satisfied on arm64.
Package has a Depends on snmp which cannot be satisfied on i386.
Package has a Depends on snmp which cannot be satisfied on s390x.
Package has a Depends on snmp which cannot be satisfied on amd64.
Package has a Depends on snmp which cannot be satisfied on ppc64el.
Package has a Depends on snmp which cannot be satisfied on armhf.
Package has a Depends on snmp which cannot be satisfied on armel.

Binary Package: fence-agents-ironic (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-ironic

Relationships

Package has a Depends on python3-openstackclient which cannot be satisfied on amd64.
Package has a Depends on python3-openstackclient which cannot be satisfied on s390x.
Package has a Depends on python3-openstackclient which cannot be satisfied on i386.
Package has a Depends on python3-openstackclient which cannot be satisfied on arm64.
Package has a Depends on python3-openstackclient which cannot be satisfied on mips64el.
Package has a Depends on python3-openstackclient which cannot be satisfied on armel.
Package has a Depends on python3-openstackclient which cannot be satisfied on armhf.
Package has a Depends on python3-openstackclient which cannot be satisfied on ppc64el.

Binary Package: fence-agents-wti (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-wti

Relationships

Package has a Depends on openssh-client which cannot be satisfied on armel.
Package has a Depends on openssh-client which cannot be satisfied on armhf.
Package has a Depends on openssh-client which cannot be satisfied on ppc64el.
Package has a Depends on openssh-client which cannot be satisfied on s390x.
Package has a Depends on openssh-client which cannot be satisfied on amd64.
Package has a Depends on openssh-client which cannot be satisfied on arm64.
Package has a Depends on openssh-client which cannot be satisfied on mips64el.
Package has a Depends on openssh-client which cannot be satisfied on i386.
Package has a Depends on telnet which cannot be satisfied on i386.
Package has a Depends on telnet which cannot be satisfied on mips64el.
Package has a Depends on telnet which cannot be satisfied on arm64.
Package has a Depends on telnet which cannot be satisfied on amd64.
Package has a Depends on telnet which cannot be satisfied on s390x.
Package has a Depends on telnet which cannot be satisfied on ppc64el.
Package has a Depends on telnet which cannot be satisfied on armel.
Package has a Depends on telnet which cannot be satisfied on armhf.
Package has a Depends on python3-pexpect which cannot be satisfied on amd64.
Package has a Depends on python3-pexpect which cannot be satisfied on s390x.
Package has a Depends on python3-pexpect which cannot be satisfied on i386.
Package has a Depends on python3-pexpect which cannot be satisfied on arm64.
Package has a Depends on python3-pexpect which cannot be satisfied on mips64el.
Package has a Depends on python3-pexpect which cannot be satisfied on armel.
Package has a Depends on python3-pexpect which cannot be satisfied on armhf.
Package has a Depends on python3-pexpect which cannot be satisfied on ppc64el.

Binary Package: fence-agents-crosslink (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-crosslink

Relationships

Package has a Depends on iputils-ping which cannot be satisfied on i386.
Package has a Depends on iputils-ping which cannot be satisfied on arm64.
Package has a Depends on iputils-ping which cannot be satisfied on mips64el.
Package has a Depends on iputils-ping which cannot be satisfied on amd64.
Package has a Depends on iputils-ping which cannot be satisfied on s390x.
Package has a Depends on iputils-ping which cannot be satisfied on ppc64el.
Package has a Depends on iputils-ping which cannot be satisfied on armhf.
Package has a Depends on iputils-ping which cannot be satisfied on armel.

Binary Package: fence-agents-ilo-moonshot (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-ilo-moonshot

Relationships

Package has a Depends on telnet which cannot be satisfied on arm64.
Package has a Depends on telnet which cannot be satisfied on mips64el.
Package has a Depends on telnet which cannot be satisfied on i386.
Package has a Depends on telnet which cannot be satisfied on s390x.
Package has a Depends on telnet which cannot be satisfied on amd64.
Package has a Depends on telnet which cannot be satisfied on ppc64el.
Package has a Depends on telnet which cannot be satisfied on armel.
Package has a Depends on telnet which cannot be satisfied on armhf.
Package has a Depends on openssh-client which cannot be satisfied on armel.
Package has a Depends on openssh-client which cannot be satisfied on armhf.
Package has a Depends on openssh-client which cannot be satisfied on ppc64el.
Package has a Depends on openssh-client which cannot be satisfied on amd64.
Package has a Depends on openssh-client which cannot be satisfied on s390x.
Package has a Depends on openssh-client which cannot be satisfied on i386.
Package has a Depends on openssh-client which cannot be satisfied on arm64.
Package has a Depends on openssh-client which cannot be satisfied on mips64el.

Binary Package: fence-agents-compute (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-compute

Relationships

Package has a Depends on python3-novaclient which cannot be satisfied on armel.
Package has a Depends on python3-novaclient which cannot be satisfied on armhf.
Package has a Depends on python3-novaclient which cannot be satisfied on ppc64el.
Package has a Depends on python3-novaclient which cannot be satisfied on amd64.
Package has a Depends on python3-novaclient which cannot be satisfied on s390x.
Package has a Depends on python3-novaclient which cannot be satisfied on i386.
Package has a Depends on python3-novaclient which cannot be satisfied on arm64.
Package has a Depends on python3-novaclient which cannot be satisfied on mips64el.

Binary Package: fence-agents-lindy-pdu (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-lindy-pdu

Relationships

Package has a Depends on snmp which cannot be satisfied on amd64.
Package has a Depends on snmp which cannot be satisfied on s390x.
Package has a Depends on snmp which cannot be satisfied on i386.
Package has a Depends on snmp which cannot be satisfied on arm64.
Package has a Depends on snmp which cannot be satisfied on mips64el.
Package has a Depends on snmp which cannot be satisfied on armhf.
Package has a Depends on snmp which cannot be satisfied on armel.
Package has a Depends on snmp which cannot be satisfied on ppc64el.

Binary Package: fence-virt (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-virt

Relationships

Package has a Depends on libnss3 (>= 2:3.13.4-2~) which cannot be satisfied on i386.
Package has a Depends on libnss3 (>= 2:3.13.4-2~) which cannot be satisfied on mips64el.
Package has a Depends on libnss3 (>= 2:3.13.4-2~) which cannot be satisfied on arm64.
Package has a Depends on libnss3 (>= 2:3.13.4-2~) which cannot be satisfied on amd64.
Package has a Depends on libnss3 (>= 2:3.13.4-2~) which cannot be satisfied on s390x.
Package has a Depends on libnss3 (>= 2:3.13.4-2~) which cannot be satisfied on ppc64el.
Package has a Depends on libnss3 (>= 2:3.13.4-2~) which cannot be satisfied on armhf.
Package has a Depends on libnss3 (>= 2:3.13.4-2~) which cannot be satisfied on armel.

Binary Package: fence-agents-pve (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-pve

Relationships

Package has a Depends on python3-pycurl which cannot be satisfied on armhf.
Package has a Depends on python3-pycurl which cannot be satisfied on armel.
Package has a Depends on python3-pycurl which cannot be satisfied on ppc64el.
Package has a Depends on python3-pycurl which cannot be satisfied on amd64.
Package has a Depends on python3-pycurl which cannot be satisfied on s390x.
Package has a Depends on python3-pycurl which cannot be satisfied on i386.
Package has a Depends on python3-pycurl which cannot be satisfied on mips64el.
Package has a Depends on python3-pycurl which cannot be satisfied on arm64.

Binary Package: fence-agents-virsh (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-virsh

Relationships

Package has a Depends on openssh-client which cannot be satisfied on s390x.
Package has a Depends on openssh-client which cannot be satisfied on amd64.
Package has a Depends on openssh-client which cannot be satisfied on arm64.
Package has a Depends on openssh-client which cannot be satisfied on mips64el.
Package has a Depends on openssh-client which cannot be satisfied on i386.
Package has a Depends on openssh-client which cannot be satisfied on armhf.
Package has a Depends on openssh-client which cannot be satisfied on armel.
Package has a Depends on openssh-client which cannot be satisfied on ppc64el.

Binary Package: fence-agents-sbd (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-sbd

Relationships

Package has a Depends on sbd which cannot be satisfied on ppc64el.
Package has a Depends on sbd which cannot be satisfied on armel.
Package has a Depends on sbd which cannot be satisfied on armhf.
Package has a Depends on sbd which cannot be satisfied on i386.
Package has a Depends on sbd which cannot be satisfied on mips64el.
Package has a Depends on sbd which cannot be satisfied on arm64.
Package has a Depends on sbd which cannot be satisfied on amd64.
Package has a Depends on sbd which cannot be satisfied on s390x.

Binary Package: fence-agents-rsb (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-rsb

Relationships

Package has a Depends on openssh-client which cannot be satisfied on mips64el.
Package has a Depends on openssh-client which cannot be satisfied on arm64.
Package has a Depends on openssh-client which cannot be satisfied on i386.
Package has a Depends on openssh-client which cannot be satisfied on s390x.
Package has a Depends on openssh-client which cannot be satisfied on amd64.
Package has a Depends on openssh-client which cannot be satisfied on ppc64el.
Package has a Depends on openssh-client which cannot be satisfied on armhf.
Package has a Depends on openssh-client which cannot be satisfied on armel.
Package has a Depends on telnet which cannot be satisfied on s390x.
Package has a Depends on telnet which cannot be satisfied on amd64.
Package has a Depends on telnet which cannot be satisfied on mips64el.
Package has a Depends on telnet which cannot be satisfied on arm64.
Package has a Depends on telnet which cannot be satisfied on i386.
Package has a Depends on telnet which cannot be satisfied on armhf.
Package has a Depends on telnet which cannot be satisfied on armel.
Package has a Depends on telnet which cannot be satisfied on ppc64el.

Binary Package: fence-agents-vbox (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-vbox

Relationships

Package has a Depends on openssh-client which cannot be satisfied on armel.
Package has a Depends on openssh-client which cannot be satisfied on armhf.
Package has a Depends on openssh-client which cannot be satisfied on ppc64el.
Package has a Depends on openssh-client which cannot be satisfied on s390x.
Package has a Depends on openssh-client which cannot be satisfied on amd64.
Package has a Depends on openssh-client which cannot be satisfied on arm64.
Package has a Depends on openssh-client which cannot be satisfied on mips64el.
Package has a Depends on openssh-client which cannot be satisfied on i386.

Binary Package: fence-agents-rsa (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-rsa

Relationships

Package has a Depends on telnet which cannot be satisfied on armhf.
Package has a Depends on telnet which cannot be satisfied on armel.
Package has a Depends on telnet which cannot be satisfied on ppc64el.
Package has a Depends on telnet which cannot be satisfied on amd64.
Package has a Depends on telnet which cannot be satisfied on s390x.
Package has a Depends on telnet which cannot be satisfied on i386.
Package has a Depends on telnet which cannot be satisfied on mips64el.
Package has a Depends on telnet which cannot be satisfied on arm64.
Package has a Depends on openssh-client which cannot be satisfied on amd64.
Package has a Depends on openssh-client which cannot be satisfied on s390x.
Package has a Depends on openssh-client which cannot be satisfied on i386.
Package has a Depends on openssh-client which cannot be satisfied on arm64.
Package has a Depends on openssh-client which cannot be satisfied on mips64el.
Package has a Depends on openssh-client which cannot be satisfied on armel.
Package has a Depends on openssh-client which cannot be satisfied on armhf.
Package has a Depends on openssh-client which cannot be satisfied on ppc64el.

Binary Package: fence-agents-apc-snmp (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-apc-snmp

Relationships

Package has a Depends on snmp which cannot be satisfied on s390x.
Package has a Depends on snmp which cannot be satisfied on amd64.
Package has a Depends on snmp which cannot be satisfied on mips64el.
Package has a Depends on snmp which cannot be satisfied on arm64.
Package has a Depends on snmp which cannot be satisfied on i386.
Package has a Depends on snmp which cannot be satisfied on armel.
Package has a Depends on snmp which cannot be satisfied on armhf.
Package has a Depends on snmp which cannot be satisfied on ppc64el.

Binary Package: fence-agents-xenapi (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-xenapi

Relationships

Package has a Depends on python3-pexpect which cannot be satisfied on amd64.
Package has a Depends on python3-pexpect which cannot be satisfied on s390x.
Package has a Depends on python3-pexpect which cannot be satisfied on i386.
Package has a Depends on python3-pexpect which cannot be satisfied on arm64.
Package has a Depends on python3-pexpect which cannot be satisfied on mips64el.
Package has a Depends on python3-pexpect which cannot be satisfied on armel.
Package has a Depends on python3-pexpect which cannot be satisfied on armhf.
Package has a Depends on python3-pexpect which cannot be satisfied on ppc64el.

Binary Package: fence-agents-raritan-px3 (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-raritan-px3

Relationships

Package has a Depends on openssh-client which cannot be satisfied on armel.
Package has a Depends on openssh-client which cannot be satisfied on armhf.
Package has a Depends on openssh-client which cannot be satisfied on ppc64el.
Package has a Depends on openssh-client which cannot be satisfied on amd64.
Package has a Depends on openssh-client which cannot be satisfied on s390x.
Package has a Depends on openssh-client which cannot be satisfied on i386.
Package has a Depends on openssh-client which cannot be satisfied on arm64.
Package has a Depends on openssh-client which cannot be satisfied on mips64el.
Package has a Depends on telnet which cannot be satisfied on armel.
Package has a Depends on telnet which cannot be satisfied on armhf.
Package has a Depends on telnet which cannot be satisfied on ppc64el.
Package has a Depends on telnet which cannot be satisfied on amd64.
Package has a Depends on telnet which cannot be satisfied on s390x.
Package has a Depends on telnet which cannot be satisfied on i386.
Package has a Depends on telnet which cannot be satisfied on mips64el.
Package has a Depends on telnet which cannot be satisfied on arm64.

Binary Package: fence-agents-ilo-mp (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-ilo-mp

Relationships

Package has a Depends on openssh-client which cannot be satisfied on arm64.
Package has a Depends on openssh-client which cannot be satisfied on mips64el.
Package has a Depends on openssh-client which cannot be satisfied on i386.
Package has a Depends on openssh-client which cannot be satisfied on s390x.
Package has a Depends on openssh-client which cannot be satisfied on amd64.
Package has a Depends on openssh-client which cannot be satisfied on ppc64el.
Package has a Depends on openssh-client which cannot be satisfied on armel.
Package has a Depends on openssh-client which cannot be satisfied on armhf.
Package has a Depends on telnet which cannot be satisfied on s390x.
Package has a Depends on telnet which cannot be satisfied on amd64.
Package has a Depends on telnet which cannot be satisfied on mips64el.
Package has a Depends on telnet which cannot be satisfied on arm64.
Package has a Depends on telnet which cannot be satisfied on i386.
Package has a Depends on telnet which cannot be satisfied on armhf.
Package has a Depends on telnet which cannot be satisfied on armel.
Package has a Depends on telnet which cannot be satisfied on ppc64el.

Binary Package: fence-agents-azure-arm (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-azure-arm

Relationships

Package has a Depends on python3-azure which cannot be satisfied on s390x.
Package has a Depends on python3-azure which cannot be satisfied on amd64.
Package has a Depends on python3-azure which cannot be satisfied on mips64el.
Package has a Depends on python3-azure which cannot be satisfied on arm64.
Package has a Depends on python3-azure which cannot be satisfied on i386.
Package has a Depends on python3-azure which cannot be satisfied on armhf.
Package has a Depends on python3-azure which cannot be satisfied on armel.
Package has a Depends on python3-azure which cannot be satisfied on ppc64el.

Binary Package: fence-agents-apc (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-apc

Relationships

Package has a Depends on openssh-client which cannot be satisfied on mips64el.
Package has a Depends on openssh-client which cannot be satisfied on arm64.
Package has a Depends on openssh-client which cannot be satisfied on i386.
Package has a Depends on openssh-client which cannot be satisfied on s390x.
Package has a Depends on openssh-client which cannot be satisfied on amd64.
Package has a Depends on openssh-client which cannot be satisfied on ppc64el.
Package has a Depends on openssh-client which cannot be satisfied on armhf.
Package has a Depends on openssh-client which cannot be satisfied on armel.
Package has a Depends on telnet which cannot be satisfied on s390x.
Package has a Depends on telnet which cannot be satisfied on amd64.
Package has a Depends on telnet which cannot be satisfied on arm64.
Package has a Depends on telnet which cannot be satisfied on mips64el.
Package has a Depends on telnet which cannot be satisfied on i386.
Package has a Depends on telnet which cannot be satisfied on armhf.
Package has a Depends on telnet which cannot be satisfied on armel.
Package has a Depends on telnet which cannot be satisfied on ppc64el.

Binary Package: fence-virtd (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-virtd

Relationships

Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on i386.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on mips64el.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on arm64.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on amd64.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on s390x.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on ppc64el.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on armel.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on armhf.
Package has a Depends on libnss3 (>= 2:3.13.4-2~) which cannot be satisfied on arm64.
Package has a Depends on libnss3 (>= 2:3.13.4-2~) which cannot be satisfied on mips64el.
Package has a Depends on libnss3 (>= 2:3.13.4-2~) which cannot be satisfied on i386.
Package has a Depends on libnss3 (>= 2:3.13.4-2~) which cannot be satisfied on s390x.
Package has a Depends on libnss3 (>= 2:3.13.4-2~) which cannot be satisfied on amd64.
Package has a Depends on libnss3 (>= 2:3.13.4-2~) which cannot be satisfied on ppc64el.
Package has a Depends on libnss3 (>= 2:3.13.4-2~) which cannot be satisfied on armel.
Package has a Depends on libnss3 (>= 2:3.13.4-2~) which cannot be satisfied on armhf.
Package has a Depends on libvirt0 (>= 0.10.0~rc2) which cannot be satisfied on amd64.
Package has a Depends on libvirt0 (>= 0.10.0~rc2) which cannot be satisfied on s390x.
Package has a Depends on libvirt0 (>= 0.10.0~rc2) which cannot be satisfied on i386.
Package has a Depends on libvirt0 (>= 0.10.0~rc2) which cannot be satisfied on mips64el.
Package has a Depends on libvirt0 (>= 0.10.0~rc2) which cannot be satisfied on arm64.
Package has a Depends on libvirt0 (>= 0.10.0~rc2) which cannot be satisfied on armhf.
Package has a Depends on libvirt0 (>= 0.10.0~rc2) which cannot be satisfied on armel.
Package has a Depends on libvirt0 (>= 0.10.0~rc2) which cannot be satisfied on ppc64el.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on armhf.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on armel.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on ppc64el.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on s390x.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on amd64.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on mips64el.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on arm64.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on i386.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on i386.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on arm64.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on mips64el.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on amd64.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on s390x.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on ppc64el.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on armhf.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on armel.
Package has a Depends on libcpg4 (>= 1.0.0) which cannot be satisfied on i386.
Package has a Depends on libcpg4 (>= 1.0.0) which cannot be satisfied on arm64.
Package has a Depends on libcpg4 (>= 1.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libcpg4 (>= 1.0.0) which cannot be satisfied on amd64.
Package has a Depends on libcpg4 (>= 1.0.0) which cannot be satisfied on s390x.
Package has a Depends on libcpg4 (>= 1.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libcpg4 (>= 1.0.0) which cannot be satisfied on armel.
Package has a Depends on libcpg4 (>= 1.0.0) which cannot be satisfied on armhf.

Binary Package: fence-agents-skalar (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-skalar

Relationships

Package has a Depends on python3-requests which cannot be satisfied on amd64.
Package has a Depends on python3-requests which cannot be satisfied on s390x.
Package has a Depends on python3-requests which cannot be satisfied on i386.
Package has a Depends on python3-requests which cannot be satisfied on arm64.
Package has a Depends on python3-requests which cannot be satisfied on mips64el.
Package has a Depends on python3-requests which cannot be satisfied on armel.
Package has a Depends on python3-requests which cannot be satisfied on armhf.
Package has a Depends on python3-requests which cannot be satisfied on ppc64el.

Binary Package: fence-agents-lpar (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-lpar

Relationships

Package has a Depends on telnet which cannot be satisfied on ppc64el.
Package has a Depends on telnet which cannot be satisfied on armhf.
Package has a Depends on telnet which cannot be satisfied on armel.
Package has a Depends on telnet which cannot be satisfied on mips64el.
Package has a Depends on telnet which cannot be satisfied on arm64.
Package has a Depends on telnet which cannot be satisfied on i386.
Package has a Depends on telnet which cannot be satisfied on s390x.
Package has a Depends on telnet which cannot be satisfied on amd64.
Package has a Depends on openssh-client which cannot be satisfied on s390x.
Package has a Depends on openssh-client which cannot be satisfied on amd64.
Package has a Depends on openssh-client which cannot be satisfied on arm64.
Package has a Depends on openssh-client which cannot be satisfied on mips64el.
Package has a Depends on openssh-client which cannot be satisfied on i386.
Package has a Depends on openssh-client which cannot be satisfied on armhf.
Package has a Depends on openssh-client which cannot be satisfied on armel.
Package has a Depends on openssh-client which cannot be satisfied on ppc64el.

Binary Package: fence-agents-ibmblade (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-ibmblade

Relationships

Package has a Depends on snmp which cannot be satisfied on amd64.
Package has a Depends on snmp which cannot be satisfied on s390x.
Package has a Depends on snmp which cannot be satisfied on i386.
Package has a Depends on snmp which cannot be satisfied on arm64.
Package has a Depends on snmp which cannot be satisfied on mips64el.
Package has a Depends on snmp which cannot be satisfied on armel.
Package has a Depends on snmp which cannot be satisfied on armhf.
Package has a Depends on snmp which cannot be satisfied on ppc64el.

Binary Package: fence-agents-ovh (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-ovh

Relationships

Package has a Depends on python3-suds which cannot be satisfied on mips64el.
Package has a Depends on python3-suds which cannot be satisfied on arm64.
Package has a Depends on python3-suds which cannot be satisfied on i386.
Package has a Depends on python3-suds which cannot be satisfied on s390x.
Package has a Depends on python3-suds which cannot be satisfied on amd64.
Package has a Depends on python3-suds which cannot be satisfied on ppc64el.
Package has a Depends on python3-suds which cannot be satisfied on armhf.
Package has a Depends on python3-suds which cannot be satisfied on armel.

Binary Package: fence-agents-mpath (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-mpath

Relationships

Package has a Depends on multipath-tools which cannot be satisfied on ppc64el.
Package has a Depends on multipath-tools which cannot be satisfied on armhf.
Package has a Depends on multipath-tools which cannot be satisfied on armel.
Package has a Depends on multipath-tools which cannot be satisfied on arm64.
Package has a Depends on multipath-tools which cannot be satisfied on mips64el.
Package has a Depends on multipath-tools which cannot be satisfied on i386.
Package has a Depends on multipath-tools which cannot be satisfied on s390x.
Package has a Depends on multipath-tools which cannot be satisfied on amd64.

Binary Package: fence-agents-vmware-soap (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-vmware-soap

Relationships

Package has a Depends on python3-requests which cannot be satisfied on ppc64el.
Package has a Depends on python3-requests which cannot be satisfied on armhf.
Package has a Depends on python3-requests which cannot be satisfied on armel.
Package has a Depends on python3-requests which cannot be satisfied on arm64.
Package has a Depends on python3-requests which cannot be satisfied on mips64el.
Package has a Depends on python3-requests which cannot be satisfied on i386.
Package has a Depends on python3-requests which cannot be satisfied on s390x.
Package has a Depends on python3-requests which cannot be satisfied on amd64.
Package has a Depends on python3-suds which cannot be satisfied on mips64el.
Package has a Depends on python3-suds which cannot be satisfied on arm64.
Package has a Depends on python3-suds which cannot be satisfied on i386.
Package has a Depends on python3-suds which cannot be satisfied on s390x.
Package has a Depends on python3-suds which cannot be satisfied on amd64.
Package has a Depends on python3-suds which cannot be satisfied on ppc64el.
Package has a Depends on python3-suds which cannot be satisfied on armhf.
Package has a Depends on python3-suds which cannot be satisfied on armel.

Binary Package: fence-agents-openstack (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-openstack

Relationships

Package has a Depends on python3-yaml which cannot be satisfied on ppc64el.
Package has a Depends on python3-yaml which cannot be satisfied on armel.
Package has a Depends on python3-yaml which cannot be satisfied on armhf.
Package has a Depends on python3-yaml which cannot be satisfied on i386.
Package has a Depends on python3-yaml which cannot be satisfied on mips64el.
Package has a Depends on python3-yaml which cannot be satisfied on arm64.
Package has a Depends on python3-yaml which cannot be satisfied on amd64.
Package has a Depends on python3-yaml which cannot be satisfied on s390x.
Package has a Depends on python3-novaclient which cannot be satisfied on amd64.
Package has a Depends on python3-novaclient which cannot be satisfied on s390x.
Package has a Depends on python3-novaclient which cannot be satisfied on i386.
Package has a Depends on python3-novaclient which cannot be satisfied on arm64.
Package has a Depends on python3-novaclient which cannot be satisfied on mips64el.
Package has a Depends on python3-novaclient which cannot be satisfied on armhf.
Package has a Depends on python3-novaclient which cannot be satisfied on armel.
Package has a Depends on python3-novaclient which cannot be satisfied on ppc64el.

Binary Package: fence-agents-cisco-ucs (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-cisco-ucs

Relationships

Package has a Depends on python3-pycurl which cannot be satisfied on arm64.
Package has a Depends on python3-pycurl which cannot be satisfied on mips64el.
Package has a Depends on python3-pycurl which cannot be satisfied on i386.
Package has a Depends on python3-pycurl which cannot be satisfied on s390x.
Package has a Depends on python3-pycurl which cannot be satisfied on amd64.
Package has a Depends on python3-pycurl which cannot be satisfied on ppc64el.
Package has a Depends on python3-pycurl which cannot be satisfied on armel.
Package has a Depends on python3-pycurl which cannot be satisfied on armhf.

Binary Package: fence-agents-heuristics-ping (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-heuristics-ping

Relationships

Package has a Depends on iputils-ping which cannot be satisfied on armel.
Package has a Depends on iputils-ping which cannot be satisfied on armhf.
Package has a Depends on iputils-ping which cannot be satisfied on ppc64el.
Package has a Depends on iputils-ping which cannot be satisfied on s390x.
Package has a Depends on iputils-ping which cannot be satisfied on amd64.
Package has a Depends on iputils-ping which cannot be satisfied on mips64el.
Package has a Depends on iputils-ping which cannot be satisfied on arm64.
Package has a Depends on iputils-ping which cannot be satisfied on i386.

Binary Package: fence-agents-docker (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-docker

Relationships

Package has a Depends on python3-pycurl which cannot be satisfied on armel.
Package has a Depends on python3-pycurl which cannot be satisfied on armhf.
Package has a Depends on python3-pycurl which cannot be satisfied on ppc64el.
Package has a Depends on python3-pycurl which cannot be satisfied on s390x.
Package has a Depends on python3-pycurl which cannot be satisfied on amd64.
Package has a Depends on python3-pycurl which cannot be satisfied on mips64el.
Package has a Depends on python3-pycurl which cannot be satisfied on arm64.
Package has a Depends on python3-pycurl which cannot be satisfied on i386.

Binary Package: fence-agents-vmware (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-vmware

Relationships

Package has a Depends on perl:any which cannot be satisfied on armel.
Package has a Depends on perl:any which cannot be satisfied on armhf.
Package has a Depends on perl:any which cannot be satisfied on ppc64el.
Package has a Depends on perl:any which cannot be satisfied on amd64.
Package has a Depends on perl:any which cannot be satisfied on s390x.
Package has a Depends on perl:any which cannot be satisfied on i386.
Package has a Depends on perl:any which cannot be satisfied on arm64.
Package has a Depends on perl:any which cannot be satisfied on mips64el.
Package has a Depends on python3-pexpect which cannot be satisfied on amd64.
Package has a Depends on python3-pexpect which cannot be satisfied on s390x.
Package has a Depends on python3-pexpect which cannot be satisfied on i386.
Package has a Depends on python3-pexpect which cannot be satisfied on mips64el.
Package has a Depends on python3-pexpect which cannot be satisfied on arm64.
Package has a Depends on python3-pexpect which cannot be satisfied on armhf.
Package has a Depends on python3-pexpect which cannot be satisfied on armel.
Package has a Depends on python3-pexpect which cannot be satisfied on ppc64el.

Binary Package: fence-agents-ipmilan (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-ipmilan

Relationships

Package has a Depends on ipmitool which cannot be satisfied on ppc64el.
Package has a Depends on ipmitool which cannot be satisfied on armhf.
Package has a Depends on ipmitool which cannot be satisfied on armel.
Package has a Depends on ipmitool which cannot be satisfied on i386.
Package has a Depends on ipmitool which cannot be satisfied on mips64el.
Package has a Depends on ipmitool which cannot be satisfied on arm64.
Package has a Depends on ipmitool which cannot be satisfied on amd64.
Package has a Depends on ipmitool which cannot be satisfied on s390x.

Binary Package: fence-agents-redfish (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-redfish

Relationships

Package has a Depends on python3-requests which cannot be satisfied on armel.
Package has a Depends on python3-requests which cannot be satisfied on armhf.
Package has a Depends on python3-requests which cannot be satisfied on ppc64el.
Package has a Depends on python3-requests which cannot be satisfied on s390x.
Package has a Depends on python3-requests which cannot be satisfied on amd64.
Package has a Depends on python3-requests which cannot be satisfied on arm64.
Package has a Depends on python3-requests which cannot be satisfied on mips64el.
Package has a Depends on python3-requests which cannot be satisfied on i386.

Binary Package: fence-agents-alom (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-alom

Relationships

Package has a Depends on openssh-client which cannot be satisfied on armhf.
Package has a Depends on openssh-client which cannot be satisfied on armel.
Package has a Depends on openssh-client which cannot be satisfied on ppc64el.
Package has a Depends on openssh-client which cannot be satisfied on amd64.
Package has a Depends on openssh-client which cannot be satisfied on s390x.
Package has a Depends on openssh-client which cannot be satisfied on i386.
Package has a Depends on openssh-client which cannot be satisfied on arm64.
Package has a Depends on openssh-client which cannot be satisfied on mips64el.
Package has a Depends on telnet which cannot be satisfied on i386.
Package has a Depends on telnet which cannot be satisfied on arm64.
Package has a Depends on telnet which cannot be satisfied on mips64el.
Package has a Depends on telnet which cannot be satisfied on amd64.
Package has a Depends on telnet which cannot be satisfied on s390x.
Package has a Depends on telnet which cannot be satisfied on ppc64el.
Package has a Depends on telnet which cannot be satisfied on armel.
Package has a Depends on telnet which cannot be satisfied on armhf.

Binary Package: fence-agents-raritan (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-raritan

Relationships

Package has a Depends on telnet which cannot be satisfied on armhf.
Package has a Depends on telnet which cannot be satisfied on armel.
Package has a Depends on telnet which cannot be satisfied on ppc64el.
Package has a Depends on telnet which cannot be satisfied on s390x.
Package has a Depends on telnet which cannot be satisfied on amd64.
Package has a Depends on telnet which cannot be satisfied on mips64el.
Package has a Depends on telnet which cannot be satisfied on arm64.
Package has a Depends on telnet which cannot be satisfied on i386.
Package has a Depends on python3-pexpect which cannot be satisfied on i386.
Package has a Depends on python3-pexpect which cannot be satisfied on arm64.
Package has a Depends on python3-pexpect which cannot be satisfied on mips64el.
Package has a Depends on python3-pexpect which cannot be satisfied on amd64.
Package has a Depends on python3-pexpect which cannot be satisfied on s390x.
Package has a Depends on python3-pexpect which cannot be satisfied on ppc64el.
Package has a Depends on python3-pexpect which cannot be satisfied on armhf.
Package has a Depends on python3-pexpect which cannot be satisfied on armel.

Binary Package: fence-agents-hpblade (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-hpblade

Relationships

Package has a Depends on telnet which cannot be satisfied on s390x.
Package has a Depends on telnet which cannot be satisfied on amd64.
Package has a Depends on telnet which cannot be satisfied on mips64el.
Package has a Depends on telnet which cannot be satisfied on arm64.
Package has a Depends on telnet which cannot be satisfied on i386.
Package has a Depends on telnet which cannot be satisfied on armhf.
Package has a Depends on telnet which cannot be satisfied on armel.
Package has a Depends on telnet which cannot be satisfied on ppc64el.
Package has a Depends on openssh-client which cannot be satisfied on armhf.
Package has a Depends on openssh-client which cannot be satisfied on armel.
Package has a Depends on openssh-client which cannot be satisfied on ppc64el.
Package has a Depends on openssh-client which cannot be satisfied on amd64.
Package has a Depends on openssh-client which cannot be satisfied on s390x.
Package has a Depends on openssh-client which cannot be satisfied on i386.
Package has a Depends on openssh-client which cannot be satisfied on arm64.
Package has a Depends on openssh-client which cannot be satisfied on mips64el.

Binary Package: fence-agents-eaton-snmp (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-eaton-snmp

Relationships

Package has a Depends on snmp which cannot be satisfied on arm64.
Package has a Depends on snmp which cannot be satisfied on mips64el.
Package has a Depends on snmp which cannot be satisfied on i386.
Package has a Depends on snmp which cannot be satisfied on s390x.
Package has a Depends on snmp which cannot be satisfied on amd64.
Package has a Depends on snmp which cannot be satisfied on ppc64el.
Package has a Depends on snmp which cannot be satisfied on armhf.
Package has a Depends on snmp which cannot be satisfied on armel.

Binary Package: fence-agents-ibm-vpc (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-ibm-vpc

Relationships

Package has a Depends on python3-pycurl which cannot be satisfied on ppc64el.
Package has a Depends on python3-pycurl which cannot be satisfied on armel.
Package has a Depends on python3-pycurl which cannot be satisfied on armhf.
Package has a Depends on python3-pycurl which cannot be satisfied on mips64el.
Package has a Depends on python3-pycurl which cannot be satisfied on arm64.
Package has a Depends on python3-pycurl which cannot be satisfied on i386.
Package has a Depends on python3-pycurl which cannot be satisfied on s390x.
Package has a Depends on python3-pycurl which cannot be satisfied on amd64.

Binary Package: fence-agents-sanbox2 (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-sanbox2

Relationships

Package has a Depends on python3-pexpect which cannot be satisfied on amd64.
Package has a Depends on python3-pexpect which cannot be satisfied on s390x.
Package has a Depends on python3-pexpect which cannot be satisfied on i386.
Package has a Depends on python3-pexpect which cannot be satisfied on arm64.
Package has a Depends on python3-pexpect which cannot be satisfied on mips64el.
Package has a Depends on python3-pexpect which cannot be satisfied on armhf.
Package has a Depends on python3-pexpect which cannot be satisfied on armel.
Package has a Depends on python3-pexpect which cannot be satisfied on ppc64el.

Binary Package: fence-agents-cisco-mds (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-cisco-mds

Relationships

Package has a Depends on snmp which cannot be satisfied on s390x.
Package has a Depends on snmp which cannot be satisfied on amd64.
Package has a Depends on snmp which cannot be satisfied on arm64.
Package has a Depends on snmp which cannot be satisfied on mips64el.
Package has a Depends on snmp which cannot be satisfied on i386.
Package has a Depends on snmp which cannot be satisfied on armhf.
Package has a Depends on snmp which cannot be satisfied on armel.
Package has a Depends on snmp which cannot be satisfied on ppc64el.

Binary Package: fence-agents-ilo-ssh (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-ilo-ssh

Relationships

Package has a Depends on openssh-client which cannot be satisfied on ppc64el.
Package has a Depends on openssh-client which cannot be satisfied on armhf.
Package has a Depends on openssh-client which cannot be satisfied on armel.
Package has a Depends on openssh-client which cannot be satisfied on mips64el.
Package has a Depends on openssh-client which cannot be satisfied on arm64.
Package has a Depends on openssh-client which cannot be satisfied on i386.
Package has a Depends on openssh-client which cannot be satisfied on s390x.
Package has a Depends on openssh-client which cannot be satisfied on amd64.

Binary Package: fence-agents-gce (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-gce

Relationships

Package has a Depends on python3-googleapi which cannot be satisfied on i386.
Package has a Depends on python3-googleapi which cannot be satisfied on arm64.
Package has a Depends on python3-googleapi which cannot be satisfied on mips64el.
Package has a Depends on python3-googleapi which cannot be satisfied on amd64.
Package has a Depends on python3-googleapi which cannot be satisfied on s390x.
Package has a Depends on python3-googleapi which cannot be satisfied on ppc64el.
Package has a Depends on python3-googleapi which cannot be satisfied on armhf.
Package has a Depends on python3-googleapi which cannot be satisfied on armel.
Package has a Depends on python3-socks which cannot be satisfied on amd64.
Package has a Depends on python3-socks which cannot be satisfied on s390x.
Package has a Depends on python3-socks which cannot be satisfied on i386.
Package has a Depends on python3-socks which cannot be satisfied on mips64el.
Package has a Depends on python3-socks which cannot be satisfied on arm64.
Package has a Depends on python3-socks which cannot be satisfied on armhf.
Package has a Depends on python3-socks which cannot be satisfied on armel.
Package has a Depends on python3-socks which cannot be satisfied on ppc64el.
Package has a Suggests on python3-oauth2client which cannot be satisfied on i386.
Package has a Suggests on python3-oauth2client which cannot be satisfied on arm64.
Package has a Suggests on python3-oauth2client which cannot be satisfied on mips64el.
Package has a Suggests on python3-oauth2client which cannot be satisfied on amd64.
Package has a Suggests on python3-oauth2client which cannot be satisfied on s390x.
Package has a Suggests on python3-oauth2client which cannot be satisfied on ppc64el.
Package has a Suggests on python3-oauth2client which cannot be satisfied on armhf.
Package has a Suggests on python3-oauth2client which cannot be satisfied on armel.

Binary Package: fence-agents-common (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-common

Relationships

Package has a Depends on python3-pexpect which cannot be satisfied on mips64el.
Package has a Depends on python3-pexpect which cannot be satisfied on arm64.
Package has a Depends on python3-pexpect which cannot be satisfied on i386.
Package has a Depends on python3-pexpect which cannot be satisfied on s390x.
Package has a Depends on python3-pexpect which cannot be satisfied on amd64.
Package has a Depends on python3-pexpect which cannot be satisfied on ppc64el.
Package has a Depends on python3-pexpect which cannot be satisfied on armhf.
Package has a Depends on python3-pexpect which cannot be satisfied on armel.
Package has a Depends on python3-pycurl which cannot be satisfied on s390x.
Package has a Depends on python3-pycurl which cannot be satisfied on amd64.
Package has a Depends on python3-pycurl which cannot be satisfied on mips64el.
Package has a Depends on python3-pycurl which cannot be satisfied on arm64.
Package has a Depends on python3-pycurl which cannot be satisfied on i386.
Package has a Depends on python3-pycurl which cannot be satisfied on armhf.
Package has a Depends on python3-pycurl which cannot be satisfied on armel.
Package has a Depends on python3-pycurl which cannot be satisfied on ppc64el.

Binary Package: fence-agents-netio (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-netio

Relationships

Package has a Depends on python3-pexpect which cannot be satisfied on amd64.
Package has a Depends on python3-pexpect which cannot be satisfied on s390x.
Package has a Depends on python3-pexpect which cannot be satisfied on i386.
Package has a Depends on python3-pexpect which cannot be satisfied on arm64.
Package has a Depends on python3-pexpect which cannot be satisfied on mips64el.
Package has a Depends on python3-pexpect which cannot be satisfied on armel.
Package has a Depends on python3-pexpect which cannot be satisfied on armhf.
Package has a Depends on python3-pexpect which cannot be satisfied on ppc64el.
Package has a Depends on telnet which cannot be satisfied on armel.
Package has a Depends on telnet which cannot be satisfied on armhf.
Package has a Depends on telnet which cannot be satisfied on ppc64el.
Package has a Depends on telnet which cannot be satisfied on amd64.
Package has a Depends on telnet which cannot be satisfied on s390x.
Package has a Depends on telnet which cannot be satisfied on i386.
Package has a Depends on telnet which cannot be satisfied on mips64el.
Package has a Depends on telnet which cannot be satisfied on arm64.
Package has a Depends on openssh-client which cannot be satisfied on s390x.
Package has a Depends on openssh-client which cannot be satisfied on amd64.
Package has a Depends on openssh-client which cannot be satisfied on arm64.
Package has a Depends on openssh-client which cannot be satisfied on mips64el.
Package has a Depends on openssh-client which cannot be satisfied on i386.
Package has a Depends on openssh-client which cannot be satisfied on armhf.
Package has a Depends on openssh-client which cannot be satisfied on armel.
Package has a Depends on openssh-client which cannot be satisfied on ppc64el.

Binary Package: fence-agents-kubevirt (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-kubevirt

Relationships

Package has a Depends on python3-openshift which cannot be satisfied on mips64el.
Package has a Depends on python3-openshift which cannot be satisfied on arm64.
Package has a Depends on python3-openshift which cannot be satisfied on i386.
Package has a Depends on python3-openshift which cannot be satisfied on s390x.
Package has a Depends on python3-openshift which cannot be satisfied on amd64.
Package has a Depends on python3-openshift which cannot be satisfied on ppc64el.
Package has a Depends on python3-openshift which cannot be satisfied on armel.
Package has a Depends on python3-openshift which cannot be satisfied on armhf.
Package has a Depends on python3-kubernetes which cannot be satisfied on amd64.
Package has a Depends on python3-kubernetes which cannot be satisfied on s390x.
Package has a Depends on python3-kubernetes which cannot be satisfied on i386.
Package has a Depends on python3-kubernetes which cannot be satisfied on arm64.
Package has a Depends on python3-kubernetes which cannot be satisfied on mips64el.
Package has a Depends on python3-kubernetes which cannot be satisfied on armel.
Package has a Depends on python3-kubernetes which cannot be satisfied on armhf.
Package has a Depends on python3-kubernetes which cannot be satisfied on ppc64el.

Binary Package: fence-agents-drac5 (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-drac5

Relationships

Package has a Depends on openssh-client which cannot be satisfied on ppc64el.
Package has a Depends on openssh-client which cannot be satisfied on armel.
Package has a Depends on openssh-client which cannot be satisfied on armhf.
Package has a Depends on openssh-client which cannot be satisfied on mips64el.
Package has a Depends on openssh-client which cannot be satisfied on arm64.
Package has a Depends on openssh-client which cannot be satisfied on i386.
Package has a Depends on openssh-client which cannot be satisfied on s390x.
Package has a Depends on openssh-client which cannot be satisfied on amd64.
Package has a Depends on telnet which cannot be satisfied on armhf.
Package has a Depends on telnet which cannot be satisfied on armel.
Package has a Depends on telnet which cannot be satisfied on ppc64el.
Package has a Depends on telnet which cannot be satisfied on amd64.
Package has a Depends on telnet which cannot be satisfied on s390x.
Package has a Depends on telnet which cannot be satisfied on i386.
Package has a Depends on telnet which cannot be satisfied on mips64el.
Package has a Depends on telnet which cannot be satisfied on arm64.

Binary Package: fence-agents-drac (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-drac

Relationships

Package has a Depends on telnet which cannot be satisfied on arm64.
Package has a Depends on telnet which cannot be satisfied on mips64el.
Package has a Depends on telnet which cannot be satisfied on i386.
Package has a Depends on telnet which cannot be satisfied on s390x.
Package has a Depends on telnet which cannot be satisfied on amd64.
Package has a Depends on telnet which cannot be satisfied on ppc64el.
Package has a Depends on telnet which cannot be satisfied on armel.
Package has a Depends on telnet which cannot be satisfied on armhf.

Binary Package: fence-agents-amt (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-amt

Relationships

Package has a Depends on amtterm which cannot be satisfied on mips64el.
Package has a Depends on amtterm which cannot be satisfied on arm64.
Package has a Depends on amtterm which cannot be satisfied on i386.
Package has a Depends on amtterm which cannot be satisfied on s390x.
Package has a Depends on amtterm which cannot be satisfied on amd64.
Package has a Depends on amtterm which cannot be satisfied on ppc64el.
Package has a Depends on amtterm which cannot be satisfied on armel.
Package has a Depends on amtterm which cannot be satisfied on armhf.

Binary Package: fence-agents-ilo2 (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-ilo2

Relationships

Package has a Depends on gnutls-bin which cannot be satisfied on s390x.
Package has a Depends on gnutls-bin which cannot be satisfied on amd64.
Package has a Depends on gnutls-bin which cannot be satisfied on mips64el.
Package has a Depends on gnutls-bin which cannot be satisfied on arm64.
Package has a Depends on gnutls-bin which cannot be satisfied on i386.
Package has a Depends on gnutls-bin which cannot be satisfied on armel.
Package has a Depends on gnutls-bin which cannot be satisfied on armhf.
Package has a Depends on gnutls-bin which cannot be satisfied on ppc64el.
Package has a Depends on python3-xmlschema which cannot be satisfied on ppc64el.
Package has a Depends on python3-xmlschema which cannot be satisfied on armhf.
Package has a Depends on python3-xmlschema which cannot be satisfied on armel.
Package has a Depends on python3-xmlschema which cannot be satisfied on mips64el.
Package has a Depends on python3-xmlschema which cannot be satisfied on arm64.
Package has a Depends on python3-xmlschema which cannot be satisfied on i386.
Package has a Depends on python3-xmlschema which cannot be satisfied on s390x.
Package has a Depends on python3-xmlschema which cannot be satisfied on amd64.
Package has a Depends on python3-pexpect which cannot be satisfied on arm64.
Package has a Depends on python3-pexpect which cannot be satisfied on mips64el.
Package has a Depends on python3-pexpect which cannot be satisfied on i386.
Package has a Depends on python3-pexpect which cannot be satisfied on s390x.
Package has a Depends on python3-pexpect which cannot be satisfied on amd64.
Package has a Depends on python3-pexpect which cannot be satisfied on ppc64el.
Package has a Depends on python3-pexpect which cannot be satisfied on armhf.
Package has a Depends on python3-pexpect which cannot be satisfied on armel.

Binary Package: fence-agents-ldom (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-ldom

Relationships

Package has a Depends on telnet which cannot be satisfied on ppc64el.
Package has a Depends on telnet which cannot be satisfied on armhf.
Package has a Depends on telnet which cannot be satisfied on armel.
Package has a Depends on telnet which cannot be satisfied on i386.
Package has a Depends on telnet which cannot be satisfied on mips64el.
Package has a Depends on telnet which cannot be satisfied on arm64.
Package has a Depends on telnet which cannot be satisfied on amd64.
Package has a Depends on telnet which cannot be satisfied on s390x.
Package has a Depends on openssh-client which cannot be satisfied on amd64.
Package has a Depends on openssh-client which cannot be satisfied on s390x.
Package has a Depends on openssh-client which cannot be satisfied on i386.
Package has a Depends on openssh-client which cannot be satisfied on mips64el.
Package has a Depends on openssh-client which cannot be satisfied on arm64.
Package has a Depends on openssh-client which cannot be satisfied on armel.
Package has a Depends on openssh-client which cannot be satisfied on armhf.
Package has a Depends on openssh-client which cannot be satisfied on ppc64el.

Binary Package: fence-agents-brocade (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-brocade

Relationships

Package has a Depends on telnet which cannot be satisfied on armhf.
Package has a Depends on telnet which cannot be satisfied on armel.
Package has a Depends on telnet which cannot be satisfied on ppc64el.
Package has a Depends on telnet which cannot be satisfied on s390x.
Package has a Depends on telnet which cannot be satisfied on amd64.
Package has a Depends on telnet which cannot be satisfied on arm64.
Package has a Depends on telnet which cannot be satisfied on mips64el.
Package has a Depends on telnet which cannot be satisfied on i386.
Package has a Depends on openssh-client which cannot be satisfied on armel.
Package has a Depends on openssh-client which cannot be satisfied on armhf.
Package has a Depends on openssh-client which cannot be satisfied on ppc64el.
Package has a Depends on openssh-client which cannot be satisfied on amd64.
Package has a Depends on openssh-client which cannot be satisfied on s390x.
Package has a Depends on openssh-client which cannot be satisfied on i386.
Package has a Depends on openssh-client which cannot be satisfied on mips64el.
Package has a Depends on openssh-client which cannot be satisfied on arm64.

Binary Package: fence-agents-bladecenter (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-bladecenter

Relationships

Package has a Depends on openssh-client which cannot be satisfied on armel.
Package has a Depends on openssh-client which cannot be satisfied on armhf.
Package has a Depends on openssh-client which cannot be satisfied on ppc64el.
Package has a Depends on openssh-client which cannot be satisfied on s390x.
Package has a Depends on openssh-client which cannot be satisfied on amd64.
Package has a Depends on openssh-client which cannot be satisfied on arm64.
Package has a Depends on openssh-client which cannot be satisfied on mips64el.
Package has a Depends on openssh-client which cannot be satisfied on i386.
Package has a Depends on telnet which cannot be satisfied on i386.
Package has a Depends on telnet which cannot be satisfied on arm64.
Package has a Depends on telnet which cannot be satisfied on mips64el.
Package has a Depends on telnet which cannot be satisfied on amd64.
Package has a Depends on telnet which cannot be satisfied on s390x.
Package has a Depends on telnet which cannot be satisfied on ppc64el.
Package has a Depends on telnet which cannot be satisfied on armel.
Package has a Depends on telnet which cannot be satisfied on armhf.

Binary Package: fence-agents-vmware-rest (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-vmware-rest

Relationships

Package has a Depends on python3-pycurl which cannot be satisfied on armel.
Package has a Depends on python3-pycurl which cannot be satisfied on armhf.
Package has a Depends on python3-pycurl which cannot be satisfied on ppc64el.
Package has a Depends on python3-pycurl which cannot be satisfied on s390x.
Package has a Depends on python3-pycurl which cannot be satisfied on amd64.
Package has a Depends on python3-pycurl which cannot be satisfied on arm64.
Package has a Depends on python3-pycurl which cannot be satisfied on mips64el.
Package has a Depends on python3-pycurl which cannot be satisfied on i386.

Binary Package: fence-agents-scsi (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-scsi

Relationships

Package has a Depends on sg3-utils which cannot be satisfied on i386.
Package has a Depends on sg3-utils which cannot be satisfied on mips64el.
Package has a Depends on sg3-utils which cannot be satisfied on arm64.
Package has a Depends on sg3-utils which cannot be satisfied on amd64.
Package has a Depends on sg3-utils which cannot be satisfied on s390x.
Package has a Depends on sg3-utils which cannot be satisfied on ppc64el.
Package has a Depends on sg3-utils which cannot be satisfied on armel.
Package has a Depends on sg3-utils which cannot be satisfied on armhf.

Binary Package: fence-agents-aws (Version: 4.12.1-2~exp1)

BTS entry: https://bugs.debian.org/fence-agents-aws

Relationships

Package has a Depends on python3-boto3 which cannot be satisfied on arm64.
Package has a Depends on python3-boto3 which cannot be satisfied on mips64el.
Package has a Depends on python3-boto3 which cannot be satisfied on i386.
Package has a Depends on python3-boto3 which cannot be satisfied on s390x.
Package has a Depends on python3-boto3 which cannot be satisfied on amd64.
Package has a Depends on python3-boto3 which cannot be satisfied on ppc64el.
Package has a Depends on python3-boto3 which cannot be satisfied on armhf.
Package has a Depends on python3-boto3 which cannot be satisfied on armel.
Package has a Depends on python3-requests which cannot be satisfied on ppc64el.
Package has a Depends on python3-requests which cannot be satisfied on armel.
Package has a Depends on python3-requests which cannot be satisfied on armhf.
Package has a Depends on python3-requests which cannot be satisfied on mips64el.
Package has a Depends on python3-requests which cannot be satisfied on arm64.
Package has a Depends on python3-requests which cannot be satisfied on i386.
Package has a Depends on python3-requests which cannot be satisfied on s390x.
Package has a Depends on python3-requests which cannot be satisfied on amd64.


Last updated: Tue May 28 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS