Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package fenics-dolfinx

Current Source Version: 1:0.7.3-5.1~exp1
Current Maintainer: Debian Science Team <debian-science-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:fenics-dolfinx

Binary Package: libdolfinx-complex0.7t64 (Version: 1:0.7.3-5.1~exp1)

BTS entry: https://bugs.debian.org/libdolfinx-complex0.7t64

Relationships

Package has a Depends on libpugixml1v5 (>= 1.8.1) which cannot be satisfied on amd64.
Package has a Depends on libpugixml1v5 (>= 1.8.1) which cannot be satisfied on mips64el.
Package has a Depends on libpugixml1v5 (>= 1.8.1) which cannot be satisfied on arm64.
Package has a Depends on libpugixml1v5 (>= 1.8.1) which cannot be satisfied on ppc64el.
Package has a Depends on libpugixml1v5 (>= 1.8.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libadios2-mpi-c++11-2 (>= 2.9.2+dfsg1) which cannot be satisfied on amd64.
Package has a Depends on libadios2-mpi-c++11-2 (>= 2.9.2+dfsg1) which cannot be satisfied on ppc64el.
Package has a Depends on libadios2-mpi-c++11-2 (>= 2.9.2+dfsg1) which cannot be satisfied on s390x.
Package has a Depends on libadios2-mpi-c++11-2 (>= 2.9.2+dfsg1) which cannot be satisfied on arm64.
Package has a Depends on libadios2-mpi-c++11-2 (>= 2.9.2+dfsg1) which cannot be satisfied on mips64el.
Package has a Depends on libhdf5-openmpi-103-1 (>= 1.10.3) which cannot be satisfied on armel.
Package has a Depends on libhdf5-openmpi-103-1 (>= 1.10.3) which cannot be satisfied on amd64.
Package has a Depends on libhdf5-openmpi-103-1 (>= 1.10.3) which cannot be satisfied on s390x.
Package has a Depends on libhdf5-openmpi-103-1 (>= 1.10.3) which cannot be satisfied on ppc64el.
Package has a Depends on libhdf5-openmpi-103-1 (>= 1.10.3) which cannot be satisfied on armhf.
Package has a Depends on libhdf5-openmpi-103-1 (>= 1.10.3) which cannot be satisfied on i386.
Package has a Depends on libhdf5-openmpi-103-1 (>= 1.10.3) which cannot be satisfied on mips64el.
Package has a Depends on libhdf5-openmpi-103-1 (>= 1.10.3) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 7) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libbasix0.7 (>= 0.7.0) which cannot be satisfied on s390x.
Package has a Depends on libbasix0.7 (>= 0.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libbasix0.7 (>= 0.7.0) which cannot be satisfied on armel.
Package has a Depends on libbasix0.7 (>= 0.7.0) which cannot be satisfied on amd64.
Package has a Depends on libbasix0.7 (>= 0.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libbasix0.7 (>= 0.7.0) which cannot be satisfied on arm64.
Package has a Depends on libbasix0.7 (>= 0.7.0) which cannot be satisfied on armhf.
Package has a Depends on libbasix0.7 (>= 0.7.0) which cannot be satisfied on i386.
Package has a Depends on libboost-timer1.83.0 (>= 1.83.0) which cannot be satisfied on i386.
Package has a Depends on libboost-timer1.83.0 (>= 1.83.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-timer1.83.0 (>= 1.83.0) which cannot be satisfied on mips64el.
Package has a Depends on libboost-timer1.83.0 (>= 1.83.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-timer1.83.0 (>= 1.83.0) which cannot be satisfied on armel.
Package has a Depends on libboost-timer1.83.0 (>= 1.83.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-timer1.83.0 (>= 1.83.0) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-timer1.83.0 (>= 1.83.0) which cannot be satisfied on s390x.
Package has a Depends on libpugixml1v5 (>= 1.7) which cannot be satisfied on i386.
Package has a Depends on libpugixml1v5 (>= 1.7) which cannot be satisfied on armhf.
Package has a Depends on libpugixml1v5 (>= 1.7) which cannot be satisfied on armel.
Package has a Depends on libopenmpi3 (>= 4.1.6) which cannot be satisfied on armel.
Package has a Depends on libopenmpi3 (>= 4.1.6) which cannot be satisfied on armhf.
Package has a Depends on libopenmpi3 (>= 4.1.6) which cannot be satisfied on i386.
Package has a Depends on libptscotch-7.0 (>= 7.0.4) which cannot be satisfied on amd64.
Package has a Depends on libptscotch-7.0 (>= 7.0.4) which cannot be satisfied on armel.
Package has a Depends on libptscotch-7.0 (>= 7.0.4) which cannot be satisfied on ppc64el.
Package has a Depends on libptscotch-7.0 (>= 7.0.4) which cannot be satisfied on s390x.
Package has a Depends on libptscotch-7.0 (>= 7.0.4) which cannot be satisfied on i386.
Package has a Depends on libptscotch-7.0 (>= 7.0.4) which cannot be satisfied on armhf.
Package has a Depends on libptscotch-7.0 (>= 7.0.4) which cannot be satisfied on mips64el.
Package has a Depends on libptscotch-7.0 (>= 7.0.4) which cannot be satisfied on arm64.

Binary Package: python3-dolfinx-real (Version: 1:0.7.3-5.1~exp1)

BTS entry: https://bugs.debian.org/python3-dolfinx-real

Relationships

Package has a Depends on python3-pybind11 (<< 3) which cannot be satisfied on armhf.
Package has a Depends on python3-pybind11 (<< 3) which cannot be satisfied on i386.
Package has a Depends on python3-pybind11 (<< 3) which cannot be satisfied on mips64el.
Package has a Depends on python3-pybind11 (<< 3) which cannot be satisfied on arm64.
Package has a Depends on python3-pybind11 (<< 3) which cannot be satisfied on armel.
Package has a Depends on python3-pybind11 (<< 3) which cannot be satisfied on amd64.
Package has a Depends on python3-pybind11 (<< 3) which cannot be satisfied on s390x.
Package has a Depends on python3-pybind11 (<< 3) which cannot be satisfied on ppc64el.
Package has a Depends on python3-mpi4py which cannot be satisfied on i386.
Package has a Depends on python3-mpi4py which cannot be satisfied on armhf.
Package has a Depends on python3-mpi4py which cannot be satisfied on mips64el.
Package has a Depends on python3-mpi4py which cannot be satisfied on arm64.
Package has a Depends on python3-mpi4py which cannot be satisfied on amd64.
Package has a Depends on python3-mpi4py which cannot be satisfied on armel.
Package has a Depends on python3-mpi4py which cannot be satisfied on ppc64el.
Package has a Depends on python3-mpi4py which cannot be satisfied on s390x.
Package has a Depends on python3-slepc4py-real (<< 3.20) which cannot be satisfied on arm64. python3-slepc4py-real 3.20.1-1exp1 is available.
Package has a Depends on python3-slepc4py-real (<< 3.20) which cannot be satisfied on mips64el. python3-slepc4py-real 3.20.1-1exp1 is available.
Package has a Depends on python3-slepc4py-real (<< 3.20) which cannot be satisfied on armhf. python3-slepc4py-real 3.20.1-1exp1 is available.
Package has a Depends on python3-slepc4py-real (<< 3.20) which cannot be satisfied on i386. python3-slepc4py-real 3.20.1-1exp1 is available.
Package has a Depends on python3-slepc4py-real (<< 3.20) which cannot be satisfied on s390x. python3-slepc4py-real 3.20.1-1exp1 is available.
Package has a Depends on python3-slepc4py-real (<< 3.20) which cannot be satisfied on ppc64el. python3-slepc4py-real 3.20.1-1exp1 is available.
Package has a Depends on python3-slepc4py-real (<< 3.20) which cannot be satisfied on amd64. python3-slepc4py-real 3.20.1-1exp1 is available.
Package has a Depends on python3-slepc4py-real (<< 3.20) which cannot be satisfied on armel. python3-slepc4py-real 3.20.1-1exp1 is available.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 7) which cannot be satisfied on i386.
Package has a Depends on python3-scipy which cannot be satisfied on armel.
Package has a Depends on python3-scipy which cannot be satisfied on amd64.
Package has a Depends on python3-scipy which cannot be satisfied on s390x.
Package has a Depends on python3-scipy which cannot be satisfied on ppc64el.
Package has a Depends on python3-scipy which cannot be satisfied on armhf.
Package has a Depends on python3-scipy which cannot be satisfied on i386.
Package has a Depends on python3-scipy which cannot be satisfied on arm64.
Package has a Depends on python3-scipy which cannot be satisfied on mips64el.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on armel.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on amd64.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on s390x.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on ppc64el.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on armhf.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on i386.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on arm64.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on mips64el.
Package has a Depends on libpetsc-real3.19 (>= 3.19.6+dfsg1) which cannot be satisfied on armhf.
Package has a Depends on libpetsc-real3.19 (>= 3.19.6+dfsg1) which cannot be satisfied on i386.
Package has a Depends on libpetsc-real3.19 (>= 3.19.6+dfsg1) which cannot be satisfied on arm64.
Package has a Depends on libpetsc-real3.19 (>= 3.19.6+dfsg1) which cannot be satisfied on mips64el.
Package has a Depends on libpetsc-real3.19 (>= 3.19.6+dfsg1) which cannot be satisfied on armel.
Package has a Depends on libpetsc-real3.19 (>= 3.19.6+dfsg1) which cannot be satisfied on amd64.
Package has a Depends on libpetsc-real3.19 (>= 3.19.6+dfsg1) which cannot be satisfied on s390x.
Package has a Depends on libpetsc-real3.19 (>= 3.19.6+dfsg1) which cannot be satisfied on ppc64el.
Package has a Depends on python3-ply which cannot be satisfied on armel.
Package has a Depends on python3-ply which cannot be satisfied on amd64.
Package has a Depends on python3-ply which cannot be satisfied on s390x.
Package has a Depends on python3-ply which cannot be satisfied on ppc64el.
Package has a Depends on python3-ply which cannot be satisfied on armhf.
Package has a Depends on python3-ply which cannot be satisfied on i386.
Package has a Depends on python3-ply which cannot be satisfied on arm64.
Package has a Depends on python3-ply which cannot be satisfied on mips64el.
Package has a Depends on python3-sympy which cannot be satisfied on ppc64el.
Package has a Depends on python3-sympy which cannot be satisfied on s390x.
Package has a Depends on python3-sympy which cannot be satisfied on armel.
Package has a Depends on python3-sympy which cannot be satisfied on amd64.
Package has a Depends on python3-sympy which cannot be satisfied on mips64el.
Package has a Depends on python3-sympy which cannot be satisfied on arm64.
Package has a Depends on python3-sympy which cannot be satisfied on i386.
Package has a Depends on python3-sympy which cannot be satisfied on armhf.
Package has a Depends on python3-cffi-backend-api-max (>= 9729) which cannot be satisfied on armel.
Package has a Depends on python3-cffi-backend-api-max (>= 9729) which cannot be satisfied on amd64.
Package has a Depends on python3-cffi-backend-api-max (>= 9729) which cannot be satisfied on ppc64el.
Package has a Depends on python3-cffi-backend-api-max (>= 9729) which cannot be satisfied on s390x.
Package has a Depends on python3-cffi-backend-api-max (>= 9729) which cannot be satisfied on i386.
Package has a Depends on python3-cffi-backend-api-max (>= 9729) which cannot be satisfied on armhf.
Package has a Depends on python3-cffi-backend-api-max (>= 9729) which cannot be satisfied on arm64.
Package has a Depends on python3-cffi-backend-api-max (>= 9729) which cannot be satisfied on mips64el.
Package has a Depends on libopenmpi3 (>= 4.1.6) which cannot be satisfied on armhf.
Package has a Depends on libopenmpi3 (>= 4.1.6) which cannot be satisfied on armel.
Package has a Depends on libopenmpi3 (>= 4.1.6) which cannot be satisfied on i386.
Package has a Depends on python3-pybind11 (>= 2.11) which cannot be satisfied on ppc64el.
Package has a Depends on python3-pybind11 (>= 2.11) which cannot be satisfied on s390x.
Package has a Depends on python3-pybind11 (>= 2.11) which cannot be satisfied on armel.
Package has a Depends on python3-pybind11 (>= 2.11) which cannot be satisfied on amd64.
Package has a Depends on python3-pybind11 (>= 2.11) which cannot be satisfied on mips64el.
Package has a Depends on python3-pybind11 (>= 2.11) which cannot be satisfied on arm64.
Package has a Depends on python3-pybind11 (>= 2.11) which cannot be satisfied on i386.
Package has a Depends on python3-pybind11 (>= 2.11) which cannot be satisfied on armhf.
Package has a Depends on libadios2-mpi-c++11-2 (>= 2.9.2+dfsg1) which cannot be satisfied on mips64el.
Package has a Depends on libadios2-mpi-c++11-2 (>= 2.9.2+dfsg1) which cannot be satisfied on arm64.
Package has a Depends on libadios2-mpi-c++11-2 (>= 2.9.2+dfsg1) which cannot be satisfied on ppc64el.
Package has a Depends on libadios2-mpi-c++11-2 (>= 2.9.2+dfsg1) which cannot be satisfied on s390x.
Package has a Depends on libadios2-mpi-c++11-2 (>= 2.9.2+dfsg1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on i386.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on armhf.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on mips64el.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on arm64.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on amd64.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on armel.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on ppc64el.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on s390x.
Package has a Depends on python3-cffi-backend-api-min (<= 9729) which cannot be satisfied on armel.
Package has a Depends on python3-cffi-backend-api-min (<= 9729) which cannot be satisfied on amd64.
Package has a Depends on python3-cffi-backend-api-min (<= 9729) which cannot be satisfied on s390x.
Package has a Depends on python3-cffi-backend-api-min (<= 9729) which cannot be satisfied on ppc64el.
Package has a Depends on python3-cffi-backend-api-min (<= 9729) which cannot be satisfied on armhf.
Package has a Depends on python3-cffi-backend-api-min (<= 9729) which cannot be satisfied on i386.
Package has a Depends on python3-cffi-backend-api-min (<= 9729) which cannot be satisfied on mips64el.
Package has a Depends on python3-cffi-backend-api-min (<= 9729) which cannot be satisfied on arm64.
Package has a Depends on python3-cffi which cannot be satisfied on armel.
Package has a Depends on python3-cffi which cannot be satisfied on amd64.
Package has a Depends on python3-cffi which cannot be satisfied on ppc64el.
Package has a Depends on python3-cffi which cannot be satisfied on s390x.
Package has a Depends on python3-cffi which cannot be satisfied on i386.
Package has a Depends on python3-cffi which cannot be satisfied on armhf.
Package has a Depends on python3-cffi which cannot be satisfied on arm64.
Package has a Depends on python3-cffi which cannot be satisfied on mips64el.
Package has a Depends on python3-petsc4py-real (<< 3.20) which cannot be satisfied on armel. python3-petsc4py-real 3.20.5-1exp1 is available.
Package has a Depends on python3-petsc4py-real (<< 3.20) which cannot be satisfied on amd64. python3-petsc4py-real 3.20.5-1exp1 is available.
Package has a Depends on python3-petsc4py-real (<< 3.20) which cannot be satisfied on s390x. python3-petsc4py-real 3.20.5-1exp1 is available.
Package has a Depends on python3-petsc4py-real (<< 3.20) which cannot be satisfied on ppc64el. python3-petsc4py-real 3.20.5-1exp1 is available.
Package has a Depends on python3-petsc4py-real (<< 3.20) which cannot be satisfied on armhf. python3-petsc4py-real 3.20.5-1exp1 is available.
Package has a Depends on python3-petsc4py-real (<< 3.20) which cannot be satisfied on i386. python3-petsc4py-real 3.20.5-1exp1 is available.
Package has a Depends on python3-petsc4py-real (<< 3.20) which cannot be satisfied on arm64. python3-petsc4py-real 3.20.5-1exp1 is available.
Package has a Depends on python3-petsc4py-real (<< 3.20) which cannot be satisfied on mips64el. python3-petsc4py-real 3.20.5-1exp1 is available.

Binary Package: libdolfinx-dev (Version: 1:0.7.3-5.1~exp1)

BTS entry: https://bugs.debian.org/libdolfinx-dev

Relationships

Package has a Depends on libadios2-mpi-c++11-dev which cannot be satisfied on arm64.
Package has a Depends on libadios2-mpi-c++11-dev which cannot be satisfied on mips64el.
Package has a Depends on libadios2-mpi-c++11-dev which cannot be satisfied on ppc64el.
Package has a Depends on libadios2-mpi-c++11-dev which cannot be satisfied on s390x.
Package has a Depends on libadios2-mpi-c++11-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-chrono-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-chrono-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-chrono-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-chrono-dev which cannot be satisfied on armel.
Package has a Depends on libboost-chrono-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-chrono-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-chrono-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-chrono-dev which cannot be satisfied on i386.
Package has a Depends on libpugixml-dev which cannot be satisfied on armhf.
Package has a Depends on libpugixml-dev which cannot be satisfied on i386.
Package has a Depends on libpugixml-dev which cannot be satisfied on mips64el.
Package has a Depends on libpugixml-dev which cannot be satisfied on arm64.
Package has a Depends on libpugixml-dev which cannot be satisfied on armel.
Package has a Depends on libpugixml-dev which cannot be satisfied on amd64.
Package has a Depends on libpugixml-dev which cannot be satisfied on s390x.
Package has a Depends on libpugixml-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-timer-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-timer-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-timer-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-timer-dev which cannot be satisfied on i386.
Package has a Depends on libboost-timer-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-timer-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-timer-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-timer-dev which cannot be satisfied on armel.
Package has a Depends on libboost-iostreams-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-iostreams-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-iostreams-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-iostreams-dev which cannot be satisfied on i386.
Package has a Depends on libboost-iostreams-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-iostreams-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-iostreams-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-iostreams-dev which cannot be satisfied on armel.
Package has a Depends on libboost-mpi-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-mpi-dev which cannot be satisfied on armel.
Package has a Depends on libboost-mpi-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-mpi-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-mpi-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-mpi-dev which cannot be satisfied on i386.
Package has a Depends on libboost-mpi-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-mpi-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-thread-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-thread-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-thread-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-thread-dev which cannot be satisfied on i386.
Package has a Depends on libboost-thread-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-thread-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-thread-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-thread-dev which cannot be satisfied on armel.
Package has a Depends on libboost-filesystem-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-filesystem-dev which cannot be satisfied on i386.
Package has a Depends on libboost-filesystem-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-filesystem-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-filesystem-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-filesystem-dev which cannot be satisfied on armel.
Package has a Depends on libboost-filesystem-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-filesystem-dev which cannot be satisfied on ppc64el.
Package has a Depends on libscotch-dev which cannot be satisfied on amd64.
Package has a Depends on libscotch-dev which cannot be satisfied on armel.
Package has a Depends on libscotch-dev which cannot be satisfied on ppc64el.
Package has a Depends on libscotch-dev which cannot be satisfied on s390x.
Package has a Depends on libscotch-dev which cannot be satisfied on i386.
Package has a Depends on libscotch-dev which cannot be satisfied on armhf.
Package has a Depends on libscotch-dev which cannot be satisfied on mips64el.
Package has a Depends on libscotch-dev which cannot be satisfied on arm64.
Package has a Depends on libeigen3-dev which cannot be satisfied on arm64.
Package has a Depends on libeigen3-dev which cannot be satisfied on mips64el.
Package has a Depends on libeigen3-dev which cannot be satisfied on armhf.
Package has a Depends on libeigen3-dev which cannot be satisfied on i386.
Package has a Depends on libeigen3-dev which cannot be satisfied on s390x.
Package has a Depends on libeigen3-dev which cannot be satisfied on ppc64el.
Package has a Depends on libeigen3-dev which cannot be satisfied on armel.
Package has a Depends on libeigen3-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-program-options-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-program-options-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-program-options-dev which cannot be satisfied on armel.
Package has a Depends on libboost-program-options-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-program-options-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-program-options-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-program-options-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-program-options-dev which cannot be satisfied on i386.
Package has a Depends on libboost-math-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-math-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-math-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-math-dev which cannot be satisfied on armel.
Package has a Depends on libboost-math-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-math-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-math-dev which cannot be satisfied on i386.
Package has a Depends on libboost-math-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-serialization-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-serialization-dev which cannot be satisfied on armel.
Package has a Depends on libboost-serialization-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-serialization-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-serialization-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-serialization-dev which cannot be satisfied on i386.
Package has a Depends on libboost-serialization-dev which cannot be satisfied on mips64el.
Package has a Depends on libboost-serialization-dev which cannot be satisfied on arm64.
Package has a Depends on cmake (>= 3.12) which cannot be satisfied on armel.
Package has a Depends on cmake (>= 3.12) which cannot be satisfied on amd64.
Package has a Depends on cmake (>= 3.12) which cannot be satisfied on s390x.
Package has a Depends on cmake (>= 3.12) which cannot be satisfied on ppc64el.
Package has a Depends on cmake (>= 3.12) which cannot be satisfied on armhf.
Package has a Depends on cmake (>= 3.12) which cannot be satisfied on i386.
Package has a Depends on cmake (>= 3.12) which cannot be satisfied on arm64.
Package has a Depends on cmake (>= 3.12) which cannot be satisfied on mips64el.
Package has a Depends on libboost-dev which cannot be satisfied on armel.
Package has a Depends on libboost-dev which cannot be satisfied on amd64.
Package has a Depends on libboost-dev which cannot be satisfied on s390x.
Package has a Depends on libboost-dev which cannot be satisfied on ppc64el.
Package has a Depends on libboost-dev which cannot be satisfied on armhf.
Package has a Depends on libboost-dev which cannot be satisfied on i386.
Package has a Depends on libboost-dev which cannot be satisfied on arm64.
Package has a Depends on libboost-dev which cannot be satisfied on mips64el.
Package has a Depends on libsuitesparse-dev which cannot be satisfied on s390x.
Package has a Depends on libsuitesparse-dev which cannot be satisfied on ppc64el.
Package has a Depends on libsuitesparse-dev which cannot be satisfied on amd64.
Package has a Depends on libsuitesparse-dev which cannot be satisfied on armel.
Package has a Depends on libsuitesparse-dev which cannot be satisfied on mips64el.
Package has a Depends on libsuitesparse-dev which cannot be satisfied on arm64.
Package has a Depends on libsuitesparse-dev which cannot be satisfied on armhf.
Package has a Depends on libsuitesparse-dev which cannot be satisfied on i386.

Binary Package: dolfinx-doc (Version: 1:0.7.3-5.1~exp1)

BTS entry: https://bugs.debian.org/dolfinx-doc

Relationships

Package has a Depends on sphinx-rtd-theme-common (>= 2.0.0+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on sphinx-rtd-theme-common (>= 2.0.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on sphinx-rtd-theme-common (>= 2.0.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on sphinx-rtd-theme-common (>= 2.0.0+dfsg) which cannot be satisfied on armhf.
Package has a Depends on sphinx-rtd-theme-common (>= 2.0.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on sphinx-rtd-theme-common (>= 2.0.0+dfsg) which cannot be satisfied on s390x.
Package has a Depends on sphinx-rtd-theme-common (>= 2.0.0+dfsg) which cannot be satisfied on armel.
Package has a Depends on sphinx-rtd-theme-common (>= 2.0.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on ppc64el.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on s390x.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on amd64.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on armel.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on arm64.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on mips64el.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on i386.
Package has a Depends on libjs-sphinxdoc (>= 7.2.2) which cannot be satisfied on armhf.
Package has a Depends on libjs-mathjax which cannot be satisfied on armel.
Package has a Depends on libjs-mathjax which cannot be satisfied on amd64.
Package has a Depends on libjs-mathjax which cannot be satisfied on s390x.
Package has a Depends on libjs-mathjax which cannot be satisfied on ppc64el.
Package has a Depends on libjs-mathjax which cannot be satisfied on armhf.
Package has a Depends on libjs-mathjax which cannot be satisfied on i386.
Package has a Depends on libjs-mathjax which cannot be satisfied on mips64el.
Package has a Depends on libjs-mathjax which cannot be satisfied on arm64.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on armhf.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on i386.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on mips64el.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on arm64.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on armel.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on amd64.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on s390x.
Package has a Depends on libjs-jquery (>= 3.6.0) which cannot be satisfied on ppc64el.
Package has a Recommends on python3-matplotlib which cannot be satisfied on arm64.
Package has a Recommends on python3-matplotlib which cannot be satisfied on mips64el.
Package has a Recommends on python3-matplotlib which cannot be satisfied on armhf.
Package has a Recommends on python3-matplotlib which cannot be satisfied on i386.
Package has a Recommends on python3-matplotlib which cannot be satisfied on s390x.
Package has a Recommends on python3-matplotlib which cannot be satisfied on ppc64el.
Package has a Recommends on python3-matplotlib which cannot be satisfied on armel.
Package has a Recommends on python3-matplotlib which cannot be satisfied on amd64.
Package has a Suggests on cmake (>= 2.8.0) which cannot be satisfied on armhf.
Package has a Suggests on cmake (>= 2.8.0) which cannot be satisfied on i386.
Package has a Suggests on cmake (>= 2.8.0) which cannot be satisfied on arm64.
Package has a Suggests on cmake (>= 2.8.0) which cannot be satisfied on mips64el.
Package has a Suggests on cmake (>= 2.8.0) which cannot be satisfied on amd64.
Package has a Suggests on cmake (>= 2.8.0) which cannot be satisfied on armel.
Package has a Suggests on cmake (>= 2.8.0) which cannot be satisfied on s390x.
Package has a Suggests on cmake (>= 2.8.0) which cannot be satisfied on ppc64el.
Package has a Suggests on python3-numba which cannot be satisfied on armhf.
Package has a Suggests on python3-numba which cannot be satisfied on i386.
Package has a Suggests on python3-numba which cannot be satisfied on mips64el.
Package has a Suggests on python3-numba which cannot be satisfied on arm64.
Package has a Suggests on python3-numba which cannot be satisfied on amd64.
Package has a Suggests on python3-numba which cannot be satisfied on armel.
Package has a Suggests on python3-numba which cannot be satisfied on s390x.
Package has a Suggests on python3-numba which cannot be satisfied on ppc64el.

Binary Package: libdolfinx-real0.7t64 (Version: 1:0.7.3-5.1~exp1)

BTS entry: https://bugs.debian.org/libdolfinx-real0.7t64

Relationships

Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libhdf5-openmpi-103-1 (>= 1.10.3) which cannot be satisfied on mips64el.
Package has a Depends on libhdf5-openmpi-103-1 (>= 1.10.3) which cannot be satisfied on arm64.
Package has a Depends on libhdf5-openmpi-103-1 (>= 1.10.3) which cannot be satisfied on i386.
Package has a Depends on libhdf5-openmpi-103-1 (>= 1.10.3) which cannot be satisfied on armhf.
Package has a Depends on libhdf5-openmpi-103-1 (>= 1.10.3) which cannot be satisfied on ppc64el.
Package has a Depends on libhdf5-openmpi-103-1 (>= 1.10.3) which cannot be satisfied on s390x.
Package has a Depends on libhdf5-openmpi-103-1 (>= 1.10.3) which cannot be satisfied on armel.
Package has a Depends on libhdf5-openmpi-103-1 (>= 1.10.3) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libadios2-mpi-c++11-2 (>= 2.9.2+dfsg1) which cannot be satisfied on ppc64el.
Package has a Depends on libadios2-mpi-c++11-2 (>= 2.9.2+dfsg1) which cannot be satisfied on s390x.
Package has a Depends on libadios2-mpi-c++11-2 (>= 2.9.2+dfsg1) which cannot be satisfied on arm64.
Package has a Depends on libadios2-mpi-c++11-2 (>= 2.9.2+dfsg1) which cannot be satisfied on mips64el.
Package has a Depends on libadios2-mpi-c++11-2 (>= 2.9.2+dfsg1) which cannot be satisfied on amd64.
Package has a Depends on libpugixml1v5 (>= 1.8.1) which cannot be satisfied on amd64.
Package has a Depends on libpugixml1v5 (>= 1.8.1) which cannot be satisfied on mips64el.
Package has a Depends on libpugixml1v5 (>= 1.8.1) which cannot be satisfied on arm64.
Package has a Depends on libpugixml1v5 (>= 1.8.1) which cannot be satisfied on s390x.
Package has a Depends on libpugixml1v5 (>= 1.8.1) which cannot be satisfied on ppc64el.
Package has a Depends on libpetsc-real3.19 (>= 3.19.6+dfsg1) which cannot be satisfied on s390x.
Package has a Depends on libpetsc-real3.19 (>= 3.19.6+dfsg1) which cannot be satisfied on ppc64el.
Package has a Depends on libpetsc-real3.19 (>= 3.19.6+dfsg1) which cannot be satisfied on armel.
Package has a Depends on libpetsc-real3.19 (>= 3.19.6+dfsg1) which cannot be satisfied on amd64.
Package has a Depends on libpetsc-real3.19 (>= 3.19.6+dfsg1) which cannot be satisfied on arm64.
Package has a Depends on libpetsc-real3.19 (>= 3.19.6+dfsg1) which cannot be satisfied on mips64el.
Package has a Depends on libpetsc-real3.19 (>= 3.19.6+dfsg1) which cannot be satisfied on armhf.
Package has a Depends on libpetsc-real3.19 (>= 3.19.6+dfsg1) which cannot be satisfied on i386.
Package has a Depends on libptscotch-7.0 (>= 7.0.4) which cannot be satisfied on armhf.
Package has a Depends on libptscotch-7.0 (>= 7.0.4) which cannot be satisfied on i386.
Package has a Depends on libptscotch-7.0 (>= 7.0.4) which cannot be satisfied on mips64el.
Package has a Depends on libptscotch-7.0 (>= 7.0.4) which cannot be satisfied on arm64.
Package has a Depends on libptscotch-7.0 (>= 7.0.4) which cannot be satisfied on armel.
Package has a Depends on libptscotch-7.0 (>= 7.0.4) which cannot be satisfied on amd64.
Package has a Depends on libptscotch-7.0 (>= 7.0.4) which cannot be satisfied on s390x.
Package has a Depends on libptscotch-7.0 (>= 7.0.4) which cannot be satisfied on ppc64el.
Package has a Depends on libopenmpi3 (>= 4.1.6) which cannot be satisfied on i386.
Package has a Depends on libopenmpi3 (>= 4.1.6) which cannot be satisfied on armhf.
Package has a Depends on libopenmpi3 (>= 4.1.6) which cannot be satisfied on armel.
Package has a Depends on libpugixml1v5 (>= 1.7) which cannot be satisfied on i386.
Package has a Depends on libpugixml1v5 (>= 1.7) which cannot be satisfied on armel.
Package has a Depends on libpugixml1v5 (>= 1.7) which cannot be satisfied on armhf.
Package has a Depends on libboost-timer1.83.0 (>= 1.83.0) which cannot be satisfied on arm64.
Package has a Depends on libboost-timer1.83.0 (>= 1.83.0) which cannot be satisfied on mips64el.
Package has a Depends on libboost-timer1.83.0 (>= 1.83.0) which cannot be satisfied on armhf.
Package has a Depends on libboost-timer1.83.0 (>= 1.83.0) which cannot be satisfied on i386.
Package has a Depends on libboost-timer1.83.0 (>= 1.83.0) which cannot be satisfied on s390x.
Package has a Depends on libboost-timer1.83.0 (>= 1.83.0) which cannot be satisfied on ppc64el.
Package has a Depends on libboost-timer1.83.0 (>= 1.83.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-timer1.83.0 (>= 1.83.0) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libbasix0.7 (>= 0.7.0) which cannot be satisfied on s390x.
Package has a Depends on libbasix0.7 (>= 0.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libbasix0.7 (>= 0.7.0) which cannot be satisfied on amd64.
Package has a Depends on libbasix0.7 (>= 0.7.0) which cannot be satisfied on armel.
Package has a Depends on libbasix0.7 (>= 0.7.0) which cannot be satisfied on arm64.
Package has a Depends on libbasix0.7 (>= 0.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libbasix0.7 (>= 0.7.0) which cannot be satisfied on armhf.
Package has a Depends on libbasix0.7 (>= 0.7.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 7) which cannot be satisfied on i386.

Binary Package: python3-dolfinx-complex (Version: 1:0.7.3-5.1~exp1)

BTS entry: https://bugs.debian.org/python3-dolfinx-complex

Relationships

Package has a Depends on python3-slepc4py-complex (<< 3.20) which cannot be satisfied on s390x. python3-slepc4py-complex 3.20.1-1exp1 is available.
Package has a Depends on python3-slepc4py-complex (<< 3.20) which cannot be satisfied on ppc64el. python3-slepc4py-complex 3.20.1-1exp1 is available.
Package has a Depends on python3-slepc4py-complex (<< 3.20) which cannot be satisfied on armel. python3-slepc4py-complex 3.20.1-1exp1 is available.
Package has a Depends on python3-slepc4py-complex (<< 3.20) which cannot be satisfied on amd64. python3-slepc4py-complex 3.20.1-1exp1 is available.
Package has a Depends on python3-slepc4py-complex (<< 3.20) which cannot be satisfied on arm64. python3-slepc4py-complex 3.20.1-1exp1 is available.
Package has a Depends on python3-slepc4py-complex (<< 3.20) which cannot be satisfied on mips64el. python3-slepc4py-complex 3.20.1-1exp1 is available.
Package has a Depends on python3-slepc4py-complex (<< 3.20) which cannot be satisfied on armhf. python3-slepc4py-complex 3.20.1-1exp1 is available.
Package has a Depends on python3-slepc4py-complex (<< 3.20) which cannot be satisfied on i386. python3-slepc4py-complex 3.20.1-1exp1 is available.
Package has a Depends on python3-cffi which cannot be satisfied on i386.
Package has a Depends on python3-cffi which cannot be satisfied on armhf.
Package has a Depends on python3-cffi which cannot be satisfied on mips64el.
Package has a Depends on python3-cffi which cannot be satisfied on arm64.
Package has a Depends on python3-cffi which cannot be satisfied on armel.
Package has a Depends on python3-cffi which cannot be satisfied on amd64.
Package has a Depends on python3-cffi which cannot be satisfied on ppc64el.
Package has a Depends on python3-cffi which cannot be satisfied on s390x.
Package has a Depends on python3-pybind11 (>= 2.11) which cannot be satisfied on ppc64el.
Package has a Depends on python3-pybind11 (>= 2.11) which cannot be satisfied on s390x.
Package has a Depends on python3-pybind11 (>= 2.11) which cannot be satisfied on armel.
Package has a Depends on python3-pybind11 (>= 2.11) which cannot be satisfied on amd64.
Package has a Depends on python3-pybind11 (>= 2.11) which cannot be satisfied on mips64el.
Package has a Depends on python3-pybind11 (>= 2.11) which cannot be satisfied on arm64.
Package has a Depends on python3-pybind11 (>= 2.11) which cannot be satisfied on i386.
Package has a Depends on python3-pybind11 (>= 2.11) which cannot be satisfied on armhf.
Package has a Depends on python3-cffi-backend-api-min (<= 9729) which cannot be satisfied on mips64el.
Package has a Depends on python3-cffi-backend-api-min (<= 9729) which cannot be satisfied on arm64.
Package has a Depends on python3-cffi-backend-api-min (<= 9729) which cannot be satisfied on i386.
Package has a Depends on python3-cffi-backend-api-min (<= 9729) which cannot be satisfied on armhf.
Package has a Depends on python3-cffi-backend-api-min (<= 9729) which cannot be satisfied on ppc64el.
Package has a Depends on python3-cffi-backend-api-min (<= 9729) which cannot be satisfied on s390x.
Package has a Depends on python3-cffi-backend-api-min (<= 9729) which cannot be satisfied on amd64.
Package has a Depends on python3-cffi-backend-api-min (<= 9729) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libadios2-mpi-c++11-2 (>= 2.9.2+dfsg1) which cannot be satisfied on amd64.
Package has a Depends on libadios2-mpi-c++11-2 (>= 2.9.2+dfsg1) which cannot be satisfied on arm64.
Package has a Depends on libadios2-mpi-c++11-2 (>= 2.9.2+dfsg1) which cannot be satisfied on mips64el.
Package has a Depends on libadios2-mpi-c++11-2 (>= 2.9.2+dfsg1) which cannot be satisfied on s390x.
Package has a Depends on libadios2-mpi-c++11-2 (>= 2.9.2+dfsg1) which cannot be satisfied on ppc64el.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on arm64.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on mips64el.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on i386.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on armhf.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on ppc64el.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on s390x.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on armel.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on amd64.
Package has a Depends on python3-sympy which cannot be satisfied on i386.
Package has a Depends on python3-sympy which cannot be satisfied on armhf.
Package has a Depends on python3-sympy which cannot be satisfied on arm64.
Package has a Depends on python3-sympy which cannot be satisfied on mips64el.
Package has a Depends on python3-sympy which cannot be satisfied on armel.
Package has a Depends on python3-sympy which cannot be satisfied on amd64.
Package has a Depends on python3-sympy which cannot be satisfied on ppc64el.
Package has a Depends on python3-sympy which cannot be satisfied on s390x.
Package has a Depends on python3-cffi-backend-api-max (>= 9729) which cannot be satisfied on arm64.
Package has a Depends on python3-cffi-backend-api-max (>= 9729) which cannot be satisfied on mips64el.
Package has a Depends on python3-cffi-backend-api-max (>= 9729) which cannot be satisfied on armhf.
Package has a Depends on python3-cffi-backend-api-max (>= 9729) which cannot be satisfied on i386.
Package has a Depends on python3-cffi-backend-api-max (>= 9729) which cannot be satisfied on s390x.
Package has a Depends on python3-cffi-backend-api-max (>= 9729) which cannot be satisfied on ppc64el.
Package has a Depends on python3-cffi-backend-api-max (>= 9729) which cannot be satisfied on amd64.
Package has a Depends on python3-cffi-backend-api-max (>= 9729) which cannot be satisfied on armel.
Package has a Depends on libopenmpi3 (>= 4.1.6) which cannot be satisfied on i386.
Package has a Depends on libopenmpi3 (>= 4.1.6) which cannot be satisfied on armel.
Package has a Depends on libopenmpi3 (>= 4.1.6) which cannot be satisfied on armhf.
Package has a Depends on python3-ply which cannot be satisfied on amd64.
Package has a Depends on python3-ply which cannot be satisfied on armel.
Package has a Depends on python3-ply which cannot be satisfied on s390x.
Package has a Depends on python3-ply which cannot be satisfied on ppc64el.
Package has a Depends on python3-ply which cannot be satisfied on armhf.
Package has a Depends on python3-ply which cannot be satisfied on i386.
Package has a Depends on python3-ply which cannot be satisfied on arm64.
Package has a Depends on python3-ply which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 7) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 4.0) which cannot be satisfied on armel.
Package has a Depends on python3-petsc4py-complex (<< 3.20) which cannot be satisfied on ppc64el. python3-petsc4py-complex 3.20.5-1exp1 is available.
Package has a Depends on python3-petsc4py-complex (<< 3.20) which cannot be satisfied on s390x. python3-petsc4py-complex 3.20.5-1exp1 is available.
Package has a Depends on python3-petsc4py-complex (<< 3.20) which cannot be satisfied on armel. python3-petsc4py-complex 3.20.5-1exp1 is available.
Package has a Depends on python3-petsc4py-complex (<< 3.20) which cannot be satisfied on amd64. python3-petsc4py-complex 3.20.5-1exp1 is available.
Package has a Depends on python3-petsc4py-complex (<< 3.20) which cannot be satisfied on arm64. python3-petsc4py-complex 3.20.5-1exp1 is available.
Package has a Depends on python3-petsc4py-complex (<< 3.20) which cannot be satisfied on mips64el. python3-petsc4py-complex 3.20.5-1exp1 is available.
Package has a Depends on python3-petsc4py-complex (<< 3.20) which cannot be satisfied on i386. python3-petsc4py-complex 3.20.5-1exp1 is available.
Package has a Depends on python3-petsc4py-complex (<< 3.20) which cannot be satisfied on armhf. python3-petsc4py-complex 3.20.5-1exp1 is available.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on armel.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on amd64.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on s390x.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on ppc64el.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on armhf.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on i386.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on arm64.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on mips64el.
Package has a Depends on python3-scipy which cannot be satisfied on s390x.
Package has a Depends on python3-scipy which cannot be satisfied on ppc64el.
Package has a Depends on python3-scipy which cannot be satisfied on armel.
Package has a Depends on python3-scipy which cannot be satisfied on amd64.
Package has a Depends on python3-scipy which cannot be satisfied on mips64el.
Package has a Depends on python3-scipy which cannot be satisfied on arm64.
Package has a Depends on python3-scipy which cannot be satisfied on armhf.
Package has a Depends on python3-scipy which cannot be satisfied on i386.
Package has a Depends on python3-pybind11 (<< 3) which cannot be satisfied on armhf.
Package has a Depends on python3-pybind11 (<< 3) which cannot be satisfied on i386.
Package has a Depends on python3-pybind11 (<< 3) which cannot be satisfied on mips64el.
Package has a Depends on python3-pybind11 (<< 3) which cannot be satisfied on arm64.
Package has a Depends on python3-pybind11 (<< 3) which cannot be satisfied on armel.
Package has a Depends on python3-pybind11 (<< 3) which cannot be satisfied on amd64.
Package has a Depends on python3-pybind11 (<< 3) which cannot be satisfied on s390x.
Package has a Depends on python3-pybind11 (<< 3) which cannot be satisfied on ppc64el.
Package has a Depends on python3-mpi4py which cannot be satisfied on ppc64el.
Package has a Depends on python3-mpi4py which cannot be satisfied on s390x.
Package has a Depends on python3-mpi4py which cannot be satisfied on armel.
Package has a Depends on python3-mpi4py which cannot be satisfied on amd64.
Package has a Depends on python3-mpi4py which cannot be satisfied on mips64el.
Package has a Depends on python3-mpi4py which cannot be satisfied on arm64.
Package has a Depends on python3-mpi4py which cannot be satisfied on i386.
Package has a Depends on python3-mpi4py which cannot be satisfied on armhf.

Binary Package: python3-dolfinx (Version: 1:0.7.3-5.1~exp1)

BTS entry: https://bugs.debian.org/python3-dolfinx

Relationships

Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on mips64el.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on arm64.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on armhf.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on i386.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on s390x.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on ppc64el.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on amd64.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on armel.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on arm64.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on mips64el.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on i386.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on armhf.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on ppc64el.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on s390x.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on amd64.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on armel.


Last updated: Sat Apr 13 15:25:02 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS