Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid trixie bookworm bullseye buster

Problems for source package firebird3.0

Current Source Version: 3.0.11.33703.ds4-3+exp.1
Current Maintainer: Damyan Ivanov <dmn@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:firebird3.0

Binary Package: firebird3.0-server-core (Version: 3.0.11.33703.ds4-3+exp.1)

BTS entry: https://bugs.debian.org/firebird3.0-server-core

Relationships

Package has a Depends on libfbclient2 (>= 4.0.1.2692.ds1-1~) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on ppc64el.
Package has a Depends on libicu72 which cannot be satisfied on armhf.
Package has a Depends on libicu72 which cannot be satisfied on armel.
Package has a Depends on libicu72 which cannot be satisfied on ppc64el.
Package has a Depends on libicu72 which cannot be satisfied on amd64.
Package has a Depends on libicu72 which cannot be satisfied on s390x.
Package has a Depends on libicu72 which cannot be satisfied on i386.
Package has a Depends on libicu72 which cannot be satisfied on mips64el.
Package has a Depends on libicu72 which cannot be satisfied on arm64.
Package has a Depends on libib-util (>= 2.5.0.23247~Beta1.ds2) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 7) which cannot be satisfied on i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on firebird4.0-utils which cannot be satisfied on mips64el. At least one of firebird3.0-utils | firebird4.0-utils can be satisfied however.

Binary Package: firebird3.0-examples (Version: 3.0.11.33703.ds4-3+exp.1)

BTS entry: https://bugs.debian.org/firebird3.0-examples

Relationships

Package has a Recommends on firebird3.0-dev which cannot be satisfied on armhf.
Package has a Recommends on firebird3.0-dev which cannot be satisfied on armel.
Package has a Recommends on firebird3.0-dev which cannot be satisfied on ppc64el.
Package has a Recommends on firebird3.0-dev which cannot be satisfied on amd64.
Package has a Recommends on firebird3.0-dev which cannot be satisfied on s390x.
Package has a Recommends on firebird3.0-dev which cannot be satisfied on i386.
Package has a Recommends on firebird3.0-dev which cannot be satisfied on arm64.
Package has a Recommends on firebird3.0-dev which cannot be satisfied on mips64el.

Binary Package: firebird3.0-server (Version: 3.0.11.33703.ds4-3+exp.1)

BTS entry: https://bugs.debian.org/firebird3.0-server

Relationships

Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on armel.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on armhf.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on ppc64el.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on amd64.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on s390x.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on i386.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on mips64el.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on ppc64el.
Package has a Depends on libfbclient2 (>= 4.0.1.2692.ds1-1~) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 7) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on adduser which cannot be satisfied on armhf.
Package has a Depends on adduser which cannot be satisfied on armel.
Package has a Depends on adduser which cannot be satisfied on ppc64el.
Package has a Depends on adduser which cannot be satisfied on amd64.
Package has a Depends on adduser which cannot be satisfied on s390x.
Package has a Depends on adduser which cannot be satisfied on i386.
Package has a Depends on adduser which cannot be satisfied on arm64.
Package has a Depends on adduser which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libtommath1 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libtommath1 (>= 1.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libtommath1 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libtommath1 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libtommath1 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libtommath1 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libtommath1 (>= 1.1.0) which cannot be satisfied on armel.
Package has a Depends on libtommath1 (>= 1.1.0) which cannot be satisfied on armhf.
Package has a Depends on debconf (>= 1.4.69) which cannot be satisfied on mips64el.
Package has a Depends on debconf (>= 1.4.69) which cannot be satisfied on arm64.
Package has a Depends on debconf (>= 1.4.69) which cannot be satisfied on i386.
Package has a Depends on debconf (>= 1.4.69) which cannot be satisfied on s390x.
Package has a Depends on debconf (>= 1.4.69) which cannot be satisfied on amd64.
Package has a Depends on debconf (>= 1.4.69) which cannot be satisfied on ppc64el.
Package has a Depends on debconf (>= 1.4.69) which cannot be satisfied on armel.
Package has a Depends on debconf (>= 1.4.69) which cannot be satisfied on armhf.
Package has a Recommends on libib-util which cannot be satisfied on mips64el.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on firebird4.0-utils which cannot be satisfied on mips64el. At least one of firebird3.0-utils (= 3.0.11.33703.ds4-3+exp.1) | firebird4.0-utils can be satisfied however.

Binary Package: firebird3.0-utils (Version: 3.0.11.33703.ds4-3+exp.1)

BTS entry: https://bugs.debian.org/firebird3.0-utils

Relationships

Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libfbclient2 (>= 4.0.1.2692.ds1-1~) which cannot be satisfied on mips64el.
Package has a Depends on libedit2 (>= 2.11-20080614-0) which cannot be satisfied on amd64.
Package has a Depends on libedit2 (>= 2.11-20080614-0) which cannot be satisfied on s390x.
Package has a Depends on libedit2 (>= 2.11-20080614-0) which cannot be satisfied on i386.
Package has a Depends on libedit2 (>= 2.11-20080614-0) which cannot be satisfied on mips64el.
Package has a Depends on libedit2 (>= 2.11-20080614-0) which cannot be satisfied on arm64.
Package has a Depends on libedit2 (>= 2.11-20080614-0) which cannot be satisfied on armel.
Package has a Depends on libedit2 (>= 2.11-20080614-0) which cannot be satisfied on armhf.
Package has a Depends on libedit2 (>= 2.11-20080614-0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 7) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on amd64.


Last updated: Tue May 28 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS