Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package firebird4.0

Current Source Version: 4.0.3.2860.ds6-1
Current Maintainer: Damyan Ivanov <dmn@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:firebird4.0

Binary Package: firebird4.0-examples (Version: 4.0.3.2860.ds6-1)

BTS entry: https://bugs.debian.org/firebird4.0-examples

Relationships

Package has a Recommends on firebird4.0-dev which cannot be satisfied on s390x.
Package has a Recommends on firebird4.0-dev which cannot be satisfied on i386.
Package has a Recommends on firebird4.0-dev which cannot be satisfied on mips64el.
Package has a Recommends on firebird4.0-dev which cannot be satisfied on ppc64el.
Package has a Recommends on firebird4.0-dev which cannot be satisfied on amd64.
Package has a Recommends on firebird4.0-dev which cannot be satisfied on armhf.
Package has a Recommends on firebird4.0-dev which cannot be satisfied on armel.
Package has a Recommends on firebird4.0-dev which cannot be satisfied on arm64.

Binary Package: firebird4.0-server (Version: 4.0.3.2860.ds6-1+b1)

BTS entry: https://bugs.debian.org/firebird4.0-server

Relationships

Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on arm64.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on armel.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on s390x.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on i386.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on amd64.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on ppc64el.
Package has a Pre-Depends on init-system-helpers (>= 1.54~) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 7) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 4.5) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 4.5) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 4.5) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 4.5) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 4.5) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 4.5) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 4.5) which cannot be satisfied on ppc64el.
Package has a Depends on adduser which cannot be satisfied on i386.
Package has a Depends on adduser which cannot be satisfied on s390x.
Package has a Depends on adduser which cannot be satisfied on armhf.
Package has a Depends on adduser which cannot be satisfied on amd64.
Package has a Depends on adduser which cannot be satisfied on ppc64el.
Package has a Depends on adduser which cannot be satisfied on arm64.
Package has a Depends on adduser which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on debconf (>= 1.4.69) which cannot be satisfied on armel.
Package has a Depends on debconf (>= 1.4.69) which cannot be satisfied on arm64.
Package has a Depends on debconf (>= 1.4.69) which cannot be satisfied on amd64.
Package has a Depends on debconf (>= 1.4.69) which cannot be satisfied on ppc64el.
Package has a Depends on debconf (>= 1.4.69) which cannot be satisfied on armhf.
Package has a Depends on debconf (>= 1.4.69) which cannot be satisfied on s390x.
Package has a Depends on debconf (>= 1.4.69) which cannot be satisfied on i386.
Package has a Depends on libtommath1 (>= 1.1.0) which cannot be satisfied on armel.
Package has a Depends on libtommath1 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libtommath1 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libtommath1 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libtommath1 (>= 1.1.0) which cannot be satisfied on armhf.
Package has a Depends on libtommath1 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libtommath1 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.

Binary Package: firebird4.0-utils (Version: 4.0.3.2860.ds6-1+b1)

BTS entry: https://bugs.debian.org/firebird4.0-utils

Relationships

Package has a Depends on libstdc++6 (>= 4.5) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 4.5) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 4.5) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 4.5) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 4.5) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 4.5) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 4.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 7) which cannot be satisfied on i386.
Package has a Depends on libre2-9 (>= 20201101+dfsg) which cannot be satisfied on armel.
Package has a Depends on libre2-9 (>= 20201101+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libre2-9 (>= 20201101+dfsg) which cannot be satisfied on i386.
Package has a Depends on libre2-9 (>= 20201101+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libre2-9 (>= 20201101+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libre2-9 (>= 20201101+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libre2-9 (>= 20201101+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libedit2 (>= 2.11-20080614-0) which cannot be satisfied on i386.
Package has a Depends on libedit2 (>= 2.11-20080614-0) which cannot be satisfied on s390x.
Package has a Depends on libedit2 (>= 2.11-20080614-0) which cannot be satisfied on armhf.
Package has a Depends on libedit2 (>= 2.11-20080614-0) which cannot be satisfied on ppc64el.
Package has a Depends on libedit2 (>= 2.11-20080614-0) which cannot be satisfied on amd64.
Package has a Depends on libedit2 (>= 2.11-20080614-0) which cannot be satisfied on armel.
Package has a Depends on libedit2 (>= 2.11-20080614-0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.

Binary Package: firebird4.0-server-core (Version: 4.0.3.2860.ds6-1+b1)

BTS entry: https://bugs.debian.org/firebird4.0-server-core

Relationships

Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 7) which cannot be satisfied on i386.
Package has a Depends on libtomcrypt1 (>= 1.18.2) which cannot be satisfied on arm64.
Package has a Depends on libtomcrypt1 (>= 1.18.2) which cannot be satisfied on armel.
Package has a Depends on libtomcrypt1 (>= 1.18.2) which cannot be satisfied on s390x.
Package has a Depends on libtomcrypt1 (>= 1.18.2) which cannot be satisfied on i386.
Package has a Depends on libtomcrypt1 (>= 1.18.2) which cannot be satisfied on amd64.
Package has a Depends on libtomcrypt1 (>= 1.18.2) which cannot be satisfied on ppc64el.
Package has a Depends on libtomcrypt1 (>= 1.18.2) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libre2-9 (>= 20201101+dfsg) which cannot be satisfied on i386.
Package has a Depends on libre2-9 (>= 20201101+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libre2-9 (>= 20201101+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libre2-9 (>= 20201101+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libre2-9 (>= 20201101+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libre2-9 (>= 20201101+dfsg) which cannot be satisfied on armel.
Package has a Depends on libre2-9 (>= 20201101+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libicu72 which cannot be satisfied on armel.
Package has a Depends on libicu72 which cannot be satisfied on arm64.
Package has a Depends on libicu72 which cannot be satisfied on s390x.
Package has a Depends on libicu72 which cannot be satisfied on i386.
Package has a Depends on libicu72 which cannot be satisfied on ppc64el.
Package has a Depends on libicu72 which cannot be satisfied on amd64.
Package has a Depends on libicu72 which cannot be satisfied on armhf.
Package has a Depends on libatomic1 (>= 4.8) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libtommath1 (>= 1.1.0) which cannot be satisfied on armel.
Package has a Depends on libtommath1 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libtommath1 (>= 1.1.0) which cannot be satisfied on armhf.
Package has a Depends on libtommath1 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libtommath1 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libtommath1 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libtommath1 (>= 1.1.0) which cannot be satisfied on s390x.

Binary Package: firebird-utils (Version: 4.0.3.2860.ds6-1)

BTS entry: https://bugs.debian.org/firebird-utils

Relationships

Package has a Depends on firebird4.0-utils | firebird3.0-utils (>= 3.0.10.33601.ds4-2~) which cannot be satisfied on mips64el.
Package has a Depends on firebird4.0-utils | firebird3.0-utils (>= 3.0.10.33601.ds4-2~) which cannot be satisfied on mips64el.
Package has a Recommends on firebird4.0-server-core which cannot be satisfied on mips64el.
Package has a Suggests on firebird4.0-server which cannot be satisfied on mips64el.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on firebird3.0-utils (>= 3.0.10.33601.ds4-2~) which cannot be satisfied on i386. At least one of firebird4.0-utils | firebird3.0-utils (>= 3.0.10.33601.ds4-2~) can be satisfied however.
Package has a Depends on firebird3.0-utils (>= 3.0.10.33601.ds4-2~) which cannot be satisfied on s390x. At least one of firebird4.0-utils | firebird3.0-utils (>= 3.0.10.33601.ds4-2~) can be satisfied however.
Package has a Depends on firebird3.0-utils (>= 3.0.10.33601.ds4-2~) which cannot be satisfied on armhf. At least one of firebird4.0-utils | firebird3.0-utils (>= 3.0.10.33601.ds4-2~) can be satisfied however.
Package has a Depends on firebird3.0-utils (>= 3.0.10.33601.ds4-2~) which cannot be satisfied on ppc64el. At least one of firebird4.0-utils | firebird3.0-utils (>= 3.0.10.33601.ds4-2~) can be satisfied however.
Package has a Depends on firebird3.0-utils (>= 3.0.10.33601.ds4-2~) which cannot be satisfied on amd64. At least one of firebird4.0-utils | firebird3.0-utils (>= 3.0.10.33601.ds4-2~) can be satisfied however.
Package has a Depends on firebird3.0-utils (>= 3.0.10.33601.ds4-2~) which cannot be satisfied on arm64. At least one of firebird4.0-utils | firebird3.0-utils (>= 3.0.10.33601.ds4-2~) can be satisfied however.
Package has a Depends on firebird3.0-utils (>= 3.0.10.33601.ds4-2~) which cannot be satisfied on armel. At least one of firebird4.0-utils | firebird3.0-utils (>= 3.0.10.33601.ds4-2~) can be satisfied however.

Binary Package: libfbclient2 (Version: 4.0.3.2860.ds6-1+b1)

BTS entry: https://bugs.debian.org/libfbclient2

Relationships

Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libtommath1 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libtommath1 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libtommath1 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libtommath1 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libtommath1 (>= 1.1.0) which cannot be satisfied on armhf.
Package has a Depends on libtommath1 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libtommath1 (>= 1.1.0) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 4.5) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 4.5) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 4.5) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 4.5) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 4.5) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 4.5) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 4.5) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 7) which cannot be satisfied on i386.


Last updated: Tue Nov 28 15:25:01 2023

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS