Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package flatpak

Current Source Version: 1.15.7-1
Current Maintainer: Utopia Maintenance Team <pkg-utopia-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:flatpak

Binary Package: flatpak (Version: 1.15.7-1)

BTS entry: https://bugs.debian.org/flatpak

Relationships

Package has a Depends on libpolkit-gobject-1-0 (>= 0.101) which cannot be satisfied on amd64.
Package has a Depends on libpolkit-gobject-1-0 (>= 0.101) which cannot be satisfied on arm64.
Package has a Depends on libpolkit-gobject-1-0 (>= 0.101) which cannot be satisfied on mips64el.
Package has a Depends on libpolkit-gobject-1-0 (>= 0.101) which cannot be satisfied on armel.
Package has a Depends on libpolkit-gobject-1-0 (>= 0.101) which cannot be satisfied on ppc64el.
Package has a Depends on libpolkit-gobject-1-0 (>= 0.101) which cannot be satisfied on armhf.
Package has a Depends on libpolkit-gobject-1-0 (>= 0.101) which cannot be satisfied on s390x.
Package has a Depends on libpolkit-gobject-1-0 (>= 0.101) which cannot be satisfied on i386.
Package has a Depends on bubblewrap (>= 0.8.0) which cannot be satisfied on mips64el.
Package has a Depends on bubblewrap (>= 0.8.0) which cannot be satisfied on amd64.
Package has a Depends on bubblewrap (>= 0.8.0) which cannot be satisfied on arm64.
Package has a Depends on bubblewrap (>= 0.8.0) which cannot be satisfied on ppc64el.
Package has a Depends on bubblewrap (>= 0.8.0) which cannot be satisfied on armel.
Package has a Depends on bubblewrap (>= 0.8.0) which cannot be satisfied on s390x.
Package has a Depends on bubblewrap (>= 0.8.0) which cannot be satisfied on armhf.
Package has a Depends on bubblewrap (>= 0.8.0) which cannot be satisfied on i386.
Package has a Depends on adduser which cannot be satisfied on armel.
Package has a Depends on adduser which cannot be satisfied on ppc64el.
Package has a Depends on adduser which cannot be satisfied on arm64.
Package has a Depends on adduser which cannot be satisfied on amd64.
Package has a Depends on adduser which cannot be satisfied on mips64el.
Package has a Depends on adduser which cannot be satisfied on i386.
Package has a Depends on adduser which cannot be satisfied on armhf.
Package has a Depends on adduser which cannot be satisfied on s390x.
Package has a Depends on libdconf1 (>= 0.26.0) which cannot be satisfied on amd64.
Package has a Depends on libdconf1 (>= 0.26.0) which cannot be satisfied on arm64.
Package has a Depends on libdconf1 (>= 0.26.0) which cannot be satisfied on mips64el.
Package has a Depends on libdconf1 (>= 0.26.0) which cannot be satisfied on armel.
Package has a Depends on libdconf1 (>= 0.26.0) which cannot be satisfied on ppc64el.
Package has a Depends on libdconf1 (>= 0.26.0) which cannot be satisfied on armhf.
Package has a Depends on libdconf1 (>= 0.26.0) which cannot be satisfied on s390x.
Package has a Depends on libdconf1 (>= 0.26.0) which cannot be satisfied on i386.
Package has a Depends on libseccomp2 (>= 2.5.2) which cannot be satisfied on armhf.
Package has a Depends on libseccomp2 (>= 2.5.2) which cannot be satisfied on s390x.
Package has a Depends on libseccomp2 (>= 2.5.2) which cannot be satisfied on i386.
Package has a Depends on libseccomp2 (>= 2.5.2) which cannot be satisfied on arm64.
Package has a Depends on libseccomp2 (>= 2.5.2) which cannot be satisfied on amd64.
Package has a Depends on libseccomp2 (>= 2.5.2) which cannot be satisfied on mips64el.
Package has a Depends on libseccomp2 (>= 2.5.2) which cannot be satisfied on armel.
Package has a Depends on libseccomp2 (>= 2.5.2) which cannot be satisfied on ppc64el.
Package has a Depends on libappstream5 (>= 1.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libappstream5 (>= 1.0.0) which cannot be satisfied on amd64.
Package has a Depends on libappstream5 (>= 1.0.0) which cannot be satisfied on arm64.
Package has a Depends on libappstream5 (>= 1.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libappstream5 (>= 1.0.0) which cannot be satisfied on armel.
Package has a Depends on libappstream5 (>= 1.0.0) which cannot be satisfied on s390x.
Package has a Depends on libappstream5 (>= 1.0.0) which cannot be satisfied on armhf.
Package has a Depends on libappstream5 (>= 1.0.0) which cannot be satisfied on i386.
Package has a Depends on libxau6 (>= 1:1.0.9) which cannot be satisfied on armel.
Package has a Depends on libxau6 (>= 1:1.0.9) which cannot be satisfied on ppc64el.
Package has a Depends on libxau6 (>= 1:1.0.9) which cannot be satisfied on arm64.
Package has a Depends on libxau6 (>= 1:1.0.9) which cannot be satisfied on amd64.
Package has a Depends on libxau6 (>= 1:1.0.9) which cannot be satisfied on mips64el.
Package has a Depends on libxau6 (>= 1:1.0.9) which cannot be satisfied on i386.
Package has a Depends on libxau6 (>= 1:1.0.9) which cannot be satisfied on armhf.
Package has a Depends on libxau6 (>= 1:1.0.9) which cannot be satisfied on s390x.
Package has a Depends on fuse3 which cannot be satisfied on armel.
Package has a Depends on fuse3 which cannot be satisfied on ppc64el.
Package has a Depends on fuse3 which cannot be satisfied on arm64.
Package has a Depends on fuse3 which cannot be satisfied on amd64.
Package has a Depends on fuse3 which cannot be satisfied on mips64el.
Package has a Depends on fuse3 which cannot be satisfied on i386.
Package has a Depends on fuse3 which cannot be satisfied on armhf.
Package has a Depends on fuse3 which cannot be satisfied on s390x.
Package has a Depends on libmalcontent-0-0 (>= 0.6.0) which cannot be satisfied on s390x.
Package has a Depends on libmalcontent-0-0 (>= 0.6.0) which cannot be satisfied on armhf.
Package has a Depends on libmalcontent-0-0 (>= 0.6.0) which cannot be satisfied on i386.
Package has a Depends on libmalcontent-0-0 (>= 0.6.0) which cannot be satisfied on mips64el.
Package has a Depends on libmalcontent-0-0 (>= 0.6.0) which cannot be satisfied on arm64.
Package has a Depends on libmalcontent-0-0 (>= 0.6.0) which cannot be satisfied on amd64.
Package has a Depends on libmalcontent-0-0 (>= 0.6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmalcontent-0-0 (>= 0.6.0) which cannot be satisfied on armel.
Package has a Depends on libpolkit-agent-1-0 (>= 0.105) which cannot be satisfied on mips64el.
Package has a Depends on libpolkit-agent-1-0 (>= 0.105) which cannot be satisfied on arm64.
Package has a Depends on libpolkit-agent-1-0 (>= 0.105) which cannot be satisfied on amd64.
Package has a Depends on libpolkit-agent-1-0 (>= 0.105) which cannot be satisfied on ppc64el.
Package has a Depends on libpolkit-agent-1-0 (>= 0.105) which cannot be satisfied on armel.
Package has a Depends on libpolkit-agent-1-0 (>= 0.105) which cannot be satisfied on s390x.
Package has a Depends on libpolkit-agent-1-0 (>= 0.105) which cannot be satisfied on armhf.
Package has a Depends on libpolkit-agent-1-0 (>= 0.105) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armhf.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armel.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on mips64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libcurl3t64-gnutls (>= 7.16.2) which cannot be satisfied on arm64.
Package has a Depends on libcurl3t64-gnutls (>= 7.16.2) which cannot be satisfied on amd64.
Package has a Depends on libcurl3t64-gnutls (>= 7.16.2) which cannot be satisfied on mips64el.
Package has a Depends on libcurl3t64-gnutls (>= 7.16.2) which cannot be satisfied on armel.
Package has a Depends on libcurl3t64-gnutls (>= 7.16.2) which cannot be satisfied on ppc64el.
Package has a Depends on libcurl3t64-gnutls (>= 7.16.2) which cannot be satisfied on armhf.
Package has a Depends on libcurl3t64-gnutls (>= 7.16.2) which cannot be satisfied on s390x.
Package has a Depends on libcurl3t64-gnutls (>= 7.16.2) which cannot be satisfied on i386.
Package has a Depends on libostree-1-1 (>= 2020.8) which cannot be satisfied on armel.
Package has a Depends on libostree-1-1 (>= 2020.8) which cannot be satisfied on ppc64el.
Package has a Depends on libostree-1-1 (>= 2020.8) which cannot be satisfied on amd64.
Package has a Depends on libostree-1-1 (>= 2020.8) which cannot be satisfied on arm64.
Package has a Depends on libostree-1-1 (>= 2020.8) which cannot be satisfied on mips64el.
Package has a Depends on libostree-1-1 (>= 2020.8) which cannot be satisfied on i386.
Package has a Depends on libostree-1-1 (>= 2020.8) which cannot be satisfied on armhf.
Package has a Depends on libostree-1-1 (>= 2020.8) which cannot be satisfied on s390x.
Package has a Depends on libarchive13t64 (>= 3.0.4) which cannot be satisfied on i386.
Package has a Depends on libarchive13t64 (>= 3.0.4) which cannot be satisfied on s390x.
Package has a Depends on libarchive13t64 (>= 3.0.4) which cannot be satisfied on armhf.
Package has a Depends on libarchive13t64 (>= 3.0.4) which cannot be satisfied on ppc64el.
Package has a Depends on libarchive13t64 (>= 3.0.4) which cannot be satisfied on armel.
Package has a Depends on libarchive13t64 (>= 3.0.4) which cannot be satisfied on mips64el.
Package has a Depends on libarchive13t64 (>= 3.0.4) which cannot be satisfied on amd64.
Package has a Depends on libarchive13t64 (>= 3.0.4) which cannot be satisfied on arm64.
Package has a Depends on libsystemd0 which cannot be satisfied on i386.
Package has a Depends on libsystemd0 which cannot be satisfied on s390x.
Package has a Depends on libsystemd0 which cannot be satisfied on armhf.
Package has a Depends on libsystemd0 which cannot be satisfied on ppc64el.
Package has a Depends on libsystemd0 which cannot be satisfied on armel.
Package has a Depends on libsystemd0 which cannot be satisfied on mips64el.
Package has a Depends on libsystemd0 which cannot be satisfied on arm64.
Package has a Depends on libsystemd0 which cannot be satisfied on amd64.
Package has a Depends on libgpgme11t64 (>= 1.1.8) which cannot be satisfied on s390x.
Package has a Depends on libgpgme11t64 (>= 1.1.8) which cannot be satisfied on armhf.
Package has a Depends on libgpgme11t64 (>= 1.1.8) which cannot be satisfied on i386.
Package has a Depends on libgpgme11t64 (>= 1.1.8) which cannot be satisfied on mips64el.
Package has a Depends on libgpgme11t64 (>= 1.1.8) which cannot be satisfied on amd64.
Package has a Depends on libgpgme11t64 (>= 1.1.8) which cannot be satisfied on arm64.
Package has a Depends on libgpgme11t64 (>= 1.1.8) which cannot be satisfied on ppc64el.
Package has a Depends on libgpgme11t64 (>= 1.1.8) which cannot be satisfied on armel.
Package has a Depends on xdg-dbus-proxy (>= 0.1.0) which cannot be satisfied on i386.
Package has a Depends on xdg-dbus-proxy (>= 0.1.0) which cannot be satisfied on armhf.
Package has a Depends on xdg-dbus-proxy (>= 0.1.0) which cannot be satisfied on s390x.
Package has a Depends on xdg-dbus-proxy (>= 0.1.0) which cannot be satisfied on armel.
Package has a Depends on xdg-dbus-proxy (>= 0.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on xdg-dbus-proxy (>= 0.1.0) which cannot be satisfied on arm64.
Package has a Depends on xdg-dbus-proxy (>= 0.1.0) which cannot be satisfied on amd64.
Package has a Depends on xdg-dbus-proxy (>= 0.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on s390x.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on armhf.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on i386.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on mips64el.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on amd64.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on arm64.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on ppc64el.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on armel.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on i386.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on s390x.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on armhf.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on ppc64el.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on armel.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on mips64el.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on arm64.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on amd64.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on armhf.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on s390x.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on i386.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on arm64.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on amd64.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on mips64el.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on armel.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.22.0) which cannot be satisfied on ppc64el.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on ppc64el.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on armel.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on mips64el.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on amd64.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on arm64.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on i386.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on s390x.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on armhf.
Package has a Recommends on desktop-file-utils which cannot be satisfied on armel.
Package has a Recommends on desktop-file-utils which cannot be satisfied on ppc64el.
Package has a Recommends on desktop-file-utils which cannot be satisfied on amd64.
Package has a Recommends on desktop-file-utils which cannot be satisfied on arm64.
Package has a Recommends on desktop-file-utils which cannot be satisfied on mips64el.
Package has a Recommends on desktop-file-utils which cannot be satisfied on i386.
Package has a Recommends on desktop-file-utils which cannot be satisfied on armhf.
Package has a Recommends on desktop-file-utils which cannot be satisfied on s390x.
Package has a Recommends on shared-mime-info which cannot be satisfied on arm64.
Package has a Recommends on shared-mime-info which cannot be satisfied on amd64.
Package has a Recommends on shared-mime-info which cannot be satisfied on mips64el.
Package has a Recommends on shared-mime-info which cannot be satisfied on armel.
Package has a Recommends on shared-mime-info which cannot be satisfied on ppc64el.
Package has a Recommends on shared-mime-info which cannot be satisfied on armhf.
Package has a Recommends on shared-mime-info which cannot be satisfied on s390x.
Package has a Recommends on shared-mime-info which cannot be satisfied on i386.
Package has a Recommends on libpam-systemd which cannot be satisfied on armel.
Package has a Recommends on libpam-systemd which cannot be satisfied on ppc64el.
Package has a Recommends on libpam-systemd which cannot be satisfied on amd64.
Package has a Recommends on libpam-systemd which cannot be satisfied on arm64.
Package has a Recommends on libpam-systemd which cannot be satisfied on mips64el.
Package has a Recommends on libpam-systemd which cannot be satisfied on i386.
Package has a Recommends on libpam-systemd which cannot be satisfied on armhf.
Package has a Recommends on libpam-systemd which cannot be satisfied on s390x.
Package has a Recommends on hicolor-icon-theme which cannot be satisfied on i386.
Package has a Recommends on hicolor-icon-theme which cannot be satisfied on armhf.
Package has a Recommends on hicolor-icon-theme which cannot be satisfied on s390x.
Package has a Recommends on hicolor-icon-theme which cannot be satisfied on armel.
Package has a Recommends on hicolor-icon-theme which cannot be satisfied on ppc64el.
Package has a Recommends on hicolor-icon-theme which cannot be satisfied on amd64.
Package has a Recommends on hicolor-icon-theme which cannot be satisfied on arm64.
Package has a Recommends on hicolor-icon-theme which cannot be satisfied on mips64el.
Package has a Recommends on gtk-update-icon-cache which cannot be satisfied on amd64.
Package has a Recommends on gtk-update-icon-cache which cannot be satisfied on arm64.
Package has a Recommends on gtk-update-icon-cache which cannot be satisfied on mips64el.
Package has a Recommends on gtk-update-icon-cache which cannot be satisfied on armel.
Package has a Recommends on gtk-update-icon-cache which cannot be satisfied on ppc64el.
Package has a Recommends on gtk-update-icon-cache which cannot be satisfied on armhf.
Package has a Recommends on gtk-update-icon-cache which cannot be satisfied on s390x.
Package has a Recommends on gtk-update-icon-cache which cannot be satisfied on i386.
Package has a Recommends on polkitd which cannot be satisfied on mips64el.
Package has a Recommends on polkitd which cannot be satisfied on arm64.
Package has a Recommends on polkitd which cannot be satisfied on amd64.
Package has a Recommends on polkitd which cannot be satisfied on ppc64el.
Package has a Recommends on polkitd which cannot be satisfied on armel.
Package has a Recommends on polkitd which cannot be satisfied on s390x.
Package has a Recommends on polkitd which cannot be satisfied on armhf.
Package has a Recommends on polkitd which cannot be satisfied on i386.
Package has a Recommends on p11-kit which cannot be satisfied on ppc64el.
Package has a Recommends on p11-kit which cannot be satisfied on armel.
Package has a Recommends on p11-kit which cannot be satisfied on mips64el.
Package has a Recommends on p11-kit which cannot be satisfied on amd64.
Package has a Recommends on p11-kit which cannot be satisfied on arm64.
Package has a Recommends on p11-kit which cannot be satisfied on i386.
Package has a Recommends on p11-kit which cannot be satisfied on s390x.
Package has a Recommends on p11-kit which cannot be satisfied on armhf.
Package has a Recommends on ca-certificates which cannot be satisfied on amd64.
Package has a Recommends on ca-certificates which cannot be satisfied on arm64.
Package has a Recommends on ca-certificates which cannot be satisfied on mips64el.
Package has a Recommends on ca-certificates which cannot be satisfied on armel.
Package has a Recommends on ca-certificates which cannot be satisfied on ppc64el.
Package has a Recommends on ca-certificates which cannot be satisfied on armhf.
Package has a Recommends on ca-certificates which cannot be satisfied on s390x.
Package has a Recommends on ca-certificates which cannot be satisfied on i386.
Package has a Recommends on xdg-desktop-portal (>= 1.6) which cannot be satisfied on s390x.
Package has a Recommends on xdg-desktop-portal (>= 1.6) which cannot be satisfied on armhf.
Package has a Recommends on xdg-desktop-portal (>= 1.6) which cannot be satisfied on i386.
Package has a Recommends on xdg-desktop-portal (>= 1.6) which cannot be satisfied on mips64el.
Package has a Recommends on xdg-desktop-portal (>= 1.6) which cannot be satisfied on arm64.
Package has a Recommends on xdg-desktop-portal (>= 1.6) which cannot be satisfied on amd64.
Package has a Recommends on xdg-desktop-portal (>= 1.6) which cannot be satisfied on ppc64el.
Package has a Recommends on xdg-desktop-portal (>= 1.6) which cannot be satisfied on armel.
Package has a Recommends on xdg-user-dirs which cannot be satisfied on arm64.
Package has a Recommends on xdg-user-dirs which cannot be satisfied on amd64.
Package has a Recommends on xdg-user-dirs which cannot be satisfied on mips64el.
Package has a Recommends on xdg-user-dirs which cannot be satisfied on armel.
Package has a Recommends on xdg-user-dirs which cannot be satisfied on ppc64el.
Package has a Recommends on xdg-user-dirs which cannot be satisfied on armhf.
Package has a Recommends on xdg-user-dirs which cannot be satisfied on s390x.
Package has a Recommends on xdg-user-dirs which cannot be satisfied on i386.
Package has a Suggests on avahi-daemon which cannot be satisfied on armhf.
Package has a Suggests on avahi-daemon which cannot be satisfied on s390x.
Package has a Suggests on avahi-daemon which cannot be satisfied on i386.
Package has a Suggests on avahi-daemon which cannot be satisfied on amd64.
Package has a Suggests on avahi-daemon which cannot be satisfied on arm64.
Package has a Suggests on avahi-daemon which cannot be satisfied on mips64el.
Package has a Suggests on avahi-daemon which cannot be satisfied on armel.
Package has a Suggests on avahi-daemon which cannot be satisfied on ppc64el.
Package has a Suggests on malcontent-gui which cannot be satisfied on arm64.
Package has a Suggests on malcontent-gui which cannot be satisfied on amd64.
Package has a Suggests on malcontent-gui which cannot be satisfied on mips64el.
Package has a Suggests on malcontent-gui which cannot be satisfied on armel.
Package has a Suggests on malcontent-gui which cannot be satisfied on ppc64el.
Package has a Suggests on malcontent-gui which cannot be satisfied on armhf.
Package has a Suggests on malcontent-gui which cannot be satisfied on s390x.
Package has a Suggests on malcontent-gui which cannot be satisfied on i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on xdg-desktop-portal-gtk (>= 1.6) which cannot be satisfied on armel. At least one of xdg-desktop-portal-gtk (>= 1.6) | xdg-desktop-portal-backend can be satisfied however.
Package has a Recommends on xdg-desktop-portal-gtk (>= 1.6) which cannot be satisfied on ppc64el. At least one of xdg-desktop-portal-gtk (>= 1.6) | xdg-desktop-portal-backend can be satisfied however.
Package has a Recommends on xdg-desktop-portal-gtk (>= 1.6) which cannot be satisfied on amd64. At least one of xdg-desktop-portal-gtk (>= 1.6) | xdg-desktop-portal-backend can be satisfied however.
Package has a Recommends on xdg-desktop-portal-gtk (>= 1.6) which cannot be satisfied on arm64. At least one of xdg-desktop-portal-gtk (>= 1.6) | xdg-desktop-portal-backend can be satisfied however.
Package has a Recommends on xdg-desktop-portal-gtk (>= 1.6) which cannot be satisfied on mips64el. At least one of xdg-desktop-portal-gtk (>= 1.6) | xdg-desktop-portal-backend can be satisfied however.
Package has a Recommends on xdg-desktop-portal-gtk (>= 1.6) which cannot be satisfied on i386. At least one of xdg-desktop-portal-gtk (>= 1.6) | xdg-desktop-portal-backend can be satisfied however.
Package has a Recommends on xdg-desktop-portal-gtk (>= 1.6) which cannot be satisfied on armhf. At least one of xdg-desktop-portal-gtk (>= 1.6) | xdg-desktop-portal-backend can be satisfied however.
Package has a Recommends on xdg-desktop-portal-gtk (>= 1.6) which cannot be satisfied on s390x. At least one of xdg-desktop-portal-gtk (>= 1.6) | xdg-desktop-portal-backend can be satisfied however.

Binary Package: libflatpak-dev (Version: 1.15.7-1)

BTS entry: https://bugs.debian.org/libflatpak-dev

Relationships

Package has a Depends on libpolkit-agent-1-dev which cannot be satisfied on mips64el.
Package has a Depends on libpolkit-agent-1-dev which cannot be satisfied on amd64.
Package has a Depends on libpolkit-agent-1-dev which cannot be satisfied on arm64.
Package has a Depends on libpolkit-agent-1-dev which cannot be satisfied on ppc64el.
Package has a Depends on libpolkit-agent-1-dev which cannot be satisfied on armel.
Package has a Depends on libpolkit-agent-1-dev which cannot be satisfied on s390x.
Package has a Depends on libpolkit-agent-1-dev which cannot be satisfied on armhf.
Package has a Depends on libpolkit-agent-1-dev which cannot be satisfied on i386.
Package has a Depends on libostree-dev (>= 2020.8) which cannot be satisfied on i386.
Package has a Depends on libostree-dev (>= 2020.8) which cannot be satisfied on s390x.
Package has a Depends on libostree-dev (>= 2020.8) which cannot be satisfied on armhf.
Package has a Depends on libostree-dev (>= 2020.8) which cannot be satisfied on ppc64el.
Package has a Depends on libostree-dev (>= 2020.8) which cannot be satisfied on armel.
Package has a Depends on libostree-dev (>= 2020.8) which cannot be satisfied on mips64el.
Package has a Depends on libostree-dev (>= 2020.8) which cannot be satisfied on amd64.
Package has a Depends on libostree-dev (>= 2020.8) which cannot be satisfied on arm64.
Package has a Depends on libjson-glib-dev which cannot be satisfied on ppc64el.
Package has a Depends on libjson-glib-dev which cannot be satisfied on armel.
Package has a Depends on libjson-glib-dev which cannot be satisfied on mips64el.
Package has a Depends on libjson-glib-dev which cannot be satisfied on amd64.
Package has a Depends on libjson-glib-dev which cannot be satisfied on arm64.
Package has a Depends on libjson-glib-dev which cannot be satisfied on i386.
Package has a Depends on libjson-glib-dev which cannot be satisfied on s390x.
Package has a Depends on libjson-glib-dev which cannot be satisfied on armhf.
Package has a Depends on libcurl4-gnutls-dev | libcurl-dev which cannot be satisfied on ppc64el.
Package has a Depends on libcurl4-gnutls-dev | libcurl-dev which cannot be satisfied on armel.
Package has a Depends on libcurl4-gnutls-dev | libcurl-dev which cannot be satisfied on mips64el.
Package has a Depends on libcurl4-gnutls-dev | libcurl-dev which cannot be satisfied on arm64.
Package has a Depends on libcurl4-gnutls-dev | libcurl-dev which cannot be satisfied on amd64.
Package has a Depends on libcurl4-gnutls-dev | libcurl-dev which cannot be satisfied on i386.
Package has a Depends on libcurl4-gnutls-dev | libcurl-dev which cannot be satisfied on s390x.
Package has a Depends on libcurl4-gnutls-dev | libcurl-dev which cannot be satisfied on armhf.
Package has a Depends on libcurl4-gnutls-dev | libcurl-dev which cannot be satisfied on mips64el.
Package has a Depends on libcurl4-gnutls-dev | libcurl-dev which cannot be satisfied on arm64.
Package has a Depends on libcurl4-gnutls-dev | libcurl-dev which cannot be satisfied on amd64.
Package has a Depends on libcurl4-gnutls-dev | libcurl-dev which cannot be satisfied on ppc64el.
Package has a Depends on libcurl4-gnutls-dev | libcurl-dev which cannot be satisfied on armel.
Package has a Depends on libcurl4-gnutls-dev | libcurl-dev which cannot be satisfied on s390x.
Package has a Depends on libcurl4-gnutls-dev | libcurl-dev which cannot be satisfied on armhf.
Package has a Depends on libcurl4-gnutls-dev | libcurl-dev which cannot be satisfied on i386.
Package has a Depends on libseccomp-dev (>= 2.5.2) which cannot be satisfied on armhf.
Package has a Depends on libseccomp-dev (>= 2.5.2) which cannot be satisfied on s390x.
Package has a Depends on libseccomp-dev (>= 2.5.2) which cannot be satisfied on i386.
Package has a Depends on libseccomp-dev (>= 2.5.2) which cannot be satisfied on arm64.
Package has a Depends on libseccomp-dev (>= 2.5.2) which cannot be satisfied on amd64.
Package has a Depends on libseccomp-dev (>= 2.5.2) which cannot be satisfied on mips64el.
Package has a Depends on libseccomp-dev (>= 2.5.2) which cannot be satisfied on armel.
Package has a Depends on libseccomp-dev (>= 2.5.2) which cannot be satisfied on ppc64el.
Package has a Depends on libsystemd-dev which cannot be satisfied on i386.
Package has a Depends on libsystemd-dev which cannot be satisfied on armhf.
Package has a Depends on libsystemd-dev which cannot be satisfied on s390x.
Package has a Depends on libsystemd-dev which cannot be satisfied on armel.
Package has a Depends on libsystemd-dev which cannot be satisfied on ppc64el.
Package has a Depends on libsystemd-dev which cannot be satisfied on arm64.
Package has a Depends on libsystemd-dev which cannot be satisfied on amd64.
Package has a Depends on libsystemd-dev which cannot be satisfied on mips64el.
Package has a Depends on libmalcontent-0-dev (>= 0.4.0) which cannot be satisfied on i386.
Package has a Depends on libmalcontent-0-dev (>= 0.4.0) which cannot be satisfied on armhf.
Package has a Depends on libmalcontent-0-dev (>= 0.4.0) which cannot be satisfied on s390x.
Package has a Depends on libmalcontent-0-dev (>= 0.4.0) which cannot be satisfied on armel.
Package has a Depends on libmalcontent-0-dev (>= 0.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmalcontent-0-dev (>= 0.4.0) which cannot be satisfied on arm64.
Package has a Depends on libmalcontent-0-dev (>= 0.4.0) which cannot be satisfied on amd64.
Package has a Depends on libmalcontent-0-dev (>= 0.4.0) which cannot be satisfied on mips64el.
Package has a Depends on libwayland-dev which cannot be satisfied on i386.
Package has a Depends on libwayland-dev which cannot be satisfied on s390x.
Package has a Depends on libwayland-dev which cannot be satisfied on armhf.
Package has a Depends on libwayland-dev which cannot be satisfied on ppc64el.
Package has a Depends on libwayland-dev which cannot be satisfied on armel.
Package has a Depends on libwayland-dev which cannot be satisfied on mips64el.
Package has a Depends on libwayland-dev which cannot be satisfied on amd64.
Package has a Depends on libwayland-dev which cannot be satisfied on arm64.
Package has a Depends on libdconf-dev which cannot be satisfied on amd64.
Package has a Depends on libdconf-dev which cannot be satisfied on arm64.
Package has a Depends on libdconf-dev which cannot be satisfied on mips64el.
Package has a Depends on libdconf-dev which cannot be satisfied on armel.
Package has a Depends on libdconf-dev which cannot be satisfied on ppc64el.
Package has a Depends on libdconf-dev which cannot be satisfied on armhf.
Package has a Depends on libdconf-dev which cannot be satisfied on s390x.
Package has a Depends on libdconf-dev which cannot be satisfied on i386.
Package has a Depends on libxau-dev which cannot be satisfied on i386.
Package has a Depends on libxau-dev which cannot be satisfied on s390x.
Package has a Depends on libxau-dev which cannot be satisfied on armhf.
Package has a Depends on libxau-dev which cannot be satisfied on ppc64el.
Package has a Depends on libxau-dev which cannot be satisfied on armel.
Package has a Depends on libxau-dev which cannot be satisfied on mips64el.
Package has a Depends on libxau-dev which cannot be satisfied on amd64.
Package has a Depends on libxau-dev which cannot be satisfied on arm64.
Package has a Depends on libarchive-dev (>= 2.8.0) which cannot be satisfied on amd64.
Package has a Depends on libarchive-dev (>= 2.8.0) which cannot be satisfied on arm64.
Package has a Depends on libarchive-dev (>= 2.8.0) which cannot be satisfied on mips64el.
Package has a Depends on libarchive-dev (>= 2.8.0) which cannot be satisfied on armel.
Package has a Depends on libarchive-dev (>= 2.8.0) which cannot be satisfied on ppc64el.
Package has a Depends on libarchive-dev (>= 2.8.0) which cannot be satisfied on armhf.
Package has a Depends on libarchive-dev (>= 2.8.0) which cannot be satisfied on s390x.
Package has a Depends on libarchive-dev (>= 2.8.0) which cannot be satisfied on i386.
Package has a Depends on libgpgme-dev (>= 1.1.8) which cannot be satisfied on s390x.
Package has a Depends on libgpgme-dev (>= 1.1.8) which cannot be satisfied on armhf.
Package has a Depends on libgpgme-dev (>= 1.1.8) which cannot be satisfied on i386.
Package has a Depends on libgpgme-dev (>= 1.1.8) which cannot be satisfied on mips64el.
Package has a Depends on libgpgme-dev (>= 1.1.8) which cannot be satisfied on arm64.
Package has a Depends on libgpgme-dev (>= 1.1.8) which cannot be satisfied on amd64.
Package has a Depends on libgpgme-dev (>= 1.1.8) which cannot be satisfied on ppc64el.
Package has a Depends on libgpgme-dev (>= 1.1.8) which cannot be satisfied on armel.
Package has a Depends on libzstd-dev which cannot be satisfied on arm64.
Package has a Depends on libzstd-dev which cannot be satisfied on amd64.
Package has a Depends on libzstd-dev which cannot be satisfied on mips64el.
Package has a Depends on libzstd-dev which cannot be satisfied on armel.
Package has a Depends on libzstd-dev which cannot be satisfied on ppc64el.
Package has a Depends on libzstd-dev which cannot be satisfied on armhf.
Package has a Depends on libzstd-dev which cannot be satisfied on s390x.
Package has a Depends on libzstd-dev which cannot be satisfied on i386.
Package has a Suggests on python3-gi which cannot be satisfied on amd64.
Package has a Suggests on python3-gi which cannot be satisfied on arm64.
Package has a Suggests on python3-gi which cannot be satisfied on mips64el.
Package has a Suggests on python3-gi which cannot be satisfied on armel.
Package has a Suggests on python3-gi which cannot be satisfied on ppc64el.
Package has a Suggests on python3-gi which cannot be satisfied on armhf.
Package has a Suggests on python3-gi which cannot be satisfied on s390x.
Package has a Suggests on python3-gi which cannot be satisfied on i386.
Package has a Suggests on ostree which cannot be satisfied on amd64.
Package has a Suggests on ostree which cannot be satisfied on arm64.
Package has a Suggests on ostree which cannot be satisfied on mips64el.
Package has a Suggests on ostree which cannot be satisfied on armel.
Package has a Suggests on ostree which cannot be satisfied on ppc64el.
Package has a Suggests on ostree which cannot be satisfied on armhf.
Package has a Suggests on ostree which cannot be satisfied on s390x.
Package has a Suggests on ostree which cannot be satisfied on i386.
Package has a Suggests on systemd-coredump which cannot be satisfied on i386.
Package has a Suggests on systemd-coredump which cannot be satisfied on armhf.
Package has a Suggests on systemd-coredump which cannot be satisfied on s390x.
Package has a Suggests on systemd-coredump which cannot be satisfied on armel.
Package has a Suggests on systemd-coredump which cannot be satisfied on ppc64el.
Package has a Suggests on systemd-coredump which cannot be satisfied on arm64.
Package has a Suggests on systemd-coredump which cannot be satisfied on amd64.
Package has a Suggests on systemd-coredump which cannot be satisfied on mips64el.
Package has a Suggests on gdb which cannot be satisfied on armel.
Package has a Suggests on gdb which cannot be satisfied on ppc64el.
Package has a Suggests on gdb which cannot be satisfied on arm64.
Package has a Suggests on gdb which cannot be satisfied on amd64.
Package has a Suggests on gdb which cannot be satisfied on mips64el.
Package has a Suggests on gdb which cannot be satisfied on i386.
Package has a Suggests on gdb which cannot be satisfied on armhf.
Package has a Suggests on gdb which cannot be satisfied on s390x.

Binary Package: libflatpak0 (Version: 1.15.7-1)

BTS entry: https://bugs.debian.org/libflatpak0

Relationships

Package has a Depends on libxau6 (>= 1:1.0.9) which cannot be satisfied on armel.
Package has a Depends on libxau6 (>= 1:1.0.9) which cannot be satisfied on ppc64el.
Package has a Depends on libxau6 (>= 1:1.0.9) which cannot be satisfied on arm64.
Package has a Depends on libxau6 (>= 1:1.0.9) which cannot be satisfied on amd64.
Package has a Depends on libxau6 (>= 1:1.0.9) which cannot be satisfied on mips64el.
Package has a Depends on libxau6 (>= 1:1.0.9) which cannot be satisfied on i386.
Package has a Depends on libxau6 (>= 1:1.0.9) which cannot be satisfied on armhf.
Package has a Depends on libxau6 (>= 1:1.0.9) which cannot be satisfied on s390x.
Package has a Depends on libmalcontent-0-0 (>= 0.6.0) which cannot be satisfied on arm64.
Package has a Depends on libmalcontent-0-0 (>= 0.6.0) which cannot be satisfied on amd64.
Package has a Depends on libmalcontent-0-0 (>= 0.6.0) which cannot be satisfied on mips64el.
Package has a Depends on libmalcontent-0-0 (>= 0.6.0) which cannot be satisfied on armel.
Package has a Depends on libmalcontent-0-0 (>= 0.6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmalcontent-0-0 (>= 0.6.0) which cannot be satisfied on armhf.
Package has a Depends on libmalcontent-0-0 (>= 0.6.0) which cannot be satisfied on s390x.
Package has a Depends on libmalcontent-0-0 (>= 0.6.0) which cannot be satisfied on i386.
Package has a Depends on libseccomp2 (>= 2.5.2) which cannot be satisfied on amd64.
Package has a Depends on libseccomp2 (>= 2.5.2) which cannot be satisfied on arm64.
Package has a Depends on libseccomp2 (>= 2.5.2) which cannot be satisfied on mips64el.
Package has a Depends on libseccomp2 (>= 2.5.2) which cannot be satisfied on armel.
Package has a Depends on libseccomp2 (>= 2.5.2) which cannot be satisfied on ppc64el.
Package has a Depends on libseccomp2 (>= 2.5.2) which cannot be satisfied on armhf.
Package has a Depends on libseccomp2 (>= 2.5.2) which cannot be satisfied on s390x.
Package has a Depends on libseccomp2 (>= 2.5.2) which cannot be satisfied on i386.
Package has a Depends on libdconf1 (>= 0.26.0) which cannot be satisfied on ppc64el.
Package has a Depends on libdconf1 (>= 0.26.0) which cannot be satisfied on armel.
Package has a Depends on libdconf1 (>= 0.26.0) which cannot be satisfied on mips64el.
Package has a Depends on libdconf1 (>= 0.26.0) which cannot be satisfied on arm64.
Package has a Depends on libdconf1 (>= 0.26.0) which cannot be satisfied on amd64.
Package has a Depends on libdconf1 (>= 0.26.0) which cannot be satisfied on i386.
Package has a Depends on libdconf1 (>= 0.26.0) which cannot be satisfied on s390x.
Package has a Depends on libdconf1 (>= 0.26.0) which cannot be satisfied on armhf.
Package has a Depends on bubblewrap (>= 0.8.0) which cannot be satisfied on s390x.
Package has a Depends on bubblewrap (>= 0.8.0) which cannot be satisfied on armhf.
Package has a Depends on bubblewrap (>= 0.8.0) which cannot be satisfied on i386.
Package has a Depends on bubblewrap (>= 0.8.0) which cannot be satisfied on mips64el.
Package has a Depends on bubblewrap (>= 0.8.0) which cannot be satisfied on amd64.
Package has a Depends on bubblewrap (>= 0.8.0) which cannot be satisfied on arm64.
Package has a Depends on bubblewrap (>= 0.8.0) which cannot be satisfied on ppc64el.
Package has a Depends on bubblewrap (>= 0.8.0) which cannot be satisfied on armel.
Package has a Depends on libpolkit-gobject-1-0 (>= 0.101) which cannot be satisfied on i386.
Package has a Depends on libpolkit-gobject-1-0 (>= 0.101) which cannot be satisfied on s390x.
Package has a Depends on libpolkit-gobject-1-0 (>= 0.101) which cannot be satisfied on armhf.
Package has a Depends on libpolkit-gobject-1-0 (>= 0.101) which cannot be satisfied on ppc64el.
Package has a Depends on libpolkit-gobject-1-0 (>= 0.101) which cannot be satisfied on armel.
Package has a Depends on libpolkit-gobject-1-0 (>= 0.101) which cannot be satisfied on mips64el.
Package has a Depends on libpolkit-gobject-1-0 (>= 0.101) which cannot be satisfied on amd64.
Package has a Depends on libpolkit-gobject-1-0 (>= 0.101) which cannot be satisfied on arm64.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on arm64.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on amd64.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on mips64el.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on armel.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on ppc64el.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on armhf.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on s390x.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on i386.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on s390x.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on armhf.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on i386.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on mips64el.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on amd64.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on arm64.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on ppc64el.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on armel.
Package has a Depends on libgpgme11t64 (>= 1.1.8) which cannot be satisfied on arm64.
Package has a Depends on libgpgme11t64 (>= 1.1.8) which cannot be satisfied on amd64.
Package has a Depends on libgpgme11t64 (>= 1.1.8) which cannot be satisfied on mips64el.
Package has a Depends on libgpgme11t64 (>= 1.1.8) which cannot be satisfied on armel.
Package has a Depends on libgpgme11t64 (>= 1.1.8) which cannot be satisfied on ppc64el.
Package has a Depends on libgpgme11t64 (>= 1.1.8) which cannot be satisfied on armhf.
Package has a Depends on libgpgme11t64 (>= 1.1.8) which cannot be satisfied on s390x.
Package has a Depends on libgpgme11t64 (>= 1.1.8) which cannot be satisfied on i386.
Package has a Depends on libarchive13t64 (>= 3.0.4) which cannot be satisfied on arm64.
Package has a Depends on libarchive13t64 (>= 3.0.4) which cannot be satisfied on amd64.
Package has a Depends on libarchive13t64 (>= 3.0.4) which cannot be satisfied on mips64el.
Package has a Depends on libarchive13t64 (>= 3.0.4) which cannot be satisfied on armel.
Package has a Depends on libarchive13t64 (>= 3.0.4) which cannot be satisfied on ppc64el.
Package has a Depends on libarchive13t64 (>= 3.0.4) which cannot be satisfied on armhf.
Package has a Depends on libarchive13t64 (>= 3.0.4) which cannot be satisfied on s390x.
Package has a Depends on libarchive13t64 (>= 3.0.4) which cannot be satisfied on i386.
Package has a Depends on libostree-1-1 (>= 2020.8) which cannot be satisfied on i386.
Package has a Depends on libostree-1-1 (>= 2020.8) which cannot be satisfied on armhf.
Package has a Depends on libostree-1-1 (>= 2020.8) which cannot be satisfied on s390x.
Package has a Depends on libostree-1-1 (>= 2020.8) which cannot be satisfied on armel.
Package has a Depends on libostree-1-1 (>= 2020.8) which cannot be satisfied on ppc64el.
Package has a Depends on libostree-1-1 (>= 2020.8) which cannot be satisfied on arm64.
Package has a Depends on libostree-1-1 (>= 2020.8) which cannot be satisfied on amd64.
Package has a Depends on libostree-1-1 (>= 2020.8) which cannot be satisfied on mips64el.
Package has a Depends on libsystemd0 which cannot be satisfied on i386.
Package has a Depends on libsystemd0 which cannot be satisfied on armhf.
Package has a Depends on libsystemd0 which cannot be satisfied on s390x.
Package has a Depends on libsystemd0 which cannot be satisfied on armel.
Package has a Depends on libsystemd0 which cannot be satisfied on ppc64el.
Package has a Depends on libsystemd0 which cannot be satisfied on amd64.
Package has a Depends on libsystemd0 which cannot be satisfied on arm64.
Package has a Depends on libsystemd0 which cannot be satisfied on mips64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armel.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on mips64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armhf.
Package has a Depends on libcurl3t64-gnutls (>= 7.16.2) which cannot be satisfied on i386.
Package has a Depends on libcurl3t64-gnutls (>= 7.16.2) which cannot be satisfied on s390x.
Package has a Depends on libcurl3t64-gnutls (>= 7.16.2) which cannot be satisfied on armhf.
Package has a Depends on libcurl3t64-gnutls (>= 7.16.2) which cannot be satisfied on ppc64el.
Package has a Depends on libcurl3t64-gnutls (>= 7.16.2) which cannot be satisfied on armel.
Package has a Depends on libcurl3t64-gnutls (>= 7.16.2) which cannot be satisfied on mips64el.
Package has a Depends on libcurl3t64-gnutls (>= 7.16.2) which cannot be satisfied on arm64.
Package has a Depends on libcurl3t64-gnutls (>= 7.16.2) which cannot be satisfied on amd64.

Binary Package: libflatpak-doc (Version: 1.15.7-1)

BTS entry: https://bugs.debian.org/libflatpak-doc

Relationships

Package has a Suggests on devhelp which cannot be satisfied on i386.
Package has a Suggests on devhelp which cannot be satisfied on armhf.
Package has a Suggests on devhelp which cannot be satisfied on s390x.
Package has a Suggests on devhelp which cannot be satisfied on armel.
Package has a Suggests on devhelp which cannot be satisfied on ppc64el.
Package has a Suggests on devhelp which cannot be satisfied on amd64.
Package has a Suggests on devhelp which cannot be satisfied on arm64.
Package has a Suggests on devhelp which cannot be satisfied on mips64el.

Binary Package: flatpak-tests (Version: 1.15.7-1)

BTS entry: https://bugs.debian.org/flatpak-tests

Relationships

Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on armel.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on ppc64el.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on arm64.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on amd64.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on mips64el.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on i386.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on armhf.
Package has a Depends on libfuse3-3 (>= 3.2.3) which cannot be satisfied on s390x.
Package has a Depends on libgpgme11t64 (>= 1.1.8) which cannot be satisfied on i386.
Package has a Depends on libgpgme11t64 (>= 1.1.8) which cannot be satisfied on armhf.
Package has a Depends on libgpgme11t64 (>= 1.1.8) which cannot be satisfied on s390x.
Package has a Depends on libgpgme11t64 (>= 1.1.8) which cannot be satisfied on armel.
Package has a Depends on libgpgme11t64 (>= 1.1.8) which cannot be satisfied on ppc64el.
Package has a Depends on libgpgme11t64 (>= 1.1.8) which cannot be satisfied on amd64.
Package has a Depends on libgpgme11t64 (>= 1.1.8) which cannot be satisfied on arm64.
Package has a Depends on libgpgme11t64 (>= 1.1.8) which cannot be satisfied on mips64el.
Package has a Depends on hicolor-icon-theme which cannot be satisfied on i386.
Package has a Depends on hicolor-icon-theme which cannot be satisfied on armhf.
Package has a Depends on hicolor-icon-theme which cannot be satisfied on s390x.
Package has a Depends on hicolor-icon-theme which cannot be satisfied on armel.
Package has a Depends on hicolor-icon-theme which cannot be satisfied on ppc64el.
Package has a Depends on hicolor-icon-theme which cannot be satisfied on arm64.
Package has a Depends on hicolor-icon-theme which cannot be satisfied on amd64.
Package has a Depends on hicolor-icon-theme which cannot be satisfied on mips64el.
Package has a Depends on shared-mime-info which cannot be satisfied on s390x.
Package has a Depends on shared-mime-info which cannot be satisfied on armhf.
Package has a Depends on shared-mime-info which cannot be satisfied on i386.
Package has a Depends on shared-mime-info which cannot be satisfied on mips64el.
Package has a Depends on shared-mime-info which cannot be satisfied on arm64.
Package has a Depends on shared-mime-info which cannot be satisfied on amd64.
Package has a Depends on shared-mime-info which cannot be satisfied on ppc64el.
Package has a Depends on shared-mime-info which cannot be satisfied on armel.
Package has a Depends on desktop-file-utils which cannot be satisfied on arm64.
Package has a Depends on desktop-file-utils which cannot be satisfied on amd64.
Package has a Depends on desktop-file-utils which cannot be satisfied on mips64el.
Package has a Depends on desktop-file-utils which cannot be satisfied on armel.
Package has a Depends on desktop-file-utils which cannot be satisfied on ppc64el.
Package has a Depends on desktop-file-utils which cannot be satisfied on armhf.
Package has a Depends on desktop-file-utils which cannot be satisfied on s390x.
Package has a Depends on desktop-file-utils which cannot be satisfied on i386.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on i386.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on armhf.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on s390x.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on armel.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on ppc64el.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on amd64.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on arm64.
Package has a Depends on libwayland-client0 (>= 1.20.0) which cannot be satisfied on mips64el.
Package has a Depends on gtk-update-icon-cache which cannot be satisfied on i386.
Package has a Depends on gtk-update-icon-cache which cannot be satisfied on s390x.
Package has a Depends on gtk-update-icon-cache which cannot be satisfied on armhf.
Package has a Depends on gtk-update-icon-cache which cannot be satisfied on ppc64el.
Package has a Depends on gtk-update-icon-cache which cannot be satisfied on armel.
Package has a Depends on gtk-update-icon-cache which cannot be satisfied on mips64el.
Package has a Depends on gtk-update-icon-cache which cannot be satisfied on amd64.
Package has a Depends on gtk-update-icon-cache which cannot be satisfied on arm64.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on armel.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on ppc64el.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on arm64.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on amd64.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on mips64el.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on i386.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on armhf.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on s390x.
Package has a Depends on ca-certificates which cannot be satisfied on i386.
Package has a Depends on ca-certificates which cannot be satisfied on armhf.
Package has a Depends on ca-certificates which cannot be satisfied on s390x.
Package has a Depends on ca-certificates which cannot be satisfied on armel.
Package has a Depends on ca-certificates which cannot be satisfied on ppc64el.
Package has a Depends on ca-certificates which cannot be satisfied on arm64.
Package has a Depends on ca-certificates which cannot be satisfied on amd64.
Package has a Depends on ca-certificates which cannot be satisfied on mips64el.
Package has a Depends on libcurl3t64-gnutls (>= 7.16.2) which cannot be satisfied on ppc64el.
Package has a Depends on libcurl3t64-gnutls (>= 7.16.2) which cannot be satisfied on armel.
Package has a Depends on libcurl3t64-gnutls (>= 7.16.2) which cannot be satisfied on mips64el.
Package has a Depends on libcurl3t64-gnutls (>= 7.16.2) which cannot be satisfied on arm64.
Package has a Depends on libcurl3t64-gnutls (>= 7.16.2) which cannot be satisfied on amd64.
Package has a Depends on libcurl3t64-gnutls (>= 7.16.2) which cannot be satisfied on i386.
Package has a Depends on libcurl3t64-gnutls (>= 7.16.2) which cannot be satisfied on s390x.
Package has a Depends on libcurl3t64-gnutls (>= 7.16.2) which cannot be satisfied on armhf.
Package has a Depends on attr which cannot be satisfied on armhf.
Package has a Depends on attr which cannot be satisfied on s390x.
Package has a Depends on attr which cannot be satisfied on i386.
Package has a Depends on attr which cannot be satisfied on amd64.
Package has a Depends on attr which cannot be satisfied on arm64.
Package has a Depends on attr which cannot be satisfied on mips64el.
Package has a Depends on attr which cannot be satisfied on armel.
Package has a Depends on attr which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armel.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on mips64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armhf.
Package has a Depends on libsystemd0 which cannot be satisfied on mips64el.
Package has a Depends on libsystemd0 which cannot be satisfied on arm64.
Package has a Depends on libsystemd0 which cannot be satisfied on amd64.
Package has a Depends on libsystemd0 which cannot be satisfied on ppc64el.
Package has a Depends on libsystemd0 which cannot be satisfied on armel.
Package has a Depends on libsystemd0 which cannot be satisfied on s390x.
Package has a Depends on libsystemd0 which cannot be satisfied on armhf.
Package has a Depends on libsystemd0 which cannot be satisfied on i386.
Package has a Depends on socat which cannot be satisfied on i386.
Package has a Depends on socat which cannot be satisfied on armhf.
Package has a Depends on socat which cannot be satisfied on s390x.
Package has a Depends on socat which cannot be satisfied on armel.
Package has a Depends on socat which cannot be satisfied on ppc64el.
Package has a Depends on socat which cannot be satisfied on amd64.
Package has a Depends on socat which cannot be satisfied on arm64.
Package has a Depends on socat which cannot be satisfied on mips64el.
Package has a Depends on ostree (>= 2020.8) which cannot be satisfied on i386.
Package has a Depends on ostree (>= 2020.8) which cannot be satisfied on s390x.
Package has a Depends on ostree (>= 2020.8) which cannot be satisfied on armhf.
Package has a Depends on ostree (>= 2020.8) which cannot be satisfied on ppc64el.
Package has a Depends on ostree (>= 2020.8) which cannot be satisfied on armel.
Package has a Depends on ostree (>= 2020.8) which cannot be satisfied on mips64el.
Package has a Depends on ostree (>= 2020.8) which cannot be satisfied on amd64.
Package has a Depends on ostree (>= 2020.8) which cannot be satisfied on arm64.
Package has a Depends on libarchive13t64 (>= 3.0.4) which cannot be satisfied on armhf.
Package has a Depends on libarchive13t64 (>= 3.0.4) which cannot be satisfied on s390x.
Package has a Depends on libarchive13t64 (>= 3.0.4) which cannot be satisfied on i386.
Package has a Depends on libarchive13t64 (>= 3.0.4) which cannot be satisfied on arm64.
Package has a Depends on libarchive13t64 (>= 3.0.4) which cannot be satisfied on amd64.
Package has a Depends on libarchive13t64 (>= 3.0.4) which cannot be satisfied on mips64el.
Package has a Depends on libarchive13t64 (>= 3.0.4) which cannot be satisfied on armel.
Package has a Depends on libarchive13t64 (>= 3.0.4) which cannot be satisfied on ppc64el.
Package has a Depends on libostree-1-1 (>= 2020.8) which cannot be satisfied on mips64el.
Package has a Depends on libostree-1-1 (>= 2020.8) which cannot be satisfied on arm64.
Package has a Depends on libostree-1-1 (>= 2020.8) which cannot be satisfied on amd64.
Package has a Depends on libostree-1-1 (>= 2020.8) which cannot be satisfied on ppc64el.
Package has a Depends on libostree-1-1 (>= 2020.8) which cannot be satisfied on armel.
Package has a Depends on libostree-1-1 (>= 2020.8) which cannot be satisfied on s390x.
Package has a Depends on libostree-1-1 (>= 2020.8) which cannot be satisfied on armhf.
Package has a Depends on libostree-1-1 (>= 2020.8) which cannot be satisfied on i386.
Package has a Depends on libappstream5 (>= 1.0.0) which cannot be satisfied on armhf.
Package has a Depends on libappstream5 (>= 1.0.0) which cannot be satisfied on s390x.
Package has a Depends on libappstream5 (>= 1.0.0) which cannot be satisfied on i386.
Package has a Depends on libappstream5 (>= 1.0.0) which cannot be satisfied on amd64.
Package has a Depends on libappstream5 (>= 1.0.0) which cannot be satisfied on arm64.
Package has a Depends on libappstream5 (>= 1.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libappstream5 (>= 1.0.0) which cannot be satisfied on armel.
Package has a Depends on libappstream5 (>= 1.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libseccomp2 (>= 2.5.2) which cannot be satisfied on armel.
Package has a Depends on libseccomp2 (>= 2.5.2) which cannot be satisfied on ppc64el.
Package has a Depends on libseccomp2 (>= 2.5.2) which cannot be satisfied on arm64.
Package has a Depends on libseccomp2 (>= 2.5.2) which cannot be satisfied on amd64.
Package has a Depends on libseccomp2 (>= 2.5.2) which cannot be satisfied on mips64el.
Package has a Depends on libseccomp2 (>= 2.5.2) which cannot be satisfied on i386.
Package has a Depends on libseccomp2 (>= 2.5.2) which cannot be satisfied on armhf.
Package has a Depends on libseccomp2 (>= 2.5.2) which cannot be satisfied on s390x.
Package has a Depends on libmalcontent-0-0 (>= 0.6.0) which cannot be satisfied on armhf.
Package has a Depends on libmalcontent-0-0 (>= 0.6.0) which cannot be satisfied on s390x.
Package has a Depends on libmalcontent-0-0 (>= 0.6.0) which cannot be satisfied on i386.
Package has a Depends on libmalcontent-0-0 (>= 0.6.0) which cannot be satisfied on arm64.
Package has a Depends on libmalcontent-0-0 (>= 0.6.0) which cannot be satisfied on amd64.
Package has a Depends on libmalcontent-0-0 (>= 0.6.0) which cannot be satisfied on mips64el.
Package has a Depends on libmalcontent-0-0 (>= 0.6.0) which cannot be satisfied on armel.
Package has a Depends on libmalcontent-0-0 (>= 0.6.0) which cannot be satisfied on ppc64el.
Package has a Depends on polkitd which cannot be satisfied on i386.
Package has a Depends on polkitd which cannot be satisfied on armhf.
Package has a Depends on polkitd which cannot be satisfied on s390x.
Package has a Depends on polkitd which cannot be satisfied on armel.
Package has a Depends on polkitd which cannot be satisfied on ppc64el.
Package has a Depends on polkitd which cannot be satisfied on amd64.
Package has a Depends on polkitd which cannot be satisfied on arm64.
Package has a Depends on polkitd which cannot be satisfied on mips64el.
Package has a Depends on libxau6 (>= 1:1.0.9) which cannot be satisfied on arm64.
Package has a Depends on libxau6 (>= 1:1.0.9) which cannot be satisfied on amd64.
Package has a Depends on libxau6 (>= 1:1.0.9) which cannot be satisfied on mips64el.
Package has a Depends on libxau6 (>= 1:1.0.9) which cannot be satisfied on armel.
Package has a Depends on libxau6 (>= 1:1.0.9) which cannot be satisfied on ppc64el.
Package has a Depends on libxau6 (>= 1:1.0.9) which cannot be satisfied on armhf.
Package has a Depends on libxau6 (>= 1:1.0.9) which cannot be satisfied on s390x.
Package has a Depends on libxau6 (>= 1:1.0.9) which cannot be satisfied on i386.
Package has a Depends on libpolkit-gobject-1-0 (>= 0.101) which cannot be satisfied on ppc64el.
Package has a Depends on libpolkit-gobject-1-0 (>= 0.101) which cannot be satisfied on armel.
Package has a Depends on libpolkit-gobject-1-0 (>= 0.101) which cannot be satisfied on mips64el.
Package has a Depends on libpolkit-gobject-1-0 (>= 0.101) which cannot be satisfied on amd64.
Package has a Depends on libpolkit-gobject-1-0 (>= 0.101) which cannot be satisfied on arm64.
Package has a Depends on libpolkit-gobject-1-0 (>= 0.101) which cannot be satisfied on i386.
Package has a Depends on libpolkit-gobject-1-0 (>= 0.101) which cannot be satisfied on s390x.
Package has a Depends on libpolkit-gobject-1-0 (>= 0.101) which cannot be satisfied on armhf.
Package has a Depends on libdconf1 (>= 0.26.0) which cannot be satisfied on armel.
Package has a Depends on libdconf1 (>= 0.26.0) which cannot be satisfied on ppc64el.
Package has a Depends on libdconf1 (>= 0.26.0) which cannot be satisfied on amd64.
Package has a Depends on libdconf1 (>= 0.26.0) which cannot be satisfied on arm64.
Package has a Depends on libdconf1 (>= 0.26.0) which cannot be satisfied on mips64el.
Package has a Depends on libdconf1 (>= 0.26.0) which cannot be satisfied on i386.
Package has a Depends on libdconf1 (>= 0.26.0) which cannot be satisfied on armhf.
Package has a Depends on libdconf1 (>= 0.26.0) which cannot be satisfied on s390x.


Last updated: Thu Apr 18 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS