Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package flint

Current Source Version: 2.7.1-1
Current Maintainer: Debian Science Maintainers <debian-science-maintainers@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:flint

Binary Package: libflint-dev (Version: 2.7.1-1)

BTS entry: https://bugs.debian.org/libflint-dev

Relationships

Package has a Depends on libmpfr-dev which cannot be satisfied on mips64el.
Package has a Depends on libmpfr-dev which cannot be satisfied on amd64.
Package has a Depends on libmpfr-dev which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr-dev which cannot be satisfied on s390x.
Package has a Depends on libmpfr-dev which cannot be satisfied on arm64.
Package has a Depends on libmpfr-dev which cannot be satisfied on i386.
Package has a Depends on libmpfr-dev which cannot be satisfied on armhf.
Package has a Depends on libmpfr-dev which cannot be satisfied on mipsel.
Package has a Depends on libmpfr-dev which cannot be satisfied on armel.

Binary Package: libflint-doc (Version: 2.7.1-1)

BTS entry: https://bugs.debian.org/libflint-doc

Relationships

Package has a Depends on libjs-jquery which cannot be satisfied on s390x.
Package has a Depends on libjs-jquery which cannot be satisfied on ppc64el.
Package has a Depends on libjs-jquery which cannot be satisfied on amd64.
Package has a Depends on libjs-jquery which cannot be satisfied on mips64el.
Package has a Depends on libjs-jquery which cannot be satisfied on mipsel.
Package has a Depends on libjs-jquery which cannot be satisfied on armel.
Package has a Depends on libjs-jquery which cannot be satisfied on armhf.
Package has a Depends on libjs-jquery which cannot be satisfied on i386.
Package has a Depends on libjs-jquery which cannot be satisfied on arm64.
Package has a Depends on libjs-underscore which cannot be satisfied on s390x.
Package has a Depends on libjs-underscore which cannot be satisfied on amd64.
Package has a Depends on libjs-underscore which cannot be satisfied on ppc64el.
Package has a Depends on libjs-underscore which cannot be satisfied on mips64el.
Package has a Depends on libjs-underscore which cannot be satisfied on mipsel.
Package has a Depends on libjs-underscore which cannot be satisfied on armel.
Package has a Depends on libjs-underscore which cannot be satisfied on armhf.
Package has a Depends on libjs-underscore which cannot be satisfied on i386.
Package has a Depends on libjs-underscore which cannot be satisfied on arm64.
Package has a Depends on libjs-mathjax which cannot be satisfied on armhf.
Package has a Depends on libjs-mathjax which cannot be satisfied on armel.
Package has a Depends on libjs-mathjax which cannot be satisfied on mipsel.
Package has a Depends on libjs-mathjax which cannot be satisfied on arm64.
Package has a Depends on libjs-mathjax which cannot be satisfied on i386.
Package has a Depends on libjs-mathjax which cannot be satisfied on s390x.
Package has a Depends on libjs-mathjax which cannot be satisfied on mips64el.
Package has a Depends on libjs-mathjax which cannot be satisfied on ppc64el.
Package has a Depends on libjs-mathjax which cannot be satisfied on amd64.

Binary Package: libflint-2.7.0 (Version: 2.7.1-1)

BTS entry: https://bugs.debian.org/libflint-2.7.0

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libntl43 (>= 11.4.3) which cannot be satisfied on armel.
Package has a Depends on libntl43 (>= 11.4.3) which cannot be satisfied on mipsel.
Package has a Depends on libntl43 (>= 11.4.3) which cannot be satisfied on armhf.
Package has a Depends on libntl43 (>= 11.4.3) which cannot be satisfied on i386.
Package has a Depends on libntl43 (>= 11.4.3) which cannot be satisfied on arm64.
Package has a Depends on libntl43 (>= 11.4.3) which cannot be satisfied on s390x.
Package has a Depends on libntl43 (>= 11.4.3) which cannot be satisfied on ppc64el.
Package has a Depends on libntl43 (>= 11.4.3) which cannot be satisfied on amd64.
Package has a Depends on libntl43 (>= 11.4.3) which cannot be satisfied on mips64el.
Package has a Depends on libgmp10 which cannot be satisfied on mips64el.
Package has a Depends on libgmp10 which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 which cannot be satisfied on amd64.
Package has a Depends on libgmp10 which cannot be satisfied on s390x.
Package has a Depends on libgmp10 which cannot be satisfied on arm64.
Package has a Depends on libgmp10 which cannot be satisfied on i386.
Package has a Depends on libgmp10 which cannot be satisfied on armhf.
Package has a Depends on libgmp10 which cannot be satisfied on mipsel.
Package has a Depends on libgmp10 which cannot be satisfied on armel.
Package has a Depends on libmpfr6 (>= 4.0.0) which cannot be satisfied on s390x.
Package has a Depends on libmpfr6 (>= 4.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libmpfr6 (>= 4.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 4.0.0) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 4.0.0) which cannot be satisfied on armhf.
Package has a Depends on libmpfr6 (>= 4.0.0) which cannot be satisfied on armel.
Package has a Depends on libmpfr6 (>= 4.0.0) which cannot be satisfied on mipsel.
Package has a Depends on libmpfr6 (>= 4.0.0) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 4.0.0) which cannot be satisfied on i386.


Last updated: Mon Jun 21 15:25:03 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS