Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package fmtlib

Current Source Version: 10.1.1+ds1-1
Current Maintainer: Shengjing Zhu <zhsj@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:fmtlib

Binary Package: libfmt-doc (Version: 10.1.1+ds1-1)

BTS entry: https://bugs.debian.org/libfmt-doc

Relationships

Package has a Depends on libjs-sphinxdoc (>= 5.2) which cannot be satisfied on armel.
Package has a Depends on libjs-sphinxdoc (>= 5.2) which cannot be satisfied on arm64.
Package has a Depends on libjs-sphinxdoc (>= 5.2) which cannot be satisfied on amd64.
Package has a Depends on libjs-sphinxdoc (>= 5.2) which cannot be satisfied on mips64el.
Package has a Depends on libjs-sphinxdoc (>= 5.2) which cannot be satisfied on s390x.
Package has a Depends on libjs-sphinxdoc (>= 5.2) which cannot be satisfied on ppc64el.
Package has a Depends on libjs-sphinxdoc (>= 5.2) which cannot be satisfied on i386.
Package has a Depends on libjs-sphinxdoc (>= 5.2) which cannot be satisfied on armhf.
Package has a Depends on libjs-bootstrap which cannot be satisfied on mips64el.
Package has a Depends on libjs-bootstrap which cannot be satisfied on arm64.
Package has a Depends on libjs-bootstrap which cannot be satisfied on armel.
Package has a Depends on libjs-bootstrap which cannot be satisfied on amd64.
Package has a Depends on libjs-bootstrap which cannot be satisfied on armhf.
Package has a Depends on libjs-bootstrap which cannot be satisfied on i386.
Package has a Depends on libjs-bootstrap which cannot be satisfied on s390x.
Package has a Depends on libjs-bootstrap which cannot be satisfied on ppc64el.

Binary Package: libfmt10 (Version: 10.1.1+ds1-1)

BTS entry: https://bugs.debian.org/libfmt10

Relationships

Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 4.5) which cannot be satisfied on mips64el.


Last updated: Tue Feb 20 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS