Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package freedroidrpg

Current Source Version: 1.0~rc2-1
Current Maintainer: Debian Games Team <pkg-games-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:freedroidrpg

Binary Package: freedroidrpg (Version: 1.0~rc2-1)

BTS entry: https://bugs.debian.org/freedroidrpg

Relationships

Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on s390x.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on armel.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on i386.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on armhf.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on amd64.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on mips64el.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on mipsel.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on arm64.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on ppc64el.
Package has a Depends on libglew2.1 (>= 1.12.0) which cannot be satisfied on armhf.
Package has a Depends on libglew2.1 (>= 1.12.0) which cannot be satisfied on armel.
Package has a Depends on libglew2.1 (>= 1.12.0) which cannot be satisfied on s390x.
Package has a Depends on libglew2.1 (>= 1.12.0) which cannot be satisfied on i386.
Package has a Depends on libglew2.1 (>= 1.12.0) which cannot be satisfied on arm64.
Package has a Depends on libglew2.1 (>= 1.12.0) which cannot be satisfied on ppc64el.
Package has a Depends on libglew2.1 (>= 1.12.0) which cannot be satisfied on amd64.
Package has a Depends on libglew2.1 (>= 1.12.0) which cannot be satisfied on mips64el.
Package has a Depends on libglew2.1 (>= 1.12.0) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on libgl1 which cannot be satisfied on mipsel.
Package has a Depends on libgl1 which cannot be satisfied on mips64el.
Package has a Depends on libgl1 which cannot be satisfied on armhf.
Package has a Depends on libsdl-image1.2 (>= 1.2.10) which cannot be satisfied on ppc64el.
Package has a Depends on libsdl-image1.2 (>= 1.2.10) which cannot be satisfied on arm64.
Package has a Depends on libsdl-image1.2 (>= 1.2.10) which cannot be satisfied on amd64.
Package has a Depends on libsdl-image1.2 (>= 1.2.10) which cannot be satisfied on mipsel.
Package has a Depends on libsdl-image1.2 (>= 1.2.10) which cannot be satisfied on mips64el.
Package has a Depends on libsdl-image1.2 (>= 1.2.10) which cannot be satisfied on armhf.
Package has a Depends on libsdl-image1.2 (>= 1.2.10) which cannot be satisfied on s390x.
Package has a Depends on libsdl-image1.2 (>= 1.2.10) which cannot be satisfied on armel.
Package has a Depends on libsdl-image1.2 (>= 1.2.10) which cannot be satisfied on i386.
Package has a Depends on libsdl1.2debian (>= 1.2.11) which cannot be satisfied on arm64.
Package has a Depends on libsdl1.2debian (>= 1.2.11) which cannot be satisfied on ppc64el.
Package has a Depends on libsdl1.2debian (>= 1.2.11) which cannot be satisfied on amd64.
Package has a Depends on libsdl1.2debian (>= 1.2.11) which cannot be satisfied on mipsel.
Package has a Depends on libsdl1.2debian (>= 1.2.11) which cannot be satisfied on mips64el.
Package has a Depends on libsdl1.2debian (>= 1.2.11) which cannot be satisfied on armhf.
Package has a Depends on libsdl1.2debian (>= 1.2.11) which cannot be satisfied on s390x.
Package has a Depends on libsdl1.2debian (>= 1.2.11) which cannot be satisfied on armel.
Package has a Depends on libsdl1.2debian (>= 1.2.11) which cannot be satisfied on i386.
Package has a Depends on libsdl-mixer1.2 which cannot be satisfied on mipsel.
Package has a Depends on libsdl-mixer1.2 which cannot be satisfied on mips64el.
Package has a Depends on libsdl-mixer1.2 which cannot be satisfied on amd64.
Package has a Depends on libsdl-mixer1.2 which cannot be satisfied on arm64.
Package has a Depends on libsdl-mixer1.2 which cannot be satisfied on ppc64el.
Package has a Depends on libsdl-mixer1.2 which cannot be satisfied on i386.
Package has a Depends on libsdl-mixer1.2 which cannot be satisfied on s390x.
Package has a Depends on libsdl-mixer1.2 which cannot be satisfied on armel.
Package has a Depends on libsdl-mixer1.2 which cannot be satisfied on armhf.
Package has a Depends on libsdl-gfx1.2-5 (>= 2.0.25) which cannot be satisfied on mips64el.
Package has a Depends on libsdl-gfx1.2-5 (>= 2.0.25) which cannot be satisfied on mipsel.
Package has a Depends on libsdl-gfx1.2-5 (>= 2.0.25) which cannot be satisfied on amd64.
Package has a Depends on libsdl-gfx1.2-5 (>= 2.0.25) which cannot be satisfied on arm64.
Package has a Depends on libsdl-gfx1.2-5 (>= 2.0.25) which cannot be satisfied on ppc64el.
Package has a Depends on libsdl-gfx1.2-5 (>= 2.0.25) which cannot be satisfied on i386.
Package has a Depends on libsdl-gfx1.2-5 (>= 2.0.25) which cannot be satisfied on armel.
Package has a Depends on libsdl-gfx1.2-5 (>= 2.0.25) which cannot be satisfied on s390x.
Package has a Depends on libsdl-gfx1.2-5 (>= 2.0.25) which cannot be satisfied on armhf.


Last updated: Thu Jun 24 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS