Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid bullseye stretch

Problems for source package gazebo

Current Source Version: 11.10.2+dfsg-1
Current Maintainer: Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gazebo

Binary Package: libgazebo-dev (Version: 11.10.2+dfsg-1+b1)

BTS entry: https://bugs.debian.org/libgazebo-dev

Relationships

Package has a Depends on libtar-dev which cannot be satisfied on amd64.
Package has a Depends on libswscale-dev which cannot be satisfied on amd64.
Package has a Depends on fonts-liberation which cannot be satisfied on amd64.
Package has a Depends on libtbb-dev which cannot be satisfied on amd64.
Package has a Depends on libgdal-dev which cannot be satisfied on amd64.
Package has a Depends on libsdformat9-dev which cannot be satisfied on amd64.
Package has a Depends on libdart-external-convhull-3d-dev which cannot be satisfied on amd64.
Package has a Depends on libignition-fuel-tools4-dev which cannot be satisfied on amd64.
Package has a Depends on libignition-math-dev (>= 6) which cannot be satisfied on amd64.
Package has a Depends on libcurl4-openssl-dev | libcurl-dev which cannot be satisfied on amd64.
Package has a Depends on libcurl4-openssl-dev | libcurl-dev which cannot be satisfied on amd64.
Package has a Depends on libxml2-dev which cannot be satisfied on amd64.
Package has a Depends on libogre-1.9-dev which cannot be satisfied on amd64.
Package has a Depends on libprotobuf-dev which cannot be satisfied on amd64.
Package has a Depends on libfreeimage-dev which cannot be satisfied on amd64.
Package has a Depends on libavcodec-dev which cannot be satisfied on amd64.
Package has a Depends on freeglut3-dev which cannot be satisfied on amd64.
Package has a Depends on libavformat-dev which cannot be satisfied on amd64.
Package has a Depends on libdart-dev which cannot be satisfied on amd64.
Package has a Depends on qtbase5-dev which cannot be satisfied on amd64.
Package has a Depends on libignition-transport8-dev which cannot be satisfied on amd64.
Package has a Depends on libignition-msgs5-dev (>= 5.1) which cannot be satisfied on amd64.
Package has a Depends on libbullet-dev which cannot be satisfied on amd64.
Package has a Depends on libignition-common3-dev (>= 3.14.0+dfsg-3) which cannot be satisfied on amd64.
Package has a Depends on libprotoc-dev which cannot be satisfied on amd64.
Package has a Depends on fonts-dejavu-core which cannot be satisfied on amd64.
Package has a Depends on protobuf-api-23-0 which cannot be satisfied on amd64.
Package has a Depends on libsimbody-dev which cannot be satisfied on amd64.

Binary Package: gazebo-common (Version: 11.10.2+dfsg-1)

BTS entry: https://bugs.debian.org/gazebo-common

Relationships

Package has a Depends on fonts-liberation which cannot be satisfied on armel.
Package has a Depends on fonts-liberation which cannot be satisfied on arm64.
Package has a Depends on fonts-liberation which cannot be satisfied on mips64el.
Package has a Depends on fonts-liberation which cannot be satisfied on s390x.
Package has a Depends on fonts-liberation which cannot be satisfied on mipsel.
Package has a Depends on fonts-liberation which cannot be satisfied on amd64.
Package has a Depends on fonts-liberation which cannot be satisfied on ppc64el.
Package has a Depends on fonts-liberation which cannot be satisfied on i386.
Package has a Depends on fonts-liberation which cannot be satisfied on armhf.
Package has a Depends on fonts-dejavu-core which cannot be satisfied on ppc64el.
Package has a Depends on fonts-dejavu-core which cannot be satisfied on i386.
Package has a Depends on fonts-dejavu-core which cannot be satisfied on armhf.
Package has a Depends on fonts-dejavu-core which cannot be satisfied on arm64.
Package has a Depends on fonts-dejavu-core which cannot be satisfied on armel.
Package has a Depends on fonts-dejavu-core which cannot be satisfied on mips64el.
Package has a Depends on fonts-dejavu-core which cannot be satisfied on s390x.
Package has a Depends on fonts-dejavu-core which cannot be satisfied on amd64.
Package has a Depends on fonts-dejavu-core which cannot be satisfied on mipsel.

Binary Package: gazebo-doc (Version: 11.10.2+dfsg-1)

BTS entry: https://bugs.debian.org/gazebo-doc

Relationships

Package has a Depends on libjs-jquery which cannot be satisfied on armhf.
Package has a Depends on libjs-jquery which cannot be satisfied on i386.
Package has a Depends on libjs-jquery which cannot be satisfied on ppc64el.
Package has a Depends on libjs-jquery which cannot be satisfied on amd64.
Package has a Depends on libjs-jquery which cannot be satisfied on mipsel.
Package has a Depends on libjs-jquery which cannot be satisfied on s390x.
Package has a Depends on libjs-jquery which cannot be satisfied on mips64el.
Package has a Depends on libjs-jquery which cannot be satisfied on arm64.
Package has a Depends on libjs-jquery which cannot be satisfied on armel.

Binary Package: libgazebo11 (Version: 11.10.2+dfsg-1+b1)

BTS entry: https://bugs.debian.org/libgazebo11

Relationships

Package has a Depends on libignition-transport8-8 (>= 8.2.1+ds) which cannot be satisfied on amd64.
Package has a Depends on libignition-math6-6 (>= 6.10.0+ds3) which cannot be satisfied on amd64.
Package has a Depends on libgvc6 which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libavutil56 (>= 7:4.4) which cannot be satisfied on amd64.
Package has a Depends on libsdformat9-9 (>= 9.7.0+ds) which cannot be satisfied on amd64.
Package has a Depends on libtinyobjloader1 (>= 2.0.0~rc5+dfsg1) which cannot be satisfied on amd64.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on amd64.
Package has a Depends on libode8 (>= 2:0.16.2) which cannot be satisfied on amd64.
Package has a Depends on libtbb2 (>= 2017~U7) which cannot be satisfied on amd64.
Package has a Depends on libcurl4 (>= 7.16.2) which cannot be satisfied on amd64.
Package has a Depends on libavcodec58 (>= 7:4.4) which cannot be satisfied on amd64.
Package has a Depends on libboost-iostreams1.74.0 (>= 1.74.0) which cannot be satisfied on amd64.
Package has a Depends on libtinyxml2-9 (>= 8.0.0) which cannot be satisfied on amd64.
Package has a Depends on libgdal30 (>= 3.0.0) which cannot be satisfied on amd64.
Package has a Depends on libcgraph6 which cannot be satisfied on amd64.
Package has a Depends on libignition-msgs5-5-protobuf23 which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.14.1) | libqt5gui5-gles (>= 5.14.1) which cannot be satisfied on amd64.
Package has a Depends on libsimbody3.6 which cannot be satisfied on amd64.
Package has a Depends on libgts-0.7-5 (>= 0.7.6) which cannot be satisfied on amd64.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on amd64.
Package has a Depends on libignition-fuel-tools4-4 (>= 4.4.0+ds) which cannot be satisfied on amd64.
Package has a Depends on libignition-common3-3 (>= 3.14.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libbullet3.06 (>= 3.06+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libdart-collision-bullet6.12 (>= 6.12.1+dfsg4) which cannot be satisfied on amd64.
Package has a Depends on libavformat58 (>= 7:4.4) which cannot be satisfied on amd64.
Package has a Depends on libqtpropertybrowser5 (>= 5.0.2) which cannot be satisfied on amd64.
Package has a Depends on libboost-program-options1.74.0 (>= 1.74.0) which cannot be satisfied on amd64.
Package has a Depends on libogre-1.9.0v5 (>= 1.9.0+dfsg1-9~) which cannot be satisfied on amd64.
Package has a Depends on libqt5widgets5 (>= 5.14.1) which cannot be satisfied on amd64.
Package has a Depends on libdart6.12 (>= 6.12.1+dfsg4) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.33) which cannot be satisfied on amd64.
Package has a Depends on libboost-regex1.74.0-icu71 which cannot be satisfied on amd64.
Package has a Depends on libtinyxml2.6.2v5 (>= 2.6.2) which cannot be satisfied on amd64.
Package has a Depends on libassimp5 (>= 5.2.2~ds0) which cannot be satisfied on amd64.
Package has a Depends on libfreeimage3 (>= 3.18.0+ds2) which cannot be satisfied on amd64.
Package has a Depends on libqwt-qt5-6 (>= 6.1.2) which cannot be satisfied on amd64.
Package has a Depends on libprotobuf23 (>= 3.12.4) which cannot be satisfied on amd64.
Package has a Depends on liburdfdom-world3.0 (>= 3.0.1) which cannot be satisfied on amd64.
Package has a Depends on libgl1 which cannot be satisfied on amd64.
Package has a Depends on libopenal1 (>= 1.14) which cannot be satisfied on amd64.
Package has a Depends on libx11-6 which cannot be satisfied on amd64.
Package has a Depends on libtar0 which cannot be satisfied on amd64.
Package has a Depends on libspnav0 (>= 0.2.2) which cannot be satisfied on amd64.
Package has a Depends on libavdevice58 (>= 7:4.4) which cannot be satisfied on amd64.
Package has a Depends on libccd2 (>= 2.1) which cannot be satisfied on amd64.
Package has a Depends on libswscale5 (>= 7:4.4) which cannot be satisfied on amd64.

Binary Package: gazebo-plugin-base (Version: 11.10.2+dfsg-1+b1)

BTS entry: https://bugs.debian.org/gazebo-plugin-base

Relationships

Package has a Depends on libdart6.12 (>= 6.12.1+dfsg4) which cannot be satisfied on amd64.
Package has a Depends on libcurl4 (>= 7.16.2) which cannot be satisfied on amd64.
Package has a Depends on libuuid1 (>= 2.16) which cannot be satisfied on amd64.
Package has a Depends on libassimp5 (>= 5.2.2~ds0) which cannot be satisfied on amd64.
Package has a Depends on libprotobuf23 (>= 3.12.4) which cannot be satisfied on amd64.
Package has a Depends on libignition-transport8-8 (>= 8.2.1+ds) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on amd64.
Package has a Depends on libqt5gui5 (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2) which cannot be satisfied on amd64.
Package has a Depends on libignition-math6-6 (>= 6.10.0+ds3) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libsdformat9-9 (>= 9.7.0+ds) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.32) which cannot be satisfied on amd64.
Package has a Depends on libqt5widgets5 (>= 5.0.2) which cannot be satisfied on amd64.
Package has a Depends on libignition-msgs5-5-protobuf23 which cannot be satisfied on amd64.
Package has a Depends on libdart-utils6.12 (>= 6.12.1+dfsg4) which cannot be satisfied on amd64.
Package has a Depends on libboost-program-options1.74.0 (>= 1.74.0) which cannot be satisfied on amd64.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on amd64.
Package has a Depends on libogre-1.9.0v5 (>= 1.9.0+dfsg1-9~) which cannot be satisfied on amd64.

Binary Package: gazebo (Version: 11.10.2+dfsg-1+b1)

BTS entry: https://bugs.debian.org/gazebo

Relationships

Package has a Depends on libboost-program-options1.74.0 (>= 1.74.0) which cannot be satisfied on amd64.
Package has a Depends on libignition-msgs5-5-protobuf23 which cannot be satisfied on amd64.
Package has a Depends on libqt5widgets5 (>= 5.0.2) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.32) which cannot be satisfied on amd64.
Package has a Depends on libogre-1.9.0v5 (>= 1.9.0+dfsg1-9~) which cannot be satisfied on amd64.
Package has a Depends on libboost-filesystem1.74.0 (>= 1.74.0) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libignition-transport8-8 (>= 8.2.1+ds) which cannot be satisfied on amd64.
Package has a Depends on libsdformat9-9 (>= 9.7.0+ds) which cannot be satisfied on amd64.
Package has a Depends on libboost-iostreams1.74.0 (>= 1.74.0) which cannot be satisfied on amd64.
Package has a Depends on libprotobuf23 (>= 3.12.4) which cannot be satisfied on amd64.
Package has a Depends on libboost-thread1.74.0 (>= 1.74.0) which cannot be satisfied on amd64.
Package has a Depends on libtinyxml2.6.2v5 (>= 2.6.2) which cannot be satisfied on amd64.
Package has a Depends on libboost-regex1.74.0-icu71 which cannot be satisfied on amd64.


Last updated: Thu Jan 26 15:25:02 2023

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS