Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid bullseye

Problems for source package gcc-10

Current Source Version: 10.3.0-5
Current Maintainer: Debian GCC Maintainers <debian-gcc@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gcc-10

Binary Package: gccbrig-10 (Version: 10.3.0-5)

BTS entry: https://bugs.debian.org/gccbrig-10

Relationships

Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on hsail-tools which cannot be satisfied on amd64.
Package has a Depends on hsail-tools which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.

Binary Package: gcc-10-hppa64-linux-gnu (Version: 10.3.0-5)

BTS entry: https://bugs.debian.org/gcc-10-hppa64-linux-gnu

Relationships

Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.

Binary Package: cpp-10 (Version: 10.3.0-1)

BTS entry: https://bugs.debian.org/cpp-10

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on mips64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on mips64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mips64el.

Binary Package: cpp-10 (Version: 10.3.0-2)

BTS entry: https://bugs.debian.org/cpp-10

Relationships

Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mipsel.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on mipsel.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on mipsel.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on mipsel.

Binary Package: cpp-10 (Version: 10.3.0-5)

BTS entry: https://bugs.debian.org/cpp-10

Relationships

Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on armel.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armhf.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on armhf.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on armel.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on armel.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on armhf.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armel.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.

Binary Package: libgo16 (Version: 10.3.0-5)

BTS entry: https://bugs.debian.org/libgo16

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.

Binary Package: libgo16 (Version: 10.3.0-2)

BTS entry: https://bugs.debian.org/libgo16

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.

Binary Package: libgo16 (Version: 10.3.0-1)

BTS entry: https://bugs.debian.org/libgo16

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.

Binary Package: lib64stdc++6-10-dbg (Version: 10.3.0-5)

BTS entry: https://bugs.debian.org/lib64stdc++6-10-dbg

Relationships

Package has a Depends on libc6-amd64 (>= 2.18) which cannot be satisfied on i386.

Binary Package: lib64stdc++6-10-dbg (Version: 10.3.0-2)

BTS entry: https://bugs.debian.org/lib64stdc++6-10-dbg

Relationships

Package has a Depends on libc6-mips64 (>= 2.29) which cannot be satisfied on mipsel.

Binary Package: libgomp-plugin-hsa1 (Version: 10.3.0-5)

BTS entry: https://bugs.debian.org/libgomp-plugin-hsa1

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on amd64.

Binary Package: gcc-10-offload-amdgcn (Version: 10.3.0-5)

BTS entry: https://bugs.debian.org/gcc-10-offload-amdgcn

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on amdgcn-tools which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.

Binary Package: lib32gphobos-10-dev (Version: 10.3.0-5)

BTS entry: https://bugs.debian.org/lib32gphobos-10-dev

Relationships

Package has a Depends on lib32z1-dev which cannot be satisfied on amd64.
Package has a Depends on lib32z1-dev which cannot be satisfied on s390x.

Binary Package: gcc-10-source (Version: 10.3.0-2)

BTS entry: https://bugs.debian.org/gcc-10-source

Relationships

Package has a Depends on libtool which cannot be satisfied on mipsel.
Package has a Depends on autoconf2.69 which cannot be satisfied on mipsel.
Package has a Depends on lsb-release which cannot be satisfied on mipsel.
Package has a Depends on sharutils which cannot be satisfied on mipsel.
Package has a Depends on gawk which cannot be satisfied on mipsel.
Package has a Depends on m4 which cannot be satisfied on mipsel.
Package has a Depends on time which cannot be satisfied on mipsel.
Package has a Depends on patchutils which cannot be satisfied on mipsel.
Package has a Depends on quilt which cannot be satisfied on mipsel.
Package has a Depends on make which cannot be satisfied on mipsel.

Binary Package: gcc-10-source (Version: 10.3.0-5)

BTS entry: https://bugs.debian.org/gcc-10-source

Relationships

Package has a Depends on libtool which cannot be satisfied on armel.
Package has a Depends on libtool which cannot be satisfied on ppc64el.
Package has a Depends on libtool which cannot be satisfied on i386.
Package has a Depends on libtool which cannot be satisfied on amd64.
Package has a Depends on libtool which cannot be satisfied on arm64.
Package has a Depends on libtool which cannot be satisfied on s390x.
Package has a Depends on libtool which cannot be satisfied on armhf.
Package has a Depends on sharutils which cannot be satisfied on amd64.
Package has a Depends on sharutils which cannot be satisfied on arm64.
Package has a Depends on sharutils which cannot be satisfied on s390x.
Package has a Depends on sharutils which cannot be satisfied on armhf.
Package has a Depends on sharutils which cannot be satisfied on armel.
Package has a Depends on sharutils which cannot be satisfied on i386.
Package has a Depends on sharutils which cannot be satisfied on ppc64el.
Package has a Depends on lsb-release which cannot be satisfied on armhf.
Package has a Depends on lsb-release which cannot be satisfied on amd64.
Package has a Depends on lsb-release which cannot be satisfied on arm64.
Package has a Depends on lsb-release which cannot be satisfied on s390x.
Package has a Depends on lsb-release which cannot be satisfied on ppc64el.
Package has a Depends on lsb-release which cannot be satisfied on i386.
Package has a Depends on lsb-release which cannot be satisfied on armel.
Package has a Depends on autoconf2.69 which cannot be satisfied on ppc64el.
Package has a Depends on autoconf2.69 which cannot be satisfied on i386.
Package has a Depends on autoconf2.69 which cannot be satisfied on armel.
Package has a Depends on autoconf2.69 which cannot be satisfied on amd64.
Package has a Depends on autoconf2.69 which cannot be satisfied on arm64.
Package has a Depends on autoconf2.69 which cannot be satisfied on s390x.
Package has a Depends on autoconf2.69 which cannot be satisfied on armhf.
Package has a Depends on gawk which cannot be satisfied on armhf.
Package has a Depends on gawk which cannot be satisfied on amd64.
Package has a Depends on gawk which cannot be satisfied on arm64.
Package has a Depends on gawk which cannot be satisfied on s390x.
Package has a Depends on gawk which cannot be satisfied on i386.
Package has a Depends on gawk which cannot be satisfied on ppc64el.
Package has a Depends on gawk which cannot be satisfied on armel.
Package has a Depends on m4 which cannot be satisfied on i386.
Package has a Depends on m4 which cannot be satisfied on ppc64el.
Package has a Depends on m4 which cannot be satisfied on armel.
Package has a Depends on m4 which cannot be satisfied on armhf.
Package has a Depends on m4 which cannot be satisfied on arm64.
Package has a Depends on m4 which cannot be satisfied on s390x.
Package has a Depends on m4 which cannot be satisfied on amd64.
Package has a Depends on patchutils which cannot be satisfied on armel.
Package has a Depends on patchutils which cannot be satisfied on ppc64el.
Package has a Depends on patchutils which cannot be satisfied on i386.
Package has a Depends on patchutils which cannot be satisfied on amd64.
Package has a Depends on patchutils which cannot be satisfied on arm64.
Package has a Depends on patchutils which cannot be satisfied on s390x.
Package has a Depends on patchutils which cannot be satisfied on armhf.
Package has a Depends on time which cannot be satisfied on armel.
Package has a Depends on time which cannot be satisfied on ppc64el.
Package has a Depends on time which cannot be satisfied on i386.
Package has a Depends on time which cannot be satisfied on armhf.
Package has a Depends on time which cannot be satisfied on s390x.
Package has a Depends on time which cannot be satisfied on arm64.
Package has a Depends on time which cannot be satisfied on amd64.
Package has a Depends on make which cannot be satisfied on i386.
Package has a Depends on make which cannot be satisfied on ppc64el.
Package has a Depends on make which cannot be satisfied on armel.
Package has a Depends on make which cannot be satisfied on arm64.
Package has a Depends on make which cannot be satisfied on s390x.
Package has a Depends on make which cannot be satisfied on amd64.
Package has a Depends on make which cannot be satisfied on armhf.
Package has a Depends on quilt which cannot be satisfied on armel.
Package has a Depends on quilt which cannot be satisfied on ppc64el.
Package has a Depends on quilt which cannot be satisfied on i386.
Package has a Depends on quilt which cannot be satisfied on amd64.
Package has a Depends on quilt which cannot be satisfied on s390x.
Package has a Depends on quilt which cannot be satisfied on arm64.
Package has a Depends on quilt which cannot be satisfied on armhf.

Binary Package: gcc-10-source (Version: 10.3.0-1)

BTS entry: https://bugs.debian.org/gcc-10-source

Relationships

Package has a Depends on gawk which cannot be satisfied on mips64el.
Package has a Depends on libtool which cannot be satisfied on mips64el.
Package has a Depends on sharutils which cannot be satisfied on mips64el.
Package has a Depends on lsb-release which cannot be satisfied on mips64el.
Package has a Depends on make which cannot be satisfied on mips64el.
Package has a Depends on quilt which cannot be satisfied on mips64el.
Package has a Depends on m4 which cannot be satisfied on mips64el.
Package has a Depends on patchutils which cannot be satisfied on mips64el.
Package has a Depends on time which cannot be satisfied on mips64el.

Binary Package: gcc-10-offload-nvptx (Version: 10.3.0-5)

BTS entry: https://bugs.debian.org/gcc-10-offload-nvptx

Relationships

Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on nvptx-tools which cannot be satisfied on amd64.
Package has a Depends on nvptx-tools which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.

Binary Package: libgnat-util10 (Version: 10.3.0-1)

BTS entry: https://bugs.debian.org/libgnat-util10

Relationships

Package has a Depends on libc6 (>= 2.2) which cannot be satisfied on mips64el.

Binary Package: libgnat-util10 (Version: 10.3.0-2)

BTS entry: https://bugs.debian.org/libgnat-util10

Relationships

Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.

Binary Package: libgnat-util10 (Version: 10.3.0-5)

BTS entry: https://bugs.debian.org/libgnat-util10

Relationships

Package has a Depends on libc6 (>= 2.3.6-6~) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.2) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.

Binary Package: lib32stdc++6-10-dbg (Version: 10.3.0-1)

BTS entry: https://bugs.debian.org/lib32stdc++6-10-dbg

Relationships

Package has a Depends on libc6-mips32 (>= 2.29) which cannot be satisfied on mips64el.

Binary Package: lib32stdc++6-10-dbg (Version: 10.3.0-5)

BTS entry: https://bugs.debian.org/lib32stdc++6-10-dbg

Relationships

Package has a Depends on libc6-s390 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6-i386 (>= 2.18) which cannot be satisfied on amd64.

Binary Package: libgccjit-10-dev (Version: 10.3.0-1)

BTS entry: https://bugs.debian.org/libgccjit-10-dev

Relationships

Package has a Suggests on libgccjit-10-dbg which cannot be satisfied on mips64el.

Binary Package: libgccjit-10-dev (Version: 10.3.0-5)

BTS entry: https://bugs.debian.org/libgccjit-10-dev

Relationships

Package has a Suggests on libgccjit-10-dbg which cannot be satisfied on armhf.
Package has a Suggests on libgccjit-10-dbg which cannot be satisfied on amd64.
Package has a Suggests on libgccjit-10-dbg which cannot be satisfied on s390x.
Package has a Suggests on libgccjit-10-dbg which cannot be satisfied on arm64.
Package has a Suggests on libgccjit-10-dbg which cannot be satisfied on i386.
Package has a Suggests on libgccjit-10-dbg which cannot be satisfied on ppc64el.
Package has a Suggests on libgccjit-10-dbg which cannot be satisfied on armel.

Binary Package: libgccjit-10-dev (Version: 10.3.0-2)

BTS entry: https://bugs.debian.org/libgccjit-10-dev

Relationships

Package has a Suggests on libgccjit-10-dbg which cannot be satisfied on mipsel.

Binary Package: gdc-10 (Version: 10.3.0-1)

BTS entry: https://bugs.debian.org/gdc-10

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on mips64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on mips64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on mips64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mips64el.

Binary Package: gdc-10 (Version: 10.3.0-5)

BTS entry: https://bugs.debian.org/gdc-10

Relationships

Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on s390x.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armel.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armel.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on armhf.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on armel.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on armhf.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on armel.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on armhf.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on armel.

Binary Package: gdc-10 (Version: 10.3.0-2)

BTS entry: https://bugs.debian.org/gdc-10

Relationships

Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on mipsel.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on mipsel.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mipsel.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on mipsel.

Binary Package: gobjc++-10 (Version: 10.3.0-1)

BTS entry: https://bugs.debian.org/gobjc++-10

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on mips64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mips64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on mips64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on mips64el.
Package has a Suggests on gcc-10-doc (>= 10) which cannot be satisfied on mips64el.

Binary Package: gobjc++-10 (Version: 10.3.0-2)

BTS entry: https://bugs.debian.org/gobjc++-10

Relationships

Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on mipsel.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on mipsel.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on mipsel.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on mipsel.
Package has a Suggests on gcc-10-doc (>= 10) which cannot be satisfied on mipsel.

Binary Package: gobjc++-10 (Version: 10.3.0-5)

BTS entry: https://bugs.debian.org/gobjc++-10

Relationships

Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armel.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on armel.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on armel.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on armhf.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on armhf.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on armel.
Package has a Suggests on gcc-10-doc (>= 10) which cannot be satisfied on i386.
Package has a Suggests on gcc-10-doc (>= 10) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-10-doc (>= 10) which cannot be satisfied on armel.
Package has a Suggests on gcc-10-doc (>= 10) which cannot be satisfied on armhf.
Package has a Suggests on gcc-10-doc (>= 10) which cannot be satisfied on s390x.
Package has a Suggests on gcc-10-doc (>= 10) which cannot be satisfied on arm64.
Package has a Suggests on gcc-10-doc (>= 10) which cannot be satisfied on amd64.

Binary Package: libx32go16 (Version: 10.3.0-5)

BTS entry: https://bugs.debian.org/libx32go16

Relationships

Package has a Depends on libc6-x32 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6-x32 (>= 2.29) which cannot be satisfied on i386.

Binary Package: libn32go16 (Version: 10.3.0-2)

BTS entry: https://bugs.debian.org/libn32go16

Relationships

Package has a Depends on libc6-mipsn32 (>= 2.29) which cannot be satisfied on mipsel.

Binary Package: libn32go16 (Version: 10.3.0-1)

BTS entry: https://bugs.debian.org/libn32go16

Relationships

Package has a Depends on libc6-mipsn32 (>= 2.29) which cannot be satisfied on mips64el.

Binary Package: lib64gphobos-10-dev (Version: 10.3.0-5)

BTS entry: https://bugs.debian.org/lib64gphobos-10-dev

Relationships

Package has a Depends on lib64z1-dev which cannot be satisfied on i386.

Binary Package: gcc-10-multilib (Version: 10.3.0-1)

BTS entry: https://bugs.debian.org/gcc-10-multilib

Relationships

Package has a Depends on libc6-dev-mips32 (>= 2.30-1~) which cannot be satisfied on mips64el.
Package has a Depends on libc6-dev-mipsn32 (>= 2.30-1~) which cannot be satisfied on mips64el.

Binary Package: gcc-10-multilib (Version: 10.3.0-2)

BTS entry: https://bugs.debian.org/gcc-10-multilib

Relationships

Package has a Depends on libc6-dev-mipsn32 (>= 2.30-1~) which cannot be satisfied on mipsel.
Package has a Depends on libc6-dev-mips64 (>= 2.30-1~) which cannot be satisfied on mipsel.

Binary Package: gcc-10-multilib (Version: 10.3.0-5)

BTS entry: https://bugs.debian.org/gcc-10-multilib

Relationships

Package has a Depends on libc6-dev-x32 (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-x32 (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-amd64 (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-i386 (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-s390 (>= 2.30-1~) which cannot be satisfied on s390x.

Binary Package: libgcc-10-dev (Version: 10.3.0-1)

BTS entry: https://bugs.debian.org/libgcc-10-dev

Relationships

Package has a Recommends on libc6-dev (>= 2.30-1~) which cannot be satisfied on mips64el.

Binary Package: libgcc-10-dev (Version: 10.3.0-2)

BTS entry: https://bugs.debian.org/libgcc-10-dev

Relationships

Package has a Recommends on libc6-dev (>= 2.30-1~) which cannot be satisfied on mipsel.

Binary Package: libgcc-10-dev (Version: 10.3.0-5)

BTS entry: https://bugs.debian.org/libgcc-10-dev

Relationships

Package has a Recommends on libc6-dev (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Recommends on libc6-dev (>= 2.30-1~) which cannot be satisfied on s390x.
Package has a Recommends on libc6-dev (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev (>= 2.30-1~) which cannot be satisfied on armhf.
Package has a Recommends on libc6-dev (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Recommends on libc6-dev (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Recommends on libc6-dev (>= 2.30-1~) which cannot be satisfied on armel.

Binary Package: libn32stdc++6-10-dbg (Version: 10.3.0-1)

BTS entry: https://bugs.debian.org/libn32stdc++6-10-dbg

Relationships

Package has a Depends on libc6-mipsn32 (>= 2.29) which cannot be satisfied on mips64el.

Binary Package: libn32stdc++6-10-dbg (Version: 10.3.0-2)

BTS entry: https://bugs.debian.org/libn32stdc++6-10-dbg

Relationships

Package has a Depends on libc6-mipsn32 (>= 2.29) which cannot be satisfied on mipsel.

Binary Package: gm2-10 (Version: 10.3.0-5)

BTS entry: https://bugs.debian.org/gm2-10

Relationships

Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on armhf.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on armel.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armel.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on armhf.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on armel.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armhf.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on armhf.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.

Binary Package: gm2-10 (Version: 10.3.0-2)

BTS entry: https://bugs.debian.org/gm2-10

Relationships

Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on mipsel.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on mipsel.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on mipsel.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mipsel.

Binary Package: gm2-10 (Version: 10.3.0-1)

BTS entry: https://bugs.debian.org/gm2-10

Relationships

Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on mips64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on mips64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on mips64el.

Binary Package: libx32stdc++6-10-dbg (Version: 10.3.0-5)

BTS entry: https://bugs.debian.org/libx32stdc++6-10-dbg

Relationships

Package has a Depends on libc6-x32 (>= 2.18) which cannot be satisfied on amd64.
Package has a Depends on libc6-x32 (>= 2.18) which cannot be satisfied on i386.

Binary Package: libgphobos-10-dev (Version: 10.3.0-5)

BTS entry: https://bugs.debian.org/libgphobos-10-dev

Relationships

Package has a Depends on zlib1g-dev which cannot be satisfied on i386.
Package has a Depends on zlib1g-dev which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on armel.
Package has a Depends on zlib1g-dev which cannot be satisfied on armhf.
Package has a Depends on zlib1g-dev which cannot be satisfied on s390x.
Package has a Depends on zlib1g-dev which cannot be satisfied on arm64.
Package has a Depends on zlib1g-dev which cannot be satisfied on amd64.

Binary Package: libgphobos-10-dev (Version: 10.3.0-2)

BTS entry: https://bugs.debian.org/libgphobos-10-dev

Relationships

Package has a Depends on zlib1g-dev which cannot be satisfied on mipsel.

Binary Package: libgphobos-10-dev (Version: 10.3.0-1)

BTS entry: https://bugs.debian.org/libgphobos-10-dev

Relationships

Package has a Depends on zlib1g-dev which cannot be satisfied on mips64el.

Binary Package: lib64gcc-10-dev (Version: 10.3.0-2)

BTS entry: https://bugs.debian.org/lib64gcc-10-dev

Relationships

Package has a Recommends on libc6-dev (>= 2.30-1~) which cannot be satisfied on mipsel.

Binary Package: lib64gcc-10-dev (Version: 10.3.0-5)

BTS entry: https://bugs.debian.org/lib64gcc-10-dev

Relationships

Package has a Recommends on libc6-dev (>= 2.30-1~) which cannot be satisfied on i386.

Binary Package: libgnat-10 (Version: 10.3.0-2)

BTS entry: https://bugs.debian.org/libgnat-10

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.

Binary Package: libgnat-10 (Version: 10.3.0-5)

BTS entry: https://bugs.debian.org/libgnat-10

Relationships

Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.

Binary Package: libgnat-10 (Version: 10.3.0-1)

BTS entry: https://bugs.debian.org/libgnat-10

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.

Binary Package: lib64go16 (Version: 10.3.0-5)

BTS entry: https://bugs.debian.org/lib64go16

Relationships

Package has a Depends on libc6-amd64 (>= 2.29) which cannot be satisfied on i386.

Binary Package: lib64go16 (Version: 10.3.0-2)

BTS entry: https://bugs.debian.org/lib64go16

Relationships

Package has a Depends on libc6-mips64 (>= 2.29) which cannot be satisfied on mipsel.

Binary Package: lib32gphobos1 (Version: 10.3.0-1)

BTS entry: https://bugs.debian.org/lib32gphobos1

Relationships

Package has a Depends on libc6-mips32 (>= 2.28) which cannot be satisfied on mips64el.

Binary Package: lib32gphobos1 (Version: 10.3.0-5)

BTS entry: https://bugs.debian.org/lib32gphobos1

Relationships

Package has a Depends on lib32z1 (>= 1:1.2.0) which cannot be satisfied on amd64.
Package has a Depends on libc6-s390 (>= 2.28) which cannot be satisfied on s390x.
Package has a Depends on libc6-i386 (>= 2.28) which cannot be satisfied on amd64.

Binary Package: libstdc++6-10-dbg (Version: 10.3.0-5)

BTS entry: https://bugs.debian.org/libstdc++6-10-dbg

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.18) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.18) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.18) which cannot be satisfied on i386.

Binary Package: libstdc++6-10-dbg (Version: 10.3.0-2)

BTS entry: https://bugs.debian.org/libstdc++6-10-dbg

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.

Binary Package: libstdc++6-10-dbg (Version: 10.3.0-1)

BTS entry: https://bugs.debian.org/libstdc++6-10-dbg

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.

Binary Package: gccgo-10 (Version: 10.3.0-1)

BTS entry: https://bugs.debian.org/gccgo-10

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on mips64el.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on mips64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mips64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on mips64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on mips64el.
Package has a Suggests on gccgo-10-doc which cannot be satisfied on mips64el.

Binary Package: gccgo-10 (Version: 10.3.0-5)

BTS entry: https://bugs.debian.org/gccgo-10

Relationships

Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on armel.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armhf.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armel.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armel.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on armel.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on armhf.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on armhf.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on s390x.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on armhf.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on armel.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on s390x.
Package has a Suggests on gccgo-10-doc which cannot be satisfied on s390x.
Package has a Suggests on gccgo-10-doc which cannot be satisfied on arm64.
Package has a Suggests on gccgo-10-doc which cannot be satisfied on amd64.
Package has a Suggests on gccgo-10-doc which cannot be satisfied on armhf.
Package has a Suggests on gccgo-10-doc which cannot be satisfied on armel.
Package has a Suggests on gccgo-10-doc which cannot be satisfied on i386.
Package has a Suggests on gccgo-10-doc which cannot be satisfied on ppc64el.

Binary Package: gccgo-10 (Version: 10.3.0-2)

BTS entry: https://bugs.debian.org/gccgo-10

Relationships

Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on mipsel.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on mipsel.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on mipsel.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mipsel.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on mipsel.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Suggests on gccgo-10-doc which cannot be satisfied on mipsel.

Binary Package: gfortran-10 (Version: 10.3.0-1)

BTS entry: https://bugs.debian.org/gfortran-10

Relationships

Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on mips64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on mips64el.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on mips64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mips64el.
Package has a Suggests on gfortran-10-doc which cannot be satisfied on mips64el.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on mips64el.

Binary Package: gfortran-10 (Version: 10.3.0-5)

BTS entry: https://bugs.debian.org/gfortran-10

Relationships

Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armel.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on armhf.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on armel.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on armhf.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on armel.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on armhf.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on armel.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on armel.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on armhf.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on s390x.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on s390x.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on i386.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on armel.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on armhf.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on amd64.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on s390x.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on arm64.
Package has a Suggests on gfortran-10-doc which cannot be satisfied on armhf.
Package has a Suggests on gfortran-10-doc which cannot be satisfied on amd64.
Package has a Suggests on gfortran-10-doc which cannot be satisfied on arm64.
Package has a Suggests on gfortran-10-doc which cannot be satisfied on s390x.
Package has a Suggests on gfortran-10-doc which cannot be satisfied on armel.
Package has a Suggests on gfortran-10-doc which cannot be satisfied on i386.
Package has a Suggests on gfortran-10-doc which cannot be satisfied on ppc64el.

Binary Package: gfortran-10 (Version: 10.3.0-2)

BTS entry: https://bugs.debian.org/gfortran-10

Relationships

Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on mipsel.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on mipsel.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mipsel.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on mipsel.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on mipsel.
Package has a Suggests on gfortran-10-doc which cannot be satisfied on mipsel.

Binary Package: libx32gcc-10-dev (Version: 10.3.0-5)

BTS entry: https://bugs.debian.org/libx32gcc-10-dev

Relationships

Package has a Recommends on libc6-dev (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Recommends on libc6-dev (>= 2.30-1~) which cannot be satisfied on amd64.

Binary Package: libn32gphobos1 (Version: 10.3.0-2)

BTS entry: https://bugs.debian.org/libn32gphobos1

Relationships

Package has a Depends on libc6-mipsn32 (>= 2.28) which cannot be satisfied on mipsel.

Binary Package: libn32gphobos1 (Version: 10.3.0-1)

BTS entry: https://bugs.debian.org/libn32gphobos1

Relationships

Package has a Depends on libc6-mipsn32 (>= 2.28) which cannot be satisfied on mips64el.

Binary Package: libstdc++-10-dev (Version: 10.3.0-5)

BTS entry: https://bugs.debian.org/libstdc++-10-dev

Relationships

Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on s390x.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on armhf.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on armel.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on i386.

Binary Package: libstdc++-10-dev (Version: 10.3.0-2)

BTS entry: https://bugs.debian.org/libstdc++-10-dev

Relationships

Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on mipsel.

Binary Package: libstdc++-10-dev (Version: 10.3.0-1)

BTS entry: https://bugs.debian.org/libstdc++-10-dev

Relationships

Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on mips64el.

Binary Package: g++-10 (Version: 10.3.0-2)

BTS entry: https://bugs.debian.org/g++-10

Relationships

Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on mipsel.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on mipsel.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on mipsel.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mipsel.
Package has a Suggests on gcc-10-doc (>= 10) which cannot be satisfied on mipsel.

Binary Package: g++-10 (Version: 10.3.0-5)

BTS entry: https://bugs.debian.org/g++-10

Relationships

Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on armhf.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on armel.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armel.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on armel.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on armhf.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on armel.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armhf.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armel.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Suggests on gcc-10-doc (>= 10) which cannot be satisfied on i386.
Package has a Suggests on gcc-10-doc (>= 10) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-10-doc (>= 10) which cannot be satisfied on armel.
Package has a Suggests on gcc-10-doc (>= 10) which cannot be satisfied on amd64.
Package has a Suggests on gcc-10-doc (>= 10) which cannot be satisfied on s390x.
Package has a Suggests on gcc-10-doc (>= 10) which cannot be satisfied on arm64.
Package has a Suggests on gcc-10-doc (>= 10) which cannot be satisfied on armhf.

Binary Package: g++-10 (Version: 10.3.0-1)

BTS entry: https://bugs.debian.org/g++-10

Relationships

Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mips64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on mips64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Suggests on gcc-10-doc (>= 10) which cannot be satisfied on mips64el.

Binary Package: libgphobos1 (Version: 10.3.0-2)

BTS entry: https://bugs.debian.org/libgphobos1

Relationships

Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.

Binary Package: libgphobos1 (Version: 10.3.0-5)

BTS entry: https://bugs.debian.org/libgphobos1

Relationships

Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on s390x.

Binary Package: libgphobos1 (Version: 10.3.0-1)

BTS entry: https://bugs.debian.org/libgphobos1

Relationships

Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on mips64el.

Binary Package: gnat-10 (Version: 10.3.0-2)

BTS entry: https://bugs.debian.org/gnat-10

Relationships

Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on mipsel.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mipsel.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on mipsel.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on mipsel.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on mipsel.
Package has a Suggests on gnat-10-doc which cannot be satisfied on mipsel.
Package has a Suggests on gnat-10-sjlj which cannot be satisfied on mipsel.

Binary Package: gnat-10 (Version: 10.3.0-5)

BTS entry: https://bugs.debian.org/gnat-10

Relationships

Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on armel.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on armhf.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on armel.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on armhf.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armel.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armhf.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on armel.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on armhf.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on armel.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on armhf.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on s390x.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Suggests on gnat-10-sjlj which cannot be satisfied on i386.
Package has a Suggests on gnat-10-sjlj which cannot be satisfied on ppc64el.
Package has a Suggests on gnat-10-sjlj which cannot be satisfied on armel.
Package has a Suggests on gnat-10-sjlj which cannot be satisfied on amd64.
Package has a Suggests on gnat-10-sjlj which cannot be satisfied on s390x.
Package has a Suggests on gnat-10-sjlj which cannot be satisfied on arm64.
Package has a Suggests on gnat-10-sjlj which cannot be satisfied on armhf.
Package has a Suggests on gnat-10-doc which cannot be satisfied on amd64.
Package has a Suggests on gnat-10-doc which cannot be satisfied on s390x.
Package has a Suggests on gnat-10-doc which cannot be satisfied on arm64.
Package has a Suggests on gnat-10-doc which cannot be satisfied on armhf.
Package has a Suggests on gnat-10-doc which cannot be satisfied on i386.
Package has a Suggests on gnat-10-doc which cannot be satisfied on ppc64el.
Package has a Suggests on gnat-10-doc which cannot be satisfied on armel.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on armhf.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on arm64.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on s390x.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on amd64.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on i386.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on ppc64el.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on armel.

Binary Package: gnat-10 (Version: 10.3.0-1)

BTS entry: https://bugs.debian.org/gnat-10

Relationships

Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mips64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mips64el.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on mips64el.
Package has a Suggests on gnat-10-sjlj which cannot be satisfied on mips64el.
Package has a Suggests on gnat-10-doc which cannot be satisfied on mips64el.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on mips64el.

Binary Package: gobjc-10 (Version: 10.3.0-5)

BTS entry: https://bugs.debian.org/gobjc-10

Relationships

Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on s390x.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on armhf.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on armel.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armhf.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on armhf.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on armel.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on armhf.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on armel.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on armel.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on armhf.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Suggests on gcc-10-doc (>= 10) which cannot be satisfied on i386.
Package has a Suggests on gcc-10-doc (>= 10) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-10-doc (>= 10) which cannot be satisfied on armel.
Package has a Suggests on gcc-10-doc (>= 10) which cannot be satisfied on armhf.
Package has a Suggests on gcc-10-doc (>= 10) which cannot be satisfied on arm64.
Package has a Suggests on gcc-10-doc (>= 10) which cannot be satisfied on s390x.
Package has a Suggests on gcc-10-doc (>= 10) which cannot be satisfied on amd64.

Binary Package: gobjc-10 (Version: 10.3.0-2)

BTS entry: https://bugs.debian.org/gobjc-10

Relationships

Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on mipsel.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on mipsel.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on mipsel.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on mipsel.
Package has a Suggests on gcc-10-doc (>= 10) which cannot be satisfied on mipsel.

Binary Package: gobjc-10 (Version: 10.3.0-1)

BTS entry: https://bugs.debian.org/gobjc-10

Relationships

Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mips64el.
Package has a Depends on libc6-dev (>= 2.30-1~) which cannot be satisfied on mips64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mips64el.
Package has a Suggests on gcc-10-doc (>= 10) which cannot be satisfied on mips64el.

Binary Package: lib32gcc-10-dev (Version: 10.3.0-5)

BTS entry: https://bugs.debian.org/lib32gcc-10-dev

Relationships

Package has a Recommends on libc6-dev (>= 2.30-1~) which cannot be satisfied on s390x.
Package has a Recommends on libc6-dev (>= 2.30-1~) which cannot be satisfied on amd64.

Binary Package: lib32gcc-10-dev (Version: 10.3.0-1)

BTS entry: https://bugs.debian.org/lib32gcc-10-dev

Relationships

Package has a Recommends on libc6-dev (>= 2.30-1~) which cannot be satisfied on mips64el.

Binary Package: libn32gcc-10-dev (Version: 10.3.0-2)

BTS entry: https://bugs.debian.org/libn32gcc-10-dev

Relationships

Package has a Recommends on libc6-dev (>= 2.30-1~) which cannot be satisfied on mipsel.

Binary Package: libn32gcc-10-dev (Version: 10.3.0-1)

BTS entry: https://bugs.debian.org/libn32gcc-10-dev

Relationships

Package has a Recommends on libc6-dev (>= 2.30-1~) which cannot be satisfied on mips64el.

Binary Package: libx32gphobos1 (Version: 10.3.0-5)

BTS entry: https://bugs.debian.org/libx32gphobos1

Relationships

Package has a Depends on libc6-x32 (>= 2.17) which cannot be satisfied on amd64.
Package has a Depends on libc6-x32 (>= 2.17) which cannot be satisfied on i386.

Binary Package: lib32go16 (Version: 10.3.0-1)

BTS entry: https://bugs.debian.org/lib32go16

Relationships

Package has a Depends on libc6-mips32 (>= 2.29) which cannot be satisfied on mips64el.

Binary Package: lib32go16 (Version: 10.3.0-5)

BTS entry: https://bugs.debian.org/lib32go16

Relationships

Package has a Depends on libc6-s390 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6-i386 (>= 2.29) which cannot be satisfied on amd64.

Binary Package: libgm2-15 (Version: 10.3.0-5)

BTS entry: https://bugs.debian.org/libgm2-15

Relationships

Package has a Depends on libc6 (>= 2.1.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.

Binary Package: libgm2-15 (Version: 10.3.0-2)

BTS entry: https://bugs.debian.org/libgm2-15

Relationships

Package has a Depends on libc6 (>= 2.2) which cannot be satisfied on mipsel.

Binary Package: libgm2-15 (Version: 10.3.0-1)

BTS entry: https://bugs.debian.org/libgm2-15

Relationships

Package has a Depends on libc6 (>= 2.2) which cannot be satisfied on mips64el.

Binary Package: lib64gphobos1 (Version: 10.3.0-2)

BTS entry: https://bugs.debian.org/lib64gphobos1

Relationships

Package has a Depends on libc6-mips64 (>= 2.17) which cannot be satisfied on mipsel.

Binary Package: lib64gphobos1 (Version: 10.3.0-5)

BTS entry: https://bugs.debian.org/lib64gphobos1

Relationships

Package has a Depends on lib64z1 (>= 1:1.2.0) which cannot be satisfied on i386.
Package has a Depends on libc6-amd64 (>= 2.17) which cannot be satisfied on i386.

Binary Package: gcc-10 (Version: 10.3.0-2)

BTS entry: https://bugs.debian.org/gcc-10

Relationships

Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on mipsel.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on mipsel.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on mipsel.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Recommends on libc6-dev (>= 2.30-1~) which cannot be satisfied on mipsel.
Package has a Suggests on gcc-10-doc (>= 10) which cannot be satisfied on mipsel.

Binary Package: gcc-10 (Version: 10.3.0-5)

BTS entry: https://bugs.debian.org/gcc-10

Relationships

Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armhf.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on armel.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on armhf.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on armhf.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on armel.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armel.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armhf.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on armel.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Recommends on libc6-dev (>= 2.30-1~) which cannot be satisfied on s390x.
Package has a Recommends on libc6-dev (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev (>= 2.30-1~) which cannot be satisfied on armhf.
Package has a Recommends on libc6-dev (>= 2.30-1~) which cannot be satisfied on armel.
Package has a Recommends on libc6-dev (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Recommends on libc6-dev (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Suggests on gcc-10-doc (>= 10) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-10-doc (>= 10) which cannot be satisfied on i386.
Package has a Suggests on gcc-10-doc (>= 10) which cannot be satisfied on armel.
Package has a Suggests on gcc-10-doc (>= 10) which cannot be satisfied on s390x.
Package has a Suggests on gcc-10-doc (>= 10) which cannot be satisfied on arm64.
Package has a Suggests on gcc-10-doc (>= 10) which cannot be satisfied on amd64.
Package has a Suggests on gcc-10-doc (>= 10) which cannot be satisfied on armhf.

Binary Package: gcc-10 (Version: 10.3.0-1)

BTS entry: https://bugs.debian.org/gcc-10

Relationships

Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mips64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on mips64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on mips64el.
Package has a Recommends on libc6-dev (>= 2.30-1~) which cannot be satisfied on mips64el.
Package has a Suggests on gcc-10-doc (>= 10) which cannot be satisfied on mips64el.

Binary Package: gcc-10-plugin-dev (Version: 10.3.0-1)

BTS entry: https://bugs.debian.org/gcc-10-plugin-dev

Relationships

Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on mips64el.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mips64el.

Binary Package: gcc-10-plugin-dev (Version: 10.3.0-2)

BTS entry: https://bugs.debian.org/gcc-10-plugin-dev

Relationships

Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mipsel.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on mipsel.

Binary Package: gcc-10-plugin-dev (Version: 10.3.0-5)

BTS entry: https://bugs.debian.org/gcc-10-plugin-dev

Relationships

Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on armel.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on s390x.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on s390x.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on armhf.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on armel.


Last updated: Tue Jun 22 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS