Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package gcc-11-cross

Current Source Version: 4
Current Maintainer: Debian GCC Maintainers <debian-gcc@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gcc-11-cross

BuildDepends

Package declares a build time dependency on texinfo (>= 4.3) which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on texinfo (>= 4.3) which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on texinfo (>= 4.3) which cannot be satisfied on armel. Package gcc-11-cross does not exist on armel.
Package declares a build time dependency on texinfo (>= 4.3) which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on texinfo (>= 4.3) which cannot be satisfied on armhf. Package gcc-11-cross does not exist on armhf.
Package declares a build time dependency on texinfo (>= 4.3) which cannot be satisfied on mips64el. Package gcc-11-cross does not exist on mips64el.
Package declares a build time dependency on texinfo (>= 4.3) which cannot be satisfied on mipsel. Package gcc-11-cross does not exist on mipsel.
Package declares a build time dependency on texinfo (>= 4.3) which cannot be satisfied on s390x. Package gcc-11-cross does not exist on s390x.
Package declares a build time dependency on texinfo (>= 4.3) which cannot be satisfied on i386. Package gcc-11-cross does not exist on i386.
Package declares a build time dependency on gawk which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on gawk which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on gawk which cannot be satisfied on i386. Package gcc-11-cross does not exist on i386.
Package declares a build time dependency on gawk which cannot be satisfied on s390x. Package gcc-11-cross does not exist on s390x.
Package declares a build time dependency on gawk which cannot be satisfied on mipsel. Package gcc-11-cross does not exist on mipsel.
Package declares a build time dependency on gawk which cannot be satisfied on mips64el. Package gcc-11-cross does not exist on mips64el.
Package declares a build time dependency on gawk which cannot be satisfied on armhf. Package gcc-11-cross does not exist on armhf.
Package declares a build time dependency on gawk which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on gawk which cannot be satisfied on armel. Package gcc-11-cross does not exist on armel.
Package declares a build time dependency on m4 which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on m4 which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on m4 which cannot be satisfied on i386. Package gcc-11-cross does not exist on i386.
Package declares a build time dependency on m4 which cannot be satisfied on s390x. Package gcc-11-cross does not exist on s390x.
Package declares a build time dependency on m4 which cannot be satisfied on mipsel. Package gcc-11-cross does not exist on mipsel.
Package declares a build time dependency on m4 which cannot be satisfied on armhf. Package gcc-11-cross does not exist on armhf.
Package declares a build time dependency on m4 which cannot be satisfied on mips64el. Package gcc-11-cross does not exist on mips64el.
Package declares a build time dependency on m4 which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on m4 which cannot be satisfied on armel. Package gcc-11-cross does not exist on armel.
Package declares a build time dependency on procps which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on procps which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on procps which cannot be satisfied on i386. Package gcc-11-cross does not exist on i386.
Package declares a build time dependency on procps which cannot be satisfied on s390x. Package gcc-11-cross does not exist on s390x.
Package declares a build time dependency on procps which cannot be satisfied on mipsel. Package gcc-11-cross does not exist on mipsel.
Package declares a build time dependency on procps which cannot be satisfied on mips64el. Package gcc-11-cross does not exist on mips64el.
Package declares a build time dependency on procps which cannot be satisfied on armhf. Package gcc-11-cross does not exist on armhf.
Package declares a build time dependency on procps which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on procps which cannot be satisfied on armel. Package gcc-11-cross does not exist on armel.
Package declares a build time dependency on flex which cannot be satisfied on i386. Package gcc-11-cross does not exist on i386.
Package declares a build time dependency on flex which cannot be satisfied on s390x. Package gcc-11-cross does not exist on s390x.
Package declares a build time dependency on flex which cannot be satisfied on mipsel. Package gcc-11-cross does not exist on mipsel.
Package declares a build time dependency on flex which cannot be satisfied on mips64el. Package gcc-11-cross does not exist on mips64el.
Package declares a build time dependency on flex which cannot be satisfied on armhf. Package gcc-11-cross does not exist on armhf.
Package declares a build time dependency on flex which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on flex which cannot be satisfied on armel. Package gcc-11-cross does not exist on armel.
Package declares a build time dependency on flex which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on flex which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on zlib1g-dev which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on zlib1g-dev which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on zlib1g-dev which cannot be satisfied on mipsel. Package gcc-11-cross does not exist on mipsel.
Package declares a build time dependency on zlib1g-dev which cannot be satisfied on i386. Package gcc-11-cross does not exist on i386.
Package declares a build time dependency on zlib1g-dev which cannot be satisfied on s390x. Package gcc-11-cross does not exist on s390x.
Package declares a build time dependency on zlib1g-dev which cannot be satisfied on armel. Package gcc-11-cross does not exist on armel.
Package declares a build time dependency on zlib1g-dev which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on zlib1g-dev which cannot be satisfied on mips64el. Package gcc-11-cross does not exist on mips64el.
Package declares a build time dependency on zlib1g-dev which cannot be satisfied on armhf. Package gcc-11-cross does not exist on armhf.
Package declares a build time dependency on libc6-dev-arm64-cross (>= 2.31) [amd64 i386 x32 ppc64el] which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on libc6-dev-arm64-cross (>= 2.31) [amd64 i386 x32 ppc64el] which cannot be satisfied on i386. Package gcc-11-cross does not exist on i386.
Package declares a build time dependency on libc6-dev-arm64-cross (>= 2.31) [amd64 i386 x32 ppc64el] which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on linux-libc-dev-i386-cross [amd64 arm64 ppc64el x32] which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on linux-libc-dev-i386-cross [amd64 arm64 ppc64el x32] which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on linux-libc-dev-i386-cross [amd64 arm64 ppc64el x32] which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on libc6-dev-armel-cross (>= 2.31) [amd64 i386 x32 arm64 ppc64el] which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on libc6-dev-armel-cross (>= 2.31) [amd64 i386 x32 arm64 ppc64el] which cannot be satisfied on i386. Package gcc-11-cross does not exist on i386.
Package declares a build time dependency on libc6-dev-armel-cross (>= 2.31) [amd64 i386 x32 arm64 ppc64el] which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on libc6-dev-armel-cross (>= 2.31) [amd64 i386 x32 arm64 ppc64el] which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on libc6-dev-amd64-cross (>= 2.31) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on libc6-dev-amd64-cross (>= 2.31) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on libc6-dev-amd64-cross (>= 2.31) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on i386. Package gcc-11-cross does not exist on i386.
Package declares a build time dependency on libc6-dev-amd64-cross (>= 2.31) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on quilt which cannot be satisfied on mipsel. Package gcc-11-cross does not exist on mipsel.
Package declares a build time dependency on quilt which cannot be satisfied on s390x. Package gcc-11-cross does not exist on s390x.
Package declares a build time dependency on quilt which cannot be satisfied on i386. Package gcc-11-cross does not exist on i386.
Package declares a build time dependency on quilt which cannot be satisfied on armel. Package gcc-11-cross does not exist on armel.
Package declares a build time dependency on quilt which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on quilt which cannot be satisfied on armhf. Package gcc-11-cross does not exist on armhf.
Package declares a build time dependency on quilt which cannot be satisfied on mips64el. Package gcc-11-cross does not exist on mips64el.
Package declares a build time dependency on quilt which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on quilt which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on libc6-dev-i386-cross (>= 2.31) [amd64 arm64 ppc64el x32] which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on libc6-dev-i386-cross (>= 2.31) [amd64 arm64 ppc64el x32] which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on libc6-dev-i386-cross (>= 2.31) [amd64 arm64 ppc64el x32] which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on make (>= 3.81) which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on make (>= 3.81) which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on make (>= 3.81) which cannot be satisfied on armhf. Package gcc-11-cross does not exist on armhf.
Package declares a build time dependency on make (>= 3.81) which cannot be satisfied on mips64el. Package gcc-11-cross does not exist on mips64el.
Package declares a build time dependency on make (>= 3.81) which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on make (>= 3.81) which cannot be satisfied on armel. Package gcc-11-cross does not exist on armel.
Package declares a build time dependency on make (>= 3.81) which cannot be satisfied on s390x. Package gcc-11-cross does not exist on s390x.
Package declares a build time dependency on make (>= 3.81) which cannot be satisfied on i386. Package gcc-11-cross does not exist on i386.
Package declares a build time dependency on make (>= 3.81) which cannot be satisfied on mipsel. Package gcc-11-cross does not exist on mipsel.
Package declares a build time dependency on coreutils (>= 2.26) | realpath (>= 1.9.12) which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on coreutils (>= 2.26) | realpath (>= 1.9.12) which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on coreutils (>= 2.26) | realpath (>= 1.9.12) which cannot be satisfied on mipsel. Package gcc-11-cross does not exist on mipsel.
Package declares a build time dependency on coreutils (>= 2.26) | realpath (>= 1.9.12) which cannot be satisfied on i386. Package gcc-11-cross does not exist on i386.
Package declares a build time dependency on coreutils (>= 2.26) | realpath (>= 1.9.12) which cannot be satisfied on s390x. Package gcc-11-cross does not exist on s390x.
Package declares a build time dependency on coreutils (>= 2.26) | realpath (>= 1.9.12) which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on coreutils (>= 2.26) | realpath (>= 1.9.12) which cannot be satisfied on armhf. Package gcc-11-cross does not exist on armhf.
Package declares a build time dependency on coreutils (>= 2.26) | realpath (>= 1.9.12) which cannot be satisfied on mips64el. Package gcc-11-cross does not exist on mips64el.
Package declares a build time dependency on coreutils (>= 2.26) | realpath (>= 1.9.12) which cannot be satisfied on armel. Package gcc-11-cross does not exist on armel.
Package declares a build time dependency on coreutils (>= 2.26) | realpath (>= 1.9.12) which cannot be satisfied on s390x. Package gcc-11-cross does not exist on s390x.
Package declares a build time dependency on coreutils (>= 2.26) | realpath (>= 1.9.12) which cannot be satisfied on i386. Package gcc-11-cross does not exist on i386.
Package declares a build time dependency on coreutils (>= 2.26) | realpath (>= 1.9.12) which cannot be satisfied on mipsel. Package gcc-11-cross does not exist on mipsel.
Package declares a build time dependency on coreutils (>= 2.26) | realpath (>= 1.9.12) which cannot be satisfied on armel. Package gcc-11-cross does not exist on armel.
Package declares a build time dependency on coreutils (>= 2.26) | realpath (>= 1.9.12) which cannot be satisfied on armhf. Package gcc-11-cross does not exist on armhf.
Package declares a build time dependency on coreutils (>= 2.26) | realpath (>= 1.9.12) which cannot be satisfied on mips64el. Package gcc-11-cross does not exist on mips64el.
Package declares a build time dependency on coreutils (>= 2.26) | realpath (>= 1.9.12) which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on coreutils (>= 2.26) | realpath (>= 1.9.12) which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on coreutils (>= 2.26) | realpath (>= 1.9.12) which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on patchutils which cannot be satisfied on armel. Package gcc-11-cross does not exist on armel.
Package declares a build time dependency on patchutils which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on patchutils which cannot be satisfied on mips64el. Package gcc-11-cross does not exist on mips64el.
Package declares a build time dependency on patchutils which cannot be satisfied on armhf. Package gcc-11-cross does not exist on armhf.
Package declares a build time dependency on patchutils which cannot be satisfied on mipsel. Package gcc-11-cross does not exist on mipsel.
Package declares a build time dependency on patchutils which cannot be satisfied on s390x. Package gcc-11-cross does not exist on s390x.
Package declares a build time dependency on patchutils which cannot be satisfied on i386. Package gcc-11-cross does not exist on i386.
Package declares a build time dependency on patchutils which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on patchutils which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on pkg-config which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on pkg-config which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on pkg-config which cannot be satisfied on s390x. Package gcc-11-cross does not exist on s390x.
Package declares a build time dependency on pkg-config which cannot be satisfied on i386. Package gcc-11-cross does not exist on i386.
Package declares a build time dependency on pkg-config which cannot be satisfied on mipsel. Package gcc-11-cross does not exist on mipsel.
Package declares a build time dependency on pkg-config which cannot be satisfied on mips64el. Package gcc-11-cross does not exist on mips64el.
Package declares a build time dependency on pkg-config which cannot be satisfied on armhf. Package gcc-11-cross does not exist on armhf.
Package declares a build time dependency on pkg-config which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on pkg-config which cannot be satisfied on armel. Package gcc-11-cross does not exist on armel.
Package declares a build time dependency on debhelper (>= 9) which cannot be satisfied on i386. Package gcc-11-cross does not exist on i386.
Package declares a build time dependency on debhelper (>= 9) which cannot be satisfied on s390x. Package gcc-11-cross does not exist on s390x.
Package declares a build time dependency on debhelper (>= 9) which cannot be satisfied on mipsel. Package gcc-11-cross does not exist on mipsel.
Package declares a build time dependency on debhelper (>= 9) which cannot be satisfied on armhf. Package gcc-11-cross does not exist on armhf.
Package declares a build time dependency on debhelper (>= 9) which cannot be satisfied on mips64el. Package gcc-11-cross does not exist on mips64el.
Package declares a build time dependency on debhelper (>= 9) which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on debhelper (>= 9) which cannot be satisfied on armel. Package gcc-11-cross does not exist on armel.
Package declares a build time dependency on debhelper (>= 9) which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on debhelper (>= 9) which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on libmpfr-dev (>= 2.3.0) which cannot be satisfied on s390x. Package gcc-11-cross does not exist on s390x.
Package declares a build time dependency on libmpfr-dev (>= 2.3.0) which cannot be satisfied on i386. Package gcc-11-cross does not exist on i386.
Package declares a build time dependency on libmpfr-dev (>= 2.3.0) which cannot be satisfied on mipsel. Package gcc-11-cross does not exist on mipsel.
Package declares a build time dependency on libmpfr-dev (>= 2.3.0) which cannot be satisfied on mips64el. Package gcc-11-cross does not exist on mips64el.
Package declares a build time dependency on libmpfr-dev (>= 2.3.0) which cannot be satisfied on armhf. Package gcc-11-cross does not exist on armhf.
Package declares a build time dependency on libmpfr-dev (>= 2.3.0) which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on libmpfr-dev (>= 2.3.0) which cannot be satisfied on armel. Package gcc-11-cross does not exist on armel.
Package declares a build time dependency on libmpfr-dev (>= 2.3.0) which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on libmpfr-dev (>= 2.3.0) which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on lsb-release which cannot be satisfied on armel. Package gcc-11-cross does not exist on armel.
Package declares a build time dependency on lsb-release which cannot be satisfied on mips64el. Package gcc-11-cross does not exist on mips64el.
Package declares a build time dependency on lsb-release which cannot be satisfied on armhf. Package gcc-11-cross does not exist on armhf.
Package declares a build time dependency on lsb-release which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on lsb-release which cannot be satisfied on s390x. Package gcc-11-cross does not exist on s390x.
Package declares a build time dependency on lsb-release which cannot be satisfied on i386. Package gcc-11-cross does not exist on i386.
Package declares a build time dependency on lsb-release which cannot be satisfied on mipsel. Package gcc-11-cross does not exist on mipsel.
Package declares a build time dependency on lsb-release which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on lsb-release which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on libmpc-dev which cannot be satisfied on i386. Package gcc-11-cross does not exist on i386.
Package declares a build time dependency on libmpc-dev which cannot be satisfied on s390x. Package gcc-11-cross does not exist on s390x.
Package declares a build time dependency on libmpc-dev which cannot be satisfied on mipsel. Package gcc-11-cross does not exist on mipsel.
Package declares a build time dependency on libmpc-dev which cannot be satisfied on armel. Package gcc-11-cross does not exist on armel.
Package declares a build time dependency on libmpc-dev which cannot be satisfied on armhf. Package gcc-11-cross does not exist on armhf.
Package declares a build time dependency on libmpc-dev which cannot be satisfied on mips64el. Package gcc-11-cross does not exist on mips64el.
Package declares a build time dependency on libmpc-dev which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on libmpc-dev which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on libmpc-dev which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on sharutils which cannot be satisfied on i386. Package gcc-11-cross does not exist on i386.
Package declares a build time dependency on sharutils which cannot be satisfied on s390x. Package gcc-11-cross does not exist on s390x.
Package declares a build time dependency on sharutils which cannot be satisfied on mipsel. Package gcc-11-cross does not exist on mipsel.
Package declares a build time dependency on sharutils which cannot be satisfied on armel. Package gcc-11-cross does not exist on armel.
Package declares a build time dependency on sharutils which cannot be satisfied on mips64el. Package gcc-11-cross does not exist on mips64el.
Package declares a build time dependency on sharutils which cannot be satisfied on armhf. Package gcc-11-cross does not exist on armhf.
Package declares a build time dependency on sharutils which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on sharutils which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on sharutils which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on linux-libc-dev-arm64-cross [amd64 i386 x32 ppc64el] which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on linux-libc-dev-arm64-cross [amd64 i386 x32 ppc64el] which cannot be satisfied on i386. Package gcc-11-cross does not exist on i386.
Package declares a build time dependency on linux-libc-dev-arm64-cross [amd64 i386 x32 ppc64el] which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on autoconf2.69 which cannot be satisfied on armel. Package gcc-11-cross does not exist on armel.
Package declares a build time dependency on autoconf2.69 which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on autoconf2.69 which cannot be satisfied on mips64el. Package gcc-11-cross does not exist on mips64el.
Package declares a build time dependency on autoconf2.69 which cannot be satisfied on armhf. Package gcc-11-cross does not exist on armhf.
Package declares a build time dependency on autoconf2.69 which cannot be satisfied on mipsel. Package gcc-11-cross does not exist on mipsel.
Package declares a build time dependency on autoconf2.69 which cannot be satisfied on s390x. Package gcc-11-cross does not exist on s390x.
Package declares a build time dependency on autoconf2.69 which cannot be satisfied on i386. Package gcc-11-cross does not exist on i386.
Package declares a build time dependency on autoconf2.69 which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on autoconf2.69 which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on libc6-dev-x32-amd64-cross [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on libc6-dev-x32-amd64-cross [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on i386. Package gcc-11-cross does not exist on i386.
Package declares a build time dependency on libc6-dev-x32-amd64-cross [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on libc6-dev-x32-amd64-cross [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on libc6-dev-armhf-cross (>= 2.31) [amd64 i386 x32 arm64 ppc64el] which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on libc6-dev-armhf-cross (>= 2.31) [amd64 i386 x32 arm64 ppc64el] which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on libc6-dev-armhf-cross (>= 2.31) [amd64 i386 x32 arm64 ppc64el] which cannot be satisfied on i386. Package gcc-11-cross does not exist on i386.
Package declares a build time dependency on libc6-dev-armhf-cross (>= 2.31) [amd64 i386 x32 arm64 ppc64el] which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on xz-utils which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on xz-utils which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on xz-utils which cannot be satisfied on armel. Package gcc-11-cross does not exist on armel.
Package declares a build time dependency on xz-utils which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on xz-utils which cannot be satisfied on armhf. Package gcc-11-cross does not exist on armhf.
Package declares a build time dependency on xz-utils which cannot be satisfied on mips64el. Package gcc-11-cross does not exist on mips64el.
Package declares a build time dependency on xz-utils which cannot be satisfied on mipsel. Package gcc-11-cross does not exist on mipsel.
Package declares a build time dependency on xz-utils which cannot be satisfied on i386. Package gcc-11-cross does not exist on i386.
Package declares a build time dependency on xz-utils which cannot be satisfied on s390x. Package gcc-11-cross does not exist on s390x.
Package declares a build time dependency on libgc-dev which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on libgc-dev which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on libgc-dev which cannot be satisfied on i386. Package gcc-11-cross does not exist on i386.
Package declares a build time dependency on libgc-dev which cannot be satisfied on s390x. Package gcc-11-cross does not exist on s390x.
Package declares a build time dependency on libgc-dev which cannot be satisfied on mipsel. Package gcc-11-cross does not exist on mipsel.
Package declares a build time dependency on libgc-dev which cannot be satisfied on mips64el. Package gcc-11-cross does not exist on mips64el.
Package declares a build time dependency on libgc-dev which cannot be satisfied on armhf. Package gcc-11-cross does not exist on armhf.
Package declares a build time dependency on libgc-dev which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on libgc-dev which cannot be satisfied on armel. Package gcc-11-cross does not exist on armel.
Package declares a build time dependency on libc6-dev-ppc64el-cross (>= 2.31) [amd64 i386 x32 ppc64 arm64] which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on libc6-dev-ppc64el-cross (>= 2.31) [amd64 i386 x32 ppc64 arm64] which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on libc6-dev-ppc64el-cross (>= 2.31) [amd64 i386 x32 ppc64 arm64] which cannot be satisfied on i386. Package gcc-11-cross does not exist on i386.
Package declares a build time dependency on libc6-dev-amd64-i386-cross [amd64 arm64 ppc64el x32] which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on libc6-dev-amd64-i386-cross [amd64 arm64 ppc64el x32] which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on libc6-dev-amd64-i386-cross [amd64 arm64 ppc64el x32] which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on linux-libc-dev-amd64-cross [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on linux-libc-dev-amd64-cross [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on linux-libc-dev-amd64-cross [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on i386. Package gcc-11-cross does not exist on i386.
Package declares a build time dependency on linux-libc-dev-amd64-cross [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on gperf (>= 3.0.1) which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on gperf (>= 3.0.1) which cannot be satisfied on mips64el. Package gcc-11-cross does not exist on mips64el.
Package declares a build time dependency on gperf (>= 3.0.1) which cannot be satisfied on armhf. Package gcc-11-cross does not exist on armhf.
Package declares a build time dependency on gperf (>= 3.0.1) which cannot be satisfied on armel. Package gcc-11-cross does not exist on armel.
Package declares a build time dependency on gperf (>= 3.0.1) which cannot be satisfied on mipsel. Package gcc-11-cross does not exist on mipsel.
Package declares a build time dependency on gperf (>= 3.0.1) which cannot be satisfied on i386. Package gcc-11-cross does not exist on i386.
Package declares a build time dependency on gperf (>= 3.0.1) which cannot be satisfied on s390x. Package gcc-11-cross does not exist on s390x.
Package declares a build time dependency on gperf (>= 3.0.1) which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on gperf (>= 3.0.1) which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on linux-libc-dev-armhf-cross [amd64 i386 x32 arm64 ppc64el] which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on linux-libc-dev-armhf-cross [amd64 i386 x32 arm64 ppc64el] which cannot be satisfied on i386. Package gcc-11-cross does not exist on i386.
Package declares a build time dependency on linux-libc-dev-armhf-cross [amd64 i386 x32 arm64 ppc64el] which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on linux-libc-dev-armhf-cross [amd64 i386 x32 arm64 ppc64el] which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on libc6-dev-i386-amd64-cross [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on i386. Package gcc-11-cross does not exist on i386.
Package declares a build time dependency on libc6-dev-i386-amd64-cross [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on libc6-dev-i386-amd64-cross [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on libc6-dev-i386-amd64-cross [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on libc6-dev-x32-i386-cross [amd64 arm64 ppc64el x32] which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on libc6-dev-x32-i386-cross [amd64 arm64 ppc64el x32] which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on libc6-dev-x32-i386-cross [amd64 arm64 ppc64el x32] which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on libc6-dev-s390-s390x-cross [amd64 i386 x32 arm64 ppc64el] which cannot be satisfied on i386. Package gcc-11-cross does not exist on i386.
Package declares a build time dependency on libc6-dev-s390-s390x-cross [amd64 i386 x32 arm64 ppc64el] which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on libc6-dev-s390-s390x-cross [amd64 i386 x32 arm64 ppc64el] which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on libc6-dev-s390-s390x-cross [amd64 i386 x32 arm64 ppc64el] which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on dpkg-dev (>= 1.14.15) which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on dpkg-dev (>= 1.14.15) which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on dpkg-dev (>= 1.14.15) which cannot be satisfied on mipsel. Package gcc-11-cross does not exist on mipsel.
Package declares a build time dependency on dpkg-dev (>= 1.14.15) which cannot be satisfied on s390x. Package gcc-11-cross does not exist on s390x.
Package declares a build time dependency on dpkg-dev (>= 1.14.15) which cannot be satisfied on i386. Package gcc-11-cross does not exist on i386.
Package declares a build time dependency on dpkg-dev (>= 1.14.15) which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on dpkg-dev (>= 1.14.15) which cannot be satisfied on armhf. Package gcc-11-cross does not exist on armhf.
Package declares a build time dependency on dpkg-dev (>= 1.14.15) which cannot be satisfied on mips64el. Package gcc-11-cross does not exist on mips64el.
Package declares a build time dependency on dpkg-dev (>= 1.14.15) which cannot be satisfied on armel. Package gcc-11-cross does not exist on armel.
Package declares a build time dependency on libtool which cannot be satisfied on armhf. Package gcc-11-cross does not exist on armhf.
Package declares a build time dependency on libtool which cannot be satisfied on mips64el. Package gcc-11-cross does not exist on mips64el.
Package declares a build time dependency on libtool which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on libtool which cannot be satisfied on armel. Package gcc-11-cross does not exist on armel.
Package declares a build time dependency on libtool which cannot be satisfied on s390x. Package gcc-11-cross does not exist on s390x.
Package declares a build time dependency on libtool which cannot be satisfied on i386. Package gcc-11-cross does not exist on i386.
Package declares a build time dependency on libtool which cannot be satisfied on mipsel. Package gcc-11-cross does not exist on mipsel.
Package declares a build time dependency on libtool which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on libtool which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on libzstd-dev which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on libzstd-dev which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on libzstd-dev which cannot be satisfied on mipsel. Package gcc-11-cross does not exist on mipsel.
Package declares a build time dependency on libzstd-dev which cannot be satisfied on s390x. Package gcc-11-cross does not exist on s390x.
Package declares a build time dependency on libzstd-dev which cannot be satisfied on i386. Package gcc-11-cross does not exist on i386.
Package declares a build time dependency on libzstd-dev which cannot be satisfied on armel. Package gcc-11-cross does not exist on armel.
Package declares a build time dependency on libzstd-dev which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on libzstd-dev which cannot be satisfied on armhf. Package gcc-11-cross does not exist on armhf.
Package declares a build time dependency on libzstd-dev which cannot be satisfied on mips64el. Package gcc-11-cross does not exist on mips64el.
Package declares a build time dependency on time which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on time which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on time which cannot be satisfied on s390x. Package gcc-11-cross does not exist on s390x.
Package declares a build time dependency on time which cannot be satisfied on i386. Package gcc-11-cross does not exist on i386.
Package declares a build time dependency on time which cannot be satisfied on mipsel. Package gcc-11-cross does not exist on mipsel.
Package declares a build time dependency on time which cannot be satisfied on mips64el. Package gcc-11-cross does not exist on mips64el.
Package declares a build time dependency on time which cannot be satisfied on armhf. Package gcc-11-cross does not exist on armhf.
Package declares a build time dependency on time which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on time which cannot be satisfied on armel. Package gcc-11-cross does not exist on armel.
Package declares a build time dependency on linux-libc-dev-s390x-cross [amd64 i386 x32 arm64 ppc64el] which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on linux-libc-dev-s390x-cross [amd64 i386 x32 arm64 ppc64el] which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on linux-libc-dev-s390x-cross [amd64 i386 x32 arm64 ppc64el] which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on linux-libc-dev-s390x-cross [amd64 i386 x32 arm64 ppc64el] which cannot be satisfied on i386. Package gcc-11-cross does not exist on i386.
Package declares a build time dependency on dwz which cannot be satisfied on s390x. Package gcc-11-cross does not exist on s390x.
Package declares a build time dependency on dwz which cannot be satisfied on i386. Package gcc-11-cross does not exist on i386.
Package declares a build time dependency on dwz which cannot be satisfied on mipsel. Package gcc-11-cross does not exist on mipsel.
Package declares a build time dependency on dwz which cannot be satisfied on mips64el. Package gcc-11-cross does not exist on mips64el.
Package declares a build time dependency on dwz which cannot be satisfied on armhf. Package gcc-11-cross does not exist on armhf.
Package declares a build time dependency on dwz which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on dwz which cannot be satisfied on armel. Package gcc-11-cross does not exist on armel.
Package declares a build time dependency on dwz which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on dwz which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on linux-libc-dev-ppc64el-cross [amd64 i386 x32 ppc64 arm64] which cannot be satisfied on i386. Package gcc-11-cross does not exist on i386.
Package declares a build time dependency on linux-libc-dev-ppc64el-cross [amd64 i386 x32 ppc64 arm64] which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on linux-libc-dev-ppc64el-cross [amd64 i386 x32 ppc64 arm64] which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on bison (>= 1:2.3) which cannot be satisfied on s390x. Package gcc-11-cross does not exist on s390x.
Package declares a build time dependency on bison (>= 1:2.3) which cannot be satisfied on i386. Package gcc-11-cross does not exist on i386.
Package declares a build time dependency on bison (>= 1:2.3) which cannot be satisfied on mipsel. Package gcc-11-cross does not exist on mipsel.
Package declares a build time dependency on bison (>= 1:2.3) which cannot be satisfied on mips64el. Package gcc-11-cross does not exist on mips64el.
Package declares a build time dependency on bison (>= 1:2.3) which cannot be satisfied on armhf. Package gcc-11-cross does not exist on armhf.
Package declares a build time dependency on bison (>= 1:2.3) which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on bison (>= 1:2.3) which cannot be satisfied on armel. Package gcc-11-cross does not exist on armel.
Package declares a build time dependency on bison (>= 1:2.3) which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on bison (>= 1:2.3) which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on linux-libc-dev-armel-cross [amd64 i386 x32 arm64 ppc64el] which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on linux-libc-dev-armel-cross [amd64 i386 x32 arm64 ppc64el] which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on linux-libc-dev-armel-cross [amd64 i386 x32 arm64 ppc64el] which cannot be satisfied on i386. Package gcc-11-cross does not exist on i386.
Package declares a build time dependency on linux-libc-dev-armel-cross [amd64 i386 x32 arm64 ppc64el] which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on gettext which cannot be satisfied on mipsel. Package gcc-11-cross does not exist on mipsel.
Package declares a build time dependency on gettext which cannot be satisfied on s390x. Package gcc-11-cross does not exist on s390x.
Package declares a build time dependency on gettext which cannot be satisfied on i386. Package gcc-11-cross does not exist on i386.
Package declares a build time dependency on gettext which cannot be satisfied on armel. Package gcc-11-cross does not exist on armel.
Package declares a build time dependency on gettext which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on gettext which cannot be satisfied on mips64el. Package gcc-11-cross does not exist on mips64el.
Package declares a build time dependency on gettext which cannot be satisfied on armhf. Package gcc-11-cross does not exist on armhf.
Package declares a build time dependency on gettext which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on gettext which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on libc6-dev-s390x-cross (>= 2.31) [amd64 i386 x32 arm64 ppc64el] which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on libc6-dev-s390x-cross (>= 2.31) [amd64 i386 x32 arm64 ppc64el] which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on libc6-dev-s390x-cross (>= 2.31) [amd64 i386 x32 arm64 ppc64el] which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on libc6-dev-s390x-cross (>= 2.31) [amd64 i386 x32 arm64 ppc64el] which cannot be satisfied on i386. Package gcc-11-cross does not exist on i386.
Package declares a build time dependency on chrpath which cannot be satisfied on arm64. Package gcc-11-cross does not exist on arm64.
Package declares a build time dependency on chrpath which cannot be satisfied on amd64. Package gcc-11-cross does not exist on amd64.
Package declares a build time dependency on chrpath which cannot be satisfied on ppc64el. Package gcc-11-cross does not exist on ppc64el.
Package declares a build time dependency on chrpath which cannot be satisfied on armhf. Package gcc-11-cross does not exist on armhf.
Package declares a build time dependency on chrpath which cannot be satisfied on mips64el. Package gcc-11-cross does not exist on mips64el.
Package declares a build time dependency on chrpath which cannot be satisfied on armel. Package gcc-11-cross does not exist on armel.
Package declares a build time dependency on chrpath which cannot be satisfied on mipsel. Package gcc-11-cross does not exist on mipsel.
Package declares a build time dependency on chrpath which cannot be satisfied on i386. Package gcc-11-cross does not exist on i386.
Package declares a build time dependency on chrpath which cannot be satisfied on s390x. Package gcc-11-cross does not exist on s390x.

Binary Package: libstdc++6-ppc64el-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libstdc++6-ppc64el-cross

Relationships

Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on s390x.

Binary Package: gnat-11-i686-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gnat-11-i686-linux-gnu

Relationships

Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on amd64.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on arm64.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on ppc64el.
Package has a Suggests on gnat-11-doc which cannot be satisfied on ppc64el.
Package has a Suggests on gnat-11-doc which cannot be satisfied on amd64.
Package has a Suggests on gnat-11-doc which cannot be satisfied on arm64.
Package has a Suggests on gnat-11-sjlj which cannot be satisfied on arm64.
Package has a Suggests on gnat-11-sjlj which cannot be satisfied on amd64.
Package has a Suggests on gnat-11-sjlj which cannot be satisfied on ppc64el.

Binary Package: libubsan1-s390x-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libubsan1-s390x-cross

Relationships

Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on arm64.

Binary Package: lib64gcc-11-dev-i386-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/lib64gcc-11-dev-i386-cross

Relationships

Package has a Recommends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Recommends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Recommends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on s390x.
Package has a Recommends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on mipsel.
Package has a Recommends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on armhf.
Package has a Recommends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on mips64el.
Package has a Recommends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Recommends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on armel.

Binary Package: libgfortran5-armhf-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgfortran5-armhf-cross

Relationships

Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on arm64.

Binary Package: gm2-11-x86-64-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gm2-11-x86-64-linux-gnu

Relationships

Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.

Binary Package: lib32ubsan1-s390x-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/lib32ubsan1-s390x-cross

Relationships

Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on arm64.

Binary Package: libgphobos-11-dev-arm64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgphobos-11-dev-arm64-cross

Relationships

Package has a Depends on zlib1g-dev which cannot be satisfied on mipsel.
Package has a Depends on zlib1g-dev which cannot be satisfied on i386.
Package has a Depends on zlib1g-dev which cannot be satisfied on s390x.
Package has a Depends on zlib1g-dev which cannot be satisfied on armel.
Package has a Depends on zlib1g-dev which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on armhf.
Package has a Depends on zlib1g-dev which cannot be satisfied on mips64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on arm64.
Package has a Depends on zlib1g-dev which cannot be satisfied on amd64.

Binary Package: gobjc-11-powerpc64le-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gobjc-11-powerpc64le-linux-gnu

Relationships

Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-ppc64el-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-ppc64el-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-ppc64el-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on arm64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on amd64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on i386.

Binary Package: libasan6-i386-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libasan6-i386-cross

Relationships

Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on mipsel.

Binary Package: libx32gomp1-i386-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libx32gomp1-i386-cross

Relationships

Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on amd64.

Binary Package: lib32gcc-11-dev-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/lib32gcc-11-dev-amd64-cross

Relationships

Package has a Recommends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Recommends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on armel.
Package has a Recommends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Recommends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on mips64el.
Package has a Recommends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on armhf.
Package has a Recommends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on mipsel.
Package has a Recommends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on s390x.
Package has a Recommends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on i386.

Binary Package: libgphobos-11-dev-armel-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgphobos-11-dev-armel-cross

Relationships

Package has a Depends on zlib1g-dev which cannot be satisfied on amd64.
Package has a Depends on zlib1g-dev which cannot be satisfied on arm64.
Package has a Depends on zlib1g-dev which cannot be satisfied on s390x.
Package has a Depends on zlib1g-dev which cannot be satisfied on i386.
Package has a Depends on zlib1g-dev which cannot be satisfied on mipsel.
Package has a Depends on zlib1g-dev which cannot be satisfied on armel.
Package has a Depends on zlib1g-dev which cannot be satisfied on mips64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on armhf.
Package has a Depends on zlib1g-dev which cannot be satisfied on ppc64el.

Binary Package: lib32go19-s390x-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/lib32go19-s390x-cross

Relationships

Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on arm64.

Binary Package: libx32quadmath0-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libx32quadmath0-amd64-cross

Relationships

Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on amd64.

Binary Package: liblsan0-arm64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/liblsan0-arm64-cross

Relationships

Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on mipsel.

Binary Package: gcc-11-plugin-dev-powerpc64le-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gcc-11-plugin-dev-powerpc64le-linux-gnu

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on i386.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on i386.

Binary Package: g++-11-multilib-s390x-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/g++-11-multilib-s390x-linux-gnu

Relationships

Package has a Suggests on lib32stdc++6-11-dbg-s390x-cross (>= 11.1.0-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on lib32stdc++6-11-dbg-s390x-cross (>= 11.1.0-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on lib32stdc++6-11-dbg-s390x-cross (>= 11.1.0-1cross1) which cannot be satisfied on i386.
Package has a Suggests on lib32stdc++6-11-dbg-s390x-cross (>= 11.1.0-1cross1) which cannot be satisfied on ppc64el.

Binary Package: libx32gphobos2-i386-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libx32gphobos2-i386-cross

Relationships

Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on armel.

Binary Package: gfortran-11-x86-64-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gfortran-11-x86-64-linux-gnu

Relationships

Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Suggests on gfortran-11-doc which cannot be satisfied on ppc64el.
Package has a Suggests on gfortran-11-doc which cannot be satisfied on arm64.
Package has a Suggests on gfortran-11-doc which cannot be satisfied on i386.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on i386.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on arm64.

Binary Package: lib64gomp1-i386-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/lib64gomp1-i386-cross

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on amd64.

Binary Package: libatomic1-arm64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libatomic1-arm64-cross

Relationships

Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on armel.

Binary Package: libgm2-17-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgm2-17-amd64-cross

Relationships

Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on ppc64el.

Binary Package: gcc-11-i686-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gcc-11-i686-linux-gnu

Relationships

Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Recommends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Recommends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on amd64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on arm64.

Binary Package: libstdc++6-armel-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libstdc++6-armel-cross

Relationships

Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on amd64.

Binary Package: cpp-11-arm-linux-gnueabi (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/cpp-11-arm-linux-gnueabi

Relationships

Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.

Binary Package: gm2-11-arm-linux-gnueabihf (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gm2-11-arm-linux-gnueabihf

Relationships

Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.

Binary Package: libx32objc4-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libx32objc4-amd64-cross

Relationships

Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on amd64.

Binary Package: libobjc4-armhf-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libobjc4-armhf-cross

Relationships

Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on amd64.

Binary Package: lib64gcc-s1-i386-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/lib64gcc-s1-i386-cross

Relationships

Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on arm64.

Binary Package: libitm1-ppc64el-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libitm1-ppc64el-cross

Relationships

Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on armel.

Binary Package: lib32gcc-11-dev-s390x-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/lib32gcc-11-dev-s390x-cross

Relationships

Package has a Recommends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on armel.
Package has a Recommends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on armhf.
Package has a Recommends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on mips64el.
Package has a Recommends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Recommends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on s390x.
Package has a Recommends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Recommends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on mipsel.
Package has a Recommends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on arm64.

Binary Package: libasan6-arm64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libasan6-arm64-cross

Relationships

Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on amd64.

Binary Package: gcc-11-s390x-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gcc-11-s390x-linux-gnu

Relationships

Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Recommends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Recommends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Recommends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on arm64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on amd64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on i386.

Binary Package: lib64gfortran5-i386-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/lib64gfortran5-i386-cross

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.

Binary Package: cpp-11-aarch64-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/cpp-11-aarch64-linux-gnu

Relationships

Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.

Binary Package: libobjc4-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libobjc4-amd64-cross

Relationships

Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.

Binary Package: lib32gomp1-s390x-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/lib32gomp1-s390x-cross

Relationships

Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on arm64.

Binary Package: libgomp1-i386-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgomp1-i386-cross

Relationships

Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on s390x.

Binary Package: libatomic1-ppc64el-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libatomic1-ppc64el-cross

Relationships

Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on i386.

Binary Package: libgfortran5-arm64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgfortran5-arm64-cross

Relationships

Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on amd64.

Binary Package: lib32objc4-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/lib32objc4-amd64-cross

Relationships

Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on ppc64el.

Binary Package: libx32asan6-i386-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libx32asan6-i386-cross

Relationships

Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on mipsel.

Binary Package: lib32gphobos2-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/lib32gphobos2-amd64-cross

Relationships

Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on ppc64el.

Binary Package: libgo19-s390x-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgo19-s390x-cross

Relationships

Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on mipsel.

Binary Package: cpp-11-powerpc64le-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/cpp-11-powerpc64le-linux-gnu

Relationships

Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.

Binary Package: libgo19-armel-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgo19-armel-cross

Relationships

Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on amd64.

Binary Package: libgm2-17-i386-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgm2-17-i386-cross

Relationships

Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on amd64.

Binary Package: libgfortran5-ppc64el-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgfortran5-ppc64el-cross

Relationships

Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on armel.

Binary Package: libgcc-s1-s390x-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgcc-s1-s390x-cross

Relationships

Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on mipsel.

Binary Package: g++-11-multilib-i686-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/g++-11-multilib-i686-linux-gnu

Relationships

Package has a Suggests on libx32stdc++6-11-dbg-i386-cross (>= 11.1.0-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libx32stdc++6-11-dbg-i386-cross (>= 11.1.0-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on libx32stdc++6-11-dbg-i386-cross (>= 11.1.0-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on lib64stdc++6-11-dbg-i386-cross (>= 11.1.0-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on lib64stdc++6-11-dbg-i386-cross (>= 11.1.0-1cross1) which cannot be satisfied on amd64.
Package has a Suggests on lib64stdc++6-11-dbg-i386-cross (>= 11.1.0-1cross1) which cannot be satisfied on arm64.

Binary Package: gccgo-11-arm-linux-gnueabi (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gccgo-11-arm-linux-gnueabi

Relationships

Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-armel-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-armel-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-armel-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-armel-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Suggests on gccgo-11-doc which cannot be satisfied on ppc64el.
Package has a Suggests on gccgo-11-doc which cannot be satisfied on amd64.
Package has a Suggests on gccgo-11-doc which cannot be satisfied on arm64.
Package has a Suggests on gccgo-11-doc which cannot be satisfied on i386.

Binary Package: libstdc++-11-dev-armel-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libstdc++-11-dev-armel-cross

Relationships

Package has a Depends on libc6-dev-armel-cross (>= 2.30-1~) which cannot be satisfied on s390x.
Package has a Depends on libc6-dev-armel-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-armel-cross (>= 2.30-1~) which cannot be satisfied on mipsel.
Package has a Depends on libc6-dev-armel-cross (>= 2.30-1~) which cannot be satisfied on mips64el.
Package has a Depends on libc6-dev-armel-cross (>= 2.30-1~) which cannot be satisfied on armhf.
Package has a Depends on libc6-dev-armel-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-armel-cross (>= 2.30-1~) which cannot be satisfied on armel.
Package has a Depends on libc6-dev-armel-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-armel-cross (>= 2.30-1~) which cannot be satisfied on arm64.

Binary Package: lib32gcc-s1-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/lib32gcc-s1-amd64-cross

Relationships

Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on amd64.

Binary Package: lib64go19-i386-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/lib64go19-i386-cross

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.

Binary Package: libatomic1-armel-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libatomic1-armel-cross

Relationships

Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on amd64.

Binary Package: libgm2-17-armhf-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgm2-17-armhf-cross

Relationships

Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on arm64.

Binary Package: gcc-11-arm-linux-gnueabihf (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gcc-11-arm-linux-gnueabihf

Relationships

Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Recommends on libc6-dev-armhf-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Recommends on libc6-dev-armhf-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev-armhf-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Recommends on libc6-dev-armhf-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on amd64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on arm64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on i386.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on ppc64el.

Binary Package: libgm2-17-armel-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgm2-17-armel-cross

Relationships

Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on amd64.

Binary Package: libx32itm1-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libx32itm1-amd64-cross

Relationships

Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on armel.

Binary Package: libstdc++6-arm64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libstdc++6-arm64-cross

Relationships

Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on amd64.

Binary Package: libgomp1-arm64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgomp1-arm64-cross

Relationships

Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on amd64.

Binary Package: lib32gphobos2-s390x-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/lib32gphobos2-s390x-cross

Relationships

Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on arm64.

Binary Package: gnat-11-x86-64-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gnat-11-x86-64-linux-gnu

Relationships

Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Suggests on gnat-11-doc which cannot be satisfied on ppc64el.
Package has a Suggests on gnat-11-doc which cannot be satisfied on arm64.
Package has a Suggests on gnat-11-doc which cannot be satisfied on i386.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on i386.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on arm64.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on ppc64el.
Package has a Suggests on gnat-11-sjlj which cannot be satisfied on arm64.
Package has a Suggests on gnat-11-sjlj which cannot be satisfied on i386.
Package has a Suggests on gnat-11-sjlj which cannot be satisfied on ppc64el.

Binary Package: libgcc-11-dev-s390x-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgcc-11-dev-s390x-cross

Relationships

Package has a Recommends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Recommends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on mips64el.
Package has a Recommends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on armhf.
Package has a Recommends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Recommends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on armel.
Package has a Recommends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on s390x.
Package has a Recommends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Recommends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on mipsel.

Binary Package: libgnat-11-s390x-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgnat-11-s390x-cross

Relationships

Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on arm64.

Binary Package: gcc-11-plugin-dev-x86-64-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gcc-11-plugin-dev-x86-64-linux-gnu

Relationships

Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on i386.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on arm64.

Binary Package: libgphobos2-ppc64el-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgphobos2-ppc64el-cross

Relationships

Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on amd64.

Binary Package: libgphobos-11-dev-i386-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgphobos-11-dev-i386-cross

Relationships

Package has a Depends on zlib1g-dev which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on mips64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on armhf.
Package has a Depends on zlib1g-dev which cannot be satisfied on armel.
Package has a Depends on zlib1g-dev which cannot be satisfied on mipsel.
Package has a Depends on zlib1g-dev which cannot be satisfied on i386.
Package has a Depends on zlib1g-dev which cannot be satisfied on s390x.
Package has a Depends on zlib1g-dev which cannot be satisfied on arm64.
Package has a Depends on zlib1g-dev which cannot be satisfied on amd64.

Binary Package: gnat-11-s390x-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gnat-11-s390x-linux-gnu

Relationships

Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Suggests on gnat-11-sjlj which cannot be satisfied on i386.
Package has a Suggests on gnat-11-sjlj which cannot be satisfied on amd64.
Package has a Suggests on gnat-11-sjlj which cannot be satisfied on arm64.
Package has a Suggests on gnat-11-sjlj which cannot be satisfied on ppc64el.
Package has a Suggests on gnat-11-doc which cannot be satisfied on arm64.
Package has a Suggests on gnat-11-doc which cannot be satisfied on amd64.
Package has a Suggests on gnat-11-doc which cannot be satisfied on i386.
Package has a Suggests on gnat-11-doc which cannot be satisfied on ppc64el.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on arm64.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on amd64.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on i386.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on ppc64el.

Binary Package: libstdc++6-armhf-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libstdc++6-armhf-cross

Relationships

Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on arm64.

Binary Package: libgomp1-s390x-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgomp1-s390x-cross

Relationships

Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on i386.

Binary Package: libgomp1-armel-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgomp1-armel-cross

Relationships

Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on ppc64el.

Binary Package: gm2-11-aarch64-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gm2-11-aarch64-linux-gnu

Relationships

Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.

Binary Package: gccgo-11-x86-64-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gccgo-11-x86-64-linux-gnu

Relationships

Package has a Depends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Suggests on gccgo-11-doc which cannot be satisfied on arm64.
Package has a Suggests on gccgo-11-doc which cannot be satisfied on i386.
Package has a Suggests on gccgo-11-doc which cannot be satisfied on ppc64el.

Binary Package: libatomic1-i386-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libatomic1-i386-cross

Relationships

Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on s390x.

Binary Package: libgo19-arm64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgo19-arm64-cross

Relationships

Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on armel.

Binary Package: gcc-11-plugin-dev-aarch64-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gcc-11-plugin-dev-aarch64-linux-gnu

Relationships

Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on i386.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on ppc64el.

Binary Package: gobjc++-11-powerpc64le-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gobjc++-11-powerpc64le-linux-gnu

Relationships

Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on i386.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on arm64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on amd64.

Binary Package: libx32stdc++6-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libx32stdc++6-amd64-cross

Relationships

Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on arm64.

Binary Package: libgfortran5-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgfortran5-amd64-cross

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.

Binary Package: libgo19-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgo19-amd64-cross

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.

Binary Package: libx32gcc-s1-i386-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libx32gcc-s1-i386-cross

Relationships

Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on armel.

Binary Package: gobjc++-11-aarch64-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gobjc++-11-aarch64-linux-gnu

Relationships

Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on amd64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on i386.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on ppc64el.

Binary Package: libx32stdc++6-i386-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libx32stdc++6-i386-cross

Relationships

Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on s390x.

Binary Package: libgm2-17-ppc64el-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgm2-17-ppc64el-cross

Relationships

Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on ppc64el.

Binary Package: libgo19-i386-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgo19-i386-cross

Relationships

Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on i386.

Binary Package: cpp-11-arm-linux-gnueabihf (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/cpp-11-arm-linux-gnueabihf

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.

Binary Package: gfortran-11-arm-linux-gnueabi (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gfortran-11-arm-linux-gnueabi

Relationships

Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-armel-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-armel-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-armel-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-armel-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on arm64.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on amd64.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on i386.
Package has a Suggests on gfortran-11-doc which cannot be satisfied on ppc64el.
Package has a Suggests on gfortran-11-doc which cannot be satisfied on arm64.
Package has a Suggests on gfortran-11-doc which cannot be satisfied on amd64.
Package has a Suggests on gfortran-11-doc which cannot be satisfied on i386.

Binary Package: gobjc++-11-arm-linux-gnueabihf (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gobjc++-11-arm-linux-gnueabihf

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on i386.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on amd64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on arm64.

Binary Package: lib64objc4-i386-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/lib64objc4-i386-cross

Relationships

Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on mipsel.

Binary Package: libgcc-s1-arm64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgcc-s1-arm64-cross

Relationships

Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on amd64.

Binary Package: libgfortran5-s390x-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgfortran5-s390x-cross

Relationships

Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on arm64.

Binary Package: libhsail-rt0-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libhsail-rt0-amd64-cross

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on amd64.

Binary Package: lib32gomp1-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/lib32gomp1-amd64-cross

Relationships

Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on arm64.

Binary Package: gobjc-11-s390x-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gobjc-11-s390x-linux-gnu

Relationships

Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on arm64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on amd64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on i386.

Binary Package: libx32ubsan1-i386-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libx32ubsan1-i386-cross

Relationships

Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on arm64.

Binary Package: cpp-11-x86-64-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/cpp-11-x86-64-linux-gnu

Relationships

Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.

Binary Package: gdc-11-i686-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gdc-11-i686-linux-gnu

Relationships

Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.

Binary Package: g++-11-s390x-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/g++-11-s390x-linux-gnu

Relationships

Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on i386.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on arm64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on amd64.

Binary Package: libatomic1-armhf-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libatomic1-armhf-cross

Relationships

Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on armel.

Binary Package: gfortran-11-aarch64-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gfortran-11-aarch64-linux-gnu

Relationships

Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-arm64-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-arm64-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-arm64-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on i386.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on amd64.
Package has a Suggests on gfortran-11-doc which cannot be satisfied on i386.
Package has a Suggests on gfortran-11-doc which cannot be satisfied on amd64.
Package has a Suggests on gfortran-11-doc which cannot be satisfied on ppc64el.

Binary Package: libstdc++-11-dev-i386-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libstdc++-11-dev-i386-cross

Relationships

Package has a Depends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on mips64el.
Package has a Depends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on armhf.
Package has a Depends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on armel.
Package has a Depends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on mipsel.
Package has a Depends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on s390x.
Package has a Depends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on i386.

Binary Package: gobjc-11-i686-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gobjc-11-i686-linux-gnu

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on arm64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on amd64.

Binary Package: libx32quadmath0-i386-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libx32quadmath0-i386-cross

Relationships

Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on amd64.

Binary Package: libasan6-armel-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libasan6-armel-cross

Relationships

Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on amd64.

Binary Package: libasan6-s390x-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libasan6-s390x-cross

Relationships

Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on mipsel.

Binary Package: gcc-11-multilib-x86-64-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gcc-11-multilib-x86-64-linux-gnu

Relationships

Package has a Depends on libc6-dev-i386-amd64-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-i386-amd64-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-i386-amd64-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-x32-amd64-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-x32-amd64-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-x32-amd64-cross (>= 2.30-1~) which cannot be satisfied on i386.

Binary Package: libstdc++-11-dev-arm64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libstdc++-11-dev-arm64-cross

Relationships

Package has a Depends on libc6-dev-arm64-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-arm64-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-arm64-cross (>= 2.30-1~) which cannot be satisfied on s390x.
Package has a Depends on libc6-dev-arm64-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-arm64-cross (>= 2.30-1~) which cannot be satisfied on mipsel.
Package has a Depends on libc6-dev-arm64-cross (>= 2.30-1~) which cannot be satisfied on armel.
Package has a Depends on libc6-dev-arm64-cross (>= 2.30-1~) which cannot be satisfied on armhf.
Package has a Depends on libc6-dev-arm64-cross (>= 2.30-1~) which cannot be satisfied on mips64el.
Package has a Depends on libc6-dev-arm64-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.

Binary Package: libgphobos2-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgphobos2-amd64-cross

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on amd64.

Binary Package: libhwasan0-arm64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libhwasan0-arm64-cross

Relationships

Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on armel.

Binary Package: libstdc++-11-dev-ppc64el-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libstdc++-11-dev-ppc64el-cross

Relationships

Package has a Depends on libc6-dev-ppc64el-cross (>= 2.30-1~) which cannot be satisfied on s390x.
Package has a Depends on libc6-dev-ppc64el-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-ppc64el-cross (>= 2.30-1~) which cannot be satisfied on mipsel.
Package has a Depends on libc6-dev-ppc64el-cross (>= 2.30-1~) which cannot be satisfied on armel.
Package has a Depends on libc6-dev-ppc64el-cross (>= 2.30-1~) which cannot be satisfied on armhf.
Package has a Depends on libc6-dev-ppc64el-cross (>= 2.30-1~) which cannot be satisfied on mips64el.
Package has a Depends on libc6-dev-ppc64el-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-ppc64el-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-ppc64el-cross (>= 2.30-1~) which cannot be satisfied on arm64.

Binary Package: libstdc++6-i386-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libstdc++6-i386-cross

Relationships

Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on mipsel.

Binary Package: g++-11-i686-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/g++-11-i686-linux-gnu

Relationships

Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on arm64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on amd64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on ppc64el.

Binary Package: lib32objc4-s390x-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/lib32objc4-s390x-cross

Relationships

Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on arm64.

Binary Package: gcc-11-plugin-dev-i686-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gcc-11-plugin-dev-i686-linux-gnu

Relationships

Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.

Binary Package: gdc-11-s390x-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gdc-11-s390x-linux-gnu

Relationships

Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.

Binary Package: libobjc4-ppc64el-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libobjc4-ppc64el-cross

Relationships

Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on amd64.

Binary Package: gobjc++-11-s390x-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gobjc++-11-s390x-linux-gnu

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on arm64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on amd64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on i386.

Binary Package: gccgo-11-powerpc64le-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gccgo-11-powerpc64le-linux-gnu

Relationships

Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-ppc64el-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-ppc64el-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-ppc64el-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Suggests on gccgo-11-doc which cannot be satisfied on arm64.
Package has a Suggests on gccgo-11-doc which cannot be satisfied on amd64.
Package has a Suggests on gccgo-11-doc which cannot be satisfied on i386.

Binary Package: libubsan1-arm64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libubsan1-arm64-cross

Relationships

Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on armhf.

Binary Package: libquadmath0-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libquadmath0-amd64-cross

Relationships

Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on armel.

Binary Package: libx32gphobos2-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libx32gphobos2-amd64-cross

Relationships

Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on amd64.

Binary Package: libx32go19-i386-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libx32go19-i386-cross

Relationships

Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on ppc64el.

Binary Package: libgnat-11-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgnat-11-amd64-cross

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.

Binary Package: libx32gcc-11-dev-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libx32gcc-11-dev-amd64-cross

Relationships

Package has a Recommends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Recommends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on armel.
Package has a Recommends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on armhf.
Package has a Recommends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on mips64el.
Package has a Recommends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Recommends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on s390x.
Package has a Recommends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Recommends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on mipsel.

Binary Package: gcc-11-plugin-dev-arm-linux-gnueabihf (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gcc-11-plugin-dev-arm-linux-gnueabihf

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on i386.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on ppc64el.

Binary Package: gobjc-11-x86-64-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gobjc-11-x86-64-linux-gnu

Relationships

Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on i386.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on arm64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on ppc64el.

Binary Package: gobjc-11-arm-linux-gnueabi (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gobjc-11-arm-linux-gnueabi

Relationships

Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-armel-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-armel-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-armel-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-armel-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on i386.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on amd64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on arm64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on ppc64el.

Binary Package: libtsan0-arm64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libtsan0-arm64-cross

Relationships

Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on mipsel.

Binary Package: gm2-11-arm-linux-gnueabi (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gm2-11-arm-linux-gnueabi

Relationships

Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.

Binary Package: lib32itm1-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/lib32itm1-amd64-cross

Relationships

Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on s390x.

Binary Package: lib32itm1-s390x-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/lib32itm1-s390x-cross

Relationships

Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on amd64.

Binary Package: g++-11-powerpc64le-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/g++-11-powerpc64le-linux-gnu

Relationships

Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on i386.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on amd64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on arm64.

Binary Package: gdc-11-aarch64-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gdc-11-aarch64-linux-gnu

Relationships

Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.

Binary Package: gobjc++-11-x86-64-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gobjc++-11-x86-64-linux-gnu

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on i386.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on arm64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on ppc64el.

Binary Package: libquadmath0-ppc64el-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libquadmath0-ppc64el-cross

Relationships

Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on mipsel.

Binary Package: lib64gphobos2-i386-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/lib64gphobos2-i386-cross

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on amd64.

Binary Package: libatomic1-s390x-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libatomic1-s390x-cross

Relationships

Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on i386.

Binary Package: g++-11-aarch64-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/g++-11-aarch64-linux-gnu

Relationships

Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on i386.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on amd64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on ppc64el.

Binary Package: lib32gfortran5-s390x-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/lib32gfortran5-s390x-cross

Relationships

Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on arm64.

Binary Package: libstdc++-11-dev-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libstdc++-11-dev-amd64-cross

Relationships

Package has a Depends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on s390x.
Package has a Depends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on mipsel.
Package has a Depends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on armel.
Package has a Depends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on mips64el.
Package has a Depends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on armhf.
Package has a Depends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on arm64.

Binary Package: libitm1-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libitm1-amd64-cross

Relationships

Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on armel.

Binary Package: libgnat-11-armel-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgnat-11-armel-cross

Relationships

Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on i386.

Binary Package: libstdc++-11-dev-armhf-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libstdc++-11-dev-armhf-cross

Relationships

Package has a Depends on libc6-dev-armhf-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-armhf-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-armhf-cross (>= 2.30-1~) which cannot be satisfied on mipsel.
Package has a Depends on libc6-dev-armhf-cross (>= 2.30-1~) which cannot be satisfied on s390x.
Package has a Depends on libc6-dev-armhf-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-armhf-cross (>= 2.30-1~) which cannot be satisfied on armel.
Package has a Depends on libc6-dev-armhf-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-armhf-cross (>= 2.30-1~) which cannot be satisfied on mips64el.
Package has a Depends on libc6-dev-armhf-cross (>= 2.30-1~) which cannot be satisfied on armhf.

Binary Package: libgomp1-armhf-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgomp1-armhf-cross

Relationships

Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on amd64.

Binary Package: gccgo-11-aarch64-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gccgo-11-aarch64-linux-gnu

Relationships

Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-arm64-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-arm64-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-arm64-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Suggests on gccgo-11-doc which cannot be satisfied on ppc64el.
Package has a Suggests on gccgo-11-doc which cannot be satisfied on i386.
Package has a Suggests on gccgo-11-doc which cannot be satisfied on amd64.

Binary Package: gfortran-11-arm-linux-gnueabihf (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gfortran-11-arm-linux-gnueabihf

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-armhf-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-armhf-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-armhf-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-armhf-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on arm64.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on amd64.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on i386.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on ppc64el.
Package has a Suggests on gfortran-11-doc which cannot be satisfied on arm64.
Package has a Suggests on gfortran-11-doc which cannot be satisfied on amd64.
Package has a Suggests on gfortran-11-doc which cannot be satisfied on i386.
Package has a Suggests on gfortran-11-doc which cannot be satisfied on ppc64el.

Binary Package: lib64asan6-i386-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/lib64asan6-i386-cross

Relationships

Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on armel.

Binary Package: libitm1-arm64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libitm1-arm64-cross

Relationships

Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on s390x.

Binary Package: liblsan0-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/liblsan0-amd64-cross

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.

Binary Package: gnat-11-powerpc64le-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gnat-11-powerpc64le-linux-gnu

Relationships

Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-ppc64el-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-ppc64el-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-ppc64el-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Suggests on gnat-11-sjlj which cannot be satisfied on i386.
Package has a Suggests on gnat-11-sjlj which cannot be satisfied on amd64.
Package has a Suggests on gnat-11-sjlj which cannot be satisfied on arm64.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on i386.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on amd64.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on arm64.
Package has a Suggests on gnat-11-doc which cannot be satisfied on i386.
Package has a Suggests on gnat-11-doc which cannot be satisfied on amd64.
Package has a Suggests on gnat-11-doc which cannot be satisfied on arm64.

Binary Package: libgphobos-11-dev-ppc64el-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgphobos-11-dev-ppc64el-cross

Relationships

Package has a Depends on zlib1g-dev which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on mips64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on armhf.
Package has a Depends on zlib1g-dev which cannot be satisfied on armel.
Package has a Depends on zlib1g-dev which cannot be satisfied on mipsel.
Package has a Depends on zlib1g-dev which cannot be satisfied on i386.
Package has a Depends on zlib1g-dev which cannot be satisfied on s390x.
Package has a Depends on zlib1g-dev which cannot be satisfied on arm64.
Package has a Depends on zlib1g-dev which cannot be satisfied on amd64.

Binary Package: lib32gfortran5-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/lib32gfortran5-amd64-cross

Relationships

Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on ppc64el.

Binary Package: g++-11-multilib-x86-64-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/g++-11-multilib-x86-64-linux-gnu

Relationships

Package has a Suggests on libx32stdc++6-11-dbg-amd64-cross (>= 11.1.0-1cross1) which cannot be satisfied on arm64.
Package has a Suggests on libx32stdc++6-11-dbg-amd64-cross (>= 11.1.0-1cross1) which cannot be satisfied on i386.
Package has a Suggests on libx32stdc++6-11-dbg-amd64-cross (>= 11.1.0-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on lib32stdc++6-11-dbg-amd64-cross (>= 11.1.0-1cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on lib32stdc++6-11-dbg-amd64-cross (>= 11.1.0-1cross1) which cannot be satisfied on i386.
Package has a Suggests on lib32stdc++6-11-dbg-amd64-cross (>= 11.1.0-1cross1) which cannot be satisfied on arm64.

Binary Package: libgphobos2-arm64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgphobos2-arm64-cross

Relationships

Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on arm64.

Binary Package: libitm1-i386-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libitm1-i386-cross

Relationships

Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on amd64.

Binary Package: gnat-11-arm-linux-gnueabihf (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gnat-11-arm-linux-gnueabihf

Relationships

Package has a Depends on libc6-dev-armhf-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-armhf-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-armhf-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-armhf-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Suggests on gnat-11-sjlj which cannot be satisfied on ppc64el.
Package has a Suggests on gnat-11-sjlj which cannot be satisfied on i386.
Package has a Suggests on gnat-11-sjlj which cannot be satisfied on amd64.
Package has a Suggests on gnat-11-sjlj which cannot be satisfied on arm64.
Package has a Suggests on gnat-11-doc which cannot be satisfied on ppc64el.
Package has a Suggests on gnat-11-doc which cannot be satisfied on arm64.
Package has a Suggests on gnat-11-doc which cannot be satisfied on amd64.
Package has a Suggests on gnat-11-doc which cannot be satisfied on i386.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on arm64.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on amd64.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on i386.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on ppc64el.

Binary Package: lib32stdc++6-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/lib32stdc++6-amd64-cross

Relationships

Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on mipsel.

Binary Package: libgcc-s1-ppc64el-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgcc-s1-ppc64el-cross

Relationships

Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on amd64.

Binary Package: libx32gfortran5-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libx32gfortran5-amd64-cross

Relationships

Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on amd64.

Binary Package: libgo19-armhf-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgo19-armhf-cross

Relationships

Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on s390x.

Binary Package: g++-11-arm-linux-gnueabihf (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/g++-11-arm-linux-gnueabihf

Relationships

Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on arm64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on amd64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on i386.

Binary Package: libgm2-17-arm64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgm2-17-arm64-cross

Relationships

Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on s390x.

Binary Package: gobjc-11-arm-linux-gnueabihf (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gobjc-11-arm-linux-gnueabihf

Relationships

Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-armhf-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-armhf-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-armhf-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-armhf-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on i386.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on arm64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on amd64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on ppc64el.

Binary Package: libgnat-11-ppc64el-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgnat-11-ppc64el-cross

Relationships

Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on mipsel.

Binary Package: libasan6-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libasan6-amd64-cross

Relationships

Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on amd64.

Binary Package: libx32gcc-s1-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libx32gcc-s1-amd64-cross

Relationships

Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on amd64.

Binary Package: libgfortran5-i386-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgfortran5-i386-cross

Relationships

Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on amd64.

Binary Package: libstdc++6-s390x-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libstdc++6-s390x-cross

Relationships

Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on arm64.

Binary Package: gm2-11-i686-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gm2-11-i686-linux-gnu

Relationships

Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.

Binary Package: gobjc++-11-arm-linux-gnueabi (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gobjc++-11-arm-linux-gnueabi

Relationships

Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on i386.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on arm64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on amd64.

Binary Package: libobjc4-arm64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libobjc4-arm64-cross

Relationships

Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on arm64.

Binary Package: libquadmath0-i386-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libquadmath0-i386-cross

Relationships

Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on arm64.

Binary Package: libgcc-11-dev-arm64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgcc-11-dev-arm64-cross

Relationships

Package has a Recommends on libc6-dev-arm64-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Recommends on libc6-dev-arm64-cross (>= 2.30-1~) which cannot be satisfied on armhf.
Package has a Recommends on libc6-dev-arm64-cross (>= 2.30-1~) which cannot be satisfied on mips64el.
Package has a Recommends on libc6-dev-arm64-cross (>= 2.30-1~) which cannot be satisfied on armel.
Package has a Recommends on libc6-dev-arm64-cross (>= 2.30-1~) which cannot be satisfied on mipsel.
Package has a Recommends on libc6-dev-arm64-cross (>= 2.30-1~) which cannot be satisfied on s390x.
Package has a Recommends on libc6-dev-arm64-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Recommends on libc6-dev-arm64-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Recommends on libc6-dev-arm64-cross (>= 2.30-1~) which cannot be satisfied on amd64.

Binary Package: libgphobos2-i386-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgphobos2-i386-cross

Relationships

Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on amd64.

Binary Package: gdc-11-arm-linux-gnueabihf (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gdc-11-arm-linux-gnueabihf

Relationships

Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.

Binary Package: libasan6-armhf-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libasan6-armhf-cross

Relationships

Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on amd64.

Binary Package: gobjc++-11-i686-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gobjc++-11-i686-linux-gnu

Relationships

Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on amd64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on arm64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on ppc64el.

Binary Package: gm2-11-s390x-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gm2-11-s390x-linux-gnu

Relationships

Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.

Binary Package: libgcc-11-dev-ppc64el-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgcc-11-dev-ppc64el-cross

Relationships

Package has a Recommends on libc6-dev-ppc64el-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Recommends on libc6-dev-ppc64el-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev-ppc64el-cross (>= 2.30-1~) which cannot be satisfied on mipsel.
Package has a Recommends on libc6-dev-ppc64el-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Recommends on libc6-dev-ppc64el-cross (>= 2.30-1~) which cannot be satisfied on s390x.
Package has a Recommends on libc6-dev-ppc64el-cross (>= 2.30-1~) which cannot be satisfied on armel.
Package has a Recommends on libc6-dev-ppc64el-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Recommends on libc6-dev-ppc64el-cross (>= 2.30-1~) which cannot be satisfied on mips64el.
Package has a Recommends on libc6-dev-ppc64el-cross (>= 2.30-1~) which cannot be satisfied on armhf.

Binary Package: gdc-11-powerpc64le-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gdc-11-powerpc64le-linux-gnu

Relationships

Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.

Binary Package: libgnat-11-arm64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgnat-11-arm64-cross

Relationships

Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-arm64-cross (>= 2.31) which cannot be satisfied on armel.

Binary Package: gccbrig-11-i686-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gccbrig-11-i686-linux-gnu

Relationships

Package has a Depends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on hsail-tools which cannot be satisfied on arm64.
Package has a Depends on hsail-tools which cannot be satisfied on amd64.
Package has a Depends on hsail-tools which cannot be satisfied on ppc64el.

Binary Package: libtsan0-ppc64el-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libtsan0-ppc64el-cross

Relationships

Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on amd64.

Binary Package: libgomp1-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgomp1-amd64-cross

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.

Binary Package: g++-11-arm-linux-gnueabi (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/g++-11-arm-linux-gnueabi

Relationships

Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on arm64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on amd64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on i386.

Binary Package: libhsail-rt0-i386-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libhsail-rt0-i386-cross

Relationships

Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on arm64.

Binary Package: gcc-11-x86-64-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gcc-11-x86-64-linux-gnu

Relationships

Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Recommends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Recommends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Recommends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on arm64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on i386.

Binary Package: gfortran-11-i686-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gfortran-11-i686-linux-gnu

Relationships

Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on amd64.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on arm64.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on ppc64el.
Package has a Suggests on gfortran-11-doc which cannot be satisfied on ppc64el.
Package has a Suggests on gfortran-11-doc which cannot be satisfied on amd64.
Package has a Suggests on gfortran-11-doc which cannot be satisfied on arm64.

Binary Package: libx32ubsan1-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libx32ubsan1-amd64-cross

Relationships

Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on amd64.

Binary Package: libgcc-11-dev-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgcc-11-dev-amd64-cross

Relationships

Package has a Recommends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on armhf.
Package has a Recommends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on mips64el.
Package has a Recommends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Recommends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on armel.
Package has a Recommends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Recommends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on s390x.
Package has a Recommends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on mipsel.
Package has a Recommends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on arm64.

Binary Package: libgphobos-11-dev-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgphobos-11-dev-amd64-cross

Relationships

Package has a Depends on zlib1g-dev which cannot be satisfied on s390x.
Package has a Depends on zlib1g-dev which cannot be satisfied on i386.
Package has a Depends on zlib1g-dev which cannot be satisfied on mipsel.
Package has a Depends on zlib1g-dev which cannot be satisfied on armel.
Package has a Depends on zlib1g-dev which cannot be satisfied on armhf.
Package has a Depends on zlib1g-dev which cannot be satisfied on mips64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on amd64.
Package has a Depends on zlib1g-dev which cannot be satisfied on arm64.

Binary Package: libx32atomic1-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libx32atomic1-amd64-cross

Relationships

Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on mipsel.

Binary Package: gfortran-11-s390x-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gfortran-11-s390x-linux-gnu

Relationships

Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on amd64.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on arm64.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on i386.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on ppc64el.
Package has a Suggests on gfortran-11-doc which cannot be satisfied on i386.
Package has a Suggests on gfortran-11-doc which cannot be satisfied on arm64.
Package has a Suggests on gfortran-11-doc which cannot be satisfied on amd64.
Package has a Suggests on gfortran-11-doc which cannot be satisfied on ppc64el.

Binary Package: gm2-11-powerpc64le-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gm2-11-powerpc64le-linux-gnu

Relationships

Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.

Binary Package: libobjc4-i386-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libobjc4-i386-cross

Relationships

Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on amd64.

Binary Package: lib32stdc++6-s390x-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/lib32stdc++6-s390x-cross

Relationships

Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on amd64.

Binary Package: libx32itm1-i386-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libx32itm1-i386-cross

Relationships

Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on arm64.

Binary Package: libubsan1-ppc64el-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libubsan1-ppc64el-cross

Relationships

Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on arm64.

Binary Package: lib32asan6-s390x-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/lib32asan6-s390x-cross

Relationships

Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on arm64.

Binary Package: gdc-11-arm-linux-gnueabi (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gdc-11-arm-linux-gnueabi

Relationships

Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.

Binary Package: lib64itm1-i386-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/lib64itm1-i386-cross

Relationships

Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.

Binary Package: lib64stdc++6-i386-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/lib64stdc++6-i386-cross

Relationships

Package has a Depends on libc6 (>= 2.18) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.18) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.18) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.18) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.18) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.18) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.18) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.18) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.18) which cannot be satisfied on armhf.

Binary Package: libgphobos2-s390x-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgphobos2-s390x-cross

Relationships

Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on armhf.

Binary Package: lib64quadmath0-i386-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/lib64quadmath0-i386-cross

Relationships

Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on i386.

Binary Package: libx32gfortran5-i386-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libx32gfortran5-i386-cross

Relationships

Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on arm64.

Binary Package: gobjc-11-aarch64-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gobjc-11-aarch64-linux-gnu

Relationships

Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-arm64-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-arm64-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-arm64-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on i386.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on amd64.

Binary Package: gdc-11-x86-64-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gdc-11-x86-64-linux-gnu

Relationships

Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.

Binary Package: libatomic1-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libatomic1-amd64-cross

Relationships

Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on armhf.

Binary Package: liblsan0-ppc64el-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/liblsan0-ppc64el-cross

Relationships

Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on amd64.

Binary Package: libubsan1-i386-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libubsan1-i386-cross

Relationships

Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on amd64.

Binary Package: libgphobos2-armel-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgphobos2-armel-cross

Relationships

Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on arm64.

Binary Package: libx32gomp1-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libx32gomp1-amd64-cross

Relationships

Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on armhf.

Binary Package: cpp-11-i686-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/cpp-11-i686-linux-gnu

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.

Binary Package: libstdc++-11-dev-s390x-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libstdc++-11-dev-s390x-cross

Relationships

Package has a Depends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on armhf.
Package has a Depends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on mips64el.
Package has a Depends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on armel.
Package has a Depends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on s390x.
Package has a Depends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on mipsel.

Binary Package: libgcc-11-dev-armel-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgcc-11-dev-armel-cross

Relationships

Package has a Recommends on libc6-dev-armel-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev-armel-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Recommends on libc6-dev-armel-cross (>= 2.30-1~) which cannot be satisfied on s390x.
Package has a Recommends on libc6-dev-armel-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Recommends on libc6-dev-armel-cross (>= 2.30-1~) which cannot be satisfied on mipsel.
Package has a Recommends on libc6-dev-armel-cross (>= 2.30-1~) which cannot be satisfied on armel.
Package has a Recommends on libc6-dev-armel-cross (>= 2.30-1~) which cannot be satisfied on mips64el.
Package has a Recommends on libc6-dev-armel-cross (>= 2.30-1~) which cannot be satisfied on armhf.
Package has a Recommends on libc6-dev-armel-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.

Binary Package: gcc-11-arm-linux-gnueabi (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gcc-11-arm-linux-gnueabi

Relationships

Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Recommends on libc6-dev-armel-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Recommends on libc6-dev-armel-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Recommends on libc6-dev-armel-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev-armel-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on i386.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on amd64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on arm64.

Binary Package: lib64atomic1-i386-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/lib64atomic1-i386-cross

Relationships

Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on i386.

Binary Package: g++-11-x86-64-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/g++-11-x86-64-linux-gnu

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on arm64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on i386.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on ppc64el.

Binary Package: libx32gcc-11-dev-i386-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libx32gcc-11-dev-i386-cross

Relationships

Package has a Recommends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on armhf.
Package has a Recommends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on mips64el.
Package has a Recommends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Recommends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on armel.
Package has a Recommends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Recommends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on s390x.
Package has a Recommends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on mipsel.
Package has a Recommends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on arm64.

Binary Package: cpp-11-s390x-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/cpp-11-s390x-linux-gnu

Relationships

Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.

Binary Package: lib32atomic1-s390x-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/lib32atomic1-s390x-cross

Relationships

Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on ppc64el.

Binary Package: libasan6-ppc64el-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libasan6-ppc64el-cross

Relationships

Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on amd64.

Binary Package: gccgo-11-i686-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gccgo-11-i686-linux-gnu

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Suggests on gccgo-11-doc which cannot be satisfied on ppc64el.
Package has a Suggests on gccgo-11-doc which cannot be satisfied on amd64.
Package has a Suggests on gccgo-11-doc which cannot be satisfied on arm64.

Binary Package: lib32quadmath0-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/lib32quadmath0-amd64-cross

Relationships

Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on i386.

Binary Package: lib32ubsan1-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/lib32ubsan1-amd64-cross

Relationships

Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on i386.

Binary Package: libgcc-s1-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgcc-s1-amd64-cross

Relationships

Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on mipsel.

Binary Package: gccbrig-11-x86-64-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gccbrig-11-x86-64-linux-gnu

Relationships

Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on hsail-tools which cannot be satisfied on i386.
Package has a Depends on hsail-tools which cannot be satisfied on arm64.
Package has a Depends on hsail-tools which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-amd64-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.

Binary Package: gcc-11-powerpc64le-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gcc-11-powerpc64le-linux-gnu

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Recommends on libc6-dev-ppc64el-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Recommends on libc6-dev-ppc64el-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev-ppc64el-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on arm64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on amd64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on i386.

Binary Package: gccgo-11-s390x-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gccgo-11-s390x-linux-gnu

Relationships

Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-s390x-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Suggests on gccgo-11-doc which cannot be satisfied on i386.
Package has a Suggests on gccgo-11-doc which cannot be satisfied on amd64.
Package has a Suggests on gccgo-11-doc which cannot be satisfied on arm64.
Package has a Suggests on gccgo-11-doc which cannot be satisfied on ppc64el.

Binary Package: libx32objc4-i386-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libx32objc4-i386-cross

Relationships

Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on mips64el.

Binary Package: libobjc4-s390x-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libobjc4-s390x-cross

Relationships

Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on amd64.

Binary Package: libobjc4-armel-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libobjc4-armel-cross

Relationships

Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on amd64.

Binary Package: libgo19-ppc64el-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgo19-ppc64el-cross

Relationships

Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on mipsel.

Binary Package: libubsan1-armhf-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libubsan1-armhf-cross

Relationships

Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on arm64.

Binary Package: libgcc-11-dev-i386-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgcc-11-dev-i386-cross

Relationships

Package has a Recommends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Recommends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on s390x.
Package has a Recommends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Recommends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on mipsel.
Package has a Recommends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on armhf.
Package has a Recommends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on mips64el.
Package has a Recommends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Recommends on libc6-dev-i386-cross (>= 2.30-1~) which cannot be satisfied on armel.

Binary Package: libubsan1-armel-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libubsan1-armel-cross

Relationships

Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on arm64.

Binary Package: libgphobos2-armhf-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgphobos2-armhf-cross

Relationships

Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on ppc64el.

Binary Package: libgfortran5-armel-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgfortran5-armel-cross

Relationships

Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on arm64.

Binary Package: libgnat-11-armhf-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgnat-11-armhf-cross

Relationships

Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on arm64.

Binary Package: gnat-11-aarch64-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gnat-11-aarch64-linux-gnu

Relationships

Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-arm64-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-arm64-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-arm64-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on ppc64el.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on i386.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on amd64.
Package has a Suggests on gnat-11-doc which cannot be satisfied on amd64.
Package has a Suggests on gnat-11-doc which cannot be satisfied on i386.
Package has a Suggests on gnat-11-doc which cannot be satisfied on ppc64el.
Package has a Suggests on gnat-11-sjlj which cannot be satisfied on i386.
Package has a Suggests on gnat-11-sjlj which cannot be satisfied on amd64.
Package has a Suggests on gnat-11-sjlj which cannot be satisfied on ppc64el.

Binary Package: lib32atomic1-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/lib32atomic1-amd64-cross

Relationships

Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on ppc64el.

Binary Package: libstdc++6-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libstdc++6-amd64-cross

Relationships

Package has a Depends on libc6-amd64-cross (>= 2.23) which cannot be satisfied on amd64.
Package has a Depends on libc6-amd64-cross (>= 2.23) which cannot be satisfied on arm64.
Package has a Depends on libc6-amd64-cross (>= 2.23) which cannot be satisfied on i386.
Package has a Depends on libc6-amd64-cross (>= 2.23) which cannot be satisfied on s390x.
Package has a Depends on libc6-amd64-cross (>= 2.23) which cannot be satisfied on mipsel.
Package has a Depends on libc6-amd64-cross (>= 2.23) which cannot be satisfied on armel.
Package has a Depends on libc6-amd64-cross (>= 2.23) which cannot be satisfied on armhf.
Package has a Depends on libc6-amd64-cross (>= 2.23) which cannot be satisfied on mips64el.
Package has a Depends on libc6-amd64-cross (>= 2.23) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.18) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.18) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.18) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.18) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.18) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.18) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.18) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.18) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.18) which cannot be satisfied on arm64.

Binary Package: libx32asan6-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libx32asan6-amd64-cross

Relationships

Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on armel.

Binary Package: lib64ubsan1-i386-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/lib64ubsan1-i386-cross

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.

Binary Package: gcc-11-plugin-dev-s390x-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gcc-11-plugin-dev-s390x-linux-gnu

Relationships

Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.

Binary Package: libgcc-s1-i386-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgcc-s1-i386-cross

Relationships

Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on arm64.

Binary Package: libgm2-17-s390x-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgm2-17-s390x-cross

Relationships

Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on amd64.

Binary Package: gnat-11-arm-linux-gnueabi (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gnat-11-arm-linux-gnueabi

Relationships

Package has a Depends on libc6-dev-armel-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-armel-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-armel-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-armel-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Suggests on gnat-11-sjlj which cannot be satisfied on i386.
Package has a Suggests on gnat-11-sjlj which cannot be satisfied on amd64.
Package has a Suggests on gnat-11-sjlj which cannot be satisfied on arm64.
Package has a Suggests on gnat-11-sjlj which cannot be satisfied on ppc64el.
Package has a Suggests on gnat-11-doc which cannot be satisfied on ppc64el.
Package has a Suggests on gnat-11-doc which cannot be satisfied on arm64.
Package has a Suggests on gnat-11-doc which cannot be satisfied on amd64.
Package has a Suggests on gnat-11-doc which cannot be satisfied on i386.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on i386.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on amd64.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on arm64.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on ppc64el.

Binary Package: libitm1-s390x-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libitm1-s390x-cross

Relationships

Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-s390x-cross (>= 2.31) which cannot be satisfied on armhf.

Binary Package: gcc-11-plugin-dev-arm-linux-gnueabi (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gcc-11-plugin-dev-arm-linux-gnueabi

Relationships

Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on i386.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.

Binary Package: libgnat-11-i386-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgnat-11-i386-cross

Relationships

Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-i386-cross (>= 2.31) which cannot be satisfied on armel.

Binary Package: libx32go19-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libx32go19-amd64-cross

Relationships

Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-x32-amd64-cross (>= 2.31) which cannot be satisfied on ppc64el.

Binary Package: gcc-11-aarch64-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gcc-11-aarch64-linux-gnu

Relationships

Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Recommends on libc6-dev-arm64-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Recommends on libc6-dev-arm64-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev-arm64-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on i386.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on amd64.
Package has a Suggests on gcc-11-doc (>= 11) which cannot be satisfied on ppc64el.

Binary Package: gfortran-11-powerpc64le-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gfortran-11-powerpc64le-linux-gnu

Relationships

Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-ppc64el-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-ppc64el-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-ppc64el-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Suggests on gfortran-11-doc which cannot be satisfied on amd64.
Package has a Suggests on gfortran-11-doc which cannot be satisfied on arm64.
Package has a Suggests on gfortran-11-doc which cannot be satisfied on i386.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on i386.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on amd64.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on arm64.

Binary Package: lib32go19-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/lib32go19-amd64-cross

Relationships

Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on armhf.

Binary Package: libgcc-s1-armel-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgcc-s1-armel-cross

Relationships

Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-armel-cross (>= 2.31) which cannot be satisfied on amd64.

Binary Package: libgcc-11-dev-armhf-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgcc-11-dev-armhf-cross

Relationships

Package has a Recommends on libc6-dev-armhf-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev-armhf-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Recommends on libc6-dev-armhf-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Recommends on libc6-dev-armhf-cross (>= 2.30-1~) which cannot be satisfied on s390x.
Package has a Recommends on libc6-dev-armhf-cross (>= 2.30-1~) which cannot be satisfied on mipsel.
Package has a Recommends on libc6-dev-armhf-cross (>= 2.30-1~) which cannot be satisfied on mips64el.
Package has a Recommends on libc6-dev-armhf-cross (>= 2.30-1~) which cannot be satisfied on armhf.
Package has a Recommends on libc6-dev-armhf-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Recommends on libc6-dev-armhf-cross (>= 2.30-1~) which cannot be satisfied on armel.

Binary Package: libgcc-s1-armhf-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgcc-s1-armhf-cross

Relationships

Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-armhf-cross (>= 2.31) which cannot be satisfied on arm64.

Binary Package: gccgo-11-arm-linux-gnueabihf (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gccgo-11-arm-linux-gnueabihf

Relationships

Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-armhf-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-armhf-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-armhf-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-armhf-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Suggests on gccgo-11-doc which cannot be satisfied on ppc64el.
Package has a Suggests on gccgo-11-doc which cannot be satisfied on i386.
Package has a Suggests on gccgo-11-doc which cannot be satisfied on amd64.
Package has a Suggests on gccgo-11-doc which cannot be satisfied on arm64.

Binary Package: gcc-11-multilib-i686-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gcc-11-multilib-i686-linux-gnu

Relationships

Package has a Depends on libc6-dev-x32-i386-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-x32-i386-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-x32-i386-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-amd64-i386-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-amd64-i386-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-amd64-i386-cross (>= 2.30-1~) which cannot be satisfied on amd64.

Binary Package: libgphobos-11-dev-armhf-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgphobos-11-dev-armhf-cross

Relationships

Package has a Depends on zlib1g-dev which cannot be satisfied on armel.
Package has a Depends on zlib1g-dev which cannot be satisfied on armhf.
Package has a Depends on zlib1g-dev which cannot be satisfied on mips64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on i386.
Package has a Depends on zlib1g-dev which cannot be satisfied on s390x.
Package has a Depends on zlib1g-dev which cannot be satisfied on mipsel.
Package has a Depends on zlib1g-dev which cannot be satisfied on amd64.
Package has a Depends on zlib1g-dev which cannot be satisfied on arm64.

Binary Package: lib32gcc-s1-s390x-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/lib32gcc-s1-s390x-cross

Relationships

Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-s390-s390x-cross (>= 2.31) which cannot be satisfied on armel.

Binary Package: lib32asan6-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/lib32asan6-amd64-cross

Relationships

Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-i386-amd64-cross (>= 2.31) which cannot be satisfied on mipsel.

Binary Package: libgphobos-11-dev-s390x-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgphobos-11-dev-s390x-cross

Relationships

Package has a Depends on zlib1g-dev which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on armhf.
Package has a Depends on zlib1g-dev which cannot be satisfied on mips64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on armel.
Package has a Depends on zlib1g-dev which cannot be satisfied on mipsel.
Package has a Depends on zlib1g-dev which cannot be satisfied on s390x.
Package has a Depends on zlib1g-dev which cannot be satisfied on i386.
Package has a Depends on zlib1g-dev which cannot be satisfied on arm64.
Package has a Depends on zlib1g-dev which cannot be satisfied on amd64.

Binary Package: libtsan0-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libtsan0-amd64-cross

Relationships

Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on amd64.

Binary Package: libgomp1-ppc64el-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libgomp1-ppc64el-cross

Relationships

Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on arm64.
Package has a Depends on libc6-ppc64el-cross (>= 2.31) which cannot be satisfied on amd64.

Binary Package: gcc-11-multilib-s390x-linux-gnu (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/gcc-11-multilib-s390x-linux-gnu

Relationships

Package has a Depends on libc6-dev-s390-s390x-cross (>= 2.30-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-s390-s390x-cross (>= 2.30-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-s390-s390x-cross (>= 2.30-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-s390-s390x-cross (>= 2.30-1~) which cannot be satisfied on ppc64el.

Binary Package: libubsan1-amd64-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libubsan1-amd64-cross

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on amd64.

Binary Package: libx32atomic1-i386-cross (Version: 11.1.0-1cross1)

BTS entry: https://bugs.debian.org/libx32atomic1-i386-cross

Relationships

Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on armel.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on armhf.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on mips64el.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on i386.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on mipsel.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on amd64.
Package has a Depends on libc6-x32-i386-cross (>= 2.31) which cannot be satisfied on arm64.


Last updated: Wed Jun 23 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS