Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid trixie

Problems for source package gcc-14-cross-ports

Current Source Version: 5
Current Maintainer: Debian GCC Maintainers <debian-gcc@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gcc-14-cross-ports

BuildDepends

Package declares a build time dependency on make (>= 3.81) which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on make (>= 3.81) which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on make (>= 3.81) which cannot be satisfied on mips64el. Package gcc-14-cross-ports does not exist on mips64el.
Package declares a build time dependency on make (>= 3.81) which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on make (>= 3.81) which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on make (>= 3.81) which cannot be satisfied on armhf. Package gcc-14-cross-ports does not exist on armhf.
Package declares a build time dependency on make (>= 3.81) which cannot be satisfied on armel. Package gcc-14-cross-ports does not exist on armel.
Package declares a build time dependency on make (>= 3.81) which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on linux-libc-dev-hppa-cross [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on linux-libc-dev-hppa-cross [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on linux-libc-dev-hppa-cross [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on linux-libc-dev-hppa-cross [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on libtool which cannot be satisfied on armhf. Package gcc-14-cross-ports does not exist on armhf.
Package declares a build time dependency on libtool which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on libtool which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on libtool which cannot be satisfied on armel. Package gcc-14-cross-ports does not exist on armel.
Package declares a build time dependency on libtool which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on libtool which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on libtool which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on libtool which cannot be satisfied on mips64el. Package gcc-14-cross-ports does not exist on mips64el.
Package declares a build time dependency on coreutils (>= 2.26) | realpath (>= 1.9.12) which cannot be satisfied on mips64el. Package gcc-14-cross-ports does not exist on mips64el.
Package declares a build time dependency on coreutils (>= 2.26) | realpath (>= 1.9.12) which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on coreutils (>= 2.26) | realpath (>= 1.9.12) which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on coreutils (>= 2.26) | realpath (>= 1.9.12) which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on coreutils (>= 2.26) | realpath (>= 1.9.12) which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on coreutils (>= 2.26) | realpath (>= 1.9.12) which cannot be satisfied on armel. Package gcc-14-cross-ports does not exist on armel.
Package declares a build time dependency on coreutils (>= 2.26) | realpath (>= 1.9.12) which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on coreutils (>= 2.26) | realpath (>= 1.9.12) which cannot be satisfied on armhf. Package gcc-14-cross-ports does not exist on armhf.
Package declares a build time dependency on coreutils (>= 2.26) | realpath (>= 1.9.12) which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on coreutils (>= 2.26) | realpath (>= 1.9.12) which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on coreutils (>= 2.26) | realpath (>= 1.9.12) which cannot be satisfied on mips64el. Package gcc-14-cross-ports does not exist on mips64el.
Package declares a build time dependency on coreutils (>= 2.26) | realpath (>= 1.9.12) which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on coreutils (>= 2.26) | realpath (>= 1.9.12) which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on coreutils (>= 2.26) | realpath (>= 1.9.12) which cannot be satisfied on armhf. Package gcc-14-cross-ports does not exist on armhf.
Package declares a build time dependency on coreutils (>= 2.26) | realpath (>= 1.9.12) which cannot be satisfied on armel. Package gcc-14-cross-ports does not exist on armel.
Package declares a build time dependency on coreutils (>= 2.26) | realpath (>= 1.9.12) which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on libc6-dev-m68k-cross (>= 2.37) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on libc6-dev-m68k-cross (>= 2.37) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on libc6-dev-m68k-cross (>= 2.37) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on libc6-dev-m68k-cross (>= 2.37) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on binutils-hppa-linux-gnu (>= 2.41-4) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on binutils-hppa-linux-gnu (>= 2.41-4) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on binutils-hppa-linux-gnu (>= 2.41-4) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on binutils-hppa-linux-gnu (>= 2.41-4) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on binutils-multiarch (>= 2.41-4) which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on binutils-multiarch (>= 2.41-4) which cannot be satisfied on mips64el. Package gcc-14-cross-ports does not exist on mips64el.
Package declares a build time dependency on binutils-multiarch (>= 2.41-4) which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on binutils-multiarch (>= 2.41-4) which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on binutils-multiarch (>= 2.41-4) which cannot be satisfied on armel. Package gcc-14-cross-ports does not exist on armel.
Package declares a build time dependency on binutils-multiarch (>= 2.41-4) which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on binutils-multiarch (>= 2.41-4) which cannot be satisfied on armhf. Package gcc-14-cross-ports does not exist on armhf.
Package declares a build time dependency on binutils-multiarch (>= 2.41-4) which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on dpkg-dev (>= 1.21.17) which cannot be satisfied on armhf. Package gcc-14-cross-ports does not exist on armhf.
Package declares a build time dependency on dpkg-dev (>= 1.21.17) which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on dpkg-dev (>= 1.21.17) which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on dpkg-dev (>= 1.21.17) which cannot be satisfied on armel. Package gcc-14-cross-ports does not exist on armel.
Package declares a build time dependency on dpkg-dev (>= 1.21.17) which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on dpkg-dev (>= 1.21.17) which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on dpkg-dev (>= 1.21.17) which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on dpkg-dev (>= 1.21.17) which cannot be satisfied on mips64el. Package gcc-14-cross-ports does not exist on mips64el.
Package declares a build time dependency on binutils-sparc64-linux-gnu (>= 2.41-4) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on binutils-sparc64-linux-gnu (>= 2.41-4) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on binutils-sparc64-linux-gnu (>= 2.41-4) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on binutils-sparc64-linux-gnu (>= 2.41-4) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on lsb-release which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on lsb-release which cannot be satisfied on armel. Package gcc-14-cross-ports does not exist on armel.
Package declares a build time dependency on lsb-release which cannot be satisfied on armhf. Package gcc-14-cross-ports does not exist on armhf.
Package declares a build time dependency on lsb-release which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on lsb-release which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on lsb-release which cannot be satisfied on mips64el. Package gcc-14-cross-ports does not exist on mips64el.
Package declares a build time dependency on lsb-release which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on lsb-release which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on gperf (>= 3.0.1) which cannot be satisfied on armhf. Package gcc-14-cross-ports does not exist on armhf.
Package declares a build time dependency on gperf (>= 3.0.1) which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on gperf (>= 3.0.1) which cannot be satisfied on armel. Package gcc-14-cross-ports does not exist on armel.
Package declares a build time dependency on gperf (>= 3.0.1) which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on gperf (>= 3.0.1) which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on gperf (>= 3.0.1) which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on gperf (>= 3.0.1) which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on gperf (>= 3.0.1) which cannot be satisfied on mips64el. Package gcc-14-cross-ports does not exist on mips64el.
Package declares a build time dependency on procps which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on procps which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on procps which cannot be satisfied on mips64el. Package gcc-14-cross-ports does not exist on mips64el.
Package declares a build time dependency on procps which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on procps which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on procps which cannot be satisfied on armhf. Package gcc-14-cross-ports does not exist on armhf.
Package declares a build time dependency on procps which cannot be satisfied on armel. Package gcc-14-cross-ports does not exist on armel.
Package declares a build time dependency on procps which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on linux-libc-dev-x32-cross [amd64 arm64 i386 ppc64el] which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on linux-libc-dev-x32-cross [amd64 arm64 i386 ppc64el] which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on linux-libc-dev-x32-cross [amd64 arm64 i386 ppc64el] which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on linux-libc-dev-x32-cross [amd64 arm64 i386 ppc64el] which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on flex which cannot be satisfied on armhf. Package gcc-14-cross-ports does not exist on armhf.
Package declares a build time dependency on flex which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on flex which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on flex which cannot be satisfied on armel. Package gcc-14-cross-ports does not exist on armel.
Package declares a build time dependency on flex which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on flex which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on flex which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on flex which cannot be satisfied on mips64el. Package gcc-14-cross-ports does not exist on mips64el.
Package declares a build time dependency on gdc-14 which cannot be satisfied on armhf. Package gcc-14-cross-ports does not exist on armhf.
Package declares a build time dependency on gdc-14 which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on gdc-14 which cannot be satisfied on armel. Package gcc-14-cross-ports does not exist on armel.
Package declares a build time dependency on gdc-14 which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on gdc-14 which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on gdc-14 which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on gdc-14 which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on gdc-14 which cannot be satisfied on mips64el. Package gcc-14-cross-ports does not exist on mips64el.
Package declares a build time dependency on gccgo-14 which cannot be satisfied on armel. Package gcc-14-cross-ports does not exist on armel.
Package declares a build time dependency on gccgo-14 which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on gccgo-14 which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on gccgo-14 which cannot be satisfied on armhf. Package gcc-14-cross-ports does not exist on armhf.
Package declares a build time dependency on gccgo-14 which cannot be satisfied on mips64el. Package gcc-14-cross-ports does not exist on mips64el.
Package declares a build time dependency on gccgo-14 which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on gccgo-14 which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on gccgo-14 which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on chrpath which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on chrpath which cannot be satisfied on armhf. Package gcc-14-cross-ports does not exist on armhf.
Package declares a build time dependency on chrpath which cannot be satisfied on armel. Package gcc-14-cross-ports does not exist on armel.
Package declares a build time dependency on chrpath which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on chrpath which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on chrpath which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on chrpath which cannot be satisfied on mips64el. Package gcc-14-cross-ports does not exist on mips64el.
Package declares a build time dependency on chrpath which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on linux-libc-dev-alpha-cross [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on linux-libc-dev-alpha-cross [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on linux-libc-dev-alpha-cross [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on linux-libc-dev-alpha-cross [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on gcc-14-source (>= 14-20240207-0~) which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on gcc-14-source (>= 14-20240207-0~) which cannot be satisfied on armel. Package gcc-14-cross-ports does not exist on armel.
Package declares a build time dependency on gcc-14-source (>= 14-20240207-0~) which cannot be satisfied on armhf. Package gcc-14-cross-ports does not exist on armhf.
Package declares a build time dependency on gcc-14-source (>= 14-20240207-0~) which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on gcc-14-source (>= 14-20240207-0~) which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on gcc-14-source (>= 14-20240207-0~) which cannot be satisfied on mips64el. Package gcc-14-cross-ports does not exist on mips64el.
Package declares a build time dependency on gcc-14-source (>= 14-20240207-0~) which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on gcc-14-source (>= 14-20240207-0~) which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on debhelper (>= 11) which cannot be satisfied on armhf. Package gcc-14-cross-ports does not exist on armhf.
Package declares a build time dependency on debhelper (>= 11) which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on debhelper (>= 11) which cannot be satisfied on armel. Package gcc-14-cross-ports does not exist on armel.
Package declares a build time dependency on debhelper (>= 11) which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on debhelper (>= 11) which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on debhelper (>= 11) which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on debhelper (>= 11) which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on debhelper (>= 11) which cannot be satisfied on mips64el. Package gcc-14-cross-ports does not exist on mips64el.
Package declares a build time dependency on libc6-dev-i386-x32-cross [amd64 arm64 i386 ppc64el] which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on libc6-dev-i386-x32-cross [amd64 arm64 i386 ppc64el] which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on libc6-dev-i386-x32-cross [amd64 arm64 i386 ppc64el] which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on libc6-dev-i386-x32-cross [amd64 arm64 i386 ppc64el] which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on libmpc-dev which cannot be satisfied on armel. Package gcc-14-cross-ports does not exist on armel.
Package declares a build time dependency on libmpc-dev which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on libmpc-dev which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on libmpc-dev which cannot be satisfied on armhf. Package gcc-14-cross-ports does not exist on armhf.
Package declares a build time dependency on libmpc-dev which cannot be satisfied on mips64el. Package gcc-14-cross-ports does not exist on mips64el.
Package declares a build time dependency on libmpc-dev which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on libmpc-dev which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on libmpc-dev which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on dwz which cannot be satisfied on mips64el. Package gcc-14-cross-ports does not exist on mips64el.
Package declares a build time dependency on dwz which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on dwz which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on dwz which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on dwz which cannot be satisfied on armel. Package gcc-14-cross-ports does not exist on armel.
Package declares a build time dependency on dwz which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on dwz which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on dwz which cannot be satisfied on armhf. Package gcc-14-cross-ports does not exist on armhf.
Package declares a build time dependency on libc6-dev-powerpc-cross (>= 2.37) [amd64 arm64 i386 ppc64el s390x x32] which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on libc6-dev-powerpc-cross (>= 2.37) [amd64 arm64 i386 ppc64el s390x x32] which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on libc6-dev-powerpc-cross (>= 2.37) [amd64 arm64 i386 ppc64el s390x x32] which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on libc6-dev-powerpc-cross (>= 2.37) [amd64 arm64 i386 ppc64el s390x x32] which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on libc6-dev-powerpc-cross (>= 2.37) [amd64 arm64 i386 ppc64el s390x x32] which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on libzstd-dev which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on libzstd-dev which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on libzstd-dev which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on libzstd-dev which cannot be satisfied on mips64el. Package gcc-14-cross-ports does not exist on mips64el.
Package declares a build time dependency on libzstd-dev which cannot be satisfied on armhf. Package gcc-14-cross-ports does not exist on armhf.
Package declares a build time dependency on libzstd-dev which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on libzstd-dev which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on libzstd-dev which cannot be satisfied on armel. Package gcc-14-cross-ports does not exist on armel.
Package declares a build time dependency on libgc-dev which cannot be satisfied on mips64el. Package gcc-14-cross-ports does not exist on mips64el.
Package declares a build time dependency on libgc-dev which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on libgc-dev which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on libgc-dev which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on libgc-dev which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on libgc-dev which cannot be satisfied on armel. Package gcc-14-cross-ports does not exist on armel.
Package declares a build time dependency on libgc-dev which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on libgc-dev which cannot be satisfied on armhf. Package gcc-14-cross-ports does not exist on armhf.
Package declares a build time dependency on patchutils which cannot be satisfied on armel. Package gcc-14-cross-ports does not exist on armel.
Package declares a build time dependency on patchutils which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on patchutils which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on patchutils which cannot be satisfied on armhf. Package gcc-14-cross-ports does not exist on armhf.
Package declares a build time dependency on patchutils which cannot be satisfied on mips64el. Package gcc-14-cross-ports does not exist on mips64el.
Package declares a build time dependency on patchutils which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on patchutils which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on patchutils which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on linux-libc-dev-arc-cross [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on linux-libc-dev-arc-cross [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on linux-libc-dev-arc-cross [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on linux-libc-dev-arc-cross [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on binutils-arm-linux-gnueabi (>= 2.41-4) [amd64 i386 x32 arm64 ppc64el] which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on binutils-arm-linux-gnueabi (>= 2.41-4) [amd64 i386 x32 arm64 ppc64el] which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on binutils-arm-linux-gnueabi (>= 2.41-4) [amd64 i386 x32 arm64 ppc64el] which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on binutils-arm-linux-gnueabi (>= 2.41-4) [amd64 i386 x32 arm64 ppc64el] which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on libc6-dev-sparc-sparc64-cross [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on libc6-dev-sparc-sparc64-cross [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on libc6-dev-sparc-sparc64-cross [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on libc6-dev-sparc-sparc64-cross [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on libc6-dev-amd64-x32-cross [amd64 arm64 i386 ppc64el] which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on libc6-dev-amd64-x32-cross [amd64 arm64 i386 ppc64el] which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on libc6-dev-amd64-x32-cross [amd64 arm64 i386 ppc64el] which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on libc6-dev-amd64-x32-cross [amd64 arm64 i386 ppc64el] which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on sharutils which cannot be satisfied on mips64el. Package gcc-14-cross-ports does not exist on mips64el.
Package declares a build time dependency on sharutils which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on sharutils which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on sharutils which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on sharutils which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on sharutils which cannot be satisfied on armel. Package gcc-14-cross-ports does not exist on armel.
Package declares a build time dependency on sharutils which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on sharutils which cannot be satisfied on armhf. Package gcc-14-cross-ports does not exist on armhf.
Package declares a build time dependency on libmpfr-dev (>= 2.3.0) which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on libmpfr-dev (>= 2.3.0) which cannot be satisfied on armel. Package gcc-14-cross-ports does not exist on armel.
Package declares a build time dependency on libmpfr-dev (>= 2.3.0) which cannot be satisfied on armhf. Package gcc-14-cross-ports does not exist on armhf.
Package declares a build time dependency on libmpfr-dev (>= 2.3.0) which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on libmpfr-dev (>= 2.3.0) which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on libmpfr-dev (>= 2.3.0) which cannot be satisfied on mips64el. Package gcc-14-cross-ports does not exist on mips64el.
Package declares a build time dependency on libmpfr-dev (>= 2.3.0) which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on libmpfr-dev (>= 2.3.0) which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on libc6-dev-ppc64-powerpc-cross [amd64 arm64 i386 ppc64el s390x x32] which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on libc6-dev-ppc64-powerpc-cross [amd64 arm64 i386 ppc64el s390x x32] which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on libc6-dev-ppc64-powerpc-cross [amd64 arm64 i386 ppc64el s390x x32] which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on libc6-dev-ppc64-powerpc-cross [amd64 arm64 i386 ppc64el s390x x32] which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on libc6-dev-ppc64-powerpc-cross [amd64 arm64 i386 ppc64el s390x x32] which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on libc6-dev-powerpc-ppc64-cross [amd64 i386 ppc64el s390x x32] which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on libc6-dev-powerpc-ppc64-cross [amd64 i386 ppc64el s390x x32] which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on libc6-dev-powerpc-ppc64-cross [amd64 i386 ppc64el s390x x32] which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on libc6-dev-powerpc-ppc64-cross [amd64 i386 ppc64el s390x x32] which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on binutils-m68k-linux-gnu (>= 2.41-4) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on binutils-m68k-linux-gnu (>= 2.41-4) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on binutils-m68k-linux-gnu (>= 2.41-4) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on binutils-m68k-linux-gnu (>= 2.41-4) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on gawk which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on gawk which cannot be satisfied on armel. Package gcc-14-cross-ports does not exist on armel.
Package declares a build time dependency on gawk which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on gawk which cannot be satisfied on armhf. Package gcc-14-cross-ports does not exist on armhf.
Package declares a build time dependency on gawk which cannot be satisfied on mips64el. Package gcc-14-cross-ports does not exist on mips64el.
Package declares a build time dependency on gawk which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on gawk which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on gawk which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on gcc-14-base (>= 14-20240207-0~) which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on gcc-14-base (>= 14-20240207-0~) which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on gcc-14-base (>= 14-20240207-0~) which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on gcc-14-base (>= 14-20240207-0~) which cannot be satisfied on mips64el. Package gcc-14-cross-ports does not exist on mips64el.
Package declares a build time dependency on gcc-14-base (>= 14-20240207-0~) which cannot be satisfied on armhf. Package gcc-14-cross-ports does not exist on armhf.
Package declares a build time dependency on gcc-14-base (>= 14-20240207-0~) which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on gcc-14-base (>= 14-20240207-0~) which cannot be satisfied on armel. Package gcc-14-cross-ports does not exist on armel.
Package declares a build time dependency on gcc-14-base (>= 14-20240207-0~) which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on linux-libc-dev-ppc64-cross [amd64 i386 ppc64el s390x x32] which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on linux-libc-dev-ppc64-cross [amd64 i386 ppc64el s390x x32] which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on linux-libc-dev-ppc64-cross [amd64 i386 ppc64el s390x x32] which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on linux-libc-dev-ppc64-cross [amd64 i386 ppc64el s390x x32] which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on linux-libc-dev-sparc64-cross [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on linux-libc-dev-sparc64-cross [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on linux-libc-dev-sparc64-cross [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on linux-libc-dev-sparc64-cross [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on linux-libc-dev-sh4-cross [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on linux-libc-dev-sh4-cross [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on linux-libc-dev-sh4-cross [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on linux-libc-dev-sh4-cross [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on gettext which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on gettext which cannot be satisfied on armhf. Package gcc-14-cross-ports does not exist on armhf.
Package declares a build time dependency on gettext which cannot be satisfied on armel. Package gcc-14-cross-ports does not exist on armel.
Package declares a build time dependency on gettext which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on gettext which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on gettext which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on gettext which cannot be satisfied on mips64el. Package gcc-14-cross-ports does not exist on mips64el.
Package declares a build time dependency on gettext which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on binutils-arc-linux-gnu (>= 2.41-4) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on binutils-arc-linux-gnu (>= 2.41-4) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on binutils-arc-linux-gnu (>= 2.41-4) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on binutils-arc-linux-gnu (>= 2.41-4) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on bison (>= 1:2.3) which cannot be satisfied on mips64el. Package gcc-14-cross-ports does not exist on mips64el.
Package declares a build time dependency on bison (>= 1:2.3) which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on bison (>= 1:2.3) which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on bison (>= 1:2.3) which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on bison (>= 1:2.3) which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on bison (>= 1:2.3) which cannot be satisfied on armel. Package gcc-14-cross-ports does not exist on armel.
Package declares a build time dependency on bison (>= 1:2.3) which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on bison (>= 1:2.3) which cannot be satisfied on armhf. Package gcc-14-cross-ports does not exist on armhf.
Package declares a build time dependency on libc6-dev-arc-cross (>= 2.37) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on libc6-dev-arc-cross (>= 2.37) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on libc6-dev-arc-cross (>= 2.37) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on libc6-dev-arc-cross (>= 2.37) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on binutils-x86-64-linux-gnux32 (>= 2.41-4) [amd64 arm64 i386 ppc64el] which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on binutils-x86-64-linux-gnux32 (>= 2.41-4) [amd64 arm64 i386 ppc64el] which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on binutils-x86-64-linux-gnux32 (>= 2.41-4) [amd64 arm64 i386 ppc64el] which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on binutils-x86-64-linux-gnux32 (>= 2.41-4) [amd64 arm64 i386 ppc64el] which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on libc6-dev-ppc64-cross (>= 2.37) [amd64 i386 ppc64el s390x x32] which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on libc6-dev-ppc64-cross (>= 2.37) [amd64 i386 ppc64el s390x x32] which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on libc6-dev-ppc64-cross (>= 2.37) [amd64 i386 ppc64el s390x x32] which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on libc6-dev-ppc64-cross (>= 2.37) [amd64 i386 ppc64el s390x x32] which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on gnat-14 [!m32r !sh3 !sh3eb !sh4eb] which cannot be satisfied on armel. Package gcc-14-cross-ports does not exist on armel.
Package declares a build time dependency on gnat-14 [!m32r !sh3 !sh3eb !sh4eb] which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on gnat-14 [!m32r !sh3 !sh3eb !sh4eb] which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on gnat-14 [!m32r !sh3 !sh3eb !sh4eb] which cannot be satisfied on armhf. Package gcc-14-cross-ports does not exist on armhf.
Package declares a build time dependency on gnat-14 [!m32r !sh3 !sh3eb !sh4eb] which cannot be satisfied on mips64el. Package gcc-14-cross-ports does not exist on mips64el.
Package declares a build time dependency on gnat-14 [!m32r !sh3 !sh3eb !sh4eb] which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on gnat-14 [!m32r !sh3 !sh3eb !sh4eb] which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on gnat-14 [!m32r !sh3 !sh3eb !sh4eb] which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on quilt which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on quilt which cannot be satisfied on mips64el. Package gcc-14-cross-ports does not exist on mips64el.
Package declares a build time dependency on quilt which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on quilt which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on quilt which cannot be satisfied on armel. Package gcc-14-cross-ports does not exist on armel.
Package declares a build time dependency on quilt which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on quilt which cannot be satisfied on armhf. Package gcc-14-cross-ports does not exist on armhf.
Package declares a build time dependency on quilt which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on linux-libc-dev-m68k-cross [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on linux-libc-dev-m68k-cross [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on linux-libc-dev-m68k-cross [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on linux-libc-dev-m68k-cross [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on binutils-sh4-linux-gnu (>= 2.41-4) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on binutils-sh4-linux-gnu (>= 2.41-4) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on binutils-sh4-linux-gnu (>= 2.41-4) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on binutils-sh4-linux-gnu (>= 2.41-4) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on g++-14 which cannot be satisfied on mips64el. Package gcc-14-cross-ports does not exist on mips64el.
Package declares a build time dependency on g++-14 which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on g++-14 which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on g++-14 which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on g++-14 which cannot be satisfied on armel. Package gcc-14-cross-ports does not exist on armel.
Package declares a build time dependency on g++-14 which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on g++-14 which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on g++-14 which cannot be satisfied on armhf. Package gcc-14-cross-ports does not exist on armhf.
Package declares a build time dependency on libc6-dev-sh4-cross (>= 2.37) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on libc6-dev-sh4-cross (>= 2.37) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on libc6-dev-sh4-cross (>= 2.37) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on libc6-dev-sh4-cross (>= 2.37) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on time which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on time which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on time which cannot be satisfied on mips64el. Package gcc-14-cross-ports does not exist on mips64el.
Package declares a build time dependency on time which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on time which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on time which cannot be satisfied on armhf. Package gcc-14-cross-ports does not exist on armhf.
Package declares a build time dependency on time which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on time which cannot be satisfied on armel. Package gcc-14-cross-ports does not exist on armel.
Package declares a build time dependency on libisl-dev (>= 0.26-3~) which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on libisl-dev (>= 0.26-3~) which cannot be satisfied on armhf. Package gcc-14-cross-ports does not exist on armhf.
Package declares a build time dependency on libisl-dev (>= 0.26-3~) which cannot be satisfied on armel. Package gcc-14-cross-ports does not exist on armel.
Package declares a build time dependency on libisl-dev (>= 0.26-3~) which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on libisl-dev (>= 0.26-3~) which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on libisl-dev (>= 0.26-3~) which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on libisl-dev (>= 0.26-3~) which cannot be satisfied on mips64el. Package gcc-14-cross-ports does not exist on mips64el.
Package declares a build time dependency on libisl-dev (>= 0.26-3~) which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on autoconf2.69 which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on autoconf2.69 which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on autoconf2.69 which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on autoconf2.69 which cannot be satisfied on mips64el. Package gcc-14-cross-ports does not exist on mips64el.
Package declares a build time dependency on autoconf2.69 which cannot be satisfied on armhf. Package gcc-14-cross-ports does not exist on armhf.
Package declares a build time dependency on autoconf2.69 which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on autoconf2.69 which cannot be satisfied on armel. Package gcc-14-cross-ports does not exist on armel.
Package declares a build time dependency on autoconf2.69 which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on libc6-dev-sparc64-cross (>= 2.37) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on libc6-dev-sparc64-cross (>= 2.37) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on libc6-dev-sparc64-cross (>= 2.37) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on libc6-dev-sparc64-cross (>= 2.37) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on libc6-dev-armel-cross (>= 2.37) [amd64 i386 x32 arm64 ppc64el] which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on libc6-dev-armel-cross (>= 2.37) [amd64 i386 x32 arm64 ppc64el] which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on libc6-dev-armel-cross (>= 2.37) [amd64 i386 x32 arm64 ppc64el] which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on libc6-dev-armel-cross (>= 2.37) [amd64 i386 x32 arm64 ppc64el] which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on zlib1g-dev which cannot be satisfied on armel. Package gcc-14-cross-ports does not exist on armel.
Package declares a build time dependency on zlib1g-dev which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on zlib1g-dev which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on zlib1g-dev which cannot be satisfied on armhf. Package gcc-14-cross-ports does not exist on armhf.
Package declares a build time dependency on zlib1g-dev which cannot be satisfied on mips64el. Package gcc-14-cross-ports does not exist on mips64el.
Package declares a build time dependency on zlib1g-dev which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on zlib1g-dev which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on zlib1g-dev which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on xz-utils which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on xz-utils which cannot be satisfied on armhf. Package gcc-14-cross-ports does not exist on armhf.
Package declares a build time dependency on xz-utils which cannot be satisfied on armel. Package gcc-14-cross-ports does not exist on armel.
Package declares a build time dependency on xz-utils which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on xz-utils which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on xz-utils which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on xz-utils which cannot be satisfied on mips64el. Package gcc-14-cross-ports does not exist on mips64el.
Package declares a build time dependency on xz-utils which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on linux-libc-dev-armel-cross [amd64 i386 x32 arm64 ppc64el] which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on linux-libc-dev-armel-cross [amd64 i386 x32 arm64 ppc64el] which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on linux-libc-dev-armel-cross [amd64 i386 x32 arm64 ppc64el] which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on linux-libc-dev-armel-cross [amd64 i386 x32 arm64 ppc64el] which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on libc6.1-dev-alpha-cross (>= 2.37) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on libc6.1-dev-alpha-cross (>= 2.37) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on libc6.1-dev-alpha-cross (>= 2.37) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on libc6.1-dev-alpha-cross (>= 2.37) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on m4 which cannot be satisfied on mips64el. Package gcc-14-cross-ports does not exist on mips64el.
Package declares a build time dependency on m4 which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on m4 which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on m4 which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on m4 which cannot be satisfied on armel. Package gcc-14-cross-ports does not exist on armel.
Package declares a build time dependency on m4 which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on m4 which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on m4 which cannot be satisfied on armhf. Package gcc-14-cross-ports does not exist on armhf.
Package declares a build time dependency on texinfo (>= 4.3) which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on texinfo (>= 4.3) which cannot be satisfied on armel. Package gcc-14-cross-ports does not exist on armel.
Package declares a build time dependency on texinfo (>= 4.3) which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on texinfo (>= 4.3) which cannot be satisfied on armhf. Package gcc-14-cross-ports does not exist on armhf.
Package declares a build time dependency on texinfo (>= 4.3) which cannot be satisfied on mips64el. Package gcc-14-cross-ports does not exist on mips64el.
Package declares a build time dependency on texinfo (>= 4.3) which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on texinfo (>= 4.3) which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on texinfo (>= 4.3) which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on binutils-powerpc64-linux-gnu (>= 2.41-4) [amd64 i386 ppc64el s390x x32] which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on binutils-powerpc64-linux-gnu (>= 2.41-4) [amd64 i386 ppc64el s390x x32] which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on binutils-powerpc64-linux-gnu (>= 2.41-4) [amd64 i386 ppc64el s390x x32] which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on binutils-powerpc64-linux-gnu (>= 2.41-4) [amd64 i386 ppc64el s390x x32] which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on gm2-14 [!powerpc !ppc64 !x32] which cannot be satisfied on mips64el. Package gcc-14-cross-ports does not exist on mips64el.
Package declares a build time dependency on gm2-14 [!powerpc !ppc64 !x32] which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on gm2-14 [!powerpc !ppc64 !x32] which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on gm2-14 [!powerpc !ppc64 !x32] which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on gm2-14 [!powerpc !ppc64 !x32] which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on gm2-14 [!powerpc !ppc64 !x32] which cannot be satisfied on armel. Package gcc-14-cross-ports does not exist on armel.
Package declares a build time dependency on gm2-14 [!powerpc !ppc64 !x32] which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on gm2-14 [!powerpc !ppc64 !x32] which cannot be satisfied on armhf. Package gcc-14-cross-ports does not exist on armhf.
Package declares a build time dependency on libc6-dev-hppa-cross (>= 2.37) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on libc6-dev-hppa-cross (>= 2.37) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on libc6-dev-hppa-cross (>= 2.37) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on libc6-dev-hppa-cross (>= 2.37) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on binutils-alpha-linux-gnu (>= 2.41-4) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on binutils-alpha-linux-gnu (>= 2.41-4) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on binutils-alpha-linux-gnu (>= 2.41-4) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on binutils-alpha-linux-gnu (>= 2.41-4) [amd64 arm64 i386 ppc64el x32] which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on libc6-dev-x32-cross (>= 2.37) [amd64 arm64 i386 ppc64el] which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on libc6-dev-x32-cross (>= 2.37) [amd64 arm64 i386 ppc64el] which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on libc6-dev-x32-cross (>= 2.37) [amd64 arm64 i386 ppc64el] which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on libc6-dev-x32-cross (>= 2.37) [amd64 arm64 i386 ppc64el] which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on linux-libc-dev-powerpc-cross [amd64 arm64 i386 ppc64el s390x x32] which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on linux-libc-dev-powerpc-cross [amd64 arm64 i386 ppc64el s390x x32] which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on linux-libc-dev-powerpc-cross [amd64 arm64 i386 ppc64el s390x x32] which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.
Package declares a build time dependency on linux-libc-dev-powerpc-cross [amd64 arm64 i386 ppc64el s390x x32] which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on linux-libc-dev-powerpc-cross [amd64 arm64 i386 ppc64el s390x x32] which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on binutils-powerpc-linux-gnu (>= 2.41-4) [amd64 arm64 i386 ppc64el s390x x32] which cannot be satisfied on i386. Package gcc-14-cross-ports does not exist on i386.
Package declares a build time dependency on binutils-powerpc-linux-gnu (>= 2.41-4) [amd64 arm64 i386 ppc64el s390x x32] which cannot be satisfied on amd64. Package gcc-14-cross-ports does not exist on amd64.
Package declares a build time dependency on binutils-powerpc-linux-gnu (>= 2.41-4) [amd64 arm64 i386 ppc64el s390x x32] which cannot be satisfied on s390x. Package gcc-14-cross-ports does not exist on s390x.
Package declares a build time dependency on binutils-powerpc-linux-gnu (>= 2.41-4) [amd64 arm64 i386 ppc64el s390x x32] which cannot be satisfied on arm64. Package gcc-14-cross-ports does not exist on arm64.
Package declares a build time dependency on binutils-powerpc-linux-gnu (>= 2.41-4) [amd64 arm64 i386 ppc64el s390x x32] which cannot be satisfied on ppc64el. Package gcc-14-cross-ports does not exist on ppc64el.

Binary Package: gobjc++-14-m68k-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gobjc++-14-m68k-linux-gnu

Relationships

Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on i386.

Binary Package: lib32go23-x32-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib32go23-x32-cross

Relationships

Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on amd64.

Binary Package: libgcc-14-dev-ppc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgcc-14-dev-ppc64-cross

Relationships

Package has a Recommends on libc6-dev-ppc64-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Recommends on libc6-dev-ppc64-cross (>= 2.23-1~) which cannot be satisfied on armhf.
Package has a Recommends on libc6-dev-ppc64-cross (>= 2.23-1~) which cannot be satisfied on armel.
Package has a Recommends on libc6-dev-ppc64-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev-ppc64-cross (>= 2.23-1~) which cannot be satisfied on s390x.
Package has a Recommends on libc6-dev-ppc64-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Recommends on libc6-dev-ppc64-cross (>= 2.23-1~) which cannot be satisfied on mips64el.
Package has a Recommends on libc6-dev-ppc64-cross (>= 2.23-1~) which cannot be satisfied on i386.

Binary Package: gcc-14-plugin-dev-arc-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gcc-14-plugin-dev-arc-linux-gnu

Relationships

Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on i386.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on ppc64el.

Binary Package: gobjc++-14-arc-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gobjc++-14-arc-linux-gnu

Relationships

Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on ppc64el.

Binary Package: libgcc-14-dev-m68k-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgcc-14-dev-m68k-cross

Relationships

Package has a Recommends on libc6-dev-m68k-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Recommends on libc6-dev-m68k-cross (>= 2.23-1~) which cannot be satisfied on mips64el.
Package has a Recommends on libc6-dev-m68k-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Recommends on libc6-dev-m68k-cross (>= 2.23-1~) which cannot be satisfied on s390x.
Package has a Recommends on libc6-dev-m68k-cross (>= 2.23-1~) which cannot be satisfied on armel.
Package has a Recommends on libc6-dev-m68k-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev-m68k-cross (>= 2.23-1~) which cannot be satisfied on armhf.
Package has a Recommends on libc6-dev-m68k-cross (>= 2.23-1~) which cannot be satisfied on arm64.

Binary Package: libstdc++6-ppc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libstdc++6-ppc64-cross

Relationships

Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on armhf.

Binary Package: gcc-14-plugin-dev-m68k-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gcc-14-plugin-dev-m68k-linux-gnu

Relationships

Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on i386.

Binary Package: g++-14-powerpc-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/g++-14-powerpc-linux-gnu

Relationships

Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on s390x.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on s390x.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on arm64.

Binary Package: lib32itm1-x32-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib32itm1-x32-cross

Relationships

Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on s390x.

Binary Package: lib32gcc-14-dev-sparc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib32gcc-14-dev-sparc64-cross

Relationships

Package has a Recommends on libc6-dev-sparc64-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev-sparc64-cross (>= 2.23-1~) which cannot be satisfied on armel.
Package has a Recommends on libc6-dev-sparc64-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Recommends on libc6-dev-sparc64-cross (>= 2.23-1~) which cannot be satisfied on armhf.
Package has a Recommends on libc6-dev-sparc64-cross (>= 2.23-1~) which cannot be satisfied on mips64el.
Package has a Recommends on libc6-dev-sparc64-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Recommends on libc6-dev-sparc64-cross (>= 2.23-1~) which cannot be satisfied on s390x.
Package has a Recommends on libc6-dev-sparc64-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.

Binary Package: libgfortran5-hppa-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgfortran5-hppa-cross

Relationships

Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on arm64.

Binary Package: libobjc4-hppa-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libobjc4-hppa-cross

Relationships

Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on arm64.

Binary Package: gobjc-14-arm-linux-gnueabi (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gobjc-14-arm-linux-gnueabi

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-armel-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-armel-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-armel-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-armel-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on i386.

Binary Package: libubsan1-armel-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libubsan1-armel-cross

Relationships

Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on s390x.

Binary Package: gfortran-14-m68k-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gfortran-14-m68k-linux-gnu

Relationships

Package has a Depends on libc6-dev-m68k-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-m68k-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-m68k-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-m68k-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Suggests on gfortran-14-doc which cannot be satisfied on ppc64el.
Package has a Suggests on gfortran-14-doc which cannot be satisfied on arm64.
Package has a Suggests on gfortran-14-doc which cannot be satisfied on amd64.
Package has a Suggests on gfortran-14-doc which cannot be satisfied on i386.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on arm64.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on i386.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on amd64.

Binary Package: libgomp1-arc-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgomp1-arc-cross

Relationships

Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on armel.

Binary Package: libitm1-ppc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libitm1-ppc64-cross

Relationships

Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on mips64el.

Binary Package: gcc-14-powerpc-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gcc-14-powerpc-linux-gnu

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on s390x.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on s390x.
Package has a Depends on binutils-powerpc-linux-gnu (>= 2.42) which cannot be satisfied on arm64.
Package has a Depends on binutils-powerpc-linux-gnu (>= 2.42) which cannot be satisfied on s390x.
Package has a Depends on binutils-powerpc-linux-gnu (>= 2.42) which cannot be satisfied on ppc64el.
Package has a Depends on binutils-powerpc-linux-gnu (>= 2.42) which cannot be satisfied on i386.
Package has a Depends on binutils-powerpc-linux-gnu (>= 2.42) which cannot be satisfied on amd64.
Package has a Depends on libcc1-0 (>= 14) which cannot be satisfied on arm64.
Package has a Depends on libcc1-0 (>= 14) which cannot be satisfied on s390x.
Package has a Depends on libcc1-0 (>= 14) which cannot be satisfied on ppc64el.
Package has a Depends on libcc1-0 (>= 14) which cannot be satisfied on amd64.
Package has a Depends on libcc1-0 (>= 14) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Recommends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Recommends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Recommends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on s390x.
Package has a Recommends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on s390x.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on s390x.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on ppc64el.

Binary Package: libgcc-s1-x32-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgcc-s1-x32-cross

Relationships

Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on mips64el.

Binary Package: cpp-14-alpha-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/cpp-14-alpha-linux-gnu

Relationships

Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Suggests on cpp-14-doc (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on cpp-14-doc (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on cpp-14-doc (>= 14) which cannot be satisfied on i386.
Package has a Suggests on cpp-14-doc (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on amd64.

Binary Package: gccrs-14-arm-linux-gnueabi (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gccrs-14-arm-linux-gnueabi

Relationships

Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.

Binary Package: libgphobos5-powerpc-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgphobos5-powerpc-cross

Relationships

Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on s390x.

Binary Package: gm2-14-x86-64-linux-gnux32 (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gm2-14-x86-64-linux-gnux32

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.

Binary Package: libstdc++6-sparc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libstdc++6-sparc64-cross

Relationships

Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on s390x.

Binary Package: libgcc-s4-hppa-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgcc-s4-hppa-cross

Relationships

Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on arm64.

Binary Package: lib64ubsan1-powerpc-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib64ubsan1-powerpc-cross

Relationships

Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on amd64.

Binary Package: lib32gcc-14-dev-x32-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib32gcc-14-dev-x32-cross

Relationships

Package has a Recommends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on s390x.
Package has a Recommends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Recommends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on mips64el.
Package has a Recommends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Recommends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Recommends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on armhf.
Package has a Recommends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on armel.
Package has a Recommends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on amd64.

Binary Package: libstdc++6-armel-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libstdc++6-armel-cross

Relationships

Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on amd64.

Binary Package: libstdc++-14-dev-sparc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libstdc++-14-dev-sparc64-cross

Relationships

Package has a Depends on libc6-dev-sparc64-cross (>= 2.23-1~) which cannot be satisfied on s390x.
Package has a Depends on libc6-dev-sparc64-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-sparc64-cross (>= 2.23-1~) which cannot be satisfied on mips64el.
Package has a Depends on libc6-dev-sparc64-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-sparc64-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-sparc64-cross (>= 2.23-1~) which cannot be satisfied on armhf.
Package has a Depends on libc6-dev-sparc64-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-sparc64-cross (>= 2.23-1~) which cannot be satisfied on armel.

Binary Package: lib32gfortran5-ppc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib32gfortran5-ppc64-cross

Relationships

Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on armel.

Binary Package: libgcc-14-dev-x32-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgcc-14-dev-x32-cross

Relationships

Package has a Recommends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on armel.
Package has a Recommends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on armhf.
Package has a Recommends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Recommends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Recommends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on mips64el.
Package has a Recommends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Recommends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on s390x.

Binary Package: libgfortran5-x32-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgfortran5-x32-cross

Relationships

Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on i386.

Binary Package: libgcc-14-dev-powerpc-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgcc-14-dev-powerpc-cross

Relationships

Package has a Recommends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on armel.
Package has a Recommends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Recommends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on armhf.
Package has a Recommends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on mips64el.
Package has a Recommends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Recommends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on s390x.
Package has a Recommends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.

Binary Package: gobjc++-14-hppa-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gobjc++-14-hppa-linux-gnu

Relationships

Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on i386.

Binary Package: libasan8-ppc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libasan8-ppc64-cross

Relationships

Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on mips64el.

Binary Package: libubsan1-ppc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libubsan1-ppc64-cross

Relationships

Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on s390x.

Binary Package: libstdc++-14-dev-armel-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libstdc++-14-dev-armel-cross

Relationships

Package has a Depends on libc6-dev-armel-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-armel-cross (>= 2.23-1~) which cannot be satisfied on armhf.
Package has a Depends on libc6-dev-armel-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-armel-cross (>= 2.23-1~) which cannot be satisfied on armel.
Package has a Depends on libc6-dev-armel-cross (>= 2.23-1~) which cannot be satisfied on s390x.
Package has a Depends on libc6-dev-armel-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-armel-cross (>= 2.23-1~) which cannot be satisfied on mips64el.
Package has a Depends on libc6-dev-armel-cross (>= 2.23-1~) which cannot be satisfied on i386.

Binary Package: libgcc-14-dev-arc-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgcc-14-dev-arc-cross

Relationships

Package has a Recommends on libc6-dev-arc-cross (>= 2.23-1~) which cannot be satisfied on s390x.
Package has a Recommends on libc6-dev-arc-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Recommends on libc6-dev-arc-cross (>= 2.23-1~) which cannot be satisfied on mips64el.
Package has a Recommends on libc6-dev-arc-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Recommends on libc6-dev-arc-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Recommends on libc6-dev-arc-cross (>= 2.23-1~) which cannot be satisfied on armhf.
Package has a Recommends on libc6-dev-arc-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev-arc-cross (>= 2.23-1~) which cannot be satisfied on armel.

Binary Package: gccrs-14-powerpc-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gccrs-14-powerpc-linux-gnu

Relationships

Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on s390x.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.

Binary Package: libatomic1-arc-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libatomic1-arc-cross

Relationships

Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on amd64.

Binary Package: libasan8-x32-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libasan8-x32-cross

Relationships

Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on i386.

Binary Package: libgphobos-14-dev-ppc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgphobos-14-dev-ppc64-cross

Relationships

Package has a Depends on zlib1g-dev which cannot be satisfied on armhf.
Package has a Depends on zlib1g-dev which cannot be satisfied on arm64.
Package has a Depends on zlib1g-dev which cannot be satisfied on armel.
Package has a Depends on zlib1g-dev which cannot be satisfied on amd64.
Package has a Depends on zlib1g-dev which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on s390x.
Package has a Depends on zlib1g-dev which cannot be satisfied on i386.
Package has a Depends on zlib1g-dev which cannot be satisfied on mips64el.

Binary Package: cpp-14-m68k-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/cpp-14-m68k-linux-gnu

Relationships

Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Suggests on cpp-14-doc (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on cpp-14-doc (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on cpp-14-doc (>= 14) which cannot be satisfied on i386.
Package has a Suggests on cpp-14-doc (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on amd64.

Binary Package: libubsan1-sparc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libubsan1-sparc64-cross

Relationships

Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on armhf.

Binary Package: gdc-14-powerpc-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gdc-14-powerpc-linux-gnu

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on gdc-14 (>= 14) which cannot be satisfied on s390x.
Package has a Depends on gdc-14 (>= 14) which cannot be satisfied on arm64.
Package has a Depends on gdc-14 (>= 14) which cannot be satisfied on ppc64el.
Package has a Depends on gdc-14 (>= 14) which cannot be satisfied on amd64.
Package has a Depends on gdc-14 (>= 14) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on s390x.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.

Binary Package: libobjc4-ppc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libobjc4-ppc64-cross

Relationships

Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on amd64.

Binary Package: gnat-14-sh4-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gnat-14-sh4-linux-gnu

Relationships

Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-sh4-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-sh4-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-sh4-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-sh4-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Suggests on gnat-14-doc which cannot be satisfied on i386.
Package has a Suggests on gnat-14-doc which cannot be satisfied on amd64.
Package has a Suggests on gnat-14-doc which cannot be satisfied on ppc64el.
Package has a Suggests on gnat-14-doc which cannot be satisfied on arm64.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on arm64.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on ppc64el.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on i386.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on amd64.

Binary Package: gcc-14-plugin-dev-alpha-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gcc-14-plugin-dev-alpha-linux-gnu

Relationships

Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on amd64.

Binary Package: libgcc-s1-alpha-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgcc-s1-alpha-cross

Relationships

Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on mips64el.

Binary Package: libstdc++-14-dev-hppa-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libstdc++-14-dev-hppa-cross

Relationships

Package has a Depends on libc6-dev-hppa-cross (>= 2.23-1~) which cannot be satisfied on mips64el.
Package has a Depends on libc6-dev-hppa-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-hppa-cross (>= 2.23-1~) which cannot be satisfied on s390x.
Package has a Depends on libc6-dev-hppa-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-hppa-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-hppa-cross (>= 2.23-1~) which cannot be satisfied on armel.
Package has a Depends on libc6-dev-hppa-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-hppa-cross (>= 2.23-1~) which cannot be satisfied on armhf.

Binary Package: cpp-14-hppa-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/cpp-14-hppa-linux-gnu

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Suggests on cpp-14-doc (>= 14) which cannot be satisfied on i386.
Package has a Suggests on cpp-14-doc (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on cpp-14-doc (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on cpp-14-doc (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on i386.

Binary Package: libobjc4-x32-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libobjc4-x32-cross

Relationships

Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on armhf.

Binary Package: gccgo-14-powerpc-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gccgo-14-powerpc-linux-gnu

Relationships

Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on s390x.
Package has a Depends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on s390x.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Suggests on gccgo-14-doc which cannot be satisfied on arm64.
Package has a Suggests on gccgo-14-doc which cannot be satisfied on s390x.
Package has a Suggests on gccgo-14-doc which cannot be satisfied on ppc64el.
Package has a Suggests on gccgo-14-doc which cannot be satisfied on amd64.
Package has a Suggests on gccgo-14-doc which cannot be satisfied on i386.

Binary Package: cpp-14-arm-linux-gnueabi (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/cpp-14-arm-linux-gnueabi

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Suggests on cpp-14-doc (>= 14) which cannot be satisfied on i386.
Package has a Suggests on cpp-14-doc (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on cpp-14-doc (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on cpp-14-doc (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on i386.

Binary Package: libgomp1-sparc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgomp1-sparc64-cross

Relationships

Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on s390x.

Binary Package: libquadmath0-x32-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libquadmath0-x32-cross

Relationships

Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on amd64.

Binary Package: cpp-14-sparc64-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/cpp-14-sparc64-linux-gnu

Relationships

Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on cpp-14-doc (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on cpp-14-doc (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on cpp-14-doc (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on cpp-14-doc (>= 14) which cannot be satisfied on i386.

Binary Package: libatomic1-x32-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libatomic1-x32-cross

Relationships

Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on mips64el.

Binary Package: libgomp1-sh4-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgomp1-sh4-cross

Relationships

Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on arm64.

Binary Package: lib32asan8-x32-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib32asan8-x32-cross

Relationships

Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on s390x.

Binary Package: libgnat-14-x32-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgnat-14-x32-cross

Relationships

Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on amd64.

Binary Package: cpp-14-sh4-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/cpp-14-sh4-linux-gnu

Relationships

Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Suggests on cpp-14-doc (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on cpp-14-doc (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on cpp-14-doc (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on cpp-14-doc (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on amd64.

Binary Package: libatomic1-alpha-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libatomic1-alpha-cross

Relationships

Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on s390x.

Binary Package: libgphobos5-ppc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgphobos5-ppc64-cross

Relationships

Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on armel.

Binary Package: libgnat-14-alpha-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgnat-14-alpha-cross

Relationships

Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on s390x.

Binary Package: lib64atomic1-powerpc-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib64atomic1-powerpc-cross

Relationships

Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on i386.

Binary Package: lib32gcc-s1-x32-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib32gcc-s1-x32-cross

Relationships

Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on arm64.

Binary Package: lib32atomic1-ppc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib32atomic1-ppc64-cross

Relationships

Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on i386.

Binary Package: gobjc++-14-sparc64-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gobjc++-14-sparc64-linux-gnu

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on amd64.

Binary Package: libgfortran5-sparc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgfortran5-sparc64-cross

Relationships

Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on s390x.

Binary Package: gobjc++-14-x86-64-linux-gnux32 (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gobjc++-14-x86-64-linux-gnux32

Relationships

Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on ppc64el.

Binary Package: libobjc4-alpha-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libobjc4-alpha-cross

Relationships

Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on armhf.

Binary Package: libgm2-19-sparc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgm2-19-sparc64-cross

Relationships

Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on ppc64el.

Binary Package: lib32objc4-x32-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib32objc4-x32-cross

Relationships

Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on i386.

Binary Package: libasan8-powerpc-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libasan8-powerpc-cross

Relationships

Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on armhf.

Binary Package: libgcc-14-dev-sh4-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgcc-14-dev-sh4-cross

Relationships

Package has a Recommends on libc6-dev-sh4-cross (>= 2.23-1~) which cannot be satisfied on armel.
Package has a Recommends on libc6-dev-sh4-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev-sh4-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Recommends on libc6-dev-sh4-cross (>= 2.23-1~) which cannot be satisfied on armhf.
Package has a Recommends on libc6-dev-sh4-cross (>= 2.23-1~) which cannot be satisfied on mips64el.
Package has a Recommends on libc6-dev-sh4-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Recommends on libc6-dev-sh4-cross (>= 2.23-1~) which cannot be satisfied on s390x.
Package has a Recommends on libc6-dev-sh4-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.

Binary Package: libgm2-19-hppa-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgm2-19-hppa-cross

Relationships

Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on amd64.

Binary Package: gm2-14-arc-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gm2-14-arc-linux-gnu

Relationships

Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.

Binary Package: gcc-14-plugin-dev-hppa-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gcc-14-plugin-dev-hppa-linux-gnu

Relationships

Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on arm64.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on amd64.

Binary Package: libgnat-14-hppa-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgnat-14-hppa-cross

Relationships

Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on armhf.

Binary Package: lib32gcc-s1-ppc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib32gcc-s1-ppc64-cross

Relationships

Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on arm64.

Binary Package: libatomic1-hppa-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libatomic1-hppa-cross

Relationships

Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on armel.

Binary Package: libgphobos5-x32-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgphobos5-x32-cross

Relationships

Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on i386.

Binary Package: libstdc++6-powerpc-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libstdc++6-powerpc-cross

Relationships

Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on armhf.

Binary Package: lib32stdc++6-sparc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib32stdc++6-sparc64-cross

Relationships

Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on amd64.

Binary Package: g++-14-multilib-powerpc-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/g++-14-multilib-powerpc-linux-gnu

Relationships

Package has a Suggests on lib64stdc++6-14-dbg-powerpc-cross (>= 14-20240207-1cross2) which cannot be satisfied on amd64.
Package has a Suggests on lib64stdc++6-14-dbg-powerpc-cross (>= 14-20240207-1cross2) which cannot be satisfied on i386.
Package has a Suggests on lib64stdc++6-14-dbg-powerpc-cross (>= 14-20240207-1cross2) which cannot be satisfied on s390x.
Package has a Suggests on lib64stdc++6-14-dbg-powerpc-cross (>= 14-20240207-1cross2) which cannot be satisfied on arm64.
Package has a Suggests on lib64stdc++6-14-dbg-powerpc-cross (>= 14-20240207-1cross2) which cannot be satisfied on ppc64el.

Binary Package: lib64go23-powerpc-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib64go23-powerpc-cross

Relationships

Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on mips64el.

Binary Package: gobjc++-14-sh4-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gobjc++-14-sh4-linux-gnu

Relationships

Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on amd64.

Binary Package: gccgo-14-powerpc64-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gccgo-14-powerpc64-linux-gnu

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-ppc64-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-ppc64-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-ppc64-cross (>= 2.23-1~) which cannot be satisfied on s390x.
Package has a Depends on libc6-dev-ppc64-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on s390x.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Suggests on gccgo-14-doc which cannot be satisfied on ppc64el.
Package has a Suggests on gccgo-14-doc which cannot be satisfied on s390x.
Package has a Suggests on gccgo-14-doc which cannot be satisfied on i386.
Package has a Suggests on gccgo-14-doc which cannot be satisfied on amd64.

Binary Package: libstdc++6-m68k-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libstdc++6-m68k-cross

Relationships

Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on ppc64el.

Binary Package: gcc-14-x86-64-linux-gnux32 (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gcc-14-x86-64-linux-gnux32

Relationships

Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on binutils-x86-64-linux-gnux32 (>= 2.42) which cannot be satisfied on amd64.
Package has a Depends on binutils-x86-64-linux-gnux32 (>= 2.42) which cannot be satisfied on i386.
Package has a Depends on binutils-x86-64-linux-gnux32 (>= 2.42) which cannot be satisfied on arm64.
Package has a Depends on binutils-x86-64-linux-gnux32 (>= 2.42) which cannot be satisfied on ppc64el.
Package has a Depends on libcc1-0 (>= 14) which cannot be satisfied on amd64.
Package has a Depends on libcc1-0 (>= 14) which cannot be satisfied on i386.
Package has a Depends on libcc1-0 (>= 14) which cannot be satisfied on ppc64el.
Package has a Depends on libcc1-0 (>= 14) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Recommends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Recommends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Recommends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on amd64.

Binary Package: gfortran-14-arc-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gfortran-14-arc-linux-gnu

Relationships

Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-arc-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-arc-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-arc-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-arc-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Suggests on gfortran-14-doc which cannot be satisfied on amd64.
Package has a Suggests on gfortran-14-doc which cannot be satisfied on i386.
Package has a Suggests on gfortran-14-doc which cannot be satisfied on ppc64el.
Package has a Suggests on gfortran-14-doc which cannot be satisfied on arm64.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on arm64.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on i386.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on amd64.

Binary Package: g++-14-x86-64-linux-gnux32 (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/g++-14-x86-64-linux-gnux32

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on i386.

Binary Package: libgfortran5-powerpc-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgfortran5-powerpc-cross

Relationships

Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on amd64.

Binary Package: libgo23-ppc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgo23-ppc64-cross

Relationships

Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on s390x.

Binary Package: gobjc-14-sh4-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gobjc-14-sh4-linux-gnu

Relationships

Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-sh4-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-sh4-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-sh4-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-sh4-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on amd64.

Binary Package: libgphobos-14-dev-hppa-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgphobos-14-dev-hppa-cross

Relationships

Package has a Depends on zlib1g-dev which cannot be satisfied on i386.
Package has a Depends on zlib1g-dev which cannot be satisfied on mips64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on s390x.
Package has a Depends on zlib1g-dev which cannot be satisfied on armel.
Package has a Depends on zlib1g-dev which cannot be satisfied on amd64.
Package has a Depends on zlib1g-dev which cannot be satisfied on armhf.
Package has a Depends on zlib1g-dev which cannot be satisfied on arm64.

Binary Package: libobjc4-powerpc-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libobjc4-powerpc-cross

Relationships

Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on arm64.

Binary Package: gnat-14-hppa-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gnat-14-hppa-linux-gnu

Relationships

Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-hppa-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-hppa-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-hppa-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-hppa-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Suggests on gnat-14-doc which cannot be satisfied on ppc64el.
Package has a Suggests on gnat-14-doc which cannot be satisfied on arm64.
Package has a Suggests on gnat-14-doc which cannot be satisfied on i386.
Package has a Suggests on gnat-14-doc which cannot be satisfied on amd64.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on amd64.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on i386.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on arm64.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on ppc64el.

Binary Package: gobjc-14-x86-64-linux-gnux32 (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gobjc-14-x86-64-linux-gnux32

Relationships

Package has a Depends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on arm64.

Binary Package: gccrs-14-arc-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gccrs-14-arc-linux-gnu

Relationships

Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.

Binary Package: lib32atomic1-sparc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib32atomic1-sparc64-cross

Relationships

Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on i386.

Binary Package: g++-14-arc-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/g++-14-arc-linux-gnu

Relationships

Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on ppc64el.

Binary Package: gnat-14-sparc64-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gnat-14-sparc64-linux-gnu

Relationships

Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-sparc64-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-sparc64-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-sparc64-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-sparc64-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on i386.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on amd64.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on ppc64el.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on arm64.
Package has a Suggests on gnat-14-doc which cannot be satisfied on arm64.
Package has a Suggests on gnat-14-doc which cannot be satisfied on ppc64el.
Package has a Suggests on gnat-14-doc which cannot be satisfied on i386.
Package has a Suggests on gnat-14-doc which cannot be satisfied on amd64.

Binary Package: libgcc-s1-powerpc-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgcc-s1-powerpc-cross

Relationships

Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on i386.

Binary Package: lib64gphobos5-powerpc-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib64gphobos5-powerpc-cross

Relationships

Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on ppc64el.

Binary Package: libgfortran5-sh4-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgfortran5-sh4-cross

Relationships

Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on ppc64el.

Binary Package: gobjc++-14-powerpc64-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gobjc++-14-powerpc64-linux-gnu

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on s390x.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on s390x.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on amd64.

Binary Package: libgm2-19-armel-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgm2-19-armel-cross

Relationships

Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on amd64.

Binary Package: lib32gomp1-x32-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib32gomp1-x32-cross

Relationships

Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on arm64.

Binary Package: gobjc-14-powerpc-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gobjc-14-powerpc-linux-gnu

Relationships

Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on s390x.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on s390x.
Package has a Depends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on s390x.

Binary Package: gcc-14-powerpc64-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gcc-14-powerpc64-linux-gnu

Relationships

Package has a Depends on binutils-powerpc64-linux-gnu (>= 2.42) which cannot be satisfied on amd64.
Package has a Depends on binutils-powerpc64-linux-gnu (>= 2.42) which cannot be satisfied on i386.
Package has a Depends on binutils-powerpc64-linux-gnu (>= 2.42) which cannot be satisfied on s390x.
Package has a Depends on binutils-powerpc64-linux-gnu (>= 2.42) which cannot be satisfied on ppc64el.
Package has a Depends on libcc1-0 (>= 14) which cannot be satisfied on i386.
Package has a Depends on libcc1-0 (>= 14) which cannot be satisfied on amd64.
Package has a Depends on libcc1-0 (>= 14) which cannot be satisfied on s390x.
Package has a Depends on libcc1-0 (>= 14) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on s390x.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev-ppc64-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev-ppc64-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Recommends on libc6-dev-ppc64-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Recommends on libc6-dev-ppc64-cross (>= 2.23-1~) which cannot be satisfied on s390x.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on s390x.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on s390x.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on ppc64el.

Binary Package: libobjc4-m68k-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libobjc4-m68k-cross

Relationships

Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on ppc64el.

Binary Package: libgphobos5-armel-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgphobos5-armel-cross

Relationships

Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on arm64.

Binary Package: gobjc++-14-powerpc-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gobjc++-14-powerpc-linux-gnu

Relationships

Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on s390x.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on s390x.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on ppc64el.

Binary Package: lib32stdc++6-x32-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib32stdc++6-x32-cross

Relationships

Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on armel.

Binary Package: libgphobos5-hppa-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgphobos5-hppa-cross

Relationships

Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on mips64el.

Binary Package: gcc-14-plugin-dev-powerpc64-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gcc-14-plugin-dev-powerpc64-linux-gnu

Relationships

Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on s390x.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on s390x.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on amd64.

Binary Package: lib32gfortran5-x32-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib32gfortran5-x32-cross

Relationships

Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on arm64.

Binary Package: libgcc-s2-m68k-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgcc-s2-m68k-cross

Relationships

Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on i386.

Binary Package: gccrs-14-sh4-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gccrs-14-sh4-linux-gnu

Relationships

Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.

Binary Package: libgm2-19-arc-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgm2-19-arc-cross

Relationships

Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on armel.

Binary Package: gcc-14-plugin-dev-sparc64-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gcc-14-plugin-dev-sparc64-linux-gnu

Relationships

Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on arm64.

Binary Package: libitm1-sh4-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libitm1-sh4-cross

Relationships

Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on arm64.

Binary Package: lib32gphobos5-x32-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib32gphobos5-x32-cross

Relationships

Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on amd64.

Binary Package: lib32gcc-s1-sparc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib32gcc-s1-sparc64-cross

Relationships

Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on s390x.

Binary Package: gobjc-14-arc-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gobjc-14-arc-linux-gnu

Relationships

Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-arc-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-arc-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-arc-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-arc-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on arm64.

Binary Package: gcc-14-multilib-powerpc-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gcc-14-multilib-powerpc-linux-gnu

Relationships

Package has a Depends on libc6-dev-ppc64-powerpc-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-ppc64-powerpc-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-ppc64-powerpc-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-ppc64-powerpc-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-ppc64-powerpc-cross (>= 2.23-1~) which cannot be satisfied on s390x.

Binary Package: gnat-14-powerpc-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gnat-14-powerpc-linux-gnu

Relationships

Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on s390x.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on s390x.
Package has a Depends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Suggests on gnat-14-doc which cannot be satisfied on i386.
Package has a Suggests on gnat-14-doc which cannot be satisfied on amd64.
Package has a Suggests on gnat-14-doc which cannot be satisfied on ppc64el.
Package has a Suggests on gnat-14-doc which cannot be satisfied on arm64.
Package has a Suggests on gnat-14-doc which cannot be satisfied on s390x.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on amd64.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on i386.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on s390x.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on arm64.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on ppc64el.

Binary Package: gcc-14-arc-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gcc-14-arc-linux-gnu

Relationships

Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libcc1-0 (>= 14) which cannot be satisfied on ppc64el.
Package has a Depends on libcc1-0 (>= 14) which cannot be satisfied on arm64.
Package has a Depends on libcc1-0 (>= 14) which cannot be satisfied on amd64.
Package has a Depends on libcc1-0 (>= 14) which cannot be satisfied on i386.
Package has a Depends on binutils-arc-linux-gnu (>= 2.42) which cannot be satisfied on amd64.
Package has a Depends on binutils-arc-linux-gnu (>= 2.42) which cannot be satisfied on i386.
Package has a Depends on binutils-arc-linux-gnu (>= 2.42) which cannot be satisfied on ppc64el.
Package has a Depends on binutils-arc-linux-gnu (>= 2.42) which cannot be satisfied on arm64.
Package has a Recommends on libc6-dev-arc-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Recommends on libc6-dev-arc-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev-arc-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Recommends on libc6-dev-arc-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on i386.

Binary Package: libgomp1-armel-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgomp1-armel-cross

Relationships

Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on i386.

Binary Package: gfortran-14-powerpc64-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gfortran-14-powerpc64-linux-gnu

Relationships

Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on s390x.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-ppc64-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-ppc64-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-ppc64-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-ppc64-cross (>= 2.23-1~) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Suggests on gfortran-14-doc which cannot be satisfied on i386.
Package has a Suggests on gfortran-14-doc which cannot be satisfied on amd64.
Package has a Suggests on gfortran-14-doc which cannot be satisfied on ppc64el.
Package has a Suggests on gfortran-14-doc which cannot be satisfied on s390x.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on s390x.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on i386.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on amd64.

Binary Package: libatomic1-sh4-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libatomic1-sh4-cross

Relationships

Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on armel.

Binary Package: libgnat-14-sh4-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgnat-14-sh4-cross

Relationships

Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on arm64.

Binary Package: libgfortran5-armel-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgfortran5-armel-cross

Relationships

Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on i386.

Binary Package: libgomp1-alpha-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgomp1-alpha-cross

Relationships

Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on amd64.

Binary Package: gfortran-14-sh4-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gfortran-14-sh4-linux-gnu

Relationships

Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-sh4-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-sh4-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-sh4-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-sh4-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Suggests on gfortran-14-doc which cannot be satisfied on arm64.
Package has a Suggests on gfortran-14-doc which cannot be satisfied on ppc64el.
Package has a Suggests on gfortran-14-doc which cannot be satisfied on amd64.
Package has a Suggests on gfortran-14-doc which cannot be satisfied on i386.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on amd64.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on i386.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on arm64.

Binary Package: libstdc++-14-dev-ppc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libstdc++-14-dev-ppc64-cross

Relationships

Package has a Depends on libc6-dev-ppc64-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-ppc64-cross (>= 2.23-1~) which cannot be satisfied on armel.
Package has a Depends on libc6-dev-ppc64-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-ppc64-cross (>= 2.23-1~) which cannot be satisfied on armhf.
Package has a Depends on libc6-dev-ppc64-cross (>= 2.23-1~) which cannot be satisfied on mips64el.
Package has a Depends on libc6-dev-ppc64-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-ppc64-cross (>= 2.23-1~) which cannot be satisfied on s390x.
Package has a Depends on libc6-dev-ppc64-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.

Binary Package: libgphobos-14-dev-armel-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgphobos-14-dev-armel-cross

Relationships

Package has a Depends on zlib1g-dev which cannot be satisfied on arm64.
Package has a Depends on zlib1g-dev which cannot be satisfied on armhf.
Package has a Depends on zlib1g-dev which cannot be satisfied on armel.
Package has a Depends on zlib1g-dev which cannot be satisfied on amd64.
Package has a Depends on zlib1g-dev which cannot be satisfied on s390x.
Package has a Depends on zlib1g-dev which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on mips64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on i386.

Binary Package: libgcc-14-dev-armel-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgcc-14-dev-armel-cross

Relationships

Package has a Recommends on libc6-dev-armel-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Recommends on libc6-dev-armel-cross (>= 2.23-1~) which cannot be satisfied on armhf.
Package has a Recommends on libc6-dev-armel-cross (>= 2.23-1~) which cannot be satisfied on armel.
Package has a Recommends on libc6-dev-armel-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev-armel-cross (>= 2.23-1~) which cannot be satisfied on s390x.
Package has a Recommends on libc6-dev-armel-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Recommends on libc6-dev-armel-cross (>= 2.23-1~) which cannot be satisfied on mips64el.
Package has a Recommends on libc6-dev-armel-cross (>= 2.23-1~) which cannot be satisfied on i386.

Binary Package: g++-14-multilib-powerpc64-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/g++-14-multilib-powerpc64-linux-gnu

Relationships

Package has a Suggests on lib32stdc++6-14-dbg-ppc64-cross (>= 14-20240207-1cross2) which cannot be satisfied on ppc64el.
Package has a Suggests on lib32stdc++6-14-dbg-ppc64-cross (>= 14-20240207-1cross2) which cannot be satisfied on s390x.
Package has a Suggests on lib32stdc++6-14-dbg-ppc64-cross (>= 14-20240207-1cross2) which cannot be satisfied on i386.
Package has a Suggests on lib32stdc++6-14-dbg-ppc64-cross (>= 14-20240207-1cross2) which cannot be satisfied on amd64.

Binary Package: libstdc++-14-dev-powerpc-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libstdc++-14-dev-powerpc-cross

Relationships

Package has a Depends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on s390x.
Package has a Depends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on mips64el.
Package has a Depends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on armhf.
Package has a Depends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on armel.

Binary Package: libgo23-powerpc-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgo23-powerpc-cross

Relationships

Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on arm64.

Binary Package: libgm2-19-x32-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgm2-19-x32-cross

Relationships

Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on s390x.

Binary Package: libstdc++6-arc-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libstdc++6-arc-cross

Relationships

Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on arm64.

Binary Package: lib32gphobos5-ppc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib32gphobos5-ppc64-cross

Relationships

Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on armel.

Binary Package: gccgo-14-arm-linux-gnueabi (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gccgo-14-arm-linux-gnueabi

Relationships

Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-armel-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-armel-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-armel-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-armel-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Suggests on gccgo-14-doc which cannot be satisfied on ppc64el.
Package has a Suggests on gccgo-14-doc which cannot be satisfied on arm64.
Package has a Suggests on gccgo-14-doc which cannot be satisfied on i386.
Package has a Suggests on gccgo-14-doc which cannot be satisfied on amd64.

Binary Package: gfortran-14-sparc64-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gfortran-14-sparc64-linux-gnu

Relationships

Package has a Depends on libc6-dev-sparc64-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-sparc64-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-sparc64-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-sparc64-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Suggests on gfortran-14-doc which cannot be satisfied on i386.
Package has a Suggests on gfortran-14-doc which cannot be satisfied on amd64.
Package has a Suggests on gfortran-14-doc which cannot be satisfied on arm64.
Package has a Suggests on gfortran-14-doc which cannot be satisfied on ppc64el.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on arm64.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on i386.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on amd64.

Binary Package: lib64gomp1-powerpc-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib64gomp1-powerpc-cross

Relationships

Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on ppc64el.

Binary Package: gdc-14-powerpc64-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gdc-14-powerpc64-linux-gnu

Relationships

Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on s390x.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on gdc-14 (>= 14) which cannot be satisfied on ppc64el.
Package has a Depends on gdc-14 (>= 14) which cannot be satisfied on s390x.
Package has a Depends on gdc-14 (>= 14) which cannot be satisfied on amd64.
Package has a Depends on gdc-14 (>= 14) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.

Binary Package: libgo23-armel-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgo23-armel-cross

Relationships

Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on armhf.

Binary Package: gcc-14-multilib-powerpc64-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gcc-14-multilib-powerpc64-linux-gnu

Relationships

Package has a Depends on libc6-dev-powerpc-ppc64-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-powerpc-ppc64-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-powerpc-ppc64-cross (>= 2.23-1~) which cannot be satisfied on s390x.
Package has a Depends on libc6-dev-powerpc-ppc64-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.

Binary Package: libgfortran5-m68k-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgfortran5-m68k-cross

Relationships

Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on ppc64el.

Binary Package: lib64gfortran5-powerpc-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib64gfortran5-powerpc-cross

Relationships

Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on armhf.

Binary Package: cpp-14-arc-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/cpp-14-arc-linux-gnu

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Suggests on cpp-14-doc (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on cpp-14-doc (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on cpp-14-doc (>= 14) which cannot be satisfied on i386.
Package has a Suggests on cpp-14-doc (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on arm64.

Binary Package: gfortran-14-alpha-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gfortran-14-alpha-linux-gnu

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libc6.1-dev-alpha-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on libc6.1-dev-alpha-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6.1-dev-alpha-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6.1-dev-alpha-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on arm64.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on i386.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on amd64.
Package has a Suggests on gfortran-14-doc which cannot be satisfied on amd64.
Package has a Suggests on gfortran-14-doc which cannot be satisfied on i386.
Package has a Suggests on gfortran-14-doc which cannot be satisfied on ppc64el.
Package has a Suggests on gfortran-14-doc which cannot be satisfied on arm64.

Binary Package: gnat-14-alpha-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gnat-14-alpha-linux-gnu

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libc6.1-dev-alpha-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6.1-dev-alpha-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on libc6.1-dev-alpha-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6.1-dev-alpha-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Suggests on gnat-14-doc which cannot be satisfied on i386.
Package has a Suggests on gnat-14-doc which cannot be satisfied on amd64.
Package has a Suggests on gnat-14-doc which cannot be satisfied on ppc64el.
Package has a Suggests on gnat-14-doc which cannot be satisfied on arm64.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on amd64.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on i386.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on arm64.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on ppc64el.

Binary Package: libstdc++-14-dev-arc-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libstdc++-14-dev-arc-cross

Relationships

Package has a Depends on libc6-dev-arc-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-arc-cross (>= 2.23-1~) which cannot be satisfied on mips64el.
Package has a Depends on libc6-dev-arc-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-arc-cross (>= 2.23-1~) which cannot be satisfied on s390x.
Package has a Depends on libc6-dev-arc-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-arc-cross (>= 2.23-1~) which cannot be satisfied on armel.
Package has a Depends on libc6-dev-arc-cross (>= 2.23-1~) which cannot be satisfied on armhf.
Package has a Depends on libc6-dev-arc-cross (>= 2.23-1~) which cannot be satisfied on arm64.

Binary Package: libubsan1-powerpc-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libubsan1-powerpc-cross

Relationships

Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on arm64.

Binary Package: gnat-14-x86-64-linux-gnux32 (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gnat-14-x86-64-linux-gnux32

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on ppc64el.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on arm64.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on amd64.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on i386.
Package has a Suggests on gnat-14-doc which cannot be satisfied on arm64.
Package has a Suggests on gnat-14-doc which cannot be satisfied on ppc64el.
Package has a Suggests on gnat-14-doc which cannot be satisfied on i386.
Package has a Suggests on gnat-14-doc which cannot be satisfied on amd64.

Binary Package: lib32stdc++6-ppc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib32stdc++6-ppc64-cross

Relationships

Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on arm64.

Binary Package: gcc-14-plugin-dev-powerpc-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gcc-14-plugin-dev-powerpc-linux-gnu

Relationships

Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on s390x.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on s390x.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on i386.

Binary Package: gobjc-14-hppa-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gobjc-14-hppa-linux-gnu

Relationships

Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-hppa-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-hppa-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-hppa-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-hppa-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on i386.

Binary Package: libgcc-14-dev-alpha-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgcc-14-dev-alpha-cross

Relationships

Package has a Recommends on libc6.1-dev-alpha-cross (>= 2.23-1~) which cannot be satisfied on armhf.
Package has a Recommends on libc6.1-dev-alpha-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Recommends on libc6.1-dev-alpha-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Recommends on libc6.1-dev-alpha-cross (>= 2.23-1~) which cannot be satisfied on armel.
Package has a Recommends on libc6.1-dev-alpha-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Recommends on libc6.1-dev-alpha-cross (>= 2.23-1~) which cannot be satisfied on s390x.
Package has a Recommends on libc6.1-dev-alpha-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Recommends on libc6.1-dev-alpha-cross (>= 2.23-1~) which cannot be satisfied on mips64el.

Binary Package: libgomp1-powerpc-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgomp1-powerpc-cross

Relationships

Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on i386.

Binary Package: libtsan2-ppc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libtsan2-ppc64-cross

Relationships

Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on mips64el.

Binary Package: libstdc++6-x32-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libstdc++6-x32-cross

Relationships

Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on arm64.

Binary Package: gfortran-14-hppa-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gfortran-14-hppa-linux-gnu

Relationships

Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-hppa-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-hppa-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-hppa-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-hppa-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Suggests on gfortran-14-doc which cannot be satisfied on arm64.
Package has a Suggests on gfortran-14-doc which cannot be satisfied on ppc64el.
Package has a Suggests on gfortran-14-doc which cannot be satisfied on amd64.
Package has a Suggests on gfortran-14-doc which cannot be satisfied on i386.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on i386.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on amd64.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on arm64.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on ppc64el.

Binary Package: libgm2-19-alpha-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgm2-19-alpha-cross

Relationships

Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on arm64.

Binary Package: libitm1-x32-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libitm1-x32-cross

Relationships

Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on i386.

Binary Package: gcc-14-sh4-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gcc-14-sh4-linux-gnu

Relationships

Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on ppc64el.
Package has a Depends on binutils-sh4-linux-gnu (>= 2.42) which cannot be satisfied on i386.
Package has a Depends on binutils-sh4-linux-gnu (>= 2.42) which cannot be satisfied on amd64.
Package has a Depends on binutils-sh4-linux-gnu (>= 2.42) which cannot be satisfied on ppc64el.
Package has a Depends on binutils-sh4-linux-gnu (>= 2.42) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libcc1-0 (>= 14) which cannot be satisfied on ppc64el.
Package has a Depends on libcc1-0 (>= 14) which cannot be satisfied on arm64.
Package has a Depends on libcc1-0 (>= 14) which cannot be satisfied on i386.
Package has a Depends on libcc1-0 (>= 14) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev-sh4-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Recommends on libc6-dev-sh4-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Recommends on libc6-dev-sh4-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev-sh4-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on i386.

Binary Package: libatomic1-ppc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libatomic1-ppc64-cross

Relationships

Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on s390x.

Binary Package: libgfortran5-arc-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgfortran5-arc-cross

Relationships

Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on s390x.

Binary Package: lib32asan8-ppc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib32asan8-ppc64-cross

Relationships

Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on armhf.

Binary Package: libgnat-14-ppc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgnat-14-ppc64-cross

Relationships

Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on arm64.

Binary Package: libasan8-armel-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libasan8-armel-cross

Relationships

Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on arm64.

Binary Package: lib64objc4-powerpc-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib64objc4-powerpc-cross

Relationships

Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on armhf.

Binary Package: gdc-14-x86-64-linux-gnux32 (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gdc-14-x86-64-linux-gnux32

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on gdc-14 (>= 14) which cannot be satisfied on i386.
Package has a Depends on gdc-14 (>= 14) which cannot be satisfied on amd64.
Package has a Depends on gdc-14 (>= 14) which cannot be satisfied on arm64.
Package has a Depends on gdc-14 (>= 14) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.

Binary Package: lib32quadmath0-x32-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib32quadmath0-x32-cross

Relationships

Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on amd64.

Binary Package: gccrs-14-x86-64-linux-gnux32 (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gccrs-14-x86-64-linux-gnux32

Relationships

Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.

Binary Package: libgomp1-m68k-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgomp1-m68k-cross

Relationships

Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on amd64.

Binary Package: lib32atomic1-x32-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib32atomic1-x32-cross

Relationships

Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on s390x.

Binary Package: cpp-14-powerpc64-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/cpp-14-powerpc64-linux-gnu

Relationships

Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on s390x.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on s390x.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on cpp-14-doc (>= 14) which cannot be satisfied on i386.
Package has a Suggests on cpp-14-doc (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on cpp-14-doc (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on cpp-14-doc (>= 14) which cannot be satisfied on s390x.

Binary Package: g++-14-multilib-sparc64-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/g++-14-multilib-sparc64-linux-gnu

Relationships

Package has a Suggests on lib32stdc++6-14-dbg-sparc64-cross (>= 14-20240207-1cross2) which cannot be satisfied on ppc64el.
Package has a Suggests on lib32stdc++6-14-dbg-sparc64-cross (>= 14-20240207-1cross2) which cannot be satisfied on arm64.
Package has a Suggests on lib32stdc++6-14-dbg-sparc64-cross (>= 14-20240207-1cross2) which cannot be satisfied on amd64.
Package has a Suggests on lib32stdc++6-14-dbg-sparc64-cross (>= 14-20240207-1cross2) which cannot be satisfied on i386.

Binary Package: libgo23-alpha-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgo23-alpha-cross

Relationships

Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on armel.

Binary Package: gccrs-14-hppa-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gccrs-14-hppa-linux-gnu

Relationships

Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.

Binary Package: g++-14-sh4-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/g++-14-sh4-linux-gnu

Relationships

Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on amd64.

Binary Package: gobjc-14-sparc64-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gobjc-14-sparc64-linux-gnu

Relationships

Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-sparc64-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-sparc64-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-sparc64-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-sparc64-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on ppc64el.

Binary Package: gccgo-14-sparc64-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gccgo-14-sparc64-linux-gnu

Relationships

Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-sparc64-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-sparc64-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-sparc64-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-sparc64-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Suggests on gccgo-14-doc which cannot be satisfied on ppc64el.
Package has a Suggests on gccgo-14-doc which cannot be satisfied on arm64.
Package has a Suggests on gccgo-14-doc which cannot be satisfied on amd64.
Package has a Suggests on gccgo-14-doc which cannot be satisfied on i386.

Binary Package: gfortran-14-x86-64-linux-gnux32 (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gfortran-14-x86-64-linux-gnux32

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Suggests on gfortran-14-doc which cannot be satisfied on arm64.
Package has a Suggests on gfortran-14-doc which cannot be satisfied on ppc64el.
Package has a Suggests on gfortran-14-doc which cannot be satisfied on amd64.
Package has a Suggests on gfortran-14-doc which cannot be satisfied on i386.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on arm64.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on amd64.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on i386.

Binary Package: libgo23-sparc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgo23-sparc64-cross

Relationships

Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on armhf.

Binary Package: gobjc++-14-arm-linux-gnueabi (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gobjc++-14-arm-linux-gnueabi

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on i386.

Binary Package: cpp-14-x86-64-linux-gnux32 (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/cpp-14-x86-64-linux-gnux32

Relationships

Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on cpp-14-doc (>= 14) which cannot be satisfied on i386.
Package has a Suggests on cpp-14-doc (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on cpp-14-doc (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on cpp-14-doc (>= 14) which cannot be satisfied on ppc64el.

Binary Package: libgnat-14-sparc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgnat-14-sparc64-cross

Relationships

Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on armel.

Binary Package: lib32asan8-sparc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib32asan8-sparc64-cross

Relationships

Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on s390x.

Binary Package: libgphobos-14-dev-powerpc-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgphobos-14-dev-powerpc-cross

Relationships

Package has a Depends on zlib1g-dev which cannot be satisfied on amd64.
Package has a Depends on zlib1g-dev which cannot be satisfied on armel.
Package has a Depends on zlib1g-dev which cannot be satisfied on arm64.
Package has a Depends on zlib1g-dev which cannot be satisfied on armhf.
Package has a Depends on zlib1g-dev which cannot be satisfied on mips64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on i386.
Package has a Depends on zlib1g-dev which cannot be satisfied on s390x.
Package has a Depends on zlib1g-dev which cannot be satisfied on ppc64el.

Binary Package: gcc-14-plugin-dev-arm-linux-gnueabi (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gcc-14-plugin-dev-arm-linux-gnueabi

Relationships

Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on arm64.

Binary Package: libatomic1-sparc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libatomic1-sparc64-cross

Relationships

Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on armhf.

Binary Package: libgm2-19-m68k-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgm2-19-m68k-cross

Relationships

Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on arm64.

Binary Package: libgcc-14-dev-hppa-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgcc-14-dev-hppa-cross

Relationships

Package has a Recommends on libc6-dev-hppa-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Recommends on libc6-dev-hppa-cross (>= 2.23-1~) which cannot be satisfied on mips64el.
Package has a Recommends on libc6-dev-hppa-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Recommends on libc6-dev-hppa-cross (>= 2.23-1~) which cannot be satisfied on s390x.
Package has a Recommends on libc6-dev-hppa-cross (>= 2.23-1~) which cannot be satisfied on armel.
Package has a Recommends on libc6-dev-hppa-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev-hppa-cross (>= 2.23-1~) which cannot be satisfied on armhf.
Package has a Recommends on libc6-dev-hppa-cross (>= 2.23-1~) which cannot be satisfied on arm64.

Binary Package: libatomic1-armel-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libatomic1-armel-cross

Relationships

Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on i386.

Binary Package: libgnat-14-armel-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgnat-14-armel-cross

Relationships

Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on i386.

Binary Package: libobjc4-armel-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libobjc4-armel-cross

Relationships

Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on s390x.

Binary Package: lib32objc4-sparc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib32objc4-sparc64-cross

Relationships

Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on i386.

Binary Package: lib64gcc-14-dev-powerpc-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib64gcc-14-dev-powerpc-cross

Relationships

Package has a Recommends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on armhf.
Package has a Recommends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Recommends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on armel.
Package has a Recommends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Recommends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on s390x.
Package has a Recommends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Recommends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on mips64el.

Binary Package: gcc-14-multilib-sparc64-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gcc-14-multilib-sparc64-linux-gnu

Relationships

Package has a Depends on libc6-dev-sparc-sparc64-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-sparc-sparc64-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-sparc-sparc64-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-sparc-sparc64-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.

Binary Package: gccrs-14-alpha-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gccrs-14-alpha-linux-gnu

Relationships

Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.

Binary Package: libstdc++-14-dev-alpha-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libstdc++-14-dev-alpha-cross

Relationships

Package has a Depends on libc6.1-dev-alpha-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6.1-dev-alpha-cross (>= 2.23-1~) which cannot be satisfied on armel.
Package has a Depends on libc6.1-dev-alpha-cross (>= 2.23-1~) which cannot be satisfied on armhf.
Package has a Depends on libc6.1-dev-alpha-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6.1-dev-alpha-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on libc6.1-dev-alpha-cross (>= 2.23-1~) which cannot be satisfied on mips64el.
Package has a Depends on libc6.1-dev-alpha-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6.1-dev-alpha-cross (>= 2.23-1~) which cannot be satisfied on s390x.

Binary Package: lib32itm1-sparc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib32itm1-sparc64-cross

Relationships

Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on arm64.

Binary Package: lib32go23-ppc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib32go23-ppc64-cross

Relationships

Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on mips64el.

Binary Package: gcc-14-m68k-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gcc-14-m68k-linux-gnu

Relationships

Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on ppc64el.
Package has a Depends on binutils-m68k-linux-gnu (>= 2.42) which cannot be satisfied on amd64.
Package has a Depends on binutils-m68k-linux-gnu (>= 2.42) which cannot be satisfied on i386.
Package has a Depends on binutils-m68k-linux-gnu (>= 2.42) which cannot be satisfied on arm64.
Package has a Depends on binutils-m68k-linux-gnu (>= 2.42) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libcc1-0 (>= 14) which cannot be satisfied on arm64.
Package has a Depends on libcc1-0 (>= 14) which cannot be satisfied on ppc64el.
Package has a Depends on libcc1-0 (>= 14) which cannot be satisfied on amd64.
Package has a Depends on libcc1-0 (>= 14) which cannot be satisfied on i386.
Package has a Recommends on libc6-dev-m68k-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Recommends on libc6-dev-m68k-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Recommends on libc6-dev-m68k-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev-m68k-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on amd64.

Binary Package: gccrs-14-powerpc64-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gccrs-14-powerpc64-linux-gnu

Relationships

Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on s390x.

Binary Package: g++-14-arm-linux-gnueabi (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/g++-14-arm-linux-gnueabi

Relationships

Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on arm64.

Binary Package: gccgo-14-alpha-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gccgo-14-alpha-linux-gnu

Relationships

Package has a Depends on libc6.1-dev-alpha-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6.1-dev-alpha-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6.1-dev-alpha-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6.1-dev-alpha-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Suggests on gccgo-14-doc which cannot be satisfied on amd64.
Package has a Suggests on gccgo-14-doc which cannot be satisfied on i386.
Package has a Suggests on gccgo-14-doc which cannot be satisfied on arm64.
Package has a Suggests on gccgo-14-doc which cannot be satisfied on ppc64el.

Binary Package: gccrs-14-sparc64-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gccrs-14-sparc64-linux-gnu

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.

Binary Package: g++-14-hppa-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/g++-14-hppa-linux-gnu

Relationships

Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on arm64.

Binary Package: gcc-14-multilib-x86-64-linux-gnux32 (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gcc-14-multilib-x86-64-linux-gnux32

Relationships

Package has a Depends on libc6-dev-amd64-x32-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-amd64-x32-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-amd64-x32-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-amd64-x32-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-i386-x32-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-i386-x32-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-i386-x32-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-i386-x32-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.

Binary Package: libgomp1-hppa-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgomp1-hppa-cross

Relationships

Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on i386.

Binary Package: gm2-14-alpha-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gm2-14-alpha-linux-gnu

Relationships

Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.

Binary Package: lib32go23-sparc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib32go23-sparc64-cross

Relationships

Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on mips64el.

Binary Package: lib32itm1-ppc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib32itm1-ppc64-cross

Relationships

Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on i386.

Binary Package: g++-14-sparc64-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/g++-14-sparc64-linux-gnu

Relationships

Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on amd64.

Binary Package: gcc-14-hppa-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gcc-14-hppa-linux-gnu

Relationships

Package has a Depends on libcc1-0 (>= 14) which cannot be satisfied on amd64.
Package has a Depends on libcc1-0 (>= 14) which cannot be satisfied on i386.
Package has a Depends on libcc1-0 (>= 14) which cannot be satisfied on ppc64el.
Package has a Depends on libcc1-0 (>= 14) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on binutils-hppa-linux-gnu (>= 2.42) which cannot be satisfied on i386.
Package has a Depends on binutils-hppa-linux-gnu (>= 2.42) which cannot be satisfied on amd64.
Package has a Depends on binutils-hppa-linux-gnu (>= 2.42) which cannot be satisfied on ppc64el.
Package has a Depends on binutils-hppa-linux-gnu (>= 2.42) which cannot be satisfied on arm64.
Package has a Recommends on libc6-dev-hppa-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev-hppa-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Recommends on libc6-dev-hppa-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Recommends on libc6-dev-hppa-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on arm64.

Binary Package: gfortran-14-arm-linux-gnueabi (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gfortran-14-arm-linux-gnueabi

Relationships

Package has a Depends on libc6-dev-armel-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-armel-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-armel-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-armel-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Suggests on gfortran-14-doc which cannot be satisfied on ppc64el.
Package has a Suggests on gfortran-14-doc which cannot be satisfied on arm64.
Package has a Suggests on gfortran-14-doc which cannot be satisfied on i386.
Package has a Suggests on gfortran-14-doc which cannot be satisfied on amd64.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on ppc64el.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on arm64.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on i386.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on amd64.

Binary Package: g++-14-powerpc64-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/g++-14-powerpc64-linux-gnu

Relationships

Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on s390x.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on s390x.

Binary Package: lib32objc4-ppc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib32objc4-ppc64-cross

Relationships

Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on s390x.

Binary Package: libgfortran5-alpha-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgfortran5-alpha-cross

Relationships

Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on mips64el.

Binary Package: libgfortran5-ppc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgfortran5-ppc64-cross

Relationships

Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on i386.

Binary Package: gcc-14-arm-linux-gnueabi (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gcc-14-arm-linux-gnueabi

Relationships

Package has a Depends on binutils-arm-linux-gnueabi (>= 2.42) which cannot be satisfied on amd64.
Package has a Depends on binutils-arm-linux-gnueabi (>= 2.42) which cannot be satisfied on i386.
Package has a Depends on binutils-arm-linux-gnueabi (>= 2.42) which cannot be satisfied on ppc64el.
Package has a Depends on binutils-arm-linux-gnueabi (>= 2.42) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libcc1-0 (>= 14) which cannot be satisfied on ppc64el.
Package has a Depends on libcc1-0 (>= 14) which cannot be satisfied on arm64.
Package has a Depends on libcc1-0 (>= 14) which cannot be satisfied on amd64.
Package has a Depends on libcc1-0 (>= 14) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev-armel-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Recommends on libc6-dev-armel-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev-armel-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Recommends on libc6-dev-armel-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on arm64.

Binary Package: libgcc-s1-ppc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgcc-s1-ppc64-cross

Relationships

Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on s390x.

Binary Package: gcc-14-sparc64-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gcc-14-sparc64-linux-gnu

Relationships

Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on binutils-sparc64-linux-gnu (>= 2.42) which cannot be satisfied on i386.
Package has a Depends on binutils-sparc64-linux-gnu (>= 2.42) which cannot be satisfied on amd64.
Package has a Depends on binutils-sparc64-linux-gnu (>= 2.42) which cannot be satisfied on arm64.
Package has a Depends on binutils-sparc64-linux-gnu (>= 2.42) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libcc1-0 (>= 14) which cannot be satisfied on i386.
Package has a Depends on libcc1-0 (>= 14) which cannot be satisfied on amd64.
Package has a Depends on libcc1-0 (>= 14) which cannot be satisfied on ppc64el.
Package has a Depends on libcc1-0 (>= 14) which cannot be satisfied on arm64.
Package has a Recommends on libc6-dev-sparc64-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev-sparc64-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Recommends on libc6-dev-sparc64-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Recommends on libc6-dev-sparc64-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on i386.

Binary Package: libgphobos-14-dev-x32-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgphobos-14-dev-x32-cross

Relationships

Package has a Depends on zlib1g-dev which cannot be satisfied on armhf.
Package has a Depends on zlib1g-dev which cannot be satisfied on arm64.
Package has a Depends on zlib1g-dev which cannot be satisfied on amd64.
Package has a Depends on zlib1g-dev which cannot be satisfied on armel.
Package has a Depends on zlib1g-dev which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on s390x.
Package has a Depends on zlib1g-dev which cannot be satisfied on i386.
Package has a Depends on zlib1g-dev which cannot be satisfied on mips64el.

Binary Package: lib64asan8-powerpc-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib64asan8-powerpc-cross

Relationships

Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on i386.

Binary Package: gccrs-14-m68k-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gccrs-14-m68k-linux-gnu

Relationships

Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.

Binary Package: gobjc++-14-alpha-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gobjc++-14-alpha-linux-gnu

Relationships

Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on ppc64el.

Binary Package: libobjc4-arc-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libobjc4-arc-cross

Relationships

Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-arc-cross (>= 2.37) which cannot be satisfied on i386.

Binary Package: gnat-14-arm-linux-gnueabi (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gnat-14-arm-linux-gnueabi

Relationships

Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-armel-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-armel-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-armel-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-armel-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Suggests on gnat-14-doc which cannot be satisfied on ppc64el.
Package has a Suggests on gnat-14-doc which cannot be satisfied on arm64.
Package has a Suggests on gnat-14-doc which cannot be satisfied on amd64.
Package has a Suggests on gnat-14-doc which cannot be satisfied on i386.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on amd64.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on i386.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on arm64.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on ppc64el.

Binary Package: lib64gcc-s1-powerpc-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib64gcc-s1-powerpc-cross

Relationships

Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on amd64.

Binary Package: libgcc-s1-sh4-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgcc-s1-sh4-cross

Relationships

Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on mips64el.

Binary Package: gobjc-14-powerpc64-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gobjc-14-powerpc64-linux-gnu

Relationships

Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-ppc64-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-ppc64-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-ppc64-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-ppc64-cross (>= 2.23-1~) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on s390x.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on s390x.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on i386.

Binary Package: gcc-14-plugin-dev-sh4-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gcc-14-plugin-dev-sh4-linux-gnu

Relationships

Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on amd64.

Binary Package: libstdc++6-sh4-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libstdc++6-sh4-cross

Relationships

Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on i386.

Binary Package: lib64stdc++6-powerpc-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib64stdc++6-powerpc-cross

Relationships

Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-ppc64-powerpc-cross (>= 2.37) which cannot be satisfied on amd64.

Binary Package: libgcc-s1-sparc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgcc-s1-sparc64-cross

Relationships

Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on mips64el.

Binary Package: g++-14-m68k-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/g++-14-m68k-linux-gnu

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on arm64.

Binary Package: lib32gomp1-sparc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib32gomp1-sparc64-cross

Relationships

Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on i386.

Binary Package: libubsan1-x32-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libubsan1-x32-cross

Relationships

Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on s390x.

Binary Package: gm2-14-sparc64-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gm2-14-sparc64-linux-gnu

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.

Binary Package: libstdc++6-alpha-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libstdc++6-alpha-cross

Relationships

Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on i386.

Binary Package: libgcc-14-dev-sparc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgcc-14-dev-sparc64-cross

Relationships

Package has a Recommends on libc6-dev-sparc64-cross (>= 2.23-1~) which cannot be satisfied on s390x.
Package has a Recommends on libc6-dev-sparc64-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Recommends on libc6-dev-sparc64-cross (>= 2.23-1~) which cannot be satisfied on mips64el.
Package has a Recommends on libc6-dev-sparc64-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Recommends on libc6-dev-sparc64-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Recommends on libc6-dev-sparc64-cross (>= 2.23-1~) which cannot be satisfied on armhf.
Package has a Recommends on libc6-dev-sparc64-cross (>= 2.23-1~) which cannot be satisfied on armel.
Package has a Recommends on libc6-dev-sparc64-cross (>= 2.23-1~) which cannot be satisfied on amd64.

Binary Package: gm2-14-hppa-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gm2-14-hppa-linux-gnu

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.

Binary Package: liblsan0-ppc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/liblsan0-ppc64-cross

Relationships

Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on amd64.

Binary Package: g++-14-alpha-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/g++-14-alpha-linux-gnu

Relationships

Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on i386.

Binary Package: gm2-14-arm-linux-gnueabi (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gm2-14-arm-linux-gnueabi

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.

Binary Package: libstdc++-14-dev-sh4-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libstdc++-14-dev-sh4-cross

Relationships

Package has a Depends on libc6-dev-sh4-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-sh4-cross (>= 2.23-1~) which cannot be satisfied on armhf.
Package has a Depends on libc6-dev-sh4-cross (>= 2.23-1~) which cannot be satisfied on armel.
Package has a Depends on libc6-dev-sh4-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-sh4-cross (>= 2.23-1~) which cannot be satisfied on s390x.
Package has a Depends on libc6-dev-sh4-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-sh4-cross (>= 2.23-1~) which cannot be satisfied on mips64el.
Package has a Depends on libc6-dev-sh4-cross (>= 2.23-1~) which cannot be satisfied on i386.

Binary Package: libasan8-sparc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libasan8-sparc64-cross

Relationships

Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on armhf.

Binary Package: libgo23-x32-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgo23-x32-cross

Relationships

Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on mips64el.

Binary Package: lib32gcc-14-dev-ppc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib32gcc-14-dev-ppc64-cross

Relationships

Package has a Recommends on libc6-dev-ppc64-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Recommends on libc6-dev-ppc64-cross (>= 2.23-1~) which cannot be satisfied on armhf.
Package has a Recommends on libc6-dev-ppc64-cross (>= 2.23-1~) which cannot be satisfied on armel.
Package has a Recommends on libc6-dev-ppc64-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev-ppc64-cross (>= 2.23-1~) which cannot be satisfied on s390x.
Package has a Recommends on libc6-dev-ppc64-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Recommends on libc6-dev-ppc64-cross (>= 2.23-1~) which cannot be satisfied on mips64el.
Package has a Recommends on libc6-dev-ppc64-cross (>= 2.23-1~) which cannot be satisfied on i386.

Binary Package: gobjc-14-alpha-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gobjc-14-alpha-linux-gnu

Relationships

Package has a Depends on libc6.1-dev-alpha-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6.1-dev-alpha-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on libc6.1-dev-alpha-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6.1-dev-alpha-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on ppc64el.

Binary Package: gcc-14-plugin-dev-x86-64-linux-gnux32 (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gcc-14-plugin-dev-x86-64-linux-gnux32

Relationships

Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on arm64.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on ppc64el.

Binary Package: gccgo-14-x86-64-linux-gnux32 (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gccgo-14-x86-64-linux-gnux32

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Suggests on gccgo-14-doc which cannot be satisfied on arm64.
Package has a Suggests on gccgo-14-doc which cannot be satisfied on ppc64el.
Package has a Suggests on gccgo-14-doc which cannot be satisfied on amd64.
Package has a Suggests on gccgo-14-doc which cannot be satisfied on i386.

Binary Package: libstdc++6-hppa-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libstdc++6-hppa-cross

Relationships

Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-hppa-cross (>= 2.37) which cannot be satisfied on ppc64el.

Binary Package: gnat-14-powerpc64-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gnat-14-powerpc64-linux-gnu

Relationships

Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-ppc64-cross (>= 2.23-1~) which cannot be satisfied on s390x.
Package has a Depends on libc6-dev-ppc64-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-ppc64-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-ppc64-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on s390x.
Package has a Suggests on gnat-14-doc which cannot be satisfied on ppc64el.
Package has a Suggests on gnat-14-doc which cannot be satisfied on s390x.
Package has a Suggests on gnat-14-doc which cannot be satisfied on amd64.
Package has a Suggests on gnat-14-doc which cannot be satisfied on i386.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on amd64.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on i386.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on s390x.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on ppc64el.

Binary Package: libatomic1-powerpc-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libatomic1-powerpc-cross

Relationships

Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on s390x.

Binary Package: gm2-14-m68k-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gm2-14-m68k-linux-gnu

Relationships

Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.

Binary Package: gdc-14-arm-linux-gnueabi (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gdc-14-arm-linux-gnueabi

Relationships

Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on gdc-14 (>= 14) which cannot be satisfied on amd64.
Package has a Depends on gdc-14 (>= 14) which cannot be satisfied on i386.
Package has a Depends on gdc-14 (>= 14) which cannot be satisfied on ppc64el.
Package has a Depends on gdc-14 (>= 14) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.

Binary Package: gnat-14-m68k-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gnat-14-m68k-linux-gnu

Relationships

Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-m68k-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-m68k-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-m68k-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-m68k-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Suggests on gnat-14-doc which cannot be satisfied on ppc64el.
Package has a Suggests on gnat-14-doc which cannot be satisfied on arm64.
Package has a Suggests on gnat-14-doc which cannot be satisfied on amd64.
Package has a Suggests on gnat-14-doc which cannot be satisfied on i386.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on amd64.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on i386.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on arm64.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on ppc64el.

Binary Package: libgnat-14-powerpc-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgnat-14-powerpc-cross

Relationships

Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-powerpc-cross (>= 2.37) which cannot be satisfied on amd64.

Binary Package: libgomp1-ppc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgomp1-ppc64-cross

Relationships

Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-ppc64-cross (>= 2.37) which cannot be satisfied on amd64.

Binary Package: gdc-14-hppa-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gdc-14-hppa-linux-gnu

Relationships

Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on gdc-14 (>= 14) which cannot be satisfied on ppc64el.
Package has a Depends on gdc-14 (>= 14) which cannot be satisfied on arm64.
Package has a Depends on gdc-14 (>= 14) which cannot be satisfied on i386.
Package has a Depends on gdc-14 (>= 14) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.

Binary Package: lib32gomp1-ppc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib32gomp1-ppc64-cross

Relationships

Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on s390x.

Binary Package: libatomic1-m68k-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libatomic1-m68k-cross

Relationships

Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on mips64el.

Binary Package: g++-14-multilib-x86-64-linux-gnux32 (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/g++-14-multilib-x86-64-linux-gnux32

Relationships

Package has a Suggests on lib32stdc++6-14-dbg-x32-cross (>= 14-20240207-1cross2) which cannot be satisfied on amd64.
Package has a Suggests on lib32stdc++6-14-dbg-x32-cross (>= 14-20240207-1cross2) which cannot be satisfied on i386.
Package has a Suggests on lib32stdc++6-14-dbg-x32-cross (>= 14-20240207-1cross2) which cannot be satisfied on ppc64el.
Package has a Suggests on lib32stdc++6-14-dbg-x32-cross (>= 14-20240207-1cross2) which cannot be satisfied on arm64.
Package has a Suggests on lib64stdc++6-14-dbg-x32-cross (>= 14-20240207-1cross2) which cannot be satisfied on ppc64el.
Package has a Suggests on lib64stdc++6-14-dbg-x32-cross (>= 14-20240207-1cross2) which cannot be satisfied on arm64.
Package has a Suggests on lib64stdc++6-14-dbg-x32-cross (>= 14-20240207-1cross2) which cannot be satisfied on i386.
Package has a Suggests on lib64stdc++6-14-dbg-x32-cross (>= 14-20240207-1cross2) which cannot be satisfied on amd64.

Binary Package: lib32ubsan1-ppc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib32ubsan1-ppc64-cross

Relationships

Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-powerpc-ppc64-cross (>= 2.37) which cannot be satisfied on s390x.

Binary Package: libgnat-14-m68k-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgnat-14-m68k-cross

Relationships

Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-m68k-cross (>= 2.37) which cannot be satisfied on amd64.

Binary Package: lib32ubsan1-sparc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib32ubsan1-sparc64-cross

Relationships

Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on armel.

Binary Package: libobjc4-sh4-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libobjc4-sh4-cross

Relationships

Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-sh4-cross (>= 2.37) which cannot be satisfied on arm64.

Binary Package: cpp-14-powerpc-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/cpp-14-powerpc-linux-gnu

Relationships

Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on s390x.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Suggests on cpp-14-doc (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on cpp-14-doc (>= 14) which cannot be satisfied on i386.
Package has a Suggests on cpp-14-doc (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on cpp-14-doc (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on cpp-14-doc (>= 14) which cannot be satisfied on s390x.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on s390x.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on ppc64el.

Binary Package: lib32ubsan1-x32-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib32ubsan1-x32-cross

Relationships

Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-i386-x32-cross (>= 2.37) which cannot be satisfied on arm64.

Binary Package: libobjc4-sparc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libobjc4-sparc64-cross

Relationships

Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on amd64.

Binary Package: libitm1-alpha-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libitm1-alpha-cross

Relationships

Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6.1-alpha-cross (>= 2.37) which cannot be satisfied on armhf.

Binary Package: libstdc++-14-dev-m68k-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libstdc++-14-dev-m68k-cross

Relationships

Package has a Depends on libc6-dev-m68k-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-m68k-cross (>= 2.23-1~) which cannot be satisfied on armel.
Package has a Depends on libc6-dev-m68k-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-m68k-cross (>= 2.23-1~) which cannot be satisfied on armhf.
Package has a Depends on libc6-dev-m68k-cross (>= 2.23-1~) which cannot be satisfied on mips64el.
Package has a Depends on libc6-dev-m68k-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-m68k-cross (>= 2.23-1~) which cannot be satisfied on s390x.
Package has a Depends on libc6-dev-m68k-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.

Binary Package: libgcc-s1-armel-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgcc-s1-armel-cross

Relationships

Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-armel-cross (>= 2.37) which cannot be satisfied on arm64.

Binary Package: libstdc++-14-dev-x32-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libstdc++-14-dev-x32-cross

Relationships

Package has a Depends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on armel.
Package has a Depends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on armhf.
Package has a Depends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on mips64el.
Package has a Depends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on s390x.
Package has a Depends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.

Binary Package: gfortran-14-powerpc-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gfortran-14-powerpc-linux-gnu

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on s390x.
Package has a Depends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-powerpc-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on s390x.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on s390x.
Package has a Suggests on gfortran-14-doc which cannot be satisfied on arm64.
Package has a Suggests on gfortran-14-doc which cannot be satisfied on s390x.
Package has a Suggests on gfortran-14-doc which cannot be satisfied on ppc64el.
Package has a Suggests on gfortran-14-doc which cannot be satisfied on amd64.
Package has a Suggests on gfortran-14-doc which cannot be satisfied on i386.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on i386.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on amd64.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on s390x.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on arm64.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on ppc64el.

Binary Package: libgomp1-x32-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libgomp1-x32-cross

Relationships

Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-x32-cross (>= 2.37) which cannot be satisfied on arm64.

Binary Package: lib64gcc-14-dev-x32-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib64gcc-14-dev-x32-cross

Relationships

Package has a Recommends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on armel.
Package has a Recommends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Recommends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on armhf.
Package has a Recommends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on mips64el.
Package has a Recommends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Recommends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on s390x.
Package has a Recommends on libc6-dev-x32-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.

Binary Package: lib32gfortran5-sparc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/lib32gfortran5-sparc64-cross

Relationships

Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on armhf.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-sparc-sparc64-cross (>= 2.37) which cannot be satisfied on amd64.

Binary Package: gcc-14-alpha-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gcc-14-alpha-linux-gnu

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 5) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on i386.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on binutils-alpha-linux-gnu (>= 2.42) which cannot be satisfied on i386.
Package has a Depends on binutils-alpha-linux-gnu (>= 2.42) which cannot be satisfied on amd64.
Package has a Depends on binutils-alpha-linux-gnu (>= 2.42) which cannot be satisfied on ppc64el.
Package has a Depends on binutils-alpha-linux-gnu (>= 2.42) which cannot be satisfied on arm64.
Package has a Depends on libcc1-0 (>= 14) which cannot be satisfied on arm64.
Package has a Depends on libcc1-0 (>= 14) which cannot be satisfied on ppc64el.
Package has a Depends on libcc1-0 (>= 14) which cannot be satisfied on amd64.
Package has a Depends on libcc1-0 (>= 14) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Recommends on libc6.1-dev-alpha-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Recommends on libc6.1-dev-alpha-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Recommends on libc6.1-dev-alpha-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Recommends on libc6.1-dev-alpha-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on i386.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-locales (>= 14) which cannot be satisfied on arm64.

Binary Package: gobjc-14-m68k-linux-gnu (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/gobjc-14-m68k-linux-gnu

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libisl23 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-m68k-cross (>= 2.23-1~) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev-m68k-cross (>= 2.23-1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev-m68k-cross (>= 2.23-1~) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-m68k-cross (>= 2.23-1~) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.3.0+dfsg) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on arm64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-14-doc (>= 14) which cannot be satisfied on i386.

Binary Package: libitm1-sparc64-cross (Version: 14-20240207-1cross2)

BTS entry: https://bugs.debian.org/libitm1-sparc64-cross

Relationships

Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on mips64el.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on i386.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on s390x.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on armel.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on amd64.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on arm64.
Package has a Depends on libc6-sparc64-cross (>= 2.37) which cannot be satisfied on armhf.


Last updated: Sun Apr 21 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS