Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid bullseye

Problems for source package gcc-9

Current Source Version: 9.3.0-26
Current Maintainer: Debian GCC Maintainers <debian-gcc@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gcc-9

Binary Package: libstdc++-9-dev (Version: 9.3.0-24)

BTS entry: https://bugs.debian.org/libstdc++-9-dev

Relationships

Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on mipsel.

Binary Package: libstdc++-9-dev (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/libstdc++-9-dev

Relationships

Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on i386.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on armel.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on mips64el.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on armhf.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on s390x.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on arm64.

Binary Package: libx32gcc-9-dev (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/libx32gcc-9-dev

Relationships

Package has a Recommends on libc6-dev (>= 2.13-5) which cannot be satisfied on i386.
Package has a Recommends on libc6-dev (>= 2.13-5) which cannot be satisfied on amd64.

Binary Package: lib64go14 (Version: 9.3.0-24)

BTS entry: https://bugs.debian.org/lib64go14

Relationships

Package has a Depends on libc6-mips64 (>= 2.29) which cannot be satisfied on mipsel.

Binary Package: lib64go14 (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/lib64go14

Relationships

Package has a Depends on libc6-amd64 (>= 2.29) which cannot be satisfied on i386.

Binary Package: lib32gphobos-9-dev (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/lib32gphobos-9-dev

Relationships

Package has a Depends on lib32z1-dev which cannot be satisfied on amd64.
Package has a Depends on lib32z1-dev which cannot be satisfied on s390x.

Binary Package: gccbrig-9 (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/gccbrig-9

Relationships

Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on i386.
Package has a Depends on hsail-tools which cannot be satisfied on i386.
Package has a Depends on hsail-tools which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.

Binary Package: libn32go14 (Version: 9.3.0-24)

BTS entry: https://bugs.debian.org/libn32go14

Relationships

Package has a Depends on libc6-mipsn32 (>= 2.29) which cannot be satisfied on mipsel.

Binary Package: libn32go14 (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/libn32go14

Relationships

Package has a Depends on libc6-mipsn32 (>= 2.29) which cannot be satisfied on mips64el.

Binary Package: lib64asan5 (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/lib64asan5

Relationships

Package has a Depends on libc6-amd64 (>= 2.23) which cannot be satisfied on i386.

Binary Package: g++-9 (Version: 9.3.0-24)

BTS entry: https://bugs.debian.org/g++-9

Relationships

Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on mipsel.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on mipsel.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on mipsel.
Package has a Suggests on gcc-9-doc (>= 8) which cannot be satisfied on mipsel.

Binary Package: g++-9 (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/g++-9

Relationships

Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on mips64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on armhf.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on armel.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on armhf.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armhf.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mips64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armel.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-9-doc (>= 8) which cannot be satisfied on i386.
Package has a Suggests on gcc-9-doc (>= 8) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-9-doc (>= 8) which cannot be satisfied on armel.
Package has a Suggests on gcc-9-doc (>= 8) which cannot be satisfied on mips64el.
Package has a Suggests on gcc-9-doc (>= 8) which cannot be satisfied on s390x.
Package has a Suggests on gcc-9-doc (>= 8) which cannot be satisfied on arm64.
Package has a Suggests on gcc-9-doc (>= 8) which cannot be satisfied on amd64.
Package has a Suggests on gcc-9-doc (>= 8) which cannot be satisfied on armhf.

Binary Package: gfortran-9 (Version: 9.3.0-24)

BTS entry: https://bugs.debian.org/gfortran-9

Relationships

Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on mipsel.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on mipsel.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on mipsel.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mipsel.
Package has a Suggests on gfortran-9-doc which cannot be satisfied on mipsel.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on mipsel.

Binary Package: gfortran-9 (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/gfortran-9

Relationships

Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on armel.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on armhf.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armel.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on armhf.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on mips64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on armel.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armhf.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mips64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armel.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on armel.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on i386.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on armhf.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on s390x.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on armhf.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on amd64.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on arm64.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on s390x.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on mips64el.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on armel.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on i386.
Package has a Suggests on libcoarrays-dev which cannot be satisfied on ppc64el.
Package has a Suggests on gfortran-9-doc which cannot be satisfied on armhf.
Package has a Suggests on gfortran-9-doc which cannot be satisfied on s390x.
Package has a Suggests on gfortran-9-doc which cannot be satisfied on arm64.
Package has a Suggests on gfortran-9-doc which cannot be satisfied on amd64.
Package has a Suggests on gfortran-9-doc which cannot be satisfied on mips64el.
Package has a Suggests on gfortran-9-doc which cannot be satisfied on armel.
Package has a Suggests on gfortran-9-doc which cannot be satisfied on ppc64el.
Package has a Suggests on gfortran-9-doc which cannot be satisfied on i386.

Binary Package: libx32go14 (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/libx32go14

Relationships

Package has a Depends on libc6-x32 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6-x32 (>= 2.29) which cannot be satisfied on amd64.

Binary Package: gcc-9 (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/gcc-9

Relationships

Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armhf.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mips64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armel.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on armhf.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on mips64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on armel.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on armhf.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on armel.
Package has a Recommends on libc6-dev (>= 2.13-5) which cannot be satisfied on mips64el.
Package has a Recommends on libc6-dev (>= 2.13-5) which cannot be satisfied on arm64.
Package has a Recommends on libc6-dev (>= 2.13-5) which cannot be satisfied on s390x.
Package has a Recommends on libc6-dev (>= 2.13-5) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev (>= 2.13-5) which cannot be satisfied on armhf.
Package has a Recommends on libc6-dev (>= 2.13-5) which cannot be satisfied on i386.
Package has a Recommends on libc6-dev (>= 2.13-5) which cannot be satisfied on ppc64el.
Package has a Recommends on libc6-dev (>= 2.13-5) which cannot be satisfied on armel.
Package has a Suggests on gcc-9-doc (>= 8) which cannot be satisfied on mips64el.
Package has a Suggests on gcc-9-doc (>= 8) which cannot be satisfied on amd64.
Package has a Suggests on gcc-9-doc (>= 8) which cannot be satisfied on arm64.
Package has a Suggests on gcc-9-doc (>= 8) which cannot be satisfied on s390x.
Package has a Suggests on gcc-9-doc (>= 8) which cannot be satisfied on armhf.
Package has a Suggests on gcc-9-doc (>= 8) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-9-doc (>= 8) which cannot be satisfied on i386.
Package has a Suggests on gcc-9-doc (>= 8) which cannot be satisfied on armel.

Binary Package: gcc-9 (Version: 9.3.0-24)

BTS entry: https://bugs.debian.org/gcc-9

Relationships

Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on mipsel.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on mipsel.
Package has a Recommends on libc6-dev (>= 2.13-5) which cannot be satisfied on mipsel.
Package has a Suggests on gcc-9-doc (>= 8) which cannot be satisfied on mipsel.

Binary Package: gcc-9-offload-nvptx (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/gcc-9-offload-nvptx

Relationships

Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on nvptx-tools which cannot be satisfied on ppc64el.
Package has a Depends on nvptx-tools which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.

Binary Package: libn32gcc-9-dev (Version: 9.3.0-24)

BTS entry: https://bugs.debian.org/libn32gcc-9-dev

Relationships

Package has a Recommends on libc6-dev (>= 2.13-5) which cannot be satisfied on mipsel.

Binary Package: libn32gcc-9-dev (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/libn32gcc-9-dev

Relationships

Package has a Recommends on libc6-dev (>= 2.13-5) which cannot be satisfied on mips64el.

Binary Package: gobjc++-9 (Version: 9.3.0-24)

BTS entry: https://bugs.debian.org/gobjc++-9

Relationships

Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mipsel.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on mipsel.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on mipsel.
Package has a Suggests on gcc-9-doc (>= 8) which cannot be satisfied on mipsel.

Binary Package: gobjc++-9 (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/gobjc++-9

Relationships

Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armel.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armhf.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on armel.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on armhf.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on armhf.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on mips64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on armel.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-9-doc (>= 8) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-9-doc (>= 8) which cannot be satisfied on i386.
Package has a Suggests on gcc-9-doc (>= 8) which cannot be satisfied on armel.
Package has a Suggests on gcc-9-doc (>= 8) which cannot be satisfied on mips64el.
Package has a Suggests on gcc-9-doc (>= 8) which cannot be satisfied on armhf.
Package has a Suggests on gcc-9-doc (>= 8) which cannot be satisfied on arm64.
Package has a Suggests on gcc-9-doc (>= 8) which cannot be satisfied on s390x.
Package has a Suggests on gcc-9-doc (>= 8) which cannot be satisfied on amd64.

Binary Package: lib32go14 (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/lib32go14

Relationships

Package has a Depends on libc6-s390 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6-i386 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6-mips32 (>= 2.29) which cannot be satisfied on mips64el.

Binary Package: lib64gphobos-9-dev (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/lib64gphobos-9-dev

Relationships

Package has a Depends on lib64z1-dev which cannot be satisfied on i386.

Binary Package: gcc-9-plugin-dev (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/gcc-9-plugin-dev

Relationships

Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on s390x.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on armhf.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on mips64el.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on armel.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on i386.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on armel.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on mips64el.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on armhf.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on s390x.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on amd64.

Binary Package: gcc-9-plugin-dev (Version: 9.3.0-24)

BTS entry: https://bugs.debian.org/gcc-9-plugin-dev

Relationships

Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mipsel.
Package has a Depends on libmpc-dev (>= 1.0) which cannot be satisfied on mipsel.
Package has a Depends on libgmp-dev (>= 2:5.0.1~) which cannot be satisfied on mipsel.

Binary Package: libn32gphobos76 (Version: 9.3.0-24)

BTS entry: https://bugs.debian.org/libn32gphobos76

Relationships

Package has a Depends on libc6-mipsn32 (>= 2.28) which cannot be satisfied on mipsel.

Binary Package: libn32gphobos76 (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/libn32gphobos76

Relationships

Package has a Depends on libc6-mipsn32 (>= 2.28) which cannot be satisfied on mips64el.

Binary Package: lib32asan5 (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/lib32asan5

Relationships

Package has a Depends on libc6-s390 (>= 2.28) which cannot be satisfied on s390x.
Package has a Depends on libc6-i386 (>= 2.28) which cannot be satisfied on amd64.

Binary Package: gm2-9 (Version: 9.3.0-24)

BTS entry: https://bugs.debian.org/gm2-9

Relationships

Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mipsel.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on mipsel.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on mipsel.

Binary Package: gm2-9 (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/gm2-9

Relationships

Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mips64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armhf.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armel.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on armel.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on armhf.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on mips64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on armel.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.

Binary Package: libx32gphobos76 (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/libx32gphobos76

Relationships

Package has a Depends on libc6-x32 (>= 2.17) which cannot be satisfied on amd64.
Package has a Depends on libc6-x32 (>= 2.17) which cannot be satisfied on i386.

Binary Package: gnat-9 (Version: 9.3.0-24)

BTS entry: https://bugs.debian.org/gnat-9

Relationships

Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on mipsel.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on mipsel.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on mipsel.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mipsel.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on mipsel.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on mipsel.
Package has a Suggests on gnat-9-doc which cannot be satisfied on mipsel.

Binary Package: gnat-9 (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/gnat-9

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on s390x.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on armhf.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on mips64el.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on armel.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on i386.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armhf.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on armhf.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on mips64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on armel.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on armhf.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on armel.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armhf.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mips64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armel.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Suggests on gnat-9-doc which cannot be satisfied on ppc64el.
Package has a Suggests on gnat-9-doc which cannot be satisfied on i386.
Package has a Suggests on gnat-9-doc which cannot be satisfied on armel.
Package has a Suggests on gnat-9-doc which cannot be satisfied on mips64el.
Package has a Suggests on gnat-9-doc which cannot be satisfied on armhf.
Package has a Suggests on gnat-9-doc which cannot be satisfied on arm64.
Package has a Suggests on gnat-9-doc which cannot be satisfied on s390x.
Package has a Suggests on gnat-9-doc which cannot be satisfied on amd64.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on mips64el.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on amd64.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on arm64.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on s390x.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on armhf.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on ppc64el.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on i386.
Package has a Suggests on ada-reference-manual-2012 which cannot be satisfied on armel.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on ppc64el.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on i386.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on armel.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on mips64el.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on armhf.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on arm64.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on s390x.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on amd64.

Binary Package: gccgo-9 (Version: 9.3.0-24)

BTS entry: https://bugs.debian.org/gccgo-9

Relationships

Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on mipsel.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mipsel.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on mipsel.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on mipsel.
Package has a Suggests on gccgo-9-doc which cannot be satisfied on mipsel.

Binary Package: gccgo-9 (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/gccgo-9

Relationships

Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on s390x.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on armhf.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on mips64el.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on armel.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on i386.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mips64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armhf.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on mips64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on armhf.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on armel.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on armhf.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on s390x.
Package has a Suggests on gccgo-9-doc which cannot be satisfied on armel.
Package has a Suggests on gccgo-9-doc which cannot be satisfied on ppc64el.
Package has a Suggests on gccgo-9-doc which cannot be satisfied on i386.
Package has a Suggests on gccgo-9-doc which cannot be satisfied on s390x.
Package has a Suggests on gccgo-9-doc which cannot be satisfied on arm64.
Package has a Suggests on gccgo-9-doc which cannot be satisfied on amd64.
Package has a Suggests on gccgo-9-doc which cannot be satisfied on armhf.
Package has a Suggests on gccgo-9-doc which cannot be satisfied on mips64el.

Binary Package: libgccjit-9-dev (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/libgccjit-9-dev

Relationships

Package has a Suggests on libgccjit-9-dbg which cannot be satisfied on ppc64el.
Package has a Suggests on libgccjit-9-dbg which cannot be satisfied on i386.
Package has a Suggests on libgccjit-9-dbg which cannot be satisfied on armel.
Package has a Suggests on libgccjit-9-dbg which cannot be satisfied on mips64el.
Package has a Suggests on libgccjit-9-dbg which cannot be satisfied on armhf.
Package has a Suggests on libgccjit-9-dbg which cannot be satisfied on amd64.
Package has a Suggests on libgccjit-9-dbg which cannot be satisfied on arm64.
Package has a Suggests on libgccjit-9-dbg which cannot be satisfied on s390x.

Binary Package: libgccjit-9-dev (Version: 9.3.0-24)

BTS entry: https://bugs.debian.org/libgccjit-9-dev

Relationships

Package has a Suggests on libgccjit-9-dbg which cannot be satisfied on mipsel.

Binary Package: lib64stdc++6-9-dbg (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/lib64stdc++6-9-dbg

Relationships

Package has a Depends on libc6-amd64 (>= 2.18) which cannot be satisfied on i386.

Binary Package: lib64stdc++6-9-dbg (Version: 9.3.0-24)

BTS entry: https://bugs.debian.org/lib64stdc++6-9-dbg

Relationships

Package has a Depends on libc6-mips64 (>= 2.29) which cannot be satisfied on mipsel.

Binary Package: gdc-9 (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/gdc-9

Relationships

Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armel.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on armhf.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on armel.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on armel.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on armhf.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on mips64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armel.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armhf.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.

Binary Package: gdc-9 (Version: 9.3.0-24)

BTS entry: https://bugs.debian.org/gdc-9

Relationships

Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on mipsel.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on mipsel.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on mipsel.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.

Binary Package: lib32gphobos76 (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/lib32gphobos76

Relationships

Package has a Depends on libc6-i386 (>= 2.28) which cannot be satisfied on amd64.
Package has a Depends on lib32z1 (>= 1:1.2.0) which cannot be satisfied on amd64.
Package has a Depends on libc6-s390 (<< 2.32) which cannot be satisfied on s390x.
Package has a Depends on libc6-s390 (>> 2.31) which cannot be satisfied on s390x.
Package has a Depends on libc6-mips32 (>= 2.28) which cannot be satisfied on mips64el.

Binary Package: libgnat-9 (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/libgnat-9

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on amd64.

Binary Package: libgnat-9 (Version: 9.3.0-24)

BTS entry: https://bugs.debian.org/libgnat-9

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.

Binary Package: libx32asan5 (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/libx32asan5

Relationships

Package has a Depends on libc6-x32 (>= 2.23) which cannot be satisfied on i386.
Package has a Depends on libc6-x32 (>= 2.23) which cannot be satisfied on amd64.

Binary Package: gcc-9-multilib (Version: 9.3.0-24)

BTS entry: https://bugs.debian.org/gcc-9-multilib

Relationships

Package has a Depends on libc6-dev-mipsn32 (>= 2.11) which cannot be satisfied on mipsel.
Package has a Depends on libc6-dev-mips64 (>= 2.11) which cannot be satisfied on mipsel.

Binary Package: gcc-9-multilib (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/gcc-9-multilib

Relationships

Package has a Depends on libc6-dev-s390 (>= 2.11) which cannot be satisfied on s390x.
Package has a Depends on libc6-dev-mipsn32 (>= 2.11) which cannot be satisfied on mips64el.
Package has a Depends on libc6-dev-mips32 (>= 2.11) which cannot be satisfied on mips64el.
Package has a Depends on libc6-dev-x32 (>= 2.11) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev-x32 (>= 2.11) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-amd64 (>= 2.11) which cannot be satisfied on i386.
Package has a Depends on libc6-dev-i386 (>= 2.11) which cannot be satisfied on amd64.

Binary Package: lib64gcc-9-dev (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/lib64gcc-9-dev

Relationships

Package has a Recommends on libc6-dev (>= 2.13-5) which cannot be satisfied on i386.

Binary Package: lib64gcc-9-dev (Version: 9.3.0-24)

BTS entry: https://bugs.debian.org/lib64gcc-9-dev

Relationships

Package has a Recommends on libc6-dev (>= 2.13-5) which cannot be satisfied on mipsel.

Binary Package: libgphobos-9-dev (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/libgphobos-9-dev

Relationships

Package has a Depends on zlib1g-dev which cannot be satisfied on armhf.
Package has a Depends on zlib1g-dev which cannot be satisfied on amd64.
Package has a Depends on zlib1g-dev which cannot be satisfied on s390x.
Package has a Depends on zlib1g-dev which cannot be satisfied on arm64.
Package has a Depends on zlib1g-dev which cannot be satisfied on mips64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on armel.
Package has a Depends on zlib1g-dev which cannot be satisfied on i386.

Binary Package: libgphobos-9-dev (Version: 9.3.0-24)

BTS entry: https://bugs.debian.org/libgphobos-9-dev

Relationships

Package has a Depends on zlib1g-dev which cannot be satisfied on mipsel.

Binary Package: gobjc-9 (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/gobjc-9

Relationships

Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on mips64el.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on armhf.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on amd64.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on arm64.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on s390x.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on i386.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on ppc64el.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armhf.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on mips64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on armhf.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on armel.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on armel.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on armhf.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armel.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armhf.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Suggests on gcc-9-doc (>= 8) which cannot be satisfied on mips64el.
Package has a Suggests on gcc-9-doc (>= 8) which cannot be satisfied on armhf.
Package has a Suggests on gcc-9-doc (>= 8) which cannot be satisfied on amd64.
Package has a Suggests on gcc-9-doc (>= 8) which cannot be satisfied on arm64.
Package has a Suggests on gcc-9-doc (>= 8) which cannot be satisfied on s390x.
Package has a Suggests on gcc-9-doc (>= 8) which cannot be satisfied on ppc64el.
Package has a Suggests on gcc-9-doc (>= 8) which cannot be satisfied on i386.
Package has a Suggests on gcc-9-doc (>= 8) which cannot be satisfied on armel.

Binary Package: gobjc-9 (Version: 9.3.0-24)

BTS entry: https://bugs.debian.org/gobjc-9

Relationships

Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on mipsel.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on mipsel.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on mipsel.
Package has a Depends on libc6-dev (>= 2.13-5) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Suggests on gcc-9-doc (>= 8) which cannot be satisfied on mipsel.

Binary Package: libstdc++6-9-dbg (Version: 9.3.0-24)

BTS entry: https://bugs.debian.org/libstdc++6-9-dbg

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.

Binary Package: libstdc++6-9-dbg (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/libstdc++6-9-dbg

Relationships

Package has a Depends on libc6 (>= 2.18) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.18) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.18) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.

Binary Package: libgcc-9-dev (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/libgcc-9-dev

Relationships

Package has a Recommends on libc6-dev (>= 2.13-5) which cannot be satisfied on mips64el.
Package has a Recommends on libc6-dev (>= 2.13-5) which cannot be satisfied on armhf.
Package has a Recommends on libc6-dev (>= 2.13-5) which cannot be satisfied on s390x.
Package has a Recommends on libc6-dev (>= 2.13-5) which cannot be satisfied on arm64.
Package has a Recommends on libc6-dev (>= 2.13-5) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev (>= 2.13-5) which cannot be satisfied on ppc64el.
Package has a Recommends on libc6-dev (>= 2.13-5) which cannot be satisfied on i386.
Package has a Recommends on libc6-dev (>= 2.13-5) which cannot be satisfied on armel.

Binary Package: libgcc-9-dev (Version: 9.3.0-24)

BTS entry: https://bugs.debian.org/libgcc-9-dev

Relationships

Package has a Recommends on libc6-dev (>= 2.13-5) which cannot be satisfied on mipsel.

Binary Package: libgm2-0 (Version: 9.3.0-24)

BTS entry: https://bugs.debian.org/libgm2-0

Relationships

Package has a Depends on libpth20 (>= 2.0.7) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.

Binary Package: libgm2-0 (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/libgm2-0

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libpth20 (>= 2.0.7) which cannot be satisfied on armel.
Package has a Depends on libpth20 (>= 2.0.7) which cannot be satisfied on ppc64el.
Package has a Depends on libpth20 (>= 2.0.7) which cannot be satisfied on i386.
Package has a Depends on libpth20 (>= 2.0.7) which cannot be satisfied on armhf.
Package has a Depends on libpth20 (>= 2.0.7) which cannot be satisfied on s390x.
Package has a Depends on libpth20 (>= 2.0.7) which cannot be satisfied on arm64.
Package has a Depends on libpth20 (>= 2.0.7) which cannot be satisfied on amd64.
Package has a Depends on libpth20 (>= 2.0.7) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.2) which cannot be satisfied on mips64el.

Binary Package: libn32stdc++6-9-dbg (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/libn32stdc++6-9-dbg

Relationships

Package has a Depends on libc6-mipsn32 (>= 2.29) which cannot be satisfied on mips64el.

Binary Package: libn32stdc++6-9-dbg (Version: 9.3.0-24)

BTS entry: https://bugs.debian.org/libn32stdc++6-9-dbg

Relationships

Package has a Depends on libc6-mipsn32 (>= 2.29) which cannot be satisfied on mipsel.

Binary Package: cpp-9 (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/cpp-9

Relationships

Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on mips64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mips64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armhf.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on armhf.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on armel.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on armhf.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on armhf.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on mips64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on armel.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.22) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.

Binary Package: cpp-9 (Version: 9.3.0-24)

BTS entry: https://bugs.debian.org/cpp-9

Relationships

Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on mipsel.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on mipsel.

Binary Package: libgphobos76 (Version: 9.3.0-24)

BTS entry: https://bugs.debian.org/libgphobos76

Relationships

Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.

Binary Package: libgphobos76 (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/libgphobos76

Relationships

Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on armel.
Package has a Depends on libc6 (<< 2.32) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>> 2.31) which cannot be satisfied on s390x.

Binary Package: libgnatvsn9 (Version: 9.3.0-24)

BTS entry: https://bugs.debian.org/libgnatvsn9

Relationships

Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.

Binary Package: libgnatvsn9 (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/libgnatvsn9

Relationships

Package has a Depends on libc6 (>= 2.3.6-6~) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.2) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.2) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.

Binary Package: lib32stdc++6-9-dbg (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/lib32stdc++6-9-dbg

Relationships

Package has a Depends on libc6-s390 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6-i386 (>= 2.18) which cannot be satisfied on amd64.
Package has a Depends on libc6-mips32 (>= 2.29) which cannot be satisfied on mips64el.

Binary Package: lib64gphobos76 (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/lib64gphobos76

Relationships

Package has a Depends on libc6-amd64 (>= 2.17) which cannot be satisfied on i386.
Package has a Depends on lib64z1 (>= 1:1.2.0) which cannot be satisfied on i386.

Binary Package: lib64gphobos76 (Version: 9.3.0-24)

BTS entry: https://bugs.debian.org/lib64gphobos76

Relationships

Package has a Depends on libc6-mips64 (>= 2.17) which cannot be satisfied on mipsel.

Binary Package: lib32gcc-9-dev (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/lib32gcc-9-dev

Relationships

Package has a Recommends on libc6-dev (>= 2.13-5) which cannot be satisfied on mips64el.
Package has a Recommends on libc6-dev (>= 2.13-5) which cannot be satisfied on amd64.
Package has a Recommends on libc6-dev (>= 2.13-5) which cannot be satisfied on s390x.

Binary Package: libgo14 (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/libgo14

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.

Binary Package: libgo14 (Version: 9.3.0-24)

BTS entry: https://bugs.debian.org/libgo14

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.

Binary Package: gcc-9-hppa64-linux-gnu (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/gcc-9-hppa64-linux-gnu

Relationships

Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:5.0.1~) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.3.3) which cannot be satisfied on i386.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libmpc3 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.

Binary Package: libasan5 (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/libasan5

Relationships

Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.23) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.

Binary Package: libx32stdc++6-9-dbg (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/libx32stdc++6-9-dbg

Relationships

Package has a Depends on libc6-x32 (>= 2.18) which cannot be satisfied on i386.
Package has a Depends on libc6-x32 (>= 2.18) which cannot be satisfied on amd64.

Binary Package: gcc-9-source (Version: 9.3.0-24)

BTS entry: https://bugs.debian.org/gcc-9-source

Relationships

Package has a Depends on gawk which cannot be satisfied on mipsel.
Package has a Depends on sharutils which cannot be satisfied on mipsel.
Package has a Depends on lsb-release which cannot be satisfied on mipsel.
Package has a Depends on autoconf2.69 which cannot be satisfied on mipsel.
Package has a Depends on libtool which cannot be satisfied on mipsel.
Package has a Depends on make which cannot be satisfied on mipsel.
Package has a Depends on quilt which cannot be satisfied on mipsel.
Package has a Depends on patchutils which cannot be satisfied on mipsel.
Package has a Depends on m4 which cannot be satisfied on mipsel.

Binary Package: gcc-9-source (Version: 9.3.0-26)

BTS entry: https://bugs.debian.org/gcc-9-source

Relationships

Package has a Depends on make which cannot be satisfied on armhf.
Package has a Depends on make which cannot be satisfied on amd64.
Package has a Depends on make which cannot be satisfied on arm64.
Package has a Depends on make which cannot be satisfied on s390x.
Package has a Depends on make which cannot be satisfied on mips64el.
Package has a Depends on make which cannot be satisfied on armel.
Package has a Depends on make which cannot be satisfied on ppc64el.
Package has a Depends on make which cannot be satisfied on i386.
Package has a Depends on quilt which cannot be satisfied on arm64.
Package has a Depends on quilt which cannot be satisfied on s390x.
Package has a Depends on quilt which cannot be satisfied on amd64.
Package has a Depends on quilt which cannot be satisfied on armhf.
Package has a Depends on quilt which cannot be satisfied on mips64el.
Package has a Depends on quilt which cannot be satisfied on armel.
Package has a Depends on quilt which cannot be satisfied on ppc64el.
Package has a Depends on quilt which cannot be satisfied on i386.
Package has a Depends on patchutils which cannot be satisfied on mips64el.
Package has a Depends on patchutils which cannot be satisfied on armhf.
Package has a Depends on patchutils which cannot be satisfied on arm64.
Package has a Depends on patchutils which cannot be satisfied on s390x.
Package has a Depends on patchutils which cannot be satisfied on amd64.
Package has a Depends on patchutils which cannot be satisfied on ppc64el.
Package has a Depends on patchutils which cannot be satisfied on i386.
Package has a Depends on patchutils which cannot be satisfied on armel.
Package has a Depends on m4 which cannot be satisfied on i386.
Package has a Depends on m4 which cannot be satisfied on ppc64el.
Package has a Depends on m4 which cannot be satisfied on armel.
Package has a Depends on m4 which cannot be satisfied on mips64el.
Package has a Depends on m4 which cannot be satisfied on arm64.
Package has a Depends on m4 which cannot be satisfied on s390x.
Package has a Depends on m4 which cannot be satisfied on amd64.
Package has a Depends on m4 which cannot be satisfied on armhf.
Package has a Depends on gawk which cannot be satisfied on s390x.
Package has a Depends on gawk which cannot be satisfied on arm64.
Package has a Depends on gawk which cannot be satisfied on amd64.
Package has a Depends on gawk which cannot be satisfied on armhf.
Package has a Depends on gawk which cannot be satisfied on mips64el.
Package has a Depends on gawk which cannot be satisfied on armel.
Package has a Depends on gawk which cannot be satisfied on ppc64el.
Package has a Depends on gawk which cannot be satisfied on i386.
Package has a Depends on sharutils which cannot be satisfied on s390x.
Package has a Depends on sharutils which cannot be satisfied on arm64.
Package has a Depends on sharutils which cannot be satisfied on amd64.
Package has a Depends on sharutils which cannot be satisfied on armhf.
Package has a Depends on sharutils which cannot be satisfied on mips64el.
Package has a Depends on sharutils which cannot be satisfied on armel.
Package has a Depends on sharutils which cannot be satisfied on i386.
Package has a Depends on sharutils which cannot be satisfied on ppc64el.
Package has a Depends on lsb-release which cannot be satisfied on amd64.
Package has a Depends on lsb-release which cannot be satisfied on arm64.
Package has a Depends on lsb-release which cannot be satisfied on s390x.
Package has a Depends on lsb-release which cannot be satisfied on armhf.
Package has a Depends on lsb-release which cannot be satisfied on mips64el.
Package has a Depends on lsb-release which cannot be satisfied on armel.
Package has a Depends on lsb-release which cannot be satisfied on i386.
Package has a Depends on lsb-release which cannot be satisfied on ppc64el.
Package has a Depends on autoconf2.69 which cannot be satisfied on mips64el.
Package has a Depends on autoconf2.69 which cannot be satisfied on s390x.
Package has a Depends on autoconf2.69 which cannot be satisfied on arm64.
Package has a Depends on autoconf2.69 which cannot be satisfied on amd64.
Package has a Depends on autoconf2.69 which cannot be satisfied on armhf.
Package has a Depends on autoconf2.69 which cannot be satisfied on ppc64el.
Package has a Depends on autoconf2.69 which cannot be satisfied on i386.
Package has a Depends on autoconf2.69 which cannot be satisfied on armel.
Package has a Depends on libtool which cannot be satisfied on i386.
Package has a Depends on libtool which cannot be satisfied on ppc64el.
Package has a Depends on libtool which cannot be satisfied on armel.
Package has a Depends on libtool which cannot be satisfied on mips64el.
Package has a Depends on libtool which cannot be satisfied on amd64.
Package has a Depends on libtool which cannot be satisfied on arm64.
Package has a Depends on libtool which cannot be satisfied on s390x.
Package has a Depends on libtool which cannot be satisfied on armhf.


Last updated: Tue Jun 22 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS