Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental bullseye buster

Problems for source package gdal

Current Source Version: 3.8.4+dfsg-2~exp1
Current Maintainer: Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gdal

Binary Package: libgdal-dev (Version: 3.8.4+dfsg-2~exp1)

BTS entry: https://bugs.debian.org/libgdal-dev

Relationships

Package has a Depends on libxerces-c-dev which cannot be satisfied on amd64.
Package has a Depends on libxerces-c-dev which cannot be satisfied on armhf.
Package has a Depends on libxerces-c-dev which cannot be satisfied on mips64el.
Package has a Depends on libxerces-c-dev which cannot be satisfied on i386.
Package has a Depends on libxerces-c-dev which cannot be satisfied on armel.
Package has a Depends on libxerces-c-dev which cannot be satisfied on ppc64el.
Package has a Depends on libxerces-c-dev which cannot be satisfied on s390x.
Package has a Depends on libxerces-c-dev which cannot be satisfied on arm64.
Package has a Depends on libexpat1-dev which cannot be satisfied on s390x.
Package has a Depends on libexpat1-dev which cannot be satisfied on arm64.
Package has a Depends on libexpat1-dev which cannot be satisfied on ppc64el.
Package has a Depends on libexpat1-dev which cannot be satisfied on mips64el.
Package has a Depends on libexpat1-dev which cannot be satisfied on armel.
Package has a Depends on libexpat1-dev which cannot be satisfied on i386.
Package has a Depends on libexpat1-dev which cannot be satisfied on amd64.
Package has a Depends on libexpat1-dev which cannot be satisfied on armhf.
Package has a Depends on libgif-dev which cannot be satisfied on armhf.
Package has a Depends on libgif-dev which cannot be satisfied on amd64.
Package has a Depends on libgif-dev which cannot be satisfied on mips64el.
Package has a Depends on libgif-dev which cannot be satisfied on i386.
Package has a Depends on libgif-dev which cannot be satisfied on armel.
Package has a Depends on libgif-dev which cannot be satisfied on ppc64el.
Package has a Depends on libgif-dev which cannot be satisfied on arm64.
Package has a Depends on libgif-dev which cannot be satisfied on s390x.
Package has a Depends on libdeflate-dev which cannot be satisfied on ppc64el.
Package has a Depends on libdeflate-dev which cannot be satisfied on s390x.
Package has a Depends on libdeflate-dev which cannot be satisfied on arm64.
Package has a Depends on libdeflate-dev which cannot be satisfied on amd64.
Package has a Depends on libdeflate-dev which cannot be satisfied on armhf.
Package has a Depends on libdeflate-dev which cannot be satisfied on mips64el.
Package has a Depends on libdeflate-dev which cannot be satisfied on i386.
Package has a Depends on libdeflate-dev which cannot be satisfied on armel.
Package has a Depends on libltdl-dev which cannot be satisfied on armel.
Package has a Depends on libltdl-dev which cannot be satisfied on i386.
Package has a Depends on libltdl-dev which cannot be satisfied on mips64el.
Package has a Depends on libltdl-dev which cannot be satisfied on armhf.
Package has a Depends on libltdl-dev which cannot be satisfied on amd64.
Package has a Depends on libltdl-dev which cannot be satisfied on s390x.
Package has a Depends on libltdl-dev which cannot be satisfied on arm64.
Package has a Depends on libltdl-dev which cannot be satisfied on ppc64el.
Package has a Depends on unixodbc-dev which cannot be satisfied on ppc64el.
Package has a Depends on unixodbc-dev which cannot be satisfied on s390x.
Package has a Depends on unixodbc-dev which cannot be satisfied on arm64.
Package has a Depends on unixodbc-dev which cannot be satisfied on amd64.
Package has a Depends on unixodbc-dev which cannot be satisfied on armhf.
Package has a Depends on unixodbc-dev which cannot be satisfied on mips64el.
Package has a Depends on unixodbc-dev which cannot be satisfied on i386.
Package has a Depends on unixodbc-dev which cannot be satisfied on armel.
Package has a Depends on libfreexl-dev which cannot be satisfied on s390x.
Package has a Depends on libfreexl-dev which cannot be satisfied on arm64.
Package has a Depends on libfreexl-dev which cannot be satisfied on ppc64el.
Package has a Depends on libfreexl-dev which cannot be satisfied on armel.
Package has a Depends on libfreexl-dev which cannot be satisfied on i386.
Package has a Depends on libfreexl-dev which cannot be satisfied on mips64el.
Package has a Depends on libfreexl-dev which cannot be satisfied on amd64.
Package has a Depends on libfreexl-dev which cannot be satisfied on armhf.
Package has a Depends on liburiparser-dev which cannot be satisfied on ppc64el.
Package has a Depends on liburiparser-dev which cannot be satisfied on arm64.
Package has a Depends on liburiparser-dev which cannot be satisfied on s390x.
Package has a Depends on liburiparser-dev which cannot be satisfied on armhf.
Package has a Depends on liburiparser-dev which cannot be satisfied on amd64.
Package has a Depends on liburiparser-dev which cannot be satisfied on mips64el.
Package has a Depends on liburiparser-dev which cannot be satisfied on i386.
Package has a Depends on liburiparser-dev which cannot be satisfied on armel.
Package has a Depends on libsqlite3-dev which cannot be satisfied on s390x.
Package has a Depends on libsqlite3-dev which cannot be satisfied on arm64.
Package has a Depends on libsqlite3-dev which cannot be satisfied on ppc64el.
Package has a Depends on libsqlite3-dev which cannot be satisfied on armel.
Package has a Depends on libsqlite3-dev which cannot be satisfied on i386.
Package has a Depends on libsqlite3-dev which cannot be satisfied on mips64el.
Package has a Depends on libsqlite3-dev which cannot be satisfied on amd64.
Package has a Depends on libsqlite3-dev which cannot be satisfied on armhf.
Package has a Depends on libgeotiff-dev (>= 1.5.0) which cannot be satisfied on arm64.
Package has a Depends on libgeotiff-dev (>= 1.5.0) which cannot be satisfied on s390x.
Package has a Depends on libgeotiff-dev (>= 1.5.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgeotiff-dev (>= 1.5.0) which cannot be satisfied on mips64el.
Package has a Depends on libgeotiff-dev (>= 1.5.0) which cannot be satisfied on armel.
Package has a Depends on libgeotiff-dev (>= 1.5.0) which cannot be satisfied on i386.
Package has a Depends on libgeotiff-dev (>= 1.5.0) which cannot be satisfied on armhf.
Package has a Depends on libgeotiff-dev (>= 1.5.0) which cannot be satisfied on amd64.
Package has a Depends on libspatialite-dev which cannot be satisfied on armhf.
Package has a Depends on libspatialite-dev which cannot be satisfied on amd64.
Package has a Depends on libspatialite-dev which cannot be satisfied on mips64el.
Package has a Depends on libspatialite-dev which cannot be satisfied on i386.
Package has a Depends on libspatialite-dev which cannot be satisfied on armel.
Package has a Depends on libspatialite-dev which cannot be satisfied on ppc64el.
Package has a Depends on libspatialite-dev which cannot be satisfied on arm64.
Package has a Depends on libspatialite-dev which cannot be satisfied on s390x.
Package has a Depends on libjson-c-dev which cannot be satisfied on amd64.
Package has a Depends on libjson-c-dev which cannot be satisfied on armhf.
Package has a Depends on libjson-c-dev which cannot be satisfied on mips64el.
Package has a Depends on libjson-c-dev which cannot be satisfied on i386.
Package has a Depends on libjson-c-dev which cannot be satisfied on armel.
Package has a Depends on libjson-c-dev which cannot be satisfied on ppc64el.
Package has a Depends on libjson-c-dev which cannot be satisfied on arm64.
Package has a Depends on libjson-c-dev which cannot be satisfied on s390x.
Package has a Depends on libhdf4-alt-dev which cannot be satisfied on ppc64el.
Package has a Depends on libhdf4-alt-dev which cannot be satisfied on s390x.
Package has a Depends on libhdf4-alt-dev which cannot be satisfied on arm64.
Package has a Depends on libhdf4-alt-dev which cannot be satisfied on amd64.
Package has a Depends on libhdf4-alt-dev which cannot be satisfied on armhf.
Package has a Depends on libhdf4-alt-dev which cannot be satisfied on armel.
Package has a Depends on libhdf4-alt-dev which cannot be satisfied on i386.
Package has a Depends on libhdf4-alt-dev which cannot be satisfied on mips64el.
Package has a Depends on libogdi-dev which cannot be satisfied on mips64el.
Package has a Depends on libogdi-dev which cannot be satisfied on i386.
Package has a Depends on libogdi-dev which cannot be satisfied on armel.
Package has a Depends on libogdi-dev which cannot be satisfied on amd64.
Package has a Depends on libogdi-dev which cannot be satisfied on armhf.
Package has a Depends on libogdi-dev which cannot be satisfied on arm64.
Package has a Depends on libogdi-dev which cannot be satisfied on s390x.
Package has a Depends on libogdi-dev which cannot be satisfied on ppc64el.
Package has a Depends on libpq-dev which cannot be satisfied on s390x.
Package has a Depends on libpq-dev which cannot be satisfied on arm64.
Package has a Depends on libpq-dev which cannot be satisfied on ppc64el.
Package has a Depends on libpq-dev which cannot be satisfied on armel.
Package has a Depends on libpq-dev which cannot be satisfied on i386.
Package has a Depends on libpq-dev which cannot be satisfied on mips64el.
Package has a Depends on libpq-dev which cannot be satisfied on amd64.
Package has a Depends on libpq-dev which cannot be satisfied on armhf.
Package has a Depends on libqhull-dev which cannot be satisfied on i386.
Package has a Depends on libqhull-dev which cannot be satisfied on armel.
Package has a Depends on libqhull-dev which cannot be satisfied on mips64el.
Package has a Depends on libqhull-dev which cannot be satisfied on amd64.
Package has a Depends on libqhull-dev which cannot be satisfied on armhf.
Package has a Depends on libqhull-dev which cannot be satisfied on s390x.
Package has a Depends on libqhull-dev which cannot be satisfied on arm64.
Package has a Depends on libqhull-dev which cannot be satisfied on ppc64el.
Package has a Depends on default-libmysqlclient-dev which cannot be satisfied on s390x.
Package has a Depends on default-libmysqlclient-dev which cannot be satisfied on arm64.
Package has a Depends on default-libmysqlclient-dev which cannot be satisfied on ppc64el.
Package has a Depends on default-libmysqlclient-dev which cannot be satisfied on mips64el.
Package has a Depends on default-libmysqlclient-dev which cannot be satisfied on armel.
Package has a Depends on default-libmysqlclient-dev which cannot be satisfied on i386.
Package has a Depends on default-libmysqlclient-dev which cannot be satisfied on armhf.
Package has a Depends on default-libmysqlclient-dev which cannot be satisfied on amd64.
Package has a Depends on libjpeg-dev which cannot be satisfied on ppc64el.
Package has a Depends on libjpeg-dev which cannot be satisfied on s390x.
Package has a Depends on libjpeg-dev which cannot be satisfied on arm64.
Package has a Depends on libjpeg-dev which cannot be satisfied on armhf.
Package has a Depends on libjpeg-dev which cannot be satisfied on amd64.
Package has a Depends on libjpeg-dev which cannot be satisfied on i386.
Package has a Depends on libjpeg-dev which cannot be satisfied on armel.
Package has a Depends on libjpeg-dev which cannot be satisfied on mips64el.
Package has a Depends on liblz4-dev which cannot be satisfied on arm64.
Package has a Depends on liblz4-dev which cannot be satisfied on s390x.
Package has a Depends on liblz4-dev which cannot be satisfied on ppc64el.
Package has a Depends on liblz4-dev which cannot be satisfied on i386.
Package has a Depends on liblz4-dev which cannot be satisfied on armel.
Package has a Depends on liblz4-dev which cannot be satisfied on mips64el.
Package has a Depends on liblz4-dev which cannot be satisfied on amd64.
Package has a Depends on liblz4-dev which cannot be satisfied on armhf.
Package has a Depends on libwebp-dev which cannot be satisfied on s390x.
Package has a Depends on libwebp-dev which cannot be satisfied on arm64.
Package has a Depends on libwebp-dev which cannot be satisfied on ppc64el.
Package has a Depends on libwebp-dev which cannot be satisfied on mips64el.
Package has a Depends on libwebp-dev which cannot be satisfied on i386.
Package has a Depends on libwebp-dev which cannot be satisfied on armel.
Package has a Depends on libwebp-dev which cannot be satisfied on armhf.
Package has a Depends on libwebp-dev which cannot be satisfied on amd64.
Package has a Depends on libopenjp2-7-dev which cannot be satisfied on armhf.
Package has a Depends on libopenjp2-7-dev which cannot be satisfied on amd64.
Package has a Depends on libopenjp2-7-dev which cannot be satisfied on i386.
Package has a Depends on libopenjp2-7-dev which cannot be satisfied on armel.
Package has a Depends on libopenjp2-7-dev which cannot be satisfied on mips64el.
Package has a Depends on libopenjp2-7-dev which cannot be satisfied on ppc64el.
Package has a Depends on libopenjp2-7-dev which cannot be satisfied on arm64.
Package has a Depends on libopenjp2-7-dev which cannot be satisfied on s390x.
Package has a Depends on libnetcdf-dev which cannot be satisfied on arm64.
Package has a Depends on libnetcdf-dev which cannot be satisfied on s390x.
Package has a Depends on libnetcdf-dev which cannot be satisfied on ppc64el.
Package has a Depends on libnetcdf-dev which cannot be satisfied on i386.
Package has a Depends on libnetcdf-dev which cannot be satisfied on armel.
Package has a Depends on libnetcdf-dev which cannot be satisfied on mips64el.
Package has a Depends on libnetcdf-dev which cannot be satisfied on amd64.
Package has a Depends on libnetcdf-dev which cannot be satisfied on armhf.
Package has a Depends on libpng-dev which cannot be satisfied on s390x.
Package has a Depends on libpng-dev which cannot be satisfied on arm64.
Package has a Depends on libpng-dev which cannot be satisfied on ppc64el.
Package has a Depends on libpng-dev which cannot be satisfied on armel.
Package has a Depends on libpng-dev which cannot be satisfied on i386.
Package has a Depends on libpng-dev which cannot be satisfied on mips64el.
Package has a Depends on libpng-dev which cannot be satisfied on amd64.
Package has a Depends on libpng-dev which cannot be satisfied on armhf.
Package has a Depends on libkml-dev which cannot be satisfied on amd64.
Package has a Depends on libkml-dev which cannot be satisfied on armhf.
Package has a Depends on libkml-dev which cannot be satisfied on mips64el.
Package has a Depends on libkml-dev which cannot be satisfied on armel.
Package has a Depends on libkml-dev which cannot be satisfied on i386.
Package has a Depends on libkml-dev which cannot be satisfied on ppc64el.
Package has a Depends on libkml-dev which cannot be satisfied on s390x.
Package has a Depends on libkml-dev which cannot be satisfied on arm64.
Package has a Depends on libcfitsio-dev which cannot be satisfied on armel.
Package has a Depends on libcfitsio-dev which cannot be satisfied on i386.
Package has a Depends on libcfitsio-dev which cannot be satisfied on mips64el.
Package has a Depends on libcfitsio-dev which cannot be satisfied on amd64.
Package has a Depends on libcfitsio-dev which cannot be satisfied on armhf.
Package has a Depends on libcfitsio-dev which cannot be satisfied on arm64.
Package has a Depends on libcfitsio-dev which cannot be satisfied on s390x.
Package has a Depends on libcfitsio-dev which cannot be satisfied on ppc64el.
Package has a Depends on libgeos-dev which cannot be satisfied on ppc64el.
Package has a Depends on libgeos-dev which cannot be satisfied on arm64.
Package has a Depends on libgeos-dev which cannot be satisfied on s390x.
Package has a Depends on libgeos-dev which cannot be satisfied on armhf.
Package has a Depends on libgeos-dev which cannot be satisfied on amd64.
Package has a Depends on libgeos-dev which cannot be satisfied on mips64el.
Package has a Depends on libgeos-dev which cannot be satisfied on i386.
Package has a Depends on libgeos-dev which cannot be satisfied on armel.
Package has a Depends on libfyba-dev which cannot be satisfied on s390x.
Package has a Depends on libfyba-dev which cannot be satisfied on arm64.
Package has a Depends on libfyba-dev which cannot be satisfied on ppc64el.
Package has a Depends on libfyba-dev which cannot be satisfied on i386.
Package has a Depends on libfyba-dev which cannot be satisfied on armel.
Package has a Depends on libfyba-dev which cannot be satisfied on mips64el.
Package has a Depends on libfyba-dev which cannot be satisfied on armhf.
Package has a Depends on libfyba-dev which cannot be satisfied on amd64.
Package has a Depends on libheif-dev which cannot be satisfied on armhf.
Package has a Depends on libheif-dev which cannot be satisfied on amd64.
Package has a Depends on libheif-dev which cannot be satisfied on mips64el.
Package has a Depends on libheif-dev which cannot be satisfied on armel.
Package has a Depends on libheif-dev which cannot be satisfied on i386.
Package has a Depends on libheif-dev which cannot be satisfied on ppc64el.
Package has a Depends on libheif-dev which cannot be satisfied on arm64.
Package has a Depends on libheif-dev which cannot be satisfied on s390x.
Package has a Depends on liblzma-dev which cannot be satisfied on s390x.
Package has a Depends on liblzma-dev which cannot be satisfied on arm64.
Package has a Depends on liblzma-dev which cannot be satisfied on ppc64el.
Package has a Depends on liblzma-dev which cannot be satisfied on mips64el.
Package has a Depends on liblzma-dev which cannot be satisfied on armel.
Package has a Depends on liblzma-dev which cannot be satisfied on i386.
Package has a Depends on liblzma-dev which cannot be satisfied on armhf.
Package has a Depends on liblzma-dev which cannot be satisfied on amd64.
Package has a Depends on libblosc-dev which cannot be satisfied on ppc64el.
Package has a Depends on libblosc-dev which cannot be satisfied on s390x.
Package has a Depends on libblosc-dev which cannot be satisfied on arm64.
Package has a Depends on libblosc-dev which cannot be satisfied on amd64.
Package has a Depends on libblosc-dev which cannot be satisfied on armhf.
Package has a Depends on libblosc-dev which cannot be satisfied on mips64el.
Package has a Depends on libblosc-dev which cannot be satisfied on i386.
Package has a Depends on libblosc-dev which cannot be satisfied on armel.
Package has a Depends on libzstd-dev which cannot be satisfied on ppc64el.
Package has a Depends on libzstd-dev which cannot be satisfied on s390x.
Package has a Depends on libzstd-dev which cannot be satisfied on arm64.
Package has a Depends on libzstd-dev which cannot be satisfied on armhf.
Package has a Depends on libzstd-dev which cannot be satisfied on amd64.
Package has a Depends on libzstd-dev which cannot be satisfied on i386.
Package has a Depends on libzstd-dev which cannot be satisfied on armel.
Package has a Depends on libzstd-dev which cannot be satisfied on mips64el.
Package has a Depends on libarmadillo-dev which cannot be satisfied on i386.
Package has a Depends on libarmadillo-dev which cannot be satisfied on armel.
Package has a Depends on libarmadillo-dev which cannot be satisfied on mips64el.
Package has a Depends on libarmadillo-dev which cannot be satisfied on armhf.
Package has a Depends on libarmadillo-dev which cannot be satisfied on amd64.
Package has a Depends on libarmadillo-dev which cannot be satisfied on arm64.
Package has a Depends on libarmadillo-dev which cannot be satisfied on s390x.
Package has a Depends on libarmadillo-dev which cannot be satisfied on ppc64el.

Binary Package: gdal-bin (Version: 3.8.4+dfsg-2~exp1)

BTS entry: https://bugs.debian.org/gdal-bin

Relationships

Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on ppc64el.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on arm64.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on s390x.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on ppc64el.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on i386.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on armel.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on mips64el.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on amd64.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on i386.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on armel.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on i386.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on mips64el.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on armhf.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on amd64.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on arm64.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on s390x.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Suggests on libgdal-grass which cannot be satisfied on mips64el.
Package has a Suggests on libgdal-grass which cannot be satisfied on i386.
Package has a Suggests on libgdal-grass which cannot be satisfied on armel.
Package has a Suggests on libgdal-grass which cannot be satisfied on armhf.
Package has a Suggests on libgdal-grass which cannot be satisfied on amd64.
Package has a Suggests on libgdal-grass which cannot be satisfied on s390x.
Package has a Suggests on libgdal-grass which cannot be satisfied on arm64.
Package has a Suggests on libgdal-grass which cannot be satisfied on ppc64el.

Binary Package: libgdal34t64 (Version: 3.8.4+dfsg-2~exp1)

BTS entry: https://bugs.debian.org/libgdal34t64

Relationships

Package has a Depends on libkmlengine1 (>= 1.3.0~rc0-3) which cannot be satisfied on i386.
Package has a Depends on libkmlengine1 (>= 1.3.0~rc0-3) which cannot be satisfied on armel.
Package has a Depends on libkmlengine1 (>= 1.3.0~rc0-3) which cannot be satisfied on mips64el.
Package has a Depends on libkmlengine1 (>= 1.3.0~rc0-3) which cannot be satisfied on amd64.
Package has a Depends on libkmlengine1 (>= 1.3.0~rc0-3) which cannot be satisfied on armhf.
Package has a Depends on libkmlengine1 (>= 1.3.0~rc0-3) which cannot be satisfied on s390x.
Package has a Depends on libkmlengine1 (>= 1.3.0~rc0-3) which cannot be satisfied on arm64.
Package has a Depends on libkmlengine1 (>= 1.3.0~rc0-3) which cannot be satisfied on ppc64el.
Package has a Depends on libhdf4-0-alt (>= 4.2r4) which cannot be satisfied on i386.
Package has a Depends on libhdf4-0-alt (>= 4.2r4) which cannot be satisfied on armel.
Package has a Depends on libhdf4-0-alt (>= 4.2r4) which cannot be satisfied on mips64el.
Package has a Depends on libhdf4-0-alt (>= 4.2r4) which cannot be satisfied on armhf.
Package has a Depends on libhdf4-0-alt (>= 4.2r4) which cannot be satisfied on amd64.
Package has a Depends on libhdf4-0-alt (>= 4.2r4) which cannot be satisfied on s390x.
Package has a Depends on libhdf4-0-alt (>= 4.2r4) which cannot be satisfied on arm64.
Package has a Depends on libhdf4-0-alt (>= 4.2r4) which cannot be satisfied on ppc64el.
Package has a Depends on libpng16-16 (>= 1.6.2) which cannot be satisfied on ppc64el.
Package has a Depends on libpng16-16 (>= 1.6.2) which cannot be satisfied on s390x.
Package has a Depends on libpng16-16 (>= 1.6.2) which cannot be satisfied on arm64.
Package has a Depends on libpng16-16 (>= 1.6.2) which cannot be satisfied on armhf.
Package has a Depends on libpng16-16 (>= 1.6.2) which cannot be satisfied on amd64.
Package has a Depends on libpng16-16 (>= 1.6.2) which cannot be satisfied on mips64el.
Package has a Depends on libpng16-16 (>= 1.6.2) which cannot be satisfied on i386.
Package has a Depends on libpng16-16 (>= 1.6.2) which cannot be satisfied on armel.
Package has a Depends on libgeos-c1v5 (>= 3.11.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgeos-c1v5 (>= 3.11.0) which cannot be satisfied on arm64.
Package has a Depends on libgeos-c1v5 (>= 3.11.0) which cannot be satisfied on s390x.
Package has a Depends on libgeos-c1v5 (>= 3.11.0) which cannot be satisfied on armhf.
Package has a Depends on libgeos-c1v5 (>= 3.11.0) which cannot be satisfied on amd64.
Package has a Depends on libgeos-c1v5 (>= 3.11.0) which cannot be satisfied on mips64el.
Package has a Depends on libgeos-c1v5 (>= 3.11.0) which cannot be satisfied on i386.
Package has a Depends on libgeos-c1v5 (>= 3.11.0) which cannot be satisfied on armel.
Package has a Depends on libodbc2 (>= 2.3.1) which cannot be satisfied on armhf.
Package has a Depends on libodbc2 (>= 2.3.1) which cannot be satisfied on amd64.
Package has a Depends on libodbc2 (>= 2.3.1) which cannot be satisfied on mips64el.
Package has a Depends on libodbc2 (>= 2.3.1) which cannot be satisfied on i386.
Package has a Depends on libodbc2 (>= 2.3.1) which cannot be satisfied on armel.
Package has a Depends on libodbc2 (>= 2.3.1) which cannot be satisfied on ppc64el.
Package has a Depends on libodbc2 (>= 2.3.1) which cannot be satisfied on arm64.
Package has a Depends on libodbc2 (>= 2.3.1) which cannot be satisfied on s390x.
Package has a Depends on liblz4-1 (>= 0.0~r130) which cannot be satisfied on s390x.
Package has a Depends on liblz4-1 (>= 0.0~r130) which cannot be satisfied on arm64.
Package has a Depends on liblz4-1 (>= 0.0~r130) which cannot be satisfied on ppc64el.
Package has a Depends on liblz4-1 (>= 0.0~r130) which cannot be satisfied on armel.
Package has a Depends on liblz4-1 (>= 0.0~r130) which cannot be satisfied on i386.
Package has a Depends on liblz4-1 (>= 0.0~r130) which cannot be satisfied on mips64el.
Package has a Depends on liblz4-1 (>= 0.0~r130) which cannot be satisfied on armhf.
Package has a Depends on liblz4-1 (>= 0.0~r130) which cannot be satisfied on amd64.
Package has a Depends on libsqlite3-0 (>= 3.37.0) which cannot be satisfied on ppc64el.
Package has a Depends on libsqlite3-0 (>= 3.37.0) which cannot be satisfied on arm64.
Package has a Depends on libsqlite3-0 (>= 3.37.0) which cannot be satisfied on s390x.
Package has a Depends on libsqlite3-0 (>= 3.37.0) which cannot be satisfied on armhf.
Package has a Depends on libsqlite3-0 (>= 3.37.0) which cannot be satisfied on amd64.
Package has a Depends on libsqlite3-0 (>= 3.37.0) which cannot be satisfied on i386.
Package has a Depends on libsqlite3-0 (>= 3.37.0) which cannot be satisfied on armel.
Package has a Depends on libsqlite3-0 (>= 3.37.0) which cannot be satisfied on mips64el.
Package has a Depends on libdeflate0 (>= 1.0) which cannot be satisfied on mips64el.
Package has a Depends on libdeflate0 (>= 1.0) which cannot be satisfied on i386.
Package has a Depends on libdeflate0 (>= 1.0) which cannot be satisfied on armel.
Package has a Depends on libdeflate0 (>= 1.0) which cannot be satisfied on armhf.
Package has a Depends on libdeflate0 (>= 1.0) which cannot be satisfied on amd64.
Package has a Depends on libdeflate0 (>= 1.0) which cannot be satisfied on arm64.
Package has a Depends on libdeflate0 (>= 1.0) which cannot be satisfied on s390x.
Package has a Depends on libdeflate0 (>= 1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libjson-c5 (>= 0.15) which cannot be satisfied on amd64.
Package has a Depends on libjson-c5 (>= 0.15) which cannot be satisfied on armhf.
Package has a Depends on libjson-c5 (>= 0.15) which cannot be satisfied on mips64el.
Package has a Depends on libjson-c5 (>= 0.15) which cannot be satisfied on armel.
Package has a Depends on libjson-c5 (>= 0.15) which cannot be satisfied on i386.
Package has a Depends on libjson-c5 (>= 0.15) which cannot be satisfied on ppc64el.
Package has a Depends on libjson-c5 (>= 0.15) which cannot be satisfied on s390x.
Package has a Depends on libjson-c5 (>= 0.15) which cannot be satisfied on arm64.
Package has a Depends on libheif1 (>= 1.4.0) which cannot be satisfied on ppc64el.
Package has a Depends on libheif1 (>= 1.4.0) which cannot be satisfied on s390x.
Package has a Depends on libheif1 (>= 1.4.0) which cannot be satisfied on arm64.
Package has a Depends on libheif1 (>= 1.4.0) which cannot be satisfied on amd64.
Package has a Depends on libheif1 (>= 1.4.0) which cannot be satisfied on armhf.
Package has a Depends on libheif1 (>= 1.4.0) which cannot be satisfied on mips64el.
Package has a Depends on libheif1 (>= 1.4.0) which cannot be satisfied on armel.
Package has a Depends on libheif1 (>= 1.4.0) which cannot be satisfied on i386.
Package has a Depends on libqhull-r8.0 (>= 2020.1) which cannot be satisfied on i386.
Package has a Depends on libqhull-r8.0 (>= 2020.1) which cannot be satisfied on armel.
Package has a Depends on libqhull-r8.0 (>= 2020.1) which cannot be satisfied on mips64el.
Package has a Depends on libqhull-r8.0 (>= 2020.1) which cannot be satisfied on armhf.
Package has a Depends on libqhull-r8.0 (>= 2020.1) which cannot be satisfied on amd64.
Package has a Depends on libqhull-r8.0 (>= 2020.1) which cannot be satisfied on arm64.
Package has a Depends on libqhull-r8.0 (>= 2020.1) which cannot be satisfied on s390x.
Package has a Depends on libqhull-r8.0 (>= 2020.1) which cannot be satisfied on ppc64el.
Package has a Depends on libogdi4.1 (>= 3.2.0) which cannot be satisfied on mips64el.
Package has a Depends on libogdi4.1 (>= 3.2.0) which cannot be satisfied on i386.
Package has a Depends on libogdi4.1 (>= 3.2.0) which cannot be satisfied on armel.
Package has a Depends on libogdi4.1 (>= 3.2.0) which cannot be satisfied on amd64.
Package has a Depends on libogdi4.1 (>= 3.2.0) which cannot be satisfied on armhf.
Package has a Depends on libogdi4.1 (>= 3.2.0) which cannot be satisfied on s390x.
Package has a Depends on libogdi4.1 (>= 3.2.0) which cannot be satisfied on arm64.
Package has a Depends on libogdi4.1 (>= 3.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on libkmldom1 (>= 1.3.0~rc0-3) which cannot be satisfied on i386.
Package has a Depends on libkmldom1 (>= 1.3.0~rc0-3) which cannot be satisfied on armel.
Package has a Depends on libkmldom1 (>= 1.3.0~rc0-3) which cannot be satisfied on armhf.
Package has a Depends on libhdf5-103-1 which cannot be satisfied on ppc64el.
Package has a Depends on libhdf5-103-1 which cannot be satisfied on arm64.
Package has a Depends on libhdf5-103-1 which cannot be satisfied on s390x.
Package has a Depends on libhdf5-103-1 which cannot be satisfied on amd64.
Package has a Depends on libhdf5-103-1 which cannot be satisfied on armhf.
Package has a Depends on libhdf5-103-1 which cannot be satisfied on i386.
Package has a Depends on libhdf5-103-1 which cannot be satisfied on armel.
Package has a Depends on libhdf5-103-1 which cannot be satisfied on mips64el.
Package has a Depends on libpoppler126 (>= 22.12.0) which cannot be satisfied on arm64.
Package has a Depends on libpoppler126 (>= 22.12.0) which cannot be satisfied on s390x.
Package has a Depends on libpoppler126 (>= 22.12.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpoppler126 (>= 22.12.0) which cannot be satisfied on mips64el.
Package has a Depends on libpoppler126 (>= 22.12.0) which cannot be satisfied on armel.
Package has a Depends on libpoppler126 (>= 22.12.0) which cannot be satisfied on i386.
Package has a Depends on libpoppler126 (>= 22.12.0) which cannot be satisfied on armhf.
Package has a Depends on libpoppler126 (>= 22.12.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 7) which cannot be satisfied on i386.
Package has a Depends on libcurl4 (>= 7.66.0) which cannot be satisfied on amd64.
Package has a Depends on libarmadillo12 (>= 1:12.6.7+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libarmadillo12 (>= 1:12.6.7+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libarmadillo12 (>= 1:12.6.7+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libarmadillo12 (>= 1:12.6.7+dfsg) which cannot be satisfied on i386.
Package has a Depends on libarmadillo12 (>= 1:12.6.7+dfsg) which cannot be satisfied on armel.
Package has a Depends on libarmadillo12 (>= 1:12.6.7+dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libarmadillo12 (>= 1:12.6.7+dfsg) which cannot be satisfied on armhf.
Package has a Depends on libarmadillo12 (>= 1:12.6.7+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libkmldom1 (>= 1.3.0~rc2) which cannot be satisfied on ppc64el.
Package has a Depends on libkmldom1 (>= 1.3.0~rc2) which cannot be satisfied on amd64.
Package has a Depends on libkmldom1 (>= 1.3.0~rc2) which cannot be satisfied on mips64el.
Package has a Depends on libkmldom1 (>= 1.3.0~rc2) which cannot be satisfied on arm64.
Package has a Depends on libkmldom1 (>= 1.3.0~rc2) which cannot be satisfied on s390x.
Package has a Depends on libodbcinst2 (>= 2.3.1) which cannot be satisfied on ppc64el.
Package has a Depends on libodbcinst2 (>= 2.3.1) which cannot be satisfied on s390x.
Package has a Depends on libodbcinst2 (>= 2.3.1) which cannot be satisfied on arm64.
Package has a Depends on libodbcinst2 (>= 2.3.1) which cannot be satisfied on amd64.
Package has a Depends on libodbcinst2 (>= 2.3.1) which cannot be satisfied on armhf.
Package has a Depends on libodbcinst2 (>= 2.3.1) which cannot be satisfied on mips64el.
Package has a Depends on libodbcinst2 (>= 2.3.1) which cannot be satisfied on armel.
Package has a Depends on libodbcinst2 (>= 2.3.1) which cannot be satisfied on i386.
Package has a Depends on libopenjp2-7 (>= 2.5.0) which cannot be satisfied on arm64.
Package has a Depends on libopenjp2-7 (>= 2.5.0) which cannot be satisfied on s390x.
Package has a Depends on libopenjp2-7 (>= 2.5.0) which cannot be satisfied on ppc64el.
Package has a Depends on libopenjp2-7 (>= 2.5.0) which cannot be satisfied on i386.
Package has a Depends on libopenjp2-7 (>= 2.5.0) which cannot be satisfied on armel.
Package has a Depends on libopenjp2-7 (>= 2.5.0) which cannot be satisfied on mips64el.
Package has a Depends on libopenjp2-7 (>= 2.5.0) which cannot be satisfied on amd64.
Package has a Depends on libopenjp2-7 (>= 2.5.0) which cannot be satisfied on armhf.
Package has a Depends on libwebp7 (>= 1.3.2) which cannot be satisfied on mips64el.
Package has a Depends on libwebp7 (>= 1.3.2) which cannot be satisfied on i386.
Package has a Depends on libwebp7 (>= 1.3.2) which cannot be satisfied on armel.
Package has a Depends on libwebp7 (>= 1.3.2) which cannot be satisfied on armhf.
Package has a Depends on libwebp7 (>= 1.3.2) which cannot be satisfied on amd64.
Package has a Depends on libwebp7 (>= 1.3.2) which cannot be satisfied on arm64.
Package has a Depends on libwebp7 (>= 1.3.2) which cannot be satisfied on s390x.
Package has a Depends on libwebp7 (>= 1.3.2) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on i386.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on armel.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on mips64el.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on armhf.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on amd64.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on arm64.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on s390x.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on ppc64el.
Package has a Depends on libgif7 (>= 5.1) which cannot be satisfied on s390x.
Package has a Depends on libgif7 (>= 5.1) which cannot be satisfied on arm64.
Package has a Depends on libgif7 (>= 5.1) which cannot be satisfied on ppc64el.
Package has a Depends on libgif7 (>= 5.1) which cannot be satisfied on mips64el.
Package has a Depends on libgif7 (>= 5.1) which cannot be satisfied on i386.
Package has a Depends on libgif7 (>= 5.1) which cannot be satisfied on armel.
Package has a Depends on libgif7 (>= 5.1) which cannot be satisfied on amd64.
Package has a Depends on libgif7 (>= 5.1) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on s390x.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on arm64.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on ppc64el.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on armel.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on i386.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on mips64el.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on armhf.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on amd64.
Package has a Depends on libxerces-c3.2 which cannot be satisfied on armel.
Package has a Depends on libxerces-c3.2 which cannot be satisfied on i386.
Package has a Depends on libxerces-c3.2 which cannot be satisfied on mips64el.
Package has a Depends on libxerces-c3.2 which cannot be satisfied on amd64.
Package has a Depends on libxerces-c3.2 which cannot be satisfied on armhf.
Package has a Depends on libxerces-c3.2 which cannot be satisfied on s390x.
Package has a Depends on libxerces-c3.2 which cannot be satisfied on arm64.
Package has a Depends on libxerces-c3.2 which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on ppc64el.
Package has a Depends on libfreexl1 (>= 1.0.0) which cannot be satisfied on s390x.
Package has a Depends on libfreexl1 (>= 1.0.0) which cannot be satisfied on arm64.
Package has a Depends on libfreexl1 (>= 1.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libfreexl1 (>= 1.0.0) which cannot be satisfied on armel.
Package has a Depends on libfreexl1 (>= 1.0.0) which cannot be satisfied on i386.
Package has a Depends on libfreexl1 (>= 1.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libfreexl1 (>= 1.0.0) which cannot be satisfied on armhf.
Package has a Depends on libfreexl1 (>= 1.0.0) which cannot be satisfied on amd64.
Package has a Depends on libgeotiff5 (>= 1.6.0) which cannot be satisfied on amd64.
Package has a Depends on libgeotiff5 (>= 1.6.0) which cannot be satisfied on armhf.
Package has a Depends on libgeotiff5 (>= 1.6.0) which cannot be satisfied on i386.
Package has a Depends on libgeotiff5 (>= 1.6.0) which cannot be satisfied on armel.
Package has a Depends on libgeotiff5 (>= 1.6.0) which cannot be satisfied on mips64el.
Package has a Depends on libgeotiff5 (>= 1.6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgeotiff5 (>= 1.6.0) which cannot be satisfied on s390x.
Package has a Depends on libgeotiff5 (>= 1.6.0) which cannot be satisfied on arm64.
Package has a Depends on libpq5 which cannot be satisfied on i386.
Package has a Depends on libpq5 which cannot be satisfied on armel.
Package has a Depends on libpq5 which cannot be satisfied on mips64el.
Package has a Depends on libpq5 which cannot be satisfied on armhf.
Package has a Depends on libpq5 which cannot be satisfied on amd64.
Package has a Depends on libpq5 which cannot be satisfied on s390x.
Package has a Depends on libpq5 which cannot be satisfied on arm64.
Package has a Depends on libpq5 which cannot be satisfied on ppc64el.
Package has a Depends on libnetcdf19 (>= 1:4.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libnetcdf19 (>= 1:4.0.0) which cannot be satisfied on s390x.
Package has a Depends on libnetcdf19 (>= 1:4.0.0) which cannot be satisfied on arm64.
Package has a Depends on libnetcdf19 (>= 1:4.0.0) which cannot be satisfied on amd64.
Package has a Depends on libnetcdf19 (>= 1:4.0.0) which cannot be satisfied on armhf.
Package has a Depends on libnetcdf19 (>= 1:4.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libnetcdf19 (>= 1:4.0.0) which cannot be satisfied on i386.
Package has a Depends on libnetcdf19 (>= 1:4.0.0) which cannot be satisfied on armel.
Package has a Depends on libaec0 (>= 1.1.2) which cannot be satisfied on ppc64el.
Package has a Depends on libaec0 (>= 1.1.2) which cannot be satisfied on s390x.
Package has a Depends on libaec0 (>= 1.1.2) which cannot be satisfied on arm64.
Package has a Depends on libaec0 (>= 1.1.2) which cannot be satisfied on amd64.
Package has a Depends on libaec0 (>= 1.1.2) which cannot be satisfied on armhf.
Package has a Depends on libaec0 (>= 1.1.2) which cannot be satisfied on mips64el.
Package has a Depends on libaec0 (>= 1.1.2) which cannot be satisfied on i386.
Package has a Depends on libaec0 (>= 1.1.2) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on amd64.
Package has a Depends on libcfitsio10 (>= 4.2.0~) which cannot be satisfied on amd64.
Package has a Depends on libcfitsio10 (>= 4.2.0~) which cannot be satisfied on armhf.
Package has a Depends on libcfitsio10 (>= 4.2.0~) which cannot be satisfied on armel.
Package has a Depends on libcfitsio10 (>= 4.2.0~) which cannot be satisfied on i386.
Package has a Depends on libcfitsio10 (>= 4.2.0~) which cannot be satisfied on mips64el.
Package has a Depends on libcfitsio10 (>= 4.2.0~) which cannot be satisfied on ppc64el.
Package has a Depends on libcfitsio10 (>= 4.2.0~) which cannot be satisfied on s390x.
Package has a Depends on libcfitsio10 (>= 4.2.0~) which cannot be satisfied on arm64.
Package has a Depends on libspatialite8 (>= 4.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on libspatialite8 (>= 4.2.0) which cannot be satisfied on arm64.
Package has a Depends on libspatialite8 (>= 4.2.0) which cannot be satisfied on s390x.
Package has a Depends on libspatialite8 (>= 4.2.0) which cannot be satisfied on armhf.
Package has a Depends on libspatialite8 (>= 4.2.0) which cannot be satisfied on amd64.
Package has a Depends on libspatialite8 (>= 4.2.0) which cannot be satisfied on i386.
Package has a Depends on libspatialite8 (>= 4.2.0) which cannot be satisfied on armel.
Package has a Depends on libspatialite8 (>= 4.2.0) which cannot be satisfied on mips64el.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20110809) which cannot be satisfied on armel.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20110809) which cannot be satisfied on i386.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20110809) which cannot be satisfied on mips64el.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20110809) which cannot be satisfied on amd64.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20110809) which cannot be satisfied on armhf.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20110809) which cannot be satisfied on s390x.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20110809) which cannot be satisfied on arm64.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20110809) which cannot be satisfied on ppc64el.
Package has a Depends on libfyba0 which cannot be satisfied on armhf.
Package has a Depends on libfyba0 which cannot be satisfied on amd64.
Package has a Depends on libfyba0 which cannot be satisfied on i386.
Package has a Depends on libfyba0 which cannot be satisfied on armel.
Package has a Depends on libfyba0 which cannot be satisfied on mips64el.
Package has a Depends on libfyba0 which cannot be satisfied on ppc64el.
Package has a Depends on libfyba0 which cannot be satisfied on arm64.
Package has a Depends on libfyba0 which cannot be satisfied on s390x.
Package has a Depends on libblosc1 (>= 1.17.1+ds1) which cannot be satisfied on amd64.
Package has a Depends on libblosc1 (>= 1.17.1+ds1) which cannot be satisfied on armhf.
Package has a Depends on libblosc1 (>= 1.17.1+ds1) which cannot be satisfied on armel.
Package has a Depends on libblosc1 (>= 1.17.1+ds1) which cannot be satisfied on i386.
Package has a Depends on libblosc1 (>= 1.17.1+ds1) which cannot be satisfied on mips64el.
Package has a Depends on libblosc1 (>= 1.17.1+ds1) which cannot be satisfied on ppc64el.
Package has a Depends on libblosc1 (>= 1.17.1+ds1) which cannot be satisfied on arm64.
Package has a Depends on libblosc1 (>= 1.17.1+ds1) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armhf.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on mips64el.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on armel.
Package has a Depends on libzstd1 (>= 1.5.5) which cannot be satisfied on i386.
Package has a Depends on libkmlbase1 (>= 1.3.0~rc0-3) which cannot be satisfied on arm64.
Package has a Depends on libkmlbase1 (>= 1.3.0~rc0-3) which cannot be satisfied on s390x.
Package has a Depends on libkmlbase1 (>= 1.3.0~rc0-3) which cannot be satisfied on ppc64el.
Package has a Depends on libkmlbase1 (>= 1.3.0~rc0-3) which cannot be satisfied on mips64el.
Package has a Depends on libkmlbase1 (>= 1.3.0~rc0-3) which cannot be satisfied on i386.
Package has a Depends on libkmlbase1 (>= 1.3.0~rc0-3) which cannot be satisfied on armel.
Package has a Depends on libkmlbase1 (>= 1.3.0~rc0-3) which cannot be satisfied on armhf.
Package has a Depends on libkmlbase1 (>= 1.3.0~rc0-3) which cannot be satisfied on amd64.

Binary Package: python3-gdal (Version: 3.8.4+dfsg-2~exp1)

BTS entry: https://bugs.debian.org/python3-gdal

Relationships

Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armhf.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on mips64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on ppc64el.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 13.1) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on s390x.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on arm64.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mips64el.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on mips64el.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on i386.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on armel.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on amd64.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on armhf.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on arm64.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on s390x.
Package has a Depends on python3-numpy (>= 1:1.22.0) which cannot be satisfied on ppc64el.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on arm64.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on s390x.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on ppc64el.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on armel.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on i386.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on mips64el.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on armhf.
Package has a Depends on python3-numpy-abi9 which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libgcc-s1 (>= 3.5) which cannot be satisfied on armel.
Package has a Depends on libgcc-s1 (>= 7) which cannot be satisfied on i386.


Last updated: Mon Mar 4 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS