Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package gdb

Current Source Version: 13.0.90.20230114-0.1
Current Maintainer: Héctor Orón Martínez <zumbi@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gdb

Binary Package: gdbserver (Version: 13.0.90.20230114-0.1)

BTS entry: https://bugs.debian.org/gdbserver

Relationships

Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 11) which cannot be satisfied on mipsel.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on mipsel.

Binary Package: gdb (Version: 13.0.90.20230114-0.1)

BTS entry: https://bugs.debian.org/gdb

Relationships

Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on mipsel.
Package has a Depends on libpython3.11 (>= 3.11.0) which cannot be satisfied on mips64el.
Package has a Depends on libpython3.11 (>= 3.11.0) which cannot be satisfied on armel.
Package has a Depends on libpython3.11 (>= 3.11.0) which cannot be satisfied on mipsel.
Package has a Depends on libpython3.11 (>= 3.11.0) which cannot be satisfied on arm64.
Package has a Depends on libpython3.11 (>= 3.11.0) which cannot be satisfied on armhf.
Package has a Depends on libpython3.11 (>= 3.11.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpython3.11 (>= 3.11.0) which cannot be satisfied on amd64.
Package has a Depends on libpython3.11 (>= 3.11.0) which cannot be satisfied on i386.
Package has a Depends on libpython3.11 (>= 3.11.0) which cannot be satisfied on s390x.
Package has a Depends on libncursesw6 (>= 6) which cannot be satisfied on amd64.
Package has a Depends on libncursesw6 (>= 6) which cannot be satisfied on s390x.
Package has a Depends on libncursesw6 (>= 6) which cannot be satisfied on i386.
Package has a Depends on libncursesw6 (>= 6) which cannot be satisfied on mipsel.
Package has a Depends on libncursesw6 (>= 6) which cannot be satisfied on armel.
Package has a Depends on libncursesw6 (>= 6) which cannot be satisfied on mips64el.
Package has a Depends on libncursesw6 (>= 6) which cannot be satisfied on ppc64el.
Package has a Depends on libncursesw6 (>= 6) which cannot be satisfied on armhf.
Package has a Depends on libncursesw6 (>= 6) which cannot be satisfied on arm64.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on mipsel.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on armel.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on mips64el.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on ppc64el.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on armhf.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on arm64.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on amd64.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on s390x.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libgmp10 (>= 2:6.2.1+dfsg1) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.2.1+dfsg1) which cannot be satisfied on armhf.
Package has a Depends on libgmp10 (>= 2:6.2.1+dfsg1) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.2.1+dfsg1) which cannot be satisfied on mips64el.
Package has a Depends on libgmp10 (>= 2:6.2.1+dfsg1) which cannot be satisfied on armel.
Package has a Depends on libgmp10 (>= 2:6.2.1+dfsg1) which cannot be satisfied on mipsel.
Package has a Depends on libgmp10 (>= 2:6.2.1+dfsg1) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.2.1+dfsg1) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:6.2.1+dfsg1) which cannot be satisfied on amd64.
Package has a Depends on libxxhash0 (>= 0.6.5) which cannot be satisfied on amd64.
Package has a Depends on libxxhash0 (>= 0.6.5) which cannot be satisfied on s390x.
Package has a Depends on libxxhash0 (>= 0.6.5) which cannot be satisfied on i386.
Package has a Depends on libxxhash0 (>= 0.6.5) which cannot be satisfied on mips64el.
Package has a Depends on libxxhash0 (>= 0.6.5) which cannot be satisfied on mipsel.
Package has a Depends on libxxhash0 (>= 0.6.5) which cannot be satisfied on armel.
Package has a Depends on libxxhash0 (>= 0.6.5) which cannot be satisfied on armhf.
Package has a Depends on libxxhash0 (>= 0.6.5) which cannot be satisfied on arm64.
Package has a Depends on libxxhash0 (>= 0.6.5) which cannot be satisfied on ppc64el.
Package has a Depends on libipt2 (>= 2.0) which cannot be satisfied on amd64.
Package has a Depends on libipt2 (>= 2.0) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on amd64.
Package has a Depends on libsource-highlight4v5 (>= 3.1.9) which cannot be satisfied on ppc64el.
Package has a Depends on libsource-highlight4v5 (>= 3.1.9) which cannot be satisfied on armhf.
Package has a Depends on libsource-highlight4v5 (>= 3.1.9) which cannot be satisfied on arm64.
Package has a Depends on libsource-highlight4v5 (>= 3.1.9) which cannot be satisfied on mipsel.
Package has a Depends on libsource-highlight4v5 (>= 3.1.9) which cannot be satisfied on armel.
Package has a Depends on libsource-highlight4v5 (>= 3.1.9) which cannot be satisfied on mips64el.
Package has a Depends on libsource-highlight4v5 (>= 3.1.9) which cannot be satisfied on s390x.
Package has a Depends on libsource-highlight4v5 (>= 3.1.9) which cannot be satisfied on i386.
Package has a Depends on libsource-highlight4v5 (>= 3.1.9) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on mipsel.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on armel.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on mips64el.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on armhf.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on arm64.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20110809) which cannot be satisfied on ppc64el.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20110809) which cannot be satisfied on armhf.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20110809) which cannot be satisfied on arm64.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20110809) which cannot be satisfied on mipsel.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20110809) which cannot be satisfied on armel.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20110809) which cannot be satisfied on mips64el.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20110809) which cannot be satisfied on s390x.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20110809) which cannot be satisfied on i386.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20110809) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on mipsel.
Package has a Depends on libreadline8 (>= 8.2~beta) which cannot be satisfied on i386.
Package has a Depends on libreadline8 (>= 8.2~beta) which cannot be satisfied on s390x.
Package has a Depends on libreadline8 (>= 8.2~beta) which cannot be satisfied on amd64.
Package has a Depends on libreadline8 (>= 8.2~beta) which cannot be satisfied on ppc64el.
Package has a Depends on libreadline8 (>= 8.2~beta) which cannot be satisfied on arm64.
Package has a Depends on libreadline8 (>= 8.2~beta) which cannot be satisfied on armhf.
Package has a Depends on libreadline8 (>= 8.2~beta) which cannot be satisfied on armel.
Package has a Depends on libreadline8 (>= 8.2~beta) which cannot be satisfied on mipsel.
Package has a Depends on libreadline8 (>= 8.2~beta) which cannot be satisfied on mips64el.
Package has a Depends on libbabeltrace1 (>= 1.5.4) which cannot be satisfied on amd64.
Package has a Depends on libbabeltrace1 (>= 1.5.4) which cannot be satisfied on i386.
Package has a Depends on libbabeltrace1 (>= 1.5.4) which cannot be satisfied on s390x.
Package has a Depends on libbabeltrace1 (>= 1.5.4) which cannot be satisfied on armel.
Package has a Depends on libbabeltrace1 (>= 1.5.4) which cannot be satisfied on mipsel.
Package has a Depends on libbabeltrace1 (>= 1.5.4) which cannot be satisfied on mips64el.
Package has a Depends on libbabeltrace1 (>= 1.5.4) which cannot be satisfied on ppc64el.
Package has a Depends on libbabeltrace1 (>= 1.5.4) which cannot be satisfied on arm64.
Package has a Depends on libbabeltrace1 (>= 1.5.4) which cannot be satisfied on armhf.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armhf.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mipsel.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armel.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mips64el.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on amd64.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on s390x.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on i386.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on mipsel.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on armel.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on mips64el.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on ppc64el.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on armhf.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on arm64.
Package has a Depends on libdebuginfod1 (>= 0.180) which cannot be satisfied on s390x.
Package has a Depends on libdebuginfod1 (>= 0.180) which cannot be satisfied on i386.
Package has a Depends on libdebuginfod1 (>= 0.180) which cannot be satisfied on amd64.
Package has a Depends on libdebuginfod1 (>= 0.180) which cannot be satisfied on ppc64el.
Package has a Depends on libdebuginfod1 (>= 0.180) which cannot be satisfied on armhf.
Package has a Depends on libdebuginfod1 (>= 0.180) which cannot be satisfied on arm64.
Package has a Depends on libdebuginfod1 (>= 0.180) which cannot be satisfied on mipsel.
Package has a Depends on libdebuginfod1 (>= 0.180) which cannot be satisfied on armel.
Package has a Depends on libdebuginfod1 (>= 0.180) which cannot be satisfied on mips64el.
Package has a Recommends on libc-dbg which cannot be satisfied on amd64.
Package has a Recommends on libc-dbg which cannot be satisfied on i386.
Package has a Recommends on libc-dbg which cannot be satisfied on s390x.
Package has a Recommends on libc-dbg which cannot be satisfied on mips64el.
Package has a Recommends on libc-dbg which cannot be satisfied on armel.
Package has a Recommends on libc-dbg which cannot be satisfied on mipsel.
Package has a Recommends on libc-dbg which cannot be satisfied on arm64.
Package has a Recommends on libc-dbg which cannot be satisfied on armhf.
Package has a Recommends on libc-dbg which cannot be satisfied on ppc64el.
Package has a Suggests on gdb-doc which cannot be satisfied on arm64.
Package has a Suggests on gdb-doc which cannot be satisfied on armhf.
Package has a Suggests on gdb-doc which cannot be satisfied on ppc64el.
Package has a Suggests on gdb-doc which cannot be satisfied on mips64el.
Package has a Suggests on gdb-doc which cannot be satisfied on armel.
Package has a Suggests on gdb-doc which cannot be satisfied on mipsel.
Package has a Suggests on gdb-doc which cannot be satisfied on i386.
Package has a Suggests on gdb-doc which cannot be satisfied on s390x.
Package has a Suggests on gdb-doc which cannot be satisfied on amd64.

Binary Package: gdb-multiarch (Version: 13.0.90.20230114-0.1)

BTS entry: https://bugs.debian.org/gdb-multiarch

Relationships

Package has a Depends on libdebuginfod1 (>= 0.180) which cannot be satisfied on mips64el.
Package has a Depends on libdebuginfod1 (>= 0.180) which cannot be satisfied on armel.
Package has a Depends on libdebuginfod1 (>= 0.180) which cannot be satisfied on mipsel.
Package has a Depends on libdebuginfod1 (>= 0.180) which cannot be satisfied on arm64.
Package has a Depends on libdebuginfod1 (>= 0.180) which cannot be satisfied on armhf.
Package has a Depends on libdebuginfod1 (>= 0.180) which cannot be satisfied on ppc64el.
Package has a Depends on libdebuginfod1 (>= 0.180) which cannot be satisfied on amd64.
Package has a Depends on libdebuginfod1 (>= 0.180) which cannot be satisfied on i386.
Package has a Depends on libdebuginfod1 (>= 0.180) which cannot be satisfied on s390x.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on i386.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on s390x.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on amd64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on arm64.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armhf.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mips64el.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on armel.
Package has a Depends on libmpfr6 (>= 3.1.3) which cannot be satisfied on mipsel.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on i386.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on s390x.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on amd64.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on ppc64el.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on arm64.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on armhf.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on armel.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on mipsel.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on mips64el.
Package has a Depends on libxxhash0 (>= 0.6.5) which cannot be satisfied on i386.
Package has a Depends on libxxhash0 (>= 0.6.5) which cannot be satisfied on s390x.
Package has a Depends on libxxhash0 (>= 0.6.5) which cannot be satisfied on amd64.
Package has a Depends on libxxhash0 (>= 0.6.5) which cannot be satisfied on ppc64el.
Package has a Depends on libxxhash0 (>= 0.6.5) which cannot be satisfied on arm64.
Package has a Depends on libxxhash0 (>= 0.6.5) which cannot be satisfied on armhf.
Package has a Depends on libxxhash0 (>= 0.6.5) which cannot be satisfied on armel.
Package has a Depends on libxxhash0 (>= 0.6.5) which cannot be satisfied on mipsel.
Package has a Depends on libxxhash0 (>= 0.6.5) which cannot be satisfied on mips64el.
Package has a Depends on libipt2 (>= 2.0) which cannot be satisfied on i386.
Package has a Depends on libipt2 (>= 2.0) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on arm64.
Package has a Depends on libsource-highlight4v5 (>= 3.1.9) which cannot be satisfied on armhf.
Package has a Depends on libsource-highlight4v5 (>= 3.1.9) which cannot be satisfied on arm64.
Package has a Depends on libsource-highlight4v5 (>= 3.1.9) which cannot be satisfied on ppc64el.
Package has a Depends on libsource-highlight4v5 (>= 3.1.9) which cannot be satisfied on mips64el.
Package has a Depends on libsource-highlight4v5 (>= 3.1.9) which cannot be satisfied on mipsel.
Package has a Depends on libsource-highlight4v5 (>= 3.1.9) which cannot be satisfied on armel.
Package has a Depends on libsource-highlight4v5 (>= 3.1.9) which cannot be satisfied on s390x.
Package has a Depends on libsource-highlight4v5 (>= 3.1.9) which cannot be satisfied on i386.
Package has a Depends on libsource-highlight4v5 (>= 3.1.9) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on amd64.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on mips64el.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on mipsel.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on armel.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on armhf.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on ppc64el.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on mipsel.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20110809) which cannot be satisfied on i386.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20110809) which cannot be satisfied on s390x.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20110809) which cannot be satisfied on amd64.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20110809) which cannot be satisfied on arm64.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20110809) which cannot be satisfied on armhf.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20110809) which cannot be satisfied on ppc64el.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20110809) which cannot be satisfied on mips64el.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20110809) which cannot be satisfied on armel.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20110809) which cannot be satisfied on mipsel.
Package has a Depends on libreadline8 (>= 8.2~beta) which cannot be satisfied on amd64.
Package has a Depends on libreadline8 (>= 8.2~beta) which cannot be satisfied on i386.
Package has a Depends on libreadline8 (>= 8.2~beta) which cannot be satisfied on s390x.
Package has a Depends on libreadline8 (>= 8.2~beta) which cannot be satisfied on mips64el.
Package has a Depends on libreadline8 (>= 8.2~beta) which cannot be satisfied on armel.
Package has a Depends on libreadline8 (>= 8.2~beta) which cannot be satisfied on mipsel.
Package has a Depends on libreadline8 (>= 8.2~beta) which cannot be satisfied on arm64.
Package has a Depends on libreadline8 (>= 8.2~beta) which cannot be satisfied on armhf.
Package has a Depends on libreadline8 (>= 8.2~beta) which cannot be satisfied on ppc64el.
Package has a Depends on libbabeltrace1 (>= 1.5.4) which cannot be satisfied on s390x.
Package has a Depends on libbabeltrace1 (>= 1.5.4) which cannot be satisfied on i386.
Package has a Depends on libbabeltrace1 (>= 1.5.4) which cannot be satisfied on amd64.
Package has a Depends on libbabeltrace1 (>= 1.5.4) which cannot be satisfied on armhf.
Package has a Depends on libbabeltrace1 (>= 1.5.4) which cannot be satisfied on arm64.
Package has a Depends on libbabeltrace1 (>= 1.5.4) which cannot be satisfied on ppc64el.
Package has a Depends on libbabeltrace1 (>= 1.5.4) which cannot be satisfied on mips64el.
Package has a Depends on libbabeltrace1 (>= 1.5.4) which cannot be satisfied on mipsel.
Package has a Depends on libbabeltrace1 (>= 1.5.4) which cannot be satisfied on armel.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on mipsel.
Package has a Depends on libncursesw6 (>= 6) which cannot be satisfied on amd64.
Package has a Depends on libncursesw6 (>= 6) which cannot be satisfied on s390x.
Package has a Depends on libncursesw6 (>= 6) which cannot be satisfied on i386.
Package has a Depends on libncursesw6 (>= 6) which cannot be satisfied on mipsel.
Package has a Depends on libncursesw6 (>= 6) which cannot be satisfied on armel.
Package has a Depends on libncursesw6 (>= 6) which cannot be satisfied on mips64el.
Package has a Depends on libncursesw6 (>= 6) which cannot be satisfied on ppc64el.
Package has a Depends on libncursesw6 (>= 6) which cannot be satisfied on armhf.
Package has a Depends on libncursesw6 (>= 6) which cannot be satisfied on arm64.
Package has a Depends on libpython3.11 (>= 3.11.0) which cannot be satisfied on armhf.
Package has a Depends on libpython3.11 (>= 3.11.0) which cannot be satisfied on arm64.
Package has a Depends on libpython3.11 (>= 3.11.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpython3.11 (>= 3.11.0) which cannot be satisfied on mips64el.
Package has a Depends on libpython3.11 (>= 3.11.0) which cannot be satisfied on mipsel.
Package has a Depends on libpython3.11 (>= 3.11.0) which cannot be satisfied on armel.
Package has a Depends on libpython3.11 (>= 3.11.0) which cannot be satisfied on s390x.
Package has a Depends on libpython3.11 (>= 3.11.0) which cannot be satisfied on i386.
Package has a Depends on libpython3.11 (>= 3.11.0) which cannot be satisfied on amd64.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on amd64.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on i386.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on s390x.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on mips64el.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on armel.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on mipsel.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on arm64.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on armhf.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:6.2.1+dfsg1) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.2.1+dfsg1) which cannot be satisfied on armhf.
Package has a Depends on libgmp10 (>= 2:6.2.1+dfsg1) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.2.1+dfsg1) which cannot be satisfied on mipsel.
Package has a Depends on libgmp10 (>= 2:6.2.1+dfsg1) which cannot be satisfied on armel.
Package has a Depends on libgmp10 (>= 2:6.2.1+dfsg1) which cannot be satisfied on mips64el.
Package has a Depends on libgmp10 (>= 2:6.2.1+dfsg1) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:6.2.1+dfsg1) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.2.1+dfsg1) which cannot be satisfied on amd64.

Binary Package: gdb-minimal (Version: 13.0.90.20230114-0.1)

BTS entry: https://bugs.debian.org/gdb-minimal

Relationships

Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on mipsel.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on armel.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on mips64el.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on ppc64el.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on armhf.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on arm64.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on amd64.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on s390x.
Package has a Depends on libtinfo6 (>= 6) which cannot be satisfied on i386.
Package has a Depends on libdebuginfod1 (>= 0.180) which cannot be satisfied on i386.
Package has a Depends on libdebuginfod1 (>= 0.180) which cannot be satisfied on s390x.
Package has a Depends on libdebuginfod1 (>= 0.180) which cannot be satisfied on amd64.
Package has a Depends on libdebuginfod1 (>= 0.180) which cannot be satisfied on arm64.
Package has a Depends on libdebuginfod1 (>= 0.180) which cannot be satisfied on armhf.
Package has a Depends on libdebuginfod1 (>= 0.180) which cannot be satisfied on ppc64el.
Package has a Depends on libdebuginfod1 (>= 0.180) which cannot be satisfied on mips64el.
Package has a Depends on libdebuginfod1 (>= 0.180) which cannot be satisfied on armel.
Package has a Depends on libdebuginfod1 (>= 0.180) which cannot be satisfied on mipsel.
Package has a Depends on libgmp10 (>= 2:6.2.1+dfsg1) which cannot be satisfied on ppc64el.
Package has a Depends on libgmp10 (>= 2:6.2.1+dfsg1) which cannot be satisfied on armhf.
Package has a Depends on libgmp10 (>= 2:6.2.1+dfsg1) which cannot be satisfied on arm64.
Package has a Depends on libgmp10 (>= 2:6.2.1+dfsg1) which cannot be satisfied on mipsel.
Package has a Depends on libgmp10 (>= 2:6.2.1+dfsg1) which cannot be satisfied on armel.
Package has a Depends on libgmp10 (>= 2:6.2.1+dfsg1) which cannot be satisfied on mips64el.
Package has a Depends on libgmp10 (>= 2:6.2.1+dfsg1) which cannot be satisfied on s390x.
Package has a Depends on libgmp10 (>= 2:6.2.1+dfsg1) which cannot be satisfied on i386.
Package has a Depends on libgmp10 (>= 2:6.2.1+dfsg1) which cannot be satisfied on amd64.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on s390x.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on i386.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on amd64.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on ppc64el.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on armhf.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on arm64.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on mipsel.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on armel.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libstdc++6 (>= 12) which cannot be satisfied on mipsel.
Package has a Depends on libreadline8 (>= 8.2~beta) which cannot be satisfied on mipsel.
Package has a Depends on libreadline8 (>= 8.2~beta) which cannot be satisfied on armel.
Package has a Depends on libreadline8 (>= 8.2~beta) which cannot be satisfied on mips64el.
Package has a Depends on libreadline8 (>= 8.2~beta) which cannot be satisfied on ppc64el.
Package has a Depends on libreadline8 (>= 8.2~beta) which cannot be satisfied on armhf.
Package has a Depends on libreadline8 (>= 8.2~beta) which cannot be satisfied on arm64.
Package has a Depends on libreadline8 (>= 8.2~beta) which cannot be satisfied on amd64.
Package has a Depends on libreadline8 (>= 8.2~beta) which cannot be satisfied on s390x.
Package has a Depends on libreadline8 (>= 8.2~beta) which cannot be satisfied on i386.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20110809) which cannot be satisfied on s390x.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20110809) which cannot be satisfied on i386.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20110809) which cannot be satisfied on amd64.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20110809) which cannot be satisfied on ppc64el.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20110809) which cannot be satisfied on armhf.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20110809) which cannot be satisfied on arm64.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20110809) which cannot be satisfied on mipsel.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20110809) which cannot be satisfied on armel.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20110809) which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on mipsel.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on ppc64el.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on arm64.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on armhf.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on armel.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on mipsel.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on mips64el.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on i386.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on s390x.
Package has a Depends on libzstd1 (>= 1.5.2) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on amd64.
Package has a Depends on libipt2 (>= 2.0) which cannot be satisfied on i386.
Package has a Depends on libipt2 (>= 2.0) which cannot be satisfied on amd64.
Package has a Depends on libxxhash0 (>= 0.6.5) which cannot be satisfied on amd64.
Package has a Depends on libxxhash0 (>= 0.6.5) which cannot be satisfied on i386.
Package has a Depends on libxxhash0 (>= 0.6.5) which cannot be satisfied on s390x.
Package has a Depends on libxxhash0 (>= 0.6.5) which cannot be satisfied on mips64el.
Package has a Depends on libxxhash0 (>= 0.6.5) which cannot be satisfied on armel.
Package has a Depends on libxxhash0 (>= 0.6.5) which cannot be satisfied on mipsel.
Package has a Depends on libxxhash0 (>= 0.6.5) which cannot be satisfied on arm64.
Package has a Depends on libxxhash0 (>= 0.6.5) which cannot be satisfied on armhf.
Package has a Depends on libxxhash0 (>= 0.6.5) which cannot be satisfied on ppc64el.


Last updated: Mon Jan 30 15:25:01 2023

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS