Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package ghub-el

Current Source Version: 3.5.3-1
Current Maintainer: Debian Emacsen Team <debian-emacsen@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:ghub-el

BuildDepends

Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on i386. Package ghub-el does not exist on i386.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on arm64. Package ghub-el does not exist on arm64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on mipsel. Package ghub-el does not exist on mipsel.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on armel. Package ghub-el does not exist on armel.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on armhf. Package ghub-el does not exist on armhf.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on ppc64el. Package ghub-el does not exist on ppc64el.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on amd64. Package ghub-el does not exist on amd64.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on mips64el. Package ghub-el does not exist on mips64el.
Package declares a build time dependency on debhelper-compat (= 13) which cannot be satisfied on s390x. Package ghub-el does not exist on s390x.
Package declares a build time dependency on dh-elpa which cannot be satisfied on mips64el. Package ghub-el does not exist on mips64el.
Package declares a build time dependency on dh-elpa which cannot be satisfied on ppc64el. Package ghub-el does not exist on ppc64el.
Package declares a build time dependency on dh-elpa which cannot be satisfied on amd64. Package ghub-el does not exist on amd64.
Package declares a build time dependency on dh-elpa which cannot be satisfied on s390x. Package ghub-el does not exist on s390x.
Package declares a build time dependency on dh-elpa which cannot be satisfied on arm64. Package ghub-el does not exist on arm64.
Package declares a build time dependency on dh-elpa which cannot be satisfied on i386. Package ghub-el does not exist on i386.
Package declares a build time dependency on dh-elpa which cannot be satisfied on armhf. Package ghub-el does not exist on armhf.
Package declares a build time dependency on dh-elpa which cannot be satisfied on mipsel. Package ghub-el does not exist on mipsel.
Package declares a build time dependency on dh-elpa which cannot be satisfied on armel. Package ghub-el does not exist on armel.
Package declares a build time dependency on texinfo which cannot be satisfied on arm64. Package ghub-el does not exist on arm64.
Package declares a build time dependency on texinfo which cannot be satisfied on i386. Package ghub-el does not exist on i386.
Package declares a build time dependency on texinfo which cannot be satisfied on armhf. Package ghub-el does not exist on armhf.
Package declares a build time dependency on texinfo which cannot be satisfied on armel. Package ghub-el does not exist on armel.
Package declares a build time dependency on texinfo which cannot be satisfied on mipsel. Package ghub-el does not exist on mipsel.
Package declares a build time dependency on texinfo which cannot be satisfied on mips64el. Package ghub-el does not exist on mips64el.
Package declares a build time dependency on texinfo which cannot be satisfied on amd64. Package ghub-el does not exist on amd64.
Package declares a build time dependency on texinfo which cannot be satisfied on ppc64el. Package ghub-el does not exist on ppc64el.
Package declares a build time dependency on texinfo which cannot be satisfied on s390x. Package ghub-el does not exist on s390x.

Binary Package: elpa-ghub (Version: 3.5.3-1)

BTS entry: https://bugs.debian.org/elpa-ghub

Relationships

Package has a Depends on dh-elpa-helper which cannot be satisfied on s390x.
Package has a Depends on dh-elpa-helper which cannot be satisfied on amd64.
Package has a Depends on dh-elpa-helper which cannot be satisfied on ppc64el.
Package has a Depends on dh-elpa-helper which cannot be satisfied on mips64el.
Package has a Depends on dh-elpa-helper which cannot be satisfied on mipsel.
Package has a Depends on dh-elpa-helper which cannot be satisfied on armel.
Package has a Depends on dh-elpa-helper which cannot be satisfied on armhf.
Package has a Depends on dh-elpa-helper which cannot be satisfied on i386.
Package has a Depends on dh-elpa-helper which cannot be satisfied on arm64.
Package has a Depends on elpa-let-alist (>= 1.0.5) which cannot be satisfied on mips64el.
Package has a Depends on elpa-let-alist (>= 1.0.5) which cannot be satisfied on amd64.
Package has a Depends on elpa-let-alist (>= 1.0.5) which cannot be satisfied on ppc64el.
Package has a Depends on elpa-let-alist (>= 1.0.5) which cannot be satisfied on s390x.
Package has a Depends on elpa-let-alist (>= 1.0.5) which cannot be satisfied on arm64.
Package has a Depends on elpa-let-alist (>= 1.0.5) which cannot be satisfied on i386.
Package has a Depends on elpa-let-alist (>= 1.0.5) which cannot be satisfied on armhf.
Package has a Depends on elpa-let-alist (>= 1.0.5) which cannot be satisfied on mipsel.
Package has a Depends on elpa-let-alist (>= 1.0.5) which cannot be satisfied on armel.
Package has a Depends on emacsen-common which cannot be satisfied on mips64el.
Package has a Depends on emacsen-common which cannot be satisfied on amd64.
Package has a Depends on emacsen-common which cannot be satisfied on ppc64el.
Package has a Depends on emacsen-common which cannot be satisfied on s390x.
Package has a Depends on emacsen-common which cannot be satisfied on arm64.
Package has a Depends on emacsen-common which cannot be satisfied on i386.
Package has a Depends on emacsen-common which cannot be satisfied on armhf.
Package has a Depends on emacsen-common which cannot be satisfied on armel.
Package has a Depends on emacsen-common which cannot be satisfied on mipsel.
Package has a Depends on elpa-treepy (>= 0.1.1) which cannot be satisfied on armel.
Package has a Depends on elpa-treepy (>= 0.1.1) which cannot be satisfied on mipsel.
Package has a Depends on elpa-treepy (>= 0.1.1) which cannot be satisfied on armhf.
Package has a Depends on elpa-treepy (>= 0.1.1) which cannot be satisfied on i386.
Package has a Depends on elpa-treepy (>= 0.1.1) which cannot be satisfied on arm64.
Package has a Depends on elpa-treepy (>= 0.1.1) which cannot be satisfied on s390x.
Package has a Depends on elpa-treepy (>= 0.1.1) which cannot be satisfied on amd64.
Package has a Depends on elpa-treepy (>= 0.1.1) which cannot be satisfied on ppc64el.
Package has a Depends on elpa-treepy (>= 0.1.1) which cannot be satisfied on mips64el.
Package has a Recommends on emacs (>= 47.0) which cannot be satisfied on armhf.
Package has a Recommends on emacs (>= 47.0) which cannot be satisfied on armel.
Package has a Recommends on emacs (>= 47.0) which cannot be satisfied on mipsel.
Package has a Recommends on emacs (>= 47.0) which cannot be satisfied on arm64.
Package has a Recommends on emacs (>= 47.0) which cannot be satisfied on i386.
Package has a Recommends on emacs (>= 47.0) which cannot be satisfied on s390x.
Package has a Recommends on emacs (>= 47.0) which cannot be satisfied on mips64el.
Package has a Recommends on emacs (>= 47.0) which cannot be satisfied on ppc64el.
Package has a Recommends on emacs (>= 47.0) which cannot be satisfied on amd64.


Last updated: Mon Jun 21 15:25:03 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS