Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid bullseye buster stretch jessie

Problems for source package giflib

Current Source Version: 5.2.1-2.1
Current Maintainer: David Suárez <david.sephirot@gmail.com>
Section: main
BTS entry: https://bugs.debian.org/src:giflib

BuildDepends

Package declares a build time dependency on xmlto which cannot be satisfied on amd64. Package giflib does not exist on amd64.
Package declares a build time dependency on xmlto which cannot be satisfied on ppc64el. Package giflib does not exist on ppc64el.
Package declares a build time dependency on xmlto which cannot be satisfied on mips64el. Package giflib does not exist on mips64el.
Package declares a build time dependency on xmlto which cannot be satisfied on s390x. Package giflib does not exist on s390x.
Package declares a build time dependency on xmlto which cannot be satisfied on i386. Package giflib does not exist on i386.
Package declares a build time dependency on xmlto which cannot be satisfied on arm64. Package giflib does not exist on arm64.
Package declares a build time dependency on xmlto which cannot be satisfied on armel. Package giflib does not exist on armel.
Package declares a build time dependency on xmlto which cannot be satisfied on mipsel. Package giflib does not exist on mipsel.
Package declares a build time dependency on xmlto which cannot be satisfied on armhf. Package giflib does not exist on armhf.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on ppc64el. Package giflib does not exist on ppc64el.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on amd64. Package giflib does not exist on amd64.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on mips64el. Package giflib does not exist on mips64el.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on s390x. Package giflib does not exist on s390x.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on i386. Package giflib does not exist on i386.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on arm64. Package giflib does not exist on arm64.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on armel. Package giflib does not exist on armel.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on mipsel. Package giflib does not exist on mipsel.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on armhf. Package giflib does not exist on armhf.

Binary Package: libgif7 (Version: 5.2.1-2.1)

BTS entry: https://bugs.debian.org/libgif7

Relationships

Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.

Binary Package: giflib-tools (Version: 5.2.1-2.1)

BTS entry: https://bugs.debian.org/giflib-tools

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libperl4-corelibs-perl | perl (<< 5.12.3-7) which cannot be satisfied on s390x. perl 5.34.0~rc2-1 is available.
Package has a Depends on libperl4-corelibs-perl | perl (<< 5.12.3-7) which cannot be satisfied on mips64el. perl 5.34.0~rc2-1 is available.
Package has a Depends on libperl4-corelibs-perl | perl (<< 5.12.3-7) which cannot be satisfied on amd64. perl 5.34.0~rc2-1 is available.
Package has a Depends on libperl4-corelibs-perl | perl (<< 5.12.3-7) which cannot be satisfied on ppc64el. perl 5.34.0~rc2-1 is available.
Package has a Depends on libperl4-corelibs-perl | perl (<< 5.12.3-7) which cannot be satisfied on armhf. perl 5.34.0~rc2-1 is available.
Package has a Depends on libperl4-corelibs-perl | perl (<< 5.12.3-7) which cannot be satisfied on mipsel. perl 5.34.0~rc2-1 is available.
Package has a Depends on libperl4-corelibs-perl | perl (<< 5.12.3-7) which cannot be satisfied on armel. perl 5.34.0~rc2-1 is available.
Package has a Depends on libperl4-corelibs-perl | perl (<< 5.12.3-7) which cannot be satisfied on arm64. perl 5.34.0~rc2-1 is available.
Package has a Depends on libperl4-corelibs-perl | perl (<< 5.12.3-7) which cannot be satisfied on i386. perl 5.34.0~rc2-1 is available.
Package has a Depends on libperl4-corelibs-perl | perl (<< 5.12.3-7) which cannot be satisfied on s390x.
Package has a Depends on libperl4-corelibs-perl | perl (<< 5.12.3-7) which cannot be satisfied on ppc64el.
Package has a Depends on libperl4-corelibs-perl | perl (<< 5.12.3-7) which cannot be satisfied on amd64.
Package has a Depends on libperl4-corelibs-perl | perl (<< 5.12.3-7) which cannot be satisfied on mips64el.
Package has a Depends on libperl4-corelibs-perl | perl (<< 5.12.3-7) which cannot be satisfied on mipsel.
Package has a Depends on libperl4-corelibs-perl | perl (<< 5.12.3-7) which cannot be satisfied on armel.
Package has a Depends on libperl4-corelibs-perl | perl (<< 5.12.3-7) which cannot be satisfied on armhf.
Package has a Depends on libperl4-corelibs-perl | perl (<< 5.12.3-7) which cannot be satisfied on i386.
Package has a Depends on libperl4-corelibs-perl | perl (<< 5.12.3-7) which cannot be satisfied on arm64.


Last updated: Mon Jun 21 15:25:03 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS