Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid bookworm bullseye stretch jessie

Problems for source package gimp

Current Source Version: 2.99.14-2
Current Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gimp

Binary Package: libgimp-3.0-bin (Version: 2.99.14-2)

BTS entry: https://bugs.debian.org/libgimp-3.0-bin

Relationships

Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.

Binary Package: gimp (Version: 2.99.14-2)

BTS entry: https://bugs.debian.org/gimp

Relationships

Package has a Depends on libgs10 (>= 9.10~dfsg) which cannot be satisfied on i386.
Package has a Depends on libgs10 (>= 9.10~dfsg) which cannot be satisfied on s390x.
Package has a Depends on libgs10 (>= 9.10~dfsg) which cannot be satisfied on amd64.
Package has a Depends on libgs10 (>= 9.10~dfsg) which cannot be satisfied on arm64.
Package has a Depends on libgs10 (>= 9.10~dfsg) which cannot be satisfied on armhf.
Package has a Depends on libgs10 (>= 9.10~dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libgs10 (>= 9.10~dfsg) which cannot be satisfied on mips64el.
Package has a Depends on libgs10 (>= 9.10~dfsg) which cannot be satisfied on armel.
Package has a Depends on libgs10 (>= 9.10~dfsg) which cannot be satisfied on mipsel.
Package has a Depends on libpoppler-glib8 (>= 0.69.0) which cannot be satisfied on amd64.
Package has a Depends on libpoppler-glib8 (>= 0.69.0) which cannot be satisfied on i386.
Package has a Depends on libpoppler-glib8 (>= 0.69.0) which cannot be satisfied on s390x.
Package has a Depends on libpoppler-glib8 (>= 0.69.0) which cannot be satisfied on armel.
Package has a Depends on libpoppler-glib8 (>= 0.69.0) which cannot be satisfied on mipsel.
Package has a Depends on libpoppler-glib8 (>= 0.69.0) which cannot be satisfied on mips64el.
Package has a Depends on libpoppler-glib8 (>= 0.69.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpoppler-glib8 (>= 0.69.0) which cannot be satisfied on arm64.
Package has a Depends on libpoppler-glib8 (>= 0.69.0) which cannot be satisfied on armhf.
Package has a Depends on libpango-1.0-0 (>= 1.44.3) which cannot be satisfied on armhf.
Package has a Depends on libpango-1.0-0 (>= 1.44.3) which cannot be satisfied on arm64.
Package has a Depends on libpango-1.0-0 (>= 1.44.3) which cannot be satisfied on ppc64el.
Package has a Depends on libpango-1.0-0 (>= 1.44.3) which cannot be satisfied on mips64el.
Package has a Depends on libpango-1.0-0 (>= 1.44.3) which cannot be satisfied on mipsel.
Package has a Depends on libpango-1.0-0 (>= 1.44.3) which cannot be satisfied on armel.
Package has a Depends on libpango-1.0-0 (>= 1.44.3) which cannot be satisfied on s390x.
Package has a Depends on libpango-1.0-0 (>= 1.44.3) which cannot be satisfied on i386.
Package has a Depends on libpango-1.0-0 (>= 1.44.3) which cannot be satisfied on amd64.
Package has a Depends on libgcc-s1 (>= 4.2) which cannot be satisfied on mipsel.
Package has a Depends on libjxl0.7 (>= 0.7.0) which cannot be satisfied on ppc64el. libjxl0.7 0.7.0~git20220805.980c90f-3 is available.
Package has a Depends on libjxl0.7 (>= 0.7.0) which cannot be satisfied on armhf. libjxl0.7 0.7.0~git20220802.7929382-1 is available.
Package has a Depends on libjxl0.7 (>= 0.7.0) which cannot be satisfied on arm64. libjxl0.7 0.7.0~git20220802.7929382-1 is available.
Package has a Depends on libjxl0.7 (>= 0.7.0) which cannot be satisfied on mipsel. libjxl0.7 0.7.0~git20220802.7929382-1 is available.
Package has a Depends on libjxl0.7 (>= 0.7.0) which cannot be satisfied on armel. libjxl0.7 0.7.0~git20220805.980c90f-3 is available.
Package has a Depends on libjxl0.7 (>= 0.7.0) which cannot be satisfied on mips64el. libjxl0.7 0.7.0~git20220802.7929382-1 is available.
Package has a Depends on libjxl0.7 (>= 0.7.0) which cannot be satisfied on s390x.
Package has a Depends on libjxl0.7 (>= 0.7.0) which cannot be satisfied on i386. libjxl0.7 0.7.0~git20220805.980c90f-3 is available.
Package has a Depends on libjxl0.7 (>= 0.7.0) which cannot be satisfied on amd64. libjxl0.7 0.7.0~git20220805.980c90f-3 is available.
Package has a Depends on libbz2-1.0 which cannot be satisfied on mipsel.
Package has a Depends on libbz2-1.0 which cannot be satisfied on armel.
Package has a Depends on libbz2-1.0 which cannot be satisfied on mips64el.
Package has a Depends on libbz2-1.0 which cannot be satisfied on ppc64el.
Package has a Depends on libbz2-1.0 which cannot be satisfied on armhf.
Package has a Depends on libbz2-1.0 which cannot be satisfied on arm64.
Package has a Depends on libbz2-1.0 which cannot be satisfied on amd64.
Package has a Depends on libbz2-1.0 which cannot be satisfied on s390x.
Package has a Depends on libbz2-1.0 which cannot be satisfied on i386.
Package has a Depends on libtiff5 (>= 4.0.3) which cannot be satisfied on mips64el.
Package has a Depends on libtiff5 (>= 4.0.3) which cannot be satisfied on armel.
Package has a Depends on libtiff5 (>= 4.0.3) which cannot be satisfied on armhf.
Package has a Depends on libtiff5 (>= 4.0.3) which cannot be satisfied on arm64.
Package has a Depends on libtiff5 (>= 4.0.3) which cannot be satisfied on ppc64el.
Package has a Depends on libtiff5 (>= 4.0.3) which cannot be satisfied on amd64.
Package has a Depends on libtiff5 (>= 4.0.3) which cannot be satisfied on i386.
Package has a Depends on libstdc++6 (>= 5.2) which cannot be satisfied on mipsel.
Package has a Depends on libaa1 (>= 1.4p5) which cannot be satisfied on armel.
Package has a Depends on libaa1 (>= 1.4p5) which cannot be satisfied on mipsel.
Package has a Depends on libaa1 (>= 1.4p5) which cannot be satisfied on mips64el.
Package has a Depends on libaa1 (>= 1.4p5) which cannot be satisfied on ppc64el.
Package has a Depends on libaa1 (>= 1.4p5) which cannot be satisfied on arm64.
Package has a Depends on libaa1 (>= 1.4p5) which cannot be satisfied on armhf.
Package has a Depends on libaa1 (>= 1.4p5) which cannot be satisfied on amd64.
Package has a Depends on libaa1 (>= 1.4p5) which cannot be satisfied on i386.
Package has a Depends on libaa1 (>= 1.4p5) which cannot be satisfied on s390x.
Package has a Depends on libbabl-0.1-0 (>= 1:0.1.98) which cannot be satisfied on amd64.
Package has a Depends on libbabl-0.1-0 (>= 1:0.1.98) which cannot be satisfied on s390x.
Package has a Depends on libbabl-0.1-0 (>= 1:0.1.98) which cannot be satisfied on i386.
Package has a Depends on libbabl-0.1-0 (>= 1:0.1.98) which cannot be satisfied on mips64el.
Package has a Depends on libbabl-0.1-0 (>= 1:0.1.98) which cannot be satisfied on mipsel.
Package has a Depends on libbabl-0.1-0 (>= 1:0.1.98) which cannot be satisfied on armel.
Package has a Depends on libbabl-0.1-0 (>= 1:0.1.98) which cannot be satisfied on armhf.
Package has a Depends on libbabl-0.1-0 (>= 1:0.1.98) which cannot be satisfied on arm64.
Package has a Depends on libbabl-0.1-0 (>= 1:0.1.98) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.35) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.35) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.35) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.35) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.35) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.35) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.35) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.35) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.35) which cannot be satisfied on mips64el.
Package has a Depends on libxpm4 which cannot be satisfied on mips64el.
Package has a Depends on libxpm4 which cannot be satisfied on armel.
Package has a Depends on libxpm4 which cannot be satisfied on mipsel.
Package has a Depends on libxpm4 which cannot be satisfied on arm64.
Package has a Depends on libxpm4 which cannot be satisfied on armhf.
Package has a Depends on libxpm4 which cannot be satisfied on ppc64el.
Package has a Depends on libxpm4 which cannot be satisfied on amd64.
Package has a Depends on libxpm4 which cannot be satisfied on i386.
Package has a Depends on libxpm4 which cannot be satisfied on s390x.
Package has a Depends on libgudev-1.0-0 (>= 167) which cannot be satisfied on mipsel.
Package has a Depends on libgudev-1.0-0 (>= 167) which cannot be satisfied on armel.
Package has a Depends on libgudev-1.0-0 (>= 167) which cannot be satisfied on mips64el.
Package has a Depends on libgudev-1.0-0 (>= 167) which cannot be satisfied on ppc64el.
Package has a Depends on libgudev-1.0-0 (>= 167) which cannot be satisfied on armhf.
Package has a Depends on libgudev-1.0-0 (>= 167) which cannot be satisfied on arm64.
Package has a Depends on libgudev-1.0-0 (>= 167) which cannot be satisfied on amd64.
Package has a Depends on libgudev-1.0-0 (>= 167) which cannot be satisfied on s390x.
Package has a Depends on libgudev-1.0-0 (>= 167) which cannot be satisfied on i386.
Package has a Depends on libwmflite-0.2-7 (>= 0.2.12) which cannot be satisfied on arm64.
Package has a Depends on libwmflite-0.2-7 (>= 0.2.12) which cannot be satisfied on armhf.
Package has a Depends on libwmflite-0.2-7 (>= 0.2.12) which cannot be satisfied on ppc64el.
Package has a Depends on libwmflite-0.2-7 (>= 0.2.12) which cannot be satisfied on mips64el.
Package has a Depends on libwmflite-0.2-7 (>= 0.2.12) which cannot be satisfied on armel.
Package has a Depends on libwmflite-0.2-7 (>= 0.2.12) which cannot be satisfied on mipsel.
Package has a Depends on libwmflite-0.2-7 (>= 0.2.12) which cannot be satisfied on i386.
Package has a Depends on libwmflite-0.2-7 (>= 0.2.12) which cannot be satisfied on s390x.
Package has a Depends on libwmflite-0.2-7 (>= 0.2.12) which cannot be satisfied on amd64.
Package has a Depends on libharfbuzz0b (>= 1.0.5) which cannot be satisfied on amd64.
Package has a Depends on libharfbuzz0b (>= 1.0.5) which cannot be satisfied on i386.
Package has a Depends on libharfbuzz0b (>= 1.0.5) which cannot be satisfied on s390x.
Package has a Depends on libharfbuzz0b (>= 1.0.5) which cannot be satisfied on mips64el.
Package has a Depends on libharfbuzz0b (>= 1.0.5) which cannot be satisfied on armel.
Package has a Depends on libharfbuzz0b (>= 1.0.5) which cannot be satisfied on mipsel.
Package has a Depends on libharfbuzz0b (>= 1.0.5) which cannot be satisfied on arm64.
Package has a Depends on libharfbuzz0b (>= 1.0.5) which cannot be satisfied on armhf.
Package has a Depends on libharfbuzz0b (>= 1.0.5) which cannot be satisfied on ppc64el.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on arm64.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on armhf.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on ppc64el.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on mips64el.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on armel.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on mipsel.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on i386.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on s390x.
Package has a Depends on libjson-glib-1.0-0 (>= 1.5.2) which cannot be satisfied on amd64.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on armhf.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on arm64.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on ppc64el.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on mips64el.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on mipsel.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on armel.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on s390x.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on i386.
Package has a Depends on libxcursor1 (>> 1.1.2) which cannot be satisfied on amd64.
Package has a Depends on libwebpmux3 which cannot be satisfied on ppc64el.
Package has a Depends on libwebpmux3 which cannot be satisfied on armhf.
Package has a Depends on libwebpmux3 which cannot be satisfied on arm64.
Package has a Depends on libwebpmux3 which cannot be satisfied on mipsel.
Package has a Depends on libwebpmux3 which cannot be satisfied on armel.
Package has a Depends on libwebpmux3 which cannot be satisfied on mips64el.
Package has a Depends on libwebpmux3 which cannot be satisfied on s390x.
Package has a Depends on libwebpmux3 which cannot be satisfied on i386.
Package has a Depends on libwebpmux3 which cannot be satisfied on amd64.
Package has a Depends on libmypaint-1.5-1 (>= 1.5.0) which cannot be satisfied on armhf.
Package has a Depends on libmypaint-1.5-1 (>= 1.5.0) which cannot be satisfied on arm64.
Package has a Depends on libmypaint-1.5-1 (>= 1.5.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmypaint-1.5-1 (>= 1.5.0) which cannot be satisfied on mips64el.
Package has a Depends on libmypaint-1.5-1 (>= 1.5.0) which cannot be satisfied on mipsel.
Package has a Depends on libmypaint-1.5-1 (>= 1.5.0) which cannot be satisfied on armel.
Package has a Depends on libmypaint-1.5-1 (>= 1.5.0) which cannot be satisfied on s390x.
Package has a Depends on libmypaint-1.5-1 (>= 1.5.0) which cannot be satisfied on i386.
Package has a Depends on libmypaint-1.5-1 (>= 1.5.0) which cannot be satisfied on amd64.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on mips64el.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on armel.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on mipsel.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on arm64.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on armhf.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on ppc64el.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on amd64.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on i386.
Package has a Depends on libasound2 (>= 1.0.16) which cannot be satisfied on s390x.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on mips64el.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on armel.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on mipsel.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on arm64.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on armhf.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on ppc64el.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on amd64.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on i386.
Package has a Depends on libfreetype6 (>= 2.2.1) which cannot be satisfied on s390x.
Package has a Depends on xdg-utils which cannot be satisfied on ppc64el.
Package has a Depends on xdg-utils which cannot be satisfied on arm64.
Package has a Depends on xdg-utils which cannot be satisfied on armhf.
Package has a Depends on xdg-utils which cannot be satisfied on armel.
Package has a Depends on xdg-utils which cannot be satisfied on mipsel.
Package has a Depends on xdg-utils which cannot be satisfied on mips64el.
Package has a Depends on xdg-utils which cannot be satisfied on i386.
Package has a Depends on xdg-utils which cannot be satisfied on s390x.
Package has a Depends on xdg-utils which cannot be satisfied on amd64.
Package has a Depends on libgexiv2-2 (>= 0.14.0) which cannot be satisfied on s390x.
Package has a Depends on libgexiv2-2 (>= 0.14.0) which cannot be satisfied on i386.
Package has a Depends on libgexiv2-2 (>= 0.14.0) which cannot be satisfied on amd64.
Package has a Depends on libgexiv2-2 (>= 0.14.0) which cannot be satisfied on armhf.
Package has a Depends on libgexiv2-2 (>= 0.14.0) which cannot be satisfied on arm64.
Package has a Depends on libgexiv2-2 (>= 0.14.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgexiv2-2 (>= 0.14.0) which cannot be satisfied on mips64el.
Package has a Depends on libgexiv2-2 (>= 0.14.0) which cannot be satisfied on mipsel.
Package has a Depends on libgexiv2-2 (>= 0.14.0) which cannot be satisfied on armel.
Package has a Depends on libwebpdemux2 which cannot be satisfied on i386.
Package has a Depends on libwebpdemux2 which cannot be satisfied on s390x.
Package has a Depends on libwebpdemux2 which cannot be satisfied on amd64.
Package has a Depends on libwebpdemux2 which cannot be satisfied on ppc64el.
Package has a Depends on libwebpdemux2 which cannot be satisfied on arm64.
Package has a Depends on libwebpdemux2 which cannot be satisfied on armhf.
Package has a Depends on libwebpdemux2 which cannot be satisfied on armel.
Package has a Depends on libwebpdemux2 which cannot be satisfied on mipsel.
Package has a Depends on libwebpdemux2 which cannot be satisfied on mips64el.
Package has a Depends on libarchive13 (>= 3.0.4) which cannot be satisfied on s390x.
Package has a Depends on libarchive13 (>= 3.0.4) which cannot be satisfied on i386.
Package has a Depends on libarchive13 (>= 3.0.4) which cannot be satisfied on amd64.
Package has a Depends on libarchive13 (>= 3.0.4) which cannot be satisfied on armhf.
Package has a Depends on libarchive13 (>= 3.0.4) which cannot be satisfied on arm64.
Package has a Depends on libarchive13 (>= 3.0.4) which cannot be satisfied on ppc64el.
Package has a Depends on libarchive13 (>= 3.0.4) which cannot be satisfied on mips64el.
Package has a Depends on libarchive13 (>= 3.0.4) which cannot be satisfied on mipsel.
Package has a Depends on libarchive13 (>= 3.0.4) which cannot be satisfied on armel.
Package has a Depends on libwebp7 which cannot be satisfied on armhf.
Package has a Depends on libwebp7 which cannot be satisfied on arm64.
Package has a Depends on libwebp7 which cannot be satisfied on ppc64el.
Package has a Depends on libwebp7 which cannot be satisfied on mips64el.
Package has a Depends on libwebp7 which cannot be satisfied on mipsel.
Package has a Depends on libwebp7 which cannot be satisfied on armel.
Package has a Depends on libwebp7 which cannot be satisfied on s390x.
Package has a Depends on libwebp7 which cannot be satisfied on i386.
Package has a Depends on libwebp7 which cannot be satisfied on amd64.
Package has a Depends on liblcms2-2 (>= 2.9) which cannot be satisfied on mips64el.
Package has a Depends on liblcms2-2 (>= 2.9) which cannot be satisfied on armel.
Package has a Depends on liblcms2-2 (>= 2.9) which cannot be satisfied on mipsel.
Package has a Depends on liblcms2-2 (>= 2.9) which cannot be satisfied on arm64.
Package has a Depends on liblcms2-2 (>= 2.9) which cannot be satisfied on armhf.
Package has a Depends on liblcms2-2 (>= 2.9) which cannot be satisfied on ppc64el.
Package has a Depends on liblcms2-2 (>= 2.9) which cannot be satisfied on amd64.
Package has a Depends on liblcms2-2 (>= 2.9) which cannot be satisfied on i386.
Package has a Depends on liblcms2-2 (>= 2.9) which cannot be satisfied on s390x.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on amd64.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on i386.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on s390x.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on armel.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on mipsel.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on mips64el.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on ppc64el.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on arm64.
Package has a Depends on libpng16-16 (>= 1.6.2-1) which cannot be satisfied on armhf.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on i386.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on amd64.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on arm64.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on armhf.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on armel.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on mipsel.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on mips64el.
Package has a Depends on libappstream-glib8 (>= 0.7.7) which cannot be satisfied on mips64el.
Package has a Depends on libappstream-glib8 (>= 0.7.7) which cannot be satisfied on armel.
Package has a Depends on libappstream-glib8 (>= 0.7.7) which cannot be satisfied on mipsel.
Package has a Depends on libappstream-glib8 (>= 0.7.7) which cannot be satisfied on arm64.
Package has a Depends on libappstream-glib8 (>= 0.7.7) which cannot be satisfied on armhf.
Package has a Depends on libappstream-glib8 (>= 0.7.7) which cannot be satisfied on ppc64el.
Package has a Depends on libappstream-glib8 (>= 0.7.7) which cannot be satisfied on amd64.
Package has a Depends on libappstream-glib8 (>= 0.7.7) which cannot be satisfied on i386.
Package has a Depends on libappstream-glib8 (>= 0.7.7) which cannot be satisfied on s390x.
Package has a Depends on graphviz which cannot be satisfied on i386.
Package has a Depends on graphviz which cannot be satisfied on s390x.
Package has a Depends on graphviz which cannot be satisfied on amd64.
Package has a Depends on graphviz which cannot be satisfied on ppc64el.
Package has a Depends on graphviz which cannot be satisfied on arm64.
Package has a Depends on graphviz which cannot be satisfied on armhf.
Package has a Depends on graphviz which cannot be satisfied on armel.
Package has a Depends on graphviz which cannot be satisfied on mipsel.
Package has a Depends on graphviz which cannot be satisfied on mips64el.
Package has a Depends on libgtk-3-0 (>= 3.22.29) which cannot be satisfied on arm64.
Package has a Depends on libgtk-3-0 (>= 3.22.29) which cannot be satisfied on armhf.
Package has a Depends on libgtk-3-0 (>= 3.22.29) which cannot be satisfied on ppc64el.
Package has a Depends on libgtk-3-0 (>= 3.22.29) which cannot be satisfied on mips64el.
Package has a Depends on libgtk-3-0 (>= 3.22.29) which cannot be satisfied on armel.
Package has a Depends on libgtk-3-0 (>= 3.22.29) which cannot be satisfied on mipsel.
Package has a Depends on libgtk-3-0 (>= 3.22.29) which cannot be satisfied on i386.
Package has a Depends on libgtk-3-0 (>= 3.22.29) which cannot be satisfied on s390x.
Package has a Depends on libgtk-3-0 (>= 3.22.29) which cannot be satisfied on amd64.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on armhf.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on arm64.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on ppc64el.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on mips64el.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on mipsel.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on armel.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on s390x.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on i386.
Package has a Depends on libfontconfig1 (>= 2.12.6) which cannot be satisfied on amd64.
Package has a Depends on librsvg2-2 (>= 2.40.0) which cannot be satisfied on mips64el.
Package has a Depends on librsvg2-2 (>= 2.40.0) which cannot be satisfied on mipsel.
Package has a Depends on librsvg2-2 (>= 2.40.0) which cannot be satisfied on armel.
Package has a Depends on librsvg2-2 (>= 2.40.0) which cannot be satisfied on armhf.
Package has a Depends on librsvg2-2 (>= 2.40.0) which cannot be satisfied on arm64.
Package has a Depends on librsvg2-2 (>= 2.40.0) which cannot be satisfied on ppc64el.
Package has a Depends on librsvg2-2 (>= 2.40.0) which cannot be satisfied on amd64.
Package has a Depends on librsvg2-2 (>= 2.40.0) which cannot be satisfied on s390x.
Package has a Depends on librsvg2-2 (>= 2.40.0) which cannot be satisfied on i386.
Package has a Depends on libopenjp2-7 (>= 2.2.0) which cannot be satisfied on armel.
Package has a Depends on libopenjp2-7 (>= 2.2.0) which cannot be satisfied on mipsel.
Package has a Depends on libopenjp2-7 (>= 2.2.0) which cannot be satisfied on mips64el.
Package has a Depends on libopenjp2-7 (>= 2.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on libopenjp2-7 (>= 2.2.0) which cannot be satisfied on arm64.
Package has a Depends on libopenjp2-7 (>= 2.2.0) which cannot be satisfied on armhf.
Package has a Depends on libopenjp2-7 (>= 2.2.0) which cannot be satisfied on amd64.
Package has a Depends on libopenjp2-7 (>= 2.2.0) which cannot be satisfied on i386.
Package has a Depends on libopenjp2-7 (>= 2.2.0) which cannot be satisfied on s390x.
Package has a Depends on libxext6 which cannot be satisfied on s390x.
Package has a Depends on libxext6 which cannot be satisfied on i386.
Package has a Depends on libxext6 which cannot be satisfied on amd64.
Package has a Depends on libxext6 which cannot be satisfied on ppc64el.
Package has a Depends on libxext6 which cannot be satisfied on armhf.
Package has a Depends on libxext6 which cannot be satisfied on arm64.
Package has a Depends on libxext6 which cannot be satisfied on mipsel.
Package has a Depends on libxext6 which cannot be satisfied on armel.
Package has a Depends on libxext6 which cannot be satisfied on mips64el.
Package has a Depends on libheif1 (>= 1.13.0) which cannot be satisfied on ppc64el.
Package has a Depends on libheif1 (>= 1.13.0) which cannot be satisfied on armhf.
Package has a Depends on libheif1 (>= 1.13.0) which cannot be satisfied on arm64.
Package has a Depends on libheif1 (>= 1.13.0) which cannot be satisfied on mipsel.
Package has a Depends on libheif1 (>= 1.13.0) which cannot be satisfied on armel.
Package has a Depends on libheif1 (>= 1.13.0) which cannot be satisfied on mips64el.
Package has a Depends on libheif1 (>= 1.13.0) which cannot be satisfied on s390x.
Package has a Depends on libheif1 (>= 1.13.0) which cannot be satisfied on i386.
Package has a Depends on libheif1 (>= 1.13.0) which cannot be satisfied on amd64.
Package has a Depends on libpangoft2-1.0-0 (>= 1.44.0) which cannot be satisfied on armhf.
Package has a Depends on libpangoft2-1.0-0 (>= 1.44.0) which cannot be satisfied on arm64.
Package has a Depends on libpangoft2-1.0-0 (>= 1.44.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpangoft2-1.0-0 (>= 1.44.0) which cannot be satisfied on mips64el.
Package has a Depends on libpangoft2-1.0-0 (>= 1.44.0) which cannot be satisfied on mipsel.
Package has a Depends on libpangoft2-1.0-0 (>= 1.44.0) which cannot be satisfied on armel.
Package has a Depends on libpangoft2-1.0-0 (>= 1.44.0) which cannot be satisfied on s390x.
Package has a Depends on libpangoft2-1.0-0 (>= 1.44.0) which cannot be satisfied on i386.
Package has a Depends on libpangoft2-1.0-0 (>= 1.44.0) which cannot be satisfied on amd64.
Package has a Depends on libgegl-0.4-0 (>= 1:0.4.40) which cannot be satisfied on amd64.
Package has a Depends on libgegl-0.4-0 (>= 1:0.4.40) which cannot be satisfied on i386.
Package has a Depends on libgegl-0.4-0 (>= 1:0.4.40) which cannot be satisfied on s390x.
Package has a Depends on libgegl-0.4-0 (>= 1:0.4.40) which cannot be satisfied on mips64el.
Package has a Depends on libgegl-0.4-0 (>= 1:0.4.40) which cannot be satisfied on armel.
Package has a Depends on libgegl-0.4-0 (>= 1:0.4.40) which cannot be satisfied on mipsel.
Package has a Depends on libgegl-0.4-0 (>= 1:0.4.40) which cannot be satisfied on arm64.
Package has a Depends on libgegl-0.4-0 (>= 1:0.4.40) which cannot be satisfied on armhf.
Package has a Depends on libgegl-0.4-0 (>= 1:0.4.40) which cannot be satisfied on ppc64el.
Package has a Depends on libxmu6 (>= 2:1.1.3) which cannot be satisfied on mipsel.
Package has a Depends on libxmu6 (>= 2:1.1.3) which cannot be satisfied on armel.
Package has a Depends on libxmu6 (>= 2:1.1.3) which cannot be satisfied on mips64el.
Package has a Depends on libxmu6 (>= 2:1.1.3) which cannot be satisfied on ppc64el.
Package has a Depends on libxmu6 (>= 2:1.1.3) which cannot be satisfied on armhf.
Package has a Depends on libxmu6 (>= 2:1.1.3) which cannot be satisfied on arm64.
Package has a Depends on libxmu6 (>= 2:1.1.3) which cannot be satisfied on amd64.
Package has a Depends on libxmu6 (>= 2:1.1.3) which cannot be satisfied on s390x.
Package has a Depends on libxmu6 (>= 2:1.1.3) which cannot be satisfied on i386.
Package has a Depends on libxfixes3 which cannot be satisfied on s390x.
Package has a Depends on libxfixes3 which cannot be satisfied on i386.
Package has a Depends on libxfixes3 which cannot be satisfied on amd64.
Package has a Depends on libxfixes3 which cannot be satisfied on ppc64el.
Package has a Depends on libxfixes3 which cannot be satisfied on armhf.
Package has a Depends on libxfixes3 which cannot be satisfied on arm64.
Package has a Depends on libxfixes3 which cannot be satisfied on mipsel.
Package has a Depends on libxfixes3 which cannot be satisfied on armel.
Package has a Depends on libxfixes3 which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on libtiff6 (>= 4.0.3) which cannot be satisfied on s390x.
Package has a Depends on libtiff6 (>= 4.0.3) which cannot be satisfied on mipsel.
Package has a Depends on libmng1 (>= 1.0.10) which cannot be satisfied on amd64.
Package has a Depends on libmng1 (>= 1.0.10) which cannot be satisfied on i386.
Package has a Depends on libmng1 (>= 1.0.10) which cannot be satisfied on s390x.
Package has a Depends on libmng1 (>= 1.0.10) which cannot be satisfied on armel.
Package has a Depends on libmng1 (>= 1.0.10) which cannot be satisfied on mipsel.
Package has a Depends on libmng1 (>= 1.0.10) which cannot be satisfied on mips64el.
Package has a Depends on libmng1 (>= 1.0.10) which cannot be satisfied on ppc64el.
Package has a Depends on libmng1 (>= 1.0.10) which cannot be satisfied on arm64.
Package has a Depends on libmng1 (>= 1.0.10) which cannot be satisfied on armhf.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on i386.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on s390x.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on amd64.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on arm64.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on armhf.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on ppc64el.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on mips64el.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on armel.
Package has a Depends on libjpeg62-turbo (>= 1.3.1) which cannot be satisfied on mipsel.
Package has a Depends on libpangocairo-1.0-0 (>= 1.44.0) which cannot be satisfied on armhf.
Package has a Depends on libpangocairo-1.0-0 (>= 1.44.0) which cannot be satisfied on arm64.
Package has a Depends on libpangocairo-1.0-0 (>= 1.44.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpangocairo-1.0-0 (>= 1.44.0) which cannot be satisfied on mips64el.
Package has a Depends on libpangocairo-1.0-0 (>= 1.44.0) which cannot be satisfied on mipsel.
Package has a Depends on libpangocairo-1.0-0 (>= 1.44.0) which cannot be satisfied on armel.
Package has a Depends on libpangocairo-1.0-0 (>= 1.44.0) which cannot be satisfied on s390x.
Package has a Depends on libpangocairo-1.0-0 (>= 1.44.0) which cannot be satisfied on i386.
Package has a Depends on libpangocairo-1.0-0 (>= 1.44.0) which cannot be satisfied on amd64.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.30.8) which cannot be satisfied on ppc64el.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.30.8) which cannot be satisfied on armhf.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.30.8) which cannot be satisfied on arm64.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.30.8) which cannot be satisfied on mipsel.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.30.8) which cannot be satisfied on armel.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.30.8) which cannot be satisfied on mips64el.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.30.8) which cannot be satisfied on s390x.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.30.8) which cannot be satisfied on i386.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.30.8) which cannot be satisfied on amd64.
Package has a Depends on libopenexr-3-1-30 (>= 3.1.5) which cannot be satisfied on s390x.
Package has a Depends on libopenexr-3-1-30 (>= 3.1.5) which cannot be satisfied on i386.
Package has a Depends on libopenexr-3-1-30 (>= 3.1.5) which cannot be satisfied on amd64.
Package has a Depends on libopenexr-3-1-30 (>= 3.1.5) which cannot be satisfied on ppc64el.
Package has a Depends on libopenexr-3-1-30 (>= 3.1.5) which cannot be satisfied on armhf.
Package has a Depends on libopenexr-3-1-30 (>= 3.1.5) which cannot be satisfied on arm64.
Package has a Depends on libopenexr-3-1-30 (>= 3.1.5) which cannot be satisfied on mipsel.
Package has a Depends on libopenexr-3-1-30 (>= 3.1.5) which cannot be satisfied on armel.
Package has a Depends on libopenexr-3-1-30 (>= 3.1.5) which cannot be satisfied on mips64el.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on i386.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on s390x.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on amd64.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on ppc64el.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on arm64.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on armhf.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on armel.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on mipsel.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on mips64el.
Package has a Depends on libwmf-0.2-7 (>= 0.2.12) which cannot be satisfied on s390x.
Package has a Depends on libwmf-0.2-7 (>= 0.2.12) which cannot be satisfied on i386.
Package has a Depends on libwmf-0.2-7 (>= 0.2.12) which cannot be satisfied on amd64.
Package has a Depends on libwmf-0.2-7 (>= 0.2.12) which cannot be satisfied on ppc64el.
Package has a Depends on libwmf-0.2-7 (>= 0.2.12) which cannot be satisfied on armhf.
Package has a Depends on libwmf-0.2-7 (>= 0.2.12) which cannot be satisfied on arm64.
Package has a Depends on libwmf-0.2-7 (>= 0.2.12) which cannot be satisfied on mipsel.
Package has a Depends on libwmf-0.2-7 (>= 0.2.12) which cannot be satisfied on armel.
Package has a Depends on libwmf-0.2-7 (>= 0.2.12) which cannot be satisfied on mips64el.
Package has a Depends on libx11-6 which cannot be satisfied on mips64el.
Package has a Depends on libx11-6 which cannot be satisfied on mipsel.
Package has a Depends on libx11-6 which cannot be satisfied on armel.
Package has a Depends on libx11-6 which cannot be satisfied on armhf.
Package has a Depends on libx11-6 which cannot be satisfied on arm64.
Package has a Depends on libx11-6 which cannot be satisfied on ppc64el.
Package has a Depends on libx11-6 which cannot be satisfied on amd64.
Package has a Depends on libx11-6 which cannot be satisfied on s390x.
Package has a Depends on libx11-6 which cannot be satisfied on i386.
Package has a Recommends on ghostscript which cannot be satisfied on mipsel.
Package has a Recommends on ghostscript which cannot be satisfied on armel.
Package has a Recommends on ghostscript which cannot be satisfied on mips64el.
Package has a Recommends on ghostscript which cannot be satisfied on ppc64el.
Package has a Recommends on ghostscript which cannot be satisfied on armhf.
Package has a Recommends on ghostscript which cannot be satisfied on arm64.
Package has a Recommends on ghostscript which cannot be satisfied on amd64.
Package has a Recommends on ghostscript which cannot be satisfied on s390x.
Package has a Recommends on ghostscript which cannot be satisfied on i386.
Package has a Suggests on gvfs-backends which cannot be satisfied on amd64.
Package has a Suggests on gvfs-backends which cannot be satisfied on s390x.
Package has a Suggests on gvfs-backends which cannot be satisfied on i386.
Package has a Suggests on gvfs-backends which cannot be satisfied on mips64el.
Package has a Suggests on gvfs-backends which cannot be satisfied on mipsel.
Package has a Suggests on gvfs-backends which cannot be satisfied on armel.
Package has a Suggests on gvfs-backends which cannot be satisfied on armhf.
Package has a Suggests on gvfs-backends which cannot be satisfied on arm64.
Package has a Suggests on gvfs-backends which cannot be satisfied on ppc64el.
Package has a Suggests on python3 which cannot be satisfied on mips64el.
Package has a Suggests on python3 which cannot be satisfied on armel.
Package has a Suggests on python3 which cannot be satisfied on mipsel.
Package has a Suggests on python3 which cannot be satisfied on arm64.
Package has a Suggests on python3 which cannot be satisfied on armhf.
Package has a Suggests on python3 which cannot be satisfied on ppc64el.
Package has a Suggests on python3 which cannot be satisfied on amd64.
Package has a Suggests on python3 which cannot be satisfied on i386.
Package has a Suggests on python3 which cannot be satisfied on s390x.
Package has a Suggests on gimp-data-extras which cannot be satisfied on mips64el.
Package has a Suggests on gimp-data-extras which cannot be satisfied on mipsel.
Package has a Suggests on gimp-data-extras which cannot be satisfied on armel.
Package has a Suggests on gimp-data-extras which cannot be satisfied on armhf.
Package has a Suggests on gimp-data-extras which cannot be satisfied on arm64.
Package has a Suggests on gimp-data-extras which cannot be satisfied on ppc64el.
Package has a Suggests on gimp-data-extras which cannot be satisfied on amd64.
Package has a Suggests on gimp-data-extras which cannot be satisfied on s390x.
Package has a Suggests on gimp-data-extras which cannot be satisfied on i386.
Package has a Suggests on luajit which cannot be satisfied on ppc64el.
Package has a Suggests on luajit which cannot be satisfied on armhf.
Package has a Suggests on luajit which cannot be satisfied on arm64.
Package has a Suggests on luajit which cannot be satisfied on mipsel.
Package has a Suggests on luajit which cannot be satisfied on armel.
Package has a Suggests on luajit which cannot be satisfied on mips64el.
Package has a Suggests on luajit which cannot be satisfied on s390x.
Package has a Suggests on luajit which cannot be satisfied on i386.
Package has a Suggests on luajit which cannot be satisfied on amd64.
Package has a Suggests on gjs which cannot be satisfied on arm64.
Package has a Suggests on gjs which cannot be satisfied on armhf.
Package has a Suggests on gjs which cannot be satisfied on ppc64el.
Package has a Suggests on gjs which cannot be satisfied on mips64el.
Package has a Suggests on gjs which cannot be satisfied on armel.
Package has a Suggests on gjs which cannot be satisfied on mipsel.
Package has a Suggests on gjs which cannot be satisfied on i386.
Package has a Suggests on gjs which cannot be satisfied on s390x.
Package has a Suggests on gjs which cannot be satisfied on amd64.
Package has a Suggests on gimp-help-en | gimp-help which cannot be satisfied on ppc64el.
Package has a Suggests on gimp-help-en | gimp-help which cannot be satisfied on armhf.
Package has a Suggests on gimp-help-en | gimp-help which cannot be satisfied on arm64.
Package has a Suggests on gimp-help-en | gimp-help which cannot be satisfied on mipsel.
Package has a Suggests on gimp-help-en | gimp-help which cannot be satisfied on armel.
Package has a Suggests on gimp-help-en | gimp-help which cannot be satisfied on mips64el.
Package has a Suggests on gimp-help-en | gimp-help which cannot be satisfied on s390x.
Package has a Suggests on gimp-help-en | gimp-help which cannot be satisfied on i386.
Package has a Suggests on gimp-help-en | gimp-help which cannot be satisfied on amd64.
Package has a Suggests on gimp-help-en | gimp-help which cannot be satisfied on mips64el.
Package has a Suggests on gimp-help-en | gimp-help which cannot be satisfied on armel.
Package has a Suggests on gimp-help-en | gimp-help which cannot be satisfied on mipsel.
Package has a Suggests on gimp-help-en | gimp-help which cannot be satisfied on arm64.
Package has a Suggests on gimp-help-en | gimp-help which cannot be satisfied on armhf.
Package has a Suggests on gimp-help-en | gimp-help which cannot be satisfied on ppc64el.
Package has a Suggests on gimp-help-en | gimp-help which cannot be satisfied on amd64.
Package has a Suggests on gimp-help-en | gimp-help which cannot be satisfied on i386.
Package has a Suggests on gimp-help-en | gimp-help which cannot be satisfied on s390x.

Binary Package: libgimp-3.0-0 (Version: 2.99.14-2)

BTS entry: https://bugs.debian.org/libgimp-3.0-0

Relationships

Package has a Depends on libc6 (>= 2.33) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.33) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.33) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.33) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.33) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.33) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.33) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.33) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.33) which cannot be satisfied on i386.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on arm64.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on armhf.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on mips64el.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on armel.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on mipsel.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on i386.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.14.0) which cannot be satisfied on amd64.
Package has a Depends on libbabl-0.1-0 (>= 1:0.1.98) which cannot be satisfied on mips64el.
Package has a Depends on libbabl-0.1-0 (>= 1:0.1.98) which cannot be satisfied on armel.
Package has a Depends on libbabl-0.1-0 (>= 1:0.1.98) which cannot be satisfied on mipsel.
Package has a Depends on libbabl-0.1-0 (>= 1:0.1.98) which cannot be satisfied on arm64.
Package has a Depends on libbabl-0.1-0 (>= 1:0.1.98) which cannot be satisfied on armhf.
Package has a Depends on libbabl-0.1-0 (>= 1:0.1.98) which cannot be satisfied on ppc64el.
Package has a Depends on libbabl-0.1-0 (>= 1:0.1.98) which cannot be satisfied on amd64.
Package has a Depends on libbabl-0.1-0 (>= 1:0.1.98) which cannot be satisfied on i386.
Package has a Depends on libbabl-0.1-0 (>= 1:0.1.98) which cannot be satisfied on s390x.
Package has a Depends on libgtk-3-0 (>= 3.22.29) which cannot be satisfied on armel.
Package has a Depends on libgtk-3-0 (>= 3.22.29) which cannot be satisfied on mipsel.
Package has a Depends on libgtk-3-0 (>= 3.22.29) which cannot be satisfied on mips64el.
Package has a Depends on libgtk-3-0 (>= 3.22.29) which cannot be satisfied on ppc64el.
Package has a Depends on libgtk-3-0 (>= 3.22.29) which cannot be satisfied on arm64.
Package has a Depends on libgtk-3-0 (>= 3.22.29) which cannot be satisfied on armhf.
Package has a Depends on libgtk-3-0 (>= 3.22.29) which cannot be satisfied on amd64.
Package has a Depends on libgtk-3-0 (>= 3.22.29) which cannot be satisfied on i386.
Package has a Depends on libgtk-3-0 (>= 3.22.29) which cannot be satisfied on s390x.
Package has a Depends on libgexiv2-2 (>= 0.14.0) which cannot be satisfied on amd64.
Package has a Depends on libgexiv2-2 (>= 0.14.0) which cannot be satisfied on s390x.
Package has a Depends on libgexiv2-2 (>= 0.14.0) which cannot be satisfied on i386.
Package has a Depends on libgexiv2-2 (>= 0.14.0) which cannot be satisfied on mips64el.
Package has a Depends on libgexiv2-2 (>= 0.14.0) which cannot be satisfied on mipsel.
Package has a Depends on libgexiv2-2 (>= 0.14.0) which cannot be satisfied on armel.
Package has a Depends on libgexiv2-2 (>= 0.14.0) which cannot be satisfied on armhf.
Package has a Depends on libgexiv2-2 (>= 0.14.0) which cannot be satisfied on arm64.
Package has a Depends on libgexiv2-2 (>= 0.14.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpango-1.0-0 (>= 1.44.0) which cannot be satisfied on mipsel.
Package has a Depends on libpango-1.0-0 (>= 1.44.0) which cannot be satisfied on armel.
Package has a Depends on libpango-1.0-0 (>= 1.44.0) which cannot be satisfied on mips64el.
Package has a Depends on libpango-1.0-0 (>= 1.44.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpango-1.0-0 (>= 1.44.0) which cannot be satisfied on armhf.
Package has a Depends on libpango-1.0-0 (>= 1.44.0) which cannot be satisfied on arm64.
Package has a Depends on libpango-1.0-0 (>= 1.44.0) which cannot be satisfied on amd64.
Package has a Depends on libpango-1.0-0 (>= 1.44.0) which cannot be satisfied on s390x.
Package has a Depends on libpango-1.0-0 (>= 1.44.0) which cannot be satisfied on i386.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.30.8) which cannot be satisfied on s390x.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.30.8) which cannot be satisfied on i386.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.30.8) which cannot be satisfied on amd64.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.30.8) which cannot be satisfied on ppc64el.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.30.8) which cannot be satisfied on armhf.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.30.8) which cannot be satisfied on arm64.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.30.8) which cannot be satisfied on mipsel.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.30.8) which cannot be satisfied on armel.
Package has a Depends on libgdk-pixbuf-2.0-0 (>= 2.30.8) which cannot be satisfied on mips64el.
Package has a Depends on libgegl-0.4-0 (>= 1:0.4.40) which cannot be satisfied on armel.
Package has a Depends on libgegl-0.4-0 (>= 1:0.4.40) which cannot be satisfied on mipsel.
Package has a Depends on libgegl-0.4-0 (>= 1:0.4.40) which cannot be satisfied on mips64el.
Package has a Depends on libgegl-0.4-0 (>= 1:0.4.40) which cannot be satisfied on ppc64el.
Package has a Depends on libgegl-0.4-0 (>= 1:0.4.40) which cannot be satisfied on arm64.
Package has a Depends on libgegl-0.4-0 (>= 1:0.4.40) which cannot be satisfied on armhf.
Package has a Depends on libgegl-0.4-0 (>= 1:0.4.40) which cannot be satisfied on amd64.
Package has a Depends on libgegl-0.4-0 (>= 1:0.4.40) which cannot be satisfied on i386.
Package has a Depends on libgegl-0.4-0 (>= 1:0.4.40) which cannot be satisfied on s390x.
Package has a Depends on libpangocairo-1.0-0 (>= 1.44.0) which cannot be satisfied on amd64.
Package has a Depends on libpangocairo-1.0-0 (>= 1.44.0) which cannot be satisfied on s390x.
Package has a Depends on libpangocairo-1.0-0 (>= 1.44.0) which cannot be satisfied on i386.
Package has a Depends on libpangocairo-1.0-0 (>= 1.44.0) which cannot be satisfied on mipsel.
Package has a Depends on libpangocairo-1.0-0 (>= 1.44.0) which cannot be satisfied on armel.
Package has a Depends on libpangocairo-1.0-0 (>= 1.44.0) which cannot be satisfied on mips64el.
Package has a Depends on libpangocairo-1.0-0 (>= 1.44.0) which cannot be satisfied on ppc64el.
Package has a Depends on libpangocairo-1.0-0 (>= 1.44.0) which cannot be satisfied on armhf.
Package has a Depends on libpangocairo-1.0-0 (>= 1.44.0) which cannot be satisfied on arm64.
Package has a Depends on liblcms2-2 (>= 2.9) which cannot be satisfied on i386.
Package has a Depends on liblcms2-2 (>= 2.9) which cannot be satisfied on s390x.
Package has a Depends on liblcms2-2 (>= 2.9) which cannot be satisfied on amd64.
Package has a Depends on liblcms2-2 (>= 2.9) which cannot be satisfied on arm64.
Package has a Depends on liblcms2-2 (>= 2.9) which cannot be satisfied on armhf.
Package has a Depends on liblcms2-2 (>= 2.9) which cannot be satisfied on ppc64el.
Package has a Depends on liblcms2-2 (>= 2.9) which cannot be satisfied on mips64el.
Package has a Depends on liblcms2-2 (>= 2.9) which cannot be satisfied on armel.
Package has a Depends on liblcms2-2 (>= 2.9) which cannot be satisfied on mipsel.

Binary Package: libgimp-3.0-doc (Version: 2.99.14-2)

BTS entry: https://bugs.debian.org/libgimp-3.0-doc

Relationships

Package has a Depends on lynx | www-browser which cannot be satisfied on armel.
Package has a Depends on lynx | www-browser which cannot be satisfied on mipsel.
Package has a Depends on lynx | www-browser which cannot be satisfied on mips64el.
Package has a Depends on lynx | www-browser which cannot be satisfied on ppc64el.
Package has a Depends on lynx | www-browser which cannot be satisfied on arm64.
Package has a Depends on lynx | www-browser which cannot be satisfied on armhf.
Package has a Depends on lynx | www-browser which cannot be satisfied on amd64.
Package has a Depends on lynx | www-browser which cannot be satisfied on i386.
Package has a Depends on lynx | www-browser which cannot be satisfied on s390x.
Package has a Depends on lynx | www-browser which cannot be satisfied on armhf.
Package has a Depends on lynx | www-browser which cannot be satisfied on arm64.
Package has a Depends on lynx | www-browser which cannot be satisfied on ppc64el.
Package has a Depends on lynx | www-browser which cannot be satisfied on mips64el.
Package has a Depends on lynx | www-browser which cannot be satisfied on mipsel.
Package has a Depends on lynx | www-browser which cannot be satisfied on armel.
Package has a Depends on lynx | www-browser which cannot be satisfied on s390x.
Package has a Depends on lynx | www-browser which cannot be satisfied on i386.
Package has a Depends on lynx | www-browser which cannot be satisfied on amd64.

Binary Package: libgimp-3.0-dev (Version: 2.99.14-2)

BTS entry: https://bugs.debian.org/libgimp-3.0-dev

Relationships

Package has a Depends on pkg-config which cannot be satisfied on arm64.
Package has a Depends on pkg-config which cannot be satisfied on armhf.
Package has a Depends on pkg-config which cannot be satisfied on ppc64el.
Package has a Depends on pkg-config which cannot be satisfied on mips64el.
Package has a Depends on pkg-config which cannot be satisfied on armel.
Package has a Depends on pkg-config which cannot be satisfied on mipsel.
Package has a Depends on pkg-config which cannot be satisfied on i386.
Package has a Depends on pkg-config which cannot be satisfied on s390x.
Package has a Depends on pkg-config which cannot be satisfied on amd64.
Package has a Depends on libgegl-dev (>= 1:0.4.36) which cannot be satisfied on armel.
Package has a Depends on libgegl-dev (>= 1:0.4.36) which cannot be satisfied on mipsel.
Package has a Depends on libgegl-dev (>= 1:0.4.36) which cannot be satisfied on mips64el.
Package has a Depends on libgegl-dev (>= 1:0.4.36) which cannot be satisfied on ppc64el.
Package has a Depends on libgegl-dev (>= 1:0.4.36) which cannot be satisfied on arm64.
Package has a Depends on libgegl-dev (>= 1:0.4.36) which cannot be satisfied on armhf.
Package has a Depends on libgegl-dev (>= 1:0.4.36) which cannot be satisfied on amd64.
Package has a Depends on libgegl-dev (>= 1:0.4.36) which cannot be satisfied on i386.
Package has a Depends on libgegl-dev (>= 1:0.4.36) which cannot be satisfied on s390x.
Package has a Depends on libgtk-3-dev (>= 3.22.29) which cannot be satisfied on armel.
Package has a Depends on libgtk-3-dev (>= 3.22.29) which cannot be satisfied on mipsel.
Package has a Depends on libgtk-3-dev (>= 3.22.29) which cannot be satisfied on mips64el.
Package has a Depends on libgtk-3-dev (>= 3.22.29) which cannot be satisfied on ppc64el.
Package has a Depends on libgtk-3-dev (>= 3.22.29) which cannot be satisfied on arm64.
Package has a Depends on libgtk-3-dev (>= 3.22.29) which cannot be satisfied on armhf.
Package has a Depends on libgtk-3-dev (>= 3.22.29) which cannot be satisfied on amd64.
Package has a Depends on libgtk-3-dev (>= 3.22.29) which cannot be satisfied on i386.
Package has a Depends on libgtk-3-dev (>= 3.22.29) which cannot be satisfied on s390x.


Last updated: Mon Jan 30 15:25:01 2023

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS