Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package gio-qt

Current Source Version: 0.0.10-1~exp1
Current Maintainer: Debian Deepin Packaging Team <pkg-deepin-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gio-qt

Binary Package: libgio-qt0 (Version: 0.0.10-1~exp1)

BTS entry: https://bugs.debian.org/libgio-qt0

Relationships

Package has a Depends on libc6 (>= 2.2) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.2) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.2) which cannot be satisfied on mipsel.
Package has a Depends on libglibmm-2.4-1v5 (>= 2.64.2) which cannot be satisfied on i386.
Package has a Depends on libglibmm-2.4-1v5 (>= 2.64.2) which cannot be satisfied on arm64.
Package has a Depends on libglibmm-2.4-1v5 (>= 2.64.2) which cannot be satisfied on mipsel.
Package has a Depends on libglibmm-2.4-1v5 (>= 2.64.2) which cannot be satisfied on armel.
Package has a Depends on libglibmm-2.4-1v5 (>= 2.64.2) which cannot be satisfied on armhf.
Package has a Depends on libglibmm-2.4-1v5 (>= 2.64.2) which cannot be satisfied on amd64.
Package has a Depends on libglibmm-2.4-1v5 (>= 2.64.2) which cannot be satisfied on ppc64el.
Package has a Depends on libglibmm-2.4-1v5 (>= 2.64.2) which cannot be satisfied on mips64el.
Package has a Depends on libglibmm-2.4-1v5 (>= 2.64.2) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.2.5) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libsigc++-2.0-0v5 (>= 2.2.0) which cannot be satisfied on s390x.
Package has a Depends on libsigc++-2.0-0v5 (>= 2.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on libsigc++-2.0-0v5 (>= 2.2.0) which cannot be satisfied on amd64.
Package has a Depends on libsigc++-2.0-0v5 (>= 2.2.0) which cannot be satisfied on mips64el.
Package has a Depends on libsigc++-2.0-0v5 (>= 2.2.0) which cannot be satisfied on armel.
Package has a Depends on libsigc++-2.0-0v5 (>= 2.2.0) which cannot be satisfied on mipsel.
Package has a Depends on libsigc++-2.0-0v5 (>= 2.2.0) which cannot be satisfied on armhf.
Package has a Depends on libsigc++-2.0-0v5 (>= 2.2.0) which cannot be satisfied on i386.
Package has a Depends on libsigc++-2.0-0v5 (>= 2.2.0) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on amd64.
Package has a Depends on libqt5core5a (>= 5.15.1) which cannot be satisfied on i386.
Package has a Depends on libqt5core5a (>= 5.6.0~beta) which cannot be satisfied on arm64.
Package has a Depends on libqt5core5a (>= 5.6.0~beta) which cannot be satisfied on armel.
Package has a Depends on libqt5core5a (>= 5.6.0~beta) which cannot be satisfied on mipsel.
Package has a Depends on libqt5core5a (>= 5.6.0~beta) which cannot be satisfied on armhf.
Package has a Depends on libqt5core5a (>= 5.6.0~beta) which cannot be satisfied on ppc64el.
Package has a Depends on libqt5core5a (>= 5.6.0~beta) which cannot be satisfied on mips64el.
Package has a Depends on libqt5core5a (>= 5.6.0~beta) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.1.3) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.

Binary Package: libgio-qt-dev (Version: 0.0.10-1~exp1)

BTS entry: https://bugs.debian.org/libgio-qt-dev

Relationships

Package has a Depends on libglibmm-2.4-dev which cannot be satisfied on mipsel.
Package has a Depends on libglibmm-2.4-dev which cannot be satisfied on armel.
Package has a Depends on libglibmm-2.4-dev which cannot be satisfied on armhf.
Package has a Depends on libglibmm-2.4-dev which cannot be satisfied on i386.
Package has a Depends on libglibmm-2.4-dev which cannot be satisfied on arm64.
Package has a Depends on libglibmm-2.4-dev which cannot be satisfied on s390x.
Package has a Depends on libglibmm-2.4-dev which cannot be satisfied on ppc64el.
Package has a Depends on libglibmm-2.4-dev which cannot be satisfied on amd64.
Package has a Depends on libglibmm-2.4-dev which cannot be satisfied on mips64el.


Last updated: Mon Jun 21 15:25:03 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS