Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental jessie

Problems for source package git

Current Source Version: 1:2.33.1+next.20211025-1
Current Maintainer: Jonathan Nieder <jrnieder@gmail.com>
Section: main
BTS entry: https://bugs.debian.org/src:git

Binary Package: git-gui (Version: 1:2.33.1+next.20211025-1)

BTS entry: https://bugs.debian.org/git-gui

Relationships

Package has a Suggests on aspell which cannot be satisfied on armel.
Package has a Suggests on aspell which cannot be satisfied on mipsel.
Package has a Suggests on aspell which cannot be satisfied on amd64.
Package has a Suggests on aspell which cannot be satisfied on ppc64el.
Package has a Suggests on aspell which cannot be satisfied on mips64el.
Package has a Suggests on aspell which cannot be satisfied on arm64.
Package has a Suggests on aspell which cannot be satisfied on s390x.
Package has a Suggests on aspell which cannot be satisfied on i386.
Package has a Suggests on aspell which cannot be satisfied on armhf.
Package has a Suggests on meld which cannot be satisfied on ppc64el.
Package has a Suggests on meld which cannot be satisfied on amd64.
Package has a Suggests on meld which cannot be satisfied on armel.
Package has a Suggests on meld which cannot be satisfied on mipsel.
Package has a Suggests on meld which cannot be satisfied on armhf.
Package has a Suggests on meld which cannot be satisfied on i386.
Package has a Suggests on meld which cannot be satisfied on arm64.
Package has a Suggests on meld which cannot be satisfied on s390x.
Package has a Suggests on meld which cannot be satisfied on mips64el.

Binary Package: git-email (Version: 1:2.33.1+next.20211025-1)

BTS entry: https://bugs.debian.org/git-email

Relationships

Package has a Recommends on libio-socket-ssl-perl (>= 1.951) which cannot be satisfied on mips64el.
Package has a Recommends on libio-socket-ssl-perl (>= 1.951) which cannot be satisfied on s390x.
Package has a Recommends on libio-socket-ssl-perl (>= 1.951) which cannot be satisfied on arm64.
Package has a Recommends on libio-socket-ssl-perl (>= 1.951) which cannot be satisfied on i386.
Package has a Recommends on libio-socket-ssl-perl (>= 1.951) which cannot be satisfied on armhf.
Package has a Recommends on libio-socket-ssl-perl (>= 1.951) which cannot be satisfied on armel.
Package has a Recommends on libio-socket-ssl-perl (>= 1.951) which cannot be satisfied on mipsel.
Package has a Recommends on libio-socket-ssl-perl (>= 1.951) which cannot be satisfied on ppc64el.
Package has a Recommends on libio-socket-ssl-perl (>= 1.951) which cannot be satisfied on amd64.
Package has a Recommends on libmailtools-perl which cannot be satisfied on s390x.
Package has a Recommends on libmailtools-perl which cannot be satisfied on arm64.
Package has a Recommends on libmailtools-perl which cannot be satisfied on mips64el.
Package has a Recommends on libmailtools-perl which cannot be satisfied on i386.
Package has a Recommends on libmailtools-perl which cannot be satisfied on armhf.
Package has a Recommends on libmailtools-perl which cannot be satisfied on amd64.
Package has a Recommends on libmailtools-perl which cannot be satisfied on ppc64el.
Package has a Recommends on libmailtools-perl which cannot be satisfied on mipsel.
Package has a Recommends on libmailtools-perl which cannot be satisfied on armel.
Package has a Recommends on libauthen-sasl-perl which cannot be satisfied on arm64.
Package has a Recommends on libauthen-sasl-perl which cannot be satisfied on s390x.
Package has a Recommends on libauthen-sasl-perl which cannot be satisfied on mips64el.
Package has a Recommends on libauthen-sasl-perl which cannot be satisfied on armhf.
Package has a Recommends on libauthen-sasl-perl which cannot be satisfied on i386.
Package has a Recommends on libauthen-sasl-perl which cannot be satisfied on ppc64el.
Package has a Recommends on libauthen-sasl-perl which cannot be satisfied on amd64.
Package has a Recommends on libauthen-sasl-perl which cannot be satisfied on armel.
Package has a Recommends on libauthen-sasl-perl which cannot be satisfied on mipsel.
Package has a Recommends on libemail-valid-perl which cannot be satisfied on amd64.
Package has a Recommends on libemail-valid-perl which cannot be satisfied on ppc64el.
Package has a Recommends on libemail-valid-perl which cannot be satisfied on armel.
Package has a Recommends on libemail-valid-perl which cannot be satisfied on mipsel.
Package has a Recommends on libemail-valid-perl which cannot be satisfied on arm64.
Package has a Recommends on libemail-valid-perl which cannot be satisfied on s390x.
Package has a Recommends on libemail-valid-perl which cannot be satisfied on mips64el.
Package has a Recommends on libemail-valid-perl which cannot be satisfied on i386.
Package has a Recommends on libemail-valid-perl which cannot be satisfied on armhf.

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on libnet-smtp-ssl-perl which cannot be satisfied on mips64el. At least one of perl (>> 5.21.5) | libnet-smtp-ssl-perl can be satisfied however.
Package has a Recommends on libnet-smtp-ssl-perl which cannot be satisfied on arm64. At least one of perl (>> 5.21.5) | libnet-smtp-ssl-perl can be satisfied however.
Package has a Recommends on libnet-smtp-ssl-perl which cannot be satisfied on s390x. At least one of perl (>> 5.21.5) | libnet-smtp-ssl-perl can be satisfied however.
Package has a Recommends on libnet-smtp-ssl-perl which cannot be satisfied on i386. At least one of perl (>> 5.21.5) | libnet-smtp-ssl-perl can be satisfied however.
Package has a Recommends on libnet-smtp-ssl-perl which cannot be satisfied on armhf. At least one of perl (>> 5.21.5) | libnet-smtp-ssl-perl can be satisfied however.
Package has a Recommends on libnet-smtp-ssl-perl which cannot be satisfied on mipsel. At least one of perl (>> 5.21.5) | libnet-smtp-ssl-perl can be satisfied however.
Package has a Recommends on libnet-smtp-ssl-perl which cannot be satisfied on armel. At least one of perl (>> 5.21.5) | libnet-smtp-ssl-perl can be satisfied however.
Package has a Recommends on libnet-smtp-ssl-perl which cannot be satisfied on amd64. At least one of perl (>> 5.21.5) | libnet-smtp-ssl-perl can be satisfied however.
Package has a Recommends on libnet-smtp-ssl-perl which cannot be satisfied on ppc64el. At least one of perl (>> 5.21.5) | libnet-smtp-ssl-perl can be satisfied however.

Binary Package: git (Version: 1:2.33.1+next.20211025-1)

BTS entry: https://bugs.debian.org/git

Relationships

Package has a Depends on libcurl3-gnutls (>= 7.56.1) which cannot be satisfied on i386.
Package has a Depends on libcurl3-gnutls (>= 7.56.1) which cannot be satisfied on armhf.
Package has a Depends on libcurl3-gnutls (>= 7.56.1) which cannot be satisfied on arm64.
Package has a Depends on libcurl3-gnutls (>= 7.56.1) which cannot be satisfied on s390x.
Package has a Depends on libcurl3-gnutls (>= 7.56.1) which cannot be satisfied on mips64el.
Package has a Depends on libcurl3-gnutls (>= 7.56.1) which cannot be satisfied on amd64.
Package has a Depends on libcurl3-gnutls (>= 7.56.1) which cannot be satisfied on ppc64el.
Package has a Depends on libcurl3-gnutls (>= 7.56.1) which cannot be satisfied on armel.
Package has a Depends on libcurl3-gnutls (>= 7.56.1) which cannot be satisfied on mipsel.
Package has a Depends on libpcre2-8-0 (>= 10.34) which cannot be satisfied on i386.
Package has a Depends on libpcre2-8-0 (>= 10.34) which cannot be satisfied on armhf.
Package has a Depends on libpcre2-8-0 (>= 10.34) which cannot be satisfied on arm64.
Package has a Depends on libpcre2-8-0 (>= 10.34) which cannot be satisfied on s390x.
Package has a Depends on libpcre2-8-0 (>= 10.34) which cannot be satisfied on mips64el.
Package has a Depends on libpcre2-8-0 (>= 10.34) which cannot be satisfied on ppc64el.
Package has a Depends on libpcre2-8-0 (>= 10.34) which cannot be satisfied on amd64.
Package has a Depends on libpcre2-8-0 (>= 10.34) which cannot be satisfied on mipsel.
Package has a Depends on libpcre2-8-0 (>= 10.34) which cannot be satisfied on armel.
Package has a Depends on liberror-perl which cannot be satisfied on armel.
Package has a Depends on liberror-perl which cannot be satisfied on mipsel.
Package has a Depends on liberror-perl which cannot be satisfied on amd64.
Package has a Depends on liberror-perl which cannot be satisfied on ppc64el.
Package has a Depends on liberror-perl which cannot be satisfied on mips64el.
Package has a Depends on liberror-perl which cannot be satisfied on arm64.
Package has a Depends on liberror-perl which cannot be satisfied on s390x.
Package has a Depends on liberror-perl which cannot be satisfied on i386.
Package has a Depends on liberror-perl which cannot be satisfied on armhf.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on armel.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on mipsel.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on ppc64el.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on amd64.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on i386.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on armhf.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on mips64el.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on s390x.
Package has a Depends on libexpat1 (>= 2.0.1) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.0) which cannot be satisfied on ppc64el.
Package has a Recommends on less which cannot be satisfied on armhf.
Package has a Recommends on less which cannot be satisfied on i386.
Package has a Recommends on less which cannot be satisfied on mips64el.
Package has a Recommends on less which cannot be satisfied on s390x.
Package has a Recommends on less which cannot be satisfied on arm64.
Package has a Recommends on less which cannot be satisfied on mipsel.
Package has a Recommends on less which cannot be satisfied on armel.
Package has a Recommends on less which cannot be satisfied on amd64.
Package has a Recommends on less which cannot be satisfied on ppc64el.
Package has a Recommends on ssh-client which cannot be satisfied on armel.
Package has a Recommends on ssh-client which cannot be satisfied on mipsel.
Package has a Recommends on ssh-client which cannot be satisfied on ppc64el.
Package has a Recommends on ssh-client which cannot be satisfied on amd64.
Package has a Recommends on ssh-client which cannot be satisfied on i386.
Package has a Recommends on ssh-client which cannot be satisfied on armhf.
Package has a Recommends on ssh-client which cannot be satisfied on mips64el.
Package has a Recommends on ssh-client which cannot be satisfied on arm64.
Package has a Recommends on ssh-client which cannot be satisfied on s390x.
Package has a Recommends on ca-certificates which cannot be satisfied on mipsel.
Package has a Recommends on ca-certificates which cannot be satisfied on armel.
Package has a Recommends on ca-certificates which cannot be satisfied on amd64.
Package has a Recommends on ca-certificates which cannot be satisfied on ppc64el.
Package has a Recommends on ca-certificates which cannot be satisfied on i386.
Package has a Recommends on ca-certificates which cannot be satisfied on armhf.
Package has a Recommends on ca-certificates which cannot be satisfied on mips64el.
Package has a Recommends on ca-certificates which cannot be satisfied on arm64.
Package has a Recommends on ca-certificates which cannot be satisfied on s390x.
Package has a Recommends on patch which cannot be satisfied on i386.
Package has a Recommends on patch which cannot be satisfied on armhf.
Package has a Recommends on patch which cannot be satisfied on mips64el.
Package has a Recommends on patch which cannot be satisfied on arm64.
Package has a Recommends on patch which cannot be satisfied on s390x.
Package has a Recommends on patch which cannot be satisfied on mipsel.
Package has a Recommends on patch which cannot be satisfied on armel.
Package has a Recommends on patch which cannot be satisfied on ppc64el.
Package has a Recommends on patch which cannot be satisfied on amd64.
Package has a Suggests on gettext-base which cannot be satisfied on arm64.
Package has a Suggests on gettext-base which cannot be satisfied on s390x.
Package has a Suggests on gettext-base which cannot be satisfied on mips64el.
Package has a Suggests on gettext-base which cannot be satisfied on i386.
Package has a Suggests on gettext-base which cannot be satisfied on armhf.
Package has a Suggests on gettext-base which cannot be satisfied on ppc64el.
Package has a Suggests on gettext-base which cannot be satisfied on amd64.
Package has a Suggests on gettext-base which cannot be satisfied on mipsel.
Package has a Suggests on gettext-base which cannot be satisfied on armel.

Binary Package: git-daemon-run (Version: 1:2.33.1+next.20211025-1)

BTS entry: https://bugs.debian.org/git-daemon-run

Relationships

Package has a Depends on adduser which cannot be satisfied on arm64.
Package has a Depends on adduser which cannot be satisfied on s390x.
Package has a Depends on adduser which cannot be satisfied on mips64el.
Package has a Depends on adduser which cannot be satisfied on i386.
Package has a Depends on adduser which cannot be satisfied on armhf.
Package has a Depends on adduser which cannot be satisfied on ppc64el.
Package has a Depends on adduser which cannot be satisfied on amd64.
Package has a Depends on adduser which cannot be satisfied on mipsel.
Package has a Depends on adduser which cannot be satisfied on armel.
Package has a Depends on runit which cannot be satisfied on amd64.
Package has a Depends on runit which cannot be satisfied on ppc64el.
Package has a Depends on runit which cannot be satisfied on mipsel.
Package has a Depends on runit which cannot be satisfied on armel.
Package has a Depends on runit which cannot be satisfied on s390x.
Package has a Depends on runit which cannot be satisfied on arm64.
Package has a Depends on runit which cannot be satisfied on mips64el.
Package has a Depends on runit which cannot be satisfied on armhf.
Package has a Depends on runit which cannot be satisfied on i386.

Binary Package: gitweb (Version: 1:2.33.1+next.20211025-1)

BTS entry: https://bugs.debian.org/gitweb

Relationships

Package has a Depends on libcgi-pm-perl which cannot be satisfied on armhf.
Package has a Depends on libcgi-pm-perl which cannot be satisfied on i386.
Package has a Depends on libcgi-pm-perl which cannot be satisfied on arm64.
Package has a Depends on libcgi-pm-perl which cannot be satisfied on s390x.
Package has a Depends on libcgi-pm-perl which cannot be satisfied on mips64el.
Package has a Depends on libcgi-pm-perl which cannot be satisfied on amd64.
Package has a Depends on libcgi-pm-perl which cannot be satisfied on ppc64el.
Package has a Depends on libcgi-pm-perl which cannot be satisfied on mipsel.
Package has a Depends on libcgi-pm-perl which cannot be satisfied on armel.
Package has a Recommends on apache2 (>= 2.4.6-4~) | lynx | httpd which cannot be satisfied on ppc64el.
Package has a Recommends on apache2 (>= 2.4.6-4~) | lynx | httpd which cannot be satisfied on amd64.
Package has a Recommends on apache2 (>= 2.4.6-4~) | lynx | httpd which cannot be satisfied on mipsel.
Package has a Recommends on apache2 (>= 2.4.6-4~) | lynx | httpd which cannot be satisfied on armel.
Package has a Recommends on apache2 (>= 2.4.6-4~) | lynx | httpd which cannot be satisfied on s390x.
Package has a Recommends on apache2 (>= 2.4.6-4~) | lynx | httpd which cannot be satisfied on arm64.
Package has a Recommends on apache2 (>= 2.4.6-4~) | lynx | httpd which cannot be satisfied on mips64el.
Package has a Recommends on apache2 (>= 2.4.6-4~) | lynx | httpd which cannot be satisfied on armhf.
Package has a Recommends on apache2 (>= 2.4.6-4~) | lynx | httpd which cannot be satisfied on i386.
Package has a Recommends on apache2 (>= 2.4.6-4~) | lynx | httpd which cannot be satisfied on mipsel.
Package has a Recommends on apache2 (>= 2.4.6-4~) | lynx | httpd which cannot be satisfied on armel.
Package has a Recommends on apache2 (>= 2.4.6-4~) | lynx | httpd which cannot be satisfied on ppc64el.
Package has a Recommends on apache2 (>= 2.4.6-4~) | lynx | httpd which cannot be satisfied on amd64.
Package has a Recommends on apache2 (>= 2.4.6-4~) | lynx | httpd which cannot be satisfied on mips64el.
Package has a Recommends on apache2 (>= 2.4.6-4~) | lynx | httpd which cannot be satisfied on arm64.
Package has a Recommends on apache2 (>= 2.4.6-4~) | lynx | httpd which cannot be satisfied on s390x.
Package has a Recommends on apache2 (>= 2.4.6-4~) | lynx | httpd which cannot be satisfied on armhf.
Package has a Recommends on apache2 (>= 2.4.6-4~) | lynx | httpd which cannot be satisfied on i386.
Package has a Recommends on apache2 (>= 2.4.6-4~) | lynx | httpd which cannot be satisfied on mipsel.
Package has a Recommends on apache2 (>= 2.4.6-4~) | lynx | httpd which cannot be satisfied on armel.
Package has a Recommends on apache2 (>= 2.4.6-4~) | lynx | httpd which cannot be satisfied on ppc64el.
Package has a Recommends on apache2 (>= 2.4.6-4~) | lynx | httpd which cannot be satisfied on amd64.
Package has a Recommends on apache2 (>= 2.4.6-4~) | lynx | httpd which cannot be satisfied on mips64el.
Package has a Recommends on apache2 (>= 2.4.6-4~) | lynx | httpd which cannot be satisfied on s390x.
Package has a Recommends on apache2 (>= 2.4.6-4~) | lynx | httpd which cannot be satisfied on arm64.
Package has a Recommends on apache2 (>= 2.4.6-4~) | lynx | httpd which cannot be satisfied on armhf.
Package has a Recommends on apache2 (>= 2.4.6-4~) | lynx | httpd which cannot be satisfied on i386.
Package has a Recommends on libhttp-date-perl | libtime-parsedate-perl which cannot be satisfied on armhf.
Package has a Recommends on libhttp-date-perl | libtime-parsedate-perl which cannot be satisfied on i386.
Package has a Recommends on libhttp-date-perl | libtime-parsedate-perl which cannot be satisfied on s390x.
Package has a Recommends on libhttp-date-perl | libtime-parsedate-perl which cannot be satisfied on arm64.
Package has a Recommends on libhttp-date-perl | libtime-parsedate-perl which cannot be satisfied on mips64el.
Package has a Recommends on libhttp-date-perl | libtime-parsedate-perl which cannot be satisfied on ppc64el.
Package has a Recommends on libhttp-date-perl | libtime-parsedate-perl which cannot be satisfied on amd64.
Package has a Recommends on libhttp-date-perl | libtime-parsedate-perl which cannot be satisfied on armel.
Package has a Recommends on libhttp-date-perl | libtime-parsedate-perl which cannot be satisfied on mipsel.
Package has a Recommends on libhttp-date-perl | libtime-parsedate-perl which cannot be satisfied on amd64.
Package has a Recommends on libhttp-date-perl | libtime-parsedate-perl which cannot be satisfied on ppc64el.
Package has a Recommends on libhttp-date-perl | libtime-parsedate-perl which cannot be satisfied on mipsel.
Package has a Recommends on libhttp-date-perl | libtime-parsedate-perl which cannot be satisfied on armel.
Package has a Recommends on libhttp-date-perl | libtime-parsedate-perl which cannot be satisfied on s390x.
Package has a Recommends on libhttp-date-perl | libtime-parsedate-perl which cannot be satisfied on arm64.
Package has a Recommends on libhttp-date-perl | libtime-parsedate-perl which cannot be satisfied on mips64el.
Package has a Recommends on libhttp-date-perl | libtime-parsedate-perl which cannot be satisfied on armhf.
Package has a Recommends on libhttp-date-perl | libtime-parsedate-perl which cannot be satisfied on i386.
Package has a Suggests on httpd-cgi | libcgi-fast-perl which cannot be satisfied on armhf.
Package has a Suggests on httpd-cgi | libcgi-fast-perl which cannot be satisfied on i386.
Package has a Suggests on httpd-cgi | libcgi-fast-perl which cannot be satisfied on arm64.
Package has a Suggests on httpd-cgi | libcgi-fast-perl which cannot be satisfied on s390x.
Package has a Suggests on httpd-cgi | libcgi-fast-perl which cannot be satisfied on mips64el.
Package has a Suggests on httpd-cgi | libcgi-fast-perl which cannot be satisfied on ppc64el.
Package has a Suggests on httpd-cgi | libcgi-fast-perl which cannot be satisfied on amd64.
Package has a Suggests on httpd-cgi | libcgi-fast-perl which cannot be satisfied on mipsel.
Package has a Suggests on httpd-cgi | libcgi-fast-perl which cannot be satisfied on armel.
Package has a Suggests on httpd-cgi | libcgi-fast-perl which cannot be satisfied on amd64.
Package has a Suggests on httpd-cgi | libcgi-fast-perl which cannot be satisfied on ppc64el.
Package has a Suggests on httpd-cgi | libcgi-fast-perl which cannot be satisfied on mipsel.
Package has a Suggests on httpd-cgi | libcgi-fast-perl which cannot be satisfied on armel.
Package has a Suggests on httpd-cgi | libcgi-fast-perl which cannot be satisfied on arm64.
Package has a Suggests on httpd-cgi | libcgi-fast-perl which cannot be satisfied on s390x.
Package has a Suggests on httpd-cgi | libcgi-fast-perl which cannot be satisfied on mips64el.
Package has a Suggests on httpd-cgi | libcgi-fast-perl which cannot be satisfied on armhf.
Package has a Suggests on httpd-cgi | libcgi-fast-perl which cannot be satisfied on i386.

Binary Package: git-daemon-sysvinit (Version: 1:2.33.1+next.20211025-1)

BTS entry: https://bugs.debian.org/git-daemon-sysvinit

Relationships

Package has a Depends on lsb-base (>= 3.0-6) which cannot be satisfied on mips64el.
Package has a Depends on lsb-base (>= 3.0-6) which cannot be satisfied on arm64.
Package has a Depends on lsb-base (>= 3.0-6) which cannot be satisfied on s390x.
Package has a Depends on lsb-base (>= 3.0-6) which cannot be satisfied on armhf.
Package has a Depends on lsb-base (>= 3.0-6) which cannot be satisfied on i386.
Package has a Depends on lsb-base (>= 3.0-6) which cannot be satisfied on armel.
Package has a Depends on lsb-base (>= 3.0-6) which cannot be satisfied on mipsel.
Package has a Depends on lsb-base (>= 3.0-6) which cannot be satisfied on amd64.
Package has a Depends on lsb-base (>= 3.0-6) which cannot be satisfied on ppc64el.
Package has a Depends on adduser which cannot be satisfied on mipsel.
Package has a Depends on adduser which cannot be satisfied on armel.
Package has a Depends on adduser which cannot be satisfied on ppc64el.
Package has a Depends on adduser which cannot be satisfied on amd64.
Package has a Depends on adduser which cannot be satisfied on mips64el.
Package has a Depends on adduser which cannot be satisfied on arm64.
Package has a Depends on adduser which cannot be satisfied on s390x.
Package has a Depends on adduser which cannot be satisfied on i386.
Package has a Depends on adduser which cannot be satisfied on armhf.

Binary Package: git-mediawiki (Version: 1:2.33.1+next.20211025-1)

BTS entry: https://bugs.debian.org/git-mediawiki

Relationships

Package has a Depends on libdatetime-format-iso8601-perl which cannot be satisfied on ppc64el.
Package has a Depends on libdatetime-format-iso8601-perl which cannot be satisfied on amd64.
Package has a Depends on libdatetime-format-iso8601-perl which cannot be satisfied on armel.
Package has a Depends on libdatetime-format-iso8601-perl which cannot be satisfied on mipsel.
Package has a Depends on libdatetime-format-iso8601-perl which cannot be satisfied on armhf.
Package has a Depends on libdatetime-format-iso8601-perl which cannot be satisfied on i386.
Package has a Depends on libdatetime-format-iso8601-perl which cannot be satisfied on arm64.
Package has a Depends on libdatetime-format-iso8601-perl which cannot be satisfied on s390x.
Package has a Depends on libdatetime-format-iso8601-perl which cannot be satisfied on mips64el.
Package has a Depends on liblwp-protocol-https-perl which cannot be satisfied on armhf.
Package has a Depends on liblwp-protocol-https-perl which cannot be satisfied on i386.
Package has a Depends on liblwp-protocol-https-perl which cannot be satisfied on mips64el.
Package has a Depends on liblwp-protocol-https-perl which cannot be satisfied on arm64.
Package has a Depends on liblwp-protocol-https-perl which cannot be satisfied on s390x.
Package has a Depends on liblwp-protocol-https-perl which cannot be satisfied on armel.
Package has a Depends on liblwp-protocol-https-perl which cannot be satisfied on mipsel.
Package has a Depends on liblwp-protocol-https-perl which cannot be satisfied on amd64.
Package has a Depends on liblwp-protocol-https-perl which cannot be satisfied on ppc64el.
Package has a Depends on libmediawiki-api-perl (>= 0.39) which cannot be satisfied on mips64el.
Package has a Depends on libmediawiki-api-perl (>= 0.39) which cannot be satisfied on arm64.
Package has a Depends on libmediawiki-api-perl (>= 0.39) which cannot be satisfied on s390x.
Package has a Depends on libmediawiki-api-perl (>= 0.39) which cannot be satisfied on i386.
Package has a Depends on libmediawiki-api-perl (>= 0.39) which cannot be satisfied on armhf.
Package has a Depends on libmediawiki-api-perl (>= 0.39) which cannot be satisfied on mipsel.
Package has a Depends on libmediawiki-api-perl (>= 0.39) which cannot be satisfied on armel.
Package has a Depends on libmediawiki-api-perl (>= 0.39) which cannot be satisfied on amd64.
Package has a Depends on libmediawiki-api-perl (>= 0.39) which cannot be satisfied on ppc64el.
Package has a Suggests on mediawiki which cannot be satisfied on armhf.
Package has a Suggests on mediawiki which cannot be satisfied on i386.
Package has a Suggests on mediawiki which cannot be satisfied on arm64.
Package has a Suggests on mediawiki which cannot be satisfied on s390x.
Package has a Suggests on mediawiki which cannot be satisfied on mips64el.
Package has a Suggests on mediawiki which cannot be satisfied on ppc64el.
Package has a Suggests on mediawiki which cannot be satisfied on amd64.
Package has a Suggests on mediawiki which cannot be satisfied on armel.
Package has a Suggests on mediawiki which cannot be satisfied on mipsel.

Binary Package: git-svn (Version: 1:2.33.1+next.20211025-1)

BTS entry: https://bugs.debian.org/git-svn

Relationships

Package has a Depends on libterm-readkey-perl which cannot be satisfied on amd64.
Package has a Depends on libterm-readkey-perl which cannot be satisfied on ppc64el.
Package has a Depends on libterm-readkey-perl which cannot be satisfied on mipsel.
Package has a Depends on libterm-readkey-perl which cannot be satisfied on armel.
Package has a Depends on libterm-readkey-perl which cannot be satisfied on s390x.
Package has a Depends on libterm-readkey-perl which cannot be satisfied on arm64.
Package has a Depends on libterm-readkey-perl which cannot be satisfied on mips64el.
Package has a Depends on libterm-readkey-perl which cannot be satisfied on armhf.
Package has a Depends on libterm-readkey-perl which cannot be satisfied on i386.
Package has a Depends on libsvn-perl which cannot be satisfied on arm64.
Package has a Depends on libsvn-perl which cannot be satisfied on s390x.
Package has a Depends on libsvn-perl which cannot be satisfied on mips64el.
Package has a Depends on libsvn-perl which cannot be satisfied on armhf.
Package has a Depends on libsvn-perl which cannot be satisfied on i386.
Package has a Depends on libsvn-perl which cannot be satisfied on ppc64el.
Package has a Depends on libsvn-perl which cannot be satisfied on amd64.
Package has a Depends on libsvn-perl which cannot be satisfied on armel.
Package has a Depends on libsvn-perl which cannot be satisfied on mipsel.
Package has a Depends on libyaml-perl which cannot be satisfied on i386.
Package has a Depends on libyaml-perl which cannot be satisfied on armhf.
Package has a Depends on libyaml-perl which cannot be satisfied on mips64el.
Package has a Depends on libyaml-perl which cannot be satisfied on arm64.
Package has a Depends on libyaml-perl which cannot be satisfied on s390x.
Package has a Depends on libyaml-perl which cannot be satisfied on armel.
Package has a Depends on libyaml-perl which cannot be satisfied on mipsel.
Package has a Depends on libyaml-perl which cannot be satisfied on amd64.
Package has a Depends on libyaml-perl which cannot be satisfied on ppc64el.
Package has a Suggests on subversion which cannot be satisfied on armel.
Package has a Suggests on subversion which cannot be satisfied on mipsel.
Package has a Suggests on subversion which cannot be satisfied on amd64.
Package has a Suggests on subversion which cannot be satisfied on ppc64el.
Package has a Suggests on subversion which cannot be satisfied on i386.
Package has a Suggests on subversion which cannot be satisfied on armhf.
Package has a Suggests on subversion which cannot be satisfied on mips64el.
Package has a Suggests on subversion which cannot be satisfied on arm64.
Package has a Suggests on subversion which cannot be satisfied on s390x.

Binary Package: git-cvs (Version: 1:2.33.1+next.20211025-1)

BTS entry: https://bugs.debian.org/git-cvs

Relationships

Package has a Depends on cvsps which cannot be satisfied on mips64el.
Package has a Depends on cvsps which cannot be satisfied on arm64.
Package has a Depends on cvsps which cannot be satisfied on s390x.
Package has a Depends on cvsps which cannot be satisfied on i386.
Package has a Depends on cvsps which cannot be satisfied on armhf.
Package has a Depends on cvsps which cannot be satisfied on mipsel.
Package has a Depends on cvsps which cannot be satisfied on armel.
Package has a Depends on cvsps which cannot be satisfied on ppc64el.
Package has a Depends on cvsps which cannot be satisfied on amd64.
Package has a Depends on libdbd-sqlite3-perl which cannot be satisfied on arm64.
Package has a Depends on libdbd-sqlite3-perl which cannot be satisfied on s390x.
Package has a Depends on libdbd-sqlite3-perl which cannot be satisfied on mips64el.
Package has a Depends on libdbd-sqlite3-perl which cannot be satisfied on armhf.
Package has a Depends on libdbd-sqlite3-perl which cannot be satisfied on i386.
Package has a Depends on libdbd-sqlite3-perl which cannot be satisfied on ppc64el.
Package has a Depends on libdbd-sqlite3-perl which cannot be satisfied on amd64.
Package has a Depends on libdbd-sqlite3-perl which cannot be satisfied on mipsel.
Package has a Depends on libdbd-sqlite3-perl which cannot be satisfied on armel.
Package has a Suggests on cvs which cannot be satisfied on armhf.
Package has a Suggests on cvs which cannot be satisfied on i386.
Package has a Suggests on cvs which cannot be satisfied on mips64el.
Package has a Suggests on cvs which cannot be satisfied on arm64.
Package has a Suggests on cvs which cannot be satisfied on s390x.
Package has a Suggests on cvs which cannot be satisfied on armel.
Package has a Suggests on cvs which cannot be satisfied on mipsel.
Package has a Suggests on cvs which cannot be satisfied on amd64.
Package has a Suggests on cvs which cannot be satisfied on ppc64el.


Last updated: Thu Oct 28 15:25:02 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS