Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid

Problems for source package gitaly

Current Source Version: 13.8.5+dfsg2-1
Current Maintainer: Debian Go Packaging Team <pkg-go-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gitaly

Binary Package: gitlab-common (Version: 13.8.5+dfsg2-1)

BTS entry: https://bugs.debian.org/gitlab-common

Relationships

Package has a Depends on ucf which cannot be satisfied on s390x.
Package has a Depends on ucf which cannot be satisfied on amd64.
Package has a Depends on ucf which cannot be satisfied on mipsel.
Package has a Depends on ucf which cannot be satisfied on arm64.
Package has a Depends on ucf which cannot be satisfied on i386.
Package has a Depends on ucf which cannot be satisfied on armhf.
Package has a Depends on ucf which cannot be satisfied on mips64el.
Package has a Depends on ucf which cannot be satisfied on armel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on i386.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mips64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armhf.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mipsel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on arm64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on s390x.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on amd64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mipsel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on arm64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on s390x.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on amd64.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armel.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on i386.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on mips64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on armhf.
Package has a Depends on adduser (>= 3.34~) which cannot be satisfied on s390x.
Package has a Depends on adduser (>= 3.34~) which cannot be satisfied on amd64.
Package has a Depends on adduser (>= 3.34~) which cannot be satisfied on mipsel.
Package has a Depends on adduser (>= 3.34~) which cannot be satisfied on arm64.
Package has a Depends on adduser (>= 3.34~) which cannot be satisfied on i386.
Package has a Depends on adduser (>= 3.34~) which cannot be satisfied on armhf.
Package has a Depends on adduser (>= 3.34~) which cannot be satisfied on mips64el.
Package has a Depends on adduser (>= 3.34~) which cannot be satisfied on armel.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on ruby-interpreter which cannot be satisfied on armel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armhf. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mips64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on i386. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on arm64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mipsel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on amd64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on s390x. At least one of ruby | ruby-interpreter can be satisfied however.

Binary Package: gitlab-common (Version: 13.5.4+dfsg-2)

BTS entry: https://bugs.debian.org/gitlab-common

Relationships

Package has a Depends on adduser (>= 3.34~) which cannot be satisfied on ppc64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on ppc64el.
Package has a Depends on debconf (>= 0.5) | debconf-2.0 which cannot be satisfied on ppc64el.
Package has a Depends on ucf which cannot be satisfied on ppc64el.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on ruby-interpreter which cannot be satisfied on ppc64el. At least one of ruby | ruby-interpreter can be satisfied however.

Binary Package: ruby-gitaly (Version: 13.5.4+dfsg-2)

BTS entry: https://bugs.debian.org/ruby-gitaly

Relationships

Package has a Depends on ruby-grpc (>= 1.30.2~) which cannot be satisfied on ppc64el.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on ruby-interpreter which cannot be satisfied on ppc64el. At least one of ruby | ruby-interpreter can be satisfied however.

Binary Package: ruby-gitaly (Version: 13.8.5+dfsg2-1)

BTS entry: https://bugs.debian.org/ruby-gitaly

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on ruby-interpreter which cannot be satisfied on arm64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mipsel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on amd64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on s390x. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mips64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armhf. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on i386. At least one of ruby | ruby-interpreter can be satisfied however.

Binary Package: gitaly (Version: 13.8.5+dfsg2-1)

BTS entry: https://bugs.debian.org/gitaly

Relationships

Package has a Depends on procps which cannot be satisfied on arm64.
Package has a Depends on procps which cannot be satisfied on mipsel.
Package has a Depends on procps which cannot be satisfied on amd64.
Package has a Depends on procps which cannot be satisfied on s390x.
Package has a Depends on procps which cannot be satisfied on armel.
Package has a Depends on procps which cannot be satisfied on armhf.
Package has a Depends on procps which cannot be satisfied on mips64el.
Package has a Depends on procps which cannot be satisfied on i386.
Package has a Depends on ruby-sentry-raven (>= 3.0~) which cannot be satisfied on armel.
Package has a Depends on ruby-sentry-raven (>= 3.0~) which cannot be satisfied on i386.
Package has a Depends on ruby-sentry-raven (>= 3.0~) which cannot be satisfied on armhf.
Package has a Depends on ruby-sentry-raven (>= 3.0~) which cannot be satisfied on mips64el.
Package has a Depends on ruby-sentry-raven (>= 3.0~) which cannot be satisfied on mipsel.
Package has a Depends on ruby-sentry-raven (>= 3.0~) which cannot be satisfied on arm64.
Package has a Depends on ruby-sentry-raven (>= 3.0~) which cannot be satisfied on s390x.
Package has a Depends on ruby-sentry-raven (>= 3.0~) which cannot be satisfied on amd64.
Package has a Depends on ruby-rugged (>= 0.28~) which cannot be satisfied on s390x.
Package has a Depends on ruby-rugged (>= 0.28~) which cannot be satisfied on amd64.
Package has a Depends on ruby-rugged (>= 0.28~) which cannot be satisfied on mipsel.
Package has a Depends on ruby-rugged (>= 0.28~) which cannot be satisfied on arm64.
Package has a Depends on ruby-rugged (>= 0.28~) which cannot be satisfied on i386.
Package has a Depends on ruby-rugged (>= 0.28~) which cannot be satisfied on armhf.
Package has a Depends on ruby-rugged (>= 0.28~) which cannot be satisfied on mips64el.
Package has a Depends on ruby-rugged (>= 0.28~) which cannot be satisfied on armel.
Package has a Depends on ruby-github-linguist (>= 7.11~) which cannot be satisfied on s390x.
Package has a Depends on ruby-github-linguist (>= 7.11~) which cannot be satisfied on amd64.
Package has a Depends on ruby-github-linguist (>= 7.11~) which cannot be satisfied on mipsel.
Package has a Depends on ruby-github-linguist (>= 7.11~) which cannot be satisfied on arm64.
Package has a Depends on ruby-github-linguist (>= 7.11~) which cannot be satisfied on i386.
Package has a Depends on ruby-github-linguist (>= 7.11~) which cannot be satisfied on armhf.
Package has a Depends on ruby-github-linguist (>= 7.11~) which cannot be satisfied on mips64el.
Package has a Depends on ruby-github-linguist (>= 7.11~) which cannot be satisfied on armel.
Package has a Depends on ruby-bundler which cannot be satisfied on arm64.
Package has a Depends on ruby-bundler which cannot be satisfied on mipsel.
Package has a Depends on ruby-bundler which cannot be satisfied on amd64.
Package has a Depends on ruby-bundler which cannot be satisfied on s390x.
Package has a Depends on ruby-bundler which cannot be satisfied on armel.
Package has a Depends on ruby-bundler which cannot be satisfied on armhf.
Package has a Depends on ruby-bundler which cannot be satisfied on mips64el.
Package has a Depends on ruby-bundler which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libgit2-1.1 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libgit2-1.1 (>= 1.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libgit2-1.1 (>= 1.1.0) which cannot be satisfied on armhf.
Package has a Depends on libgit2-1.1 (>= 1.1.0) which cannot be satisfied on armel.
Package has a Depends on libgit2-1.1 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libgit2-1.1 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libgit2-1.1 (>= 1.1.0) which cannot be satisfied on mipsel.
Package has a Depends on libgit2-1.1 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on ruby-gollum-lib (>= 4.2.7.9~) which cannot be satisfied on arm64.
Package has a Depends on ruby-gollum-lib (>= 4.2.7.9~) which cannot be satisfied on mipsel.
Package has a Depends on ruby-gollum-lib (>= 4.2.7.9~) which cannot be satisfied on amd64.
Package has a Depends on ruby-gollum-lib (>= 4.2.7.9~) which cannot be satisfied on s390x.
Package has a Depends on ruby-gollum-lib (>= 4.2.7.9~) which cannot be satisfied on armel.
Package has a Depends on ruby-gollum-lib (>= 4.2.7.9~) which cannot be satisfied on mips64el.
Package has a Depends on ruby-gollum-lib (>= 4.2.7.9~) which cannot be satisfied on armhf.
Package has a Depends on ruby-gollum-lib (>= 4.2.7.9~) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on ruby-github-markup (>= 1.7.0~) which cannot be satisfied on mipsel.
Package has a Depends on ruby-github-markup (>= 1.7.0~) which cannot be satisfied on arm64.
Package has a Depends on ruby-github-markup (>= 1.7.0~) which cannot be satisfied on s390x.
Package has a Depends on ruby-github-markup (>= 1.7.0~) which cannot be satisfied on amd64.
Package has a Depends on ruby-github-markup (>= 1.7.0~) which cannot be satisfied on armel.
Package has a Depends on ruby-github-markup (>= 1.7.0~) which cannot be satisfied on i386.
Package has a Depends on ruby-github-markup (>= 1.7.0~) which cannot be satisfied on mips64el.
Package has a Depends on ruby-github-markup (>= 1.7.0~) which cannot be satisfied on armhf.
Package has a Depends on ruby-faraday (>= 0.12~) which cannot be satisfied on arm64.
Package has a Depends on ruby-faraday (>= 0.12~) which cannot be satisfied on mipsel.
Package has a Depends on ruby-faraday (>= 0.12~) which cannot be satisfied on amd64.
Package has a Depends on ruby-faraday (>= 0.12~) which cannot be satisfied on s390x.
Package has a Depends on ruby-faraday (>= 0.12~) which cannot be satisfied on armel.
Package has a Depends on ruby-faraday (>= 0.12~) which cannot be satisfied on armhf.
Package has a Depends on ruby-faraday (>= 0.12~) which cannot be satisfied on mips64el.
Package has a Depends on ruby-faraday (>= 0.12~) which cannot be satisfied on i386.
Package has a Depends on pipexec which cannot be satisfied on amd64.
Package has a Depends on pipexec which cannot be satisfied on s390x.
Package has a Depends on pipexec which cannot be satisfied on arm64.
Package has a Depends on pipexec which cannot be satisfied on mipsel.
Package has a Depends on pipexec which cannot be satisfied on mips64el.
Package has a Depends on pipexec which cannot be satisfied on armhf.
Package has a Depends on pipexec which cannot be satisfied on i386.
Package has a Depends on pipexec which cannot be satisfied on armel.
Package has a Depends on ruby-activesupport (>= 2:6.0.3~) which cannot be satisfied on s390x.
Package has a Depends on ruby-activesupport (>= 2:6.0.3~) which cannot be satisfied on amd64.
Package has a Depends on ruby-activesupport (>= 2:6.0.3~) which cannot be satisfied on mipsel.
Package has a Depends on ruby-activesupport (>= 2:6.0.3~) which cannot be satisfied on arm64.
Package has a Depends on ruby-activesupport (>= 2:6.0.3~) which cannot be satisfied on i386.
Package has a Depends on ruby-activesupport (>= 2:6.0.3~) which cannot be satisfied on mips64el.
Package has a Depends on ruby-activesupport (>= 2:6.0.3~) which cannot be satisfied on armhf.
Package has a Depends on ruby-activesupport (>= 2:6.0.3~) which cannot be satisfied on armel.
Package has a Depends on ruby-rbtrace which cannot be satisfied on i386.
Package has a Depends on ruby-rbtrace which cannot be satisfied on armhf.
Package has a Depends on ruby-rbtrace which cannot be satisfied on mips64el.
Package has a Depends on ruby-rbtrace which cannot be satisfied on armel.
Package has a Depends on ruby-rbtrace which cannot be satisfied on s390x.
Package has a Depends on ruby-rbtrace which cannot be satisfied on amd64.
Package has a Depends on ruby-rbtrace which cannot be satisfied on mipsel.
Package has a Depends on ruby-rbtrace which cannot be satisfied on arm64.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on ruby-interpreter which cannot be satisfied on armel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armhf. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mips64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on i386. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on arm64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mipsel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on amd64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on s390x. At least one of ruby | ruby-interpreter can be satisfied however.

Binary Package: gitaly (Version: 13.5.4+dfsg-2)

BTS entry: https://bugs.debian.org/gitaly

Relationships

Package has a Depends on ruby-bundler which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on procps which cannot be satisfied on ppc64el.
Package has a Depends on ruby-grpc (>= 1.30.2~) which cannot be satisfied on ppc64el.
Package has a Depends on ruby-sentry-raven (>= 3.0~) which cannot be satisfied on ppc64el.
Package has a Depends on ruby-rugged (>= 1.0~) which cannot be satisfied on ppc64el.
Package has a Depends on ruby-github-linguist (>= 7.11~) which cannot be satisfied on ppc64el.
Package has a Depends on ruby-activesupport (>= 2:6.0.3~) which cannot be satisfied on ppc64el.
Package has a Depends on pipexec which cannot be satisfied on ppc64el.
Package has a Depends on ruby-rbtrace which cannot be satisfied on ppc64el.
Package has a Depends on ruby-gollum-lib (>= 4.2.7.10~) which cannot be satisfied on ppc64el.
Package has a Depends on ruby-github-markup (>= 1.7.0~) which cannot be satisfied on ppc64el.
Package has a Depends on ruby-faraday (>= 0.12~) which cannot be satisfied on ppc64el.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on ruby-interpreter which cannot be satisfied on ppc64el. At least one of ruby | ruby-interpreter can be satisfied however.


Last updated: Mon Jun 14 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS