Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package glib2.0

Current Source Version: 2.68.1-2
Current Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:glib2.0

Binary Package: libglib2.0-tests (Version: 2.68.1-2)

BTS entry: https://bugs.debian.org/libglib2.0-tests

Relationships

Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.29) which cannot be satisfied on mips64el.
Package has a Depends on libpcre3 which cannot be satisfied on armel.
Package has a Depends on libpcre3 which cannot be satisfied on s390x.
Package has a Depends on libpcre3 which cannot be satisfied on ppc64el.
Package has a Depends on libpcre3 which cannot be satisfied on mips64el.
Package has a Depends on libpcre3 which cannot be satisfied on mipsel.
Package has a Depends on libpcre3 which cannot be satisfied on arm64.
Package has a Depends on libpcre3 which cannot be satisfied on amd64.
Package has a Depends on libpcre3 which cannot be satisfied on armhf.
Package has a Depends on libpcre3 which cannot be satisfied on i386.
Package has a Depends on python3-dbus which cannot be satisfied on ppc64el.
Package has a Depends on python3-dbus which cannot be satisfied on mips64el.
Package has a Depends on python3-dbus which cannot be satisfied on mipsel.
Package has a Depends on python3-dbus which cannot be satisfied on armel.
Package has a Depends on python3-dbus which cannot be satisfied on s390x.
Package has a Depends on python3-dbus which cannot be satisfied on i386.
Package has a Depends on python3-dbus which cannot be satisfied on amd64.
Package has a Depends on python3-dbus which cannot be satisfied on armhf.
Package has a Depends on python3-dbus which cannot be satisfied on arm64.
Package has a Recommends on xdg-desktop-portal which cannot be satisfied on armel.
Package has a Recommends on xdg-desktop-portal which cannot be satisfied on s390x.
Package has a Recommends on xdg-desktop-portal which cannot be satisfied on mipsel.
Package has a Recommends on xdg-desktop-portal which cannot be satisfied on mips64el.
Package has a Recommends on xdg-desktop-portal which cannot be satisfied on ppc64el.
Package has a Recommends on xdg-desktop-portal which cannot be satisfied on arm64.
Package has a Recommends on xdg-desktop-portal which cannot be satisfied on armhf.
Package has a Recommends on xdg-desktop-portal which cannot be satisfied on amd64.
Package has a Recommends on xdg-desktop-portal which cannot be satisfied on i386.

Binary Package: libglib2.0-0 (Version: 2.68.1-2)

BTS entry: https://bugs.debian.org/libglib2.0-0

Relationships

Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on mipsel.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on ppc64el.
Package has a Depends on libpcre3 which cannot be satisfied on arm64.
Package has a Depends on libpcre3 which cannot be satisfied on amd64.
Package has a Depends on libpcre3 which cannot be satisfied on armhf.
Package has a Depends on libpcre3 which cannot be satisfied on i386.
Package has a Depends on libpcre3 which cannot be satisfied on s390x.
Package has a Depends on libpcre3 which cannot be satisfied on armel.
Package has a Depends on libpcre3 which cannot be satisfied on mipsel.
Package has a Depends on libpcre3 which cannot be satisfied on mips64el.
Package has a Depends on libpcre3 which cannot be satisfied on ppc64el.
Package has a Depends on libmount1 (>= 2.35.2-7~) which cannot be satisfied on ppc64el.
Package has a Depends on libmount1 (>= 2.35.2-7~) which cannot be satisfied on mips64el.
Package has a Depends on libmount1 (>= 2.35.2-7~) which cannot be satisfied on mipsel.
Package has a Depends on libmount1 (>= 2.35.2-7~) which cannot be satisfied on s390x.
Package has a Depends on libmount1 (>= 2.35.2-7~) which cannot be satisfied on armel.
Package has a Depends on libmount1 (>= 2.35.2-7~) which cannot be satisfied on i386.
Package has a Depends on libmount1 (>= 2.35.2-7~) which cannot be satisfied on arm64.
Package has a Depends on libmount1 (>= 2.35.2-7~) which cannot be satisfied on armhf.
Package has a Depends on libmount1 (>= 2.35.2-7~) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libffi7 (>= 3.3~20180313) which cannot be satisfied on ppc64el.
Package has a Depends on libffi7 (>= 3.3~20180313) which cannot be satisfied on mips64el.
Package has a Depends on libffi7 (>= 3.3~20180313) which cannot be satisfied on mipsel.
Package has a Depends on libffi7 (>= 3.3~20180313) which cannot be satisfied on s390x.
Package has a Depends on libffi7 (>= 3.3~20180313) which cannot be satisfied on armel.
Package has a Depends on libffi7 (>= 3.3~20180313) which cannot be satisfied on i386.
Package has a Depends on libffi7 (>= 3.3~20180313) which cannot be satisfied on armhf.
Package has a Depends on libffi7 (>= 3.3~20180313) which cannot be satisfied on arm64.
Package has a Depends on libffi7 (>= 3.3~20180313) which cannot be satisfied on amd64.
Package has a Recommends on xdg-user-dirs which cannot be satisfied on s390x.
Package has a Recommends on xdg-user-dirs which cannot be satisfied on armel.
Package has a Recommends on xdg-user-dirs which cannot be satisfied on mips64el.
Package has a Recommends on xdg-user-dirs which cannot be satisfied on mipsel.
Package has a Recommends on xdg-user-dirs which cannot be satisfied on ppc64el.
Package has a Recommends on xdg-user-dirs which cannot be satisfied on amd64.
Package has a Recommends on xdg-user-dirs which cannot be satisfied on arm64.
Package has a Recommends on xdg-user-dirs which cannot be satisfied on armhf.
Package has a Recommends on xdg-user-dirs which cannot be satisfied on i386.

Binary Package: libglib2.0-dev (Version: 2.68.1-2)

BTS entry: https://bugs.debian.org/libglib2.0-dev

Relationships

Package has a Depends on libmount-dev (>= 2.35.2-7~) which cannot be satisfied on arm64.
Package has a Depends on libmount-dev (>= 2.35.2-7~) which cannot be satisfied on amd64.
Package has a Depends on libmount-dev (>= 2.35.2-7~) which cannot be satisfied on armhf.
Package has a Depends on libmount-dev (>= 2.35.2-7~) which cannot be satisfied on i386.
Package has a Depends on libmount-dev (>= 2.35.2-7~) which cannot be satisfied on armel.
Package has a Depends on libmount-dev (>= 2.35.2-7~) which cannot be satisfied on s390x.
Package has a Depends on libmount-dev (>= 2.35.2-7~) which cannot be satisfied on mips64el.
Package has a Depends on libmount-dev (>= 2.35.2-7~) which cannot be satisfied on mipsel.
Package has a Depends on libmount-dev (>= 2.35.2-7~) which cannot be satisfied on ppc64el.
Package has a Depends on libffi-dev (>= 3.3) which cannot be satisfied on mips64el.
Package has a Depends on libffi-dev (>= 3.3) which cannot be satisfied on mipsel.
Package has a Depends on libffi-dev (>= 3.3) which cannot be satisfied on ppc64el.
Package has a Depends on libffi-dev (>= 3.3) which cannot be satisfied on s390x.
Package has a Depends on libffi-dev (>= 3.3) which cannot be satisfied on armel.
Package has a Depends on libffi-dev (>= 3.3) which cannot be satisfied on i386.
Package has a Depends on libffi-dev (>= 3.3) which cannot be satisfied on armhf.
Package has a Depends on libffi-dev (>= 3.3) which cannot be satisfied on arm64.
Package has a Depends on libffi-dev (>= 3.3) which cannot be satisfied on amd64.
Package has a Depends on pkg-config which cannot be satisfied on arm64.
Package has a Depends on pkg-config which cannot be satisfied on amd64.
Package has a Depends on pkg-config which cannot be satisfied on armhf.
Package has a Depends on pkg-config which cannot be satisfied on i386.
Package has a Depends on pkg-config which cannot be satisfied on s390x.
Package has a Depends on pkg-config which cannot be satisfied on armel.
Package has a Depends on pkg-config which cannot be satisfied on mips64el.
Package has a Depends on pkg-config which cannot be satisfied on mipsel.
Package has a Depends on pkg-config which cannot be satisfied on ppc64el.
Package has a Depends on libpcre3-dev (>= 1:8.31) which cannot be satisfied on mipsel.
Package has a Depends on libpcre3-dev (>= 1:8.31) which cannot be satisfied on mips64el.
Package has a Depends on libpcre3-dev (>= 1:8.31) which cannot be satisfied on ppc64el.
Package has a Depends on libpcre3-dev (>= 1:8.31) which cannot be satisfied on s390x.
Package has a Depends on libpcre3-dev (>= 1:8.31) which cannot be satisfied on armel.
Package has a Depends on libpcre3-dev (>= 1:8.31) which cannot be satisfied on i386.
Package has a Depends on libpcre3-dev (>= 1:8.31) which cannot be satisfied on armhf.
Package has a Depends on libpcre3-dev (>= 1:8.31) which cannot be satisfied on amd64.
Package has a Depends on libpcre3-dev (>= 1:8.31) which cannot be satisfied on arm64.
Package has a Depends on zlib1g-dev which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on mipsel.
Package has a Depends on zlib1g-dev which cannot be satisfied on mips64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on armel.
Package has a Depends on zlib1g-dev which cannot be satisfied on s390x.
Package has a Depends on zlib1g-dev which cannot be satisfied on i386.
Package has a Depends on zlib1g-dev which cannot be satisfied on armhf.
Package has a Depends on zlib1g-dev which cannot be satisfied on amd64.
Package has a Depends on zlib1g-dev which cannot be satisfied on arm64.

Binary Package: libglib2.0-dev-bin (Version: 2.68.1-2)

BTS entry: https://bugs.debian.org/libglib2.0-dev-bin

Relationships

Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.28) which cannot be satisfied on i386.
Package has a Suggests on libxml2-utils which cannot be satisfied on s390x.
Package has a Suggests on libxml2-utils which cannot be satisfied on armel.
Package has a Suggests on libxml2-utils which cannot be satisfied on mips64el.
Package has a Suggests on libxml2-utils which cannot be satisfied on mipsel.
Package has a Suggests on libxml2-utils which cannot be satisfied on ppc64el.
Package has a Suggests on libxml2-utils which cannot be satisfied on amd64.
Package has a Suggests on libxml2-utils which cannot be satisfied on arm64.
Package has a Suggests on libxml2-utils which cannot be satisfied on armhf.
Package has a Suggests on libxml2-utils which cannot be satisfied on i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Suggests on libgdk-pixbuf2.0-dev which cannot be satisfied on mipsel. At least one of libgdk-pixbuf2.0-bin (>= 2.36.12-2~) | libgdk-pixbuf2.0-dev can be satisfied however.
Package has a Suggests on libgdk-pixbuf2.0-dev which cannot be satisfied on mips64el. At least one of libgdk-pixbuf2.0-bin (>= 2.36.12-2~) | libgdk-pixbuf2.0-dev can be satisfied however.
Package has a Suggests on libgdk-pixbuf2.0-dev which cannot be satisfied on ppc64el. At least one of libgdk-pixbuf2.0-bin (>= 2.36.12-2~) | libgdk-pixbuf2.0-dev can be satisfied however.
Package has a Suggests on libgdk-pixbuf2.0-dev which cannot be satisfied on armel. At least one of libgdk-pixbuf2.0-bin (>= 2.36.12-2~) | libgdk-pixbuf2.0-dev can be satisfied however.
Package has a Suggests on libgdk-pixbuf2.0-dev which cannot be satisfied on s390x. At least one of libgdk-pixbuf2.0-bin (>= 2.36.12-2~) | libgdk-pixbuf2.0-dev can be satisfied however.
Package has a Suggests on libgdk-pixbuf2.0-dev which cannot be satisfied on i386. At least one of libgdk-pixbuf2.0-bin (>= 2.36.12-2~) | libgdk-pixbuf2.0-dev can be satisfied however.
Package has a Suggests on libgdk-pixbuf2.0-dev which cannot be satisfied on arm64. At least one of libgdk-pixbuf2.0-bin (>= 2.36.12-2~) | libgdk-pixbuf2.0-dev can be satisfied however.
Package has a Suggests on libgdk-pixbuf2.0-dev which cannot be satisfied on amd64. At least one of libgdk-pixbuf2.0-bin (>= 2.36.12-2~) | libgdk-pixbuf2.0-dev can be satisfied however.
Package has a Suggests on libgdk-pixbuf2.0-dev which cannot be satisfied on armhf. At least one of libgdk-pixbuf2.0-bin (>= 2.36.12-2~) | libgdk-pixbuf2.0-dev can be satisfied however.

Binary Package: libglib2.0-bin (Version: 2.68.1-2)

BTS entry: https://bugs.debian.org/libglib2.0-bin

Relationships

Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.


Last updated: Fri Jun 18 15:25:02 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS