Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package glib2.0

Current Source Version: 2.75.2-1
Current Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:glib2.0

Binary Package: libglib2.0-tests (Version: 2.75.2-1)

BTS entry: https://bugs.debian.org/libglib2.0-tests

Relationships

Package has a Depends on python3-dbus which cannot be satisfied on arm64.
Package has a Depends on python3-dbus which cannot be satisfied on i386.
Package has a Depends on python3-dbus which cannot be satisfied on mips64el.
Package has a Depends on python3-dbus which cannot be satisfied on mipsel.
Package has a Depends on python3-dbus which cannot be satisfied on amd64.
Package has a Depends on libpcre2-8-0 (>= 10.22) which cannot be satisfied on i386.
Package has a Depends on libpcre2-8-0 (>= 10.22) which cannot be satisfied on arm64.
Package has a Depends on libpcre2-8-0 (>= 10.22) which cannot be satisfied on mipsel.
Package has a Depends on libpcre2-8-0 (>= 10.22) which cannot be satisfied on amd64.
Package has a Depends on libpcre2-8-0 (>= 10.22) which cannot be satisfied on mips64el.
Package has a Depends on python3-dbusmock which cannot be satisfied on arm64.
Package has a Depends on python3-dbusmock which cannot be satisfied on i386.
Package has a Depends on python3-dbusmock which cannot be satisfied on mips64el.
Package has a Depends on python3-dbusmock which cannot be satisfied on amd64.
Package has a Depends on python3-dbusmock which cannot be satisfied on mipsel.
Package has a Depends on python3.11 which cannot be satisfied on mipsel.
Package has a Depends on python3.11 which cannot be satisfied on amd64.
Package has a Depends on python3.11 which cannot be satisfied on mips64el.
Package has a Depends on python3.11 which cannot be satisfied on i386.
Package has a Depends on python3.11 which cannot be satisfied on arm64.
Package has a Depends on libstdc++6 (>= 4.1.1) which cannot be satisfied on mipsel.
Package has a Depends on desktop-file-utils which cannot be satisfied on mips64el.
Package has a Depends on desktop-file-utils which cannot be satisfied on mipsel.
Package has a Depends on desktop-file-utils which cannot be satisfied on amd64.
Package has a Depends on desktop-file-utils which cannot be satisfied on arm64.
Package has a Depends on desktop-file-utils which cannot be satisfied on i386.
Package has a Depends on shared-mime-info which cannot be satisfied on i386.
Package has a Depends on shared-mime-info which cannot be satisfied on arm64.
Package has a Depends on shared-mime-info which cannot be satisfied on amd64.
Package has a Depends on shared-mime-info which cannot be satisfied on mipsel.
Package has a Depends on shared-mime-info which cannot be satisfied on mips64el.
Package has a Depends on libgcc-s1 (>= 3.0) which cannot be satisfied on mipsel.
Package has a Depends on python3-gi which cannot be satisfied on i386.
Package has a Depends on python3-gi which cannot be satisfied on arm64.
Package has a Depends on python3-gi which cannot be satisfied on mipsel.
Package has a Depends on python3-gi which cannot be satisfied on amd64.
Package has a Depends on python3-gi which cannot be satisfied on mips64el.
Package has a Depends on python3:any which cannot be satisfied on i386.
Package has a Depends on python3:any which cannot be satisfied on arm64.
Package has a Depends on python3:any which cannot be satisfied on amd64.
Package has a Depends on python3:any which cannot be satisfied on mipsel.
Package has a Depends on python3:any which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-glib-2.0 which cannot be satisfied on i386.
Package has a Depends on gir1.2-glib-2.0 which cannot be satisfied on arm64.
Package has a Depends on gir1.2-glib-2.0 which cannot be satisfied on amd64.
Package has a Depends on gir1.2-glib-2.0 which cannot be satisfied on mipsel.
Package has a Depends on gir1.2-glib-2.0 which cannot be satisfied on mips64el.
Package has a Recommends on xdg-desktop-portal which cannot be satisfied on i386.
Package has a Recommends on xdg-desktop-portal which cannot be satisfied on arm64.
Package has a Recommends on xdg-desktop-portal which cannot be satisfied on mipsel.
Package has a Recommends on xdg-desktop-portal which cannot be satisfied on amd64.
Package has a Recommends on xdg-desktop-portal which cannot be satisfied on mips64el.

Binary Package: libglib2.0-tests (Version: 2.75.0-1)

BTS entry: https://bugs.debian.org/libglib2.0-tests

Relationships

Package has a Depends on gir1.2-glib-2.0 which cannot be satisfied on armel.
Package has a Depends on gir1.2-glib-2.0 which cannot be satisfied on armhf.
Package has a Depends on gir1.2-glib-2.0 which cannot be satisfied on s390x.
Package has a Depends on gir1.2-glib-2.0 which cannot be satisfied on ppc64el.
Package has a Depends on python3.10 which cannot be satisfied on armel.
Package has a Depends on python3.10 which cannot be satisfied on s390x.
Package has a Depends on python3.10 which cannot be satisfied on ppc64el.
Package has a Depends on python3.10 which cannot be satisfied on armhf.
Package has a Depends on python3-dbusmock which cannot be satisfied on armel.
Package has a Depends on python3-dbusmock which cannot be satisfied on armhf.
Package has a Depends on python3-dbusmock which cannot be satisfied on ppc64el.
Package has a Depends on python3-dbusmock which cannot be satisfied on s390x.
Package has a Depends on libpcre2-8-0 (>= 10.22) which cannot be satisfied on ppc64el.
Package has a Depends on libpcre2-8-0 (>= 10.22) which cannot be satisfied on s390x.
Package has a Depends on libpcre2-8-0 (>= 10.22) which cannot be satisfied on armhf.
Package has a Depends on libpcre2-8-0 (>= 10.22) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armel.
Package has a Depends on python3-gi which cannot be satisfied on ppc64el.
Package has a Depends on python3-gi which cannot be satisfied on s390x.
Package has a Depends on python3-gi which cannot be satisfied on armhf.
Package has a Depends on python3-gi which cannot be satisfied on armel.
Package has a Depends on python3:any which cannot be satisfied on armel.
Package has a Depends on python3:any which cannot be satisfied on s390x.
Package has a Depends on python3:any which cannot be satisfied on ppc64el.
Package has a Depends on python3:any which cannot be satisfied on armhf.
Package has a Depends on shared-mime-info which cannot be satisfied on armel.
Package has a Depends on shared-mime-info which cannot be satisfied on armhf.
Package has a Depends on shared-mime-info which cannot be satisfied on s390x.
Package has a Depends on shared-mime-info which cannot be satisfied on ppc64el.
Package has a Depends on python3-dbus which cannot be satisfied on armel.
Package has a Depends on python3-dbus which cannot be satisfied on armhf.
Package has a Depends on python3-dbus which cannot be satisfied on ppc64el.
Package has a Depends on python3-dbus which cannot be satisfied on s390x.
Package has a Depends on desktop-file-utils which cannot be satisfied on s390x.
Package has a Depends on desktop-file-utils which cannot be satisfied on ppc64el.
Package has a Depends on desktop-file-utils which cannot be satisfied on armhf.
Package has a Depends on desktop-file-utils which cannot be satisfied on armel.
Package has a Recommends on xdg-desktop-portal which cannot be satisfied on armel.
Package has a Recommends on xdg-desktop-portal which cannot be satisfied on ppc64el.
Package has a Recommends on xdg-desktop-portal which cannot be satisfied on s390x.
Package has a Recommends on xdg-desktop-portal which cannot be satisfied on armhf.

Binary Package: libglib2.0-bin (Version: 2.75.2-1)

BTS entry: https://bugs.debian.org/libglib2.0-bin

Relationships

Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on mips64el.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on amd64.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on mipsel.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on arm64.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on i386.

Binary Package: libglib2.0-bin (Version: 2.75.0-1)

BTS entry: https://bugs.debian.org/libglib2.0-bin

Relationships

Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on armhf.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on ppc64el.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on s390x.
Package has a Depends on libelf1 (>= 0.142) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armhf.

Binary Package: libglib2.0-doc (Version: 2.75.2-1)

BTS entry: https://bugs.debian.org/libglib2.0-doc

Relationships

Package has a Suggests on devhelp which cannot be satisfied on mipsel.
Package has a Suggests on devhelp which cannot be satisfied on amd64.
Package has a Suggests on devhelp which cannot be satisfied on mips64el.
Package has a Suggests on devhelp which cannot be satisfied on i386.
Package has a Suggests on devhelp which cannot be satisfied on arm64.

Binary Package: libglib2.0-doc (Version: 2.75.0-1)

BTS entry: https://bugs.debian.org/libglib2.0-doc

Relationships

Package has a Suggests on devhelp which cannot be satisfied on s390x.
Package has a Suggests on devhelp which cannot be satisfied on ppc64el.
Package has a Suggests on devhelp which cannot be satisfied on armhf.
Package has a Suggests on devhelp which cannot be satisfied on armel.

Binary Package: libglib2.0-dev-bin (Version: 2.75.0-1)

BTS entry: https://bugs.debian.org/libglib2.0-dev-bin

Relationships

Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armel.
Package has a Depends on python3:any which cannot be satisfied on armhf.
Package has a Depends on python3:any which cannot be satisfied on ppc64el.
Package has a Depends on python3:any which cannot be satisfied on s390x.
Package has a Depends on python3:any which cannot be satisfied on armel.
Package has a Depends on python3-distutils which cannot be satisfied on armhf.
Package has a Depends on python3-distutils which cannot be satisfied on ppc64el.
Package has a Depends on python3-distutils which cannot be satisfied on s390x.
Package has a Depends on python3-distutils which cannot be satisfied on armel.
Package has a Suggests on libgdk-pixbuf2.0-bin (>= 2.36.12-2~) which cannot be satisfied on armel.
Package has a Suggests on libgdk-pixbuf2.0-bin (>= 2.36.12-2~) which cannot be satisfied on ppc64el.
Package has a Suggests on libgdk-pixbuf2.0-bin (>= 2.36.12-2~) which cannot be satisfied on s390x.
Package has a Suggests on libgdk-pixbuf2.0-bin (>= 2.36.12-2~) which cannot be satisfied on armhf.
Package has a Suggests on libxml2-utils which cannot be satisfied on armel.
Package has a Suggests on libxml2-utils which cannot be satisfied on ppc64el.
Package has a Suggests on libxml2-utils which cannot be satisfied on s390x.
Package has a Suggests on libxml2-utils which cannot be satisfied on armhf.

Binary Package: libglib2.0-dev-bin (Version: 2.75.2-1)

BTS entry: https://bugs.debian.org/libglib2.0-dev-bin

Relationships

Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mipsel.
Package has a Depends on python3:any which cannot be satisfied on i386.
Package has a Depends on python3:any which cannot be satisfied on arm64.
Package has a Depends on python3:any which cannot be satisfied on mipsel.
Package has a Depends on python3:any which cannot be satisfied on amd64.
Package has a Depends on python3:any which cannot be satisfied on mips64el.
Package has a Depends on python3-distutils which cannot be satisfied on amd64.
Package has a Depends on python3-distutils which cannot be satisfied on mipsel.
Package has a Depends on python3-distutils which cannot be satisfied on mips64el.
Package has a Depends on python3-distutils which cannot be satisfied on i386.
Package has a Depends on python3-distutils which cannot be satisfied on arm64.
Package has a Suggests on libxml2-utils which cannot be satisfied on amd64.
Package has a Suggests on libxml2-utils which cannot be satisfied on mipsel.
Package has a Suggests on libxml2-utils which cannot be satisfied on mips64el.
Package has a Suggests on libxml2-utils which cannot be satisfied on i386.
Package has a Suggests on libxml2-utils which cannot be satisfied on arm64.
Package has a Suggests on libgdk-pixbuf2.0-bin (>= 2.36.12-2~) which cannot be satisfied on arm64.
Package has a Suggests on libgdk-pixbuf2.0-bin (>= 2.36.12-2~) which cannot be satisfied on i386.
Package has a Suggests on libgdk-pixbuf2.0-bin (>= 2.36.12-2~) which cannot be satisfied on mips64el.
Package has a Suggests on libgdk-pixbuf2.0-bin (>= 2.36.12-2~) which cannot be satisfied on mipsel.
Package has a Suggests on libgdk-pixbuf2.0-bin (>= 2.36.12-2~) which cannot be satisfied on amd64.

Binary Package: libglib2.0-0 (Version: 2.75.0-1)

BTS entry: https://bugs.debian.org/libglib2.0-0

Relationships

Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on armel.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on armel.
Package has a Depends on libmount1 (>= 2.35.2-7~) which cannot be satisfied on armel.
Package has a Depends on libmount1 (>= 2.35.2-7~) which cannot be satisfied on armhf.
Package has a Depends on libmount1 (>= 2.35.2-7~) which cannot be satisfied on ppc64el.
Package has a Depends on libmount1 (>= 2.35.2-7~) which cannot be satisfied on s390x.
Package has a Depends on libselinux1 (>= 3.1~) which cannot be satisfied on armel.
Package has a Depends on libselinux1 (>= 3.1~) which cannot be satisfied on s390x.
Package has a Depends on libselinux1 (>= 3.1~) which cannot be satisfied on ppc64el.
Package has a Depends on libselinux1 (>= 3.1~) which cannot be satisfied on armhf.
Package has a Depends on libffi8 (>= 3.4) which cannot be satisfied on armhf.
Package has a Depends on libffi8 (>= 3.4) which cannot be satisfied on s390x.
Package has a Depends on libffi8 (>= 3.4) which cannot be satisfied on ppc64el.
Package has a Depends on libffi8 (>= 3.4) which cannot be satisfied on armel.
Package has a Depends on libpcre2-8-0 (>= 10.22) which cannot be satisfied on ppc64el.
Package has a Depends on libpcre2-8-0 (>= 10.22) which cannot be satisfied on s390x.
Package has a Depends on libpcre2-8-0 (>= 10.22) which cannot be satisfied on armhf.
Package has a Depends on libpcre2-8-0 (>= 10.22) which cannot be satisfied on armel.
Package has a Recommends on shared-mime-info which cannot be satisfied on armel.
Package has a Recommends on shared-mime-info which cannot be satisfied on s390x.
Package has a Recommends on shared-mime-info which cannot be satisfied on ppc64el.
Package has a Recommends on shared-mime-info which cannot be satisfied on armhf.
Package has a Recommends on xdg-user-dirs which cannot be satisfied on armhf.
Package has a Recommends on xdg-user-dirs which cannot be satisfied on s390x.
Package has a Recommends on xdg-user-dirs which cannot be satisfied on ppc64el.
Package has a Recommends on xdg-user-dirs which cannot be satisfied on armel.
Package has a Suggests on low-memory-monitor which cannot be satisfied on armhf.
Package has a Suggests on low-memory-monitor which cannot be satisfied on s390x.
Package has a Suggests on low-memory-monitor which cannot be satisfied on ppc64el.
Package has a Suggests on low-memory-monitor which cannot be satisfied on armel.

Binary Package: libglib2.0-0 (Version: 2.75.2-1)

BTS entry: https://bugs.debian.org/libglib2.0-0

Relationships

Package has a Depends on libmount1 (>= 2.35.2-7~) which cannot be satisfied on arm64.
Package has a Depends on libmount1 (>= 2.35.2-7~) which cannot be satisfied on i386.
Package has a Depends on libmount1 (>= 2.35.2-7~) which cannot be satisfied on mips64el.
Package has a Depends on libmount1 (>= 2.35.2-7~) which cannot be satisfied on mipsel.
Package has a Depends on libmount1 (>= 2.35.2-7~) which cannot be satisfied on amd64.
Package has a Depends on libffi8 (>= 3.4) which cannot be satisfied on i386.
Package has a Depends on libffi8 (>= 3.4) which cannot be satisfied on arm64.
Package has a Depends on libffi8 (>= 3.4) which cannot be satisfied on amd64.
Package has a Depends on libffi8 (>= 3.4) which cannot be satisfied on mipsel.
Package has a Depends on libffi8 (>= 3.4) which cannot be satisfied on mips64el.
Package has a Depends on libselinux1 (>= 3.1~) which cannot be satisfied on mips64el.
Package has a Depends on libselinux1 (>= 3.1~) which cannot be satisfied on mipsel.
Package has a Depends on libselinux1 (>= 3.1~) which cannot be satisfied on amd64.
Package has a Depends on libselinux1 (>= 3.1~) which cannot be satisfied on arm64.
Package has a Depends on libselinux1 (>= 3.1~) which cannot be satisfied on i386.
Package has a Depends on libpcre2-8-0 (>= 10.22) which cannot be satisfied on amd64.
Package has a Depends on libpcre2-8-0 (>= 10.22) which cannot be satisfied on mipsel.
Package has a Depends on libpcre2-8-0 (>= 10.22) which cannot be satisfied on mips64el.
Package has a Depends on libpcre2-8-0 (>= 10.22) which cannot be satisfied on i386.
Package has a Depends on libpcre2-8-0 (>= 10.22) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.34) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.2.2) which cannot be satisfied on mipsel.
Package has a Recommends on shared-mime-info which cannot be satisfied on mips64el.
Package has a Recommends on shared-mime-info which cannot be satisfied on amd64.
Package has a Recommends on shared-mime-info which cannot be satisfied on mipsel.
Package has a Recommends on shared-mime-info which cannot be satisfied on arm64.
Package has a Recommends on shared-mime-info which cannot be satisfied on i386.
Package has a Recommends on xdg-user-dirs which cannot be satisfied on amd64.
Package has a Recommends on xdg-user-dirs which cannot be satisfied on mipsel.
Package has a Recommends on xdg-user-dirs which cannot be satisfied on mips64el.
Package has a Recommends on xdg-user-dirs which cannot be satisfied on i386.
Package has a Recommends on xdg-user-dirs which cannot be satisfied on arm64.
Package has a Suggests on low-memory-monitor which cannot be satisfied on arm64.
Package has a Suggests on low-memory-monitor which cannot be satisfied on i386.
Package has a Suggests on low-memory-monitor which cannot be satisfied on mips64el.
Package has a Suggests on low-memory-monitor which cannot be satisfied on amd64.
Package has a Suggests on low-memory-monitor which cannot be satisfied on mipsel.

Binary Package: libglib2.0-dev (Version: 2.75.2-1)

BTS entry: https://bugs.debian.org/libglib2.0-dev

Relationships

Package has a Depends on libffi-dev (>= 3.3) which cannot be satisfied on mips64el.
Package has a Depends on libffi-dev (>= 3.3) which cannot be satisfied on amd64.
Package has a Depends on libffi-dev (>= 3.3) which cannot be satisfied on mipsel.
Package has a Depends on libffi-dev (>= 3.3) which cannot be satisfied on arm64.
Package has a Depends on libffi-dev (>= 3.3) which cannot be satisfied on i386.
Package has a Depends on libmount-dev (>= 2.35.2-7~) which cannot be satisfied on amd64.
Package has a Depends on libmount-dev (>= 2.35.2-7~) which cannot be satisfied on mipsel.
Package has a Depends on libmount-dev (>= 2.35.2-7~) which cannot be satisfied on mips64el.
Package has a Depends on libmount-dev (>= 2.35.2-7~) which cannot be satisfied on i386.
Package has a Depends on libmount-dev (>= 2.35.2-7~) which cannot be satisfied on arm64.
Package has a Depends on pkg-config which cannot be satisfied on arm64.
Package has a Depends on pkg-config which cannot be satisfied on i386.
Package has a Depends on pkg-config which cannot be satisfied on mips64el.
Package has a Depends on pkg-config which cannot be satisfied on mipsel.
Package has a Depends on pkg-config which cannot be satisfied on amd64.
Package has a Depends on zlib1g-dev which cannot be satisfied on mips64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on mipsel.
Package has a Depends on zlib1g-dev which cannot be satisfied on amd64.
Package has a Depends on zlib1g-dev which cannot be satisfied on arm64.
Package has a Depends on zlib1g-dev which cannot be satisfied on i386.
Package has a Depends on libselinux1-dev which cannot be satisfied on mipsel.
Package has a Depends on libselinux1-dev which cannot be satisfied on amd64.
Package has a Depends on libselinux1-dev which cannot be satisfied on mips64el.
Package has a Depends on libselinux1-dev which cannot be satisfied on i386.
Package has a Depends on libselinux1-dev which cannot be satisfied on arm64.
Package has a Depends on libpcre2-dev (>= 10.32) which cannot be satisfied on arm64.
Package has a Depends on libpcre2-dev (>= 10.32) which cannot be satisfied on i386.
Package has a Depends on libpcre2-dev (>= 10.32) which cannot be satisfied on mips64el.
Package has a Depends on libpcre2-dev (>= 10.32) which cannot be satisfied on mipsel.
Package has a Depends on libpcre2-dev (>= 10.32) which cannot be satisfied on amd64.
Package has a Suggests on libgirepository1.0-dev (>= 1.62) which cannot be satisfied on arm64.
Package has a Suggests on libgirepository1.0-dev (>= 1.62) which cannot be satisfied on i386.
Package has a Suggests on libgirepository1.0-dev (>= 1.62) which cannot be satisfied on mips64el.
Package has a Suggests on libgirepository1.0-dev (>= 1.62) which cannot be satisfied on mipsel.
Package has a Suggests on libgirepository1.0-dev (>= 1.62) which cannot be satisfied on amd64.

Binary Package: libglib2.0-dev (Version: 2.75.0-1)

BTS entry: https://bugs.debian.org/libglib2.0-dev

Relationships

Package has a Depends on libffi-dev (>= 3.3) which cannot be satisfied on armel.
Package has a Depends on libffi-dev (>= 3.3) which cannot be satisfied on armhf.
Package has a Depends on libffi-dev (>= 3.3) which cannot be satisfied on ppc64el.
Package has a Depends on libffi-dev (>= 3.3) which cannot be satisfied on s390x.
Package has a Depends on libmount-dev (>= 2.35.2-7~) which cannot be satisfied on armel.
Package has a Depends on libmount-dev (>= 2.35.2-7~) which cannot be satisfied on s390x.
Package has a Depends on libmount-dev (>= 2.35.2-7~) which cannot be satisfied on ppc64el.
Package has a Depends on libmount-dev (>= 2.35.2-7~) which cannot be satisfied on armhf.
Package has a Depends on pkg-config which cannot be satisfied on s390x.
Package has a Depends on pkg-config which cannot be satisfied on ppc64el.
Package has a Depends on pkg-config which cannot be satisfied on armhf.
Package has a Depends on pkg-config which cannot be satisfied on armel.
Package has a Depends on zlib1g-dev which cannot be satisfied on armel.
Package has a Depends on zlib1g-dev which cannot be satisfied on s390x.
Package has a Depends on zlib1g-dev which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g-dev which cannot be satisfied on armhf.
Package has a Depends on libselinux1-dev which cannot be satisfied on armel.
Package has a Depends on libselinux1-dev which cannot be satisfied on s390x.
Package has a Depends on libselinux1-dev which cannot be satisfied on ppc64el.
Package has a Depends on libselinux1-dev which cannot be satisfied on armhf.
Package has a Depends on libpcre2-dev (>= 10.32) which cannot be satisfied on armel.
Package has a Depends on libpcre2-dev (>= 10.32) which cannot be satisfied on s390x.
Package has a Depends on libpcre2-dev (>= 10.32) which cannot be satisfied on ppc64el.
Package has a Depends on libpcre2-dev (>= 10.32) which cannot be satisfied on armhf.
Package has a Suggests on libgirepository1.0-dev (>= 1.62) which cannot be satisfied on armel.
Package has a Suggests on libgirepository1.0-dev (>= 1.62) which cannot be satisfied on s390x.
Package has a Suggests on libgirepository1.0-dev (>= 1.62) which cannot be satisfied on ppc64el.
Package has a Suggests on libgirepository1.0-dev (>= 1.62) which cannot be satisfied on armhf.


Last updated: Mon Jan 30 15:25:01 2023

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS