Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package gmerlin-avdecoder

Current Source Version: 2.0.0~svngit.20240110.09d9073+dfsg-1~exp1
Current Maintainer: Debian Multimedia Maintainers <debian-multimedia@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gmerlin-avdecoder

Binary Package: libgmerlin-avdec2 (Version: 2.0.0~svngit.20240110.09d9073+dfsg-1~exp1+b1)

BTS entry: https://bugs.debian.org/libgmerlin-avdec2

Relationships

Package has a Depends on libmpcdec6 (>= 1:0.1~r435) which cannot be satisfied on mips64el.
Package has a Depends on libmpcdec6 (>= 1:0.1~r435) which cannot be satisfied on arm64.
Package has a Depends on libmpcdec6 (>= 1:0.1~r435) which cannot be satisfied on s390x.
Package has a Depends on libmpcdec6 (>= 1:0.1~r435) which cannot be satisfied on armel.
Package has a Depends on libmpcdec6 (>= 1:0.1~r435) which cannot be satisfied on armhf.
Package has a Depends on libmpcdec6 (>= 1:0.1~r435) which cannot be satisfied on amd64.
Package has a Depends on libmpcdec6 (>= 1:0.1~r435) which cannot be satisfied on ppc64el.
Package has a Depends on libmpcdec6 (>= 1:0.1~r435) which cannot be satisfied on i386.
Package has a Depends on libvorbisenc2 (>= 1.1.2) which cannot be satisfied on arm64.
Package has a Depends on libvorbisenc2 (>= 1.1.2) which cannot be satisfied on s390x.
Package has a Depends on libvorbisenc2 (>= 1.1.2) which cannot be satisfied on mips64el.
Package has a Depends on libvorbisenc2 (>= 1.1.2) which cannot be satisfied on armel.
Package has a Depends on libvorbisenc2 (>= 1.1.2) which cannot be satisfied on armhf.
Package has a Depends on libvorbisenc2 (>= 1.1.2) which cannot be satisfied on amd64.
Package has a Depends on libvorbisenc2 (>= 1.1.2) which cannot be satisfied on ppc64el.
Package has a Depends on libvorbisenc2 (>= 1.1.2) which cannot be satisfied on i386.
Package has a Depends on libflac12t64 (>= 1.3.0) which cannot be satisfied on amd64.
Package has a Depends on libflac12t64 (>= 1.3.0) which cannot be satisfied on ppc64el.
Package has a Depends on libflac12t64 (>= 1.3.0) which cannot be satisfied on i386.
Package has a Depends on libflac12t64 (>= 1.3.0) which cannot be satisfied on mips64el.
Package has a Depends on libflac12t64 (>= 1.3.0) which cannot be satisfied on s390x.
Package has a Depends on libflac12t64 (>= 1.3.0) which cannot be satisfied on arm64.
Package has a Depends on libflac12t64 (>= 1.3.0) which cannot be satisfied on armel.
Package has a Depends on libflac12t64 (>= 1.3.0) which cannot be satisfied on armhf.
Package has a Depends on libavutil58 (>= 7:6.0) which cannot be satisfied on amd64.
Package has a Depends on libavutil58 (>= 7:6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libavutil58 (>= 7:6.0) which cannot be satisfied on i386.
Package has a Depends on libavutil58 (>= 7:6.0) which cannot be satisfied on armel.
Package has a Depends on libavutil58 (>= 7:6.0) which cannot be satisfied on armhf.
Package has a Depends on libavutil58 (>= 7:6.0) which cannot be satisfied on arm64.
Package has a Depends on libavutil58 (>= 7:6.0) which cannot be satisfied on s390x.
Package has a Depends on libavutil58 (>= 7:6.0) which cannot be satisfied on mips64el.
Package has a Depends on libavcodec60 (>= 7:6.0) which cannot be satisfied on i386.
Package has a Depends on libavcodec60 (>= 7:6.0) which cannot be satisfied on amd64.
Package has a Depends on libavcodec60 (>= 7:6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libavcodec60 (>= 7:6.0) which cannot be satisfied on armhf.
Package has a Depends on libavcodec60 (>= 7:6.0) which cannot be satisfied on armel.
Package has a Depends on libavcodec60 (>= 7:6.0) which cannot be satisfied on s390x.
Package has a Depends on libavcodec60 (>= 7:6.0) which cannot be satisfied on arm64.
Package has a Depends on libavcodec60 (>= 7:6.0) which cannot be satisfied on mips64el.
Package has a Depends on libcdio19t64 (>= 2.1.0) which cannot be satisfied on armhf.
Package has a Depends on libcdio19t64 (>= 2.1.0) which cannot be satisfied on armel.
Package has a Depends on libcdio19t64 (>= 2.1.0) which cannot be satisfied on arm64.
Package has a Depends on libcdio19t64 (>= 2.1.0) which cannot be satisfied on s390x.
Package has a Depends on libcdio19t64 (>= 2.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libcdio19t64 (>= 2.1.0) which cannot be satisfied on i386.
Package has a Depends on libcdio19t64 (>= 2.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libcdio19t64 (>= 2.1.0) which cannot be satisfied on amd64.
Package has a Depends on libavformat60 (>= 7:6.0) which cannot be satisfied on armel.
Package has a Depends on libavformat60 (>= 7:6.0) which cannot be satisfied on armhf.
Package has a Depends on libavformat60 (>= 7:6.0) which cannot be satisfied on arm64.
Package has a Depends on libavformat60 (>= 7:6.0) which cannot be satisfied on s390x.
Package has a Depends on libavformat60 (>= 7:6.0) which cannot be satisfied on mips64el.
Package has a Depends on libavformat60 (>= 7:6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libavformat60 (>= 7:6.0) which cannot be satisfied on amd64.
Package has a Depends on libavformat60 (>= 7:6.0) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on i386.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on amd64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on mips64el.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on arm64.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on s390x.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armhf.
Package has a Depends on zlib1g (>= 1:1.1.4) which cannot be satisfied on armel.
Package has a Depends on libgsm1 (>= 1.0.18) which cannot be satisfied on s390x.
Package has a Depends on libgsm1 (>= 1.0.18) which cannot be satisfied on arm64.
Package has a Depends on libgsm1 (>= 1.0.18) which cannot be satisfied on mips64el.
Package has a Depends on libgsm1 (>= 1.0.18) which cannot be satisfied on armel.
Package has a Depends on libgsm1 (>= 1.0.18) which cannot be satisfied on armhf.
Package has a Depends on libgsm1 (>= 1.0.18) which cannot be satisfied on amd64.
Package has a Depends on libgsm1 (>= 1.0.18) which cannot be satisfied on ppc64el.
Package has a Depends on libgsm1 (>= 1.0.18) which cannot be satisfied on i386.
Package has a Depends on libdca0 (>= 0.0.5) which cannot be satisfied on armhf.
Package has a Depends on libdca0 (>= 0.0.5) which cannot be satisfied on armel.
Package has a Depends on libdca0 (>= 0.0.5) which cannot be satisfied on arm64.
Package has a Depends on libdca0 (>= 0.0.5) which cannot be satisfied on s390x.
Package has a Depends on libdca0 (>= 0.0.5) which cannot be satisfied on mips64el.
Package has a Depends on libdca0 (>= 0.0.5) which cannot be satisfied on i386.
Package has a Depends on libdca0 (>= 0.0.5) which cannot be satisfied on ppc64el.
Package has a Depends on libdca0 (>= 0.0.5) which cannot be satisfied on amd64.
Package has a Depends on libtheora0 (>= 1.0) which cannot be satisfied on s390x.
Package has a Depends on libtheora0 (>= 1.0) which cannot be satisfied on arm64.
Package has a Depends on libtheora0 (>= 1.0) which cannot be satisfied on mips64el.
Package has a Depends on libtheora0 (>= 1.0) which cannot be satisfied on armel.
Package has a Depends on libtheora0 (>= 1.0) which cannot be satisfied on armhf.
Package has a Depends on libtheora0 (>= 1.0) which cannot be satisfied on amd64.
Package has a Depends on libtheora0 (>= 1.0) which cannot be satisfied on ppc64el.
Package has a Depends on libtheora0 (>= 1.0) which cannot be satisfied on i386.
Package has a Depends on libmad0 (>= 0.15.1b-3) which cannot be satisfied on mips64el.
Package has a Depends on libmad0 (>= 0.15.1b-3) which cannot be satisfied on arm64.
Package has a Depends on libmad0 (>= 0.15.1b-3) which cannot be satisfied on s390x.
Package has a Depends on libmad0 (>= 0.15.1b-3) which cannot be satisfied on armhf.
Package has a Depends on libmad0 (>= 0.15.1b-3) which cannot be satisfied on armel.
Package has a Depends on libmad0 (>= 0.15.1b-3) which cannot be satisfied on i386.
Package has a Depends on libmad0 (>= 0.15.1b-3) which cannot be satisfied on ppc64el.
Package has a Depends on libmad0 (>= 0.15.1b-3) which cannot be satisfied on amd64.
Package has a Depends on libspeex1 (>= 1.2~) which cannot be satisfied on armel.
Package has a Depends on libspeex1 (>= 1.2~) which cannot be satisfied on armhf.
Package has a Depends on libspeex1 (>= 1.2~) which cannot be satisfied on arm64.
Package has a Depends on libspeex1 (>= 1.2~) which cannot be satisfied on s390x.
Package has a Depends on libspeex1 (>= 1.2~) which cannot be satisfied on mips64el.
Package has a Depends on libspeex1 (>= 1.2~) which cannot be satisfied on ppc64el.
Package has a Depends on libspeex1 (>= 1.2~) which cannot be satisfied on amd64.
Package has a Depends on libspeex1 (>= 1.2~) which cannot be satisfied on i386.
Package has a Depends on libopus0 (>= 1.1) which cannot be satisfied on armel.
Package has a Depends on libopus0 (>= 1.1) which cannot be satisfied on armhf.
Package has a Depends on libopus0 (>= 1.1) which cannot be satisfied on mips64el.
Package has a Depends on libopus0 (>= 1.1) which cannot be satisfied on s390x.
Package has a Depends on libopus0 (>= 1.1) which cannot be satisfied on arm64.
Package has a Depends on libopus0 (>= 1.1) which cannot be satisfied on ppc64el.
Package has a Depends on libopus0 (>= 1.1) which cannot be satisfied on amd64.
Package has a Depends on libopus0 (>= 1.1) which cannot be satisfied on i386.
Package has a Depends on liba52-0.7.4 (>= 0.7.4) which cannot be satisfied on mips64el.
Package has a Depends on liba52-0.7.4 (>= 0.7.4) which cannot be satisfied on s390x.
Package has a Depends on liba52-0.7.4 (>= 0.7.4) which cannot be satisfied on arm64.
Package has a Depends on liba52-0.7.4 (>= 0.7.4) which cannot be satisfied on armel.
Package has a Depends on liba52-0.7.4 (>= 0.7.4) which cannot be satisfied on armhf.
Package has a Depends on liba52-0.7.4 (>= 0.7.4) which cannot be satisfied on amd64.
Package has a Depends on liba52-0.7.4 (>= 0.7.4) which cannot be satisfied on ppc64el.
Package has a Depends on liba52-0.7.4 (>= 0.7.4) which cannot be satisfied on i386.
Package has a Depends on libvorbis0a (>= 1.1.2) which cannot be satisfied on i386.
Package has a Depends on libvorbis0a (>= 1.1.2) which cannot be satisfied on amd64.
Package has a Depends on libvorbis0a (>= 1.1.2) which cannot be satisfied on ppc64el.
Package has a Depends on libvorbis0a (>= 1.1.2) which cannot be satisfied on armhf.
Package has a Depends on libvorbis0a (>= 1.1.2) which cannot be satisfied on armel.
Package has a Depends on libvorbis0a (>= 1.1.2) which cannot be satisfied on s390x.
Package has a Depends on libvorbis0a (>= 1.1.2) which cannot be satisfied on arm64.
Package has a Depends on libvorbis0a (>= 1.1.2) which cannot be satisfied on mips64el.
Package has a Depends on libogg0 (>= 1.0rc3) which cannot be satisfied on i386.
Package has a Depends on libogg0 (>= 1.0rc3) which cannot be satisfied on amd64.
Package has a Depends on libogg0 (>= 1.0rc3) which cannot be satisfied on ppc64el.
Package has a Depends on libogg0 (>= 1.0rc3) which cannot be satisfied on arm64.
Package has a Depends on libogg0 (>= 1.0rc3) which cannot be satisfied on s390x.
Package has a Depends on libogg0 (>= 1.0rc3) which cannot be satisfied on mips64el.
Package has a Depends on libogg0 (>= 1.0rc3) which cannot be satisfied on armhf.
Package has a Depends on libogg0 (>= 1.0rc3) which cannot be satisfied on armel.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on mips64el.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on s390x.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on arm64.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on armhf.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on armel.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on i386.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on amd64.
Package has a Depends on libpng16-16t64 (>= 1.6.2) which cannot be satisfied on ppc64el.


Last updated: Thu Jun 20 15:25:01 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS