Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental buster stretch

Problems for source package gnome-applets

Current Source Version: 3.41.1-1
Current Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gnome-applets

Binary Package: gnome-applets (Version: 3.41.1-1)

BTS entry: https://bugs.debian.org/gnome-applets

Relationships

Package has a Depends on libgtop-2.0-11 (>= 2.22.3) which cannot be satisfied on mips64el.
Package has a Depends on libgtop-2.0-11 (>= 2.22.3) which cannot be satisfied on armel.
Package has a Depends on libgtop-2.0-11 (>= 2.22.3) which cannot be satisfied on armhf.
Package has a Depends on libgtop-2.0-11 (>= 2.22.3) which cannot be satisfied on mipsel.
Package has a Depends on libgtop-2.0-11 (>= 2.22.3) which cannot be satisfied on amd64.
Package has a Depends on libgtop-2.0-11 (>= 2.22.3) which cannot be satisfied on arm64.
Package has a Depends on libgtop-2.0-11 (>= 2.22.3) which cannot be satisfied on i386.
Package has a Depends on libgtop-2.0-11 (>= 2.22.3) which cannot be satisfied on ppc64el.
Package has a Depends on libgtop-2.0-11 (>= 2.22.3) which cannot be satisfied on s390x.
Package has a Depends on libcpupower1 (>= 4.7~rc2-1~exp1) which cannot be satisfied on s390x.
Package has a Depends on libcpupower1 (>= 4.7~rc2-1~exp1) which cannot be satisfied on ppc64el.
Package has a Depends on libcpupower1 (>= 4.7~rc2-1~exp1) which cannot be satisfied on arm64.
Package has a Depends on libcpupower1 (>= 4.7~rc2-1~exp1) which cannot be satisfied on i386.
Package has a Depends on libcpupower1 (>= 4.7~rc2-1~exp1) which cannot be satisfied on amd64.
Package has a Depends on libcpupower1 (>= 4.7~rc2-1~exp1) which cannot be satisfied on mipsel.
Package has a Depends on libcpupower1 (>= 4.7~rc2-1~exp1) which cannot be satisfied on armhf.
Package has a Depends on libcpupower1 (>= 4.7~rc2-1~exp1) which cannot be satisfied on armel.
Package has a Depends on libcpupower1 (>= 4.7~rc2-1~exp1) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libatk1.0-0 (>= 1.12.4) which cannot be satisfied on arm64.
Package has a Depends on libatk1.0-0 (>= 1.12.4) which cannot be satisfied on i386.
Package has a Depends on libatk1.0-0 (>= 1.12.4) which cannot be satisfied on ppc64el.
Package has a Depends on libatk1.0-0 (>= 1.12.4) which cannot be satisfied on armel.
Package has a Depends on libatk1.0-0 (>= 1.12.4) which cannot be satisfied on mips64el.
Package has a Depends on libatk1.0-0 (>= 1.12.4) which cannot be satisfied on amd64.
Package has a Depends on libatk1.0-0 (>= 1.12.4) which cannot be satisfied on armhf.
Package has a Depends on libatk1.0-0 (>= 1.12.4) which cannot be satisfied on mipsel.
Package has a Depends on libatk1.0-0 (>= 1.12.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on libtracker-sparql-2.0-0 (>= 0.10.0) which cannot be satisfied on s390x.
Package has a Depends on libtracker-sparql-2.0-0 (>= 0.10.0) which cannot be satisfied on armhf.
Package has a Depends on libtracker-sparql-2.0-0 (>= 0.10.0) which cannot be satisfied on mipsel.
Package has a Depends on libtracker-sparql-2.0-0 (>= 0.10.0) which cannot be satisfied on amd64.
Package has a Depends on libtracker-sparql-2.0-0 (>= 0.10.0) which cannot be satisfied on mips64el.
Package has a Depends on libtracker-sparql-2.0-0 (>= 0.10.0) which cannot be satisfied on armel.
Package has a Depends on libtracker-sparql-2.0-0 (>= 0.10.0) which cannot be satisfied on ppc64el.
Package has a Depends on libtracker-sparql-2.0-0 (>= 0.10.0) which cannot be satisfied on arm64.
Package has a Depends on libtracker-sparql-2.0-0 (>= 0.10.0) which cannot be satisfied on i386.
Package has a Depends on libx11-6 which cannot be satisfied on mipsel.
Package has a Depends on libx11-6 which cannot be satisfied on armhf.
Package has a Depends on libx11-6 which cannot be satisfied on amd64.
Package has a Depends on libx11-6 which cannot be satisfied on armel.
Package has a Depends on libx11-6 which cannot be satisfied on mips64el.
Package has a Depends on libx11-6 which cannot be satisfied on ppc64el.
Package has a Depends on libx11-6 which cannot be satisfied on arm64.
Package has a Depends on libx11-6 which cannot be satisfied on i386.
Package has a Depends on libx11-6 which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on i386.
Package has a Depends on libupower-glib3 (>= 0.99.8) which cannot be satisfied on s390x.
Package has a Depends on libupower-glib3 (>= 0.99.8) which cannot be satisfied on armel.
Package has a Depends on libupower-glib3 (>= 0.99.8) which cannot be satisfied on mips64el.
Package has a Depends on libupower-glib3 (>= 0.99.8) which cannot be satisfied on mipsel.
Package has a Depends on libupower-glib3 (>= 0.99.8) which cannot be satisfied on armhf.
Package has a Depends on libupower-glib3 (>= 0.99.8) which cannot be satisfied on amd64.
Package has a Depends on libupower-glib3 (>= 0.99.8) which cannot be satisfied on arm64.
Package has a Depends on libupower-glib3 (>= 0.99.8) which cannot be satisfied on i386.
Package has a Depends on libupower-glib3 (>= 0.99.8) which cannot be satisfied on ppc64el.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on s390x.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on mipsel.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on armhf.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on amd64.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on armel.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on mips64el.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on ppc64el.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on arm64.
Package has a Depends on libxml2 (>= 2.7.4) which cannot be satisfied on i386.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on arm64.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on i386.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on mips64el.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on armel.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on mipsel.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on armhf.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on amd64.
Package has a Depends on libnotify4 (>= 0.7.0) which cannot be satisfied on amd64.
Package has a Depends on libnotify4 (>= 0.7.0) which cannot be satisfied on mipsel.
Package has a Depends on libnotify4 (>= 0.7.0) which cannot be satisfied on armhf.
Package has a Depends on libnotify4 (>= 0.7.0) which cannot be satisfied on armel.
Package has a Depends on libnotify4 (>= 0.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libnotify4 (>= 0.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libnotify4 (>= 0.7.0) which cannot be satisfied on arm64.
Package has a Depends on libnotify4 (>= 0.7.0) which cannot be satisfied on i386.
Package has a Depends on libnotify4 (>= 0.7.0) which cannot be satisfied on s390x.
Package has a Depends on upower which cannot be satisfied on armel.
Package has a Depends on upower which cannot be satisfied on mips64el.
Package has a Depends on upower which cannot be satisfied on armhf.
Package has a Depends on upower which cannot be satisfied on mipsel.
Package has a Depends on upower which cannot be satisfied on amd64.
Package has a Depends on upower which cannot be satisfied on i386.
Package has a Depends on upower which cannot be satisfied on arm64.
Package has a Depends on upower which cannot be satisfied on ppc64el.
Package has a Depends on upower which cannot be satisfied on s390x.
Package has a Suggests on gnote which cannot be satisfied on ppc64el.
Package has a Suggests on gnote which cannot be satisfied on i386.
Package has a Suggests on gnote which cannot be satisfied on arm64.
Package has a Suggests on gnote which cannot be satisfied on armhf.
Package has a Suggests on gnote which cannot be satisfied on mipsel.
Package has a Suggests on gnote which cannot be satisfied on amd64.
Package has a Suggests on gnote which cannot be satisfied on armel.
Package has a Suggests on gnote which cannot be satisfied on mips64el.
Package has a Suggests on gnote which cannot be satisfied on s390x.


Last updated: Sat Jun 19 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS