Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package gnome-calls

Current Source Version: 0.3.4-1
Current Maintainer: DebianOnMobile Maintainers <debian-on-mobile-maintainers@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:gnome-calls

Binary Package: gnome-calls (Version: 0.3.4-1)

BTS entry: https://bugs.debian.org/gnome-calls

Relationships

Package has a Depends on libmm-glib0 (>= 1.5.993) which cannot be satisfied on ppc64el.
Package has a Depends on libmm-glib0 (>= 1.5.993) which cannot be satisfied on arm64.
Package has a Depends on libmm-glib0 (>= 1.5.993) which cannot be satisfied on amd64.
Package has a Depends on libmm-glib0 (>= 1.5.993) which cannot be satisfied on mips64el.
Package has a Depends on libmm-glib0 (>= 1.5.993) which cannot be satisfied on mipsel.
Package has a Depends on libmm-glib0 (>= 1.5.993) which cannot be satisfied on armhf.
Package has a Depends on libmm-glib0 (>= 1.5.993) which cannot be satisfied on s390x.
Package has a Depends on libmm-glib0 (>= 1.5.993) which cannot be satisfied on armel.
Package has a Depends on libmm-glib0 (>= 1.5.993) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on gstreamer1.0-plugins-good which cannot be satisfied on armhf.
Package has a Depends on gstreamer1.0-plugins-good which cannot be satisfied on armel.
Package has a Depends on gstreamer1.0-plugins-good which cannot be satisfied on s390x.
Package has a Depends on gstreamer1.0-plugins-good which cannot be satisfied on i386.
Package has a Depends on gstreamer1.0-plugins-good which cannot be satisfied on ppc64el.
Package has a Depends on gstreamer1.0-plugins-good which cannot be satisfied on arm64.
Package has a Depends on gstreamer1.0-plugins-good which cannot be satisfied on amd64.
Package has a Depends on gstreamer1.0-plugins-good which cannot be satisfied on mips64el.
Package has a Depends on gstreamer1.0-plugins-good which cannot be satisfied on mipsel.
Package has a Depends on libfolks25 (>= 0.11.1) which cannot be satisfied on armel.
Package has a Depends on libfolks25 (>= 0.11.1) which cannot be satisfied on s390x.
Package has a Depends on libfolks25 (>= 0.11.1) which cannot be satisfied on i386.
Package has a Depends on libfolks25 (>= 0.11.1) which cannot be satisfied on armhf.
Package has a Depends on libfolks25 (>= 0.11.1) which cannot be satisfied on amd64.
Package has a Depends on libfolks25 (>= 0.11.1) which cannot be satisfied on mips64el.
Package has a Depends on libfolks25 (>= 0.11.1) which cannot be satisfied on mipsel.
Package has a Depends on libfolks25 (>= 0.11.1) which cannot be satisfied on arm64.
Package has a Depends on libfolks25 (>= 0.11.1) which cannot be satisfied on ppc64el.
Package has a Depends on libcallaudio-0-1 (>= 0.0.5) which cannot be satisfied on amd64.
Package has a Depends on libcallaudio-0-1 (>= 0.0.5) which cannot be satisfied on mipsel.
Package has a Depends on libcallaudio-0-1 (>= 0.0.5) which cannot be satisfied on mips64el.
Package has a Depends on libcallaudio-0-1 (>= 0.0.5) which cannot be satisfied on ppc64el.
Package has a Depends on libcallaudio-0-1 (>= 0.0.5) which cannot be satisfied on arm64.
Package has a Depends on libcallaudio-0-1 (>= 0.0.5) which cannot be satisfied on armel.
Package has a Depends on libcallaudio-0-1 (>= 0.0.5) which cannot be satisfied on s390x.
Package has a Depends on libcallaudio-0-1 (>= 0.0.5) which cannot be satisfied on i386.
Package has a Depends on libcallaudio-0-1 (>= 0.0.5) which cannot be satisfied on armhf.
Package has a Depends on modemmanager which cannot be satisfied on mipsel.
Package has a Depends on modemmanager which cannot be satisfied on mips64el.
Package has a Depends on modemmanager which cannot be satisfied on amd64.
Package has a Depends on modemmanager which cannot be satisfied on ppc64el.
Package has a Depends on modemmanager which cannot be satisfied on arm64.
Package has a Depends on modemmanager which cannot be satisfied on i386.
Package has a Depends on modemmanager which cannot be satisfied on s390x.
Package has a Depends on modemmanager which cannot be satisfied on armel.
Package has a Depends on modemmanager which cannot be satisfied on armhf.
Package has a Depends on libgee-0.8-2 (>= 0.8.3) which cannot be satisfied on arm64.
Package has a Depends on libgee-0.8-2 (>= 0.8.3) which cannot be satisfied on ppc64el.
Package has a Depends on libgee-0.8-2 (>= 0.8.3) which cannot be satisfied on mips64el.
Package has a Depends on libgee-0.8-2 (>= 0.8.3) which cannot be satisfied on mipsel.
Package has a Depends on libgee-0.8-2 (>= 0.8.3) which cannot be satisfied on amd64.
Package has a Depends on libgee-0.8-2 (>= 0.8.3) which cannot be satisfied on armhf.
Package has a Depends on libgee-0.8-2 (>= 0.8.3) which cannot be satisfied on i386.
Package has a Depends on libgee-0.8-2 (>= 0.8.3) which cannot be satisfied on armel.
Package has a Depends on libgee-0.8-2 (>= 0.8.3) which cannot be satisfied on s390x.
Package has a Depends on libwayland-client0 (>= 1.9.91) which cannot be satisfied on mipsel.
Package has a Depends on libwayland-client0 (>= 1.9.91) which cannot be satisfied on mips64el.
Package has a Depends on libwayland-client0 (>= 1.9.91) which cannot be satisfied on amd64.
Package has a Depends on libwayland-client0 (>= 1.9.91) which cannot be satisfied on ppc64el.
Package has a Depends on libwayland-client0 (>= 1.9.91) which cannot be satisfied on arm64.
Package has a Depends on libwayland-client0 (>= 1.9.91) which cannot be satisfied on i386.
Package has a Depends on libwayland-client0 (>= 1.9.91) which cannot be satisfied on armel.
Package has a Depends on libwayland-client0 (>= 1.9.91) which cannot be satisfied on s390x.
Package has a Depends on libwayland-client0 (>= 1.9.91) which cannot be satisfied on armhf.
Package has a Depends on callaudiod which cannot be satisfied on i386.
Package has a Depends on callaudiod which cannot be satisfied on s390x.
Package has a Depends on callaudiod which cannot be satisfied on armel.
Package has a Depends on callaudiod which cannot be satisfied on armhf.
Package has a Depends on callaudiod which cannot be satisfied on mipsel.
Package has a Depends on callaudiod which cannot be satisfied on mips64el.
Package has a Depends on callaudiod which cannot be satisfied on amd64.
Package has a Depends on callaudiod which cannot be satisfied on ppc64el.
Package has a Depends on callaudiod which cannot be satisfied on arm64.
Package has a Depends on libgom-1.0-0 (>= 0.3.2) which cannot be satisfied on armhf.
Package has a Depends on libgom-1.0-0 (>= 0.3.2) which cannot be satisfied on armel.
Package has a Depends on libgom-1.0-0 (>= 0.3.2) which cannot be satisfied on s390x.
Package has a Depends on libgom-1.0-0 (>= 0.3.2) which cannot be satisfied on i386.
Package has a Depends on libgom-1.0-0 (>= 0.3.2) which cannot be satisfied on arm64.
Package has a Depends on libgom-1.0-0 (>= 0.3.2) which cannot be satisfied on ppc64el.
Package has a Depends on libgom-1.0-0 (>= 0.3.2) which cannot be satisfied on amd64.
Package has a Depends on libgom-1.0-0 (>= 0.3.2) which cannot be satisfied on mipsel.
Package has a Depends on libgom-1.0-0 (>= 0.3.2) which cannot be satisfied on mips64el.
Package has a Depends on libgstreamer1.0-0 (>= 1.6.0) which cannot be satisfied on armhf.
Package has a Depends on libgstreamer1.0-0 (>= 1.6.0) which cannot be satisfied on i386.
Package has a Depends on libgstreamer1.0-0 (>= 1.6.0) which cannot be satisfied on armel.
Package has a Depends on libgstreamer1.0-0 (>= 1.6.0) which cannot be satisfied on s390x.
Package has a Depends on libgstreamer1.0-0 (>= 1.6.0) which cannot be satisfied on ppc64el.
Package has a Depends on libgstreamer1.0-0 (>= 1.6.0) which cannot be satisfied on arm64.
Package has a Depends on libgstreamer1.0-0 (>= 1.6.0) which cannot be satisfied on mipsel.
Package has a Depends on libgstreamer1.0-0 (>= 1.6.0) which cannot be satisfied on mips64el.
Package has a Depends on libgstreamer1.0-0 (>= 1.6.0) which cannot be satisfied on amd64.
Package has a Depends on libsofia-sip-ua-glib3 (>= 1.12.10) which cannot be satisfied on armhf.
Package has a Depends on libsofia-sip-ua-glib3 (>= 1.12.10) which cannot be satisfied on i386.
Package has a Depends on libsofia-sip-ua-glib3 (>= 1.12.10) which cannot be satisfied on s390x.
Package has a Depends on libsofia-sip-ua-glib3 (>= 1.12.10) which cannot be satisfied on armel.
Package has a Depends on libsofia-sip-ua-glib3 (>= 1.12.10) which cannot be satisfied on ppc64el.
Package has a Depends on libsofia-sip-ua-glib3 (>= 1.12.10) which cannot be satisfied on arm64.
Package has a Depends on libsofia-sip-ua-glib3 (>= 1.12.10) which cannot be satisfied on mips64el.
Package has a Depends on libsofia-sip-ua-glib3 (>= 1.12.10) which cannot be satisfied on mipsel.
Package has a Depends on libsofia-sip-ua-glib3 (>= 1.12.10) which cannot be satisfied on amd64.
Package has a Depends on libsofia-sip-ua0 (>= 1.12.10) which cannot be satisfied on armhf.
Package has a Depends on libsofia-sip-ua0 (>= 1.12.10) which cannot be satisfied on armel.
Package has a Depends on libsofia-sip-ua0 (>= 1.12.10) which cannot be satisfied on s390x.
Package has a Depends on libsofia-sip-ua0 (>= 1.12.10) which cannot be satisfied on i386.
Package has a Depends on libsofia-sip-ua0 (>= 1.12.10) which cannot be satisfied on arm64.
Package has a Depends on libsofia-sip-ua0 (>= 1.12.10) which cannot be satisfied on ppc64el.
Package has a Depends on libsofia-sip-ua0 (>= 1.12.10) which cannot be satisfied on amd64.
Package has a Depends on libsofia-sip-ua0 (>= 1.12.10) which cannot be satisfied on mipsel.
Package has a Depends on libsofia-sip-ua0 (>= 1.12.10) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.


Last updated: Thu Jun 24 15:25:01 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS