Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental

Problems for source package gnome-disk-utility

Current Source Version: 40.1-1
Current Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gnome-disk-utility

BuildDepends

Package declares a build time dependency on xsltproc which cannot be satisfied on armhf.
Package declares a build time dependency on xsltproc which cannot be satisfied on mipsel.
Package declares a build time dependency on xsltproc which cannot be satisfied on armel.
Package declares a build time dependency on xsltproc which cannot be satisfied on arm64.
Package declares a build time dependency on xsltproc which cannot be satisfied on i386.
Package declares a build time dependency on xsltproc which cannot be satisfied on s390x.
Package declares a build time dependency on xsltproc which cannot be satisfied on mips64el.
Package declares a build time dependency on xsltproc which cannot be satisfied on ppc64el.
Package declares a build time dependency on xsltproc which cannot be satisfied on amd64.
Package declares a build time dependency on libpwquality-dev (>= 1.0.0) which cannot be satisfied on i386.
Package declares a build time dependency on libpwquality-dev (>= 1.0.0) which cannot be satisfied on arm64.
Package declares a build time dependency on libpwquality-dev (>= 1.0.0) which cannot be satisfied on armel.
Package declares a build time dependency on libpwquality-dev (>= 1.0.0) which cannot be satisfied on mipsel.
Package declares a build time dependency on libpwquality-dev (>= 1.0.0) which cannot be satisfied on armhf.
Package declares a build time dependency on libpwquality-dev (>= 1.0.0) which cannot be satisfied on ppc64el.
Package declares a build time dependency on libpwquality-dev (>= 1.0.0) which cannot be satisfied on amd64.
Package declares a build time dependency on libpwquality-dev (>= 1.0.0) which cannot be satisfied on mips64el.
Package declares a build time dependency on libpwquality-dev (>= 1.0.0) which cannot be satisfied on s390x.
Package declares a build time dependency on libcanberra-gtk3-dev (>= 0.1) which cannot be satisfied on armhf.
Package declares a build time dependency on libcanberra-gtk3-dev (>= 0.1) which cannot be satisfied on armel.
Package declares a build time dependency on libcanberra-gtk3-dev (>= 0.1) which cannot be satisfied on mipsel.
Package declares a build time dependency on libcanberra-gtk3-dev (>= 0.1) which cannot be satisfied on arm64.
Package declares a build time dependency on libcanberra-gtk3-dev (>= 0.1) which cannot be satisfied on i386.
Package declares a build time dependency on libcanberra-gtk3-dev (>= 0.1) which cannot be satisfied on s390x.
Package declares a build time dependency on libcanberra-gtk3-dev (>= 0.1) which cannot be satisfied on mips64el.
Package declares a build time dependency on libcanberra-gtk3-dev (>= 0.1) which cannot be satisfied on amd64.
Package declares a build time dependency on libcanberra-gtk3-dev (>= 0.1) which cannot be satisfied on ppc64el.
Package declares a build time dependency on pkg-config which cannot be satisfied on mips64el.
Package declares a build time dependency on pkg-config which cannot be satisfied on amd64.
Package declares a build time dependency on pkg-config which cannot be satisfied on ppc64el.
Package declares a build time dependency on pkg-config which cannot be satisfied on s390x.
Package declares a build time dependency on pkg-config which cannot be satisfied on arm64.
Package declares a build time dependency on pkg-config which cannot be satisfied on i386.
Package declares a build time dependency on pkg-config which cannot be satisfied on armhf.
Package declares a build time dependency on pkg-config which cannot be satisfied on armel.
Package declares a build time dependency on pkg-config which cannot be satisfied on mipsel.
Package declares a build time dependency on libsecret-1-dev (>= 0.7) which cannot be satisfied on s390x.
Package declares a build time dependency on libsecret-1-dev (>= 0.7) which cannot be satisfied on amd64.
Package declares a build time dependency on libsecret-1-dev (>= 0.7) which cannot be satisfied on ppc64el.
Package declares a build time dependency on libsecret-1-dev (>= 0.7) which cannot be satisfied on mips64el.
Package declares a build time dependency on libsecret-1-dev (>= 0.7) which cannot be satisfied on armel.
Package declares a build time dependency on libsecret-1-dev (>= 0.7) which cannot be satisfied on mipsel.
Package declares a build time dependency on libsecret-1-dev (>= 0.7) which cannot be satisfied on armhf.
Package declares a build time dependency on libsecret-1-dev (>= 0.7) which cannot be satisfied on i386.
Package declares a build time dependency on libsecret-1-dev (>= 0.7) which cannot be satisfied on arm64.
Package declares a build time dependency on libnotify-dev (>= 0.7) which cannot be satisfied on armhf.
Package declares a build time dependency on libnotify-dev (>= 0.7) which cannot be satisfied on mipsel.
Package declares a build time dependency on libnotify-dev (>= 0.7) which cannot be satisfied on armel.
Package declares a build time dependency on libnotify-dev (>= 0.7) which cannot be satisfied on arm64.
Package declares a build time dependency on libnotify-dev (>= 0.7) which cannot be satisfied on i386.
Package declares a build time dependency on libnotify-dev (>= 0.7) which cannot be satisfied on s390x.
Package declares a build time dependency on libnotify-dev (>= 0.7) which cannot be satisfied on mips64el.
Package declares a build time dependency on libnotify-dev (>= 0.7) which cannot be satisfied on ppc64el.
Package declares a build time dependency on libnotify-dev (>= 0.7) which cannot be satisfied on amd64.
Package declares a build time dependency on libdvdread-dev (>= 4.2.0) which cannot be satisfied on arm64.
Package declares a build time dependency on libdvdread-dev (>= 4.2.0) which cannot be satisfied on i386.
Package declares a build time dependency on libdvdread-dev (>= 4.2.0) which cannot be satisfied on armhf.
Package declares a build time dependency on libdvdread-dev (>= 4.2.0) which cannot be satisfied on mipsel.
Package declares a build time dependency on libdvdread-dev (>= 4.2.0) which cannot be satisfied on armel.
Package declares a build time dependency on libdvdread-dev (>= 4.2.0) which cannot be satisfied on mips64el.
Package declares a build time dependency on libdvdread-dev (>= 4.2.0) which cannot be satisfied on amd64.
Package declares a build time dependency on libdvdread-dev (>= 4.2.0) which cannot be satisfied on ppc64el.
Package declares a build time dependency on libdvdread-dev (>= 4.2.0) which cannot be satisfied on s390x.
Package declares a build time dependency on docbook-xsl which cannot be satisfied on mips64el.
Package declares a build time dependency on docbook-xsl which cannot be satisfied on amd64.
Package declares a build time dependency on docbook-xsl which cannot be satisfied on ppc64el.
Package declares a build time dependency on docbook-xsl which cannot be satisfied on s390x.
Package declares a build time dependency on docbook-xsl which cannot be satisfied on arm64.
Package declares a build time dependency on docbook-xsl which cannot be satisfied on i386.
Package declares a build time dependency on docbook-xsl which cannot be satisfied on armhf.
Package declares a build time dependency on docbook-xsl which cannot be satisfied on armel.
Package declares a build time dependency on docbook-xsl which cannot be satisfied on mipsel.
Package declares a build time dependency on liblzma-dev (>= 5.0.5) which cannot be satisfied on armhf.
Package declares a build time dependency on liblzma-dev (>= 5.0.5) which cannot be satisfied on armel.
Package declares a build time dependency on liblzma-dev (>= 5.0.5) which cannot be satisfied on mipsel.
Package declares a build time dependency on liblzma-dev (>= 5.0.5) which cannot be satisfied on arm64.
Package declares a build time dependency on liblzma-dev (>= 5.0.5) which cannot be satisfied on i386.
Package declares a build time dependency on liblzma-dev (>= 5.0.5) which cannot be satisfied on s390x.
Package declares a build time dependency on liblzma-dev (>= 5.0.5) which cannot be satisfied on mips64el.
Package declares a build time dependency on liblzma-dev (>= 5.0.5) which cannot be satisfied on amd64.
Package declares a build time dependency on liblzma-dev (>= 5.0.5) which cannot be satisfied on ppc64el.
Package declares a build time dependency on appstream-util which cannot be satisfied on ppc64el.
Package declares a build time dependency on appstream-util which cannot be satisfied on amd64.
Package declares a build time dependency on appstream-util which cannot be satisfied on mips64el.
Package declares a build time dependency on appstream-util which cannot be satisfied on s390x.
Package declares a build time dependency on appstream-util which cannot be satisfied on i386.
Package declares a build time dependency on appstream-util which cannot be satisfied on arm64.
Package declares a build time dependency on appstream-util which cannot be satisfied on mipsel.
Package declares a build time dependency on appstream-util which cannot be satisfied on armel.
Package declares a build time dependency on appstream-util which cannot be satisfied on armhf.
Package declares a build time dependency on libudisks2-dev (>= 2.7.6) which cannot be satisfied on arm64.
Package declares a build time dependency on libudisks2-dev (>= 2.7.6) which cannot be satisfied on i386.
Package declares a build time dependency on libudisks2-dev (>= 2.7.6) which cannot be satisfied on armhf.
Package declares a build time dependency on libudisks2-dev (>= 2.7.6) which cannot be satisfied on armel.
Package declares a build time dependency on libudisks2-dev (>= 2.7.6) which cannot be satisfied on mipsel.
Package declares a build time dependency on libudisks2-dev (>= 2.7.6) which cannot be satisfied on mips64el.
Package declares a build time dependency on libudisks2-dev (>= 2.7.6) which cannot be satisfied on amd64.
Package declares a build time dependency on libudisks2-dev (>= 2.7.6) which cannot be satisfied on ppc64el.
Package declares a build time dependency on libudisks2-dev (>= 2.7.6) which cannot be satisfied on s390x.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on armel.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on mipsel.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on armhf.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on i386.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on arm64.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on s390x.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on ppc64el.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on amd64.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on mips64el.

Binary Package: gnome-disk-utility (Version: 40.1-1)

BTS entry: https://bugs.debian.org/gnome-disk-utility

Relationships

Package has a Depends on libdvdread8 (>= 4.2.0) which cannot be satisfied on armhf.
Package has a Depends on libdvdread8 (>= 4.2.0) which cannot be satisfied on armel.
Package has a Depends on libdvdread8 (>= 4.2.0) which cannot be satisfied on mipsel.
Package has a Depends on libdvdread8 (>= 4.2.0) which cannot be satisfied on arm64.
Package has a Depends on libdvdread8 (>= 4.2.0) which cannot be satisfied on i386.
Package has a Depends on libdvdread8 (>= 4.2.0) which cannot be satisfied on s390x.
Package has a Depends on libdvdread8 (>= 4.2.0) which cannot be satisfied on mips64el.
Package has a Depends on libdvdread8 (>= 4.2.0) which cannot be satisfied on ppc64el.
Package has a Depends on libdvdread8 (>= 4.2.0) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libnotify4 (>= 0.7.0) which cannot be satisfied on s390x.
Package has a Depends on libnotify4 (>= 0.7.0) which cannot be satisfied on mips64el.
Package has a Depends on libnotify4 (>= 0.7.0) which cannot be satisfied on amd64.
Package has a Depends on libnotify4 (>= 0.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libnotify4 (>= 0.7.0) which cannot be satisfied on armhf.
Package has a Depends on libnotify4 (>= 0.7.0) which cannot be satisfied on mipsel.
Package has a Depends on libnotify4 (>= 0.7.0) which cannot be satisfied on armel.
Package has a Depends on libnotify4 (>= 0.7.0) which cannot be satisfied on arm64.
Package has a Depends on libnotify4 (>= 0.7.0) which cannot be satisfied on i386.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on mips64el.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on amd64.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on armhf.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on armel.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on mipsel.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on arm64.
Package has a Depends on libcairo2 (>= 1.2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.10) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.10) which cannot be satisfied on amd64.
Package has a Depends on libpwquality1 (>= 1.1.0) which cannot be satisfied on armhf.
Package has a Depends on libpwquality1 (>= 1.1.0) which cannot be satisfied on mipsel.
Package has a Depends on libpwquality1 (>= 1.1.0) which cannot be satisfied on armel.
Package has a Depends on libpwquality1 (>= 1.1.0) which cannot be satisfied on arm64.
Package has a Depends on libpwquality1 (>= 1.1.0) which cannot be satisfied on i386.
Package has a Depends on libpwquality1 (>= 1.1.0) which cannot be satisfied on s390x.
Package has a Depends on libpwquality1 (>= 1.1.0) which cannot be satisfied on mips64el.
Package has a Depends on libpwquality1 (>= 1.1.0) which cannot be satisfied on amd64.
Package has a Depends on libpwquality1 (>= 1.1.0) which cannot be satisfied on ppc64el.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on armel.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on mipsel.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on armhf.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on i386.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on arm64.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on s390x.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on ppc64el.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on amd64.
Package has a Depends on liblzma5 (>= 5.1.1alpha+20120614) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.11) which cannot be satisfied on i386.
Package has a Depends on libcanberra-gtk3-0 (>= 0.25) which cannot be satisfied on ppc64el.
Package has a Depends on libcanberra-gtk3-0 (>= 0.25) which cannot be satisfied on amd64.
Package has a Depends on libcanberra-gtk3-0 (>= 0.25) which cannot be satisfied on mips64el.
Package has a Depends on libcanberra-gtk3-0 (>= 0.25) which cannot be satisfied on s390x.
Package has a Depends on libcanberra-gtk3-0 (>= 0.25) which cannot be satisfied on i386.
Package has a Depends on libcanberra-gtk3-0 (>= 0.25) which cannot be satisfied on arm64.
Package has a Depends on libcanberra-gtk3-0 (>= 0.25) which cannot be satisfied on mipsel.
Package has a Depends on libcanberra-gtk3-0 (>= 0.25) which cannot be satisfied on armel.
Package has a Depends on libcanberra-gtk3-0 (>= 0.25) which cannot be satisfied on armhf.
Package has a Depends on libsecret-1-0 (>= 0.7) which cannot be satisfied on s390x.
Package has a Depends on libsecret-1-0 (>= 0.7) which cannot be satisfied on mips64el.
Package has a Depends on libsecret-1-0 (>= 0.7) which cannot be satisfied on amd64.
Package has a Depends on libsecret-1-0 (>= 0.7) which cannot be satisfied on ppc64el.
Package has a Depends on libsecret-1-0 (>= 0.7) which cannot be satisfied on armhf.
Package has a Depends on libsecret-1-0 (>= 0.7) which cannot be satisfied on mipsel.
Package has a Depends on libsecret-1-0 (>= 0.7) which cannot be satisfied on armel.
Package has a Depends on libsecret-1-0 (>= 0.7) which cannot be satisfied on arm64.
Package has a Depends on libsecret-1-0 (>= 0.7) which cannot be satisfied on i386.
Package has a Depends on udisks2 (>= 2.7.6) which cannot be satisfied on mips64el.
Package has a Depends on udisks2 (>= 2.7.6) which cannot be satisfied on amd64.
Package has a Depends on udisks2 (>= 2.7.6) which cannot be satisfied on ppc64el.
Package has a Depends on udisks2 (>= 2.7.6) which cannot be satisfied on s390x.
Package has a Depends on udisks2 (>= 2.7.6) which cannot be satisfied on arm64.
Package has a Depends on udisks2 (>= 2.7.6) which cannot be satisfied on i386.
Package has a Depends on udisks2 (>= 2.7.6) which cannot be satisfied on armhf.
Package has a Depends on udisks2 (>= 2.7.6) which cannot be satisfied on armel.
Package has a Depends on udisks2 (>= 2.7.6) which cannot be satisfied on mipsel.
Package has a Depends on libudisks2-0 (>= 2.7.6) which cannot be satisfied on i386.
Package has a Depends on libudisks2-0 (>= 2.7.6) which cannot be satisfied on arm64.
Package has a Depends on libudisks2-0 (>= 2.7.6) which cannot be satisfied on armel.
Package has a Depends on libudisks2-0 (>= 2.7.6) which cannot be satisfied on mipsel.
Package has a Depends on libudisks2-0 (>= 2.7.6) which cannot be satisfied on armhf.
Package has a Depends on libudisks2-0 (>= 2.7.6) which cannot be satisfied on amd64.
Package has a Depends on libudisks2-0 (>= 2.7.6) which cannot be satisfied on ppc64el.
Package has a Depends on libudisks2-0 (>= 2.7.6) which cannot be satisfied on mips64el.
Package has a Depends on libudisks2-0 (>= 2.7.6) which cannot be satisfied on s390x.
Package has a Depends on libatk1.0-0 (>= 1.12.4) which cannot be satisfied on armel.
Package has a Depends on libatk1.0-0 (>= 1.12.4) which cannot be satisfied on mipsel.
Package has a Depends on libatk1.0-0 (>= 1.12.4) which cannot be satisfied on armhf.
Package has a Depends on libatk1.0-0 (>= 1.12.4) which cannot be satisfied on i386.
Package has a Depends on libatk1.0-0 (>= 1.12.4) which cannot be satisfied on arm64.
Package has a Depends on libatk1.0-0 (>= 1.12.4) which cannot be satisfied on s390x.
Package has a Depends on libatk1.0-0 (>= 1.12.4) which cannot be satisfied on ppc64el.
Package has a Depends on libatk1.0-0 (>= 1.12.4) which cannot be satisfied on amd64.
Package has a Depends on libatk1.0-0 (>= 1.12.4) which cannot be satisfied on mips64el.


Last updated: Mon Jun 21 15:25:03 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS