Debcheck

 

Back to QA

Debcheck - experimental
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental buster jessie

Problems for source package gnome-panel

Current Source Version: 3.41.2-2
Current Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gnome-panel

Binary Package: gnome-panel (Version: 3.41.2-2)

BTS entry: https://bugs.debian.org/gnome-panel

Relationships

Package has a Depends on nautilus-data which cannot be satisfied on armel.
Package has a Depends on nautilus-data which cannot be satisfied on s390x.
Package has a Depends on nautilus-data which cannot be satisfied on ppc64el.
Package has a Depends on nautilus-data which cannot be satisfied on mips64el.
Package has a Depends on nautilus-data which cannot be satisfied on mipsel.
Package has a Depends on nautilus-data which cannot be satisfied on amd64.
Package has a Depends on nautilus-data which cannot be satisfied on arm64.
Package has a Depends on nautilus-data which cannot be satisfied on armhf.
Package has a Depends on nautilus-data which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.14) which cannot be satisfied on amd64.
Package has a Depends on gnome-menus (>= 3.1.4) which cannot be satisfied on i386.
Package has a Depends on gnome-menus (>= 3.1.4) which cannot be satisfied on arm64.
Package has a Depends on gnome-menus (>= 3.1.4) which cannot be satisfied on amd64.
Package has a Depends on gnome-menus (>= 3.1.4) which cannot be satisfied on armhf.
Package has a Depends on gnome-menus (>= 3.1.4) which cannot be satisfied on ppc64el.
Package has a Depends on gnome-menus (>= 3.1.4) which cannot be satisfied on mips64el.
Package has a Depends on gnome-menus (>= 3.1.4) which cannot be satisfied on mipsel.
Package has a Depends on gnome-menus (>= 3.1.4) which cannot be satisfied on armel.
Package has a Depends on gnome-menus (>= 3.1.4) which cannot be satisfied on s390x.
Package has a Depends on libedataserver-1.2-25 (>= 3.17) which cannot be satisfied on i386.
Package has a Depends on libedataserver-1.2-25 (>= 3.17) which cannot be satisfied on arm64.
Package has a Depends on libedataserver-1.2-25 (>= 3.17) which cannot be satisfied on amd64.
Package has a Depends on libedataserver-1.2-25 (>= 3.17) which cannot be satisfied on armhf.
Package has a Depends on libedataserver-1.2-25 (>= 3.17) which cannot be satisfied on ppc64el.
Package has a Depends on libedataserver-1.2-25 (>= 3.17) which cannot be satisfied on mipsel.
Package has a Depends on libedataserver-1.2-25 (>= 3.17) which cannot be satisfied on mips64el.
Package has a Depends on libedataserver-1.2-25 (>= 3.17) which cannot be satisfied on armel.
Package has a Depends on libedataserver-1.2-25 (>= 3.17) which cannot be satisfied on s390x.
Package has a Depends on libxrandr2 (>= 2:1.2.99.3) which cannot be satisfied on s390x.
Package has a Depends on libxrandr2 (>= 2:1.2.99.3) which cannot be satisfied on armel.
Package has a Depends on libxrandr2 (>= 2:1.2.99.3) which cannot be satisfied on mipsel.
Package has a Depends on libxrandr2 (>= 2:1.2.99.3) which cannot be satisfied on mips64el.
Package has a Depends on libxrandr2 (>= 2:1.2.99.3) which cannot be satisfied on ppc64el.
Package has a Depends on libxrandr2 (>= 2:1.2.99.3) which cannot be satisfied on armhf.
Package has a Depends on libxrandr2 (>= 2:1.2.99.3) which cannot be satisfied on amd64.
Package has a Depends on libxrandr2 (>= 2:1.2.99.3) which cannot be satisfied on arm64.
Package has a Depends on libxrandr2 (>= 2:1.2.99.3) which cannot be satisfied on i386.
Package has a Depends on libx11-6 which cannot be satisfied on ppc64el.
Package has a Depends on libx11-6 which cannot be satisfied on mipsel.
Package has a Depends on libx11-6 which cannot be satisfied on mips64el.
Package has a Depends on libx11-6 which cannot be satisfied on s390x.
Package has a Depends on libx11-6 which cannot be satisfied on armel.
Package has a Depends on libx11-6 which cannot be satisfied on i386.
Package has a Depends on libx11-6 which cannot be satisfied on amd64.
Package has a Depends on libx11-6 which cannot be satisfied on armhf.
Package has a Depends on libx11-6 which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.7) which cannot be satisfied on armhf.
Package has a Depends on libgnome-menu-3-0 (>= 3.7.90) which cannot be satisfied on mipsel.
Package has a Depends on libgnome-menu-3-0 (>= 3.7.90) which cannot be satisfied on mips64el.
Package has a Depends on libgnome-menu-3-0 (>= 3.7.90) which cannot be satisfied on ppc64el.
Package has a Depends on libgnome-menu-3-0 (>= 3.7.90) which cannot be satisfied on s390x.
Package has a Depends on libgnome-menu-3-0 (>= 3.7.90) which cannot be satisfied on armel.
Package has a Depends on libgnome-menu-3-0 (>= 3.7.90) which cannot be satisfied on i386.
Package has a Depends on libgnome-menu-3-0 (>= 3.7.90) which cannot be satisfied on amd64.
Package has a Depends on libgnome-menu-3-0 (>= 3.7.90) which cannot be satisfied on arm64.
Package has a Depends on libgnome-menu-3-0 (>= 3.7.90) which cannot be satisfied on armhf.
Package has a Depends on libgnome-desktop-3-19 (>= 3.17.92) which cannot be satisfied on armel.
Package has a Depends on libgnome-desktop-3-19 (>= 3.17.92) which cannot be satisfied on s390x.
Package has a Depends on libgnome-desktop-3-19 (>= 3.17.92) which cannot be satisfied on mipsel.
Package has a Depends on libgnome-desktop-3-19 (>= 3.17.92) which cannot be satisfied on mips64el.
Package has a Depends on libgnome-desktop-3-19 (>= 3.17.92) which cannot be satisfied on ppc64el.
Package has a Depends on libgnome-desktop-3-19 (>= 3.17.92) which cannot be satisfied on amd64.
Package has a Depends on libgnome-desktop-3-19 (>= 3.17.92) which cannot be satisfied on arm64.
Package has a Depends on libgnome-desktop-3-19 (>= 3.17.92) which cannot be satisfied on armhf.
Package has a Depends on libgnome-desktop-3-19 (>= 3.17.92) which cannot be satisfied on i386.
Package has a Depends on libical3 (>= 3.0.0) which cannot be satisfied on i386.
Package has a Depends on libical3 (>= 3.0.0) which cannot be satisfied on armhf.
Package has a Depends on libical3 (>= 3.0.0) which cannot be satisfied on arm64.
Package has a Depends on libical3 (>= 3.0.0) which cannot be satisfied on amd64.
Package has a Depends on libical3 (>= 3.0.0) which cannot be satisfied on ppc64el.
Package has a Depends on libical3 (>= 3.0.0) which cannot be satisfied on mipsel.
Package has a Depends on libical3 (>= 3.0.0) which cannot be satisfied on mips64el.
Package has a Depends on libical3 (>= 3.0.0) which cannot be satisfied on armel.
Package has a Depends on libical3 (>= 3.0.0) which cannot be satisfied on s390x.
Package has a Depends on libatk1.0-0 (>= 1.12.4) which cannot be satisfied on i386.
Package has a Depends on libatk1.0-0 (>= 1.12.4) which cannot be satisfied on amd64.
Package has a Depends on libatk1.0-0 (>= 1.12.4) which cannot be satisfied on arm64.
Package has a Depends on libatk1.0-0 (>= 1.12.4) which cannot be satisfied on armhf.
Package has a Depends on libatk1.0-0 (>= 1.12.4) which cannot be satisfied on ppc64el.
Package has a Depends on libatk1.0-0 (>= 1.12.4) which cannot be satisfied on mipsel.
Package has a Depends on libatk1.0-0 (>= 1.12.4) which cannot be satisfied on mips64el.
Package has a Depends on libatk1.0-0 (>= 1.12.4) which cannot be satisfied on s390x.
Package has a Depends on libatk1.0-0 (>= 1.12.4) which cannot be satisfied on armel.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on mips64el.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on mipsel.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on s390x.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on armel.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on i386.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on amd64.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on arm64.
Package has a Depends on libcairo2 (>= 1.10.0) which cannot be satisfied on armhf.
Package has a Recommends on alacarte which cannot be satisfied on armel.
Package has a Recommends on alacarte which cannot be satisfied on s390x.
Package has a Recommends on alacarte which cannot be satisfied on mips64el.
Package has a Recommends on alacarte which cannot be satisfied on mipsel.
Package has a Recommends on alacarte which cannot be satisfied on ppc64el.
Package has a Recommends on alacarte which cannot be satisfied on arm64.
Package has a Recommends on alacarte which cannot be satisfied on armhf.
Package has a Recommends on alacarte which cannot be satisfied on amd64.
Package has a Recommends on alacarte which cannot be satisfied on i386.
Package has a Suggests on gnome-user-docs which cannot be satisfied on mips64el.
Package has a Suggests on gnome-user-docs which cannot be satisfied on mipsel.
Package has a Suggests on gnome-user-docs which cannot be satisfied on ppc64el.
Package has a Suggests on gnome-user-docs which cannot be satisfied on s390x.
Package has a Suggests on gnome-user-docs which cannot be satisfied on armel.
Package has a Suggests on gnome-user-docs which cannot be satisfied on i386.
Package has a Suggests on gnome-user-docs which cannot be satisfied on arm64.
Package has a Suggests on gnome-user-docs which cannot be satisfied on amd64.
Package has a Suggests on gnome-user-docs which cannot be satisfied on armhf.
Package has a Suggests on nautilus which cannot be satisfied on mipsel.
Package has a Suggests on nautilus which cannot be satisfied on mips64el.
Package has a Suggests on nautilus which cannot be satisfied on ppc64el.
Package has a Suggests on nautilus which cannot be satisfied on s390x.
Package has a Suggests on nautilus which cannot be satisfied on armel.
Package has a Suggests on nautilus which cannot be satisfied on i386.
Package has a Suggests on nautilus which cannot be satisfied on arm64.
Package has a Suggests on nautilus which cannot be satisfied on amd64.
Package has a Suggests on nautilus which cannot be satisfied on armhf.

Half Broken Relationships

(not necessarily bugs)

Package has a Suggests on gnome-terminal which cannot be satisfied on i386. At least one of gnome-terminal | x-terminal-emulator can be satisfied however.
Package has a Suggests on gnome-terminal which cannot be satisfied on armhf. At least one of gnome-terminal | x-terminal-emulator can be satisfied however.
Package has a Suggests on gnome-terminal which cannot be satisfied on amd64. At least one of gnome-terminal | x-terminal-emulator can be satisfied however.
Package has a Suggests on gnome-terminal which cannot be satisfied on arm64. At least one of gnome-terminal | x-terminal-emulator can be satisfied however.
Package has a Suggests on gnome-terminal which cannot be satisfied on mipsel. At least one of gnome-terminal | x-terminal-emulator can be satisfied however.
Package has a Suggests on gnome-terminal which cannot be satisfied on mips64el. At least one of gnome-terminal | x-terminal-emulator can be satisfied however.
Package has a Suggests on gnome-terminal which cannot be satisfied on ppc64el. At least one of gnome-terminal | x-terminal-emulator can be satisfied however.
Package has a Suggests on gnome-terminal which cannot be satisfied on armel. At least one of gnome-terminal | x-terminal-emulator can be satisfied however.
Package has a Suggests on gnome-terminal which cannot be satisfied on s390x. At least one of gnome-terminal | x-terminal-emulator can be satisfied however.

Binary Package: libgnome-panel0 (Version: 3.41.2-2)

BTS entry: https://bugs.debian.org/libgnome-panel0

Relationships

Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armhf.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on amd64.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on i386.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on s390x.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on armel.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mips64el.
Package has a Depends on libc6 (>= 2.4) which cannot be satisfied on mipsel.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on ppc64el.
Package has a Depends on libc6 (>= 2.17) which cannot be satisfied on arm64.


Last updated: Fri Jun 18 15:25:02 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS